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Notice
Every effort was made to ensure that the information in this book was complete and accurate at the time of
printing. However, information is subject to change.

Federal Communications Commission (FCC)
Electromagnetic Interference Information
This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant
to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful
interference when the equipment is operated in a commercial environment. This equipment generates,
uses, and can radiate radio frequency energy and, if not installed and used in accordance with the
instruction manual, may cause harmful Interference to radio communications. Operation of this equipment
in a residential area is likely to cause harmful interference, In which case the user will be required to correct
the interference at his own expense.

Canadian Department of Communications (DOC)
Interference Information
This digital apparatus does not exceed the Class A Ilmlts for radio noise emlsslons set out In the radio
interference regulations of the Canadian Department of Communlcatlons,

Le Présent Appareil Numérique n’emet pas de bruits radloélectrlques depassant Ies Iimltes applicables
aux appareils numériques de la class A prescrltes clans Ie Règlement sur Ie broulllage radloélectrlque
édicté par Ie ministére des Communications du Canada.

Trademarks
5ESS, ACCUNET, CONVERSANT, Magic On Hold, MEGACOM, MERLIN, and MultQuest are registered
trademarks and AUDIX Voice Power, FAX Attendant System, MERLIN LEGEND, MERLIN MAIL, MLX- 10,
MLX-10D, MLX-20L, and MLX-28D, are trademarks of AT&T In the U.S. and other countries
MS-DOS is a registered trademark of Microsoft Corporation
UNIX is a registered trademark of UNIX System Laboratories, Inc.
Support Telephone Number
AT&T provides a toll-free customer Helpline (1-800-628-2888) 24 hours a day (U.S.A. only). Call the
Helpline, or your authorized dealer, if you need assistance when Installing, programming, or using the
system.
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The exclamation point in an equilateral triangle is
intended to alert the user to the presence of
important operating and maintenance (servicing)
instructions in the literature accompanying the
product.

IMPORTANT SAFETY INSTRUCTIONS

When installing telephone equipment, always follow basic safety precautions to
reduce the risk of fire, electrical shock, and injury to persons, including:

Read and understand all instructions.

Follow all warnings and instructions marked on or packed with the
product.

Never install telephone wiring during a lightning storm.

Never install a telephone jack in a wet location unless the jack is
specifically designed for wet locations.

Never touch uninsulated telephone wires or terminals unless the
telephone wiring has been disconnected at the network interface.

Use caution when installing or modifying telephone lines.

Use only AT&T-manufactured MERLIN LEGEND™ Communications
System circuit modules, carrier assemblies, and power units in the
MERLIN LEGEND Communications System (511A) control unit.

Use only AT&T-recommended/approved MERLIN LEGEND
Communications System accessories.

If equipment connected to the analog station modules (008, 408,
408 GS/LS) or to the MLX telephone modules (008 MLX, 408 GS/LS-MLX)
is to be used for in-range out-of-building (IROB) applications, IROB
protectors are required.

Do not install this product near water, for example, in a wet basement
location.

Do not overload wall outlets, as this can result in the risk of fire or
electrical shock.

The MERLIN LEGEND Communications System is equipped with a
three-wire grounding-type plug with a third (grounding) pin. This plug
will fit only into a grounding-type power outlet. This is a safety feature. If
you are unable to insert the plug into the outlet, contact an electrician to
replace the obsolete outlet. Do not defeat the safety purpose of the
grounding plug.

The MERLIN LEGEND Communications System requires a
supplementary ground.
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Do not attach the power supply cord to building surfaces. Do not allow
anything to rest on the power cord. Do not locate this product where the
cord will be abused by persons walking on it.

Slots and openings in the module housings are provided for ventilation.
To protect this equipment from overheating, do not block these
openings.

Never push objects of any kind into this product through module
openings or expansion slots, as they may touch dangerous voltage
points or short out parts, which could result in a risk of fire or electrical
shock. Never spill liquid of any kind on this product.

Unplug the product from the wall outlet before cleaning. Use a damp
cloth for cleaning. Do not use cleaners or aerosol cleaners.

Auxiliary equipment includes answering machines, alerts, modems, and
fax machines. To connect one of these devices, you must first have a
Multi-Function Module (MFM).

WARNING:

 For your personal safety, DO NOT install an MFM yourself.

ONLY an authorized technician or dealer representative shall
install, set options, or repair an MFM.

To eliminate the risk of personal injury due to electrical shock,
DO NOT attempt to install or remove an MFM from your MLX
telephone. Opening or removing the module cover of your
telephone may expose you to dangerous voltages.

SAVE THESE INSTRUCTIONS
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Support Telephone Number
In the U.S.A. only, AT&T provides a toll-free customer Helpline
(1-800-628-2888) 24 hours a day. Call the Helpline, or your authorized dealer, if
you need assistance when installing, programming, or using your system.

Outside the U. S. A., if you need assistance when installing, programming, or
using your system, contact your authorized AT&T dealer.

Federal Communications Commission (FCC) Electromagnetic Interference
Information
This equipment has been tested and found to comply with the limits for a
Class A digital device, pursuant to Part 15 of the FCC Rules. These limits are
designed to provide reasonable protection against harmful interference when
the equipment is operated in a commercial environment. This equipment
generates, uses, and can radiate radio frequency energy and, if not Installed
and used in accordance with the instruction manual, may cause harmful
interference to radio communications. Operation of this equipment in a
residential area is likely to cause harmful interference, in which case the user
will be required to correct the interference at his own expense.

Canadian Department of Communications (DOC) Interference Information
This digital apparatus does not exceed the Class A limits for radio noise
emissions set out in the radio interference regulations of the Canadian
Department of Communications.

Le Présent Appareil Numérique n’émet pas de bruits radioelectriques
depassant Ies Iimites applicables aux appareils numériques de la class A
prescribes clans Ie reglement sur Ie brouillage radioelectrique edicté par Ie
ministère des Communications du Canada.

FCC Notification and Repair Information
This equipment is registered with the FCC in accordance with Part 68 of its
rules. In compliance with those rules, you are advised of the following:
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Means of Connection. Connection of this equipment to the telephone
network shall be through a standard network interface jack:
USOC RJ11C, RJ14C, RJ21X. Connection to E&M tie trunks requires a
USOC RJ2GX. Connection to off-premises stations requires a
USOC RJ11C or RJ14C. Connection to 1.544-Mbps digital facilities must
be through a USOC RJ48C or RJ48X. Connection to DID requires a
USOC RJ11C, RJ14C, or RJ21X. These USOCs must be ordered from
your telephone company.

This equipment may not be used with party lines or coin telephone lines.

Notification to the Telephone Companies. Before connecting this
equipment, you or your equipment supplier must notify your local
telephone company’s business office of the following:

— The telephone number(s) you will be using with this equipment.
— The appropriate registration number and ringer equivalence

number (REN), which can be found on the back or bottom of the
control unit, as follows:

If this equipment is to be used as Key System, report the
number AS593M-72914-KF-E.
If the system provides both manual and automatic selection
of incoming/outgoing access to the network, report the
number AS593M-72682-MF-E.
If there are no directly terminated trunks, or if the only
directly terminated facilities are personal lines, report the
number AS5USA-65646-PF-E.
The REN for all three systems is 1.5A.

— For tie line connection, the facility interface code (FIC) is TL31M
and the service order code (SOC) is 9.0F.

— For connection to off-premises stations, the FIC is OL13C and
the SOC is 9.0F.

— For equipment to be connected to 1.544-Mbps digital service,
the FIC is 04DU9-B for D4 framing format or 04DU9-C for
extended framing format, and the SOC is 6.0P.

— For equipment to be connected to DID facilities, the FIC is
02RV2-T and the SOC is 9.0F.

— The quantities and USOC numbers of the jacks required.
— For each jack, the sequence in which lines are to be connected:

the line types, the FIC, and the REN by position when applicable.

You must also notify your local telephone company if and when this
equipment is permanently disconnected from the line(s).

The REN is used to determine the number of devices that may be
connected to the telephone line. Excessive RENs on the line may result
in the devices not ringing in response to an incoming call. In most, but
not all, areas the sum of the RENs should not exceed five (5.0). To be
certain of the number of devices that may be connected to the line, as
determined by the total RENs, contact the telephone company to
determine the maximum REN for the calling area.
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Installation and Operational Procedures
The manuals for your system contain information about installation and
operational procedures.

Repair Instructions. If you experience trouble because your equipment
is malfunctioning, the FCC requires that the equipment not be used and
that it be disconnected from the network until the problem has been
corrected. Repairs to this equipment can be made only by the
manufacturers, their authorized agents, or others who may be authorized
by the FCC. In the event repairs are needed on this equipment, contact
your authorized AT&T dealer or, in the U.S.A. only, contact the National
Service Assistance Center (NSAC) at 1-800-628-2888.

Rights of the Local Telephone Company. If this equipment causes
harm to the telephone network, the local telephone company may
discontinue your service temporarily. If possible, they will notify you in
advance. But if advance notice is not practical, you will be notified as
soon as possible. You will also be informed of your right to file a
complaint with the FCC.

Your local telephone company may make changes in its facilities,
equipment, operations, or procedures that affect the proper functioning
of this equipment. If they do, you will be notified in advance to give you
an opportunity to maintain uninterrupted telephone service.

Hearing Aid Compatibility. The custom telephone sets for this system
are compatible with inductively coupled hearing aids as prescribed by
the FCC.

Automatic Dialers. WHEN PROGRAMMING EMERGENCY NUMBERS
AND/OR MAKING TEST CALLS TO EMERGENCY NUMBERS:

—   Remain on the line and briefly explain to the dispatcher the
reason for the call.

— Perform such activities in off-peak hours, such as early morning
or late evening.

Direct Inward Dialing (DID).

a. This equipment returns answer supervision signals to the Public
Switched Telephone Network when:
(1) answered by the called station
(2) answered by the attendant
(3) routed to a recorded announcement that can be

administered by the customer premises equipment user
(4) routed to a dial prompt

b. This equipment returns answer supervision on all DID calls
forwarded back to the Public Switched Telephone Network.
Permissible exceptions are when:
(1) a call is unanswered
(2) a busy tone is received
(3) a reorder tone is received
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Allowing this equipment to be operated in such a manner as not to
provide proper answer supervision signaling is in violation of
Part 68 rules.

DOC Notification and Repair Information
NOTICE: The Canadian Department of Communications (DOC) label identifies
certified equipment. This certification means that the equipment meets certain
telecommunications network protective, operational, and safety requirements.
The DOC does not guarantee the equipment will operate to the user’s
satisfaction.

Before installing this equipment, users should ensure that it is permissible to
connect it to the facilities of the local telecommunications company. The
equipment must also be installed using an acceptable method of connection.
In some cases, the company’s inside wiring for single-line individual service
may be extended by means of a certified connector assembly (telephone
extension cord). The customer should be aware that compliance with the above
conditions may not prevent degradation of service in some situations.

Repairs to certified equipment should be made by an authorized Canadian
maintenance facility designated by the supplier. Any repairs or alterations
made by the user to this equipment, or any equipment malfunctions, may give
the telecommunications company cause to request the user to disconnect the
equipment.

Users should ensure for their own protection that the electrical ground
connections of the power utility, telephone lines, and internal metallic water pipe
system, if present, are connected. This precaution may be particularly
important in rural areas.

CAUTION: Users should not attempt to make such connections themselves, but
should contact the appropriate electrical inspection authority or electrician, as
appropriate.

To prevent overloading, the Load Number (LN) assigned to each terminal
device denotes the percentage of the total load to be connected to a telephone
loop used by the device. The termination on a loop may consist of any
combination of devices subject only to the requirement that the total of the Load
Numbers of all the devices does not exceed 100.

DOC Certification No. 230 4095A
CSA Certification No. LR 56260
Load No. 6

Renseignements sur la notification du ministière des Communications du
Canada et la reparation
AVIS: L’étiquette du ministère des Communications du Canada identifie Ie
matériel homologué. Cette étiquette certifie que Ie matériel est conforme à
certaines normes de protection, d’exploitation et de sécurité des réseaux de
télécommunications. Le Ministère n’assure toutefois pas que Ie matériel
fonctionnera à la satisfaction de I’utilisateur.

Avant d’installer ce matériel, I’utilisateur doit s’assurer qu’il est permis de Ie
raccorder aux installations de I’entreprise locale de télécommunication Le
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matériel doit également être installé en suivant une méthode acceptée de
raccordement. Dans certains cas, Ies fils intérieurs de I’enterprise utilisés pour
un service individual à Iigne unique peuvent être prolongés au moyen d’un
dispositif homologué de raccordement (cordon prolongateur téléphonique
interne). L’abonné ne doit pas oublier qu’il est possible que la conformité? aux
conditions énoncées ci-dessus n’empêchent pas la degradation du service
clans certaines situations. Actuellement, Ies entreprises de télécommunication
ne permettent pas que I’on raccorde Ieur matériel à des jacks d’abonné, sauf
clans Ies cas précis prévus pas Ies tarifs particuliers de ces entreprises.

Les réparations de matériel homologué doivent être effectuées par un centre
d’entretien canadien autorisé désigné par Ie fournisseur. La compagnie de
télécommunications peut demander à I’utilisateur de débrancher un appareil à
la suite de reparations ou de modifications effectuées par I’utilisateur ou à
cause de mauvais fonctionnement.

Pour sa propre protection, I’utilisateur doit s’assurer que tous Ies fils de mise à
la terre de la source d’énergie électrique, des Iignes téléphoniques et des
canalisations d’eau métalliques, s’il y en a, sent raccordés ensemble. Cette
précaution est particulièrement importance clans Ies régions rurales.

AVERTISSEMENT: L’utilisateur ne doit pas tenter de faire ces raccordements
lui-même; il doit avoir recours à un service d’inspection des installations
électriques, ou à un electrician, selon Ie cas.

L’indite de charge (IC) assigné à chaque dispositif terminal indique, pour éviter
toute surcharge, Ie pourcentage de la charge totale qui peut être raccordée à
un circuit téléphonique bouclé utilisé par ce dispositif. La terminaison du circuit
bouclé peut être constituée de n’importe quelle combinaison de dispositifs,
pourvu que la somme des indices de charge de I’ensemble des dispositifs ne
dépasse pas 100.

No d’homologation: 230 4095A
Node certification: CSA LR 56260
L’indite de charge: 6
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Location Label Placement

Ministère des Communications
du Canada emplacement de
I’étiquette
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Security of Your System—Preventing Toll Fraud
As a customer of a new telephone system, you should be aware that there
exists an increasing problem of telephone toll fraud. Telephone toll fraud can
occur in many forms, despite the numerous efforts of telephone companies and
telephone equipment manufacturers to control it. Some individuals use
electronic devices to prevent or falsify records of these calls. Others charge
calls to someone else’s number by illegally using lost or stolen calling cards,
billing innocent parties, clipping on to someone else’s line, and breaking into
someone else’s telephone equipment physically or electronically. In certain
instances, unauthorized individuals make connections to the telephone network
through the use of remote access features.

The Remote Access feature of your system, if you choose to use it, permits off-
premises callers to access the system from a remote telephone by using an 800
number or a 7- or 10-digit telephone number. The system returns an
acknowledgement signaling the user to key in his or her authorization code,
which is selected and administered by the system manager. After the
authorization code is accepted, the system returns dial tone to the user. If you
do not program specific egress restrictions, the user will be able to place any
call normally dialed from a telephone associated with the system. Such an off-
premises network call is originated at, and will be billed from the system
location.

The Remote Access feature, as designed, helps the customer, through proper
administration, to minimize the ability of unauthorized persons to gain access to
the network. Most commonly, phone numbers and codes are compromised
when overheard in a public location, through theft of a wallet or purse
containing access information, or through carelessness (writing codes on a
piece of paper and improperly discarding it). Additionally, hackers may use a
computer to dial an access code and then publish the information to other
hackers. Enormous charges can be run up quickly. It is the customer’s
responsibility to take the appropriate steps to properly implement the features,
evaluate and administer the various restriction levels, protect access codes,
and distribute access codes only to individuals who have been fully advised of
the sensitive nature of the access information.

Common carriers are required by law to collect their tariffed charges. While
these charges are fraudulent charges made by persons with criminal intent,
applicable tariffs state that the customer of record is responsible for payment of
all long-distance or other network charges. AT&T cannot be responsible for
such charges and will not make any allowance or give any credit for charges
that result from unauthorized access.

To minimize the risk of unauthorized access to your communications system:

■ Use a nonpublished Remote Access number.
■ Assign authorization codes randomly to users on a need-to-have basis,

keeping a log of ALL authorized users and assigning one code to one
person.
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Use random sequence authorization codes, which are less likely to be
easily broken.
Deactivate all unassigned codes promptly.
Ensure that Remote Access users are aware of their responsibility to
keep the telephone number and any authorization codes secure.
When possible, restrict the off-network capability of off-premises callers,
via use of Call Restrictions and Disallowed List capabilities.
When possible, block out-of-hours calling.
Frequently monitor system call detail reports for quicker detection of any
unauthorized or abnormal calling patterns.
Limit Remote Call Forward to persons on a need-to-have basis.

Limited Warranty and Limitation of Liability
AT&T warrants to you, the customer, that your MERLIN LEGEND
Communications System will be in good working order on the date AT&T or its
authorized reseller delivers or installs the system, whichever is later (“Warranty
Date”). If you notify AT&T or its authorized reseller within one year of the
Warranty Date that your system is not in good working order, AT&T will without
charge to you repair or replace, at its option, the system components that are
not in good working order. Repair or replacement parts may be new or
refurbished and will be provided on an exchange basis. If AT&T determines
that your system cannot be repaired or replaced, AT&T will remove the system
and, at your option, refund the purchase price of your system, or apply the
purchase price towards the purchase of another AT&T system.
If you purchased your system directly from AT&T, AT&T will perform warranty
repair in accordance with the terms and conditions of the specific type of AT&T
maintenance coverage you selected. If you purchased your system from an
AT&T-authorized reseller, contact your reseller for the details of the
maintenance plan applicable to your system.

This AT&T limited warranty covers damage to the system caused by power
surges, including power surges due to lightning.

The following will not be deemed to impair the good working order of the
system, and AT&T will not be responsible under the limited warranty for
damages resulting from

failure to follow AT&T’s installation, operation, or maintenance
instructions
unauthorized system modification, movement, or alteration
unauthorized use of common carrier communication services accessed
through the system
abuse, misuse, or negligent acts or omissions of the customer and
persons under the customer’s control
acts of third parties and acts of God

AT&T’S OBLIGATION TO REPAIR, REPLACE, OR REFUND AS SET FORTH
ABOVE IS YOUR EXCLUSIVE REMEDY.

EXCEPT AS SPECIFICALLY SET FORTH ABOVE, AT&T, ITS AFFILIATES,
SUPPLIERS, AND AUTHORIZED RESELLERS MAKE NO WARRANTIES,
EXPRESS OR IMPLIED, AND SPECIFICALLY DISCLAIM ANY WARRANTIES OF
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
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Limitation of Liability
EXCEPT FOR PERSONAL INJURY, DIRECT DAMAGES TO TANGIBLE
PERSONAL PROPERTY PROXIMATELY CAUSED BY AT&T, AND LIABILITY
OTHERWISE EXPRESSLY ASSUMED IN A WRITTEN AGREEMENT SIGNED BY
AT&T, THE LIABILITY OF AT&T, ITS AFFILIATES, SUPPLIERS, AND
AUTHORIZED RESELLERS FOR ANY CLAIMS, LOSSES, DAMAGES, OR
EXPENSES FROM ANY CAUSE WHATSOEVER (INCLUDING ACTS OR
OMISSIONS OF THIRD PARTIES), REGARDLESS OF THE FORM OF ACTION,
WHETHER IN CONTRACT, TORT OR OTHERWISE, SHALL NOT EXCEED AN
AMOUNT EQUAL TO THE LESSER OF THE DIRECT DAMAGES PROVEN OR
THE PURCHASE PRICE OF THE SYSTEM. IN NO EVENT SHALL AT&T OR ITS
AFFILIATES, SUPPLIERS, OR AUTHORIZED RESELLERS BE LIABLE FOR
INCIDENTAL, RELIANCE, CONSEQUENTLY, OR ANY OTHER INDIRECT LOSS
OR DAMAGE (INCLUDING LOST PROFITS OR REVENUES) INCURRED IN
CONNECTION WITH THE SYSTEM. THIS LIMITATION OF LIABILITY SHALL
SURVIVE FAILURE OF THE EXCLUSIVE REMEDY SET FORTH IN THE LIMITED
WARRANTY ABOVE.

Voice Mail Systems

Your Voice Mail system permits callers to leave verbal messages for system
users or gain access to the back-up position in an emergency as well as create
and distribute voice messages among system users.

The Voice Mail system, through proper administration, can help you reduce the
risk of unauthorized persons gaining access to the network. However, phone
numbers and authorization codes can be compromised when overheard in a
public location, are lost through theft of a wallet or purse containing access
information, or through carelessness (writing codes on a piece of paper and
improperly discarding them). Additionally, hackers may use a computer to dial
an access code and then publish the information to other hackers. Substantial
charges can accumulate quickly. It is your responsibility to take appropriate
steps to implement the features properly, evaluate and administer the various
restriction levels, protect and carefully distribute access codes.

Under applicable tariffs, you will be responsible for payment of toll charges.
AT&T cannot be responsible for such charges and will not make any allowance
or give any credit resulting from unauthorized access.

To reduce the risk of unauthorized access through your Voice Mail system,
please observe the following procedures:

Employees who have voice mailboxes should be required to use the
passwords to protect their mailboxes.

— Have them use random sequence passwords.
— Impress upon them the importance of keeping their passwords a

secret.
— Encourage them to change their passwords regularly.

The administrator should remove any unneeded voice mailboxes from
the system immediately.
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AUDIX Voice Power™ has the ability to limit transfers to subscribers only.
You are strongly urged to limit transfers in this manner.
Use the PBX or Key system administration capability to do the following:

— Block direct access to outgoing lines and force the use of
account codes/authorization codes.

— Disallow trunk-to-trunk transfer unless required.
— Assign toll restriction levels to all AUDIX Voice Power ports.
— If you do not need to use the Outcalling feature, completely

restrict the outward calling capability of the AUDIX Voice Power
ports.

Monitor SMDR reports or Call Accounting System reports for outgoing
calls that might be originated by AUDIX Voice Power ports.

Remote Administration and Maintenance
The Remote Administration and Maintenance feature of your
telecommunications system, if you choose to use it, permits users to change the
system features and capabilities from a remote location.

The Remote Administration and Maintenance feature, through proper
administration, can help you reduce the risk of unauthorized persons gaining
access to the network. However, telephone numbers and authorization codes
can be compromised when overheard in a public location, are lost through theft
of a wallet or purse containing access information, or through carelessness
(writing codes on a piece of paper and improperly discarding them).
Additionally, hackers may use a computer to dial an access code and then
publish the information to other hackers. Substantial charges can accumulate
quickly. It is your responsibility to take appropriate steps to implement the
features properly, evaluate and administer the various restriction levels, and
protect and carefully distribute access codes.

Under applicable tariffs, you will be responsible for payment of toll charges.
AT&T cannot be responsible for such charges and will not make any allowance
or give any credit resulting from unauthorized access.

To reduce the risk of unauthorized access through Remote Administration and
Maintenance, please observe the following procedures:

The System Administration and Maintenance capability of a PBX or Key
system is protected by a password.

— Change the default password immediately.
— Continue to change the password regularly.
— Only give the password to people who need it and impress upon

them the need to keep it secret.
If anyone who knows the password leaves the company, change
the password immediately.

xx Customer Support Information



Customer Support Information

If you have a special telephone line connected to your PBX or Key
system for Remote Administration and Maintenance, you should do one
of the following:

— Unplug the line when it is not being used
— Install a switch in the line to turn it off when it is not being used.
— Keep the Remote Administration and Maintenance telephone

number secret. Only give it to people who need to know it, and
impress upon them the need to keep it a secret. Do not write the
telephone number on the PBX or Key system, the connecting
equipment, or anywhere else in the system room.

If your Remote Administration and Maintenance feature requires that
someone in your office transfer the caller to the Remote Administration
and Maintenance extension, you should impress upon your employees
the importance of only transferring authorized individuals to that
extension.
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About This Book

The power and versatility of the MERLIN LEGEND™ Communications System is
due in part to its many options and features. These options and features have
been recorded on system planning forms and initially programmed at the time of
installation. Changes in use patterns, additional equipment, or a change in
operating mode may necessitate additional system programming. This book is
a reference, containing all the programming procedures you need to enable
your system to function at peak efficiency.

Intended Audience

This book is intended for system manager—people who plan, program,
maintain, and manage the communications system. It is also intended for
qualified support personnel who are responsible for installation and initial
system programming.

Conventions

The following typographical conventions are used in this book:

Bold type is used for telephone buttons.

Press Drop to delete the current entry.

Italic type is used for emphasis and as a substitute for information for
which you must supply a specific value.

Specify extension: dial/type nnnn.
Specify slot and port: dial/type sspp.
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About This Book

Contstant width type is used for information on telephone display
screens or on a PC screen.

Select Sys Program.

Bold constant width type indicates information that you enter
exactly as shown.

Type install; dial #55.

Keys on the PC are shown in boxes.

Press [ F7 ]

When two keys are to be pressed at the same time, the keys are
connected by a plus sign.

Press [ ALT ] + [ P ]

Product Safety Labels

Throughout this book, hazardous situations are indicated by an exclamation
point inside a triangle, along with the word caution or warning.

WARNING:
Warning indicates the presence of a hazard that could cause death or
severe personal injury if the hazard is not avoided.

CAUTION
Caution indicates the presence of a hazard that will or can cause minor
personal injury or property damage if the hazard is not avoided.
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Related Documents

Document No. Title

555-620-114
555-620-110
555-620-115
555-620-116
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555-620-134
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System Documents
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MLX Queued Call Console Operator’s Guide

MLX Queued Call Console Quick Reference
Miscellaneous User Support
Calling Group Supervisor’s Guide
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Data User’s Guide
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How to Comment on This Document

We welcome your comments, both good and bad. Please use the feedback
form on the next page to let us know how we can continue to serve you. If the
feedback form is missing, write directly to

A. Sherwood
AT&T
99 Jefferson Road
Room 2A25
Parsippany, NJ 07054
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Programming Overview

This chapter covers the information you need to know before you begin using
any of the programming procedures.

It includes:

system programming basics

how to use the system programming console

how the programming screens and keys work

how to interpret and use the programming procedures

how to enter and exit system programming

what system components require idle states for programming

new programming features introduced in Release 1.1 and 2.0.
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Introduction to System Programming

The Communications System offers easy-to-use, menu-driven software for
system programming. After your system is installed, you use this software to
reconfigure, update, or modify your system according your changing business
needs, such as modifying or upgrading lines, telephones, and modules
connected to your system.

Planning Forms

Before you begin to program or modify your communications system, you
should familiarize yourself with the system planning forms. Initially, system
planning forms are used to plan your communications system and program your
system during installation. After installation, they remain a source for all
programming information on your communications system database. The
information ranges from the system time and date to specific equipment
configurations and feature programming.

Each planning form is either required or optional:

■ required — forms needed to program the system.

■ optional — forms needed only if the system included the features or
options on the forms.

Before you begin to program or modify your system, review the control unit
diagram on System Planning Form 1 to identify the module types installed in the
system’s control unit. Use this information to program or modify lines and trunks
and assign or reassign lines to telephones. Check the physical control unit to
verify that the modules are placed in the slots identified on the diagram and
correct the diagram on System Form 1 if there are any discrepancies” .

Before you make any changes to your system, be sure to do the following:

■  Keep your planning forms up-to-date by indicating any system
modifications or changes on the appropriate form after the change is
made.

■  Check the Feature Reference for possible feature interactions.

■ Program the system or the system component during the appropriate
idle state. See “Idle States” later in the chapter.

1-2 Introduction to System Programming



Programming Overview

Types of Programming

There are three types of programming for the communications system:

System Programming — enables the System manager to program
features that affect all or most system users. System programming
requires one the following:

— an MLX-20L™ telephone connected to one of the first five ports
of the first MLX module in the control unit

—    a PC with System Programming and Maintenance (SPM)
software connected to the lower RS-232 port on the processor,
with a built-in modem in the processor. The modem permits
remote programming and maintenance via the public network.
SPM emulates a system programming console on your PC.

NOTE:
If your system has the AT&T Integrated Solution II (IS II) — UNlX®
application, you have a Master Controller equipped with the UNIX
version of SPM. See Chapter 2 for more information.

Extension Programming enables individual telephone users and
system operators (except for QCC operators) to change their telephone
features to meet individual needs. For details on extension programming,
see the appropriate user and operator guides.

Centralized Telephone Programming enables the System manager to
program any feature that can be programmed by individual telephone
users or system operators. Centralized Telephone Programming can be
done on the programming console or on a PC with the SPM software.
For details on Centralized Telephone Programming, see Chapter 4.
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System Programming Console

The system programming console is an MLX-20L telephone connected to the
system programming jack. When you enter system programming on a new
system for the first time, the console must be connected to the first jack on the
first 008 MLX module or 408 GS/LS-MLX module (Release 2.0 and later
versions). This jack is factory set as the system programming jack and as an
operator position. After you enter programming, you can change the system
programming jack to anyone of the first five jacks on the first 008 MLX module
or 408 GS/LS-MLX module (Release 2.0 and later versions). This allows you to
program without interfering with the operator’s call handling.

You can also have one or two Direct Station Selectors (DSSs) connected to the
system programming console. Each DSS adds 50 extension buttons to the
console, which facilitates assigning features to telephones.

The MLX-20L telephone with a DSS is shown in Figure 1-1.

Figure 1-1. MLX-20L Telephone
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Console Components

The MLX-20L console components
are the following:

Desk Stand (not shown)
An adjustable stand on the console and the DSS that
allows a 20- or 30-degree viewing angle.
Button Labeling Cards
Cards labeled with the number or feature assigned to
each line button,
Contrast Control (not shown)
A sliding control at the top of the console used to
brighten or dim the display screen.

Dedicated Feature Buttons
Eight imprinted buttons for most-used features.

Feature for viewing the Feature screen and
selecting features.
HFAI (Hands Free Answer on Intercom) for
answering voice-announced calls without the
handset.
Mute for turning the speakerphone’s micro-
phone on and off.
Speaker for talking on a call through the speaker-
phone without lifting the handset.
Transfer for sending a call to another telephone.
Conf for adding a line or extension to a
conference call.
Drop for disconnecting an extension or line from
a conference call.
Hold for putting a call on hold.

Dialpad
Number pad for dialing telephone numbers.
Direct Station Selector (DSS)
A device that adds extension buttons and other inside
and outside calling buttons to the console.
Display Buttons
Four imprinted buttons and ten non-imprinted buttons
used to view the different screens and select names,
features, and options from display screen.
Display Screen
7-line by 24 character screen that shows call
information, features, prompts, date, and time.
Handset
The hand-held part of the console you pick up, talk
into, and listen from.
LEDs
(Light-Emitting Diodes) The lights on the console that
assist in checking feature status.
Line Buttons
20 buttons to make and receive calls; unlabeled
buttons are programmable for one-step feature use.
Message Light
A red light that signals a waiting message.
User Cards and Tray
A slide-out drawer with erasable cards for noting
telephone numbers and feature codes.
Volume Control
A button for adjusting the volume of the speaker,
handset, headset, and ringer.

The DSS components are the
following:

Covers:
Removable plastic covers to protect the
designation cards. The top cover protects the
50 DSS button labels. The lower cover fits over
the fixed feature buttons.

DSS Designation Cards
Cards for labeling the extension or feature
assigned to each button.

DSS Buttons
50 buttons used for one-touch dialing of co-
workers’ extensions to make or transfer calls.
DSS buttons are also used to page co-workers
over speakerphones, to park calls, and to
handle outside calls. The console can be
configured with two DSSs to provide 3 “pages”
of 100 extensions each.

Fixed Buttons
Ten additional buttons, including Message
Status and three Page buttons. The six
remaining buttons on the first DSS are not
used. If a second DSS is connected to the
console, the 10 buttons at the bottom of the
second DSS are not used.

Fixed Message Status Button
A button used with the fixed Page buttons to
see which telephones have message lights on.

Fixed Page Buttons Three buttons used to
select the “pages” of extensions the 50 DSS
buttons represent.

LEDs
(Light-Emitting Diodes) The lights on the DSS
that assist in checking feature status.
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Console Buttons

System programming can be done using the console’s 14 display-area buttons.
These buttons are arranged in two columns of seven buttons, as shown in
Figure 1-2.

Figure 1-2. Display Buttons

The top two buttons in each column have the same labels and functions
regardless of the display. Table 1-1 describes these functions.

Table 1-1. Display Button Descriptions

Button Function

Home Return to normal call-handling mode after you finish programming. This button
displays the Home screen.

Menu Display the Main Menu shown in Figure 1-2.
More Display more menu items when a menu is continued on more than one screen

(indicated by a “>”).
Inspct (Inspect) View a list of lines or telephones on which a feature is programmed.

The five unlabeled buttons on each side of the screen are used to select screen
commands or items on a menu screen. The functions of these buttons vary,
based on the option you select.

If you are using SPM for system programming, the simulated MLX-20L console
screen on your PC screen shows the functions keys that correspond with the
console screen selections. This manual indicates a function key in a box. For
example, to save your entry, you select Enter or press [ F10 ] on your PC
details on using function keys and other information on SPM, see Chapter 2.
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Console Overlay

The programmable lines and buttons are on the main part of the console. There
are 20 phvsical buttons on the console itself but you can use the overlay to
program up to 34 lines. Some of the unlabeled buttons on the lower part of the
console may also be used for programming features. You can also use the
dialpad for entering feature and programming codes.

Figure 1-3 illustrates the system console overlay.

Figure 1-3. Console Overlay

Appendix D shows the button diagrams for the telephones used in the
communications system. Refer to this appendix when programming buttons for
other telephones.
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Console and DSS Lights

Console

DSS

The red and green lights (LEDs) next to each of the 20 line and feature buttons
show the status of line features.

The LEDs next to each button on the console are on or off, depending on
whether the line is programmed with a feature. The feature being programmed
determines whether the red or green LED is used to indicate feature status. The
programming procedures specify which LED is used to verify feature status.

The lights on the DSS — if the console has one — show the status of features
programmed onto the telephones that correspond to the lights. When you
select a feature from a menu, the red LED next to the DSS button is on, off, or
flashing depending on whether the feature is programmed on the
corresponding telephone. For example, when you select Toll Restrict from
the Restrictions menu under Extensions, the red LED will be on next to the DSS
button for each toll restricted telephone. Appendix B provides tables showing
the default LED status for system features.
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Programming Procedures

The programming procedures provide step-by-step instructions for
programming the communications system using system programming.

Procedure Organization

The procedures in Chapter 3 are arranged in logical groupings. This means
that all the procedures for programming one aspect of the system are grouped
under one heading. For example, if you want to assign network services for
PRI, you would refer to the “PRI” section for that procedure. Chapter 3 provides
both an alphabetical listing of all procedures and a listing by section. You can
also use the Menu Hierarchy in Appendix A to find the menu path for a function.

General Programming Information

Each procedure begins with a general description of the feature, then provides
a summary of programming information. This information includes the following:

Programmable by-indicates who has system permission to use the
procedure

Mode — specifies which system mode supports the procedure

Idle condition—specifies the idle state required before the procedure
can be performed

Planning form — indicates which planning forms provide information for
the procedure

Factory setting-shows the default settings, if any, for equipment or
features affected by the procedure

Valid entries — specifies the characters or numbers accepted during data
entry

Inspect  — specifies whether or not the feature status can be verified using
the Inspect feature

Copy option — indicates whether or not the feature programmed with
procedure can be copied to another system component

Console Procedure — provides a summary of the procedure steps if using
the system console

PC Procedure — provides a summary of the procedure steps if using
SPM
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Programming Screens

There are three types of system programming screens:

Information screens - to see what is currently programmed on the
system

Menu selection screens - to select options from a menu

Data entry screens - to enter values or to identify a specific extension or
line/trunk you want to program

Figure 1-4 shows an example of an information screen. When you select SYS
Progam from the main menu screen (Figure 1-2), the screen shown in Figure
1-4 displays system set up information. (Your system information displays in
place of the x’s.)

System Set–up
Review and Exit
S ize : xxxx
Type: xxxx
Operator : xxxx xxxx xxxx
xxxx xxxx xxxx xxxx xxxx
E x i t

Figure 1-4. Information Screen

You cannot make changes on an information screen. Select Exit ( [ F5 ] on the
PC) to continue to the next screen in the procedure.

An example of a menu selection screen is shown in Figure 1-5.

Screen Title System Programming: >

Instruction Make a selection
System Extensions
SysRenumber Options
Operator Tables —  O p t i o n s
LinesTrunks AuxEquip
E x i t NightSrvce

Figure 1-5. Menu Selection Screen

The first line of text on all screens is the screen title, followed on the second line
by a system prompt or direction about how to proceed. The remaining lines of
text vary according to the screen.

While a menu selection screen prompts you to select one of the available
options, a data entry screen prompts you to enter specific data for the
procedure, as shown in Figure 1-6.
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Option Selected Assign Lines/Trunks:
Prompt Enter extension

Data Entry Area

Backspace
Exit Enter

Figure 1-6. Data Entry Screen

If any data is currently programmed for the feature, it displays on the screen.
Some screens also show data entered on a previous screen, such as an
extension or trunk number.

A data entry screen may also offer menu selections—instead of entering data
from the dialpad, you select options on the screen, such as Yes or No, to enable
or disable a feature. These options are selected by pressing the button next to
the option. Your selection is highlighted. To program or save that selection, you
press the button next to Enter [ F10 ] on the PC.

Verifying Data Entry

You can use the Inspect feature to verify or check the entries you save. For
example, Figure 1-7 shows a data entry screen with the first of two required
extension numbers needed to assign analog voice and data.

Data Voice/Data
Enter voice/data pair

Extension Entered — 7108
Delete

Backspace
Exit Enter

Figure 1-7. Inspect Example

After 7108 is entered and saved, the system automatically assigns the next
sequential station jack number. This station jack pair does not display on the
data entry screen; however, if you press Inspct, the pair displays as shown on
the Inspect screen in Figure 1-8.
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Voice/Data Pairs: >
Inspect Data Displayed — 7108 7109

Exit

Figure 1-8. Inspect Example: Inspect Screen

You can select Exit ( [ F5 ] on the PC) to return to the previous screen. The
Inspect feature also enables you to check a value currently programmed for a
feature. This is helpful when you are changing or modifying features. You can
also use Inspect when programming sequential extensions or lines to verify the
last number programmed. See Feature Reference for details.

Using Procedures

The procedures are numeric steps. Each step requires an action on the console
or PC. Some steps offer menu selections that may not be part of a required
step and some steps present two ways to perform the procedure. This is called
branching. To accommodate branching, a procedure offers a choice of steps to
follow at the branching point. For example, the menu screen shown in Figure
1-9 provides three selections for network services. The procedure instructions
break the step that follows into three branches to accommodate the three menu
selections:

Network Services:
Make a selection
AT&T Toll
Local
Mist

Exit

For AT&T Toll, go to Step 6a.
For Local, go to Step 6b.
For Mist, go to Step 6c.

Figure 1-9. Procedure Branching for Menu Selections

Branching within procedures is also used when you can select between
programming a single item or a block of items, such as a single line or a block
of lines, as shown in Figure 1-10.
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Copy Lines
Make a selection
Single
Block

Exit

For a single line, go to Step 5a.
For a block of lines, go to Step 5b.

Figure 1-10. Procedure Branching for Single ad Block Selections

When you complete the branch step, you can continue on to the next numerical
step. In many cases, you can also select Exit ( [ F5 ] on the PC) to return to the
menu where the branch began.

Programming a Single Item Using Entry Mode

A screen may offer a selection between a block of items (such as block of lines
or trunks) and Entry Mode, as shown in Figure 1-11:

Extension xxxx
Assign lines/trunks
Lines 01-20
Lines 21-40 Entry Mode
Lines 41-60
Lines 61-80
Exit

Figure 1-11. Entry Mode

To program one of the lines within any of the blocks, you select Entry Mode
( [ F6 ] on the PC). The procedure uses branching to provide the steps needed

to accommodate your selection. Once you begin entry mode, you provide
entries as in any other data entry screen.
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Saving Entries and Moving Among Screens

At the bottom of each screen, there are one or more keys that enable you to
change your entry, save your entry, or return to a previous screen.
Combinations of these keys display within each programming option. These
keys are shown in Figure 1-12.

QCC Priority x:
Enter  l ine/ t runk number

xxx
Dele te

Backspace Next
E x i t Enter

Figure 1-12. Screen Keys

You use these keys in the folIowing ways:

Change your entry. You can correct your entry by selecting Backspace
( [ F4 ] on the PC). Each time you press the key, the screen cursor
moves backwards to erase one character at a time.

Save your entry. Typically, you complete a procedure by selecting
Enter ( [ F10 ] on the PC) to save the information. Occasionally, you
must select Exit ( [ F5 ] on the PC) and go back to the previous screen.

Delete a current entry. You can delete (or remove) a current entry by
selecting Delete ( [ F8 ] on the PC).

Program sequentially numbered items. If you are programming a
group of sequentially numbered extensions or lines/trunks, you may have
the option of selecting Next ( [ F9 ] on the PC). This saves your entry
and automatically provides the number of the next extension or trunk in
the sequence. Typically, you remain at the same screen for as long as
you select Next. In a few cases, you may return to an earlier screen in
the procedure.

Return to the previous screen. When you have completed a
procedure, selecting Exit ( [ F5 ] on the PC) takes you up one screen in
the menu hierarchy. (Appendix A provides a reference to the entire
system programming menu hierarchy.)

Exit a screen without changes. In most cases, to exit from a screen
without making any changes: select Exit (press [ F5 ] ). Exceptions are
noted as part of a procedure.

When you complete a procedure, you can select select Exit or press [ F5 ] In
a few cases, you return to the System Programming menu. In most cases, you
return to an intermediate step within the procedure. You can then select one of
the options shown on the screen and continue programming, or you can
continue to press Exit until you return to the System programming menu.
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Entering System Programming

The instructions for entering system programming are given below in the same
table format used for the programming instructions in Chapter 3:

the step in the procedure (Step)

the current screen display and the action you take (Display/Instructions)

the selection from the menu (On the console)

the function key to press on the PC (On the PC)

Typically, the results of each step are shown in the screen in the next step

Step Display/Instructions On the console On the PC

12/24 11:30

Anne Kim
Andre Jorge
Jose Sarah

Show Number Next Page

Display Main Menu Press Menu. Press [ F2 ].

MENU MODE : Select Feature
Press HOME to Exit
Directory
Messages
Posted Msg Sys Program
Alarm Clock Maintenance
Timer Ext Program

Select System Programming.
Note: Ext Program does not
display if programming console
is a QCC.

Select Sys Program. Press [ F8 ].
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Step Display/Instructions On the console On the PC

3

Display System Programming Select Exit.
menu. (Your system set-up
information displays in place of
the x’s shown in screen.)

P ress  [ F5 ]

Note: The System Set-up
screen is an information screen.
The information shows the
system size (small or large),
type (mode), and Operator
(position extension numbers).
The size and type are
programmed during installation.
The operator positions that
display will change as you add
and remove operator
extensions from the system.

4

Make a selection. Press the button next to Press the function key

Note: A > on the screen means
your selection.

that the menu has more than
one screen. To see the
additional screens, press More.

for your selection.
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System Programming Menu Options

Table 1-2 lists the System Programming options that display on the System
Programming menu.

Table 1-2. System Programming Menu Options

Option Description—
System

SysRenumber

Operator

LinesTrunks

Extensions

Options

Tables

AuxEquip

NightSrvce

Labeling

Data

Print

Cntrl Prog

Language

Exit

Set system operating conditions.

Select the system numbering plan and/or reassign extension
numbers with 1- to 4-digit numbers that are more appropriate or
convenient for your company.

Assign or remove operator positions and program operator
features (such as Operator Hold Timer or QCC options).

Program line/trunk options.

Program features for telephones (such as restrictions, line
assignments).

Program system-wide features (such as Transfer Return, Delay
Ring).

Program feature that require entering information in a table
(such as Allowed Lists, Disallowed Lists).

Program auxiliary equipment connected to the system (such as
loudspeaker paging, fax).

Program Night Service Features.

Program the labels shown on display telephones (such as
System Directory, Posted Messages).

Specify telephones that need simultaneous voice and data
capability.

Print system programming reports (such as system
configuration, extension assignments).

Do centralized telephone programming (assign features to
specific buttons on telephones).

Select the language that your console uses to display text on
the screens. Selections are English (default), French, and
Spanish.

Exit system programming.
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Exiting System Programming

Use the following step to return to the System Programming menu, the main
menu, or to the Home screen from within a programming screen.

Display/Instructions On the console On the PC

Any Screen

■ Return to previous menu Press Exit. Press [ F5 ].
■ Return to main menu Press Menu. Press End.
■ Return to normal call handling Press Home. Press Home.
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Idle States

Some programming procedures can be started only when the entire system, or
some part of the system (such as a trunk or an extension), is idle, that is, not in
use. Some procedures require that a trunk or extension be idle only at the
instant of programming. Lengthy procedures require the system, trunk, or
extension be forced into remaining idle until programming is completed. These
procedures wait for the system or trunk or extension to become idle and then
prevent the initiation of any new calls—a condition called forced idle,

If a procedure requires an idle condition, do the programming outside of normal
business hours.

If a procedure requires an idle system and the system is busy when you begin,
you see the screen shown in Figure 1-13:

Figure 1-13. System Busy Screen

When the system is no longer busy, the screen changes to the appropriate
programming screen.

System Forced Idle

When the entire system is forced idle, no calls can be made or received. The
following procedures can be done only when the entire system (all lines and
telephones) is idle:

■ select system mode

■ identify system operator positions

■ renumber system

■ renumber modules

■ identify telephones with voice signal pairs for Voice Announce to Busy
feature

■  identify telephones needing Simultaneous Voice and Data feature
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■ restore system programming information

■ identify Music-on-Hold jack

When the system is forced idle, all multiline telephone users hear a signal,
indicating that the telephone cannot be used. On a display telephone, the
message

Wait : System Busy

appears. Single-line telephones do not get a dial tone.

Line or Trunk Idle

The following procedures can be done only when the line or trunk being
programmed is idle. Since these procedure require the line or trunk to be idle
only at the instant of programming, the line or trunk is not forced idle as
described above.

■ identify loudspeaker paging line jack

■ assign trunks to pools

■ specify incoming or outgoing DID or tie-trunk type

■ specify tie-trunk direction

■ specify tie-trunk E&M signal

Extension Forced Idle

When a telephone or data terminal is forced idle, no calls can be made or
received on that telephone or data terminal. The following procedures can be
started only when the telephone or data terminal being programmed is idle.

■ assign call restrictions

■ assign pool dial-out restrictions

■ copy telephone assignments

■ assign lines, trunks, or pools to extensions

■ assign labels to a Personal Directory

■ use centralized telephone programming

When the telephone is forced idle, a multiline telephone user hears a signal,
indicating that the telephone cannot be used. On a display telephone, the
message

Wait : System Busy

appears. Single-line telephone user does not get a dial tone.
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100D Module Idle

The following can be done only when the 100D Module is idle:

■ specify board type

■ specify frame format

■ specify board signaling format

■ specify board suppression format

■ specify board facility compensation

Forced Idle Reminder Tones

Forced idle reminder tones are provided in the following situations:

■ At the telephone, to remind an extension that the system or the extension
is in the forced idle state.

■ At the programming console or SPM, to remind the system manager that
the system or at least one extension is in the forced idle state because of
administrative activity.

This tone is a high-low “doorphone” tone (400 ms of 667 Hz tone
followed by 400 ms of 571 Hz tone).

In a Release 1.1 or Release 2.0 system, all three tones occur every 20 seconds.
You can adjust the volume of these tones with the volume control.
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Product Enhancements

Several enhancements were implemented for System Release 1.1 and 2.0. This
section briefly describes these enhancements and new features. For details on
each enhancement, see Feature Reference and Equipment and Operations
Reference.

Procedures covering these enhancements are included in this manual. System
planning for the enhancements is covered in System Planning.

Release 1.1 Enhancements

Release 1.1 includes all Release 1.0 functionality plus the following
enhancements:

■ Language selection — allows the system to be programmed for prompts,
menus, and messages on MLX display telephones to appear in English,
French, or Spanish. Each of the following can also be programmed for
any of these languages, independent of the system language:

— Individual extensions with MLX telephones

— System programming reports

— SMDR report headers

■ 8102 and 8110 analog voice telephones

Release 2.0 Enhancements

Release 2.0 includes all Release 1.1 functionality plus the following
enhancements:

■ Programming Enhancements
— Extension Copy feature — reduces programming time by

allowing the use of any extension as a template for programming
another extension or block of extensions through centralized
programming.

— Integrated Administration — provides a single interface through
Integrated Solution Ill (IS-III) for programming entries common to
the system and AUDIX Voice Power™/FAX Attendant System™.

■ System Operational Enhancements
— Coverage VMS feature — prevents incoming external calls from

going to voice mail. The feature is programmed extension-by-
extension, either through extension programming or through
centralized programming.
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— Calling Group as Night Service Group Assignment — allows a
Night Service group to be programmed to include a Calling
Group as a member.

— Direct Inward Dialing (DID) trunk emulation on T1 facility —
provides 24 DID channels on a single DS1 trunk interface,
instead of requiring 24 separate physical trunks.

■ 408 GS/LS-MLX module — combines four ports for ground-start or loop-
start trunks and eight ports for MLX telephones on a single module in the
control unit.

■ Primary Rate Interface (PRI) enhancements — provide the following:

— Connectivity to the 5ESS® Generic 6

— multiple incoming calls to directory number

— Call-by-Call Service selection

— Station ID (SID) as Calling Party Number for Automatic Number
ID (ANI)

■ Call type for Automatic Route Selection (ARS) subpatterns  — voice,
data, or both
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This chapter describes the SPM software package. It explains:

■ how to use SPM displays and function keys

■ how to program in surrogate mode

■ how to use the main menu and SPM Help

■ how to establish local and remote PC connections

■ how to program the communications system remotely

■ how to backup and restore system programming information

■ how to convert system programming information (part of the upgrade
procedure)

■ how to install your communications system and upgrade your system to
a newer release

SPM runs on a DOS-based PC or on a UNIX® system platform with Integrated
Solution II or Integrated Solution Ill (lS-II/III). It is available on a 3½-inch
diskette. The DOS version is also available on a 5¼-inch diskette. This software
can be used directly from the floppies on a DOS machine; however, if your PC
has a hard disk, you should install SPM on the hard disk.

This chapter also describes programming on a PC with a DOS operating
system. If your system has the lS-II/-lll application, you have a Master
Controller equipped with the UNIX system version of SPM. For information
about accessing SPM from the lS-II/III application, refer to the following books:

■ Integrated Solution Ill System Manager’s Guide, Order No. 555-601-010

■ Integrated Solution Ill Installation and Maintenance Guide, Order No.
555-601-011
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■ Integrated Solution II System Manager’s Guide, Order No. 555-600-726

■ Integrated Solution II Installation and Maintenance Guide, Order No.
555-600-720

Introduction to SPM

Figure 2-1 illustrates the SPM display.

Figure 2-1. The SPM Display

SPM screens simulate the system programming console. Each SPM screen
includes a 7-line by 24-character console simulation window that corresponds
to the display area of the MLX-20L telephone. To the right and left of this
console simulation window are columns, listing the keys that correspond to
similarly located buttons on the MLX-20L telephone. If you are working with
Version 2.00 or higher (2.xx), V2 appears in the upper left-hand corner of the
screen, as shown in Figure 2-1.

The 10 function keys, identified on the screen as [ F1 ] through [ F10 ], are used
to select screen options. When a screen offers you several choices, press the
function key identified by the label next to your choice. (If you were
programming on the console, you would press the telephone button next to your
choice. )
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Below the console simulation window are 20 simulated line buttons. Using
[ PgDn ] (Inspect), you can determine the status of each line and which features
are programmed on each line by the letter that appears next to the line number.
R and G represent the ON state of the red and green LEDs on the system
programming console.

The 20 line buttons can be selected by using the arrow keys to position the
cursor on the appropriate key. For example, if a line, trunk, or pool is assigned
to a line button, you see G next to that button. If a line, trunk, or pool is not
assigned to a line button, you see neither G nor R. lf a trunk is assigned to a
pool, you see an R.

A list of labels on the right side of the screen shows key combinations that
correspond to buttons on the MLX-20L telephone (Alt + P, Ctrl + F8, etc.).
Table 2-1 describes the function of PC keys within SPM.

Table 2-1. Function of PC Keys in SPM

PC Key Console SPM Function

[ Home ] Home Quit: Exit from SPM and return to the
DOS prompt when you have finished
system programming. If you are using
a modem, the call is disconnected.

[ End ] Menu Return to the SPM Main Menu.

[ PgUp ] More Display more menu items (when there is
an additional screen and the > symbol
appears next to the key).

[ PgDn ] Inspct Show the current information that has
been programmed for a feature or
button.

[ Alt ] + [ P ] Drop Enter a stop in a speed dialing
sequence.

This combination also deletes an entry
in a field in any screen except one in
which you are entering a speed dialing
sequence.

[ Alt ] + [ F ] Conf Flash: Enter a switchhook flash in a
speed dialing sequence.

[ Alt ] + [ C ] N / A TopSP: Return to the top of the System
Programming menu.

[ Alt ] + [ H ] H o l d Pause: Enter a pause in a speed
dialing sequence.

Continued on next page
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Table 2-1. - Continued

PC Key Console SPM Function

[ Alt ] + [ U ] N / A Convert: Convert a backup file from an
earlier release to Release 2.0 format.

[ Ctrl ] + [ F1 ] N / A Help: Display a help screen about SPM
operations. To exit from Help, press
[ End ].

[ Ctrl ] + [ F8 ] N / A

[ Ctrl ] + [ F9 ] N / A

[ Ctrl ] + [ F5 ] N / A Reset: Reset the communications port.
For example, if the information on the
screen is garbled, try exiting from and
then recentering the screen. If the
screen remains garbled, use [ Ctrl ] +
[ F5 ] to clear the screen and return to
the SPM Welcome screen. Note that
using [ Ctrl ] + [ F5 ] drops the modem
connection.
Browse: View print reports saved with
Print Opts.

Escape to shell. To use this key
sequence, you must set DEBUG=1 in
the SPM configuration file ams. cfg.
You can then use this key sequence to
execute DOS (or UNIX system)
commands. To return to SPM, type
e x i t ,

Enter[ ↵ ] The [ ↵ ] key on your PC can be used
instead of [ F10 ] (Enter) when Enter
appears as a choice in the 7 x 24
console simulation window.

[ Backspace ] Backspace The Backspace key on your PC can be
used instead of [ F9 ] (Backspace)
when it appears as a choice in the
7 x 24 console simulation window.

[ Delete ] Dele te The [ Delete ] key on your PC can be
used instead of [ F8 ] (Delete) when it
appears as a choice in the 7 x 24
console simulation window.

Continued on next page
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Table 2-1. - Continued

PC Key Console SPM Function

[ ↑ ], [ ↓ ] N / A The up, down, left, and right arrow keys

[ ← ], [ → ] can be used to highlight selections in a
menu and to select the 20 line buttons
below the 7 x 24 console simulation
window.

Surrogate Mode Programming

The purpose of surrogate mode programming is to allow system programming
by qualified service personnel at a service location rather than on-site. The
actual communications system hardware does not have to be installed; the
programmer needs only a direct connection from the PC to the processor
module. He or she then programs a system as if the appropriate modules,
trunks, and telephones were installed, following a customer’s set of planning
forms. The programmer saves the system programming on disk by performing
a system backup. The disk is then taken to a new installation and used (via the
Restore option) to provide complete system programming for a new
communications system.

You do not select surrogate mode programming; you enter it automatically,
under the following conditions:

■ The PC is connected to the lower RS-232 port on a control unit (direct
local connection).

■ Only the processor and power modules are connected.

Once you enter surrogate mode programming, the normal sequence of
procedures is as follows:

1. At the service location:

a. System Erase

b. Boards

c. System Programming

d. Backup

2. On-site:

a. Restore

While you are in surrogate mode, Pass-Thru and Password are unavailable to
other users. For more information, see “Boards” later in this chapter.
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SPM Main Menu Options

The SPM Main Menu provides access to system programming and to the other
functions of SPM:

Sys Program enables you to program the system,

Backup* enables you to make a backup copy of your system
programming and store it on diskette or on hard disk.

Boards* shows you which modules (port boards) are in each slot
of the control unit and allows you to assign boards to
slots.

Print Opts* directs reports to the printer or to the PC for storage on
diskette or hard disk.

Monitor* is restricted to use by your technical support
organization.

Maintenance is restricted to use by your technical support
organization and qualified technicians.

Restore* enables you to restore your system programming from
diskette or hard disk.

Pass-Thru* (lS-II/III only) allows you to make a remote connection,
via the control unit, to an lS-II/III machine to administer
applications on the IS-II/Ill machine.

Password* allows you to change the password for remote entry into
the system.

Language allows you to choose a language (English, French, or
Spanish) for the 7 x 24 console simulation window on
the PC. (There is also a Language selection under
SYS program for setting the system language.)

SPM Help

SPM includes help screens that you can access by pressing [ Ctrl ] + [ F1 ].

You can examine the help screens with [ PgUp ] and [ PgDn ]. To return to the
first. Help screen, press [ Home ]; to exit from Help, press [ End ].

* SPM only; not available on the MLX-20L system programming console. To be
used only by qualified service personnel.
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A typical help screen is shown in Figure 2-2.

Figure 2-2. SPM Help Screen

Connecting the PC

There are three ways to connect the PC to the control unit. Choose the method
that is most useful for your installation:

■ direct local connection

■ Iocal modem connection

■ remote modem connection

These types of connections are described later in this section.

System Requirements

To use SPM to program your system, you need the SPM diskette and an AT&T
PC with version 3.3 (or a later version) of MS-DOS®. Your PC should include
the following:

■ at least 640 kbytes of RAM
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a floppy disk drive that will accommodate the SPM diskette

a monochrome or color monitor

a serial port that can use either a DB-9 or DB-25 connector

NOTE:
For a DB-9 connector, use a 9-pin to 25-pin adapter to convert the
25-pin connector to a modular connector.

an RS-232 interface cable

Also, depending on how you connect the PC to the control unit, you may need
the following:

■ either a 355AF modular adapter (if there is a male connector on the
interface cable) or a 355A modular adapter (if the connector is female)

■ a 4-pair modular cord (D8W)

In addition, the following equipment is useful:

■ a parallel printer (the PC needs a parallel port for the connection)

■ a 1200- or 2400-bps modem

NOTE:
SPM uses Interrupt 4 and I/O address 3F8 for COM1. It uses Interrupt 3
and l/O address 2F8 for COM2.

Direct Local Connection

For a direct local connection, connect the PC to the system programming jack.
This is the lower modular RS-232 jack on the processor module, as shown in
Figure 2-3. (The upper jack is reserved for the SMDR printer.) For direct local
connections, the system supports speeds of 1200 and 2400 bps. Use a direct
local connection to program in surrogate mode.
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Figure 2-3. Direct Local Connection

Local Modem Connection

For a local modem connection, use a modem connected to (or built into) the PC
to access the internal modem in the control unit. Connect the modem to an 012
module in the control unit, as shown in Figure 2-4. The internal modem
operates at a speed of 1200 bps.

Figure 2-4. Local Modem Connection

Remote Modem Connection

For a remote modem connection, you also use a modem connected to (or built
into) the PC to access the internal modem in the control unit; however, the
connection is a dial-up connection, as shown in Figure 2-5. The internal modem
operates at a speed of 1200 bps.
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Figure 2-5. Remote Modem Connection

NOTE:
Any modem connection overrides a direct connection unless a backup or
restore procedure is in progress via a direct local connection. When a
modem connection is attempted while any other on-site programming is in
progress, either at the system console or at a directly connected PC, the
system sends a message to the on-site programmer indicating that a
modem connection is being established, and the on-site programming .
session is terminated.

Starting SPM

The procedure for accessing SPM differs slightly, depending on whether your
PC is connected directly or by modem to the control unit. Both procedures are
described in the following sections.

2-10 Starting SPM



Programming with SPM

With a Direct Local Connection

To access SPM when your PC is connected directly to the control unit, follow
these steps:

Step Display Instructions

If you do not have a hard disk, insert the SPM diskette into Drive A and
switch to Drive A, if it is not already the current drive.
Start the SPM program by typing spin. The SPM Welcome screen appears
as shown in Step 3.

Press any key. The SPM Main Menu
appears as shown in Step 4.

If the Main Menu does not appear or if the
information on the screen is garbled, press
any key again.

Select an option by pressing one of the
function keys.

With a Local or Remote Modem Connection

The method you use to access SPM by modem depends on whether you are
programming on-site or from a remote location.

If you are on-site, the modem must be connected to an 012 module on the
control unit. To establish a connection to the control unit’s internal modem, dial
*10.

If you are at a remote location, do one of the following:

■ Place a call to the system on a Remote Access line, enter the barrier
code (if required), and dial the code for the internal modem (*10).

■ Place a voice call to the system on a regular line and ask the operator to
transfer you to the modem (by dialing *10), When you hear answer
tone, switch to data mode.

You can also set up the remote connection in the other direction. Place a voice
call from the system to the remote PC running SPM and then transfer the call to
the modem.
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To access SPM with a local or a remote modem connection, follow these steps:

Step Display Instructions

Start the SPM program by typing spm. If you prefer to program in a
language other than the current language setting for SPM, use the - l
option to the spm command (note that the option is a lowercase letter L, not
the number 1):

spm - l english
spm - l french
spm - l spanish

The SPM welcome screen appears as shown in Step 2.

Press any key. (You may have to press it

several times). This brings up a blank

screen on which you can enter modem

c o m m a n d s .

3 Make a data connection to the control unit’s internal modem. The following
modem commands are for Hayes® and Hayes-compatible modems. They
may not be the commands used by your modem. Refer to your modem
user’s guide for specific information.

If the PC is in the same location as the control unit, type *10.
If the PC is in a remote location and your system has activated the
Remote Access feature, type ATDT followed by the remote access
telephone number, followed by W*10, and press [ ↵ ]. (You may need
to press it more than once to get the Password prompt.)
If the PC is in a remote location and your system has not activated the
Remote Access feature, place a voice call to the system, using the main
telephone number, and have the operator transfer the call to the modem.
(The operator dials *10 to transfer the call to the modem.) To put the
modem on line, type ATH1 and press [ ↵ ].
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Step Display Instructions
4

5

, Type the Remote Access password. The
password you enter does not appear as
you type it. The SPM Main Menu appears
as shown in Step 5.

Select an option by pressing one of the
function keys.

UsingSPM

The following sections describe the use of the SPM options. Note that most of
the procedures described here are to be performed by qualified service
personnel only. Options are presented in alphabetical order for ease of
reference:

Backup
Boards
Browse
Convert
Language
Maintenance
Monitor
Pass-Thru
Password
Print Options
Restore
System Programming

Backup

The Backup procedure is used by qualified service personnel to create a file of
system programming information in the \ spm\backup directory (hard disk drive
PC) or in the root directory of a diskette (floppy disk drive PC). Backing up your
system regularly is strongly recommended. If you lose system programming
information, you can restore your system quickly from a backup file.

Release 2.0 Only
If you have a backup diskette and do not know its release number, you may be
able to find this information in the backup header. Backups of Release 2.0 and
later versions of Release 1.1 contain a backup header 128 bytes long.
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Approximately 59 of these bytes are currently used. Bytes 55 through 59 of the
header contain the feature module identification number, as shown in Table 2-2.
(Release 1.0 and early versions of Release 1.1 do not contain this information in
readable form. )

Table 2-2. Backup Header: Feature Module Identification Number

Release No. Build No. System Size Mode

Size 2 bytes 1 byte 1 byte 1 byte

Examples 02 00 3 2 01 01 — Key
01 01 02 — Behind Switch

03— Hybrid/PBX

The release number is found in the first 2 bytes of the feature module
identification number (0200 = 2.0, 0101 = 1.1).

If the backup file is compressed, you can still read the header, but you cannot
read the data area following the header. Use type backup filename to read
the header on a DOS system or cat backup filename on a UNIX system.

Note that the feature module release number, not the version number of SPM,
determines whether the backup file is compressed or uncompressed.
Release 1.0 backups are uncompressed. Release 1.1 and 2.0 backups are
compressed. Uncompressed files take longer to restore.

Before you begin a backup procedure, note the following:

The communications system does not have to be idle during backup;
however, station programming is blocked.

Any objects that are in a maintenance-busy state are stored in that state.
When you restore system programming, these objects are busied out,
even if they have since been released from the maintenance-busy state.

If you plan to store your backup file on a diskette, be prepared with a
DOS-formatted diskette. (DOS formatting can be done on a UNIX
system PC or a DOS PC.)

Uncompressed backup files are 100,000 — 210,000 kbytes in size;
compressed files are about 70,000 — 85,000 kbytes.

Maintenance data (error logs and other data used by qualified service
technicians) is not saved in the backup file.
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Step Display Instructions
Select Backup by pressing [ F2 ]. The
following two screens appear.

The first screen (Make a selection
for) is an information screen. Entries you
make appear only on the second screen.

If you are using a hard disk PC, go to
Step 3.
If you are using a floppy disk PC, remove
the SPM diskette and insert a formatted
diskette. Highlight GOTO FLOPPY (use the
arrow keys) and press [ ↵ ].

You see only one of the two narrow
screens. If you are working on a floppy
disk PC, you see the GOTO HARD DISK
screen. If you are working on a hard disk
PC, you see the GOTO FLOPPY screen.
The filename shown on the GOTO screen
(backup.ams) is the default name for a
backup file.

To select the default filename, highlight
BACKUP.AMS (use the arrow keys) and
press [ ↵ ]. Go to Step 5.
To specify a different name for this file,
select MAKE NEW FILE and press [ ↵ ].
Go to Step 4.
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Step DispIay Instructions

Boards

Enter the filename you have chosen, or
press [ ↵ ] to select the default name.
You can specify a drive letter with the
filename (A: or B: ) but no path
information.

SPM indicates the status of the backup by
displaying the number of the last block
received, If you are backing up from
Release 1.1 or 2.0 of the communications
system, Line 2 of the display screen shows
the estimated number of blocks to be sent
from the control unit. This line is blank if
you are backing up from Release 1.0.

If you abort the backup, the partial backup
file is deleted to prevent restoration from a
corrupted file. You see the screen shown
in Step 6. Otherwise, when Backup is
complete, you see the screen shown in
Step 7.

Press [ ↵ ] to return to the SPM Main
Menu.

Press [ ↵ ] to return to the SPM Main
Menu.

The Boards option allows qualified service personnel to add a board to the next
available slot. The system must be idle to use this option. This option is not
available from the system programming console.
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The Boards option is also available in surrogate mode. In surrogate mode, you
can assign trunk and station modules (boards) to slots, even though those
boards have not actually been installed. Such boards are referred to as
“phantom boards” or “null boards.”

NOTE:
If you assign phantom boards, they must be installed in higher slot numbers
than any real boards you assign. If you assign a phantom board to a lower
slot number than a real board, the control unit will not recognize the real
board(s) that follow the phantom board.

The following boards can be selected:

Board
Type

400LSR
400GLR

800LS
800GLS

408LSA
408GLR

008ATL

008MLX
012TR/OPT

800DID
400E&M

100D
408GLM

Description

4 loop-start line jacks with 4 touch tone receivers

4 ground-start loop-start line jacks with 4 touchtone
receivers

8 loop-start line jacks

8 ground-start/loop-start line jacks

4 loop-start line jacks and 8 ATL station jacks

4 ground-start loop-start line jacks and 8 ATL station jacks

8 ATL station jacks

8 MLX station jacks (16 endpoints)

12 tip/ring station jacks with 2 touchtone receivers or
008 OPT jacks

8 DID trunk jacks with 2 touchtone receivers

4 E&M tie trunk jacks

1 DS1 jack (24 channels)

4 ground-start loop-start line jacks and 8 MLX station
jacks (16 endpoints)

The Inspect function ( [ PgDn ] ) lets you see which modules have been
assigned to slots on the control unit. Note that phantom boards as well as real
boards are displayed with the Inspect function; to see phantom board
assignments, you must print the System Information report (System –> More –>
Print –> SysSet-up).

You cannot use this option to change a board type. All boards assigned with
the Boards option, including phantom boards, are cleared (unassigned), if you
perform a Board Renumber (System –> Board Renum).
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Step Display Instructions
Select Boards by pressing [ F3 ] .

If the module you want to assign is not
shown, press [ PgUp ] to see the next
screen.

When you see the module you want to
assign, press the function key that
corresponds to that module.

Type the control unit slot number in which
the module is to reinstalled. Valid entries
are 01 through 17.
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Step Display Instructions
4

5

To remove the module type from the
specified slot number, press [ F8 ]
(Delete).

To assign the module type to the specified
slot number and assign that same module
type to another slot, press [ F9 ] (Next).

To assign the module type to the specified
slot number and assign a different module
type to another slot, press [ F10 ] (Enter).

To assign another module, select another module type and repeat
Steps 3 and 4.

To view types of modules assigned to all slots, press [ PgDn ].

When all entries are complete, press [ F5 ] (Exit). The system restarts,
terminating the programming session.

Browse

Convert

The Browse option is accessed by pressing [ Ctrl ] + [ F8 ]. It allows you to
browse through reports saved (by using Print Opts) in the reports directory of
the PC’s hard disk. When you access Browse, you see a listing of the contents
of the reports directory. To select a report, highlight the desired filename by
using the arrow keys, then press [ ↵ ]. To view the next page of a report, press
[ PgDn ]. Togo back a page, press [ PgUp ]. To return to the beginning of a
report, press [ Home ]. To exit from the browse option, press [ End ].

The Convert option simplifies upgrading from an earlier release to Release 2.0
of the communications system. Convert is one of the steps in the upgrade
procedure. The Convert option is available only on Version 2.XX of SPM
(Version 2.00 or higher). Such versions can be easily identified by the V2 in the
upper left-hand corner of the screen. Conversion is done by qualified service
personnel. The Convert option can be invoked remotely. (See “System
Programming and Maintenance (SPM)).” Before you use this option, you must
do the following:

■ If your PC has a hard disk, install Version 2.XX of the SPM software.

■ Backup system programming using Version 2.XX of SPM. (See
“Backup” earlier in this chapter. )

■ Make sure you know the name of the backup file that you have created.

Help screens are available to guide you through the Convert procedure.
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Convert uses two files: the existing Release 1.0 or 1.1 backup file (the
“convert from” file) and the converted file (the “convert to” file), which Convert
creates. The “convert to” file contains system programming information in
Release 2.0 format in an uncompressed form. The “convert from” file is
unchanged. Because uncompressed files take longer to process than
compressed files, you may want to restore this uncompressed backup to the
Release 2.0 control unit, and then create a new backup. This new backup is in
compressed form and does not have to be converted. For more information
about compressed and uncompressed files, see “Backup” earlier in this
chapter.

NOTE:
Once you begin to convert the backup file, you cannot stop the process.
Pressing [ Esc ] has no effect.

Step Display Instructions
Select Convert by pressing [ Alt ] + [ U ].
The two screens shown in Step 2 appear.

The first screen (Please select file
name) is an information screen. Entries
you make appear only on the second
screen.

If you are using a hard disk PC, go to
Step 3.

If you are using a floppy disk PC, highlight
GOTO GLOPPY (use the arrow keys) and
press [ ↵ ] .
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Step Displav Instructions
You see only one of the two narrow
screens. If you are working on a floppy
disk PC, you see the GOTO HARD DISK
screen. If you are working on a hard disk
PC, you see the GOTO FLOPPY screen.

The filenames shown on the GOTO screen
are from the \Spm\backup directory (hard
disk) or the root directory of the diskette in
Drive A (floppy disk).

Highlight the name of the backup file that
you want to convert from (use the arrow
keys) and press [ ↵ ].

If the backup file you select is in
Release 2.0 format (that is, does not need
to reconverted), you see the following
rnessage: File has already been
converted

Press [ ↵ ] to return to the beginning of
Step 3. Select a different filename or press

[ Esc ].
If the backup file you select is not in
Release 2.0 format, go to Step 4.

The Please select file name screen
is updated to show the name of the file you
selected.

Press [ ↵ ]. The two screens shown in
Step 5 appear.
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Step Display Instructions

5 The first screen (Please select file
name) is an information screen. Entries
you make appear only on the second
screen.

If you are using a hard disk PC, go to
Step 6.

If you are using a floppy disk PC, highlight
GOTO FLOPPY (use the arrow keys) and
press [ ↵ ] .

You see only one of the two narrow
screens. If you are working on a floppy
disk PC, you see the GOTO HARD DISK
screen. If you are working on a hard disk

Highlight the name of the file that you want
to convert to, or to select a different name
for the file, highlight MAKE NEW FILE (use
the arrow keys) and press [ ↵ ].
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Step Display Instructions
t I If you selected the default filename, go to

step 9.

lf you se!ected MAKE NEW FILE, type the
file name. This file cannot have the same
name as the backup file. If you deselect
the same filename, you seethe screen
shown in Step 8.

Press [ ↵ ] to return to Step 71

The Please select file name screen
is updated to show the name of the file you
selected.

Press [ F10 ].
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Step Display Instructions
10 I This screen informs you that the

conversion is in progress.

When the conversion is complete, the
following screen appears.

11
After you press a key, you see the SPM
Main Menu.

Language
A language attribute in the SPM configuration file \sprn\ams.cfg (DOS
version) or /usr/ams/ams.Cfg (UNlX System version) specifies whether SPM
menus, pop-up windows, and other messages are presented in English, French,
or Spanish. A second language selection option affects messages from the
control unit to SPM, and controls the 7 x 24 console simulation window for the
duration of the session. These two language options operate independently of
each other.

The following discussion refers to the language specified in the SPM
configuration file as the PC language and the language used by the control unit
as the console window language.

PC Language

During installation of SPM, the user selects a language, and that selection is
recorded in the SPM configuration file. Any time thereafter, SPM can be started
with the -l option to specify a different language, using one of the following
command lines:

spm -l english
spm -l french
spm -l spanish

Use of the -l option changes the language attribute in the ams.cfg file. The
language specified becomes the new PC language, used whenever SPM is
started without the -l option. (Note that the option is a lowercase letter L, not
the number 1.)
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Console Window Language

By default, the language used in the 7 x 24 console simulation window is the
language specified in the ams.cfg file. However, the SPM user can select a
different language for this window for the duration of the current session, as
follows:

Step Display Instructions
Select Language by pressing [ F10 ]. The
Language menu appears as shown in
Step 2. The current language selection is
highlighted.

I I Highlight the new language selection. To
highlight English, press [ F1 ]. To highlight
French, press [ F2 ] . To highlight Spanish
press [ F3 ]. To complete the language
selection, press [ F10 ] ( Enter ).

Maintenance

CAUTION:
This option is for use by qualified technicians only. Maintenance
procedures are provided in the documentation for qualified
technicians.

Monitor

CAUTION:
This option is for use by your technical support organization only.

Pass-Thru

The Pass-Thru option allows qualified service personnel to administer lS-II/III
applications on a remote PC by establishing a remote connection with the
control unit to which the IS-II/III PC is directly connected. Figure 2-6 illustrates
the relationship of the SPM PC, the communications system control unit, and the
lS-II/III PC!
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Figure 2-6. Pass-Thru

A Pass-Thru request must be initiated by a DOS PC. It is not available from a
UNIX system PC; that is, Pass-Thru cannot be established between two
IS-II/III PCs.

Once your Pass-Thru connection is established, you can administer any of the
following IS-II/III applications from your SPM PC:

AUDIX Voice Power™

Call Accounting System

Fax Attendant System® (IS-III only)

CONVERSANT® Intro (IS-III only)

NOTE:
You cannot administer the SPM application on the IS-II/III PC because the
remote call (from your SPM PC) uses the IS-II/III PC’s COM1 port, so the
system programming jack cannot be used for system programming, For the
same reason, a user at the IS-II/III PC end of the connection cannot use
SPM while your Pass-Thru is in effect. If use of SPM is attempted, the user
at the IS-II/III end sees this message:

PRE-EMPT IN PROGRESS
Please try again.

To initiate Pass-Thru, establish a modem connection between the SPM PC and
the control unit.

If the lS-II/III PC does not respond to the Pass-Thru request from the control unit
(for example, because the PC is turned off), you see the following message;

Pass–thru failed.
Please try again.
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If the connection between the control unit and the IS-II/III PC fails, the
connection between the control unit and the SPM PC is dropped. You see the
following message:

Pass-through Session
unexpectedly terminated.
Please press Enter
to continue.

When you press [ ↵ ], you are returned to the SPM Main Menu.

step Display Instructions
Press [ F8 ] to initiate Pass-Thru.

Type your login name. The next screen
you see is a full-sized screen
(approximately 24 lines by 80 characters),
not the 7 x 24 SPM screen.

Type the lS-II/III password

Type ams for your terminal emulation type
The lS-II/lll Main Menu appears.

To exit from IS-II/III programming, select
Exit. You are asked to confirm your
selection and, when you confirm it, you are
returned to the SPM Main Menu.
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Password

The Password option is used by qualified service personnel to change the
modem connection password. A password is always required to establish a
connection with the built-in modem. The password always consists of five
characters. You can perform remote system programming only if you enter the
password correctly. Note that a default password is set in the factory.

Step Display Instructions
Select Password by pressing [ F9 ].

Type the old password (which does not
appear on the screen as you type it).

If you do not type the old password
correctly, you see Not Equal at the
bottom of the screen. Type the old
password again. If you do not type the old
password correctly in three attempts, you
see Old Password in Use at the
bottom of the screen. The procedure is
terminated. Press [ ↵ ] to return to the
SPM Main Menu.
To assign a new password, type any 5
characters. (The password does not
appear on the screen as you type it.)

Type the new password again.

To return to the SPM Main Menu,
press [ F5 ].
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Print Options

The Print Opts option allows qualified service personnel to direct system
programming reports either to the PC (where you can save them, browse
through them, or print them with the System Programming Print procedure) or to
the SMDR printer. The Print procedure is described in detail in Chapter 2. This
option merely specifies where reports are to be sent.

Step Display Instructions
Select Print Opts by pressing [ F4 ].

Specify the target device for reports:—

■ Press [ F1 ] for the SMDR printer.

■ Press [ F2 ] for the PC.

Press [ F5 ] (Exit) to return to the main
menu.

Restore

The Restore option allows qualified service personnel to load system
programming from a diskette or from the hard disk into the processor module
memory. (You must have backed up system programming to use this
procedure.)

This procedure is used to program a new system if a disk was created through
surrogate mode programming or to restore information lost through system
failure. It is also part of the upgrading procedure.

The system must be idle during a Restore procedure.
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CAUTION:
An unsuccessful or aborted Restore results in a frigid start:

■ All calls are dropped.
■ The system configuration is erased.
■ All system programming is lost, and the system returns to the

factory settings.
■ If the restore is being done remotely, the connection is dropped

immediately.
If this happens, reconnect to the control unit and do another Restore
immediately.

Restore is aborted under the following conditions:

■ if fewer boards are listed on the disk than on the control unit

■ if any real board is out of sequence with the boards listed on the disk

■ if phantom boards are not listed last

■ if the operating mode of the system being restored is Hybrid/PBX, but the
control unit processor module has been modified with a hardware strap
in place to operate only in Key mode

A successful Restore is followed by a cold start; however, you do not
automatically exit from SPM.

Step Display Instructions
If you are restoring from diskette, remove
the SPM diskette from Drive A and insert
the backup diskette.

Select Restore by pressing [ F7 ] . The
two screens shown in Step 2 appear.

The first screen (Make a selection
for the) is an information screen. Entries
you make appear only on the second
screen.

If you are using a hard disk PC, go to
Step 3.

If you are using a floppy disk PC, highlight
GOTO FLOPPY (use the arrow keys) and
press [ ↵ ].
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Step Display Instructions
You see only one of the two narrow
screens. lf you are using a floppy disk PC,
you see the GOTO HARD DISK screen. If
you are working on a hard disk PC, you
see the GOTO FLOPPY screen.

The filename shown on the GOTO screen
(BACKUP.AMS) is the default name for the
backup file. Highlight BACKUP.AMS or, if
you have backed up to a different file,
Select OTHER FILES (Use the arrow keys)
and press [ ↵ ].

If the file selected is in Release 1.0 or 1.1
format and the communications system is
Release 2.0, you see the screen shown in
Step 4. otherwise, go to Step 5.
Press [ ↵ ] to return to the SPM Main
Menu. For instructions on converting a
backup file to Release 2.0 format, see
“Convert” earlier in this chapter.

Wait until the screen shown in Step 6
appears.

Press [ ↵ ] to return to the SPM Main
Menu.

System Programming
One of the main functions of SPM is to provide a method for programming the
communications system. The Sys Program option gives you access to all of the
system programming features available from the system programming console.
Complete information on system programming can be found in Chapter 2.
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Step Display Instructions
Press [ F1 ] to select Sys Program.

If the programming function you want to
perform does not appear on the screen,
press [ PgUp ] (More) to see the second
screen.

You can select any option by pressing one
of the function keys.

Installing the SPM Software

Before you install or run SPM, make a backup copy of the SPM diskette (use the
diskcopy or cp command) and store the original in a safe place. Use the
backup copy to run the installation program.

NOTE:
lf your PC does not have a hard disk, you do not need to run the installation
program, Skip to the section entitled "Initializing the SPM Software."

Follow the appropriate instructions in the next sections of this chapter for
installing SPM on a DOS or UNIX system PC.

DOS Installation
If you are installing a new version of SPM, the new files will overwrite your
current SPM files. You do not need to remove them.

To install SPM on the PC’s hard disk, follow these steps:

1. With the system prompt (c:>) on your screen, insert the backup copy of
the SPM diskette into Drive A.

2-32 Installing the SPM Software



Programming with SPM

2. Change to Drive A (a:). You see the A:> prompt on the screen.

3. Type one of the following commands:

■ install
■ i n s t a l l  e n g l i s h
■ i n s t a l l  f r e n c h
■ insta l l  spanish

The following message appears:

SPM HARD DISK INSTALLATION PROGRAM
Strike a key when ready

NOTE:
Since English is the default language, install and
install english have the same effect. If you use the language
argument (english, french, or Spanish), you must type it in
Lowercase letters as shown. install itself is not case-sensitive.

4. Press any key

When the installation is finished, the following message appears:

SPM HARD DISK INSTALLATION IS NOW COMPLETE
YOU MUST REBOOT YOUR SYSTEM BEFORE USING SPM

5. Remove the SPM diskette from Drive A and reboot your system

NOTE:
If the OUT OF ENVIRONMENT SPACE error message appears on the
screen, refer to the shell command in your DOS manual.

The installation procedure automatically does the following:

■ Checks available space on the hard disk. Installation terminates with an
error message if the space is insufficient.

■ Checks permissions on the autoexec.bat and config.sys files.
Installation terminates with an error message if either file is write-
protected.

■ Saves a copy of autoexec.bat as autoexec.old.

■ Saves a copy of config.sys as config.old.

■ If autoexec.bat has not already been configured for SPM, does the
following:

— Adds c: \spm to the PATH variable.
— Adds the line SET AMS PATH+C:.
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— Adds the background print command
PRINT /D:PRN /B: 4096 /u:3 /M:200 /s:1 >NUL.

If config.sys has not already been configured for SPM, adds the Iine
DEVICE=C:\ANSI.SYS.

Copies the ansi.sys file from the floppy disk to c:\.

Creates the directory C:\Sprn.

Copies the following files from the floppy disk into C:\SPrn:

— spin. exe
— ams_hlp. eng, the English-language help file
— ams_hlp. fre, the French-language help file
— ams_hlp. spa, the Spanish-language help file

Creates the following directories if they do not already exist:

— c: \spm\backup
— c: \spm\reports
— c: \spm\tmp

Does one of the following:

— Creates the SPM configuration file c: \ spm\ams.cfg, if it is not
already present. In this case, the ams.cfg file consists of only
one line, specifying the language attribute (LANG 1 if you
specified English or did not specify a language with the
install command, LANG 2 if you specified French, LANG 3 if
you specified Spanish).

— Modifies the ams.cfg file, if it is present, by adding or changing
the LANG value.

Installation is complete. Continue with the section entitled “Initializing the SPM
Software.”

UNIX System Installation

The procedure for installing the UNIX system version of SPM saves any existing
system programming backup files on the hard disk.

To install the UNIX system version of SPM, follow these steps:
1.
2.
3.

4.

5.

Log on to lS-II/III as maint.
Select Technician Maintenance from the lS-II/III Maintenance menu.
Select Administer Integrated Solution from the Technician
Maintenance menu.
Mark System programming and Maintenance (SPM) on the menu
by pressing the UN/MARK function key, [ F2 ].
Press the UPDATE function key, [ F4 ].
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6.

7.

8.

9.

Insert the SPM diskette into the floppy disk drive and press [ ↵ ].
A request for confirmation appears.
Press [ ↵ ] to continue.

You are prompted to insert the SPM diskette.
Press [ ↵ ] to continue.

The system shows the progress of the installation by displaying dots at
the rate of one dot per second. The procedure takes about 3½ minutes.

When the installation is finished, a confirmation message appears.
Press [ ↵ ]  to continue.—

You are prompted to remove the SPM diskette and to shut down the
system.

10. Remove the diskette and press [ ↵ ] to shut down the system.

(If you press [ Esc ] instead, you can continue running SPM; however, the
software is not installed until you shut down and reboot. )

When shutdown is finished, you are prompted to reboot the system.
11. Press the PC’s reset button or [ Alt ] + [ Ctrl ] + [ Delete ] to reboot.

The installation procedure is complete. Since the UNIX system version of SPM
does not have to be initialized, you are ready to use SPM.

Initializing the SPM Software

To run correctly, the DOS version of SPM requires certain information
(transmission speed, type of monitor, etc.). This information needs to be
supplied only once, the first time you run SPM.

The information provided during the initialization process is written to the SPM
configuration file (ares.cfg). If you need to change this information at some
later time, you can do so in either of the following ways:

■ Invoke SPM with one or more of the following options, for example,

spm -com1 -s1200 -color -1 french

Any of these options changes the information in ams.cfg.

spm -com1 specifies COM1 as the communications port
used by SPM.

spm -com2 specifies COM2 as the communications port
used by SPM.

spm -s1200 specifies modem speed of 1200 bps.

spm -s2400 specifies modem speed of 2400 bps.

spm -color specifies color monitor.

spm -mono specifies monochrome monitor.
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spm -l english specifies English as the PC language.

spm -l french specifies French as the PC language.

spm -l spanish specifies Spanish as the PC language.

■ Edit the ams.cfg file. (If you are unsure about editing the file, you can
remove it. You are prompted to reinitialize the next time you invoke
SPM.)

To initialize SPM, follow the steps below.

Step Display Instructions

Start the SPM program by typing spm at the c:> prompt if your PC has a
hard disk, otherwise at the A: > prompt.

Press any key.

The screens in Steps 3 through 7
appear only if the system has not
been initialized.

Select the communications port used
by SPM by typing 1 for COM1 or 2 for
COM2.

Select the communication speed by
typing 1 for 1200 bps 2 for 2400 bps.

If you have a color monitor, type y.
Otherwise, type n.
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Step Display Instructions

Type 1, 2, or 3 to select a language. The
language you choose becomes the SPM
(PC) language.

Review your selections and type y to
change any of the information on the
screen or n to save the initialization
information. y takes you back to the
screen shown in Step 3. n takes you to the
screen shown in Step 8.

You see the SPM Main Menu, indicating
that the SPM program is ready to use.

The DEBUG attribute is also specified in ams.cfg as DEBUG=0 (off), the default
setting, or DEBUG=1 (on). This attribute is used to enable the Escape to Shell
feature of SPM, activated by the [ Ctrl ] + [ F9 ] key sequence.. It is not part of
the initialization process — to turn DEBUG on, you must edit the ams.cfg file.

The DEBUG attribute is for use by qualified service personnel only.

Inter-Release Compatibility

It is important to understand compatibilities between files created on each of the
different versions of SPM and the different feature modules of the
communications system, not only for upgrading, but also for programming.

Table 2-3 summarizes programming compatibility. (It is assumed that the
majority of the programming is done in surrogate mode and backed up on disk.)
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Table 2-3. Programming Compatibility

Program/
SPM Version Backup on

1.13 1.0

1.16 1.0

2.xx 1.0

1.16 1.1

2.xx 1.1

2.xx 2.0

Restore on
1.0 1.1 2.0

yes no no

yes yes no

yes yes yes*

no yes no

no yes  yes*

no no yes

* The backup file must be converted before it is restored.

Upgrade Procedure

Upgrading involves several steps. It is not a difficult procedure, but the steps
must be performed in the order listed.

1. Install SPM.

Complete instructions can be found in the section entitled “installing the
SPM Software” earlier in this book.

To upgrade your communications system to Release 7.7, you will need to
install (or, on a UNIX system PC, upgrade to) Version 1.16 of SPM.

To upgrade your communications system to Release 2.0, you will need to
install (or upgrade to) Version 2.XX of SPM.

2. Backup your system programming.

This step creates a file containing system programming information.
Complete instructions can be found in the section entitled “Backup”
earlier in this book.

To upgrade the system to Release 7.7, you can use Version 1.16 or later
of SPM.

To upgrade the system to Release 2.0, you must use Version 2.XX of
SPM.

3. Change your feature module:

a. Turn off the AC power switches on the control unit in the following

(1) Basic carrier
(2) Expansion carrier 1, if present
(3) Expansion carrier 2, if present
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b. Unplug the interface cords from the SPM and SMDR printer ports
on the processor module.

c. Remove the processor module from Slot 0.

d. Remove the feature module from the processor module and
replace it with a Release 1.1 or 2.0 feature module.

e. Reinstall the processor module in Slot 0.

f. Plug the interface cords into the SPM and SMDR printer ports on
the processor module.

g. Turn on AC power to the control unit in the following order:

(1) Expansion carrier 2, if present
(2) Expansion carrier 1, if present
(3) Basic carrier

4. Perform a System Erase (frigid start).

This step ensures that all system programming is returned to default
values.

To upgrade to Release 1.1, use the System Erase function as follows:
Maintenance → Slot → 00 → Demand Test → System Erase.

To upgrade to Release 2.0, use the System Erase function as follows:
Maintenance → Slot → 00 → Demand Test → System Erase
(Line 5, left button) twice → Yes

See Maintenance and Troubleshooting for additional information on
System Erase.

5. Convert your backup file (Upgrade to Release 2.0 only)

This procedure converts the backup file created in Step 2 to the
Release 2.0 format. See “Convert” earlier in this book.

6. Restore your system programming.

The system is forced idle and cannot be used during this procedure.
See “Restore” earlier in this book.

To upgrade to Release 7.1, Use Version 1.16 or Version 2.XX of SPM and
restore the backup file you created in Step 2.

To upgrade to Release 2.0, Use Version 2.XX of SPM and restore the file
you converted in Step 5.

7. Program new features.

Table 2-4 lists features added with Release 1.1 of the communications
system. When you upgrade to Release 1.1, you must program these
features as the last step (Step 7) of the upgrade procedure.
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Table 2-5 lists features added with Release 2.0 of the communications
system. When you upgrade from Release 1.1 to Release 2.0, you must
program these features as the last step (Step 7) of the upgrade
procedure. When you upgrade from Release 1.0 to Release 2.0, you
must program the features listed in Table 2-4, then the features listed in
Table 2-5.

Table 2-4. Programming Needed after Upgrade to Release 1.1

System language
System Programming → More → Language → SystemLang

Extension language
System Programming → More → Language → Extensions

SMDR language
System Programming → More → Language → SMDR

Printer language
System Programming → More → Language → printer

Table 2-5. Programming Needed after Upgrade to Release 2.0

Primary Rate Interface (PRI)
Sys Program → LinesTrunks → LS/GS/DS1 → Type → PRI
Sys Program → LinesTrunks → LS/GS/DS1 → FrameFormat
Sys Program → LinesTrunks → LS/GS/DS1 → Suppression
Sys Program → LinesTrunks → PRI → PhoneNufier
Sys Program → LinesTrunks → PRI → B-ChannlGrp
Sys Program → LinesTrunks → PRI → NumbrToSend
Sys Program → LinesTrunks → PRI → Test TelNum
Sys Program → Lines Trunks → PRI → Protocol
Sys Program → LinesTrunks → PRI → DialPlanRtg
Sys Program → LinesTrunks → PRI → OutgoingTbl
Sys Program → Tables → ARS

DID Emulation on T1
Sys Program → LinesTrunks → LS/GS/DSl → Type → More → DID/All DID

Night Service Calling Group
Sys Program → NightSrvce → GroupAssign → Calling Group

Coverage VMS off
Sys program → More → Cntr-Prg → Program Ext

Continued on next page
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Table 2-5. — Continued

Data Status
Sys Program → More → Cntr-Prg → Program Ext

Extension copy:
Sys Program → More → Cntr-Prg → Copy Ext

Posted Message button on analog multiline and MLX-10™ non-display telephones (for
use with Do Not Disturb)
Sys Program → More → cntr-Prg → Program Ext
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Basic System Operating Conditions

The procedures in this section are all related to the system rather than to the
operation of telephones, operator positions, or trunks. These are conditions that
have to be set only when the system is new or, sometimes, after a frigid start.

NOTE:
You have to reset the system time when Daylight Savings Time begins and
ends.

This section contains the following programming procedures:

System Restart

System Programming Position Assignment

System Language

Board Renumbering

Mode of Operation

Automatic Maintenance Busy

System Date

System Time
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System Restart

CAUTION:
This procedure is for qualified support personnel only.

Use this procedure to perform a system restart (cold start).

All calls are dropped when you perform this procedure. System programming is
saved.

Telephones with the Extension Status feature can lose toll restrictions as a result
of a cold start.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection.

Summary: System Restart

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

Qualified support personnel

All

Not required

Not applicable

None

None

No

No

System → Restart → Y e s
[ F1 ] → [ F1 ] → [ F1 ]
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Procedure: System Restart

Step Display/Instructions On the console On the PC

Select the System menu. Select System. Press [ F1 ]

Select System Restart. Select Restart. Press [ F1 ]

To restart system

To abort the restart and return to
System menu

Select Yes. Press [ F1 ]

Select No,
then select Exit.

Press [ F2 ],
then press [ F5 ]

Session is terminated; the system
restarts. Re-enter system
programming to continue,
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System Programming Position Assignment

Use this procedure to reassign the station jack used for system programming.
This jack should not be the same jack used for the operator position.

The system programming position can be reassigned only to one of the first five
jacks on the first MLX module. Only one system programming console is
allowed per system.

If you are programming on the console:

The console must be connected to the station jack currently assigned for
system programming.

As soon as you change the system programming jack, the system
programming session is terminated. To proceed with system
programming, you must connect the system programming console to the
newly assigned station jack and re-enter system programming.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection,

Summary: System Programming Position Assignment

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 1, System Planning

First jack on first MLX module (also set as an operator
position)

Extension number of one of the first five jacks on the
first MLX module

No

No

System → SProg Port → Drop → Dial ext. no. →
E n t e r  →  E x i t
[ F1 ] → [ F2 ] → [ Alt ] + [ P ] → Dial ext. no. → [ F10 ]

→  [ F5 ]
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Procedure: System Programming Position Assignment

Step Display/Instructions On the console On the PC

Select the System menu. Select System. Press [ F1 ]

Select System Programming
port.

Select SProg Port, Press [ F2 ]

Erase current setting. Press Drop. Press [ Alt ] + [ P ]
Enter the new extension in one of
the following ways:

Extension number
Slot and port number
Logical ID number
DSS

Dial [nnnn].
Dial *[sspp]
Dial #[nnn]
Press DSS button

Type [nnnn]
Type *[sspp]
Type #[nnn]

Save your entry. Select Enter. Press [ F10 ]

To return to System Select Exit. Press [ F5 ]
Programming menu
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System Language

Entering Programming

Release 1.1 and 2.0 Only
Your communications system offers you a choice of three languages (English,
French, and Spanish) for the following options:

System language (set first)

Station Message Detail Recording (SMDR) reports (see “System
Features”)

Print reports (see “Printing Reports”)

Extensions (see “Optional Telephone Features”)

Use this procedure to set the system language.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection.

Summary: System Language

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 1, System Planning

English

English, French, Spanish

No

No

More → Language → SystemLang → Yes → Select a
language → Enter

[ PgUp ] → [ F6 ] → [ F1 ] → [ F3 ] → Select a language

→ [ F10 ]
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Procedure: System Language

Step Display/Instructions On the console On the PC

Go to the second screen of the Press More. Press [ PgUp ]
System Programming menu.

Select Language. Select Language Press [ F6 ]

Select System Language. Select SystemLang. Press [ F1 ]

To set the system language Select  Yes. Press [ F3 ]

To abort the procedure and return to Select No, then select Press [ F2 ] ,then press
the previous screen Exit. [ F5  ]
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Step Display/Instructions On the console On the PC

Select a system language. (The
default is English.)

Select English, Press [ F1 ], [ F2 ], or
French, or Spanish. [ F3 ] ,

Save your entry. Select Enter. Press [ F10 ]

Session is terminated; the system
restarts. Re-enter system
programming to continue.

For programming single or
block of extensions, see
Extension Language procedure
under “Optional Telephone
Features.”

3-8 System Language



Programming Procedures

Board Renumbering

CAUTION:
This procedure is to be performed by qualified support personnel on/y.

Use this procedure to renumber boards that have already been installed. Note
that this is not the same procedure as the Boards option, available to qualified
service personnel with SPM only. This procedure restarts the system (system
programming is not lost).

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection.

Summary: Board Renumbering

Programmable by Qualified support personnel only

Mode All

Idle Condition System idle

Planning Form Not applicable

Factory Setting None

Valid Entries Not applicable

Inspect Not applicable

Copy Option Not applicable

Console Procedure System → Board Renum → Yes

PC Procedure [ F1 ] →  [ F4 ] →  [ F2 ]
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Procedure: Board Renumbering

Step Display/Instructions On the console On the PC

Select the System menu. Select System. Press [ F1 ]

Select Board Renumberlng. Select Board Renum. Press [ F4 ]

Select Yes.To continue the Board Press [ F2 ]
Renumbering procedure

To abort this procedure and Select NO, then Press [ F3 ]
return to the System menu select Exit. then press [ F5 ]

This is an information screen
When renumbering is finished,
the system returns to the
screen shown in Step 1.
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Mode of Operation

The system mode — Key, Behind Switch, or Hybrid/PBX — determines how the
system operates, More specifically, the system mode determines:

how lines or trunks are provided to users

types of operator consoles allowed

features available

Changing this option causes a system restart and terminates the programming
session. You must re-enter system programming to program other features.

NOTE:
The Hybrid/PBX option is not available if the control unit processor module
has been modified with the hardware strap in place to operate in Key mode
only. See Equipment and Operations Reference.

These options cannot be programmed for Behind Switch or Key systems:

Automatic Route Selection (ARS)

P o o l s

Queued Call Consoles (QCCs) and associated features

Direct Inward Dialing (DID) Trunks

System Access buttons

Dial Plan Routing (PRI)

Call by Call Services (PRI)

The Ground-start trunks option cannot be programmed if the processor module
has been modified for Key mode-only operation.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection.
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Summary: Mode of Operation

Programmable by System manager

Mode All

Idle Condition System idle

Planning Form Form 1, System Planning

Factory Setting Key

Valid Entries Key, Behind Switch, Hybrid/PBX

Inspect No

Copy Option No

Console Procedure System → Mode → Select mode → Enter

PC Procedure [ F1 ] → [ F3 ] → Select mode → [ F10 ] 
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Procedure: Mode of Operation

S t e p Display/Instructions On the console On the PC

Select the System menu. Select System. Press [ F1 ]

Select the Mode screen. Select Mode. Press [ F3 ]

Select the appropriate mode. Select Keyr
Press [ F1 ], [ F2 ],or

Hybrid/PBX, or [ F3 ],
Behnd Switch.

Save your entry. Select Enter. Press [ F10 ].

Session is terminated; the
system restarts. Re-enter
system programming to
continue.
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Automatic Maintenance Busy

Entering Programming

Automatic Maintenance Busy allows the system to take a malfunctioning trunk
out of service for outgoing calls. (Incoming calls are never blocked. ) This
protects against disruptions in outgoing calling patterns that are caused by
faulty outside facilities.

For optimum performance, enable Automatic Maintenance BUSY for Hybrid/PBX
systems with pooled trunks.

NOTE:
No more than 50% of the trunks in a trunk pool are allowed to be placed in
the maintenance-busy state at one time unless the central office has failed
to disconnect a trunk (which prevents anyone from using that trunk) or an
entire trunk module is manually taken out of use (a user-imposed
maintenance-busy state).

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection.

Summary: Automatic Maintenance Busy

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

System manager

All

Not required

Form 1, System Planning

Disabled

Enabled, Disabled

No

No

To disable Automatic Maintenance Busy:
System → MaintenBusy → Disable → Enter
→ Exit

To enable Automatic Maintenance Busy – no tie trunks:
System → MaintenBusy → Enable → Enter
→ Exit
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To enable/disable with tie trunks:
System → MaintenBusy → Enable → Enter →
Enable/Disable → Enter → Exit

PC Procedure To disable Automatic Maintenance Busy:

[ F1 ] → [ F6 ] → [ F2 ] → [ F10 ] → [ F5 ]
To enable Automatic Maintenance Busy – no tie trunks:
[ F1 ] → [ F6 ] → [ F1 ] → [ F10 ] → [ F5 ]

To enable/disable with tie trunks:
[ F1 ] → [ F6 ] → [ F1 ] → [ F10 ] → [ F1 ] / [ F2 ] → [ F10 ]
→ [ F5 ]
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Procedure: Automatic Maintenance Busy

Step Display/Instructions On the console On the PC

Select the System menu. Select System. Press [ F1 ]

Select the Automatic Maintenance Select MaintenBusy. Press [ F6 ]
Busy menu.

Enable or disable Automatic Select Enable or Press [ F1 ] or [ F2 ]
Maintenance Busy. Disable leaves Disable,
malfunctioning trunks available for
outgoing calls.

Save your entry. Select Enter. Press [ F10 ]

If you selected Enable or Disable
(and your system has no tie trunks),
you have finished this procedure.
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Step Display/Instructions On the console On the PC

If you selected Enable and your
system has tie trunks, specify
whether to take malfunctioning
tie trunks out of service

Select Enable Or
Disable.

Press [ F1 ] or [ F2 ]

automatically or leave malfunctioning
tie trunks available for outgoing calls.

Save your entry. Select Enter. Press [ F10 ]
To return to System Programming Select Exit. Press [ F5 ]
menu
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System Date

Entering Programming

The System Date feature allows you to set the month, day, and year that appear
on MLX display telephones and on Station Message Detail Recording (SMDR)
reports.

NOTE:
If you are planning to use the SMDR feature, make sure the current date is
set.

Console: Se!ect Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection.

Summary: Set System Date

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 1, System Planning

01-01-00

Month: 01-12
Day: 01-31
Year: 00-99

No

No

System → Date → Drop → Dial current date → Enter
→ Exit

[ F1 ] → [ F7 ] → [ Alt ] + [ P ] → Type Current date →
[ F10 ] → [ F5 ]
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Procedure: Set System Date

S t e p Display/Instructions On the console On the PC

Select the System menu

Select the Date screen.

Select System. Press [ F1 ]

Select Date. Press [ F7 ]

xxxxxx = current system date

Erase current date. Press Drop. Press [ Alt ] + [ P ]
Enter 6 digits for the current date. Dial [mmddyy]. Type [mmddyy].

Save your entry. Select Enter. Press [ F10 ]

To return to System Programming Select Exit. Press [ F5 ]
menu
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System Time

The System Time feature allows you to set the time that appears on MLX display
telephones and on SMDR reports.

NOTE:
If you are planning to use the SMDR feature, make sure the system time is
set accurately.

If you change the system time while the system is in Night Service mode, Night
Service is deactivated and must be manually reactivated.

If you have installed applications such as Call Management System (CMS) or
AUDIX™ Voice Power, you may need to set the time in the applications software
whenever you reset the system time.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection.

Summary: Set System Time

Programmable by

Mode

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Form 1, System Planning

0000

0000-2359

No

No

System → Time → Drop → Dial current time → Enter
→ Exit

[ F1 ] → [ F8 ] → [ Alt ] + [ P ] → Type current time →
[ F10 ] → [ F5 ]
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Procedure: Set System Time

Step Display/Instructions On the console On the PC

Select the System menu. Select System. Press [ F1 ]

Select the Time screen. Select Time. Press [ F8 ]

xxxx = current system time

Erase current time. Press Drop. Press [ Alt ] + [ P ].

Enter the current time. Use 24-hour Dial [hhmm]. Type [hhrnm],
(military) notation (for example,
enter eleven thirty p.m. as 2330).
Use leading zeroes if necessary
(for example, enter four a.m.
as 0400).

Save your entry. Select Enter. Press [ F10 ]

Toreturn to System Select Exit. P r e s s  [ F5 ]
Programming menu
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System Renumbering

The procedures in this section are used to assign the 2-digit, 3-digit, and Set
Up Space numbering plans.

NOTE:
System Renumbering is called Flexible Numbering in the MERLIN® II
Communications System. This is not the same as Board Renumbering, an
option used when modules in the control unit are changed.

Do not attempt to assign a numbering plan without Planning Forms 2a, System
Numbering-Station Jacks, 2b, System Numbering- Digital Adjuncts, and 2d,
System Numbering, Special Renumbers, Form 6a, Optional Operator Features,
is needed to assign a DSS Page button.

This section contains the following programming procedures:

Select System Numbering Plan

Single Renumbering

Block Renumbering

Direct Station Selector (DSS) Page Button Assignment

You select only one of the numbering plans (2-digit numbering, 3-digit
numbering, or Set Up Space numbering). In addition, you may need to perform
single and/or block renumbering. You do not need to assign DSS page buttons
unless the system programming console or one of the operator positions is
connected to a DSS. No matter which procedures you need to perform, assign
the numbering plan first, then do single and/or block renumbering, and finally,
assign DSS page buttons (if necessary).

Use the single renumbering procedure any time the extension numbers you are
changing from or to are not sequential.

Block renumbering is quicker, but you can use block renumbering only when
the extension numbers you are changing from and to are sequential.

When trunk or station modules are removed from the control unit, the remaining
modules must be rearranged so that no empty slots remain. The system does
not acknowledge any modules installed after an empty slot; therefore, if the
system is renumbered, extensions are not assigned to station jacks after the
empty slots.

Figures 3-1 through 3-3 show default extension numbers and numbers available
for renumbering in all three numbering plans.
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0 Operator Console (not flexable)
0

1 S t a t i o n s
10 — 19

2 S t a t i o n s
20 — 29

3 S t a t i o n s
30 — 39

4 S t a t i o n s
40 — 49

5 S t a t i o n s
50 — 59

6 S t a t i o n s
60 — 67

Extra Stations
6800 — 6885

6 8 8 6 -
6 8 8 9

Extra Adjuncts
6900 — 6985

6 9 8 6 -
6 9 9 9

7 Main Pool
7 0

MFMs/7500Bs
710 — 767

7 6 8
7 6 9

Calling Group
770 — 791, 7920 — 7929

Page
793 — 799

8 8 0 0 * T r u n k s
8 0 1 — 8 8 0

P a r k
881 — 888

8 8 9 * * Pools
890 — 899

9 ARS Access (Hybred/PBX mode)/Idle Line Access
9

Listed Directory Number (QCC Queue).
** Remote Access

Figure 3-1. 2-Digit Numbering

0 Operator Console (not flexable)
0

1 S t a t i o n s
100 — 199

2 S t a t i o n s
200 — 243

2 4 4  —  2 9 9

3 MFMs/7500Bs
300 — 399

4 MFMs/7500Bs
400 — 443

4 4 4  —  4 9 9

5 500 — 599

6 600 — 699

7 Main Pool
70

71 — 76 Calling Group
770 — 791, 7920 — 7929

Page
793 — 799

8 800* T r u n k s
801 — 880

P a r k
881 — 888 8 8 9 * * P o o l s

890 — 899

9 ARS Access (Hybred/PBX Mode)/Idle Line Access
9

Listed Directory Number (QCC Queue)
** Remote Access

Figure 3-2. 3-Digit Numbering
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0 Operator Console (not flexable)
0

1 100 — 199

2 200 — 299

3 300 — 399

4 400 — 499

5 500 — 599

6 600 — 699

7
Main Pool

70
S t a t i o n s
7100 — 7243

7 2 4 3 -
7 2 9 9

MFMs/7500Bs
7300 — 7443

7 4 4 4 -
7 6 9 9

Calling Group
770 — 791, 7920 — 7929

P a g e
793 — 799

8 8 0 0 * T r u n k s
801 — 880

P a r k
881 — 888

8 8 9 * * P o o l s
890 — 899

9 ARS Access (Hybred/PBX Mode)/Idle Line Access
9

3-24

Listed Directory Number (QCC Queue).
** Remote Access

Figure 3-3. SetUp Space Numbering
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Select System Numbering Plan

CAUTION:
To avoid possible loss of system programming information, renumber
the system before you program the rest of the options described in this
chapter.

Three system numbering plans are available. These should appear on System
Planning Form 2a. The three plans are as follows:

The 2-digit plan (for systems with fewer than 50 extensions and no plans
to exceed that number within two or three years): Each of the first 58
station jacks is assigned a 2-digit extension number, beginning with 10
and ending with 67. Any remaining extensions are assigned 4-digit
numbers, beginning with 6800 and ending with 6885.

The 3-digit plan (for systems with 50 or more extensions or plans to grow
to that number within the next year or so): All extensions are assigned a
3-digit number, beginning with 100 and ending with 243.

The Set Up Space plan (for systems with a need to customize their
extension numbers or use extension numbers of varying lengths — 1 to 4
digits): All extensions are assigned 4-digit numbers in the 7000 range.
Extension numbers 1000 through 6999 are also available for use when
you renumber.

In all three numbering plans, the system assigns 3-digit extension numbers to
pools (Hybrid/PBX only), calling groups, paging groups, remote access codes,
the Listed Directory Number, park codes, and Idle Line Access (Key and
Behind Switch modes). In addition, the system assigns 9 for Automatic Route
Selection (Hybrid/PBX only) and Idle Line Access (Key and Behind Switch only).

Zero (0) represents a special extension number — actually a fixed dial code — for
the primary operator or QCC queue. Any extension number except 0 can be
renumbered.

Extension numbers can be composed of any combination of digits; however, no
number can begin with 0 Trunk numbers (801 – 880) are not considered to be
extensions and cannot be renumbered.

The system does not provide a message to indicate a successful renumber
when either the 2-digit or 3-digit numbering plan is selected. For the set up
space numbering plan, the system provides a message indicating that all
extensions are in the 7000 range.
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CAUTION:
Select Exit on the console, [ F5 ] on the PC, when you have finished
selecting the numbering plan. If you press Home, extensions may
remain in the forced idle condition (indicated when the LED next to
each DSS button is on). To restore extensions to their normal
operating state, restart the system.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection.

Summary: Select System Numbering Plan

Programmable by System manager

Mode All

Idle Condition System idle

Planning Form Form 2a, System Numbering – Station Jacks

Factory Setting 2-digit

Valid Entries 2-digit, 3-digit, Set Up Space

Inspect No

Copy Option No

Console Procedure SysRenumber → Default Numbering → Select
numbering plan → Exit → Exit

PC Procedure [ F2 ] → [ F1 ] → Select numbering plan → [ F5 ] → [ F5 ]
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Procedure: Select System Numbering Plan

Step Display/Instructions On the console On the PC

Select the System Renumbering Select SysRenumber. Press [ F2 ]
menu.

Select the Default Numbering
screen.

Select Default
Numbering.

Press [ F1 ]

If you get the System Busy message,
wait for an idle condition, or exit system
progranming and try again later.

Select the appropriate system Select 2-Digit, Press [ F1 ], [ F2 ] ,or
numbering plan. 3–Digit or SetUp [ F3 ] .

Space.
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Step Display/Instructions On the console On the PC

If You select 2-digit or 3-digit,
go to Step 5.

If you select SetUp Space, exit
to the System Renumber Select Exit two times. Press [ F5 ] two times.
screen.

To change individual extension
numbers, go to the “Single Re-
numbering” procedure in this
section.

To change a block of extension
numbers, go to the “Block Re-
numbering” procedure in this
section.

Select Single. Press [ F2 ]

Select Block. Press [ F3 ]

To return to System Select Exit two times. Press [ F5 ] two times.
Programming menu
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Single Renumbering

Entering

Use this procedure to assign a specified extension number to a telephone,
accessory, line, pool (Hybrid/PBX only), calling group, paging group, or Listed
Directory Number. Single renumbering is also used for Remote Access, Park,
Idle Line Access (Key and Behind Switch only), and Automatic Route Selection
(Hybrid/PBX only).

When required, this procedure should be performed immediately following the
selection of a system numbering plan.

CAUTION:
Select Exit on the console, [ F5 ] on the PC, after renumbering
extensions. If you press Home, extensions may remain in the forced
idle condition (indicated when the LED next to each DSS button is on).
To restore extensions to their normal operating state, restart the
system.

Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection.

Summary: Single Renumbering

Programmable by System manager
Mode All

Idle Condition System idle
Planning Forms Form 2a, System Numbering - Station Jacks

Form 2b, System Numbering – Digital Adjuncts
Form 2d, System Numbering – Special Renumbers

Factory Setting Not applicable

Valid Entries Old and new extension numbers
Inspect Yes

Copy Option No

Console Procedure Single → Select item → Dial old ext. no. → Enter →
Dial new ext. no. → Enter → Exit → Exit

PC Procedure [ F2 ] → [ F2 ] → Select item → Type old ext. no. →
[ F10 ] → Type new ext. no. → [ F10 ] → [ F5 ] → [ F5 ]
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Procedure: Single Renumbering

S t e p Display/Instructions On the console On the PC

Select the System Renumbering Select SysRenumber. Press [ F2 ]
menu,

Select the Single Renumbering
screen.

If you get the System Busy message,
wait  for an idle condition, or exit
system programming and try again later

Select Single Press [ F2 ]

If the item you want to Press More. Press [ PgUp ]
renumber is not displayed, go
to the second screen of the
System Renumber menu.
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Step Display/Instructions On the console On the PC

Select an item for Press the button next to Press the function key
renumbering. your selection. next to your selection.

= option name selected in Step 4

Specify the old extension in one
of the following ways (if you are
programming a sequence enter
the lowest number):

Extension number
Slot and port number
Logical ID number
DSS

Dial [nnnn]. Type [nnnn].
Dial ✱ [sspp]. Type ✱ [sspp].
Dial #[nnn]. Type #[nnn].
Press DSS button.

If you get the Station Busy message,
wait for an idle condition, or exit
system programming and try again
later.

Save your entry. Select Enter. Press [ F10 ]

*** = option name selected in Step 4
xxxx = number entered in Step 5

Specify the new extension in
one of the following ways (if you
are programming a sequence,
enter the lowest number):

Extension number Dial [nnnn]. Type [nnnn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp].
Logical ID number Dial #[nnn]. Type #[nnn].
DSS Press DSS button.
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Step Display/Instructions On the console On the PC

To save your entry and
renumber another item of same
type:

If next extension number Select Next. Press [ F9 ]
is sequential Repeat Step 7. Repeat Step 7.

Your previous entry is saved
and next extension number
displays on line 1 of the screen
in Step 7,

If next extension number Select Enter. Press [ F10 ]
is not sequential Repeat Steps 3-7. Repeat Steps 3-7.

To save your entry when all Select Enter. Press [ F10 ]
entries are complete

To return to System Select Exit two times. Press [ F5 ] two times.
Programming
menu
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Block Renumbering

Use this procedure to assign extension numbers to a group of extensions,
accessories, or lines. Both the original numbers and the numbers they are
being changed to must be sequentially numbered.

When required, this procedure should be performed immediately following the
selection of a system numbering plan.

CAUTION:
Select Exit on the console, [ F5 ] on the PC, when you have
renumbering extensions. If you press Home, extensions may remain in
the forced idle condition (indicated when the LED next to each DSS
button is on). To restore extensions to their normal operating state,
restart the system.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection.

Summary: Block Renumbering

Programmable by System manager

Mode All

Idle Condition System idle
Planning Form Form 2a, System Numbering – Station Jacks

Form 2b, System Numbering – Digital Adjuncts
Form 2d, System Numbering – Special Renumbers

Factory Setting Not applicable

Valid Entries Old and new extension numbers

Inspect Yes

Copy Option No
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Console Procedure SysRenumber → Block → Select type of group → Dial
no. of first group member → Enter → Dial no. of last
group member → Enter → Dial new beginning no. →
Enter → Exit → Exit → Exit
[ F2 ] → [ F3 ] → Select type of group → Type no. of first
group member → [ F10 ] → Type no. of last group
member → [ F10 ] → Type new beginning no. →
[ F10 ] → [ F5 ] → [ F5 ] → [ F5 ]

PC Procedure
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Procedure: Block Renumbering

Step Display/Instructions On the console On the PC

Select the System Renumber
menu.

Select SysRenumber. Press [ F2 ]

Select Block Renumbering.

If you get the System Busy message,

Select Block. Press [ F3 ]

wait for an idle condition, or exit system
programrning and try again later.

Select type of group to
renumber.

Select Lines,
Extensions, or

Press [ F1 ], [ F2 ], or
[ F3 ] .

Adjuncts.

Block Renumbering 3-35



Programming Procedures

Step Display/Instructions On the console On the PC

**** = Option selected in Step 3

Specify currently assigned
number for the first member of
the group in one of the
following ways:

Extension number Dial [nnnn]. Type [nnnn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp].
Logical ID number Dial #[nnn]. Type #[nnn].
DSS Press DSS button.

Save your entry. Select Enter. Press [ F10 ]

nnnn = number entered in Step 4
**** = option name selected in Step 3

Specify currently assigned
number for last member of the
group in one of the following
ways:

Extension number Dial [nnnn]. Type [nnnn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp]
Logical ID number Dial #[nnn], Type #[nnn].
DSS Press DSS button.

Save your entry. Select Enter. Press [ F10 ]
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Step Display/Instructions On the console On the PC

nnnn = number entered in Step 6
**** = option name selected in Step 3

Specify new extension number
for first member of the group in
one of the following ways:

Extension number Dial [nnnn]. Type [nnnn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp]
Logical ID number Dial #[nnn]. Type #[nnn].
DSS Press DSS button.

Save your entry. Select Enter. P r e s s  [ F10 ]

To return to System Select Exit three Press [ F5 ] three times.
Programming menu times.
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Direct Station Selector (DSS) Page Buttons

Entering

Use this procedure to set the three Page buttons on the DSS to correspond to
the system numbering plan. This procedure assigns extension numbers to DSS
buttons. You cannot program individual buttons on a DSS; this is the only
method for programming DSS buttons.

If only one DSS is attached, each Page button assignment sets the console for
a range of 50 extension numbers. If two DSSs are attached, each Page button
assignment sets the console for a range of 100 extension numbers. Page
button assignment should be sequential (Page 1: 0-49, Page 2: 50-99,
Page 3: 100- 149).

NOTE:
If two DSSs are attached, change the factory setting so that the difference
between extension numbers assigned to the range is at least 100. For
example, assign Page 1 to begin with extension 10, Page 2 to begin with
extension 110, and Page 3 to begin with extension 210.

Operator Park Zone codes must be included in the extension number range
specified for one of the Page buttons.

CAUTION:
Select Exit on the console, [ F5 ] on the PC, when you have finished
this procedure. If you press Home, extensions may remain in the
forced idle condition (the LED next to each DSS button is on), and the
system may have to be restarted.

Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection,
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Summary: Assign Direct Station Selector Page Buttons

Programmable by
Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager
All

Not required

Form 6a, Optional Operator Features

Page 1 = 0 Page 2 = 50, Page 3 = 100

1,2 ,3

Yes

No

SysRenumber → Single → More → DSS Buttons →
Dial page no. → Enter → Dial first ext. no. → Enter →
Exit → Exit

[ F2 ] → [ F2 ] → [ PgUp ] → [ F1 ] → Type Page no. →
[ F10 ] → Type first ext.no. → [ F10 ] → [ F5 ] → [ F5 ]
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Procedure: Assign Direct Station Selector Page Buttons

Step Display/Instructions On the console On the PC

Select the System Renumber
menu.

Select SysRenumber. Press [ F2 ]

Select Single Renumbering. Select Single. Press [ F2 ]

Go to the second screen of the Press More. Press [ PgUp ]
System Renumber menu.

Select DSS buttons. Select Dss Buttons. Press [ F1 ]
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Step Display/Instructions On the console On the PC

Specify the Page button you
want to program (n = 1-3).

Dial [n]. Type [n].

Save your entry. Select Enter. Press [ F10 ]

n = page button number entered in Step 5
nnnn = current dial code

Erase current dial code. Press Drop . Press [ Alt ] + [ P ]

Specify first extension of the Dial [nnnn]. Type [nnnn].
group of 50 or 100 extension
numbers (if you are
programming a sequence,
enter lowest number).

If you reassign an extension
from one page to another, you
must repeat Steps 4 – 7 for
each page affected before you
return to the System
Programming menu.
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Step Display/Instructions On the console On the PC

To save your entry and program
other Page buttons

If next Page button
number is sequential

Your previous entry is saved
and next Page button number
displays on line 1 of the screen
in Step 7.

If next Page button
number is not sequential

To save your entry when all
entries are complete

Select Next. Press [ F7 ].
Repeat Steps 7 and 8. Repeat Steps 7 and 8.

Select Enter. Press [ F10 ].
Repeat Steps 4-8. Repeat Steps 4-8.

Select Enter. Press [ F10 ]

To return to System Select Exit two times. Press [ F5 ] two times.
Programming menu
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System Operator Positions

A system operator position — for the Queued Call Console operator or the
Direct-Line Console operator — should be programmed before you program
lines or trunks.

The QCC operator position is available only for Hybrid/PBX systems. The DLC
operator position is available in any mode and must be programmed if you have
Call Management Systems connected to any operator ports. Table 3-1 shows
the maximum number of operator positions allowed for any one system.

Table 3-1. Maximum Number of Operator Positions

Position Type Type of Telephone Maximum Positions

QCC MLX-20L 4

DLC MLX-20L 8

MLX-28D

Analog multiline telephones

MERLIN II Display Consoles

TOTAL QCC + DLC 8

Any combination of operator positions can be assigned as long as no more than
4 operator positions are QCCs and the total combined number does not exceed
eight.

If you want to designate a new operator position and the system already has the
maximum number, you must change an existing operator position to a non-
operator telephone before you designate a new operator position.

NOTE:
All settings return to factory settings for the port type that you are
designating on a telephone when you change it to an operator position or
vice versa, Therefore, you need to reassign lines and features to that
telephone or console. You may also need to change any attached
accessory equipment and optional features.
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Primary Operator Positions

The primary operator position is the position to which your call is directed when
you dial 0 on a System Access button.

The first jack on the first MLX module in your system is assigned as the primary
operator position.

If your system has QCC operator positions, this position must be changed from
the factory setting (DLC) to a QCC operator position. (The position of the
primary operator cannot be changed from the first jack on the first MLX
module.)

QCC System Operator Positions

This procedure applies to Hybrid/PBX systems only. Note that both QCC and
DLC operator positions can be assigned with this procedure, although its
primary purpose is to assign QCC operator positions.

QCC operators serve as central answering positions for all incoming calls.
Incoming calls are held in the QCC queue and are directed to each QCC
operator in a prioritized sequence. The calls are received one at a time,
regardless of the number of incoming calls to the system.

Additional QCC operator positions can be assigned only to the first and fifth
jacks of MLX modules. A maximum of four QCC operator positions can be
assigned. Use this procedure to specify QCC operator positions that serve as
central answering positions for all incoming calls.

CAUTION:
If you want to add or remove QCC operator positions, the following
conditions apply:

The primary QCC operator position cannot be removed if other
QCC positions remain in your system.

When QCC operator positions are added, the primary QCC
operator position should be the first one added.

If QCC operator positions are being removed, the primary QCC
operator position must be the last one removed.
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Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection.

Summary: QCC Operator Positions

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

System idle

Form 2a, System Numbering – Station Jacks

Type - DLC

first or fifth ports on MLX module (maximum — 2 per
module, maximum — 4 QCCs per system)

Yes

No

Operator → Positions → Queued Call → Dial ext.
no. → Enter → StoreAll
[ F3 ] → [ F1 ] → [ F2 ] → Type ext. no. → [ F10 ] → [ F3 ]
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Procedure: QCC Operator Positions

Step Display/Instructions On the console On the PC

Select the Operator menu. Select Operator. Press [ F3 ]

Select Positions. Select Positions. Press [ F1 ]

Select the QCC position.

If you get the System Busy message,
wait for an idle condition, or exit
system programming and try agan
later.

Select Queued Call. Press [ F2 ]

lf you have a DSS attached, go
to Step 5a.

If you do not have a DSS
attached, go to Step 5b.

3-46 QCC System Operator Positions



Programming Procedures

Step Display/Instructions On the console On the PC

5a If a DSS is attached, do the
following:

Check red LEDs for feature Toggle the LED On/Off,
status. as required.

The red LED indicates the
following:

on = telephone is currently
assigned as a QCC
position

flashing = telephone can be
assigned as a QCC
position

off = telephone cannot be
assigned as a QCC
position

5b If a DSS is not attached, do the
following:

1. Specify the QCC
operator position you
want to assign or remove
in one of the following
ways:

Extension number Dial [nnnn].
Slot and port number Dial ✱ [sspp].
Logical ID number Dial #[nnn].

2. To assignor remove the Select Enter
displayed extension or Delete.
number as a QCC
operator

Type [nnnn].
Type ✱ [sspp].
Type #[nnn].

Press [ F10 ] or [ F8 ]

6 Indicate that you have finished Select StoreAll. Press [ F3 ]
entering all positions.

Session is terminated, the
system restarts. Re-enter
system programming to
continue.
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DLC Operator Positions

Entering Programming

DLC operator positions can be assigned to the first and fifth ports on the first
modules with digital or analog multiline station jacks. A maximum of eight DLC
operator positions can be assigned. Any combination of operator positions can
be assigned as long as there are no more than four QCC operators and no
more than 8 operators in total.

Use this procedure to specify telephones that serve as central answering
positions for all incoming calls, for Call Management Systems connected to
operator ports, or as calling group supervisors. (You do not need to use this
procedure in a Key or Behind Switch system unless you have more than one
DLC position. ) Trunks are assigned on individual buttons. The system
programming console can have several incoming calls ringing simultaneously.
For a new system, remove the factory set DLC operator position assignment for
any telephone not used as an operator position.

Each CMS requires two DLC operator positions to connect the equipment and
one position to serve as CMS supervisor.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection.

Summary: Identify or Remove DLC Operator Positions

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

System idle

Form 2a, System Numbering - Station Jacks

Type - DLC

First or fifth ports (maximum — 2 per module,
maximum — 8 DLCs per system)

Yes

No

Operator → Positions → Direct Line → Dial ext.
no. → Enter → StoreAl l

[ F3 ] → [ F1 ] → [ F1 ] → Type ext. no. → [ F10 ] → [ F3 ]
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Procedure: Identify or Remove DLC Operator Positions

Display/InstructionsStep On the console On the PC

Select the Operator menu. Select Operator. Press [ F3 ]

Select Positions. Select Positions. Press [ F1 ]

Select the DLC position.

If you get the System  Busy message,
wait for an idle condition, or exit
system programming and try again
later.

Select Direct Line. Press [ F1 ]

lf you have a DSS attached, go
to Step 5a.

If you do not have a DSS
attached, go to Step 5b.
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Step Display/Instructions On the console On the PC

5a If you have a DSS attached,
do the following:

Check red LEDs for feature Toggle the LEDs
status. On/Off, as required.

The red LED indicates
the following:

on= telephone is assigned
as a DLC position

flashing = telephone can be
assigned as a DLC
position

off = telephone cannot be
assigned as a DLC
position

5b If you do not have a DSS
attached, do the
following:

1. Specify the DLC operator
position you want to
assign or remove in one
of the following ways:

Extension number Dial [nnnn]. Type [nnnn].

Slot and port number Dial ✱ [sspp]. Type ✱ [sspp].
Logical ID number Dial #[nnn]. Type #[nnn].

2. Assign or remove the Select Enter or Press [ F10 ] or [ F8 ]
displayed extension De le te
number as a DLC
operator position.

6 Indicate that you have finished Select StoreAll. Press [ F3 ]
entering all positions.

7 The system resets the operator
positions and terminates your
programming session. To
continue programming you
must re-enter System
Programming.
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Lines and Trunks

The procedures in this section are used to assign optional features to individual
lines and trunks. The optional features that can be assigned are the following:

Type of Trunk

Outmode Signaling for Loop or Ground Start Trunks

Rotary Trunk Digit Transfer

Disconnect Signaling Reliability

Toll Type

Hold Disconnect Interval

Principal User for Personal Line

QCC Queue Priority

QCC Operator to Receive Calls

Trunks to Pools Assignment

In addition, there is a Copy Options feature (described at the end of this
section) that allows you to copy optional features from an idle trunk instead of
entering the information an item at a time.
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Type of Trunk

Entering Programming

Use this procedure to specify the type of trunk—loop-start (LS) or ground-start
(GS) — for each outside trunk connected to one of these modules:

400 GS/LS

408 GS/LS

800 GS/LS

408 GS/LS-MLX

Any combination of trunk types (all loopstart, all groundstart, or some of each) is
permissible.

This procedure is not used for a system registered with a KF registration number
(Key or Behind Switch). Ground-start trunks are allowed only for systems with
an MF (Hybrid) or PF (PBX) registration number.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [ F1 ] → [ F5 ]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [ F5 ] on the PC before saving your entry or menu selection.

Summary: Type of Trunk

Programmable by

Mode

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Form 2c, System Numbering - Trunk Jacks

All loop-start

All Ground, All Loop, Ground-Start, Loop-Start

Yes

Yes

LinesTrunks → LS/GS/DS1 → Dial slot no.  → Enter
→ Select trunk type → Dial port no. → Enter → Exit
→ Exit

[ F4 ]  → [ F1 ] → Type slot no. → [ F10 ] Select  trunk
type → Type port no. → [ F10 ] → [ F5 ] → [ F5 ]
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Procedure: Type of Trunk

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select Loop Start/Ground Select LS/GS/DSl. Press [F1]
Start/DSl.

Specify slot number (1-17) in Dial [nn].
control unit that contains 400,
408, 408GS/LS-MLX, or
800 GS/LS module.

Type [nn].

Save your entry. Select Enter. Press [F10]

Type of Trunk 3-53



Programming Procedures

Step Display/Instructions On the console On the PC

**** = 400, 408, 408-MLX, or 800 module
xx = slot number entered in step 3

Specify type of trunks
connected to module.

Select GroundStart, Press [F1], [F2],
L o o p  S t a r t ,  A l l [F3] or [F4]
Ground, or All Loop.

lf you select All Ground or All
Loop, you have completed this
procedure. Go to Step8.

If you select Ground Start or
Loop Start, go to Step 6.

**** = option name selected in Step 5
xx = slot number entered in Step 3

Specify port numbers on 400
or 408 ports (n = 1 – 4) or 800
ports (n = 1 -8) that have
Ground Start or Loop Start
trunks connected.

If you get the Trunk Busy message,
wait for an idle confdition, or exit
system programming and try again
later

Dial [n], Type [n]
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Step Display/Instructions On the console On the PC

7 To save your entry and assign
trunk type shown on line 1 to
another port number

To save your entry and
program another module:

If next slot number is
sequential

Your previous entry is saved
and next slot number is
shown on line 1 of the screen
in Step 6.

If next slot number is
not sequential

To save your entry when all
entries are complete

Select Enter. Press [F10]
Repeat Steps 5 and 6. Repeat Steps 5 and 6.

Select Next.
Repeat Step 6.

Press [F9]
Repeat Step 6.

Select Enter. Press [F10]
Repeat Steps 2-6. Repeat Steps 2-6.

Select Enter. Press [F10]

8 To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Outmode Signaling for Loop or Ground Start
Trunks

Entering

Use this procedure to identify either touch-tone signaling or rotary dial signaling
for outgoing calls placed by using each loop-or ground-start trunk.

NOTE:
This procedure is not required if your system has only touch-tone
lines/trunks.

Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection,

Summary: Outmode Signaling for Loop or Ground Trunks

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Proceduret

System manager

Loop Start - All; Ground Start - Hybrid/PBX only

Not required

Form 2c, System Numbering – Trunk Jacks

Touch-tone

Touch-tone, rotary

N o

Yes

To program a single extension:
LinesTrunks → TT/LS Disc → Outmode → Select
entry mode → Dial no. of the line → Enter → Exit →
Exit → Exit →

To program a block of extensions:
Lines Trunks → TT/LS Disc → OutMode → Select
block of lines → Toggle LED On/Off → Enter → Exit
→ Exit → Exit

† Entry mode available
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PC Procedure† To program a single extension:, -
[F4] → [F3] → [F1] → [F6] → Type no. of the line →
[F10] → [F5] → [F5] → [F5]
To program a block of extensions:
[F4] → [F3] → [F1] → Select block of lines → Toggle
letter G On/Off → [F10] → [F5] → [F5] → [F5]

† Entry mode available
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Procedure: Outmode Signaling for Loop or Ground Start Trunks

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]

Select Touch-Tone/Loop Start
Disconnect

Select LinesTrunks Press [F3]

Select Outward Dialing Mode. Select Outmode Press [F1]

To select single line, go to Step
5a.

To select block of Iines, go to
Step 5b.
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Step Display/Instructions On the console On the PC

For a single line, do the
following:

1. Specify entry mode. Select Entry Mode. Press [F6]

2. Specify the number of Dial [nnn]. Type [nnn],
the line with touch-tone
signaling.

3. Save your entry. Select Enter. Press [F10]

For a block of lines, do the
following:

1. Specify 20 lines
associated with the 20
line buttons on the
System Programming
Console.

2. Specify touch-tone or
rotary signaling for each
block.

The green LED indicates the
following.

on = touch-tone
off = rotary dialing

3. Save your entry.

Select Lines 1-20, Press [F1] , [F2] ,
Lines 21–40, [F3], or [F4].
Lines 41–60,
or Lines 61–80

Toggle the green LED Toggle the letter G
On/Off, as required. On/Off, as required.

Select Enter. Press [F10]

To return to System Select Exit three Press [F5] three times.
Programming menu times.

Outmode Signaling for Loop or Ground Start Trunks 3-59



Programming Procedures

Rotary Trunk Digit Transfer

Entering Programming

Use this procedure to designate whether dialed digits on rotary dial trunks are
sent one-by-one as they are dialed (no delay), or are stored and sent when
dialing is completed (delay).

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Rotary Trunk Digit Transfer

Programmable by System manager

Mode A l l

Idle Condition Not required

Planning Form Form 6f, System Features

Factory Setting No Delay

Valid Entries Delay and No Delay

Inspect N o

Copy Option No

Console Procedure Options → More → → Select Rotary → select option
→ Enter → Exit

PC Procedure [F7] → [PgUp] → [F4] → Select option → [F10] →
[F5]
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Procedure: Rotary Trunk Digit Transfer

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options. Press [F7]

Go to the second screen of the Press More. Press [PgUp]
Options menu.

Select Rotary. Select Rotary. Press [F4]

Specify delay or no delay. Select Delay or NO Press [F1] or [F2].
Delay.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]
Programming menu
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Disconnect Signaling Reliability

Use this procedure to classify the disconnect signal sent by the central office on
loop-start trunks as one of the following:

■ Reliable – signal sent within a short time
■ Unreliable – signal may not be provided

The setting selected applies to all trunks in the system; trunks cannot be
programmed individually. The reliable/unreliable setting does not apply to
ground-start trunks emulated on a T1 facility. If you specify a reliable
disconnect for trunks programmed with a short hold disconnect interval, active
calls as well as trunks on hold may be disconnected. For more information
about reliable and unreliable disconnect and its implications, see Feature
Reference.

NOTE:
Certain features (Remote Call Forwarding and call transfer to outside
numbers) and applications (CMS, AUDIX Voice Power, and MERLIN MAIL®)
are not recommended with loop-start trunks. See “Hold Disconnect
Interval. ”

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: Disconnect Signaling Reliability

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager, Integrated Administration

A l l

Not required

Form 2c, System Numbering – Trunk Jacks

Unreliable

Unreliable, Reliable

N o

N o

Lines Trunks → TT/LS Disc → LS Disconnect →
Yes/No → Enter → Exit → Exit
[F4] → [F3] → [F2] → [F1] / [F2] → [F10] → [F5] → [F5]
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Procedure: Disconnect Signaling Reliability

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select Touch - Tone/Loop Start Select TT/LS Disc. Press [F3]
Disconnect.

Select Loop Start Disconnect. Select LS Press [F2]
Disconnect.

Specify disconnect signal as Select Yes or No. Press [F1] or [F2]
reliable or unreliable.

Save your entry. Select Enter. Press [F10]
To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Toll Type

Entering Programming

Use this procedure to specify whether users have to dial a toll prefix (1 or 0
before dialing an area code and telephone number. (Your local telephone
company should verify toll prefix requirements for each trunk. )

This setting is used by the system to classify calls as local or long distance so
that toll restrictions can be applied as appropriate.

NOTE:
This option applies only to loop- and ground-start trunks; it does not apply
to tie trunks or DID trunks.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Toll Type

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure†

System manager

All

Not required

Form 2c, System Numbering - Trunk Jacks

Toll prefix required

Required, not required

No

Yes

To program a single telephone:
Lines Trunks → Toll Type → select entry mode →
Dial no. Of the line → Enter → Exit → Exit →

To program a block of telephones:
LinesTrunks → Toll Type → Select block of lines
→ Toggle LED On/Off → Enter → Exit → Exit

† Entry mode available
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PC Procedure† To program a single telephone:
[F4] → [F10] → [F6] → Type no. of the line → [F10]
→ [F5] → [F5]

To program a block of telephones:
[F4] → [F10] → Select block of lines → Toggle letter G
On/Off → [F10] → [F5] → [F5]

Procedure: Toll Type

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select Toll Type. Select Toll Type. Press [F10]

To specify single Iine, go to
Step 4a.

To specify block of lines, go to
Step 4b.

† Entry mode available
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Step Display/Instructions On the console On the PC

4a For a single line, do the
following:

1. Specify entry mode Select Entry Mode. Press [F6]

2. Specify the number of
the line that requires a
toll prefix (1 or 0 before
the area code.

3. Save your entry.

Type [n],Dial [n].

Select Enter. Press [F10]

4b For a block of lines, do the
following:

1. Select the specific lines
or trunks associated
with the 20 line buttons
on the system
programming
console.

2. Specify whether a toll
prefix is needed.

The green LED indicates the
following:

on = toll prefix needed
off = toll prefix not needed

3. Save your entry

Select Lines 01-20, Press [F1], [F2],
Lines 21-40, [F3], or [F4].
Lines 41–60,
or Lines 61–80.

Toggle the green LED Toggle the letter G
On/Off, as required. On/Off, as required.

Select Enter. Press [F10]

5 To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Hold Disconnect Interval

Use this procedure to specify the number of milliseconds before a loop-start
trunk is released when a caller on hold hangs up and abandons the call. This
can be specified as either a long interval (450 ms) or a short interval (50 ins).
The hold disconnect interval applies to loop-start trunks connected to 400, 408,
or 800 modules; it does not apply to emulated loop-start trunks (T1 facility).

NOTE:
If the disconnect interval is longer than the telephone company setting, the
line is not released when a caller on hold hangs up. Do not program a short
interval unless the local telephone company’s central office is the crossbar
type.

Do not program a reliable disconnect for trunks with a short hold disconnect
interval. This can cause active calls as well as trunks on hold to be
disconnected. See “Disconnect Signaling Reliability.”

For more information on Hold Interval Disconnect and Reliable and Unreliable
Disconnect, see Feature Reference.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: Hold Disconnect Interval

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure†

PC Procedure†

System manager

A l l

Not required

Form 2c, System Numbering – Trunk Jacks

Long interval (450 ms)

Long interval, short interval

N o

N o

To program a single telephone:
LinesTrunks → More → HoldDiscnct → Select
entry mode → Dial no. of the trunk → Enter → Exit →
E x i t

To program a block of telephones:
Lines Trunks → More → Hold.Discnct → Select
block of lines → Toggle LED On/Off → Enter → Exit
→ Exit

To program a single telephone:
[F4] → [PgUp] → [F1] → [F6] → Type no. of the
trunk → [F10] → [F5] → [F5]

To program a block of telephones:
[F4] → [PgUp] → [F1] → Select block of lines →
Toggle letter G On/Off → [F10] → [F5] → [F5]

† Entry mode available
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Procedure: Hold Disconnect Interval

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Go to the second screen of the Press More. Press [PgUp]
Lines and Trunks menu.

Select Hold Disconnect Select HoldDiscnct. Press [ F 1 ]
Interval.

To specify a single Iine, go to
Step 5a.

To specifya block of lines, go
to Step 5b.
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Step Display/Instructions On the console On the PC

5a For a single line, do the
following:

1. Specify entry mode. Select Entry Mode. Press [F6]

2.

3.

Type [nnn]Specify the number of Dial [nnn].
the trunk with long
disconnect intervals.

Save your entry. Select Enter. Press [F10]

5b For a block of lines, do the
following:

1. Select the specific Select Lines 01-20, Press [F1], [F2],
lines/trunks associated Lines 21–40, [F3], or [F4].
with the 20 line buttons Lines 41–60,
on the system or Lines 62–80.
programming console.

2. Assign a long or short Toggle the LED On/Off, Toggle the letter G
HoId Disconnect as required. On/Off, as required.
interval.

The green LED next to each
line button indicates the
following:

on = long hold disconnect
interval

off = short hold disconnect
interval

3. Save your entry. Select Enter. Press [F10]

6 To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Principal User for Personal Line

Entering Programming

Use this procedure to assign or remove one telephone as principal user for a
personal line. When a telephone with Remote Call Forwarding activated is
assigned as principal user, calls received on the personal line are forwarded to
an outside telephone number. In addition, calls received on that line are sent to
that telephone’s individual and/or Group Coverage receivers unless the
Personal Line button is set to No Ring.

The principal user assignment must be removed before the trunk can be
removed from a button on the telephone.

When no principal user is assigned for a personal line, calls received on the
personal line are not forwarded to outside telephone numbers and calls
received on the personal line follow the Coverage patterns for all users who
share the line.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection,
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Summary: Principal User for Personal Line

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

A l l

Not required

Form 4b, Analog Multiline Telephone
Form 4d, MLX Telephone
Form 4e, MFM Adjunct - MLX telephone
Form 4f, Tip/Ring Equipment
Form 5a, Direct-Line Console (DLC) - Analog
Form 5b, Direct-Line Console (DLC) - Digital
Form 5c, MFM Adjunct-DLC

No principal user

Not applicable

N o

N o

Lines Trunks → More → PrncipalUsr → Dial trunk
no. → Enter → Dial ext. no. → Enter → Exit → Exit

[F4] → [PgUp] → [F2] → Type trunk no. → [F10] →

Type ext. no. → [F10] → [F5] → [F5]
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Procedure: Principal User for Personal Line

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks Press [F4]

Go to the second screen of the Press More. Press [PgUp]
Lines and Trunks menu.

Select Principal User. Select PrncipalUsr. Press [F2]
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Step Display/Instructions On the console On the PC

Specify the trunk to which you
are assigning a principal user in
one of the following ways (if
you are programming a
sequence, enter the lowest
number):

Trunk number Dial [nnn]. Type [nnn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp].
Logical ID number Dial #[nnn]. Type #[nnn].

Save your entry. Select Enter. Press [F10]

1

xxx = line/trunk number entered in Step 4

Specify telephone assigned as
principal user for the specified
line in one of these ways:

Extension number Dial [nnnn]. Type [nnnn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp],
Logical ID number Dial #[nnn]. Type #[nnn].
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Step Display/Instructions On the console On the PC

To remove telephone as Select Delete. Press [F8]
principal user for one
line/trunk

To assign telephone as
principal user for line/trunk
and assign principal user
for another line/trunk:

If next line/trunk Select Next.
number is sequential Repeat Step 6.

Press [F9]
Repeat Step 6.

Your previous entry is saved,
and next line/trunk number
is shown on line 1 in the
screen in Step 6.

If next line/trunk number Select Enter. Press [F10]
is not sequential Repeat Steps 3-6. Repeat Steps 3-6.

To assign telephone as Select Enter. Press [F10]
principal user for line/trunk
when all entries are complete

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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QCC Queue Priority Level

Entering Programming

Use this procedure to assign QCC queue priority level values (1-7) to each
loop-start, ground-start, and automatic-in tie trunk in your system. The value
assigned determines the order in which calls are sent to the QCC operator
positions. Call priority 1 is the highest priority, 7 is the lowest priority.

NOTE:
This procedure applies only in Hybrid/PBX mode in a system that includes
QCC operator positions.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: QCC Queue Priority Level

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure†

System manager

Hybrid/PBX

Not required

Form 2c, System Numbering – Trunk Jacks

4

1 - 7

Yes

No

To program a single extension:
Lines Trunks → More → QCC Prior → Dial priority
level → Enter → Select entry mode → Dial trunk no. →
Enter → Exit → Ex i t

To program a block of extensions:
LinesTrunks → More → QCC Prior → Dial priority
level → Enter → Select block of lines → Toggle LED
On/Off → Enter → Exit → Exit

† Entry mode available
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PC Procedure† To program a single extension:
[F4] → [PgUp] → [F3] → Type priority level → [F10]
→ Select entry mode → Type trunk no. → [F10] →
[F5] → [F5]
To program a block of extensions:
[F4] → [PgUp] → [F3] → Type priority level → [F10]
→ Select block of lines → Toggle letter G On/Off →
[F10] → [F5] → [F5]

Procedure: QCC Queue Priority Level

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Go to the second screen of the Press More. Press [PgUp]
Lines and Trunks menu.

Select QCC Queue Priority Select Qcc Prior. Press [F3]

† Entry mode available
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Step Display/Instructions On the console On the PC

Specify the priority level. Dial [n]. Type [n].

Save your entry. Select Enter. Press [F10]

x = QCC Queue priority entered in Step 4

To specify a single Iine, go to
Step 7a.

To specify a block of lines, go
to Step 7b.

7 a For a single line, do the
following:

1. Specify entry mode. Select Entry Mode Press [F6]

x = QCC Queue priority entered in Step 4

2. Specify the trunks with
specified queue priority.

Trunk number
Slot and port number
Logical ID number

3. To remove trunks from
the specified priority
level

Dial [nnn].
Dial ✱ [sspp].
Dial #[nnn].

Select Delete.

Type [nnn].
Type ✱ [sspp].
Type #[nnn].

Press [F8]
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Step Display/Instructions On the console On the PC

4. To assign trunks to the
specified priority level
and assign trunks to
another priority level

If next priority level
is sequential

Your previous entry is
saved, and next priority
level is
shown on line 1 in the
screen in Step 7.

If next priority level
is
not sequential

5. To assign priority level
for trunk when all entries
are complete

Press [F9]
Repeat Step 7a.

Select  Next.
Repeat Step 7a.

Select Enter. Press [F10]
Repeat Steps 3-7a. Repeat Steps 3-7a.

Select Enter. Press [F10]

7 b For a block of lines, do the
following:

1. Press [F1], [F2],
[F3], or [F4]

2.

3.

Select the trunks
associated with the 20
line buttons on the
system programming
console.

Assign queue priority
specified.

The green LED indicates the
following:

on = to assign the queue
priority specified

off = not to assign priority

Save your entry.

Select Lines 01-20,
Lines 21–40,
Lines 41–60,
or Lines 61-80.

Toggle the LED On/Off,
as required.

Select Enter.

Toggle the letter G
On/Off, as required.

Press [F10]

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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QCC Operator to Receive Calls

Use this procedure to do the following

determine whether or not incoming calls on each trunk ring into the QCC
queue

identify the QCC system operator positions to receive incoming calls on
each trunk

NOTE:
This procedure applies only in Hybrid/PBX mode in a system that includes
QCC operator positions.

Each ground-start, loop-start, or automatic-in tie trunk programmed to ring into
the QCC queue can be associated with one or more QCC operator positions.

If a trunk assigned to ring into the QCC queue is also used for shared Remote
Access, use the “Remote Access Trunk Assignment” procedure to assign
remote access before you assign a QCC system operator to receive calls.

NOTE:
Do not change the factory setting of No QCC Operator Assigned to Receive
Calls for trunks dedicated to incoming calls for Calling Groups, trunks used
as personal lines, DID trunks, unequipped DS1 trunks, or dial-in tie trunks.
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Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection,

Summary: QCC Operator to Receive Calls

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure†

PC Procedure†

System manager

Hybrid/PBX

Not required

Form 2c, System Numbering – Trunk Jacks

No QCC operator is assigned to receive calls

Extension number of first or fifth port

Yes

No

To program a single extension:
LinesTrunks → More → QCC Oper → Dial ext. no. →
Enter → Entry Mode → Dial trunk no. → Enter →
Enter → Enter

To program a block of extensions:
Lines Trunks → More → QCC Oper → Dial ext. no. →
Enter → Select block of lines → Toggle LED On/Off →
Enter → Exit → Ex i t

To program a single extension:
[F4] → [Pgup] → [F4] → Type ext. no. → [F10] →
[F6] → Type trunk no. → [F10] → [F5] → [F5]

To program a block of extensions:
[F4] → [PgUp] → [F4] → Type ext. no. → [F10] →
Select block of lines → Toggle letter G On/Off →
[F10] → [F5] → [F5]

† Entry mode available
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Procedure: QCC Operator to Receive Calls

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Go to the second screen of the Press     More Press [PgUp]
Lines and Trunks menu.

Select QCC Operator. Select Qcc Oper. Press [F4]
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S t e p Display/Instructions On the console On the PC

Specify QCC operator to
receive calls in one of the
following ways:

Extension number
Slot and port number
Logical lD number
DSS

■

■

■

■

Dial [nnnn].
Dial ✱ [sspp].
Dial #[nnn].
Press DSS button.

■ Type [nnnn].
■ Type ✱ [sspp].
■ Type #[nnn].

The green LED indicates the following: Toggle the LED On/Off, Toggle the letter G
on = operator receiving calls as required. On/Off, as required.
off = operator not receiving calls

Save your entry. Select Enter. Press [F10]

xxxx = extension number entered in Step 4

To specify a single line/trunk go
to Step 7a.

To specify a block of
lines/trunks, go to Step 7b.

7a For a single line/trunk, do the
following:

1. Specify entry mode. Select Entry Mode. Press [F6]

xxxx = extension number entered in Step 4
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Step Display/Instructions On the console On the PC

2. Specify the trunks
assigned to ring into the
QCC queue.

Trunk number ■ Dial [nnn].
Slot and port number ■ Dial # [sspp]
Logical ID number ■ Dial # [nnn].

3. To remove trunks from Select Delete.
the specified QCC
operator

■ Type [mm].
■ Type # [sspp].
■ Type # [nnn].

Press [F8]

4. To assign trunks to the
specified QCC operator
and assign trunks to
another QCC operator

■ If next QCC Select Next. Press [F9]
operator is Repeat number 2 in Repeat number 2 in
sequential Step 7a. Step 7a.

Your previous entry is
saved, and next QCC
operator is shown on
line 1.

■ If next QCC Select Enter. Press [F10]
operator is not Repeat Steps 3-7a Repeat Steps 3-7a.
sequential

5. To assign telephone as Select Enter. Press [F10]
principal user trunks to
QCC operator when all
entries are complete
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Step Display/Instructions On the console On the PC

7b For a block of lines/trunks, do
the following:

1. Select the lines/trunks Select Lines 01-20, Press [F1], [F2],
associated with the 20 Lines 21–40, [F3] or [F4]
line buttons on the Lines 41–60,
system programming or Lines 61–80.
console.

2. Assign or remove calls Toggle the LED On/Off, Toggle the letter G
for QCC operator as required. On/Off, as required.
specified.
The green LED indicates the
following:

on = operator receiving
calls

off = operator not receiving
calls

3. Save your entry. Select Enter. Press [ F 1 0 ]

8 To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Trunks to Pools Assignment

NOTE:
This procedure applies in the Hybrid/PBX mode only

Use this procedure to create pools (groups of outside trunks connected to the
system). Pools are used to specify preferred routes for Automatic Route
Selection. In addition, pools enable users to select a trunk by dialing a pool
dial-out code or by pressing a single button on the telephone, (A separate
button for each trunk is not needed. ) Each pool should contain trunks of the
same type (for example, loop- or ground-start or WATS); however, ground- and
loop-start trunks of the same type can be included in the same pool. Ground-
start trunks must be manually assigned. A maximum of 11 pools is allowed; a
trunk can be assigned to only one pool.

Do not mix different bands of WATS trunks or FX lines to different cities. Do not
include both incoming only and outgoing only trunks in a pool.

If you want to reassign a trunk to a different pool, you must remove it from the
current pool before you assign it to the new pool. Once you assign a trunk to a
pool, it can be assigned to a button only on a direct-line console operator
position; individual lines intended for personal use on telephones other than the
DLC console should not be assigned to pools.

DID trunks and/or trunks used for paging loudspeakers, Music-on-Hold, or
maintenance alarms cannot be grouped in pools. Any such trunks that are loop
start are automatically placed in pools and must be manually removed.

Dial-in tie trunks should not be grouped in pools if you intend to assign pool
buttons on telephones.

If you are using Automatic Route Selection, the main pool (factory set dial-out
code 70) must contain loop- or ground-start lines.

The system provides an error tone when a trunk is in use or if a loudspeaker
paging system, Music-on-Hold, or Maintenance Alarm is already assigned;
however, the system does not indicate the reason for the error tone.
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Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Trunks to Pools Assignment

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure†

PC Procedure†

System manager

Hybrid/PBX

Trunk idle

Form 2c, System Numbering — Trunk Jacks

All loop-start trunks are assigned to the Main Pool
(factory-set extension number 70); all tie trunks are
assigned to the pool with the factory-set extension
number 891; no factory-set extension assigned to
ground-start trunks.

Line numbers

Yes

Yes

LinesTrunks → Pools → Dial pool dial-out code →
Enter → Select block of lines → Toggle LED On/Off →
Enter → Exit → Ex i t

[F4] → [F9] → Type pool dial-out code → [F10] →
Select block of lines → Toggle letter R On/Off →
[F10] → [F5] → [F5]

† Entry mode available
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Procedure: Trunks to Pools Assignment

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu,

Select Pools. Select Pools Press [F9]

Dial [nnn]. Type [nnn].Specify the pool dial-out code
for the pool you want to
program.

Save your entry. Select Enter. Press [F10]

xxx = pool dial-out code entered in Step 3

To specify a single line/trunk,
go to Step 6a.

To specify a block of
lines/trunks, go to Step 6b.
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Step Display/Instruction On the console On the PC.

6a For a single line/trunk, do the
following:

1. Specify entry mode. Select Entry Mode Press [F6]

2. Specify the trunk number Dial [nnn].

3.

6b For a block of lines/trunks, do

Type [nnn]
for the pool.

Assign or remove trunk Select Enter or Press [F10] or [F8]
from the pool. Delete.

the following:

1. Select the trunks
associated with the 20
line buttons on the
system programming
console.

2. Assign the appropriate
trunks to the pool.

The red LED indicates the
following:

on = trunk is assigned to
pool specified

off = trunk is not assigned
to pool specified

3. Save your entry

Select Lines 01-20,
Lines 21-40,
Lines 41–60,
or Lines 61–80.

Toggle the LED On/Off,
as required.

Select Enter.

Press [F1], [F2],
[F3], or [F4].

Toggle the letter R
On/Off, as required.

Press [F10]

7 To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Copy Options for Lines/Trunks

Use this procedure to copy options assigned to loop-start or ground-start
trunks, tie trunks, or DID trunks. Note that many of these options apply to
Hybrid/PBX systems only. The following information is copied for each type:

For loop-start or ground-start trunks (including those emulated on T1
facilities): toll type, signaling type, and pool assignment (Hybrid/PBX
only)

For tie trunks: direction, tie trunk type, E&M signal, dial mode, dial tone,
answer supervision time, disconnect time, and pool assignment
(Hybrid/PBX only)

DID trunks (Hybrid/PBX only): block assignment and disconnect time

To find out whether there is an optional feature assigned that you would like to
copy, use Inspct from the system programming console or [PgDn] on a PC.

NOTE:
You can copy options to a block of trunks only if they are all the same type
(loop-start, ground-start, tie trunks, or DID trunks). If you attempt to copy
assignments and a mismatch in type is found, information is copied to that
point only. You receive no error message.

If you are copying options to a block of lines/trunks, they must be
sequentially numbered.

If the block you are copying to includes an invalid trunk type, the copying
process stops at the invalid type. Only the trunks that were copied to before the
invalid type was found are copied successfully.

If you are copying assignments to a block of trunks and one of the trunks is in
use, you see the message Trunk Busy — Pls wait on your display. The
copy for the rest of the trunks in the block is delayed until the busy trunk
becomes idle. If you exit without waiting for the copying to be completed, the
copying done up to that point is not canceled.
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Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Copy Options for Lines/Tunks

Programmable by System manager

Mode All (but note differences)

Idle Condition Not required

Planning Form Form 2c, System Numbering – Trunk Jacks
Form 3c, Incoming Trunks – Tie
Form 3d, Incoming Trunks - DID

Factory Setting Not applicable

Valid Entries Not applicable

Inspect N o

Copy Option Not applicable

Console Procedure To copy individual lines/trunks:
LinesTrunks → Copy → Single → Dial Copy from
trunk no. → Enter → Dial copy to trunk no. → Enter
→ Exit → Exit → Exit

To copy blocks of lines/trunks:
LinesTrunks → Copy → Block → Dial copy from
trunk no. → Enter → Dial first copy to trunk no. in
block → Enter → Dial last copy to trunk no. in block →
Enter → Exit → Exit → Ex i t

To copy individual trunks:PC Procedure
[F4] → [F7] → [F1] → Type copy to trunk no. →
[F10] → Type copy from trunk no. → [F10] → [F5] →
[F5] → [F5]
To copy blocks of trunks:
[F4] → [F7] → [F2] → Dial copy from trunk no. →
[F10] → Dial first copy to trunk no. in block → [F10] →
Dial last copy to trunk no. in block → [F10] → [F5] →
[F5] → [F5]
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Procedure: Copy Options for Lines and Trunks

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select Copy. Select Copy. Press [F7]

Select Single.To copy a single trunk, select Press [F1]
single and go to Step 4a.

To copy a block of trunks, Select Block. Press [F2]
select block and go to
Step 4b.
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Step Display/Instructions On the console On the PC

4a For a single trunk, do the
following:

1.

2.

Specify trunk to copy
from in one of the
following ways (if you are
copying from more than
one trunk, enter the
lowest number):

Trunk number Dial [nnn]. Type [nnn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp].
Logical ID number Dial #[nnn]. Type #[nnn].

Save your entry. Select Enter. P r e s s  [ F 1 0 ]
If you get the Station Busy
message, wait for an idle
condition, or exit system
programming and try again
later.

xxx = trunk number entered in
number 1 of Step 4a

3. Specify the trunk you
want to copy to in one of
the following ways:

Trunk number Dial [nnn]. Type [nnn],
Slot and port number Dial ✱ [sspp], Type ✱ [sspp].
Logical ID number Dial #[nnn]. Type #[nnn].
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S t e p Display/Instructions On the console On the PC

4. To save your entry and
copy option assignments
from same line/trunk
shown on line 1 to
another individual
line/trunk:

If next line/trunk Select Next. Press [F9]
number is Repeat number 3 Repeat number 3
sequential in Step 4a. in Step 4a.

Your previous entry is
saved and next extension
number is shown.

If next line/trunk Select Enter. Press [F10]
number is not Repeat Steps 3 and 4a. Repeat Steps 3 and 4a.
sequential

5. Save you entry. Select Enter. Press [ F 1 0 ]

4b For a block of trunks, do the
following:

1. Specify trunk number to
copy from.

Trunk number Dial [nnn].
Slot and port number Dial ✱ [sspp].
Logical ID number Dial #[nnn].

Type [nnn],
Type ✱ [sspp].
Type #[nnn].
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Step Display/Instructions On the console On the PC

2. Save your entry.

xxx = trunk number entered in
number 1 of Step 4b

3. Specify first trunk
number to copy to.

Trunk number
Slot and port number
Logical ID number

4, Save your entry.

If you get the Station Busy
message, wait for an idle
condition, or exit system
programming and try again
later.

xxx = trunk number entered in

5.

6.

number 3 of Step 4b

Specify last trunk
number in block to
copy to.

Trunk number
Slot and port number
Logical ID number

Save your entry.

Select Enter. Press [F10]

Dial [nnn ] . Type [nnn].
Dial ✱ [sspp]. Type ✱ [sspp].
Dial #[nnn]. Type #[nnn].

Select Enter. Press [F10]

Dial [nnn ] . Type [nnn].
Dial ✱ [sspp]. Type ✱ [sspp].
Dial #[nnn]. Type #[nnn].

Select Enter. Press [F10]

5 To return to System Select Exit Press [F5]
Programming menu three times. three times,
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DS1 Faci l i t ies

Use the procedures in this section to program the following options for DS1
facilities (T1 or PRI) connected to a 100D (DS1 ) module:

Type of DS1 facility

— T1

— PRI

Frame Format

Zero Code Suppression

Signaling Mode

Line Compensation

Clock Synchronization

Channel Service Unit
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Type of DS1 Facility

Use this procedure to specify the type of facility (T1 or PRI) connected to a
100D (DS1) module.

If T1 type is programmed and the channels are used for emulation and/or AT&T
Switched Network (ASN) you must specify the type of channel emulation. If the
type is T1 and the type of channel emulation is tie trunk, you must specify the
transmit/receive loss parameter setting. The two valid settings are:

■ TIE-PBX  Select when emulated tie trunks are used to connect to
another communications system (such as PBX or
Centrex). The transmit/receive parameter is set to 0/4.

■ Toll Select when emulated tie trunks are used for ASN
services (such as Megacom™, Megacom 800, or
Software Defined Network). The transmit/receive
parameter is set to 0/6.

If you select T1, channels can emulate ground- or loop-start trunks, tie trunks, or
DID trunks in any combination. Note that unused channels must be specified
as unequipped.

If either T1 or PRI is selected, channels can be used for ASN services. When T1
channels are used for ASN services, each channel must be programmed for tie
trunk emulation.

If you select PRI, you must also perform additional procedures—at a minimum,
the Framing Mode and Zero Code Suppression procedures must be performed.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: Type of DS1 Facility

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

System manager

All

100D module idle

Form 2c,
Form 3b
Module)

T1

T1, PRI

Yes

No

System Numbering - Trunk Jacks
Incoming Trunks - DS1 Connectivity (100D

To select PRI:
LinesTrunks → LS/GS/DSl → Dial Slot no. → Enter
→ Type → PRI → Enter → Exit → Exit → Exit →
E x i t

To select T1 - All Ground, AH Loop, All DID, All
Unequip:
LinesTrunks → LS/GS/Dsl → Dial slot no. → Enter
→ Type → T1 → Enter → More → Select type Of
emuiation → Enter → Exit → Exit → Exit → Exit

To select T1 - TIE:
LinesTrunks → LS/GS/DSl → Dial slot 110. → Enter
→ Type → T1 → Enter → TIE–PBX or Toll → Enter
→ Dial channel no. → Enter → Exit → Exit → Exit
→ Exit

To select T1 - Ground Start, Loop Start, All Tie, DID, or
Unequip:
LinesTrunks → LS/GS/DS1 → Dial slot no. → Enter
→ Type → T1 → Enter → More → select type Of
emulation → Enter → Dial channel no. → Enter →
Exit → Exit → Exit → Exit
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PC Procedure To select PRI:
[F4] → [F1] → Type slot no. → [F10] → [F1] →
[F2] → [F10] → [F5] → [F5] → [F5]
To select T1 - All Ground, All Loop, All DID, All
Unequip:
[F4] → [F1] → Type slot no. → [F10] → [F1] →
[F1] → [F10] → [PgUp] → Select type of emulation →
[F10] → [F5] → [F5] → [F5]
To select T1 - Tie:
[F4] → [F1] → Type slot no. → [F10] → [F1]  →
[F1] → [F10] → Select facility → [F10] → Type channel
no. → [F10] → [F5] → [F5] → [F5] → [F5]

To select T1 - Ground Start, Loop Start, All Tie, DID, or
Unequip:
[F4] → [F1] → Type slot no. → [F10] → [F1] →
[F1] → [F10] → [PgUp] → Select type of emulation →
[F10] → Type channel no. → [F10] → [F5] → [F5] →
[F5] → [F5]
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Procedure: Type of DS1 Facility

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select Loop Start/Ground
Start/DS1.

Select LS/GS/DS1 Press [F1]

Dial [nn]. Type [nn].Specify the slot number in the
control unit that contains the
I00D module (if you are
programming a sequence,
enter the lowest number).

Save your entry. Select Enter. Press [F10]
If you get the System Busy message,
wait for an idle condition and try again,
or exit system programming and try
again later.
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Step Display/Instructions On the console On the PC

xx = slot number entered in Step 3

Select Type. Select Type. Press [F1]

xx = slot number  entered in Step 3.

Select a facility type. Select T1 or PRI. Press [F1] or [F2]

Save your entry. Select Enter. Press [F10]

lf you selected PRI, you have
finished this procedure. Go to
Step 1 of the ’’Frame Format”
procedure.

xx = slot number entered in Step 3

Select trunk type. Press the button next Press the function key
to your selection. next to your selection.
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Step Display/Instructions On the console On the PC

To select DID or ALL DID Press More Press [PgDn]

xx = slot number entered in Step 3

Select trunk type. Press the button next Press the function key
to your selection. next to your selection.

Save your entry. Select Enter. Press [F10]

If you select All Ground, All
Loop, All Unequipped, or All
DID, you have finished this
procedure.

For Ground Start, Loop Start,
and Unequipped trunks, go
to Step 10a.

For TIE and ALL TIE Trunks,
go to Step 10b.

 *** = option name selected in Step 8
xx = slot entered in Step 3

Specify the channel. Dial [nn]. Type [nn].
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Step Display/Instructions On the console On the PC

**** = option select in Step 8
xx = slot entered in Step 3

1. Specify emulated tie
trunks as TIE-PBX or Toll.

TIE-PBX: Transmit
receive loss set to 0/4.
Toll: (channels used for
network services)
transmit receive loss set
to 0/6.

2. Save your entry

xx = slot number entered in Step 3

3. Specify the channel.

Select TIE-PBX Press [F1] or [F2]
or Toll.

Select Enter. Press [F10]

Dial [nn]. Type [nn],

Assign or remove channel, Select Enter or Press [F10] or [F8]

To save your selection and
Delete.

assign channel to another slot:

If next tie slot number is Select Next Press [F9]
sequential Repeat Steps 8-10. Repeat Steps 8-10.

Your previous entry is saved
and next tie slot number is
shown on line 1.
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S t e p Display/Instructions On the console On the PC

If next tie slot number is Select Enter Press [F10]
not sequential Repeat Steps 5-10. Repeat Steps 5-10.

When all entries are complete Select Exit. Press [F5]
12 To return to System Select Exit Press [F5]

Programming menu four times. four times.
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Frame Format

Use this procedure to specify the framing format for the 100D module as D4
Compatible or Extended Super Frame. Your selection must match the framing
mode at the far end of the DS1 facility.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Frame Format

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

100D module idle

Form 3b, Incoming Trunks - DS1 Connectivity (100D
Module)

D4 compatible

D4, ESF

No

No

LinesTrunks → LS/GS/DS1 → Dial Slot no. → Enter
→ FrameFormat → Select format type → Enter →
Exit → E x i t

[F4] → [F1] → Type slot no. → [F10] → [F2] → Select
format type → [F10] → [F5] → [F5]
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Procedure: Frame Format

S t e p Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks Press [F4]

Select Loop Start/ Select LS/GS/DS1 Press [F1]
Ground Start/DS1.

Specify the slot number in the Dial [nn]. Type [nn].
control unit that contains the
100D module.

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

xx = slot number entered in Step 3

Select Frame Format. Select FrameFormat. Press [F2]

xx = slot number entered in Step 3

Select a format type. Select D4 Compatible Press [F1] or [F2]
Or Extended Super
Frame.

Save your entry Select E n t e r Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.

lf you are using PRl Facilities,
go to the Zero Code
Suppression procedure.
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Zero Code Suppression

Use this procedure to specify zero code suppression for the 100D module as
AMI Zero Code Suppression (AMI-ZCS) or Bipolar 8 Zero Suppression (B8ZS).
Your selection must match the suppression at the far end of the DS1 facility.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Zero Code Suppression

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

100D module idle

Form 3b, Incoming Trunks - DS1 Connectivity (100D
Module)

AMI-ZCS

AMI-ZCS, B8ZS

No

No

Lines Trunks → LS/GS/DS1 → Dial SIot no. → Enter
→ Suppression → Select zero code suppression →
Enter → Exit → Exit →

[F4] → [F1] → Type slot no. → [F10] → [F3] →
Select zero code suppression → [F10] → [F5] → [F5]
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Procedure: Zero Code Suppression

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select Loop Start/Ground Select LS/GS/DS1. Press [F1]
Start/DS1.

Specify the slot number in the Dial [nn]. T y p e  [ n n ] .
control unit that contains the
100D module.

Save your entry. Select Enter. Press [F10]

xx = slot number entered in Step 3

Select Suppression. Select Suppression. Press [F3]
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Zero Substitution

Step Display/Instructions On the console On the PC

xx = slot number entered in Step 3

Select AMI Zero Code Select AMI-ZCS
or B 8 Z SSupression or Bipolar 8

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Signaling Mode

Use this procedure to specify the signaling for the 100D module as robbed-bit
or common-channel signaling.

NOTE:
This procedure is needed only for T1 facilities; signaling is set automatically
for PRI facilities.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Signaling Mode

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Al l

100D module idle

Form 3b, Incoming Trunks - DS1 Connectivity (100D
Module)

Robbed bit

Robbed Bit, Common Channel

No

No

LinesTrunks → LS/GS/DS1 → Dial SIot no. → Enter
→ Signaling → Select type of signaling → Enter →
Exit → Exit →

[F4] → [F1] → Type slot no. → [F10] → [F4] →
Select type of signaling → [F10] → [F5] → [F5]
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Procedure: Signaling Mode

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
m e n u .

Select Loop Start/Ground Select LS/GS/DS1. Press [F1]
Start/DS1.

Specify the slot number in the Dial [nn]. Type [nn].
control unit that contains the
100D module.

Save your entry. Select Enter Press [F10]

xx = slot number entered in Step 3

Select Signaling. Select Signaling. Press [F4]
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Step Display/Instructions On the console On the PC

xx = slot number entered in Step 3

Select type of signaling. Select Robbed Bit or Press [F1] or [F2]
Common Channel.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Line Compensation

Entering Programming

Use this procedure to specify the amount of cable loss in decibels based on the
length of cable between the 100D module and the channel service unit or far
end. The choices are as follows:

1 = 0.6 dB loss

2 = 1.2 dB loss

3 = 1.8 dB loss

4 = 2.4 dB loss

5 = 3.0 dB loss

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Line Compensation

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

100D module idle

Form 3b, Incoming Trunks - DS1 Connectivity (100D
Module)

1 (0.6 dB loss)

1 - 5

No

No

LinesTrunks → LS/GS/DS1 → Dial Slot no. → Enter
→ Line Comp → Drop → Dial line compensation value
→ Enter → Exit → Exit

[F4] → [F1] → Type slot no. → [F10] → [F6] →
[Alt] + [P] → Type line compensation value → [F10]
→ [F5] → [F5]
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Procedure: Line Compensation

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select Loop Start/Ground Select LS/GS/DS1. Press [F1]
Start/DS1.

Specify the slot number in the Dial [nn] Type [nn].
control unit that contains the
100D module.

Save your entry. Select Enter. Press [F10]

xx = slot number entered in step 3

Select Line Compensation. Select Line Comp. Press [F6]
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Step Display/Instructions On the console On the PC

xx = slot number entered in step 3
x = current compensation value

Erase current line
compensation value.

Press Drop. Press [Alt] + [P]

Enter value for line Dial [n]. Type [n].
compensation.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Clock Synchronization

Use this procedure to specify the modules that provide primary, secondary, and
tertiary clock synchronization. In addition, you can specify whether the clock is
synchronized to the external end point (loop) or to the clock reference source
(local). This procedure is also used to activate or deactivate the clock.

NOTE:
This procedure is necessary only if your system includes more than one
100D module.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Clock Synchronization

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 3b, Incoming Trunks - DS1 Connectivity (100D
Module)

Primary clock - the first 100D module in the control unit
carrier; source – loop; activation – active

Primary/secondary/tertiary and loop/local

No

No

LinesTrunks → LS/GS/DS1 → Dial SIot no. → Enter
→ Clock Sync → Priority → Select clock
synchronization → Enter → Source → Select source
of synchronization → Enter → Activation → Select
clock activation → Enter → Exit → Exit → Exit →

[F4] → [F1] → Type slot no. → [F10] → [F7] →
[F1] → Select clock synchronization → [F10] →
[F2] → Select source of synchronization → [F10] →
[F3] → Select clock activation → [F10] → [F5] →
[F5] → [F5]
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Procedure: Clock Synchronization

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select Loop Start/Ground Select LS/GS/DS1. Press [F1]
Start/DS1.

Specify the slot number in the Dial [nn]. Type [nn].
control unit that contains the
100D module.

Save your entry. Select Enter. Press [F10]

xx = slot number entered in Step 3

Select Clock Synchronization. Select Clock Sync. Press [F7]

Clock Synchronization 3-119



Programming Procedures

Step Display/Instructions On the console On the PC

xx = slot number entered in Step 4

Select Priority. Select Priority. Press [F1]

xx = slot number entered in Step 3

Select Primary, Secondary,
Tertiary, or clock
synchronization.

Select Primary,
Secondary,

Press  [F1] ,  [F2] ,
[F3], or [F4]

Tertiary, or None

Save your entry. Select Enter. Press [F10]

xx = slot number entered in step 3

Select Source. Select Source. Press [F2]

XX = slot number entered in Step 3

Specify whether the clock is to Select Loop or Local. Press [F1] or [F2]
desynchronized to an external
endpoint or is free-running.

Save your entry. Select Enter. Press [F10]

3-120 Clock Synchronization



Programming Procedures

Step Display/Instructions On the console On the PC

xx = slot number entered in Step 3

Select Activation.

xx = slot number entered in Step 3

Activate or deactivate the
clock.

Select Activation. Press [F3]

Select Active or Not Press [F1] or [F2]
Active.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5] three times.
Programming menu three times.
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Channel Service Unit

Use this procedure to specify the type of equipment provided by the local
telephone company as foreign exchange or special access.

NOTE:
You do not need to use this procedure unless your system emulates loop
start or ground start with the T1 type of DS1 facility.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Channel Service Unit

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

100D module idle

Form 3b, Incoming Trunks - DS1 Connectivity (100D
Module)

Foreign Exchange

Foreign Exchange, Special Access

No

No

LinesTrunks → LS/GS/DS1 → Dial SIot no. → Enter
→ ChannelUnit → Select type of channel unit →
Enter → Exit → Ex i t

[F4] → [F1] → Type slot no. → [F10] → [F8] → Select
type of channel unit → [F10] → [F5] → [F5]

3-122 Channel Service Unit



Programming Procedures

Procedure: Channel Service Unit

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select Loop Start/Ground Select LS/GS/DS1. Press [F1]
Start/DS1.

Specify the slot number in the Dial [nn]. Type [nn].
control unit that contains the
100D module.

Save your entry. Select Enter. Press [F10]

Select Channel Unit. Select ChannelUnit. Press [F8]
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Step Display/Instructions On the console On the PC

xx = slot number entered in Step 3

Select type of channel unit. Select Foreign Press [F1] or [F2]
Exchanger Special
Access.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5] two times.
Programming menu two times.
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Tie Trunks

The procedures in this section tell you how to program the following options for
tie trunks:

Direction

Tie Trunk Type

E&M Signal

Dial Mode

Tie Trunk Dial Tone

Tie Trunk Answer Supervision Time

Disconnect Time
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D i r e c t i o n

Use this procedure to specify whether tie trunks operate in a one-or two-way
direction. For one-way tie trunks, you must also specify whether the direction is
out or in.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → Press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Direction

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Tie trunk idle

Form 3c, Incoming Trunks – Tie

Two-way

Two-way, Outgoing, Incoming

No

Yes

LinesTrunks → TIE Lines → Direction → Dial
trunk no. → Enter → Specify direction → Enter →
Exit → E x i t

[F4] → [F2] → [F1] → Type trunk no. → [F10] →
Specify direction → [F10] → [F5] → [F5]

3-126 Direction



Programming Procedures

Procedure: Direction

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select Tie Lines. Select TIE Lines. Press [F2]

Select Direction. Select Direction. Press [F1]

Specify tie trunk in one of the
following ways (if you are
programming a sequence,
enter the lowest number):

Trunk number Dial [nnn]. Type [nnn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp].
Logical lD number Dial #[nnn]. Type #[nnn].
DSS Press DSS button.
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Step Display/Instructions On the console On the PC

Save your entry. Select Enter. Press [F10]

If you get the Trunk Busy message,
wait for an idle condition, or exit
system programming and try
again later.

xxxx = trunk entered in Step 4

Specify the direction. Select Two Way, Press [F1], [F2], or
OutGoing, or [F3]
InComing.

To save your selection and
specify direction for another tie
trunk:

If next tie trunk number
is sequential

Your previous entry is saved
and next tie trunk number is
shown on line 1 of the screen
shown in Step 6.

If next tie trunk number
is not sequential

Select Next.
Repeat Step 6.

Select Enter.
Repeat Steps 3-6,

Press [F9]
Repeat Step 6.

Press [F10]
Repeat Steps 3-6.

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Tie Trunk Type

Use this procedure to specify whether the signaling type of incoming or
outgoing tie trunk is wink, delay, immediate, or automatic.

The following settings are recommended when T1 facilities are programmed for
tie-trunk emulation to provide special network services (such as Megacom,
Megacom 800, or Software Defined Network (SDN):

If Automatic Route Selection (ARS) is used for all outgoing calls and no
Personal Line or Pool buttons are used, assign the wink signaling type.
Set the network to wink.

If Personal Line or Pool buttons (pool or dial-out codes) are used for
outgoing calls, assign the immediate signaling type. Set the network to
dial.

If Dialed Number Identification Service (DNIS) is used for incoming calls,
assign the wink signaling type. The network is also set to wink. (Setting
both ends to immediate also works. Check with the network service
provider for proper settings.)

When DNIS is not used for incoming calls, assign the automatic signaling
type. The network is also set to automatic.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: Tie Trunk Type

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Tie trunk idle

Form 3c, Incoming Trunks - Tie

Wink

Wink, Delay, Immediate, Automatic

No

Yes

LinesTrunks → TIE Lines → Intype/Outtype →
Dial trunk no. → Enter → Specify trunk type → Enter
→ Exit → Exit

[F4] → [F2] → [F2]/[F3] → Type trunk no. →
[F10] → Specify trunk type → [F10] → [F5] → [F5]
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Procedure: Tie Trunk Type

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select Tie Lines. Select TIE Lines. Press [F2]

Select Intype or Outtype. Select lntype or Press [F2] or [F3]
Outtype.

**** = option name selected in Step 3

Specify the tie trunk in one of
the following ways (if you are
programming a sequence,
enter the lowest number):

Trunk number Dial [nn]. Type [nn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp].
LogicaI ID number Dial #[nnn]. Type #[nnn].

Tie Trunk Type 3-131



Programming Procedures

Step Display/Instructions On the console On the PC

Save your entry. Select Enter. Press [F10]

xxxx = trunk entered in Step 4
**** = option name selected in Step 3

Select the tie trunk type. Select Wink, Delay, Press [F1], [F2],
Immed, or Auto. [F3], or [ F 4 ]

To save your selection and
specify type for another tie
trunk:

If next tie-trunk number
is sequential

Select Next.
Repeat Step 6.

Press [F9]
Repeat Step 6.

Your previous entry is saved,
and next tie-trunk number is
shown on line 1 of the screen
in Step 6.

If next tie-trunk number Select Enter. Press [F10]
is not sequential Repeat Steps 3-6. Repeat Steps 3-6.

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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E&M Signal

Use this procedure to specify the type of tie trunk signal, as follows:

1S - tie trunks are connected through the local telephone company

1C – tie trunks are connected directly to a system using 1S signaling

5- tie trunks are connected to a system using type 5 signaling

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: E&M Signal

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Tie trunk idle

Form 3c, Incoming Trunks – Tie

1S

1S, 1C, 5

No

Yes

LinesTrunks → TIE Lines → E&M Signal → Dial
trunk no. → Enter → Specify Signaling type → Enter
→ Exit → Exit

[F4] → [F2] → [F4] → Type trunk no. → [F10] →
Specify signaling type → [F10] → [F5] → [F5]
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Procedure: E&M Signal

Step Display/Instructions On the console On the PC

Selectthe Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select Tie Lines. Select TIE Lines. Press [F2]

Select E&M Signal. Select E&M Signal. Press [F4 ]

Specify the tie trunk in one of
the following ways (if you are
programming a sequence,
enter the lowest number):

Trunk number Dial [nnn]. Type [nnn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp].
Logical lD number Dial #[nnn]. Type #[nnn].
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Step Display/Instructions On the console On the PC

Save your entry. Select Enter. Press [F10]

xxx = trunk entered m Step 4

Specify the type of signaling
(1S, 1C, or 5).

Select Type 1S, Press [F1], [F2], or
Type1C, or Type5. [ F 3 ]

Select Next.
Repeat Step 6.

Press [F9]
Repeat Step 6.

To save your selection and
specify E&M signaling for
another tie trunk:

If next tie-trunk number
is sequential

Your previous entry is saved,
and next tie trunk number is
shown on line 1 of the screen
in Step 6.

If next tie-trunk number Select Enter. Press [F10]
is not sequential Repeat Steps 3-6. Repeat Steps 3-6

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Dial Mode

Use this procedure to specify whether an incoming or outgoing tie trunk is
touch-tone or rotary.

NOTE:
Touch-tone cannot be programmed for incoming immediate tie trunks.

Users of touch-tone single-line telephones cannot make calls by using
individual trunks programmed for rotary operation.

Entering Programming

 Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Dial Mode

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure†

PC Procedure

System manager

All

Not required

Form 3c, Incoming Trunks — Tie

Rotary

Rotary, touch-tone

Yes

Yes

LinesTrunks → TIE Lines → Inmode/Outmode →
Select block of lines → Toggle LED On/Off → Exit →
Exit → E x i t

[F4] → [F2] → [F6] / [F7] → Select block of lines →
Toggle letter G On/Off → [F5] → [F5] → [F5]

† Entry mode available
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Procedure: Dial Mode

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select Tie Lines.

Select LinesTrunks. Press [F4]

Select TIE Lines. Press [F2]

Select lnmode or Outmode. Select Inmode or Press [F6] or [F7]
Outmode.

**** = option name selected in step 3

To specify a single Iine, go to
Step 5a.

To specify a block of lines, go
to Step 5b.
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Step Display/Instructions On the console On the PC

To specify a single line, do the
following:

1. Specify entry mode.

**”* = option name selected in Step 3

2. Enter the trunk with
touch-tone signaling.

3. To add or remove trunk

Select Entry Mode. Press [F6]

Dial [nnn]. Type [nnn].

Select Enter or Press [F10] or [F8]
with touchtone Delete.

To specify a block of lines, do
the following:

1.

2.

Select the tie trunks Select Lines 01-20, Press [F1], [F2],
associated with the 20 Lines 21-40, Lines [F3], or [F4]
line buttons on the 41–60, or Lines 61-

system programming 80.

console.

Specify remote or local Toggle the LED
dial tone. On/Off, as required.

Toggle the letter G
On/Off, as required

The green LED indicates the
following:

on = remote dial tone
off = local dial tone

To return to System Select Exit three Press [F5] three times.

Programming menu times.
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Tie Trunk Dial Tone

Use this procedure to specify whether the system provides dial tone for people
calling in on a tie trunk. Settings are remote (system provides dial tone) and
local (system does not provide dial tone).

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Tie Trunk Dial Tone

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure†

PC Procedure†

System manager

All

Not required

Form 3c, Incoming Trunks – Tie

Remote

Remote, Local

Yes

Yes

LinesTrunks → TIE Lines → Dialtone → Select
block of lines → Toggle LED On/Off → Exit → Exit →
E x i t

[F4] → [F2] → [F8] → Select block of lines → Toggle
letter G On/Off → [F5] → [F5] → [F5]

† Entry mode available
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Procedure: Tie Trunk Dial Tone

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select Tie Lines. Select TIE Lines. Press [F2]

Select Dial tone. Select Dialtone. Press [F8]

To specify a single Iine, go to
Step 5a.

To specify a block of lines, go
to Step 5b.
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Step Display/Instructions On the console On the PC

To specify a single line, do the
following:

1. Specify entry mode. Select Entry Mode. Press [F6]

2. Enter the number of the Dial [nnn]. Type [nn].
trunk with remote dial
signaling.

3. To add or remove trunk Select Enter or Press [F10] or [F8]
with remote dial Delete.
signaling

To specify a block of lines, do
the following:

1.

2.

Select the tie trunks Select Lines 01-20, Press [F1], [F2],
associated with the 20 Lines 21–40, Lines [F3], or [F4]
line buttons on the 41–60,0r Lines 61-
system programming 80.
console.

Specify remote or local Toggle the LED Toggle the letter G
dial tone. On/Off, as required. On/Off, as required.

The green LED indicates the
following.

on = remote dial tone
off = local dial tone

To return to System Select Exit three Press [F5] three times.
Programming menu times.
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Tie Trunk Answer Supervision Time

Use this procedure to specify the tie-trunk answer supervision time in
milliseconds.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Tie Trunk Answer

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

Supervision Time

System manager

All

Not required

Form 3c, Incoming Trunks - Tie

300 ms

20-4800 ms, in increments of 20 ms

No

Yes

Lines Trunks → TIE Lines → AnsSupvr → Dial
trunk no. → Enter → Drop → Dial no. of ms → “Enter
→ Exit → Exit

[F4] → [F2] → [F9] → Type trunk no. → [F10] →
[Alt] + [P] → Type no. of ms → [F10] → [F5] → [F5]
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Procedure: Tie Trunk Answer Supervision Time

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select Tie Lines. Select TIE Lines. Press [F2]

Select Answer Supervision. Select AnsSupvr. Press [F9]

Specify the tie trunk you want in
one of the following ways (if you
are programming a sequence,
enter the lowest number):

Trunk number Dial [nnn]. Type [nnn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp].
Logical lD number Dial #[nnn]. Type #[nnn].
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Step Display/Instructions On the console On the PC

Save your entry. Select Enter. Press  [F10]

xxxx = trunk entered in Step 4
nnnn = current time

Erase current number of Press Drop. Press [Alt] + [P]
milliseconds.

xxxx = trunk entered in Step 4

Specify answer supervision
time (0-4800 ms).

Dial [nnnn]. Type [nnnn].

To save your entry and specify
answer supervision time for
another tie trunk:

If next tie-trunk number Select Next.
is sequential Repeat Steps 6 and 7.

Your previous entry is saved,
and next tie trunk number
appears on line 1 of screen
shown in Step 7.

If next tie-trunk number Select Enter.
is not sequential Repeat Steps 3-7.

To save your entry when all Select Enter.
entries are complete

Press [F9]
Repeat Steps 6 and 7.

Press [F10]
Repeat Steps 3-7.

Press [F10]

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Disconnect Time

Use this procedure to specify the tie trunk disconnect time in milliseconds.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Disconnect Time

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 3c, Incoming Trunks – Tie

300 ms

140-2400 ms

No

Yes

LinesTrunks → TIE Lines → Disconnect → Dial
trunk no. → Enter → Drop → Dial no. of ms → Enter
→ Exit → Exit

[F4] → [F2] → [F10] → Type trunk no. → [F10] →
[Alt] + [P] → Type no. of ms → [F10] → [F5] → [F5]
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Procedure: Disconnect Time

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select Tie Lines. Select TIE Lines. Press [F2]

Select Disconnect. Select Disconnect. Press [F10]

Specify the tie trunk in one of
the following ways (if you are
programming a sequence,
enter the lowest number):

Trunk number Dial [nnn]. Type [nnn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp].
Logical lD number Dial #[nnn]. Type #[nnn].

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

xxxx = trunk entered in Step 4
nnnn = current time

Erase current disconnect time Press Drop. Press [Alt] + [P]

xxxx = trunk entered in Step 4

Specify disconnect time Dial [nnnn]. Type [nnnn].
(140-2400 ms).

To save your entry and specify
disconnect time for another tie
trunk:

Select Next. Press [F9]
Repeat Steps 6 and 7. Repeat Steps 6 and 7

If next tie-trunk number
is sequential

Your previous entry is saved,
and next tie trunk number
appears online 1 of screen
shown in Step 7.

If next tie-trunk number Select Enter. Press [F10]
is not sequential Repeat Steps 3-7. Repeat Steps 3-7

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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D I D  T r u n k s

These procedures detail the steps for programming DID trunks and include the
following:

Block Assignment

DID Trunk Type

Disconnect Time

Expected Digits

Delete Digits

Add Digits

Signaling

Invalid Destination

NOTE:
These procedures apply only in the Hybrid/PBX mode.
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Block Assignment

Use this procedure to assign each DID trunk connected to the system either to
Block 1 or Block 2.

NOTE:
DID trunks apply only in Hybrid/PBX mode.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Block Assignment

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 3d, Incoming Trunks - DID

Block 1

Block 1, Block 2

Yes

Yes

LinesTrunks → DID → Block → Dial trunk block no.
→ Enter → Select trunk lines → Type trunk block no.
→ Enter → Toggle LED On/Off” → Enter → Exit →
Exit → E x i t

[F4] → [F4] → [F1] → Type trunk block no. →
[F10] → Select trunk lines → Toggle letter G On/Off →
[F10] → [F5] → [F5] → [F5]

Block Assignment 3-149



Programming Procedures

Procedure: Block Assignment

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select DID Press [F4]

Select Block Assignment. Select Block. Press [F1]

Specify the trunk block. Dial [n]. Type [n].

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

For a single line, go to Step 7a.
For a block of lines, go to
Step 7b.

x = block entered in Step 4

For a single line, do the
following:

1. Select Entry Mode.

2. Specify the line or trunk.

3. To delete the trunk from
the block

To save your entry and
specify trunk(s) for the
other trunk block

If next trunk number
is sequential

Your previous entry IS
saved and the next trunk
number is shown on line
1.

If next trunk number
is not sequential

Select Entry Mode.

Dial [nnn].

Select Delete.

Select Next.
Repeat number 2 in
Step 7a.

Select Exit.
Repeat Steps 3-7a.

Press [F6]

Type [nnn].

Press [F8]

Press [F9]
Repeat number 2 in
Step 7a.

Press [F5]
Repeat Steps 3-7a.
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Step Display/Instructions On the console On the PC

To save your entry when all Select Enter. Press [F10]
entries are complete

For a block of lines, do the
following:

1. Press [F1], [F2]
[F3], or [F4]

2.

Select the DID trunks
associated with the 20
line buttons on the
system programming
console.

Check green LEDs for
feature status.

The green LED indicates the
Fo//owing:

on = assign DID trunk to
block

off = remove DID trunk
from block

Select Lines 01-20,
Lines 21-40,
Lines 41–60, or
Lines 61-80.

Toggle the LED On/Off,
as required.

Toggle the letter G
On/Off, as required.

To return to System Select Exit three Press [F5] three times.

Programming menu times.
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DID Trunk Type

Entering Programming

Use this procedure to specify the type of DID trunk as either immediate-start or
wink-start.

NOTE:
DID trunks apply only in Hybrid/PBX mode.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: DID Trunk Type

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

DID trunk idle

Form 3d, Incoming Trunks - DID

Wink-start

Immediate-Start, Wink-Start

No

No

LinesTrunks → DID → Type → Dial trunk block no.
→ Enter → Immed/Wink → Enter → Exit → Exit

[F4] → [F4] → [F2] → Type trunk block no. →
[F10] → [F1] / [F2] → [F10] → [F5] → [F5]
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Procedure: DID Trunk Type

Step Display/Instructions On the console On the PC

Select the Lines and Trunks menu. Select LinesTrunks. Press [F4]

Select DID. Select DID. Press [F4]

Select Type. Select Type. Press [F2]

Specify the trunk block. Dial [n]. Type [n].

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

x = block entered in Step 4

Specify immediate start or Select Immed or Wink. Press [F1] or [F2]
wink start.

To save your selection and specify
type for the other trunk block

■ If next block number is Select Next. Press [F9]
sequential Repeat Step 6. Repeat Step 6.

Your previous entry is saved and
the next trunk number is shown
on line 1 of the screen in
Step 6.

■ If next block number is Select Exit. Press [F5]
not sequential Repeat Steps 3-6. Repeat Steps 3-6.

To save your entry when all entries Select Enter. Press [F10]
are complete

To return to System Select Exit two times. Press [F5] two times.
Programming menu

DID Trunk Type 3-155



Programming Procedures

Disconnect Time

Use this procedure to specify the DID trunk disconnect time in milliseconds

NOTE:
DID trunks apply only in Hybrid/PBX mode.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Disconnect Time

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 3d, Incoming Trunks - DID

500 ms

10-2400 ms, in increments of 10 ms

No

Yes

LinesTrunks → DID → Disconnect → Dial trunk no.
→ Enter → Drop → Dial no. of ms → Enter → Exit
→ Exit

[F4] → [F4] → [F3] → Type trunk no. → [F10] →
[Alt] + [P] → Type no. of ms → [F10] → [F5] → [F5]
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Procedure: Disconnect Time

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select DID. Select DID. Press [F4]

Select Disconnect. Select Disconnect. Press [F3]

Specify the DID trunk in one of
the following ways (if you are
programming a sequence,
enter the lowest number):

Trunk number Dial [nnn]. Type [nnn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp].
Logical lD number Dial #[nnn]. Type# [nnn].
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Step Display/Instructions On the console On the PC

Save your entry. Select Enter. Press [F10]

xxx = number entered in step 4
nnn = current disconnect time

Erase current disconnect time. Press Drop. Press [Alt] + [P]

7 Specify the number of Dial [nnn]. Type [nnn].
milliseconds for disconnect
time.

8 To save your entry and specify
disconnect time for another
DID trunk

■ If next time is Select Next. Press [F9]
sequential Repeat Steps Repeat Steps

6 and 7 6 and 7
Your previous entry is saved
and the next trunk number is
shown online 1 of the screen
in Step 6.

■ If next time is not
sequential

Select Enter.
Repeat Steps 3-7.

P r e s s  [ F 1 0 ]
Repeat Steps 4-7.

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Expected Digits

Use this procedure to specify the number of digits sent by the local telephone
company.

NOTE:
DID trunks apply only in Hybrid/PBX mode.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Expected Digits

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

System manager

Hybrid/PBX

Not required

Form 3d, Incoming Trunks - DID

3 digits

1-4 digits

No

No

LinesTrunks → DID → ExpectDigit → Dial trunk
block no. → Enter → Drop → Dial no. of digits →
Enter → Exit → Ex i t

PC Procedure [F4] → [F4] → [F4] → Type trunk block no. → [F10] →

[Alt] + [P] → Type no. of digits → [F10] → [F5] → [F5]
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Procedure: Expected Digits

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select DID. Select DID. Press [F4]

Select Expected Digits. Select ExpectDigit. Press [F4]

Specify the trunk block. Dial [n]. Type [n].

5 Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

x = block entered in Step 4
n = current number of expected digits

Erase current number of Press Drop. Press [Alt] + [P]
expected digits.

Specify the number of Dial [n]. Type [n].
expected digits.

To save your entry and specify
expected digits for other trunk
block

■ If next block entry is Select Next. Press [F9]
sequential Repeat Steps Repeat Steps

6 and 7 6 and 7
Your previous entry is
saved and the next trunk
number is shown on
line 1 of the screen in
Step  6.

■ If next block entry is Select Enter. P r e s s  [ F 1 0 ]
not sequential Repeat Steps 3-7. Repeat Steps 3-7.

To save your entry when all Select Enter. P r e s s  [ F 1 0 ]
entries are complete

To return to System Select Exit two times. Press [F5] two times
Programming menu
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Delete Digits

Use this procedure to specify the number of digits to be deleted from the digits
sent by the local telephone company.

NOTE:
DID trunks apply only in Hybrid/PBX mode

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Delete Digits

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 3d, Incoming Trunks - DID

0 digits

0-4 digits

No

No

LinesTrunks → DID → DeleteDigit → Dial trunk
block no. → Enter → Drop → Dial no. of digits →
Enter → Exit → Ex i t

[F4] → [F4] → [F6] → Type trunk block no. → [F10] →
[Alt] + [P] → Type no. of digits → [F10] → [F5] → [F5]
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Procedure: Delete Digits

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select DID. Select DID. Press [F4]

Select Delete Digit. Select DeleteDigit. Press [F6]

Specify the trunk block you
want to program.

Dial [n]. Type [n]

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

x = block entered in Step 4
n = current number of delete digits

Erase current number of Press Drop. Press [Alt] + [P]
delete digits.

Specify number of Dial [n]. Type [n],
delete digits.

To save your entry and specify
delete digits for the other trunk
block

■ If next trunk block is Select Next. Press [F9]
sequential Repeat Steps Repeat Steps

6 and 7 6 and 7
Your previous entry is
saved and the next
trunk number is shown
on line 1 of the screen in
Step 6.

■ If next trunk block is Select Enter. Press [F10]
not sequential Repeat Steps 3-7. Repeat Steps 3-7.

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit two Press [F5] two
Programming menu t i m e s . t i m e s .
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Add Digits

Use this procedure to specify the specific digits that must be added to the
digits sent by the local telephone company.

NOTE:
DID trunks apply only in Hybrid/PBX mode.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the

Summary: Add Digits

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

PC before saving your entry or menu selection.

System manager

Hybrid/PBX

Not required

Form 3d, Incoming Trunks - DID

0

1-9999

No

No

LinesTrunks → DID → Add Digits → Dial trunk
block no. → Enter → Drop → Dial added digits →
Enter → Exit → Ex i t

[F4] → [F4] → [F7] → Type trunk block no. → [F10] →
[Alt] + [P] → Type added digits → [F10] → [F5] → [F5]
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Procedure: Add Digits

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select DID. Select DID. Press [F4]

Select Add Digits. Select Add Digits. Press [F7]

Specify the trunk block. Dial [n]. Type [n].

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

x =  block number entered in Step 4
nnnn = current added digits

Erase current number of digits. Press Drop. Press [Alt] + [P]

Specify digits to add Dial [nnnn]. Type [nnnn].
(1 - 9999).

To save your entry and specify
added digits for other trunk
block

If next trunk block is Select Next. Press [F9]
sequential Repeat Steps Repeat Steps

6 and 7 6 and 7

Your previous entry is saved
and the next trunk number is
shown on line 1 of the screen
in Step 6.

If next trunk block is Select Enter. Press [F10]
not sequential Repeat Steps 3-7. Repeat Steps 3-7.

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit two Press [F5] t w o
Programming menu t i m e s . t i m e s .
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S igna l ing

Use this procedure to specify whether the type of dialing signal from the local
telephone company is touch-tone or rotary.

NOTE:
DID trunks apply only in Hybrid/PBX mode.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection. Touch-tone
dial mode cannot be programmed for immediate start DID trunks.

Touch-tone single-line telephone users cannot make calls by using individual
trunks programmed for rotary operation. The touch-tone signals generated from
the telephone while dialing are transmitted to the central office at the same time
the rotary signals are sent to the system. The central office receives both
signals and cannot process the call.

Summary: Signaling

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 3d, Incoming Trunks - DID

Rotary

Rotary, Touch-tone

No

No

LinesTrunks → DID → Signaling → Dial trunk
block 170. → Enter → Rotary/TouchTone → Enter
→ Exit → Exit

[F4] → [F4] → [F8] → Type trunk block no. →
[F10] → [F1] / [F2] → [F10] → [F5] → [F5]
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Procedure: Signaling

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select DID. Select DID. Press [F4]

Select Signaling. Select Signaling. Press [F8]

Specify the trunk block. Dial [n]. Type [n].

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

x = block entered in Step 4

Specify Rotary or TouchTone. Select Rotary or Press [F1] or [F2]
TouchTone.

To save your selection and
specify type for other trunk
block

If next trunk block is Select Next. Press [F9]
sequential Repeat Step 6. Repeat Step 6.

Your previous entry is
saved and the next trunk
number is shown on line
1 of the screen in
Step 6.

If next trunk block is Select Enter. Press [F10]
not sequential Repeat Steps 3-6. Repeat Steps 3-6.

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to the System Select Exit two Press [F5] two

Programming Menu t i m e s . t i m e s .
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Invalid Destination

Entering Programming

Use this procedure to specify whereto direct outside calls (received on DID
trunks) to unassigned extension numbers. Calls can be directed to a backup
position (normally the primary system operator) or given a fast busy signal.

NOTE:
DID trunks apply only in Hybrid/PBX mode.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Invalid Destination

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 3d, Incoming Trunks - DID

Backup (calls are sent to the primary system operator)

Backup, Fast Busy

No

No

LinesTrunks → DID → InvalDstn → Send to
Backup Extension or Return Fast Busy → Enter
→ Exit → Exit

[F4] → [F4] → [F9] → [F1] / [F2] → [F10] →
[F5] → [F5]
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Procedure: Invalid Destination

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select DID. Select DID. Press [F4]

Select Invalid Destination. Select InvalDstn. Press [F9]

Specify handling of calls Select Send to Press [F1] or [F2]
directed to an invalid Backup Extension
destination. Or Return Fast

Busy.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit two Press [F5] two
t i m e s .Programming menu t i m e s .
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PRI Facilities

The procedures in this section provide the steps for programming the following
options for Primary Rate Interface (PRI) Facilities connected to a 100D (DS1 )
module:

Telephone Number

B-Channel Groups

Network Service

Copy Telephone Number to Send

Incoming Routing

Telephone Number to Send

Test Telephone Number

Timers and Counters

Terminal Equipment Identifier

Dial Plan Routing

Outgoing Tables

Network Selection Tables

Special Services Tables

Call by Call Service Table

NOTE:
If you are adding PRI Facilities to an existing system, do not start these
procedures until you have checked the following:

Type of DS1 Facility must be set to PRI.

Frame Format must be specified correctly.

Zero Code Suppression must be specified correctly.

Your system will not operate properly if these values are not correctly set.

To inspector change these values, see “DS1 Facilities.”

If you are using ARS in connection with PRI, make sure you select voice, data,
or voice and data as appropriate when you perform the ARS “Voice and/or Data
Routing” procedure under Automatic Route Selection section.
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Telephone Number

Use this procedure to assign a string of up to 12 digits to each PRI channel.
This string must match the number sent by the network (that is, the number
provided by the PRI service provider) to indicate the number dialed by an
outside caller. The system uses this number to route the call to the correct
destination, thus the number assigned to each channel in the same B-channel
group must be unique. Note also that the number cannot be the same as the
associated test telephone number.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Telephone Number

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 3b, Incoming Trunks — DS1 Connectivity (100D
Module)

No digits

Up to 12 digits in any combination of the digits 0-9

No

No

Lines Trunks → PRI → PhoneNumber → Dial trunk
no. → Enter → Drop → Dial telephone no. → Enter
→ Exit → Exit

[F4] → [F6] → [F1] → Type trunk no. → [F10] →
[Alt] + [P] → Type telephone no. → [F10] → [F5] → [F5]
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Procedure: Telephone Number

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select PRI. Select PRI. Press [F6]

Select Phone Number Select PhoneNumber. Press [F1]

Specify the trunk in one of the
following ways (if you are
programming a sequence,
enter the lowest number):

Trunk number Dial [nnnn]. Type [nnnn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp].
Logical lD number Dial #[nnn]. Type #[nnn].
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Step Display/Instructions On the console On the PC

Save your entry. Select Enter. Press [F10]

xxxx = line number entered in step 4
n = current telephone number

Erase current number. Press Drop. Press [Alt] + [P]

Specify the telephone number Dial [n]. Type [n].
to be assigned to channel
(up to 12 digits).

To save your entry and assign
telephone number to another
PRI channel:

If next line/trunk number Select Next. Press [F9]
is sequential Repeat Step 7. Repeat Step 7.

Your previous entry is saved,
and next line/trunk number
appears on line 1 of the screen
in Step 6.

If next line/trunk number Select Enter. Press [F10]
is not sequential Repeat Steps 3-7. Repeat Steps 3-7.

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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B-Channel Groups

Entering Programming

Use this procedure to assign B-channels to a group and to associate individual
ISDN channels that can place and receive calls on the B-channels in each
group.

Each B-channel can be assigned to only one group, and each ISDN channel
can be associated with only one group.

Each group can contain up to 23 channels; however, all channels assigned
must signal through the same D-channel (that is, must be connected to the
same 100D module).

B-channels must be assigned in the order of system search (through the group)
for an available channel. To minimize call attempts on the same line or trunk,
arrange B-channels in the opposite order of the hunting arrangement provided
by the network service provider.

B-channels must be identified by control unit slot and port number since they
are not associated with a line/trunk number or a logical ID. Up to 69 B-channel
groups can be established.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: B-Channel Groups

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 3b, Incoming Trunks – DS1 Connectivity
(100D Module)

Factory Setting Not applicable

Valid Entries Group numbers

Inspect Yes

Copy Option No
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Console Procedure† Lines Trunks → PRI → B–ChannlGrp →
B Channels → Dial group no. → Enter → Dial B
channel slot and port no. → Enter → Lines → Dial

PC Procedure†

group no. → Enter → Select specific lines/trunks →
Toggle LED On/Off → Exit → Exit → Exit

[F4] → [F6] → [F2] → [F1] → Type group no. →
[F10] → Type B channel slot and port nos. →
[F10] → [F2] → Type group no. → [F10] → Select
specific lines/trunks → Toggle letter G On/Off →
[F5] → [F5] → [F5]

† Entry mode available
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Procedure: B-Channel Groups

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select PRI. Select PRI Press [F6]

S e l e c t  B -
Select B-Channel Groups. Press [F2]ChannelGrp

Select B Channels. Select B Channels. Press [F1]
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Step Display/Instructions On the console On the PC

Specify the B-channel group Dial [nn]. Type [nn].
(1-69) (if you are programming
a sequence, enter the lowest
number).

Save your entry. Select Enter. Press [F10]

xx = number entered in Step 5

Specify B-channel slot Dial ✱ [sspp] Type ✱ [sspp].
a n d  p o r t  n u m b e r .

To remove B channel from Select Delete. Press [F8]
group

To assign B channel to group
and assign B channels to
another group:

If next group number is
sequential

Your previous entry is saved,
and next group extension
number appears on line 1 of
the screen in Step 7.

If next group number is
not sequential

To save your entry when all
entries are complete

Select Next. Press [F9]
Repeat Step 7. Repeat Step 7.

Select Enter. Press [F10]
Repeat Steps 5-7. Repeat Steps 5-7.

Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

Select Lines. Select Lines. Press [F2]

Specify the number (1-69) of
the B-channel group.

Dial [nn]. Type [nn].

Save your entry. Select Enter. Press [F10]

xx = number entered in Step 10

To select a single line, go to
Step 13a.

To select a block of lines, go to
Step 13b.
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Step Display/Instructions On the console On the PC

To select a single line, do the
following:

1. Specify entry mode Select Entry Mode. Press [F6]

xx = number entered in Step 11

2. Enter the line number (if
you are programming a
sequence, enter the
lowest number).

3. Save your entry.

Dial [nnn].

Select Enter

Type [nnn].

Press [F10]

To specify a block of lines, do
the following:

1.

2.

3.

Specify the lines/trunks Select Lines 01-20,
associated with the 20 Lines 21-40, Lines

line buttons on the 41-60, or Lines 61-
system programming 80.

console.

Assign Line/Trunk to Toggle the LED On/Off,
group. as required.

The green LED indicates the
following:

on = lines are assigned to
B-channel

off = ljnes are not assigned
to B-channel

Exit the screen. Select Exit.

Press [F1], [F2],
[ F 3 ] ,  or  [ F 4 ]

Toggle the letter G
On/Off, as required

Press [F5]

To return to System Select Exit three Press [F5] three times.

Programming menu times.
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Network Service

Use this procedure to specify the type of outgoing service provided by each B-
channel group (Megacom WATS and 800, MultiQuest™ Service, ACCUNET™
Switched Digital Service (SDS), or Software Defined Network (SDN).

MultiQuest or any other service not shown on the Network Service screen can
be indicated by entering the 5-digit binary code that represents the service in
the Network Facilities Information Element of ISDN PRI layer 3 signaling
protocol. The code for MultiQuest is 10000.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Network Service

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 3b, Incoming Trunks - DS1 Connectivity (100D
Module)

Not applicable

AT&T Toll, Local, Mist

No

No

Lines Trunks → PRI → B-ChannlGrp →
NetworkServ → Dial group no. → Enter → Specify
network service → Enter → Exit → Exit → Exit →
E x i t

[F4] → [F6] → [F2] → [F3] → Type group no. →
[F10] → Specify network service → [F10] → [F5] →
[F5] → [F5] → [F5]
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Procedure: Network Service

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select PRI. Select PRI Press [F6]

Select B-Channel Groups. Select B-ChannlGrp. Press [F2 ]

Select Network Service. Select NetworkServ. Press [F3]
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Step Display/Instructions On the console On the PC

Specify the number (1-69) of Dial [nn]. T y p e  [ n n ] .
the B-channel group.

Save your entry. Select Enter. Press [F10]

Specify a network service.

lf you select AT&T Toll, go to
Step 8a.

lf you select Local, go to
Step 8b.

lf you select Misc, go to
Step 8c.

For toll service, do the
following:

1. Specify a service.

Select AT&T Toll,
Local, or Misc.

Press [F1], [F2], or
[F3].

xx = number entered in Step 5

Press the button next to Press the function key
your selection. next to your selection.
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Step Display/Instructions On the console On the PC

2. Save your entry. Select Enter. Press [F10]

3. Repeat Steps 5-8a for
each group number you
want to program as toll.

For local service, do the
following:

xx = number entered in Step 5

1. Specify a service.

2. Save your entry.

3. Repeat Steps 5-8b for

Press the button next to Press the function key
your selection. next to your selection.

Select Enter. Press [F10]

each group number you
want to program as local.

For miscellaneous (misc)
service, do the following:

xx = number entered in Step 5

1. Specify a service.

2. Save your entry.

If you select Call By Call,
you have finished this
procedure.

Select Other or Press [F1] or [F2]
CallByCall.

Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

xx = number entered in Step 5
nnnnn =current network service code

3.

4.

5.

Erase current network
service.

Select Drop. Press [Alt] + [P]

Type [n].Specify the 5-digit code Dial [n].
corresponding to the
service selected.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit four times. Press [F5] four times.
Programming menu—
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Copy Telephone Number to Send

Use this procedure to indicate whether or not the telephone number to send to
the network for calls going out over ISDN lines assigned to a B-channel group,
is copied from the number assigned to that channel.

Select “Do Not Copy Phone Number” when a telephone number to send is
assigned to each channel in the B-channel group or when no telephone number
is to be sent to the network. In the latter case, make sure that no telephone
number is assigned to each channel in the B-channel group by using the
“Telephone Number to Send” procedure.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Copy Telephone Number to Send

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 3b, Incoming Trunks – DS1 Connectivity

Do not copy

Do not copy, copy

No

No

Lines Trunks → PRI → B ChannlGrp → Copy
Number → Dial group no. → Enter → Specify copy Or
no copy → Enter → Exit → Exit → Exit

[F4] → [F6] → [F2] → [F4] → Type group no. →
[F10] → Specify copy or no copy → [F10] → [F5] →
[F5] → [F5]
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Procedure: Copy Telephone Number to Send

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select PRI. Select PRI. Press [F6]

Select B-Channel Groups. Select B-ChannlGrp. Press [F2]

Select Copy Number. Select Copy Number Press [F4]
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Step Display/Instructions On the console On the PC

Specify the B-channel group
(if you are programming a
sequence, enter the lowest
number).

Dial [ n n ] Type [nn].

Save your entry. Select Enter. Press [F10 ]

xx = number entered in Step 5

Specify whether or not the Select Copy PhnNum Press [F1] or [F2]
telephone number assigned to to NumToSend or Do
the channel is copied as the not Copy Phone
number to send to the network. Number.

To save your selection and
assign another group:

If next group number is
sequential

Press [F9]

Your previous entry is saved,
and next group number
appears on line 1 of the screen
in Step 7.

Select Next.
Repeat Step 7. Repeat Step 7.

If next group number is Select Enter. P r e s s  [ F 1 0 ]
not sequential Repeat Steps 4-7. Repeat Steps 4-7

To save your entry when all Select Enter. P r e s s  [ F 1 0 ]
entries are complete

To return to System Select Exit Press [F5] three times.
Programming menu three times.
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Incoming Routing

Entering Programming

Use this procedure to specify whether incoming routing is by line appearance
or according to dial plan. Dial Plan Routing is available in Hybrid/PBX mode
only.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Incoming Routing

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

Line appearance - All; Dial Plan Routing - Hybrid/PBX
only

Not required

Form 3b, Incoming Trunks - DS1 Connectivity (100D
Module)

Line appearance

Dial Plan Routing, Routing by Line Appearance

No

No

Lines Trunks → PRI → B–ChannlGrp → Incoming
Rtg → Dial B-channel group no. → Enter → Specify
method of routing → Enter → Exit → Exit → Exit

[F4] → [F6] → [F2] → [F6] → Type B-channel group
no. → [F10] → Specify method of routing → [F10] →
[F5] → [F5] → [F5]

Incoming Routing 3-191



Programming Procedures

Procedure: Incoming Routing

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select PRI. Select PRI. Press [F6]

Select B-Channel Groups. Select B-ChannlGrp. Press [F2]

Select Incoming Routing. Select IncomingRtg. Press [F6]

3-192 Incoming Routing



Programming Procedures

Step Display/Instructions On the console On the PC

Specify the B-channel group Dial [nn].
number (if you are
programming a sequence,
enter lowest number).

Type [nn]

Save your entry. Select Enter Press [F10 ]

xx = number entered in Step 5

Specify the method of routing Select Routing by
incoming calls. Dial Plan or

Route by Line
Appearance.

Press [F1] or [F2]

To save your selection and
assign routing method to
another B-channel group:

If next group is
sequential

Your previous selection is
saved, and next group number
appears on line 1 of the screen
in Step 7.

If next group is not
sequential

To save your entry when all
entries are complete

Select Next.
Repeat Step 7

Press [F9]
Repeat Step 7.

Select Enter. Press [F10]
Repeat Steps 4-7. Repeat Steps 4-7

Select Enter. Press [F10]

To return to System Select Exit three times. Press [F5] three times.
Programming menu
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Telephone Number to Send

Use this procedure to assign the telephone number to send to the network when
outgoing calls are made on an ISDN line. If the person being called subscribes
to an automatic number identification service, the number indicates who is
calling.

The number assigned to each channel does not have to be unique because it is
not used for routing.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Telephone Number to Send

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 3b, Incoming Trunks - DS1 Connectivity (100D
Module)

No digits are assigned

Up to 12 digits in any combination of the digits 0-9

No

No

LinesTrunks → PRI → NumbrToSend → Specify
type of no. → Enter → Drop → Dial base no. → Enter
→ Dial line no. → Enter → Drop → Dial telephone no.
→ Enter → Exit → Exit

[F4] → [F6] → [F3] → Specify type of no. →
[F10] → [Alt] + [P] → Type base no. → [F10] → [Alt] +

[P] → Type telephone no. → [F10] → [F5] → [F5]
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Procedure: Telephone Number to Send

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select PRI Select PRI. Press [F6]

Select Number to Send. Select NumbrToSend. Press [F3]

Specify the type of number to Select Extension Press [F1], [F2], or
send. Only, Base Number [F3]

with Ext, or Line
Telephone Number.
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Step Display/Instructions On the console On the PC

Save your entry. Select Enter. Press [F10]

If you select Extension Only,
you have completed this
procedure.

If you select Base Number with
Ext., go to Step 6a.

If you select Line Telephone
Number, go to Step 6b.

For Base Number with Ext., do
the following:

n = current base number

1. Erase current base
number.

Press Drop. Press [Alt] + [P]

2. Specify base telephone Dial [n]. Type [n].
number to be assigned.

3. Save your entry. Select Enter. Press [F10]

For Line Telephone number, do
the following:

1. Specify line number. Dial [nnn].

2. Save your entry. Select Enter.

Type [nnn].

Press [F10]
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Step Display/Instructions On the console On the PC

xxx. line entered in number 1 of Step 5b
n = current telephone number

3.

4.

5.

Erase current telephone
number.

Specify telephone
number to reassigned
as number to send (up to
12 digits).

To save your entry and
assign telephone
number to another line:

■ If next line number
is sequential

Your previous entry IS
saved, and next number
appears on line 1

■ If next line number
is not sequential

Press [F10]
Repeat Steps 3-6b

To save your entry when all
entries are complete

Press Drop

Dial [n].

Press [Alt] + [P]

Type [n],

Select Next. Press [F9]
Repeat numbers 3 and Repeat numbers 3 and
4 in Step 6b. 4 in Step 6b.

Select Enter.
Repeat Steps 3-6b.

Select Enter Press [F10]

To return to System Select Exit two times Select [F5] two times.
Programming menu
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Test Telephone Number

Use this procedure to assign a test line or trunk telephone number for each
100D module installed in the control unit.

The number assigned to the test line/trunk must be different from the numbers
assigned to other channels in the same B-channel group. It must be the same
as the number provided by the PRI service provider.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Test Telephone Number

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 3b, Incoming Trunks - DS1 Connectivity (100D
Module)

Not applicable

Telephone number

No

No

LinesTrunks → PRI → Test TelNum → Dial sIot no.
→ Enter → Drop → Dial telephone no. → Enter →
Exit → E x i t

[F4] → [F6] → [F4] → Type slot no. → [F10] →
[Alt] + [P] → Type telephone no. → [F10] → [F5] → [F5]
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Procedure: Test Telephone Number

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select PRI. Select PRI. Press [F6]

Select Test Telephone. Select Test TelNum. Press [F4]

Specify the slot number that Dial [nn].
contains the 100D module (if
you preprogramming a
sequence, enter the lowest
number).

Type [nn].

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

xx = number entered in Step 4
n = current telephone number

Erase current telephone Press Drop. Press [Alt] + [P]
number.

Enter the telephone number to Dial [n]. Type [n].
be assigned as test number to
100D module (up to 12 digits).

To save your entry and assign
test telephone number to
another 100D module:

If next slot number is
sequential

Your previous selection is
saved and next s/et number
appears on line 1 of the screen
in Step 6.

If next slot number is not
sequential

To save your entry when all
entries are complete

Select Next.
Repeat Step 7.

Press [F9]
Repeat Step 7.

Select Enter. Press [F10]
Repeat Steps 3-7. Repeat Steps 3-7.

Select Enter. Press [F10]

To return to System Select Exit two times. Press [F5] two times.
Programming menu

3-200 Test Telephone Number



Programming Procedures

Timers and Counters

Use this procedure to set timer and counter thresholds.

CAUTION:
The factory settings for these thresholds are standard and rarely need
to be changed.

If you are not sure of the correct timer and threshold settings for your
PRI lines and trunks, check with your authorized support representative
before you make a change.

Incorrect settings can cause your PRI lines and trunks to malfunction.

When no response is received from the network before the programmed setting,
the system takes the appropriate corrective action.

The timers and counters are the following:

T200 Timer – times the delay in the link layer acknowledgement of a
message sent from the system to the network over a D-channel.

T203 Timer - times the interval between each exchange of messages
between the system and the network on the D-channel

N200 Counter - counts the number of times the system has transmitted a
message on a D-channel because no link layer acknowledgement is
received from the network

N201 Counter - counts the maximum number of layer 3 octets the
system can send or receive in a single D-channel message

K Counter – counts the number of layer 3 unacknowledged messages
sent from the system to the network on a D-channel

T303 Timer - times the delay in network response when the system
sends a setup message to initiate an outgoing call

T305 Timer – times the delay in network response when the system
sends a disconnect message to clear a call

T308 Timer – times the delay in network response when the system
sends a release message to clear a call

T309 Timer - times the duration of a D-channel data link failure (a loss of
signaling for the entire PRI connection)

T310 Timer - times the network delay following the receipt of a call
proceeding message on an outgoing call

T313 Timer – times the delay in network response when the system
sends a connect message that indicates the completion of an incoming
call

Timers and Counters 3-201



Programming Procedures

■ T316 Timer – times the delay in network response when the system
sends a restart message to clear a B-channel

NOTE:
If you enter an invalid timer value, the number you enter is truncated to the
closest valid value. For example, if you enter 45 for a counter that ranges
from 0-30, 4 is recorded.

The following table shows the factory setting for each timer and counter and the
valid range for each threshold.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Timers and Counters

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 3b, Incoming Trunks — DS1 Connectivity (100D
Module)

Factory Setting See Table 3-2

Table 3-2. Timers and Counters

Timer/Counter Setting Factory Setting Valid Range

T200 Timer

T203 Timer
N200 Counter
N201 Counter
K Counter

T303 Timer

T305 Timer
T308 Timer
T309 Timer
T310 Timer
T313 Timer

T316 Timer

Maximum response time

Maximum time
Maximum transmissions
Maximum octets

Maximum outstanding
l-frames

Setup timeout

Disconnect timeout
Release timeout
Signal loss
Call Proc. timeout
Connect timeout
Restart timeout

1 second

30 seconds
3 transmissions
260 octets

7 frames

4 seconds

4 seconds
4 seconds
90 seconds
10 seconds
4 seconds
120 seconds

1000 - 3000 ms
1-60 seconds
1 – 5 transmissions
16-260 octets
1-15 frames

4-12 seconds

4-30 seconds
4-12 seconds
30-120 seconds
2-10 seconds
4-12 seconds
30-120 seconds
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Valid Entries See Table 3-2

Inspect No

Copy Option No

Console Procedure LinesTrunks → PRI → Protocol → Timers → Dial
slot no. → Enter → Select timer/counter → Drop →
Dial no. of ms/octets/etc. → Enter → Exit → Exit →
Exit → E x i t

PC Procedure [F4] → [F6] → [F6] → [F1] → Type slot no. →
[F10] → Select timer/counter → [Alt] + [P] → Type
no. of ms/octets/ect. → [F10] → [F5] → [F5] →
[ F 5 ]  →  [ F 5 ]

Timers and Counters 3-203



Programming Procedures

Procedure: Timers and Counters

Step Display/Instruction On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select PRI. Select PRI. Press [F6]

Select Protocol Select Protocol. Press [F6]

Select Timers. Select Timers. Press [F1]
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Step Display/Instructions On the console On the PC

Specify the slot that contains Dial [nn]. Type [nn].
the 100D module (if you are
programming a sequence,
enter the lowest number).

Save your entry. Select Enter. Press [F10]

xx = number entered in Step 5

Select the timer/counter to Press the button next to Press the function key
change. your selection. next to your selection.

To select other timers, go to the Press More
second screen.

Press [PgDn]

xx = number entered in Step 5

Select the timer/counter to Press the button next to Press the function key

change. your selection. next to your selection.
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Step Display/Instructions On the console On the PC

Erase current setting. Press Drop. Press  [Alt] + [P]

Specify new setting using Dial [nnnn]. Type [nnnn].
Table 3-2.

To save your entry and assign
setting to another slot:

If next slot number is Select Next. Press [F9]
sequential Repeat Steps 9 and 10. Repeat Steps 9 and 10.

Your entry is saved and next
slot number appears on line 1
of the screen in Step 9.

If next slot number is not Select Enter Press [F10]
sequential Repeat Steps 5-9. Repeat Steps 5-9.

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit four times. Press [F5] four times.
Programming menu
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Terminal Equipment Identifier

Use this procedure to assign the link layer address of a piece of equipment
connected to each D-channel. Normally, only one piece is connected and the
system assumes that the Terminal Equipment Identifier (TEI) is 0.

CAUTION:
The value of the TEI rarely has to be changed.

Check with your authorized support representative before changing
this value.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Terminal Equipment Identifier

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 3b, Incoming Trunks - DS1 Connectivity (100D
Module)

0

0 - 6 3

No

No

LinesTrunks → PRI → Protocol → TEI → Dial sIot
no. → Enter → Drop → Dial new ID no. → Enter →
Exit → Exit → E x i t

[F4] → [F6] → [F6] → [F2] → Type slot no. →
[F10] → [Alt] + [P] → Type new ID no. → [F10] →
[F5] → [F5] → [F5 ]
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Procedure: Terminal Equipment Identifier

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select PRI. Select PRI. Press [F6]

Select Protocol. Select Protocol. Press [F6]

Select TEI. Select TEI. Press [F2]
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Step Display/Instructions On the console On the PC

Specify the slot number that
contains the 100D module (if
you are programming a
sequence, enter the lowest
number).

Dial [nn]. Type [nn].

Save your entry. Select Enter. Press [F10]

xx = number entered in Step 5
nn = current TEl number

Erase current setting. Press Drop,

Enter new ID number. Dial [nn]. Type [nn].

To save your entry and assign
id to another slot:

If next slot number is
sequential

Your previous entry is saved,
and next s/et number appears
on line 1 of the screen in Step
7.

Select Next.
Repeat Steps 7 and 8.

I f  next slot number
is not sequential

Select Enter
Repeat Steps 4-8

To save your entry when all Select Enter
entries are complete

Press [F9]
Repeat Steps 7 and 8.

Press [F10]
Repeat Steps 4-8

Press [F10]

To return to System Select Exit three Press [F5] three times.
Programming menu times.
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Dial Plan Routing

Entering Programming

Dial Plan Routing is available only in Hybrid/PBX mode. Key and Behind Switch
systems route incoming calls by line.

Dial Plan Routing provides a way of routing incoming calls on a “per B-channel
group” basis. An incoming call is routed by matching the incoming number (by
service, number of digits, and pattern) and then optionally deleting and/or
adding digits to direct the call to a specific endpoint. A service must be
specified; the number of digits and pattern are optional. For example, you can
specify that calls received from a particular area code should be routed to the
specific individual or group responsible for accounts in that area.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Dial Plan Routing

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

System manager

Hybrid/PBX

Not required

System Form 3b, Incoming Trunks - DS1 Connectivity
(100D Module)

Not applicable

Not applicable

No

No
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Console Procedure To specify Service:
LinesTrunks → PRI → DialPlanRtg → Service →
Dial entry no. → Enter → Select service → Exit →
Exit → E x i t

To specify Patterns:
LinesTrunks → PRI → DialPlanRtg → Patterns
→ Dial entry no. → Enter → Drop → Dial pattern →
Enter → Exit → Exit → Exit

To specify Total Digits:
LinesTrunks → PRI → DialPlanRtg → Total
Digits → Dial entry no. → Enter → Drop → Dial
digits → Enter → Exit → Exit → Exit

To specify Delete Digits:
Lines Trunks → PRI → DialPlanRtg → Delete
Digits → Dial entry no. → Enter → Drop → Dial
delete digits → Enter → Exit → Exit → Exit

To specify Add Digits:
Lines Trunks → PRI → DialPlanRtg → Add
Digits → Dial entry no. → Enter → Drop → Dial add
digits → Enter → Exit → Exit → Exit

PC Procedure To specify Service:
[F4] → [F6] → [F7] → [F2] → Type entry no. →
[F10] → Select service → [F10] → [F5] → [F5] → [F5]

To specify Patterns:
[F4] → [F6] → [F7] → [F2] → Type entry no. →
[F10] → [Alt] + [P] → Type pattern → [F10] →
[F5] → [F5] → [F5]

To specify Total Digits:
[F4] → [F6] → [F7] → [F3] → Type entry no. →
[F10] → [Alt] + [P] → Type digits → [F10] →
[F5] → [F5] → [F5]

To specify Delete Digits:
[F4] → [F6] → [F7] → [F4] → Type entry no. → [F10]
→ [Alt] + [P] → Type specify delete digits → [F10]
→ [F5] → [F5] → [F5]

To specify Add Digits:

[F4] → [F6] → [F7] → [F5] → Type entry no. →
[F10] → [Alt] + [P] → Type add digits → [F10] →
[F5] → [F5] → [F5]
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Procedure: Dial Plan Routing

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select PRI. Select PRI Press [F6]

Select Dial Plan Routing. Select DialPlanRtg. Press [F7]

Select Service. Service is
mandatory and must be
specified.

Select Service Press [F1]
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Step Display/Instructions On the console On the PC

If you select Patterns, go to Press the button next to Press function key next
Step 9. your selection. to your selection.

If you select Total Digits, go to
Step 10.

If you select Delete Digit, go to
Step 11.

if you select Add Digit, go to
Step 12.

Type [nn].Specify the entry number Dial  [ n n ]
are programming a sequence,
enter the lowest number).

Save your entry. Select Enter. Press [F10]

Select the service.

If you select AT&T Toll, go to
Step 8a.

If you select Local, go to
Step 8b.

If you select Misc
(miscellaneous), go to Step 8c.

Select AT&T Toll,
Local, or Misc.

Press [F1], [F2], or
[F3 ]
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Step Display/Instructions On the console On the PC

For AT&T Toll, do the following:

1. Select an AT&T service
for the B-channel group.

2. To save your selection
and assign service to
another routing entry:

If next routing entry
is sequential

Your previous selection is
saved, and next routing
entry number appears on
line 1.

If next routing entry
is not sequential

To save your entry when all
entries are complete

For Local, do the following:

xx = number entered in Step 5

1. Select a service for the
B-channel group.

Press the button next to Press the function key
your selection. next to your selection.

Select Next.
Repeat Step 8a.

Press [F9]
Repeat Step 8a.

Select Enter. Press [F10]
Repeat Steps 4-8a. Repeat Steps 4-8a.

Select Enter. Press [F10]

Press the button next to Press the function key
your selection. next to your selection.
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Step Display/Instructions On the console On the PC

2. To save your selection
and assign service to
another routing entry:

If next entry is Select Next. Press [F9]
sequential Repeat Step 8b. Repeat Step 8b.

Your previous selection is
saved, and next routing
entry number appears on
line 1.

If next entry is not Select Enter. Press [F10]
sequential Repeat Steps 5-8b. Repeat Steps 5-8b.

To save your entry when Select Enter Press [F10]
all entries are complete

For miscellaneous (misc), do
the following:

xx = number entered in Step 5

1. Select a miscellaneous
service.

2. To save your selection
and assign service to
another routing entry:

■ If next routing entry
is sequential

Your previous selection is
saved, and next routing
entry number appears on
line 1.

Select Other, Any Press [F1], [F2],
Service, or No [F3]
Service.

Select Next. Press [F9]
Repeat number 1 in Repeat number 1 in
Step 8c. Step 8c.

Dial Plan Routing 3-215



Programming Procedures

Select Enter.
Repeat Steps 5-8c.

Select Enter.

Step Display/Instictions On the console On the PC

Press [F10]
Repeat steps 5-8c.

Press [F10]

■ If next routing entry
is not sequential

To save your entry when all
entries are complete

If you select Any Service or
No Service, you return to
the screen shown in
Step 5.

xx = number entered in Step 5
nnnnn = current code

3.

4.

5.

Erase current code.

Specify the 5-digit binary
code for your Network
Service.

To save your selection

Press Drop.

Dial [n].

Press [Alt] + [P]

Type [n].

and assign binary code
to another routing entry:

■ If next entry is
sequential

Your previous selection is
saved, and next routing
entry number appears on
line 1.

■ If next entry is not
sequential

To save your entry when all
entries are complete

Select Next.
Repeat numbers 3 and
4 in Step 8c.

Select Enter.
Repeat Steps 5-8c.

Select Enter.

Press [F9]
Repeat numbers 3 and
4 in Step 8c.

Press [F10]
Repeat Steps 5-8c.

Press [F10]
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Step Display/Instructions On the console On the PC

For patterns, do the following:

1. Specify entry number
(if you preprogramming
a sequence, enter the
Iowest number). Leave

D i a l  [ n n ]

blank to match any
pattern.

2. Save your entry.

xx = number entered in number 1 of Siep 9

3. Erase current entry

Select Enter

Press Drop.

4. Enter pattern to match. Dial [n].

Type [nn].

Press [F10]

Press [Alt] + [P]

Type [n].

5. To save your selection
and assign pattern to
another routing entry:

If next entry is Select Next. Press [F9]
sequential Repeat numbers Repeat numbers

Your previous selection is 3 and 4 in Step 9. 3 and 4 in Step 9.
saved and next routing
entry number appears on
line 1.

If next entry is not Select Enter. Press [F10]
sequential Repeat Step 9. Repeat Step 9.

To save your entry when Select Enter Press [F10]
all entries are complete
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Step Display/Instructions On the console On the PC

For Total Digits, do the
following:

1. Specify entry number
(if you are programming
a sequence, enter lowest
number). Enter 0 to
match any number of
digits.

D i a l  [ n n ]

2. Save your entry. Select Enter. Press [F10 ]

xx = number entered in number 1 of Step 10
nn = current number of digits

3. Erase current number of Press Drop.
digits.

4. Specify total number of Dial [nn].
digits.

Type [nn]

Press [Alt] + [P]

Type [nn].

5. To save your selection
and assign dialed digits
to another routing entry:

■ If next entry is Select Next. Press [F9]
sequential Repeat numbers Repeat numbers

Your previous selection is 3 and 4 in Step 10. 3 and 4 in Step 10
saved, and next routing
entry number appears on
line 1.
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Step Display/Instructions On the console On the PC

■ If next entry is not Select Enter. Press [F10]
sequential Repeat Step 10. Repeat Step 10.

To save your entry when all Select Enter Press [F10]
entries are complete

For Delete Digit, do the
following:

1. Specify entry number. Dial [nn]

2. Save your entry. Select Enter

xx = number entered in number 1 of Step 11
nn = current number of digits

3. Erase current number of Press Drop.
digits.

4. Specify number of digits Dial [nn].
to be deleted.

5. To save your selection
and assign digits to
another routing entry:

Type [nn].

Press [F10]

Press [Alt] + [P]

Type [nn].

■ If next entry is Select Next. Press [F9]
sequential Repeat numbers 3 Repeat numbers 3

Your previous selection is and 4 in Step 11. and 4 in Step 11
saved, and next routing
entry number appears on
line 1.
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Step Display/Instructions On the console On the PC

■ If next entry is not Select Enter. Press [F10]
sequential Repeat Step 11. Repeat Step 11.

TO save your entry when Select Enter Press [F10]
all entries are complete

For Add Digits, do the following:

1. Specify entry number.

2. Save your entry.

Dial [nn].

Select Enter

Type [nn].

Press [F10]

3.

4.

5.

Press [Alt] + [P]

Type [nn].

Erase current number of Press Drop.
digits

Specify number of digits Dial [nn].
to add.

To save your entry and
assign digits to another
routing entry:

■ If next routing entry Select Next. Press [F9]
is sequential Repeat numbers 3 Repeat numbers 3

Your previous entry is and 4 in Step 12. and 4 in Step 12.

saved, and next routing
entry appears on line 1.
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Step Display/Instructions On the console On the PC

■ If next routing entry Select Enter. Press [F10 ]
is not sequential Repeat Step 12. Repeat Step 12.

To save your entry when Select E n t e r Press [F10]
all entries are complete

To return to System Select Exit three Press [F5] three times.
Programming menu times.
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Outgoing Tables

PRI provides tables that work in conjunction with pools and ARS tables to route
calls. The following tables specify services for outgoing calls:

Network Selection selects a long distance carrier. Calls that match
Network Selection tables can be routed to a specific
service by the Call by Call tables.

Special Services selects services such as international dialing and
operator assistance. Calls that match these tables are
not routed by Call by Call tables.

selects an outgoing service, based on routing digits
and the bearer capability (voice, data, or both) of the
calling extension. It allows a single group of B channels
to carry a variety of services, such as ACCUNET, SDN,
and Megacom WATS.

Call by Call

Network Selection Tables

Entering Programming

Dialed prefixes for selecting long distance carriers are matched to entries in the
four Network Selection tables. Eight default tables are provided, specifying
10 ✱✱✱ and 101 ✱✱✱✱✎ The asterisks are wildcards and stand for the various long
distance carrier codes. (10 ✱✱✱ is the current U.S. standard for specifying long
distance carriers; 101 ✱✱✱✱ is provided for future use. )

NOTE:
U.S. customers rarely need to program additional Network Selection tables
because long distance carrier codes will match 10 ✱✱✱ or 101 ✱✱✱✱ .

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: Network Selection Tables

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 3b, Incoming Trunks - DS1 Connectivity (100D
Module)

Not applicable

Prefix for long distance carrier

No

No

Lines Trunks → PRI → OutgoingTbl →
NetwkSelect → Dial entry no. → Enter → Drop →
Dial prefix → Enter → Exit → Exit → Exit

[F4] → [F6] → [F8] → [F1] → Type entry no. →
[F10] → [Alt] + [P] → Type prefix → [F10] →
[F5] → [F5] → [ F 5 ]
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Procedure: Network Selection Tables

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select PRI. Select PRI. Press [F6]

Select Outgoing Tables. Select OutgoingTbl. Press [F8]

Select Network Selection Select NetwkSelect. Press [F1]
tables.

3-224 Network Selection Tables



Programming Procedures

Step Display/Instructions On the console On the PC

Enter the table number. Dial [n]. Type [n].

Save your entry. Select Enter. Press [F10]

x = number entered in Step 5
nnnnnnn = current prefix

Erase current dial prefix. Press Drop. Press [Alt] + [P]

Enter the dial prefix (up to Dial [n]. Type [n].
seven digits).

To save your selection and
assign dial prefix to another
table entry:

■ If next entry is sequential

Your previous selection is
saved, and next table entry
number appears on line 1 of
the screen in Step 7.

■ If next entry is not
sequential

To save your entry when all
entries are complete

Select Next.
Repeat Steps 7 and 8

Select Enter
Repeat Steps 4-8

Select Enter

Press [F9]
Repeat Steps 7 and 8.

Press [F10]
Repeat Steps 4-8.

Press [F10]

To return to System Select Exit three Press [F5] three times.
Programming menu times.

Network Selection Tables 3-225



Programming Procedures

Special Services Tables

Eight tables provide for international calling and for operator-assisted calls.
Default tables include the special prefixes O and 00 for operator-assisted calls.
Dialed numbers are matched against entries in these tables for patterns (011,
010, 01, 00, 0, and 1); for operator assistance (operator-assisted,
presubscribed common carrier operator, and none); and for type of number
(national or international). Up to four digits can be deleted.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Special Services Tables

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 3b, Incoming Trunks - DS1 Connectivity (100D
Module)

Factory Setting See Table 3-3

Table 3-3. Special Services Table

Operator
Local Op = Op
Presubscribed

carrier = p

Delete
Digits
(0-4)Table

P a t t e r n
(up to 4 digits)

0 0 1 1 n o n e 3

1 0 1 0 OP 3

2 0 1 O P 2
3 00 OP/P 2
4 0 O P 1
5 1 n o n e 1
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Valid Entries Prefix for international or operator-assisted calls

Inspect No

Copy Option No

Console Procedure To specify Pattern:
LinesTrunks → PRI → OutgoingTbl →
Special Serv → Pattern → Dial entry no. → Enter
→ Drop → Dial pattern → Enter → Exit → Exit →
Exit → E x i t

To specify Operator:
LinesTrunks → PRI → OutgoingTbl →
SpecialServ → Operator → Dial entry no. → Enter
→ Select type of operator → Enter → Exit → Exit
→ Exit → Exit

To specify Type of Number:
Lines Trunks → PRI → OutgoingTbl →
SpecialServ → TypeOfNumbr → Dial entry no. →
Enter → Select type → Enter → Exit → Exit →
Exit → E x i t

To specify Delete Digits:
Lines Trunks → PRI → OutgoingTbl →
SpecialServ → DeleteDigit → Dial entry no. →
Enter → Drop → Dial pattern → Enter → Exit →
Exit → Exit → E x i t

PC Procedure To specify Pattern:
[F4] → [F6] → [F8] → [F2] → [F1] → Type entry no. →
[F10] → [Alt] + [P] → Type pattern → [F10] → [F5]
→ [F5] → [F5] → [ F 5 ]

To specify Operator:
[F4] → [F6] → [F8] → [F2] → [F2] → Type entry no. →
[F10] → Select type of operator → [F10] → [F5] →
[F5] → [F5] → [F5]

To specify Type of Number:

[F4] → [F6] → [F8] → [F2] → [F3] → Type entry no. →
[F10] → Type number type → [F10] → [F5] →
[F5] → [F5] → [F5 ]
To specify Delete Digits:
[F4] → [F6] → [F8] → [F2] → [F4] → Type entry no. →
[F10] → [Alt] + [P] → Type digits to be deleted → [F10] →
[F5] → [F5] → [F5] → [ F 5 ]
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Procedure: Special Services Tables

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select PRI. Select PRI. Press [F6]

Select Outgoing Tables. Select OutgoingTbl. Press [F8]

Select the Special Services Select SpecialServ. Press [F2]
tables.
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Step Display/Instructions On the console On the PC

lf you select Pattern, go to
Step 6a.

Press the button next to Press the function key
your selection. next to your selection.

If you select Operator, go to
Step 6b.

If you select Type of Number,
go to Step 6c.

If you select Delete Digit, go to
Step 6d.

For pattern, do the following:

1. Enter the table number Dial [n].
(if you are programming
a sequence, enter the
lowest number).

2. Save your entry. Select Enter.

x = number entered in number 1 of Step 6a
nnn = current pattern

3. Erase current pattern. Press Drop.

Type [n].

Press [F10]

Press [Alt] + [P]

Special Services Tables 3-229



Programming Procedures

Step Display/Instructions On the console On the PC

4. Enter the pattern to be Dial [nnnn]. Type [nnnn].
matched.

5. To save your selection
and assign pattern to
another table:

■ If next table is Select Next. Press [F9]
sequential Repeat numbers 3 Repeat numbers 3

Your previous selection is and 4 in Step 6a. and 4 in Step 6a.
saved, and next table
number appears on
line 1.

■ If next table is not Select Enter. Press [F10]
sequential Repeat Steps 5 and 6a. Repeat Steps 5 and 6a.

To save your entry when Select Enter Press [F10]
all entries are complete

For Operator, do the following:

1. Enter the table number Dial [n].
(if you are programming
a sequence, enter the
lowest number).

2. Save your entry. Select Enter

Type [n].

Press [F10]

x = number entered in number 1 of Step 6b
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Step Display/Instructions On the console On the PC

3. S p e c i f y  t h e  t y p e  o f
o p e r a t o r

S e l e c t  L o c a l

Operator,

Presubscribed

Carrier, or No

Press [F1], [F2],
[F3]

Operator.

4. To save your selection
and assign operator type
to another table:

■ If next group is Select Next. Press [F9]
sequential Repeat number 3 in Repeat number 3 in

Your previous selection is Step 6b. Step 6b.
saved, and next table
number appears on
line 1.

■ If next table is not Select Enter. Press [F10]
sequential Repeat Steps 5 and 6b. Repeat Steps 5 and 6b.

To save your entry when Select Enter Press [F10]
all entries are complete

For Type of Number, do the
following:

1. Enter the table number Dial [n].
(if you are programming
a sequence, enter lowest
number).

2. Save your entry. Select Enter.

Type [n].

Press [F10]
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Step Display/Instructions On the console On the PC

x = number entered in number 1 of Step 6c

3. Specify the type of
number.

4. To save your selection
and assign number type
to another table:

■ If next table is
sequential

Your previous selection is
saved, and next table
number appears on line
1.

■ If next table is not
sequential

To save your entry when all
entries are complete

Select National or Press [F1] or [F2]
International.

Select Next. Press [F9]
Repeat number 3 in Repeat number 3 in
Step 6c. Step 6c.

Select Enter. Press [F10 ]
Repeat Steps 5 and 6c. Repeat Steps 5 and 6c.

Select Enter. Press [F10]

For Delete Digits, do the
following:

1. Enter the table number Dial [n].
(if you are programming
a sequence, enter lowest
number).

Type [n].
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Step Display/Instructions On the console On the PC

2. Save your entry. Select Enter. Press [F10]

x = number entered in number 1 of Step 6d
n = current delete digits

3. Erase current digits.

4. Enter the number of
digits to be deleted.

5. To save your selection
and assign delete digits
to another table:

If next table is
sequential

Your previous selection is
saved, and next table
number appears on line
1.

If next table is not
sequential

To save your entry when all
entries are complete

Press Drop.

Dial [n].

Select Next.
Repeat numbers 3
and 4 in Step 6d.

Select Enter.
Repeat Steps 5 and 6d.

Select Enter

Press [Alt] + [P]

Type [n].

Press [F9]
Repeat numbers 3
and 4 in Step 6d.

Press [F10]
Repeat Steps 5 and 6d.

Press [F10]

To return to System Select Exit four times. Press [F5] four times.
Programming menu
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Call by Call Service Table

Entering Programming

When a call is placed on a Call by Call B-channel group, a specific service is
selected, depending on the match between the dialed digits and the table
entries. A service must be specified, otherwise the entry is ignored. The Call
by Call table can contain up to 10 entries; each entry can contain up to 10
patterns, each with a maximum of eight digits. If a dialed number matches two
patterns, the longer pattern takes precedence That is, 212555 matches both
212555 and 212; however, the longer pattern is deemed the matching pattern.
In addition to patterns, the Call by Call table can specify from 0 through 8 digits
to be deleted (the default is 0).

If the last entry in the table is empty (no pattern is specified), this entry is used
as a default and matches any pattern and type of call.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Call by Call Service Table

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 3b, Incoming Trunks - DS1 Connectivity (100D
Module)

Factory Setting Not applicable

Valid Entries Pattern —  up to eight digits
Call Type —   voice, data, both
Service —  AT&T Toll, Local, Misc.
Delete Digits — 0-8

Inspect No

Copy Option No
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Console Procedure To specify Patterns:
LinesTrunks → PRI → OutgoingTbl → CBC
Service → Patterns → Dial list no. → Enter →
Drop → Dial pattern → Enter → Exit → Exit →
Exit → E x i t

To specify Voice/Data:
LinesTrunks → PRI → OutgoingTbl → CBC
Service → Voice/Data → Dial list no. → Enter →
Select voice, data, or both → Enter → Exit → Exit
→ Exit → Exit

To specify Network Service:
LinesTrunks → PRI → OutgoingTbl → CBC
Service → NetwkServ → Dial list no. → Enter →
Select service → Enter → Exit → Exit → Exit →
E x i t

To specify Delete Digits:
LinesTrunks → PRI → OutgoingTbl → CBC
Service → DeleteDigit → Dial list no. → Enter →
Drop → Dial no. Of digits → Enter → Exit → Exit →
Exit → E x i t

PC Procedure To specify Patterns:

[F4] → [F6] → [F8] → [F3] → [F1] → Type list no. →

[F10] → [Alt] + [P] → Type pattern → [F10] → [F5] →

[F5] → [F5] → [F5]

To specify Voice/Data:

[F4] → [F6] → [F8] → [F3] → [F2] → Type list no. →

[F10] → Select voice, data, or both → [F10] → [F5] →

[F5] → [F5] → [F5]

To specify Network Service:

[F4] → [F6] → [F8] → [F3] → [F3] → Type list no. →

[F10] → Select  serv ice → [F10] → [F5] →

[ F 5 ]  →  [ F 5 ]

To specify Delete Digits:

[F4] → [F6] → [F8] → [F3] → [F4] → Type list no. →

[F10] → [Alt] + [P] → Type no. of digits → [F10] → [F5] →

[F5] → [F5] → [F5]
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Procedure: Call by Call Service

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select PRI. Select PRI. Press [F6]

Select Outgoing Tables. Select OutgoingTbl. Press [F8]

Select Call by Call Service. Select CBC Service. Press [F3]
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Step Display/Instructions On the console On the PC

lf you select Patterns, go to Press the button next to Press the function key

Step 6a. your selection. next to your selection.

If you select Voice/Data, go to
Step 6b.

If you select Network Service,
go to Step 6c.

If you select Delete Digit, go to
Step 6g.

For patterns, do the following:

1. Specify the list (l = 0-9) Dial [/e].
and the table (e = 0-9)
entry numbers (if you are
programming a
sequence, enter the
lowest number).

2. Save your entry. Select Enter

xy = number entered in number 1
of Step 6a

nnn = current pattern

3. Erase current pattern.

4. Specify the pattern.

Press Drop.

Dial [n].

Type [/e].

Press [F10]

Press [Alt] + [P]

Type [n].
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Step Display/Instructions On the console On the PC

5. To save your entry and
assign pattern to another
table:

If next table is Select Next. Press [F9]
sequential Repeat numbers 3 Repeat numbers 3

Your previous selection is and 4 in Step 6a. and 4 in Step 6a.
saved and next table
entry number appears on
line 1.

If next table is not Select Enter. Press [F10]
sequential Repeat Steps 5 and 6a. Repeat Steps 5 and 6a.

To save your entry when Select Enter Press [F10]
all entries are complete

For Voice/Data, do the
following:

1. Specify the list number Dial [n].
(if you are programming
a sequence, enter lowest
number).

2. Save your entry. Select Enter.

Type [n].

Press [F10]
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Step Display/Instructions On the console On the PC

3. Specify voice, data, or Select Voice Only, Press [F1], [F2], or
both. Data Only, or [F3 ]

Voice/Data.

4. To save your selection
and assign to another
list:

If next list is Select Next. Press [F9]
sequential Repeat number 3 in Repeat number 3 in

Your previous selection is Step 6b. Step 6b.
saved, and next list
number appears on line
1 .

If next group is not Select Enter. Press [F10 ]
sequential Repeat Steps 5 and 6b Repeat Steps 5 and 6b

To save your entry when Select Enter Press [F10 ]
all entries are complete

For Network Service, do the
following:

1.

2.

Enter the list number Dial [n].
(if you are programming
a sequence, enter lowest
number).

Save your entry Select Enter.

Type [n].

Press [F10]
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Step Display/Instructions On the console On the PC

3. Specify a Network Select AT&T Toll, Press [F1], [F2], or
Service. Local, or Other. [ F 3 ]

If you select AT&T Toll,
go to 6d.

If you select Local, go to
Step 6e.

If you select Misc
(miscellaneous), go to
Step 6f.

For AT&T Toll, do the following:

x = number entered in number 1 of Step 6c

1. Specify an AT&T Toll Press the button next to
service. your selection.

■ If next list number Select Next

is sequential Repeat number 1 in

Your previous entry is Step 6d.
saved, and next list
number appears on
line 1.

■ If next list number Select Enter
is not sequential Repeat Steps 5 and 6d.

2. Save your entry. Select Enter.

Press the function key
next to your selection.

Press [F9]
Repeat number 1 in
Step 6d.

Press  [ F 1 0 ]
Repeat Steps 5 and 6d.

P r e s s  [ F 1 0 ]
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Step Display/Instructions On the console On the PC

For Local, do the following:

x = number entered in number 1 of Step 6c

1. Specify a local service.

2. To save your selection
and specify service for
another list number:

If next list number is
sequential

Your previous selection is
saved, and next list
number appears on
line 1.

If next list number is
not sequential

To save your entry when all
entries are complete

Select Out WATS, 56/64
Digtl, or
VirtPrivNet.

Select Next.
Repeat number 1 in
Step 6e.

Select Enter.
Repeat Steps 5 and 6e.

Select Enter.

Press [F1] , [F2], or
[F3]

Press [F9]
Repeat number 1 in
Step 6e.

Press [F10]
Repeat Steps 5 and 6e.

Press [F10]

For Miscellaneous, do the
following:

x = number entered in number 1 of Step 6c
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Step Display/Instructions On the console On the PC

1. Specify service.

If you select No Service,
you have completed this
procedure.

2. To save your selection
and specify service for
another list number:

If next list number is
sequential

Your previous selection is
saved, and next list
number appears on line
1.

If next list number is
not sequential

To save your entry when all
entries are complete

x = number entered in number 1
of step 6c

nnnnn = current code

3. Erase current code.

Select Other.

Select Next.
Repeat number 1 in
Step 6f.

Select Enter and then
select Exit.
Repeat Steps 5, 6c,
and 6f.

Select Enter.

Press Drop.

Press [F1]

Press [F9]
Repeat number 1 in
Step 6f.

Press [F10] and then
press [F5]
Repeat Steps 5, 6c,
and 6f.

Press [F10]

Press [Alt] + [P]
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Step Display/Instructions On the console On the PC

4. Specify the 5-digit code
for the other service.

5. To save your selection
and assign code to
another service list:

■ If next list is
sequential

Your previous selection is
saved, and next list
number appears on line
1.

■ If next list is not
sequential

To save your entry when all
entries are complete

Dial [nnnnn], Type [nnnnn].

Select Next. Press [F9]
Repeat numbers 3 Repeat numbers 3
and 4 in Step 6f. and 4 in Step 6f.

Select Enter. Press  [ F 1 0 ]
Repeat Steps 5, 6c, Repeat Steps 5, 6c,
and 6f. and 6f.

Select Enter. Press [F10]

To Delete Digits, do the
following:

1. Specify the list number Dial [n].
(if you are programming
a sequence, enter lowest
number).

Type [n].
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Step Display/Instructions On the console On the PC

2. Save your entry.

x = number entered in number 1 of Step 6g
nn = current delete digits

3. Erase current number of
digits.

4. Specify the number of
digits to be deleted.

5. To save your selection
and assign delete digits
to another service list:

If next group is
sequential

Your previous selection is
saved, and next list
number appears on line
1 .

If next list is not
sequential

To save your entry when all
entries are complete

Select Enter.

Press Drop.

Dial [n].

Press [F10]

Press [Alt] + [P]

Type [n],

Select Next. Press [F9]
Repeat numbers 3 Repeat numbers 3
and 4 in Step 6g. and 4 in Step 6g.

Select Enter. Press [F10]
Repeat Steps 5 and 6g Repeat Steps 5 and 6g

Select Enter. Press [F10]

To return to System Select Exit four times. Press [F5] four times.
Programming menu
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T e l e p h o n e s

The procedures in this section detail the steps for the following:

assigning outside lines or trunks to the buttons on a telephone (including
line and trunks used for loudspeaker paging)

copying line button assignments from one telephone to an individual
telephone or block of telephones

For Hybrid/PBX systems only:
assigning the following buttons on telephones

— System Access or Intercom Voice

— System Access or Intercom Ring

— System Access or Intercom Originate Only

— Shared System or Intercom Access

identifying analog multiline telephones that do not have built-in
speakerphones or Hands Free Answer on Intercom capability

identifying analog multiline telephones that require pairing of station
jacks to provide the Voice Announce to Busy or to provide Simultaneous
Voice and Data features
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Assign Trunks or Pools to Telephones

Use this procedure to assign outside trunks connected to the control unit to
specific buttons on each telephone. In the Hybrid/PBX mode, the trunks
assigned to a button on a telephone are called personal lines.

This procedure is used only to change or add trunks, Loudspeaker Page, or
pool buttons (Hybrid/PBX only) to telephones. Use the “Assign Intercom or
System Access Button” procedures to add or change Intercom or System
Access buttons.

Individual trunks can be assigned to a maximum of 64 telephones. Individual
pools can be assigned as a Pool button on a maximum of 64 telephones.

The following lines/trunks cannot be assigned to a button on a telephone:

lines/trunks used for Music-on-Hold

lines/trunks used for maintenance alarms

NOTE:
If you use equipment that rebroadcasts music or other copyrighted
materials, you may be required to obtain a copyright license from and pay
license fees to a third party (such as the American Society of Composers,
Artists, and Producers or Broadcast Music Incorporated).

Magic on Hold® requires no such license and can be purchased from your
authorized dealer.

Pool buttons cannot be assigned or removed from extensions unless the pool
has trunks assigned. If all trunks are to be removed from a pool, all Pool button
assignments must first be removed from telephones. Another way of handling
this situation is to program another trunk into the pool and then remove the Pool
button assignments from the extensions.

Hybrid/PBX only — Individual trunks assigned to a pool can be assigned to a
button only on a DLC operator position. If one of the trunks in a pool is
assigned to a button on a non-DLC telephone, the result is a Pool button
assignment.

Key only — The system assigns the first eight line numbers to buttons on
multiline telephones whether or not an outside line is physically connected. If a
line is not connected, the button assignment must be removed so the user can
assign a feature to the button.

Key only — For MLC-5 cordless multi line telephones, the system assigns the first
eight lines connected to the control unit even though the telephone has fewer
than eight buttons available. Remove the extra lines in system programming so
that no more than three lines are assigned to buttons on an MLC-5 telephone.
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Trunks are assigned to buttons in the order that you press each trunk button on
the system programming console or keyboard. Existing trunk assignments can
be rearranged by removing all current assignments and then pressing the trunk
buttons on the console or keyboard in the order that they should appear on the
buttons. For information on the order of the programmed buttons, refer to the
button numbers on the applicable planning form for each telephone.

If you want to reserve some blank buttons for features between trunk buttons, a
line must be assigned as a placeholder for each blank button. After all trunks
are assigned, remove the trunks used as placeholders on the buttons reserved
for features.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type  SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Assign Trunks or Pools to Telephones

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

System manager

All, but note differences in factory settings

Telephone idle

Form 4b, Analog Multiline Telephone
Form 4d, MLX Telephone
Form 4e, MFM Adjunct — MLX Telephone
Form 4f, Tip/Ring Equipment
Form 5a, Direct-Line Console (DLC) - Analog
Form 5b, Direct-Line Console (DLC) - Digital
Form 5c, MFM Adjunct — DLC
Data Form 2a, Analog Data Station
Data Form 2b, Digital Data Station

Key Mode: Intercom Ring button, Intercom Voice
button, and the first eight lines connected to the control
unit are assigned to all analog multiline telephones,
MLX telephones (excluding operator positions), and
MFMs connected to MLX telephones. Two Intercom
Ring buttons are assigned to single-line telephones; no
outside lines are assigned.

Assign Trunks or Pools to Telephones 3-247



Programming Procedures

Behind Switch Mode: Intercom Ring, Intercom Voice,
and Prime Line buttons are assigned to all analog
multiline telephones, MLX telephones (excluding
operator positions), and MFMs connected to MLX
telephones. Two Intercom Ring buttons are assigned to
single-line telephones no outside lines are assigned.
When prime lines are assigned to MLX extensions, lines
are not assigned to MFMs used to connect adjuncts.
Lines for MFMs must be assigned separately.

Hybrid/PBX Mode: System Access Ring, System
Access Voice, and System Access Originate Only
buttons are assigned to all analog multiline telephones,
and MLX telephones (excluding operator positions).
Five Call buttons are assigned to QCC operator
positions. Two System Access Ring buttons and one
System Access Originate Only button are assigned to
single-line telephones. No Personal Line or Pool
buttons are assigned.

Valid Entries

Inspect

Copy Option

Console Procedure†

PC Procedure†

Extension numbers

Yes

Yes

Extensions → Lines/Trunks → Dial ext. no. →
Enter → Select trunk range → Toggle LED On/Off →
Enter → Exit → Ex i t

[F6] → [F1] → Type ext. no. → [F10] → Select trunk
range → Toggle letter G On/Off → [F10] → [F5] → [F5]

† Entry mode available
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Procedure: Assign Trunks or Pools to Telephones

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Select Lines and Trunks. Select LinesTrunks. Press [F1]

Specify the telephone in one of
the following ways:

Extension number
Slot and port number
Logical lD number
DSS

■

■

■

lf a DSS is attached, check the
status of the feature.

Dial [nnnn].
Dial ✱ [sspp].
Dial # [nnn].
Press DSS button.

Type [rmn].
Type ✱ [sspp].
Type # [nnn].

Toggle the LED On/Off,
as required.

The red LED indicates the following:
on = extension is assigned to trunk

or pool
off = extension is not assigned to

trunk or pool

Save your entry. Select Enter. Press [F10 ]

If you get the Station Busy message,
wait for an idle condition, or exit system
programming and try again later.
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Step Display/Instructions On the console On the PC

xxxx = extension number entered in Step 3

To specify line/trunk, go to Step
6a.

To specify a block of lines, go
to Step 6b.

For a single line/trunk, do the
following:

1. Specify entry mode.

xxxx = extension nurnber entered in Step 3

2. Enter the trunk number.

3. Save or delete specified
trunk number.

To assign the specified
trunk or pool to the
extension and assign
specified trunks or pools
to another extension:

If next extension
number is
sequential
Your previous entry is
saved and next extension
number is shown on

Select Entry Mode.

Dial [nnnn].

Select Enter or
Delete.

Select Next.
Repeat number 2 in
Step 6a.

Press [F6]

Type [nnnn].

Press [F10] or [F8]

Press [F9]
Repeat number 2 in
Step 6a.

line 1.
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Step Display/Instructions On the console On the PC

If next extension Select Enter. Press [F10]
number is not Repeat Steps 4-6a. Repeat Steps 4-6a.
sequential

To save your entry when all Select Enter. Press [F10]
entries are complete

For a block of lines, do the
following:

1. Select the trunks
associated with the 20
line buttons on the
system programming
console.

2. Assign trunk or pool to
telephone.

The green LED indicates the
following:
on = trunk or pool assigned

to telephone
off = trunk or pool not assigned

to telephone
For Hybrid/PBX only: The red
LED indicates the following:
on = trunk assigned to pool
off = trunk not assigned to

pool

3. Save your entry.

Select Lines 01-20,
Lines 21-40, Lines
41-60, or Lines 61-
80.

Toggle the LED On/Off,
as required.

Press [F1], [F2],
[F3], or [F4]

Select Enter.

Toggle the letter G (or
R) On/Off, as required.

Press [F10]

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Copy Line/Trunk Assignments

Use this procedure to copy outside line/trunk button assignments, pool dial-out
code restrictions (Hybrid/PBX only), and—for operator positions onIy — Night
Service information from a telephone to another telephone or block of
telephones with identical requirements.

If you are copying assignments to a block of telephones and one of the
extensions in the block is in use, the Station BUSY – Pls wait message is
shown on the display and the copy for the rest of the extensions in the block is
delayed until the busy extension becomes idle. The busy number is not shown,
but if you have a DSS attached, the LED associated with the busy extension is
on. If you exit instead of waiting for the busy extension to become idle, the copy
for the rest of the extensions is canceled; however, the assignments that have
already been copied are not canceled.

If you are copying assignments from an operator position to a block of
telephones that includes both operator and non-operator telephones, the
information is copied only to the operator positions; the non-operator positions
are not affected. Similarly, if you are copying assignments from a non-operator
position to a block of telephones that includes both operator and non-operator
telephones, the information is copied only to the non-operator positions; the
operator positions are not affected. The system provides no error tone to signal
that the copy did not work for all extensions in the block.
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Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Copy Line/Trunk Assignments

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Telephone idle

4a, Extension Copy — Analog Multiline Telephone
Template
4c, Extension Copy — MLX Telephone Template

Not applicable

Not applicable

Yes: lines/pools assigned to an extension

Not applicable

To copy to a single extension:
Extensions → Line Copy → Single → Dial copy
from ext. no. → Enter → Dial copy to ext. no. → Enter
→ Exit → Exit

To copy to a block of extensions: -
Extensions → Line Copy → Block → Dial copy
from ext. no. → Enter → Dial ext. no of first telephone
in block → Enter → Dial ext. no of last telephone in
block → Enter → Exit → Exit

To copy to a single extension:
[F6] → [F2] → [F1] → Type copy from ext. no. →
[F10] → Type copy to ext. no. → [F10] → [F5] → [F5]

To copy to a block of extensions:
[F6] → [F2] → [F2] → Type copy from ext. no. →
[F10] → Type ext. no. of first telephone in block →
[F10] → Type ext. no. of last telephone in block →
[F10] → [F5] → [F5]
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Procedure: Copy Line and Trunk Assignments

Step Display/Instructions On the console On the PC

Select the Extensions menu.

Select Line Copy.

Select Extensions. Press [F6]

Select Line Copy. Press [F2]

Copy line assignments to
individual telephones or to a
block of telephones.

To copy to a block of telephones, they
must be connected to sequentially
numbered station jacks (for example,
logical  ID 11, 12, 13).

Select Single or
Block.

Press [F1] or [F2]
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Step Display/Instructions On the console On the PC

Specify the telephone you want
to copy from in one of the
following ways (if you are
copying from more than one
telephone, enter the lowest
number):

Extension number
Slot and port number
Logical ID number
DSS

If the DSS is attached, check
the status of the feature.

The red LED indicates the following:
on= extension is to be copied from
off = extension will not be copied

from

Dial [nnnn]. Type [mm].
Dial ✱ [sspp]. Type ✱ [sspp].
Dial # [nnn]. Type # [nnn].
Press DSS button.

Toggle the LED On/Off,
as required.

Save your entry. Select Enter. Press [F10]

To copy line assignments to a
single telephone, go to Step 6a.

To copy line assignments to a
block of telephones, go to Step
6b.
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Step Display/Instructions On the console On the PC

For a single telephone, do the
following:

xxxx = extension number entered in Step 4

1. Specify the telephone to
copy assignments to in
one of the following ways
(if you are programming
a sequence, enter the
lowest number):

Extension number
Slot and port number
Logical ID number
DSS

If DSS is attached, check
status of the features.

The red LED indicates the
following:

on= extension is copied to
specified extension

off = extension is not
copied to specified
extension

2. To save your entry and
copy line assignments
from another extension
to an individual
telephone

Dial [nnnn]. Type [nnnn].
Dial ✱ [sspp]. Type ✱ [sspp].
Dial # [nnn]. Type # [nnn].
Press DSS button.

Toggle the LED On/Off,
as required.

Select Enter. Press [F10]
Repeat Steps 3-6a. Repeat Steps 3-6a,
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Step Display/Instructions On the console On the PC

To save your entry and
copy line assignments
from extension shown on
line 1 to another
individual telephone:

If next extension
number is
sequential

Your previous entry is
saved and next copy to
extension number is
shown.

If next extension
number is not
sequential

To save your entry when all
entries are complete

Select Next.
Select Next for each
sequential copy to
extension.

Select Enter.
Repeat Steps 3-6a.

Select Enter.

Press [F9]
Press [F9] for each
sequential copy to
extension.

Press [F10].
Repeat Steps 3-6a.

Press [F10]

For a block of telephones, do
the following:

xxxx = extension number entered in Step 4

1. Specify the logical id of Dial # [nnnn].
the first extension
number in the block to
be copied.

2. Save your entry. Select Enter.

Type # [nnnn].

Press [F10]

xxxx = extension number of logical ID entered
in number 1 of Step 6b
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Step Display/Instructions On the console On the PC

3. Specify the logical id of Dial # [nnnn]. Type # [nnnn].
the last extension
number in the block to
be copied.

4. Save your entry. Select Enter. Press [F10]

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Assign Intercom or System Access Buttons

Use this procedure to assignor change the assignments for Intercom buttons
used to make and receive inside calls. This includes the following types of
Intercom buttons:

Ring

Voice

Originate Only (Ring or Voice)

In the Hybrid/PBX mode only, use this procedure to assign or change
assignments for System Access (SA) buttons used to make or receive inside
and outside calls. This includes the following types of System Access buttons:

Ring

Voice

Originate Only (Ring or Voice)

Shared (Ring or Voice)

You cannot change the factory setting for Call buttons assigned to QCC
operator positions, and you cannot assign Ring, Voice, Originate Only, or
Shared buttons to QCC operator positions.

NOTE:
System Access or Intercom buttons can be assigned only to the first 10
buttons on a telephone.

You can assign a combination of up to 10 System Access or Intercom buttons to
each telephone (excluding QCC operator positions).

You can remove System Access or Intercom buttons, but at least one must
remain on the telephone.

Each System Access Ring or Voice on an individual telephone can be assigned
as a System Access Shared button on up to 16 other telephones.

System Access and Intercom buttons are centrally programmed and cannot be
programmed by individual telephone users.
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Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1]  → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Assign Intercom or System Access Buttons

Programmable by System manager

Mode All, but note differences in factory settings

Idle Condition Telephone idle

Planning Form Form 4b, Analog Multiline Telephone
Form 4d, MLX Telephone
Form 4e, MFM Adjuncts — MLX Telephone
Form 4f, Tip/Ring Equipment
Form 5a, Direct-Line Console (DLC) - Analog
Form 5b, Direct-Line Console (DLC) - Digital
Form 5c, MFM Adjunct (DLC)
Data Form 2a, Analog Data Station
Data Form 2b, Digital Data Station

Factory Setting Key Mode: An Intercom Ring, an Intercom Voice, and
the first eight lines connected to the system are
assigned to all analog multiline and MLX telephones,
excluding operator positions. Two Intercom Ring
buttons are assigned to tip/ring equipment connected
on an 012 module. An Intercom Ring and an Intercom
Originate Only (Ring) button are assigned to tip/ring
equipment connected by an MFM. No outside lines are
assigned,

Behind Switch Mode: An Intercom Ring, an Intercom
Voice, and a Prime Line button are assigned to all
analog multiline and MLX telephones, excluding
operator positions. Two Intercom Ring buttons and a
Prime Line button are assigned to tip/ring equipment
connected on an 012 module. An Intercom Ring and
an Intercom Originate Only (Ring) button are assigned
to tip/ring equipment connected by an MFM. No
outside lines are assigned.
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Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

Hybrid/PBX Mode: System Access Ring, System
Access Voice, and System Access Originate Only
(Ring) buttons are assigned to all analog multiline and
MLX telephones, excluding operator positions. Two
System Access Ring buttons and a System Access
Originate Only button are assigned to tip/ring
equipment (for example, single-line telephones or fax
machines connected to an 012 module). No Personal
line or Pool buttons are assigned.

All modes: System Access Ring (Hybrid/PBX mode) or
Intercom Ring (Key and Behind Switch modes), System
Access Voice (Hybrid/PBX mode) or Intercom Voice
(Key and Behind Switch modes), and the first 18
through 29 lines connected to the control unit are
assigned to all DLC operator positions. The number of
lines assigned depends on the type of telephone used
as a DLC operator position. Refer to the appropriate
telephone planning form for details.

Not applicable

Yes: specific button options

Yes (You can copy additional SA buttons to another
station, but you cannot overwrite SA buttons that are
already assigned.)

To Program Extension:
More → Cntr-prg → program Ext. → Dial ext. no.
→ Enter → Start → Program extension → Enter →
Exit → E x i t

To Copy Extension Programming: -
More → Cntr-prg → copy ext. → Dial copy from
ext. 170. → Enter → Dial copy to ext. no. → Enter →
Exit → E x i t

To Program Extension:
[PgUp] → [F4] → [F1] → Type ext. no. → [F10] →
[F10] → Program extension → [F10] → [F5] → [F5]

To Copy Extension Programming:
[PgUp] → [F4] → [F2] → Type copy from ext. no. →
[F10] → Type copy to ext. no, → [F10] → [F5] → [F5]
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Procedure: Assign Intercom or System Access Buttons

Step Display/Instructions On the console On the PC

Go to the second screen of the Press M o r e Press [PgUp]
System Programming menu.

Select Centralized Telephone Select Cntr-Prg. Press [F4]
Programming.

To program extensions, go to
Step 4a.

To copy extension
programming, go to Step 4b.
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Step Display/Instructions On the console On the PC

To program an extension, do
the following:

1. Select extension
programming

Select Program Ext. Press [F1]

2. Specify telephone in one
of the following ways:

Extension number
Slot and port number
Logical ID number
DSS

3. Save your entry

xx = extension entered in number 2 of Step 4a

4. Start centralized
telephone programming,

Dial [nnnn]. Type [nnnn].
Dial ✱ [sspp]. Type ✱ [sspp].
Dial # [nnn]. Type # [nnn].
Press DSS button.

Select Enter. Press [F10]

Select Start. Press [F10]

xx . extension entered in number 2 of Step 4a
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Step Display/Instructions On the console On the PC

5. Select specific line
buttons associated with
the 20 line buttons on the
console or PC with SPM:

To select buttons 1-20 Select Page 1. Press [F6]

To select buttons 21-34 Select Page 2. Press [F7]

6. Select the button you
want to program.

Press the button being Press the function key
programmed. that corresponds to the

button being
programmed.

**** = contents of selected button (Voice,
Ring or Blank)

Although you can make
selections from the
screen (using
ListFeature) to assign
Ring and Voice buttons,
this procedure provides
the programming codes
to perform these
functions. Using the
codes speeds the button
assignment process.

As you enter the
programming code for
assigning a Ring button,
the screen changes to
the first ListFeature
screen, then returns to
the screen shown in
number 6 of Step 4a. To
assign the voice attribute
to the Ring button, select
the same button and
enter the programming
code for voice.
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Step Display/Instructions On the console On the PC

7. To assign Voice buttons,
first assign the button as
a Ring button, then
program the button with
the voice attribute as
described in Table 3-4.

8. To program another Repeat number 6 in Repeat number 6 in
button on same Step 4a. Step 4a.
telephone identified in
number 2 of Step 4a

9. Save your entry. Select Enter. Press [F10]
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The following table provides the programming codes for assigning Ring and
Voice buttons. You can handle errors in data entry as follows:

If you enter a feature code incorrectly while programming, the message
programming Error displays and the red LED next to the button
flashes. If this happens, press the button again and repeat the
procedure.

If you make a mistake and program the wrong feature on a button, press
the button, select Delete (or [F2] on the PC) and press the button
again,

Table 3-4. Programming Codes for Assigning SA/ICOM Ring and Voice Buttons

Instruction On the Console On the PC

To assign System Access or Intercom Dial ✱ 16 Type ✱ 16
Ring button

To assign System Access or Intercom Dial ✱ 16, press button being Type ✱ 16, press Shift +
Voice button programmed again, and Dial function key for button being

✱ 19 programmed again, and Type
✱ 19

To assign System Access or Intercom Dial ✱ 18 Type ✱ 18
Originate Only-Ring button

To assign System Access or Intercom Dial ✱ 18, press button being Type ✱ 18, press shift +
Originate Only—Voice button programmed again, and dial function key for button being

✱ 19 programmed again, and type
✱ 19

To assign System Access Shared Dial ✱ 17, press the extension Type ✱ 17, press the extension
button number of principal number of principal telephone

telephone: [nnnn] then press [nnnn] then press the+ button
the + button number of number of specific button
specific button being shared: being shared: [nn]
[nn]

To change current assignment for Dial ✱✱ 19 Type ✱✱ 19
System Access or Intercom Voice,
Originate Only or System Access
Shared buttons from Voice to Ring
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Step Display/Instructions On the console On the PC

To copy an extension, do the
following:

1. Select Copy Extension. Select Copy Ext. Press [F2]

2. Specify the extension to Dial [nnnn].
copy from.

3. Save your entry.

xxxx = extension entered in number 2 of
Step 4b

4.

5.

Select Enter.

Specify the extension to Dial [nnnn].
copy to (if programming
a sequence, enter the
Iowest number).

To save your entry and Select Enter.
copy line assignments Repeat Steps 3
from another extension and 4b.
to an individual
telephone

Type [nnnn].

Press [F10]

Type [nnnn].

Press [F10]
Repeat Steps 3
and 4b.
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Step Display/Instructions On the console On the PC

To save your entry and copy
line assignments from
extension shown on line 1 to
another individual telephone:

If next extension number Select Next
is sequential Select Next for each

Your previous entry is saved sequential copy to
and next copy to extension extension.
number is shown.

If next extension number Select Enter.
is not sequential Repeat Steps 3 and 4b.

To save your entry when all Select Enter.
entries are complete

Press [F9]
Press [F9] for each
sequential copy to
extension.

Press [F10]
Repeat Steps 3 and 4b.

Press [F10]

To return to System Select Exit two times Press [F5] two times.
Programming menu
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Analog Multiline Telephones without Built-in
Speakerphones

Use this procedure to identify those telephones that do not have the built-in
speakerphone or Hands Free Answer on Intercom (HFAI) capability for analog
multiline telephones with flat membrane buttons. The models that must be
identified are 5-Button, 10-Button, 34-Button, and 34-Button Deluxe analog
multiline models with flat membrane buttons.

Keep the factory setting for analog multiline models with raised plastic buttons,
including the following models: 10-Button HFAI, 34-Button with speakerphone
(SP-34), 34-Button with speakerphone and display (SP-34D), BIS-10, BIS-22,
BIS-34, BIS-22D, and BIS-34D.

This procedure is not needed for MLX or single-line telephones.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Analog Multiline Telephones without Built-in
Speakerphones

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 4b, Analog Multiline Telephone
Form 5a, Direct-Line Console (DLC) - Analog
Data Form 2a, Analog Data Stations

Factory Setting All models of analog multiline telephones (except the
analog multiline display console) have the BIS/HFAl
capability
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Valid Entries Extension numbers

Inspect Yes

Copy Option No

Console Procedure Extensions → BIS/HFAI → Dial ext. no. → Enter →
Exit → E x i t

PC Procedure [F6] → [F8] → Type ext. no. → [F10] → [F5] → [F5]
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Procedure: Analog Multiline Telephones without BIS or HFAI
Capabi l i ty

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Select BIS/HFAl. Select BIS/HFAI. Press [F8]

Specify the telephone in one of
the following ways:

Extension number
Slot and port number
Logical lD number
DSS

lf DSS is attached, check status
of the feature.

The red LED indicates the following:
on= telephone has BIS/HFAl

capability
off = telephones does not have

BIS/HFAl capability

Dial [nnnn]
Dial ✱ [sspp]
Dial # [nnn]
Press DSS button

Type [nnnn]
Type ✱ [sspp]
Type #[nnn]

Toggle the LED On/Off,
as required.

Analog Multilane Telephones without Built-in Speakerphones 3-271



Programming Procedures

Step Display/Instructions On the console On the PC

To assign or remove BIS/HFAI Select Enter or Press [F10] or [F8]
capability Delete.

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Analog Multiline Telephones with Voice
Announce to Busy

Entering Programming

Use this procedure to dedicate a voice/voice pair to be used to provide the
Voice Announce to Busy feature to an analog multiline telephone.

The extension number associated with the first (odd-numbered) station jack in
the pair is the telephone’s extension number. The extension number for the
second (even-numbered) station jack is dedicated to the Voice Announce to
Busy feature. Calls cannot be placed to the station jack reserved for the Voice
Announce to Busy feature.

An extension number cannot be dedicated for both the Voice Announce to Busy
feature and the Simultaneous Voice and Data feature.

NOTE:
This procedure does not apply for MLX telephones (Voice Announce to
Busy is automatically provided) and cannot be programmed for single-line
telephones.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection,
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Summary: Analog Multiline Telephones with Voice Announce to Busy

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

System idle

Form 4b, Analog Multiline Telephone
Form 5a, Direct-Line Console (DLC) — Analog
Data Form 2a, Analog Data Station

Not applicable

Extension numbers

Yes

Yes

Extensions → VoiceSignl → Dial ext. no. → Enter
→ Exit → Exit

[F6] → [F10] → Type ext. no. → [F10] → [F5] →
[F5]
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Procedure: Analog Multiline Telephones with Voice Announce to
B u s y

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Select Voice Signal. Select VoiceSignl. Press [F10]

Specify extension of telephone
you want to program in one of
the following ways:

Extension number Dial [nnnn] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical lD number Dial #[nnn] Type #[nnn]
DSS Press DSS button

if DSS is attached, check the Toggle the LED On/Off,
status of the feature. as required.

The red LED indicates the following:
on = assigns pairing for Voice

Announce to busy
off = removes pairing for Voice

Announce to busy

Red LED autornatically goes on for
other extension in pair.
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Step Display/Instructions On the console On the PC

Specify whether or not Select Enter or Press [F10] or [F8]
telephone is paired for Voice Delete.
Announce to Busy.

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Analog Multiline Telephones with Simultaneous
V o i c e / D a t a

See “Data Features.”
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Auxiliary Equipment

The procedures in this section describe the steps needed to do the following:

identify the trunk jacks used for Music-on-Hold, loudspeaker paging, and
maintenance alarms

identify the station jacks used for fax, MERLIN MAIL, Voice Messaging
System, Automated Attendant, and AUDIX Voice Power

Music -on-Hold

Use this procedure to identify the trunk jack reserved for connection of a music
source, such as a radio, tape player, or stereo system.

NOTE:
If you use equipment that rebroadcasts music or other copyrighted
materials, you may be required to obtain a copyright license from and pay
license fees to a third party (such as the American Society of Composers
[ASCAP], Artists, and Producers or Broadcast Music Incorporated [BMI]).

Magic on Hold® requires no such license and can be purchased from your
authorized dealer.

Only one Music-on-Hold jack is allowed per system.

You cannot assign the trunk identified for Music-on-Hold to a trunk pool. If the
trunk is currently assigned to a pool, you must remove it before you program
this option.

You cannot assign the trunk identified for use with Music-on-Hold to a button on
any telephone or as a Remote Access trunk, and you cannot use the jack
identified for Music-on-Hold for a loudspeaker paging system or maintenance
alarm.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection,
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Summary Music-on-Hold

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All - but in Hybrid/PBX mode, the trunk designated for
Music-on-Hold cannot be assigned to a trunk pool.

System idle

Form 2c, System Numbering – Trunk Jacks

Not Applicable

Line/trunk number

No

No

AuxEquip → MusicOnHold → Dial trunk no. → Enter
→ Exit

[F9] → [F1] → Type trunk no. → [F10] → [F5]
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Procedure: Music-on-Hold

Step Display/Instructions On the console On the PC

Select the Auxiliary Equipment Select AuxEquip. Press [F9]

menu.

Select Music-On-Hold. Select MusicOnHold. Press [F1]

xxxx = current line

If trunk is shown on the screen
and you want to remove the
Music-on-Hold assignment,
go to Step 4.

Identify the trunk you want to
program in one of the following
ways:

Extension number Dial [nnnn]. Type [nnnn].

Slot and port number Dial ✱ [sspp]. Type ✱ [sspp].

Logical ID number Dial #[nnn]. Type #[nnn].

Specify whether the trunk Select Enter or Press [F10] or

shown is to reassigned to or Delete. [F8]
removed from Music-On-Hold.

To return to System Select Exit. Press [F5]
Programming menu
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Loudspeaker Paging

Use this procedure to identify the trunk jack reserved for connection of
loudspeaker paging equipment.

NOTE:
If you use equipment that rebroadcasts music or other copyrighted
materials, you may be required to obtain a copyright license from and pay
license fees to a third party (such as the American Society of Composers,
Artists, and Producers or Broadcast Music Incorporated).

Magic on Hold requires no such license and can be purchased from your
authorized dealer.

A maximum of three single-zone or multizone loudspeaker paging systems can
be connected to the system.

You cannot assign the trunk identified for use for loudspeaker paging
equipment to a trunk pool. If the trunk is currently assigned to a pool, you must
remove it before you program this option.

You cannot assign the trunk identified for use for loudspeaker paging
equipment as a Remote Access trunk, and you cannot use its jack for Music-
on-Hold or maintenance alarm.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary Loudspeaker Paging

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All - but in Hybrid/PBX mode, the trunk designated for
loudspeaker paging cannot be assigned to a trunk
pool.

Line/trunk idle

Form 2c, System Numbering - Trunk Jacks

Not Applicable

Line/trunk numbers

Yes

No

AuxEquip → Ldspkr Pg → Dial trunk no. → Enter →
E x i t

[F9] → [F2] → Type trunk no. → [F10] → [F5]

3-282 Loudspeaker Paging



Programming Procedures

Procedure: Loudspeaker Paging

Step Display/Instructions On the console On the PC

Select the Auxiliary Equipment Select AuxEquip Press [F9]
menu.

Select Loudspeaker Page. Select Ldspkr Pg. Press [F2]

xxxx = current line

If trunk is shown on the screen
and you want to remove the
Loudspeaker assignment, go to
Step 4.

Identify the trunk jack in one of
the following ways:

Extension number Dial [nnnn]. Type [nnnn].
Slot and port number Dial ✱ [sspp]. Type ✱ [sspp].
Logical lD number Dial #[nnn]. Type #[nnn].

Specify whether the trunk Select Enter Press [F10] or [F8]
jacks hown is used to connect or Delete.
loudspeaker paging system.

To return to System Select Exit. Press [F5]
Programming menu
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F a x

Use this procedure to identify the station jacks used to connect fax machines.
In addition, specify the telephones to receive a message-waiting indication
(MWI) when a fax transmission is received, and specify the length of time before
the system registers that a fax has arrived and sends the message-waiting
indication.

NOTE:
Do not use this procedure for fax machines connected to analog multiline
telephones via a General Purpose Adapter (GPA) because features cannot
be assigned to the fax independently of the telephone in a GPA
configuration.

A maximum of 16 fax machines can have the Fax Message Waiting feature.
[Additional fax machines (more than 16) can be installed, but these machines
cannot have this feature.]

You can specify up to four telephones to receive the message-waiting indication
when a fax transmission is received. Note that fax machines can only send and
not receive message-waiting indications.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection, .
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Summary: Fax

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 4b, Analog Multiline Telephone
Form 4d, MLX Telephone
Form 4e, MFM Adjunct - MLX Telephone
Form 4f, Tip/Ring Equipment
Form 5a, Direct-Line Console (DLC) — Analog
Form 5b, Direct-Line Console (DLC) – Digital
Form 5c, MFM Adjunct- DLC

10 seconds

0-30 seconds

Yes

No

AuxEquip → Fax → Extension → Dial Ext. no. →
Enter → Exit → Msg Waiting → Dial fax machine
ext. no. → Enter → Dial MWI ext. no. → Enter →
Threshold → Drop → Dial no. of seconds → Enter
→ Exit → Exit

[F9] → [F3] → [F1] → Type ext.no. → [F10] → [F5]
→ [F2] → Type fax machine ext. no. → [F10] → Type
MWl ext. no. → [F10] → [F3] → [Alt] + [P] → Type
no. of seconds → [F10] → [F5] → [F5]
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Procedure:  Fax

Step Display/Instructions On the console On the PC

Select the Auxiliary Equipment Select AuxEquip. Press [F9]
menu.

Select Fax. Select Fax. Press [F3]

Select Extension. Select Extension. Press [F1]

Specify the station jack to be
used for fax machine in one
of the following ways:

Extension number
Slot and port number
Logical lD number
DSS

3-286 F a x
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Step Display/Instructions On the console On the PC

If DSS is attached, check the Toggle the LED On/Off,
status of the feature. as required.
The red LED indicates the following:

on = jack connects to fax machine
off = jack provides another purpose

Specify whether the station Select Enter Press [F10] or [F8]
jack is used to connect or Delete.
a fax machine.

When all entries are complete, Select Exit. Press [F5]
return to the Fax menu.

Select Message Waiting. Select Msg Waiting. Press [F2]

Specify the fax machine
sending message-waiting
indication in one of the
following ways:

Extension number
Slot and port number
Logical ID number
DSS

Dial [nnnn]. Type [nnnn],
Dial ✱ [sspp]. Type ✱ [sspp].
Dial #[nnn], Type #[nnn].
Press DSS button.

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

xxxx = number entered in Step 7

Specify the telephone you want
to program in one of the
following ways (if you are
programming a sequence,
enter the lowest number):

Extension number
Slot and port number
Logical ID number
DSS

Dial [nnnn]. Type [nnnn].
Dial ✱ [sspp]. Type ✱ [sspp].
Dial #[nnn]. Type #[nnn].
Press DSS button.

The red LED indicates the following:
on = assign message waiting

indication to an extension
extension

off = remove message waiting
indication from an
extension

To remove message- Select Delete.
waiting indication from
telephone
To assign message-waiting
indication to telephone and
assign telephones to
receive message-waiting
indication for another fax

If next extension number Select Next.
is sequential Repeat Step 9.

Your previous entry is saved
and next extension number is
shown on line 1 of screen in
Step 9.

If next extension number Select Enter.
is not sequential Repeat Steps 6-9.

Press [F8]

Press [F9]
Repeat Step 9.

Press [F10]
Repeat Steps 6-9.
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Step Display/Instructions On the console On the PC

To assign message-waiting Select Enter. Press [F10]
indication to telephone
when all entries are complete

Specify length of time before
system is notified that a fax
message has arrived.

Select Threshold. Press [F3]

Erase current number
of seconds.

Press Drop, Press [Alt] + [P]

Enter number of seconds to Dial [nnnn]. Type [nnnn].
wait.

Save your entry. Select Enter. Press [F10]
To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Maintenance Alarms

Use this procedure to identify the trunk jack that connects an external alerting
device that sounds or flashes when major maintenance problems occur.

You cannot assign the trunk identified for the maintenance alarm to a button on
any telephone or as a Remote Access trunk, and you cannot use its jack to
connect a loudspeaker paging system or Music-on-Hold.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Maintenance Alarms

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All - but in Hybrid/PBX mode, the trunk designated for
the maintenance alarm cannot be assigned to a trunk
pool.

System idle

Form 2c, System Numbering - Trunk Jacks

Not Applicable

Trunk number

No

No

AuxEquip → MaintAlarms → Dial trunk 170. → Enter
→ Exit → Exit

[F9] → [F4] → Type trunk no. → [F10] → [F5] → [F5]
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Procedure: Maintenance Alarms

Step Display/Instructions On the console On the PC

Select the Auxiliary Equipment Select AuxEquip. Press [F9]
menu.

Select Maintenance Alarms. Select MaintAlarms. Press [F4]

Specify the jack to which the
maintenance alarm is
connected in one of
the following ways:

Extension number
Slot and port number
Logical lD number

Dial [nnnn] Type [nnnn]
Dial ✱ [sspp] Type ✱ [sspp]
Dial #[nnn] Type #[nnn]

Specify whether the trunk Select Enter Press [F10] or [F8]
is used to connect or Delete.
maintenance alarm.

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Voice Messaging System and Automated
A t t e n d a n t

Use this procedure to specify the touch-tone duration and the interval between
digits in codes sent between a voice messaging system and the
communications system. The touch-tone duration and interval between digit
assignment must be the same as those programmed on the voice messaging
system.

This procedure specifies the integrated voice messaging ports used to connect
voice messaging systems such as MERLIN MAIL Voice Messaging System or
the AUDIX Voice Power-Integrated Solution II/Ill application. It also specifies
the generic VMI ports used for automated attendants, such as MERLIN
Attendant or Integrated Voice Power Automated Attendant-lS Il.

In addition, this procedure can be used to specify the number of rings before a
call transferred by the voice messaging system is sent to the backup position
for both integrated and generic VMI ports. The number of rings cannot be
programmed for individual voice messaging systems; the single setting applies
for all. Use the Group Type procedure in the “Optional Group-Assigned
Features” section to assign VMI ports as either integrated or generic.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary Voice Messaging System and Automated Attendant

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

(See forms packaged with application.)

Touch-tone duration -100 ms; interval between
digits -50 ms; number of rings before transfer-4

Touch-tone duration: 50-200 ms in increments of 25
ms; interval between digits: 50 – 200 ms in increments
of 25 ms; number of rings before transfer: 0-9

No

No

AuxEquip → VMS/AA → TransferRtn → Drop →
Dial no. of rings → Enter → TT Duration → Drop →
Dial no. of ms → Enter → TT Interval → Drop →
Dial no. of ms → Enter → Exit → Exit

[F9] → [F6] → [F1] → [Alt] + [P] → Type no. of rings →
[F10] → [F2] → [Alt] + [P] → Type no. of ms →
[F10] → [F3] → [Alt] + [P] → Type no. of ms →
[F10] → [F5] → [F5 ]
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Procedure: Voice Messaging System and Automated Attendant

Step Display/Instructions On the console On the PC

Select the Auxiliary Equipment Select AuxEquip. Press [F9]
menu.

Select Voice Messaging/ Select VMS/AA. Press [F6]
Automated Attendant.

If you do not want to change
the current setting for number
of rings before transfer, go
to Step 7.

To change number of rings, Select TransferRtn. Press [F1]
select Transfer Return.

x = current  interval

Erase current interval setting. Press Drop. Press [Alt] + [P]
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Step Display/Instructions On the console On the PC

Enter number of rings before Dial [n]. Type [n].
calls are transferred to backup
position. (Dial 0 to specify that
calls are not transferred to
backup position.)

Save your entry. Select Enter. Press [F10]

If you do not want to change
the current setting for
touch-tone duration, go
to Step 11.

Select Touch-tone Duration. Select TT Duration. Press [F2]

xxx = current duration

Erase current duration setting. Press Drop. Press [Alt] + [P]

Enter the touch-tone duration Dial [nnn] Type [nnn]
in milliseconds.

Save your entry. Select Enter. Press [F10]

Select Touch-Tone interval. Select Interval Press [F3]

If you do not want to change
the setting for touch-tone
interval, you have finished
this procedure.
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Step Display/Instructions On the console On the PC

xxx = current inteterval

Erase current setting. Press Drop. Press [Alt] + [P]

Enter touch-tone interval in Dial [nnn] Type [nnn]
milliseconds.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5] two times.
Programming menu two times.
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Optional Telephone Features

The procedures in this section detail the steps in programming the following
optional features:

Extension Language

Pool Dial-Out Code

Call Restrictions

Copy Call Restrictions

Forced Account Code Entry

Microphone Operation

Remote Call Forwarding
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Extension Language

Release 1.1 and Release 2.0 Only
Use this procedure to change the language for an MLX telephone.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Extension Language

Programmable by Users and system manager

Mode All

Idle Condition Not required

Planning Form Form 4d, MLX Telephone
Form 5b, Direct-Line Console (DLC)-Digital
Data Form 2b, Digital Data Station

Factory Setting English

Valid Entries English, French, Spanish

Inspect No

Copy Option No

Console Procedure To program a single extension:
More → Language → Extensions → Single → Dial
ext. no. → Enter → Select a language → Enter →
Exit → E x i t

To program a block of extensions:
More → Language → Extensions → Block → Dial
starting ext. no. → Enter → Dial ending ext. no. →
Enter → Select a language → Enter → Exit → Exit

PC Procedure To program a single extension:
[PgUp] → [F6] → [F2] → [F1] → Type ext. no. →
[F10] → Select a language → [F10] → [F5] → [F5]

To program a block of extensions:
[PgUp] → [F6] → [F2] → [F2] → Type starting ext. no. →
[F10] → Type ending ext. no. → [F10] → Select
a language → [F10] → [F5] → [F5]
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Procedure: Extension Language

Step Display/Instructions On the console On the PC

Go to the second screen of the Select More. Press [PgUp]
System Programming menu.

Select Language. Select Language. Press [F6]

Select Extensions. Select Extensions. Press [F2]

To specify a single telephone,
select Single and go to
Step 5a.
To specify a block of
telephones, select Block and
go to Step 5b.

Select Single.

Select Block.

Press [F1]

Press [F2]
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Step Display/Instructions On the console On the PC

For a single telephone, do the
following:

1. Specify the extension
number.

2. Save your entry.

Dial [nnnn]

Select Enter.

Type [nnnn].

Press [F10]

xxxx = extenesion entered in number 1 of Step 5a

3.

4.

5.

Specify language for
the telephone.

To save your entry and
assign lanaguage to
additional extensions

If next extension
number is
sequential

Your previous entry is
saved and next extension
number is show on line
1 .

If next extension
number is not
sequential

To save your entry when
all entries are complete

Select English,
French or
Spanish.

Select Next.
Repeat number 3 in
Step 5a.

Select Enter.
Repeat Steps 4 and 5a.

Select Enter.

Press [F1], [F2], or
[F3]

Press [F9]
Repeat number 3 in
Step 5a.

Press [F10]
Repeat Steps 4 and 5a.

Press [F10]
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Step Display/Instructions On the console On the PC

For a block of telephones, do
the following:

1. Specify the starting
extension.

2. Save your entry.

xxxx = extension entered in number 1
of Step 5b

3. Specify the ending
extension.

4. Save your entry.

Dial [nnnn]

Select Enter.

Dial [nnnn]

Select Enter.

Type [nnnn]

Press [F10]

Type [nnnn]

Press [F10]

xxxx = extensions entered in numbers 1 and 3
of Step 5b

5. Specify language for the Select English, Press [F1], [F2] ,or
telephone. French, or Spanish [F3]

6. Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5] two times.
Programming menu two  times.
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Pool Dial-Out Code

Use this procedure to allow or restrict the dialing of pool dial-out codes and the
placing of calls on specific trunk pools. Entering a code and then deleting that
code restricts the user from using the pool associated with that pool dial-out
code.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Pool Dial-Out Code

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Telephone idle

Form 4b, Analog Multiline Telephone
Form 4d, MLX Telephone
Form 4e, MFM Adjunct — MLX Telephone
Form 4f, Tip/Ring Equipment
Form 5a, Direct-Line Console (DLC) - Analog
Form 5b, Direct-Line Console (DLC) - Digital
Form 5c, MFM Adjunct (DLC) — Digital .
Form 5d, Queued Call Console (QCC)
Data Form 2a, Analog Data Station
Data Form 2b, Digital Data Station

All telephones can dial any trunk pool dial-out code

Pool numbers

Yes

No

Extensions → Dial OutCd → Dial ext. no. → Enter
→ Dial pool dial-out code → Enter → Exit → Exit

[F6] → [F3] → Type ext. no. → [F10] → Type pool
dial-out code → [F10] → [F5] → [F5]
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Procedure: Pool Dial-Out Code

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Select Dial-Out Code. Select Dial OutCd. Press [F3]

Specify the telephone in one of
the following ways (if you are
programming a sequence,
enter the lowest number):

Extension number
Slot and port number
Logical lD number
DSS

Dial [nnnn] Type [nnnn]
Dial ✱ [sspp] Type ✱ [sspp]
Dial # [nnn] Type #[nnn]
Press DSS button.

If DSS is attached, check the Toggle the LED On/Off,
status of the feature. as required.

The red LED indicates the following:
on= pool dial-code is assigned
off = pool dial-code is not assigned
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Step Display/Instructions On the console On the PC

Save your entry. Select Enter. Press [F10]

If you get the Station Busy message,
wait for an idle condition, or exit system
programming and try again later.

xxxx = extension number entered in Step 3

Specify the pool dial-out code. Dial [nnn] Type [nnn]

To restrict telephone from using Select Delete. Press [F8]
the pool dial out code
To allow telephone to use pool
dial-out code and program pool
dial-out codes for another
telephone:

If next extension
number is sequential

Your previous entry is saved
and next extension number is
shown on line 1 of the screen
in Step 5.

If next extension
number is not sequential

To allow telephone to use pool
dial-out code when all entries
are complete

Select Next.
Repeat Step 5.

Press [F9]
Repeat Step 5.

Select Enter. Press [F10]
Repeat Steps 3-5. Repeat Steps 3-5.

Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Cal l  Restr ict ions

Use this procedure to change individual telephone calling restrictions to one of
the following:

unrestricted

restricted from making all outgoing calls

restricted from making toll calls

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC

Summary: Call Restrictions

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

before saving your entry or menu selection.

System manager

All

Telephone idle

Form 4b, Analog Multiline Telephone
Form 4d, MLX Telephone
Form 4e, MFM Adjunct — MLX Telephone
Form 4f, Tip/Ring Equipment
Form 5a, Direct-Line Console (DLC) - Analog
Form 5b, Direct-Line Console (DLC) - Digital
Form 5c, MFM adjunct-DLC
Form 5d, Queued Call Console (QCC)
Data Form 2a, Analog Data Station
Data Form 2b, Digital Data Station

Unrestricted

Unrestricted, Outward restricted, Toll restricted

No

Yes

Extensions → Restriction → Dial ext. no. →
Enter → Select restriction → Enter → Exit

[F6] → [F4] → Type ext. no. → [F10] → Select
restriction → [F10] → [F5]
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Procedure: Call Restrictions

Step Display/Instruction On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Select Restrictions. Select Restriction. Press [F4]

Specify the telephone in one of
the following ways (if you are
programming a sequence,
enter the lowest number):

Extension number Dial [nnnn] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical lD number Dial #[nnn] Type #[nnn]
DSS Press DSS button.

lf a DSS is attached, check the Toggle the LED On/Off,
status of the feature. as required.

The red LED indicates the following:
on= specified call restriction is

assigned to extension
off =specified call restriction is not

assigned to the extension
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Step Display/Instructions On the console On the PC

Save your entry. Select Enter. Press [F10]
If you get the Station Busy message,
wait for an idle condition, or exit system
programming and try again later.

Specify the appropriate Press the button next to Press the function key
restriction: your selection. next to your selection.

— Unrestricted = remove
all restriction

— Outward Restrict=
restrict telephone from
making outside calls
(local and toll)

— Toll Restrict= restrict
telephone from making
toll calls

To save your selection and
assign or remove restrictions
from another extension:

If next extension number Select Next. Press [F9]
is sequential Repeat Step 5. Repeat Step 5.

Your previous entry is saved
and next extension number is
shown on line 1 of the screen
in Step 5.

If extension number is Select Enter. Press [F10]
not sequential Repeat Steps 2-5. Repeat Steps 2-5.

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit. Press [F5]
Programming menu
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Copy Call Restrictions

Use this procedure to copy calling restrictions, Allowed Lists, and Disallowed
Lists. Feature assignment must be completed for the “copy from” telephone
and can be copied to an individual telephone or block of telephones with
identical calling restriction requirements.

If you are copying restrictions to a block of telephones and one of the
extensions in the block is in use, you will see the Station Busy - Pls Wait
message on your screen. The copy for the rest of the extensions in the block is
delayed until the extension becomes idle. The specific busy extension is not
shown; however, if a DSS is attached, the LED associated with the busy
extension is on. If you exit without waiting for the extension to become idle,
copying for the rest of the extensions in the block is canceled, but the copying
that has been completed is recorded.

If you are copying restrictions to a block of extensions, they must be
sequentially numbered.

The telephones you are copying to and from can be both operator and non-
operator positions.

NOTE:
Dial-out code restrictions are not copied.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary Copy Call Restrictions

Programmable by System manager

Mode All

Idle Condition “Copy to” telephone(s) idle

Planning Form Form 4b, Analog Multiline Telephone
Form 4d, MLX Telephone
Form 4e, MFM Adjunct — MLX Telephone
Form 5a, Direct-Line Console (DLC) - Analog
Form 5b, Direct-Line Console (DLC) – Digital
Form 5c, MFM Adjunct-DLC
Form 5d, Queued Call Console (QCC)
Data Form 2a, Analog Data Station
Data Form 2b, Digital Data Station

Factory Setting Not applicable

Valid Entries Not applicable

Inspect No

Copy Option Not applicable

Console Procedure To copy to a single telephone:
Extensions → RestrctCopy → Single → Dial Copy
from ext. no. → Enter → Dial Copy to ext. no. → Enter
→ Exit → Exit → Exit

To copy to a block of telephones:
Extensions → RestrctCopy → Block → Dial Copy
from ext. no. → Enter → Dial first no. in copy to block
→ Enter → Dial last no. in copy to block → Enter →
Exit → Exit → E x i t

PC Procedure To  copy to a single telephone:
[F6] → [F6] → [F1] → Type copy from ext. no. →
[F10] → Type copy to ext. no. → [F10] → [F5] →
[F5] → [F5]

To copy to a block of telephones:
[F6] → [F6] → [F2] → Type copy from ext. no. →
[F10] → Type first no. in copy to block → [F10] →
Type last no. in copy to block → [F10] → [F5] → [F5]
→ [F5]
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Procedure: Copy Call Restrictions

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Select Restrict Copy.

Copy calling restrictions to an

Select RestrctCopy. Press [F6]

Select Single or Press [F1] or [F2]
individual telephone or to a Block.
block of telephones.
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Step Display/Instructions On the console On the PC

Specify telephone you want to
copy calling restrictions from in
one of the following ways (if you
are copying from more than one
sequentially numbered
extension, enter the lowest
number):

Extension number
Slot and port number
Logical ID number
DSS

Dial [nnnn] Type [nnnn]
Dial ✱ [sspp] Type ✱ [sspp]
Dial # [nnn]. Type # [nnn]
Press DSS button.

If DSS is attached, check the Toggle the LED On/Off,
status of the feature. as required.

The red LED indicates the following:
on= restriction copy is assigned to

telephone
off = restriction copy is not

assigned to telephone

Save your entry. Select Enter. Press [F10]

If you selected Single in Step 3,
go to Step 6a.

If you selected Block in Step 3,
go to Step 6b.
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Step Display/Instructions On the console On the PC

For single telephone, do the
following:

xxxx = extension number entered in Step 4

1. Specify the telephone to
copy call restrictions to
in one of the following
ways.

Extension number Dial [nnnn] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical ID number Dial # [nnn] Type # [nnn]
DSS Press DSS button.

If DSS is attached, check Toggle the LED On/Off,
the status of the feature. as required.

The red LED indicates the
following:

on = copy extension is
assigned to telephone

off = copy extension is not
assigned to telephone

2. To save your entry and
copy calling restrictions
from another extension
to an individual
telephone:

If next extension Select Next.
number is Repeat Steps 4-6a.
sequential

Your previous entry is
saved and next extension
number is shown on
line 1.

Press [F9]
Repeat Steps 4-6a.
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Step Display/Instructions On the console On the PC

■ If next extension Select Enter, then Press [F10], then press
number is not select Exit. [F5]
sequential Repeat Steps 3-6a. Repeat Steps 3-6a.

3. To save your entry when Select Enter. Press [F10]
all entries are complete

For a block of telephones, do
the following:

xxxx = extension number entered in Step 4

1. Specify the first Dial # [nnnn]
telephone in the block of
telephones to copy call
restrictions to by
entering the logical ID.

2. Save your entry.

xxxx = extension entered in number 1
of Step 6b

3. Specify the last

Type # [nnnn]

Press [F10]Select Enter.

Dial # [nnnn] Type # [nnnn]
telephone in the block by
entering the logical ID.

4. Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5] three times.
Programming menu three times.
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Forced Account Code Entry

Use this procedure to assignor remove Forced Account Code Entry. When this
feature is programmed on individual telephones, the user must enter a 1- to 16-
digit account code before making an outside call.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Forced Account Code Entry

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 4b, Analog Multiline Telephone
Form 4d, MLX Telephone
Form 4e, MFM Adjunct — MLX Telephone
Form 4f, Tip/Ring Equipment
Form 5a, Direct-Line Console (DLC) - Analog
Form 5b, Direct-Line Console (DLC) - Digital
Form 5c, MFM Adjunct — DLC
Form 5d, Queued Call Console (QCC)
Data Form 2a, Analog Data Station
Data Form 2b, Digital Data Station

Factory Setting Not assigned

Valid Entries Assigned, not assigned

Inspect Yes

Copy Option No

Console Procedure Extensions → Account → Toggle LED On/Off or Dial
ext. no. → Enter → Exit → Exit

PC Procedure [F6] → [F7] → Toggle letter R On/Off or Type ext. no.
→ [F10] → [F5] → [F5]
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Procedure: Forced Account Code Entry

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Select Forced Account Code Select Account. Press [F7]
Entry.

lf you have a DSS attached, go
to Step 4a.

If you do not have a DSS
attached, go to Step 4b.

lf you have a DSS attached,
do the following:

Check red LEDs for feature
status.

The red LED indicates the following:
on= forced account code entry is

assigned to telephone
off = forced account code entry is

not assigned to telephone

Toggle the LED On/Off,
as required.
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Step Display/Instruction On the console On the PC

If you do not have a DSS
attached, do the following:

1.

2.

Specify the telephone
you want to program in
one of the following
ways:

Extension number Dial [nnnn] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical ID number Dial # [nnn]. Type # [nnn].

To assign or remove
Forced Account Code
Entry to extension
entered in number

Select Enter or
Delete.

Press [F10] or [F8]

1 of Step 4b

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Microphone Operation

Use this procedure to enable or disable microphones on MLX telephones
(except QCC operator positions). When the microphone is disabled, users
cannot use the speakerphone to carry on conversations.

NOTE:
The microphone cannot be disabled on analog multiline telephones or on
MLX telephones used as QCC operator positions.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Microphone Operation

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 4d, MLX Telephone
Form 5b, Direct-Line Console (DLC) - Digital

Enabled

Enabled, disabled

Yes

No

Extensions → More → Mic Disable → Toggle LED
On/Off or Dial ext. no. → Enter → Exit → Exit

[F6] → [PgUp] → [F7] → Toggle letter R On/Off or Type
ext. no. → [F10] → [F5] → [F5]
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Procedure: Microphone Operation

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Go to the second screen of the Press More. Press [PgUp]
Extensions menu.

Select Microphone Disable. Select Mic Disable. Press [F7]

lf you have a DSS attached, go
to Step 5a.

If you do not have a DSS
attached, go to Step 5b.
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Step Display/Instructions On the console On the PC

If you have a DSS attached, do
the following:
Check red LEDs for feature Toggle the LED On/Off,
status. as required.

The red LED indicates the following:
on= microphone operation is

assigned to telephone
off = microphone operation is not

assigned to telephone

If you do not have a DSS
attached, do the following:

1. Specify the telephone
you want to program in
one of the following
ways:

Extension number Dial [nnnn] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical ID number Dial # [nnn] Type # [nnn]

2. To assignor remove Select Enter or Press [F10] or [F8]
microphone operation to Delete,
extension entered in
number 1 of Step 5b

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Remote Call Forwarding

Enter ing Programming

Use this procedure to allow or disallow the Remote Call Forwarding capability,
which allows users to forward calls to an outside number.

If a telephone with Remote Call Forwarding has one or more personal lines
assigned, that telephone can be assigned as the principal user, and calls
received on that line are forwarded to outside numbers. (See “Principal User of
Personal Line.”)

NOTE:
This feature is not recommended unless you have ground-start trunks. See
“Disconnect Signaling Reliability” and “Hold Disconnect Interval.”

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Remote Call Forwarding

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 4b, Analog Multiline Telephone
Form 4d, MLX Telephone
Form 4e, MFM Adjunct — MLX Telephone
Form 4f, Tip/Ring Equipment
Form 5a, Direct-Line Console (DLC) - Analog
Form 5b, Direct-Line Console (DLC) - Digital
Form 5c, MFM Adjunct — DLC
Form 5d, Queued Call Console (QCC)
Data Form 2a, Analog Data Station
Data Form 2b, Digital Data Station
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Factory Setting Disallowed

Valid Entries Disallowed, allowed

Inspect Yes

Copy Option No

Console Procedure Extensions → More → Remote Frwd → Toggle LED
On/Off or Dial ext. no. → Enter → Exit → Exit

PC Procedure [F6] → [PgUp] → [F8] → Toggle letter R On/Off or Type
extono. → [F10] → [F5] → [F5]
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Procedure: Remote Call Forwarding

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Go to the second screen of the Press More. Press [PgUp]
Extensions menu.

Select Remote Call Forward. Select Remote Frwd. Press [F8]

lf you have a DSS attached, go
to Step 5a.

If you do not have a DSS
attached, go to Step 5b.
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Step Display/Instructions On the console On the PC

If you have a DSS attached, do
the following:
Check red LEDs for feature Toggle the LED On/Off,
status. as required.

The red LED indicates the following:
on= remote call forwarding is

assigned to telephone
off = remote call forwarding is not

assigned to telephone

If you do not have a DSS
attached, do the following:

1. Specify the telephone
you want to program in
one of the following
ways:

Extension number Dial [nnnn] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical ID number Dial # [nnn] Type # [nnn]

2. To assignor remove Select Enter or Press [F10] or [F8]
remote call forwarding to Delete.
extension entered in
number 1 of Step 4b

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Optional Operator Features

The procedures in this section affect feature programming for both DLC and
QCC operator positions. The following procedures are included:

Operator Hold Timer

DLC Operator Automatic Hold

QCC Optional Features

—
—
—
—
—
—
—
—
—
—
—

Hold Return
Automatic Hold or Release
Queue over Threshold
Elevate Priority
Calls-In-Queue Alert
QCC Operator to Receive Call Types
Call Type Queue Priority Level
Message Center Operation
Automatic or Manual Extended Call Completion
Return Ring
Position Busy Backup
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Operator Hold Timer

Use this procedure to set the length of the Operator Hold Timer for all DLCs and
QCCs. If the system operator does not pickup the call within the time
programmed, an abbreviated ring is a reminder that a call is being held.

This option cannot be programmed for individual operator positions.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Operator Hold Timer

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6a, Optional Operator Features

60 seconds

10-255 seconds

No

No

Operator → Hold Timer → Drop → Dial no. of
seconds → Enter → Exit

[F3] → [F3] → [Alt] + [P] → Type no. of seconds →
[F10] → [F5]
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Procedure: Operator Hold Timer

Step Display/Instruction On the console On the PC

Select the Operator menu. Select Operator. Press [F3]

Select Hold Timer. Select Hold Timer. Press [F3]

Press Drop. Press [Alt] + [P]
xxx = current number of seconds

Erase current setting.

Specify number of seconds to Dial [n] T y p e  [ n ]

hold call (n = 10-25 sec.)

Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]

Programming menu
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DLC Operator Automatic Hold

Use this procedure to enable or disable the DLC Operator Automatic Hold
feature for DLC operator positions. When this feature is enabled, it prevents
accidental disconnection of calls.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary DLC Operator Automatic Hold

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6a, Optional Operator Features

Disabled

Disabled, enabled

No

No

Operator  → DLC Hold → Enable or Disable
Automatic Hold → Enter → Exit

[F3] → [F4] → Enable or Disable Automatic Hold →
[F10] → [F5]
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Procedure: DLC Operator Automatic Hold

Step Display/lnstructions On the console On the PC

Select the Operator menu. Select Operator Press [F3]

Select DLC Hold. Select DLC Hold. Press [F4]

Specify enable or disable DLC Select Auto Hold Press [F1] or [F2]

Operator Automatic Hold. Enable or Auto Hold
Disable.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]

Programming menu
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QCC Optional Features

NOTE:
These options are available in Hybrid/PBX mode only.

The following options can be provided for QCC operator positions:

Hold Return

Automatic Hold or Release

Queue over Threshold

Elevate Priority

Calls-in-Queue Alert

QCC Operator to Receive Call Types

Call Type Queue Priority Level

Message Center Operation

Automatic or Manual Extended Call Completion

Return Ring

Position Busy Backup
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Hold Return

Entering Programming

Use this procedure to determine whether calls on hold are returned to the QCC
queue or remain on hold on the QCC operator console after the hold timer has
expired twice. After the hold timer expires the first time, the operator hears an
abbreviated ring as a call-on-hold reminder. If another call is received at the
same time the hold timer expires, 10 seconds are added to the programmed
operator hold timer interval. If the QCC operator does not pick up a call by the
time the hold timer expires twice, the call can be programmed to either remain
on hold or return to the QCC queue.

This option cannot be programmed for individual QCC operator positions; the
single setting applies to all QCC operator positions.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Hold Return

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 6a, Optional Operator Features

Calls remain on hold

Remain on hold, Return to QCC queue

No

No

Operator → Queued Call → Hold Rtrn → Select
the hold return → Enter → Exit → Exit

[F3] → [F2] → [F1] → Select the hold return →
[F10] → [F5] → [F5]
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Procedure: Hold Return

Step Display/Instructions On the console On the PC

Select the Operator menu. Select Operator. Press [F3]

Select Queued Call. Select Queued Call. Press [F2]

Select Hold Return. Select Hold Rtrn Press [F1]

Specify whether calls on hold Select Return to Press [F1] or [F2]
return to the QCC queue or Queue or Remain on
remain on hold when the Hold Hold.
Timer expires twice.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit two Press [F5] two times.
Programming menu times.
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Automatic Hold or Release

Use this procedure to specify whether a call in progress on a call button is
automatically put on hold (Automatic Hold) or disconnected (Automatic
Release) when the operator presses another button.

This option cannot be programmed for individual QCC operator positions; the
single setting applies to all QCC operator positions.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Automatic Hold or Release

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 6a, Optional Operator Features

Automatic Release

Auto Hold, Auto Release

No

No

Operator → Queued Call → HoldRelease →
Select Auto Hold or Auto Release → Enter →
Exit → E x i t

[F3] → [F2] → [F2] → Select Auto Hold or Auto
Release → [F10] → [F5] → [F5]
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Procedure: Automatic Hold or Release

Step Display/Instructions On the console On the PC

Select the Operator menu. Select Operator Press [F3]

Select Queued Call. Select Queued Call. Press [F2]

Select Hold Release. Select Hold Release. Press [F2]

Specify whether in-progress Select Auto Hold or Press [F1] or [F2]
calls are automatically put on Auto Release.
hold when another call button
is pressed or disconnected.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Queue over Threshold

Use this procedure to specify the maximum number of calls (threshold) in the
QCC queue before system operators are notified with a tone that the threshold
has been reached or exceeded. If the threshold is set to 0, operators are not
notified.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Queue over Threshold

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 6a, Optional Operator Features

0

0 - 9 9

No

No

Operator → Queued Call → Threshold → Drop
Dial no. of calls → Enter → Exit → Exit

[F3] → [F2] → [F3] → [Alt] + [P] → Type no. of
calls → [F10] → [F5] → [F5]
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Procedure: Queue over Threshold

Step Display/Instructions On the console On the PC

Select the Operator menu. Select Operator. Press [F3]

Select Queued Call. Select Queued Call. Press [F2]

Select Threshold. Select Threshold. Press [F3]

xx = current maximum number of calls

Erase current threshold. Press Drop. Press [Alt] + [P].
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Step Display/Instructions On the console On the PC

Specify maximum number of Dial [nn] Type [nn]
calls allowed in QCC queue
before operators are notified.
(Dial or type O to specify that
operators are not notified.)

Save your entry. Select Enter. Press [F10]

To return to System Select Exit two times. Press [F5] two times,
Programming menu
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Elevate Priority

Use this procedure to specify the length of time before calls waiting in the QCC
queue are automatically reprioritized to a higher level. if priority is set to 0, calls
are not prioritized.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Elevate Priority

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 6a, Optional Operator Features

0 seconds

0 and 5 -30

No

No

Operator → Queued Call → ElvatePrior → D r o p
→ Dial no. of seconds → Enter → Exit → Exit

[F3] → [F2] → [F4] → [Alt] + [P] → Type no. of

seconds → [F10] → [F5] → [F5]
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Procedure: Elevate Priority

Step Display/Instructions On the console On the PC

Select the Operator menu. Select Operator. Press [F3]

Select Queued Call. Select Queued Call. Press [F2]

Select Elevate Priority. Select ElvatePrior. Press [F4]

xx = current number of seconds

Erase current priority. Press Drop. Press [Alt] + [P]
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Step Display/Instructions On the console On the PC

Specify number of seconds Dial [nn] Type [nn]
before calls are reprioritized.
(Dial 0 to specify that calls are
not reprioritized.)

Save your entry. Select Enter. Press [F10]

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Calls-In-Queue Alert

Use this procedure to specify whether each QCC operator is notified (with a
single beep) when a new call enters the QCC queue.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM →  press any key → [F1] →  [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Calls-In-Queue Alert

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 6a, Optional Operator Features

Disable

Enable, Disable

Yes

No

Operator → Queued Call → InQue Alert → Dial
ext. no. → Enter → Enable or disable alert → Enter
→ Exit → Ex i t

[F3] → [F2] → [F6] → Type ext. no. → [F10] →
Enable or disable alert → [F10] → [F5]
→ [F5]
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Procedure: Calls-In-Queue Alert

Step Display/Instructions On the console On the PC

Select the Operator menu. Select Operator. Press [F3]

Select Queued Call. Seiect Queued Call. Press [F2].

Select In-Queue Alert.

lf DSS is attached, go to
Step 5a.

lf DSS is not attached, go to
Step 5b.

Select InQue Alert. Press [F6]
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Step Display/Instructions On the console On the PC

If a DSS is attached, do the
following:

Check red LED next to each Toggle the LED On/Off, Toggle the letter R
line button for feature status. as required. On/Off, as required.

The red LED idicates the following:
flashing = operator does not

receive calls-in-queue
alert

on= operator receives calls-
in-queue alert

off = not an operator position

If a DSS is not attached, do the
following:

1. Specify operator position
to receive Calls-ln-
Queue Alert and enter
operator extension
number in any one of the
following ways (if you are
programming a
sequence of operator
positions, enter the
lowest number first):

Extension number
Slot and port number
Logical ID number

2. Save your entry.

Dial [nnnn] Type [nnnn]
Dial ✱ [sspp] Type ✱ [sspp]
Dial #[nnn] Type #[nnn]

Select Enter. Press [F10]

xxxx = operator entered in number 1
of step 5b
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Step Display/Instructions On the console On the PC

3. Specify whether operator Select Select InQue Press [F1] or [F2]
receives alert. Alert Enable or

InQue Alert
Disable.

4. To save your selection
and program another
operator position:

If next extension Select Next, Press [F9]
number is Repeat number 3 Repeat number 3
sequential in Step 5b. in Step 5b.

Your previous entry is
saved and next extension
number is shown on line
1,

If next extension Select Enter. Press  [F10]
number is not Repeat Steps 3-5b. Repeat to Steps 3-5b
sequential

5. TO save your entry when Select Enter Press  [F10]
all entries are complete

To return to System Select Exit Press  [F5]
Programming menu two times. two times.

Calis-In-Queue Alert 3-343



Programming Procedures

QCC Operator to Receive Call Types

Use this procedure to specify which QCC operators receive the following types
of calls:

Dial 0 calls (internal calls to the system operator)
DID calls to invalid destinations (unassigned extension numbers)
Calls to the Listed Directory Number (extension for the QCC queue)
Calls programmed to return to the QCC queue (returning from extending,

camped-on, held calls, and operator parked calls)
Group Coverage calls
Forward/Follow Me calls

The QCC queue can be a receiver for the maximum number of coverage
groups (30).

NOTE:
If you want a QCC operator position to operate as a Message Center
(receiving returning parked and extended calls, Group Coverage calls, and
calls to unassigned DID numbers), program the Message Center option
before you assign the operator to receive call types.

This procedure does not include use of the menu selections Follow/Frwd or
QCC Ext. These two options are used to assign queue priorities and are not
associated with individual QCC operators. See “Call Type Queue Priority Level”
in this section.

This procedure does not include programming the operator to receive calls on
individual trunks. See “QCC Operator to Receive Calls” in the Lines and
Trunks” section of this manual.

Programming an operator to receive DID calls to invalid destinations does not
cause the calls to ring into the QCC queue unless you program such calls to be
sent to a backup extension. See “Invalid Destination” in this section.

When no operator is assigned to receive the call types, the call does not ring
into the QCC queue, and the caller hears an error tone.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F#]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: QCC Operator

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

to Receive Call Types

System manager

Hybrid/PBX

Not required

Form 6a, Optional Operator Features

QCC operator receives the following calls:

Dial 0

Unassigned DID

Listed Directory Number

Returning

Not applicable

Yes

No

Operator → Queued Call → Call Types → Select
a call type → operator → Dial Coverage Group no.
→ Enter → Dial ext. no. → Enter → Exit → Exit →
Exit → Exit → E x i t

[F3] → [F2] → [F7] → Select a call type → [F2] →
Type Coverage Group no. → [F10] → Type ext. no. →
[F10] → [F5] → [F5] → [F5] → [F5] → [F5]
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Programming Procedures

Procedure: QCC Operator to Receive Call Types

Step Display/Instructions On the console On the PC

Select the Operator menu. Select Operator. Press [F3]

Select Queued Call. Select Queued Call. Press [F2]

Select Call Types. Select Call Types. Press [F7]

Select a call type. Press the button next Press the function key

To use Follow/Frwd or QCC Ext,
to your selection. next to your selection.

go to the next section, “Call
Type Queue Priority Level.”
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Step Display/Instructions On the console On the PC

**** = option name selected in Step 4

Select Operator.

If you did not select Group
Coverage at Step 4, go to Step
9.

Select Operator. Press [F2]

Specify the group coverage Dial [nn] Type [nn]
number.

Save your entry. Select Enter. Press [F10]

xx = number entered in Step 6

lf DSS is attached, go to Step
10a.

lf DSS is not attached, go to
Step 10b.
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Step Display/Instructions On the console On the PC

**** = option name selected in Step 4

If a DSS is attached, go to Step
10a.

If a DSS is not attached, go to
Step 10b.

If a DSS is attached, do the
following:

Check red LEDs for feature Toggle the LED On/Off,
status. as required.

The red LED indicates the following:
flashing = operator does not

receive call type
on= operator receives call

type
off = extension is not an

operator position

If DSS is not attached, specify
the extension in one of the
following ways:

Extension number Dial [nnnn] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical ID number Dial # [nnn] Type # [nnn]

If you selected the Returning
option in Step 4, dial 0.

Specify whether operator Select Enter or Press [F10] or [F8]
receives call type. Delete.

To return to the System Select Exit five times. Press [F5] five times.
Programming menu
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Call Type Queue Priority Level

Use this procedure to assign a priority value (1-7) that determines the order in
which calls programmed to ring into the QCC queue are sent to QCC system
operator positions. A value of 1 is the highest priority. The QCC queue priority
level is assigned for the following types of calls:

Dial 0 calls (internal calls to the system operator)
DID calls to invalid destinations (unassigned extension numbers)
Calls to the Listed Directory Number (extension for the QCC queue)
Calls programmed to return to the QCC queue (returning from extending,

camped-on, held calls, and operator parked calls)
Group Coverage calls
Calls signed in (Follow) or forwarded to the system operator
Calls to a system operator extension number

This procedure does not include programming the QCC queue priority level for
individual trunks to ring into the queue. See “QCC Queue Priority Level”.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Call Type Queue Priority Level

Programmable by
Mode
Idle Condition
Planning Form
Factory Setting
Valid Entries
Inspect
Copy Option

System manager
Hybrid/PBX
Not required
Form 6a, Optional Operator Features
4
1-7
No
No

Call Type Queue Priority Level 3-349
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Console Procedure

PC Procedure

Operator → Queued Call → Call Types → Press
button next to selection → priority → Drop → Dial
priority level → Enter → Exit → Exit → Exit →
E x i t
[F3] → [F2] → [F7] → Press function key next to
selection → [F1] → [Alt] + [P] → Type priority level →
[F10] → [F5] → [F5] → [F5] → [F5]

Procedure: Call Type Queue Priority Level

Step Display/Instructions On the console On the PC

Select the Operator menu. Select Operator. Press [F3]

Select Queued Call. Select Queued Call. Press [F2]

Select Call Types. Select Call Types. Press [F7]
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Step Display/Instructions On the console On the PC

Specify a call type.

If you select Follow/Frwd or
QCC Ext, go to Step 8.

Press the button next to Press the function key
your selection. next to your selection.

**** = option name selected in Step 4

Select Priority.

If you did not select Group
Coverage, go to Step 8.

Select Priority. Press [F1]

Specify Coverage Group
number.

Dial [nn] Type [nn]

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

 **** = option name selected in Step 4
x = current  priority level

Erase current priority level. Press Drop. Press [Alt] + [P]

Specify the queue priority level. Dial [n] Type [n]

Save your entry. Select Enter. Press [F10]

To return to System Select Exit four times. Press [F5] four times.
Programming menu
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Message Center Operation

Use this procedure to designate one or more QCC operator positions to operate
as a Message Center. The following options are automatically set for the
Message Center position:

Incoming calls are not directed to this position.
Returning calls are directed to this position (return from extending and

operator parked calls).
All Group Coverage calls are directed to this position.
All DID calls to invalid destinations are directed to this position.

Designating a Message Center operation does not change any call type option
programming except that the call types mentioned above are added to the calls
received at the QCC Message Center.

Summary: Message Center Operation

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 6a, Optional Operator Features

Not applicable

QCC extension numbers

Yes

No

Operator → Queued Call → Msg Center → Dial
ext. no. → Enter → Exit → Exit → Exit

[F3] → [F2] → [F8] → Type ext. no. → [F10] →
[F5] → [F5] → [F5]
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Procedure Message Center Operation

Step Display/Instructions On the console On the PC

Select the Operator menu. Select Operator Press [F3]

Select Queued Call. Select Queued Call. Press [F2]

Select Message Center. Select Msg Center. Press [F8]

lf a DSS is attached, go to
Step 5a.

lf a DSS is not attached, go to
Step 5b.

3-354 Message Center Operation



Programming Procedures

Step Display/Instructions On the console On the PC

If a DSS is attached, do the
following:

Check the red LEDs for feature Toggle the LED On/Off,
status. as required.

The red LED indicates the Mowing:
flashing = operator is not message

center position
on= operator is message

center position
off = extension is not an

operator position

If a DSS is not attached, do the
following:

1. Specify operator position
in one of the following
ways:

Extension number Dial [nnnn] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical ID number Dial # [nnn] Type # [nnn]

2. Assignor remove Select Enter or Press [F10] or [F8]
operator as message Delete.
center.

To return to System Select Exit Press [F5]
Programming menu three times. three times.
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Extended Call Completion

Use this procedure to specify one of two basic options for QCC operator
positions with a DSS only:

Automatic completion - allows one touch call transfer; that is, calls are
transferred by touching only an extension button on the DSS. The
operator does not have to press the Release button.

Manual completion - QCC operators must press the Release button to
extend a call using a DSS.

This option cannot be programmed for individual QCC operator positions; the
setting applies to all QCC operator positions.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Extended Call Completion

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 6a, Optional Operator Features

Automatic Extended Completion

Automatic, Manual

No

No

Operator → Queued Call → ExtndComplt →
Select automatic or manual complete → Enter → Exit
→ Ex i t

[F3] → [F2] → [F9] → Select automatic or manual
complete → [F10] → [F5] → [F5]
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Procedure: Extended Call Completion

Step Display/Instructions On the console On the PC

Select the Operator menu. Select Operator. Press [F3]

Select Queued Call. Select Queued Call. Press [F2].

Select Extended Completion. Select ExtndComplt. Press [F9]

4

Specify automatic call Select Automatic
extension or require operator Complete or Manual
to extend calls manually. Complete.

Press [F1] or [F5]

Save your entry. Select Enter. Press [F10 ]
To return to System Select Exit Press [F5 ]
Programming menu two times. two times.
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Return Ring

Use this procedure to specify the number of rings before an unanswered
extended call is returned to the QCC queue or QCC Message Center position.

This option cannot be programmed for individual QCC operator positions; the
setting applies to all QCC operator positions.

NOTE:
If you want unanswered calls to proceed to voice mail, lengthen the return
ring setting.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Return Ring

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 6a, Optional Operator Features

4 rings

1-15 rings

No

No

Operator → Queued Call → Return Ring → Drop
→ Dial no. of rings → Enter → Exit → Exit

[F3] → [F2] → [F10] → [Alt] + [P] → Type no. of

rings → [F10] → [F5] → [F5]
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Procedure: Return Ring

Step Display/Instructions On the console On the PC

Select the Operator menu. Select Operator. Press [F3]

Select Queued Call. Select Queued Call. Press [F2]

Select Return Ring. Select Return Ring. Press [F10]

Erase current number of rings. Press Drop. Press [Alt] + [P]

Specify number of rings before Dial [nn] Type [nn]
extended call returns.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Position Busy Backup

Use this procedure to designate the calling group to provide the backup
position for the QCC queue, that is, to receive incoming calls when all QCC
operator positions are in a Position Busy mode.

Position Busy backup is programmed for the QCC queue rather than for
individual QCC operator positions. The calling group designated as the QCC
queue backup serves as the backup for the Remote Access feature and as
backup when the QCC is being used as the system programming console.

Only one Position Busy backup can be programmed per system.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Position Busy Backup

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 6a, Optional Operator Features

No backup

Calling group number

No

No

Operator → Queued Call → More → QCC Backup
→ Drop → Dial ext. number → Enter → Exit → Exit

[F3] → [F2] → [PgUp] → [Alt] + [P] → T y p e
ext. no. → [F10] → [F5] → [F5]
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Procedure: Position Busy Backup

Step Display/Instructions On the console On the PC

Select the Operator menu. Select Operator. Press [F3]

Select Queued Call. Select Queued Call. Press [F2]

Go to the second screen of the Press More Press [PgUp]
Queued Call Operator menu.

Select QCC Backup. Select QCC Backup. Press [F1]
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Step Display/Instructions On the console On the PC

xxxx = extension number of current
QCC queue backup

Erase current number. Press Drop. Press [Alt] + [P]

Specify the calling group to
provide QCC backup in one of
the following ways:

Extension number Dial [nnnn] Type [nnnn]
DSS Press DSS button.

Assign or remove extension as Select Enter or Press [F10] or [F8]
position busy backup. Delete.

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Optional Group-Assigned Features

The procedures in this section describe how to program the following optional
features:

Call Pickup Groups

Group Paging

Group Coverage Member Assignments

Group Coverage Delay Interval

Group Calling Member Assignments

Group Calling Trunk or Pool Assignments

Optional Group-Calling Features

—
—
—
—
—
—
—
—

Hunt Type
Group Calling Delay Announcement
Group Coverage Receiver
Group Calling Overflow and Threshold
Group Calling Message Waiting Indicator
Group Calling Calls-In-Queue Alarm Threshold
Group Calling External Alert for Calls-In-Queue Alarms
Group Type
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Call Pickup Groups

Use this procedure to assignor remove a telephone from a call pickup group,
consisting of telephone users who can answer one another’s calls by pressing a
button or by dialing a code.

A maximum of 30 call pickup groups with a maximum of 15 telephones per
group are allowed. A telephone can belong to only one group.

Before reassigning a telephone to a new group, YOU must remove it from its
current group.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Call Pickup Groups

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 6d, Group Coverage

Factory Setting Not applicable

Valid Entries Call pickup group number, extension number

Inspect Yes

Copy Option No

Console Procedure Extensions → Call Pickup → Dial pickup group
no. → Enter → Dial ext. no. → Enter → Enter →
Exit → E x i t

PC Procedure [F6] → [F9] → Type pickup group no. → [F10] → Type
ext. no. → [F10] → [F5] → [F5]
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Procedure: Call Pickup Groups

Step Display/Instructions On the console On the PC

Select the Extensions menu.

Select Call Pickup.

Specify the call pickup group

Select Extensions. Press [F6].

Select Call Pickup. Press [F9].

Dial [nn] Type [nn]
you want to program (if you are
programming a sequence,
enter the lowest number).

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

xx = number entered in Step 3

Specify the telephone you want
to program in one of the
following ways:

Extension number Dial [nnnn]
Slot and port number Dial ✱ [sspp]
Logical ID number Dial # [nnn]
DSS Press DSS button.

Type [nnnn]
Type ✱ [sspp]
Type # [nnn]

If DSS is attached, check Toggle the LED On/Off
status of the feature. as required.

The red LED indicates the following:
on= telephone is included in

paging group
off = telephone is not included in

paging group

To remove telephone from Select Delete. Press [F8]
call pickup group

To assign telephone to call
pickup group and assign
telephones to another call
pickup group:

If next group number is Select Next.
sequential Repeat Step 5.

Press [F9]
Repeat Step 5.

Your previous entry is saved
and next group number is
sho[F#] on line 1 of screen in
Step 5.

If next group number is Select Enter. Press [F10]
not sequential Repeat Steps 3-5. Repeat Steps 3-5.

To assign telephone to call Select Enter. Press [F10]
pickup group when all entries
are complete

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Group Paging

Use this procedure to assignor remove a telephone from a paging group,
consisting of telephone users who hear common announcements over the
telephone speakerphone. Only MLX telephones and analog multiline
telephones with speakerphones can be members of a paging group.

A maximum of six paging groups with a maximum of 10 telephones per group is
allowed. A seventh paging group, called the Page All group, is not limited and
includes all telephones connected to the system. Telephones cannot be added
to or removed from the Page All group.

To reassign a telephone to a new paging group, just assign it; the telephone is
automatically removed from its old paging group.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Group Paging

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6c, Group Paging

Not applicable

Extension number

Yes

No

Extensions → More → Group Page → Dial paging
group no. → Enter → Dial ext. no. → Enter → Exit
→ Ex i t

[F6] → [PgUp] → [F2] → Type paging group no. →
[F10] → Type ext. no. → [F10] → [F5] → [F5]
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Procedure: Group Paging

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Go to second screen of the Press More. Press [PgUp]
Extensions menu.

Select Group Page. Select Group Page. P r e s s  [ F 2 ]

Specify the paging group
number (if you are
programming a sequence,
enter the lowest number).

Dial [nn] Type [nn]

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

xxxx = number entered in step 4

Specify telephone you want to
program in one of the
following ways:

Extension number Dial [nnnn] Type [nnnn].
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical ID number Dial # [nnn] Type # [nnn]
DSS Press DSS button.

If DSS is attached, check Toggle the LED On/Off
status of the feature. as required.
The red LED idicates the following:

on= telephone is included in
paging group

off = telephone is not included in
paging group

To remove telephone from Select Delete. Press [F8]
paging group

To assign telephone to paging
group and assign telephone to
another paging group:

If next extension number
is sequential

Select Next
Repeat Step 6

Press [F9]
Repeat Step 6.

Your previous entry is saved
and next group extension
number is shown on line 1 of
screen in Step 6.

If next extension number Press [F10]
is not sequential Repeat Steps 3-6.

Select Enter
Repeat Steps 3-6

To assign telephone to paging Select Enter. Press [F10].
group when all entries are
complete

To return to the System Select Exit two times. Press [F5] two times.
Programming menu
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Group Coverage Member Assignments

Use this procedure to assign or remove a telephone from a coverage group.
Coverage is an arrangement in which calls from a group of senders are
redirected to one or more receivers. A coverage group is a group of senders.

NOTE:
This procedure assigns senders; make sure that receivers for the coverage
group are also programmed. Receivers can be assigned either through
individual or centralized telephone programming. See Chapter 4 for
information on the appropriate centralized programming procedure.

A maximum of 30 coverage groups is allowed, each with an unlimited number of
members. Up to eight receivers can be assigned per coverage group.

A telephone can be a sender in only one group; it can be a receiver for more
than one coverage group. A calling group can be assigned as a receiver for a
coverage group (see “Group Coverage Receiver”). In Hybrid/PBX mode only,
the QCC queue can be a receiver for up to 30 coverage groups (see “QCC
Operator to Receive Calls”).

If the sender’s telephone has one or more personal lines assigned, the sender
can be assigned as the principal user so that calls received on the personal line
are sent to receivers programmed for Individual or Group Coverage (see
“Principal User for Personal Line”).

To reassign a telephone to a new coverage group, just make the assignment;
the telephone is automatically removed from its old group.

NOTE:
Use Integrated Administration to assign coverage receivers.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary Group Coverage Member Assignments

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 6d, Group Coverage

Factory Setting Not applicable

Valid Entries Extension numbers

Inspect Yes

Copy Option No

Console Procedure Extensions → More → Group Cover → Dial group
no. → Enter → Dial ext. no. → Enter → Exit →
E x i t

PC Procedure [F6] → [PgUp] → Type group no. → [F10] →
Type ex t .  no .  →  [ F 1 0 ]  →  [ F 5 ]  →  [ F 5 ]

Procedure: Group Coverage Member Assignments

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Go to the second screen of Press More Press [PgUp]
the Extensions menu.
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Step Display/Instructions On the console On the PC

Select Group Coverage. Select Group Cover. Press [F3]

Specify the coverage group
(if you preprogramming a
sequence, enter the lowest
number).

Dial [nn] Type [nn]

Save your entry. Select Enter. Press [F10]

xx = number entered in Step 4

Specify the telephone you want
to program in one of the
following ways:

Extension number Dial [nnnn]
Slot and port number Dial ✱ [sspp]
Logical lD number Dial # [nnn]
DSS Press DSS button.

If DSS is attached, check Toggle the LED On/Off,

status of the feature. as required

The red LED indicates the following:
on= telephone is sender in

coverage group
off = telephone is not sender in

coverage group.

Type [nnnn]
Type ✱ [sspp]
Type # [nnn]
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Step Display/Instructions On the console On the PC

To remove telephone from Select Delete. Press [F8]
coverage group

To assign telephone to
coverage group and assign
telephones to another coverage
group:

If next group number is Select Next.
sequential Repeat Step 6.

Press [F9]
Repeat Step 6.

Your previous entry is saved
and next group number is
shown on line 1 of screen
shown in Step 6.

If next group number is Select Enter. Press [F10]
not sequential Repeat Steps 3-6. Repeat Steps 3-6.

To assign telephone to Select Enter. Press [F10]
coverage group when all
entries are complete

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Group Coverage Delay Interval

Use this procedure to specify the number of rings before a call is sent to Group
Coverage receivers.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Group Coverage Delay Interval

Programmable by System manager, Integrated Administration

Mode All

Idle Condition Not required

Planning Form Form 6d, Group Coverage

Factory Setting 3 rings

Valid Entries 1-9 rings

Inspect No

Copy Option No

Console Procedure Options → More → Cover Delay → Drop → Dial no.
of rings → Enter → Exit

PC Procedure [F7] → ([PgUp]) → [F6] → [Alt] + [P] → Type  no. of
rings → [F10] → [F5]
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Procedure: Group Coverage Delay Interval

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options. Press [F7]

Go to the second screen of the
Options menu.

Press More. Press [PgUp]

Select Coverage Delay. Select Cover Delay. Press [F6]

x = current number of rings

Erase current number of rings. Press Drop. Press [Alt] + [P]

Specify number of rings. Dial [n] Type [n]

Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]
Programming menu
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Group Calling Member Assignments

Use this procedure to assignor remove a telephone from a calling group. A
calling group is used to direct calls to a group of people who all handle the
same type of call. A single extension number is assigned to the group and is
used by both inside and outside callers to reach the group.

NOTE:
If a linear hunting pattern is indicated on the back of the form, be sure to
assign telephones to the group in the exact order that they are shown on
the form. The system searches for an available member in the order that
you assign the telephones to the group.

A maximum of 32 calling groups with a maximum of 20 telephones per group is
allowed.

A telephone can belong to only one calling group. A QCC cannot be a member
of a calling group. The delay announcement device should not be programmed
as a calling group member.

The extension status feature must be set to the Calling Group or CMS mode
before you assign members to the group. See “Extension Status” for more
information.

To reassign a telephone to a new calling group, you must remove it from its old
group before programming the new assignment.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary Group Calling Member Assignments

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6d, Group Coverage

Not applicable

Extension numbers

Yes

No

Extensions → More → Grp Calling → Members →
Dial calling group ext. no. → Enter → Dial ext. no. →
Enter → Exit → Exit → Ex i t

[F6] → [PgUp] → [F4] → [F9] → Type calling group
ext. no. → [F10] → Type ext. no. → [F10] → [F5] →
[F5] → [F5]

Procedure: Group Calling Member Assignments

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Go to the second screen Press More Press [PgUp]
of the Extensions menu.
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Step Display/Instructions On the console On the PC

Select Group Calling. Select Grp Calling. Press [F4]

Select Members. Select Members. Press [F9]

Specify the extension number Dial [nnnn]
of the calling group (if you are
programming a sequence,
enter lowest number.)

Type [nnnn]

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

xxxx = number entered in Step 5

Specify the telephone you want
to program in one of the
following ways:

Extension number Dial [nnnn]
Slot and port number Dial ✱ [sspp]
Logical ID number Dial # [nnn]
DSS Press DSS button.

If DSS is attached, check Toggle the LED On/Off
status of the feature. as required.

The red LED indicates the following:
on= telephone is a member of the

calling group
off = telephone is not a member of

the calling group

Type [nnnn]
Type ✱ [sspp]
Press DSS button.

To remove telephone from Select Delete. Press [F8].
calling group

To assign telephone to calling
group and assign telephones to
another calling group:

If next group extension
number is sequential

Your previous entry is saved
and next group extension
number is shown on line 1 of
screen shown in Step 7.

If next group extension
number is not sequential

To assign telephone to calling
group when all entries are
complete

Select Next. Press [F9]
Repeat Step 7. Repeat Step 7.

Select Enter. Press [F10]
Repeat Steps 4-7. Repeat Steps 4-7.

Select Enter. Press [F10]

To return System Programming Select Exit three Press [F5] three times.
menu times.
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Group Calling Trunk or Pool Assignments

Use this procedure to assignor remove trunks or pools (Hybrid/PBX only) that
ring directly into a calling group.

Incoming calls on each trunk or pool can be directed to only one calling group.

To reassign a trunk or pool to a new calling group, you must remove it from its
old group before making the new assignment.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Group Calling Trunk or Pool Assignments

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6e, Group Calling

Not applicable

Line/trunk number

Yes

No

Extensions → More → Grp Calling → Line/Pool
→ Dial calling group ext. no. → Enter → Dial trunk no.
→ Enter → Exit → Exit → Ex i t

[F6] → [PgUp] → [F4] → [F10] → Type calling group
ext. no. → [F10] → Type trunk no. → [F10] → [F5] →
[F5] → [F5]
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Procedure: Group Calling Trunk or Pool Assignments

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Go to the second screen of the
Extensions menu.

Press More. Press [PgUp]

Select Group Calling. Select Grp Calling. Press [F4]

Select Line/Pool. Select Line/Pool. Press [F10]
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Step Display/Instructions On the console On the PC

Specify the extension of the
calling group (if you are
programming a sequence,
enter the lowest number).

Dial [nnnn] Type [nnnn]

Save your entry. Select Enter. Press [F10]

xxxx = number entered in Step 5

Specify the trunk or pool you
want to program in one of the
following ways:

Line/Trunk number Dial [nnnn] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical ID number Dial # [nnn] Type # [nnn]

To remove line/trunk or pool Select Delete. Press [F8]
from calling group

To assign Iine/trunk or pool to
calling group and assign
lines/trunks or pools to another
calling group:

If next group extension Select Next. Press [F9]
number is sequential Repeat Step 7. Repeat Step 7.

Your previous entry is saved
and nexx group extension
number is shown on line 1 of
screen shown in Step 7.

If next group extension Select Enter. Press [F10]
number is not sequential Repeat Steps 4-7. Repeat Steps 4-7.
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Step Display/Instructions On the console On the PC

To assign line trunk or pool to Select Enter. Press [F10]
calling group when all entries
are complete

To return to System Select Exit three Press [F5]
Programming menu times. three times.
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Optional  Group-Cal l ing Features

The following options are available for calling groups:

■ Hunt Type

■ Group Calling Delay Announcement

■ Group Coverage Receiver

■ Group Calling Overflow and Threshold

■ Group Calling Message Waiting Indicator

■ Group Calling Calls-in-Queue Alarm Threshold

■ Group Calling External Alert for Calls-in-Queue Alarms

■ Group Type

Hunt Type

Use this procedure to assign one of the following hunt-type patterns to calling
groups:

Circular hunting pattern – The system distributes calls to group members
by hunting in a circular pattern for the first available telephone after the
one that received the last call to the group.

Linear hunting pattern – The system searches for an available group
member in the order in which telephones were assigned to the calling
group.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: Hunt Type

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6e, Group Calling

Circular hunting pattern

Circular, Linear

No

No

Extensions → More → Grp Calling → Hunt Type
→ Dial calling group ext. no. → Enter →
Circular /L inear → Enter → Exit → Exit → E x i t

[F6] → [PgUp] → [F4] → [F1] → Type calling group
ext. no. → [F10] → [F1]/[F2] → [F10] → [F5] →
[F5] → [F5]
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Procedure: Hunt Type

step Display/Instructions On the console On the PC

SeIect the Extensions menu. Select Extensions. Press [F6]

Go to the second screen Press [PgUp]Press More
of the Extensions menu.

Select Group Calling. Select Grp Calling. Press [F4]

Select Hunt Type. Select Hunt Type. Press [F1]
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Step Display/Instructions On the console On the PC

Specify the extension of the Dial [nnnn] Type [nnnn]
calling group (if you are
programming a sequence,
enter the lowest number).

Save your entry. Select Enter. Press [F10]

xxxx = number entered in Step 5

Specify the hunt pattern. Select Circular or Press [F1] or [F2]
Linear.

To save your selection and
program hunt type for another
calling group:

If next group extension
number is sequential

Your previous entry is saved
and next group extension
number is shown on line 1 of
screen show in Step 7.

If next group extension
number is not sequential

To save your selection when all
entries are complete

Select Next.
Repeat Step 7.

Press [F9]
Repeat Step 7.

Select Enter. Press [F10]
Repeat Steps 5-7. Repeat Steps 5-7.

Select Enter. Press [F10]

To return to System Select Exit three Press [F5] three times.
Programming menu times.
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Group Calling Delay Announcement

Use this procedure to designate the announcement device used to play
messages to callers while they are waiting in the queue.

Only one announcement device can be designated for each calling group;
however, more than one calling group can use the same announcement device.

The delay announcement device should not be programmed as a calling group
member.

If the station jack or MFM was previously programmed as a regular station, you
must remove all trunk button assignments before you designate the station jack
as a delay announcement device.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Group Calling DeIay Announcement

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6e, Group Calling

No delay announcement devices are assigned.

Announcement, No announcement

No

No

Extensions → More → Grp Calling →
DelayAnnce → Dial Calling group ext. no. → Enter →
Dial ext. no. of announcement device → Enter → Exit
→ Ex i t

[F6] → [PgUp] → [F4] → [F2] → Type calling group
ext. no. → [F10] → Type ext. no. of announcement
device → [F10] → [F5] → [F5]
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Procedure: Group Calling Delay Announcement

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Go to the second screen Press More Press [PgUp]
of the Extensions menu.

Select Group Calling. Select Grp Calling. Press [F4]

Select Delay Announcement. Select DelayAnnce. Press [F2]
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Step Display/Instructions On the console On the PC

Specify the extension of the
calling group, (if you are
programming a sequence,
enter the lowest number).

Dial [nnnn] Type [nnnn]

Save your entry. Select Enter. Press [F10]

xxxx = number entered in Step 5

Specify the announcement
device you want to program in
one of the following ways:

Extension number Dial [nnnn] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical ID number Dial # [nnn] Type # [nnn]
DSS Press DSS button.

If DSS is attached, check
status of the feature.

The red LED indicates the following:
on= telephone is included in group
off = telephone is not included in

group

Toggle the LED On/Off
as required
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Step Display/Instructions On the console On the PC

To remove delay Select Delete. Press [F8]
announcement device from
calling group

To assign delay announcement
device to calling group and
assign delay announcement
devices to another calling
group:

If next group extension Select Next.
number is sequential Repeat Step 7.

Press [F9]
Repeat Step 7.

Your previous entry is saved
and next group extension
number is shown on line 1 of
screen shown in Step 7.

If next group extension Select Enter. Press [F10]
number is not sequential Repeat Steps 3-7. Repeat Steps 3-7.

To assign delay announcement Select Enter Press [F10]
device to calling group when all
entries are complete

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Group Coverage Receiver

Entering Programming

Use this procedure to assignor remove a calling group as receiver for a
coverage group.

Calling group member assignments must be made before you assign the group
as a receiver for a coverage group.

NOTE:
Integrated Administration uses calling group 30 as the default group to
cover AUDIX Voice Power.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Group Coverage Receiver

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager, Integrated Administration

All

Not required

Form 6d, Group Coverage

Not applicable

Group numbers

Yes

No

Extensions → More → Grp Calling → Grp
Coverage → Dial calling group ext. no. → Enter →
Dial coverage group no. → Enter → Exit → Exit →
E x i t

[F6] → [PgUp] → [F4] → [F3] → Type calling group
ext. no. → [F10] → Type coverage group no. →
[F10] → [F5] → [F5] → [F5]
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Procedure: Group Coverage Receiver

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Go to the second screen Press More Press [PgUp]
of the Extensions menu.

Select Group Calling. Select Grp Calling. Press [F4]

Select Group Coverage. Select GrpCoverage. Press [F3]
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Step Display/Instructions On the console On the PC

Specify the extension number Dial [nnnn] Type [nnnn]
of the calling group (if you
are programming a sequence,
enter the lowest number).

Save your entry. Select Enter. Press [F10]

xxx = number entered in Step 5

Specify the coverage group Dial  [ n n ] Type [nn]
for which you want to assign
the calling group as receiver.

To remove calling group as Select Delete. Press [F8]
receiver for coverage group

To assign calling group as
receiver for coverage group
and assign another calling
group as receiver for coverage
group:

If next group extension Select Next.
number is sequential Repeat Step 7.

Press [F9]
Repeat Step 7.

Your previous entry is saved
and next group extension
umber is shown on line 1 of
screen shown in Step 7.

If next group extension Select Enter. Press [F10]
number is not sequential Repeat Steps 4-7. Repeat Steps 4-7.

3-394 Group Coverage Receiver



Programming Procedures

Step Display/Instructions On the consoIe On the PC

To assign calling group as Select Enter. Press [F5]
receiver for coverage group
when all entries are complete

To return to System Select Exit Press [F5]
Programming menu three times. three times.
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Group Calling Overflow and Threshold

Entering Programming

Use this procedure to designate another calling group or the QCC queue
(Hybrid/PBX only) to receive calls when the number of calls waiting in the queue
for a calling group is equal to or greater than the programmed threshold.

Overflow coverage can be provided only by calling groups or the QCC queue
(Hybrid/PBX only), not by individual telephones. Group members can be
notified when the number of calls waiting in the queue reaches the threshold.

A calling group or the QCC queue (Hybrid/PBX only) can provide overflow
coverage for more than one calling group; however, which group’s calls go to
an available member in the overflow calling group is unpredictable.

The factory-set extension number for QCC Listed Directory Number is 600.

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Group Calling Overflow and Threshold

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 6e, Group Calling

Factory Setting Overflow coverage - none; threshold -1 call

Valid Entries Backup extension number; 1-99 calls

Inspect No

Copy Option No

Console Procedure Extensions → More → Grp Calling → Overf low
→ Dial calling group ext. no. → Enter → Dial ext. no.
→ Enter → Drop → Dial no. of Calls → Enter → Exit
→ Ex i t

PC Procedure [F6] → [PgUp] → [F4] → [F8] → Type calling group
ext. no. → [F10] → Type backup ext. no. → [F10]/[F8]
→ [Alt] + [P] → Type no. of call → [F10] →
[F5] → [F5]
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Procedure: Group Calling Overflow and Threshold

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Go to the second screen of the
Extensions menu.

Press More. Press [PgUp]

Select Group Calling. Press [F4]Select Grp Calling. .

Select Overflow. Select Overflow Press [F8]
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Step Display/Instructions On the console On the PC

Specify the extension of the
calling group (if you are
programming a sequence,
enter the lowest number).

Dial [nnnn] Type [nnnn]

Save your entry. Select Enter. Press [F10]

xxxx = number entered in Step 5

Specify the extension of the Dial [nnnn]
calling group or QCC Listed
Directory Number you want to
assign as backup coverage for

Type [nnnn]

calling group.

Assign or remove extension as Select Enter Press [F10] or [F8]
backup. or Delete.

If you do not want to change
the current number of calls, you
have finished this procedure.
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Step Display/Instructions On the console On the PC

xxxx = nurnber entered in Step 5
nnn = current nurnber ot calls

Erase current number of calls. Press Drop. Press [Alt] + [P]

Specify desired number of Dial [nn] Type [nn]
calls.

Save your entry. Select Enter. Press [F10].

To return to System Select Exit two times. Press [F5] two times.
Programming menu

Group Calling Overflow and Threshold 3-399
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Group Calling Message Waiting Indicator

Use this procedure to designate a telephone to receive calling group message-
waiting indications (MWI).

Only one telephone can be designated as a message-waiting receiver for each
calling group; however, more than one calling group can use the same
message-waiting receiver. The telephone assigned as a message-waiting
receiver does not have to be a member of the calling group.

Message-waiting indications cannot be sent to the extension assigned to the
group unless this option is programmed. The message-waiting receiver cannot
distinguish between messages left for the calling group and personal
messages.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Group Calling Message Waiting Indicator

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6e, Group Calling

No message-waiting receiver assigned

Extension number

No

No

Extensions → More → Grp Calling → Message →
Dial calling group ext. no. → Enter → Dial ext. no. for
MWI receiver → Enter → Exit → Exit

[F6] → [PgUp] → [F4] → [F4] → Type calling group
ext. no. → [F10] → Type ext. no. for MWI receiver →
[F10] → [F5] → [F5]
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Procedure: Group Calling Message Waiting Indicator

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Go to the second screen Press More Press [PgUp]
of the Extensions menu.

Select Group Calling. Select Grp Calling. Press [F4]

Select Message Waiting Select Message. Press [F4]
Receiver.
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Step Display/Instructions On the console On the PC

Specify the extension of the
calling group (if you are
programming a sequence,
enter the lowest number).

Dial [nnnn] Type [nnnn]

Save your entry. Select Enter. Press [F10]

xxxx = number entered in Step 5
nnnn = current extension

Erase current extension. Press Drop. Press [Alt] + [P]

Specify the telephone you want
to assign in one of the following
ways:

Extension number Dial [ n n n n ] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical ID number Dial # [nnn] Type # [nnn]
DSS Press DSS button.

If DSS is attached, check Toggle the LED On/Off
status of the feature. as required.

The red LED indicates the following:
on= telephone is included in group
off = telephone is not included in

group
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Step Display/Instructions On the console On the PC

To remove calling group as Select Delete.
receiver for coverage group

Press [F8]

To assign calling group as
receiver for coverage group
and assign calling group shown
as receiver for another
coverage group:

If next group extension
number is sequential

Your previous entry is saved
and next group extension
umber is shown on line 1 of
screen in Step 7.

If next group extension
number is not sequential

To assign calling group as
receiver for coverage group
when all entries are complete

Select Next.
Repeat Steps 7 and 8.

Select Enter.
Repeat Steps 4-8.

Select Enter.

Press [F9]
Repeat Steps 7 and 8.

Press [F10]
Repeat Steps 4-8,

Press [F5]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Group Calling Calls-In-Queue Alarm Threshold

Use this procedure to specify the number of unanswered calls waiting in the
calling group queue before group members are notified with either an external
alert or a light on the telephone. Group members are notified when the number
of calls waiting in the queue is equal to or greater than the programmed
threshold.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Group Calling Calls-In-Queue Alarm Threshold

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6e, Group Calling

1 call

1 - 9 9

No

No

Extensions → More → Grp Calling → Queue
Alarm → Dial calling group ext. no. → Enter → Drop
→ Dial no. of Calls → Enter → Exit → Exit

[F6] → [PgUp] → [F4] → [F6] → Type calling group
ext. no. → [F10] → [Alt] + [P] → Type no. of calls →
[F10] → [F5] → [F5]
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Procedure Group Calling Calls-In-Queue Alarm Threshold

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Go to the second screen Press More Press [PgUp]
of the Extensions menu.

Select Group Calling. Select Grp Calling. Press [F4]

Select Queue Alarm. Select Queue Alarm. Press [F6]

Group Calling Calls-In-Queue Alarm Threshold 3-405
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Step Display/Instructions On the console On the PC

Specify the extension of the Dial [nnnn] Type [nnnn]
calling group (if you are
programming a sequence enter
the lowest number).

Save your entry. Select Enter. Press [F10]

xxxx = number entered in Step 5
nnn = current number of calls

Erase current number of calls. Press Drop. Press [Alt] + [P]

Specify desired number of Dial [nn] Type [nn]
calls before notification.

To save your entry and specify
alarm threshold for another
calling group:

If next group extension Select Next. Press [ F 9 ]
number is sequential Repeat Steps 7 and 8. Repeat Steps 7 and 8.

Your previous entry is saved
and next group extension
number is shown on line 1 of
screen in Step 7.

If next group extension Press [F10]
number is not sequential Repeat Steps 4-8.

Select Enter
Repeat Steps 4-8

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Group Calling External Alert for Calls-In-Queue
Alarms

Use this procedure to designate the external alert device used to notify calling
group members when the number of calls in the queue reaches the
programmed threshold.

Only one external alert device can be designated for each calling group.

Since the external alert signal is continuous, it is recommended that only lamp-
type external alert devices be designated for use for the Calls-in-Queue alarm.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Group Calling External Alert for Calls-In-Queue Alarms

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6e, Group Calling

Not applicable

Extension number

No

No

Extensions → More → Grp Calling → Xtnl
Alert → Dial calling group ext. no. → Enter → Drop
→ Dial ext. no. for alert → Enter → Exit → Exit

[F6] → [PgUp] → [F4] → [F7] →  Type calling group
ext. no. → [F10] → [Alt] + [P] → Type ext. no. for alert
→ [F10] → [F5] → [F5]

Group Calling External Alert for Calls-In-Queue Alarms 3-407
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Procedure: Group Calling External Alert for Calls-In-Queue Alarms

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press  [ F 6 ]

Go to the second screen
of the Extensions menu.

Press More. Press [PgUp]

Select Group Calling. Select Grp Calling. Press [F4]

Select External Alert. Select Xtnl Alert. Press  [F7]
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Step Display/Instructions On the console On the PC

Specify the extension of the Dial [nn]
calling group (if you are
programming a sequence,
enter the lowest number).

Type [nn]

Save your entry. Select Enter. Press [F10]

xxxx = number entered in Step 5
nnnn = current extension

Erase current external alert. Press Drop. Press [Alt] + [P]

Specify the external alert you
want to assign in one of the
following ways:

Extension number Dial [nnnn] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical ID number Dial # [nnn] Type # [nnn]
DSS Press DSS button.

If DSS is attached, check
status of the feature.

Toggle the LED On/Off
as required

The red LED indicates the following:
on = telephone is included in group
off = telephone is not included

group
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Step Display/Instructions On the console On the PC

Select Delete. Press [F8]To remove external alert as
alarm for calling group

To assign external alert as
calls-in-Queue alarm and
assign external alert as Calls-
In-Queue alarm for another
calling group:

If next group extension
number is sequential

Your previous entry is saved
and next group extension
number is shown on line 1 of
screen in Step 7.

If next group extension
number is not sequential

To assign external alert as
Calls-In-Queue alarm for calling
group when all entries are
complete

Select Next.
Repeat Steps 7 and 8.

Select Enter.
Repeat Steps 4-8.

Select Enter.

Press [F9]
Repeat Steps 7 and 8.

Press [F10]
Repeat Steps 4-8.

Press [F10]

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Group Type

Use this procedure to determine whether or not the system automatically logs in
members of a calling group after a power failure. This setting also determines
the type of voice messaging interface when the calling group is used to connect
voice messaging or automated attendant applications. The following are the
possible settings:

Automatic Log Out – Used for calling groups to specify that the system
does not automatically log in calling group members after a power
failure. Calling group members must manually log themselves into the
group.

Automatic Log In – Used for calling groups that consist of fax machines
or data ports (also called data hunt groups) to specify that the system
automatically logs in calling group members after a power failure. See
Chapter 3 for more information, This setting can also be used for calling
groups consisting of telephones.

Integrated VMI - Used when a voice messaging system that requires
special signaling for integrated operation (for example, AUDIX Voice
Power-lS II or MERLIN MAIL Voice Messaging System) is connected to
one or more station jacks assigned to a calling group. The system
automatically logs in the group members after a power failure.

Generic VMI - Used when a voice messaging system that does not need
special signaling (for example, MERLIN Attendant) is connected to one
or more station jacks assigned to a calling group. The system
automatically logs in the group members after a power failure.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary Group Type

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6e, Group Calling

Automatic Log Out

Automatic log in, automatic log out, integrated VMI,
generic VMI

No

No

Extensions → More → Grp Calling → More →
Group Type → Dial calling group ext. no. → Enter →
Specify login type → Enter/Next → Enter → Exit
→ Ex i t

[F6] → [PgUp] → [F4] → [PgUp] → [F1] → Type

calling group ext. no. → [F10] → Specify login type →
[F10] → [F5] → [F5]
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Procedure: Group Type

Step Display/Instructions On the console On the PC

Select the Extensions menu. Select Extensions. Press [F6]

Go to the second screen Press More Press [PgUp]
of the Extensions menu.

Select Group Calling. Select Grp Calling. Press [F4]

Go to the second screen Press More Press [PgUp]
of the Group Calling menu.
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Step Display/Instructions On the console On the PC

Select Group Type. Select Group Type. Press [F1]

Specify the extension of the Dial [nnnn] Type [nnnn]

group.

Save your entry. Select Enter. Press [F10]

xxxx = number entered in Step 6

Specify type of login after
power failure.

To save your selection and
assign Group Type to another

Press the button next to Press the function key
your selection. next to your selection.

calling group:

If next group extension Select Next.
number is sequential Repeat Step 8.

Your previous entry is saved
and next group extension
number is shown on line 1 of
screen in Step 8.

If next group extension Select Enter.
number is not sequential Repeat Steps 5-8.

Press [F9]
Repeat Step 8.

Press [F10]
Repeat Steps 5-8.

To save your entry when all Select Enter. Press [F10]

entries are complete
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Step Display/Instructions On the console On the PC

To return to System Select Exit Press [F5]
Programming menu three times. three times.
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System Features

The procedures in this section consist of instructions for programming optional
system features that affect all or most system users. The following procedures
are included:

■

■

■

■

■

■

■

■

■

■

■

■

■

■

■

■

■

■

■

■

■

■

■

■

■

■

■

Transfer Return Time

One-Touch Transfer/Hold

Transfer Audible

Type of Transfer

Camp-On Return Time

Call Park Return Time

Delay Ring Interval

Automatic Callback Interval

Extension Status

SMDR Language

SMDR Call Report Format

SMDR Call Length

SMDR Calls Recorded on Call Report

Inside Dial Tone

Reminder Service Cancel

Redirect Outside Calls to Unassigned Extension Numbers

Host System Dial Codes for Behind Switch Mode

Recall Timer

Allowed Lists

Assign Allowed Lists to Telephones

Disallowed Lists

Assign Disallowed Lists to Telephones

Remote Access Trunk Assignment

Remote Access Automatic Callback

Remote Access without Barrier Codes

Remote Access Barrier Codes

Remote Access with Barrier Codes
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Transfer Return Time

Use this procedure to specify the number of rings before a call transferred to
another inside telephone is returned to the originator. A setting of 0 means that
transferred calls are never returned to the originator.

The transfer return time should not be set to 0 in a system with single-line
telephones.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Transfer Return Time

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager, Integrated Administration

All

Not required

Form 6f, System Features

4 rings (Integrated Administration -6 rings)

0-9 rings

No

No

Options → Transfer → Return Time → Drop →
Dial no. of rings → Enter → Exit → Exit

[F7] → [F1] → [F1] → [Alt] + [P] → Type no. of
rings → [F10] → [F5] → [F5]
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Procedure Transfer Return Time

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options. Press [F7]

Select Transfer. Select Transfer. Press [F1]

Select Return Time. Select Return Time Press [F1]

x = curret number of rings

Erase current number of rings. Press Drop. Press [Alt] + [P]
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Step Display/Instructions On the console On the PC

Specify number of rings before D i a l  [ n ] Type [n]
transferred call is returned to
originator. (0 means that calls
are not returned. )

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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One-Touch Transfer/One-Touch Hold

Use this procedure to assign the One-Touch Transferor One-Touch Hold
feature. One-Touch Transfer allows users to initiate transfers to another person
by pressing an Auto Dial or DSS button for that person.

The One-Touch Transfer feature is not available on single-line telephones.

If the One-Touch Transfer feature is assigned, you must also specify whether
the transfer completion is manual (the user has to press another button to
complete the transfer) or automatic (the transfer is completed automatically).

One-Touch Hold applies to incoming central office calls only. When the user
presses an Auto Dial or DSS button to initiate a transfer, the outside caller is put
on hold. The system automatically selects an intercom facility and dials the
transfer destination. There is no transfer return function with this method.
Consequently, if the transfer destination does not answer or is busy, the user
who initiates the transfer must notify the outside caller, or the outside caller will
remain on hold.

One-Touch Hold is the factory setting in the Behind Switch mode only.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: One-Touch Transfer/Hold

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6f, System Features

One-Touch Transfer, automatic completion (One-Touch
Hold is the factory setting in Behind Switch mode)

Transfer, Hold

No

No

To program One-Touch Transfer:
Options → Transfer → One Touch → Transfer →
Enter → Manual/Automatic → Enter → Exit →
E x i t

To Program One-Touch Hold:
Options → Transfer → One Touch → Hold →
Enter → Exit → Ex i t

To program One-Touch Transfer:

[F7] → [F1] → [F2] → [F1] → [F10] → [F1]/[F2]
→ [F10] → [F5] → [F5]

To program One-Touch Hold:

[F7] → [F1] → [F2] → [F2] → [F10] → [F5] → [F5]
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Procedure: One-Touch Transfer/Hold

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options Press [F7]

Select Transfer. Select Transfer. Press [F1]

Select One Touch. Select One Touch. Press [F2]

Specify transfer or hold. Select Transfer or Press [F1] or [F2]
Hold.
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Step Display/Instructions On the console On the PC

Save your entry. Select Enter. Press [F10]
If you select One-Touch
Transfer, go to Step 6.

If you select One-Touch Hold,
you have finished this
procedure.

Specify manual or automatic
transfer completion.

Select Manual or
Automatic.

Press [F1] or [F2]

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Transfer Audible

Use this procedure to specify whether an outside caller hears ringing (also
called ringback) or Music-on-Hold while being transferred. Inside calls hear
ringback.

NOTE:
If you use equipment that rebroadcasts music or other copyrighted
materials, you may be required to obtain a copyright license from and pay
license fees to a third party (such as the American Society of Composers,
Artists, and Producers or Broadcast Music Incorporated).

Magic on Hold® requires no such license and can be purchased from your
authorized dealer.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Transfer Audible

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6f, System Features

Music-on-Hold

Music-on-Hold, Ringback

No

No

Options → Transfer → Audible → Music-on-
Hold/Ringback → Enter → Exit → Exit

[F7] → [F1] → [F3] → [F1]/[F2] →
[F10] → [F5] → [F5]
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Procedure: Transfer Audible

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options Press [F7]

Select Transfer. Select Transfer. Press [F1]

Select Transfer Audible. Select Audible. Press [F3]

Specify whether the caller
hears Music On Hold or

Select
Music on Hold

Press [F1] or [F2]

ringing. or Ringback.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Type of Transfer

Use this procedure to specify whether the system automatically selects an
Intercom or System Access Ring or Voice button when the Transfer button or an
Auto Dial or DSS button (for One-Touch Transfer) is pressed.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary Type of Transfer

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6f, System Features

Ring button (Intercom or SA) is automatically selected

Voice Announce, Ring

No

No

Options → Transfer → Type → Voice
Announce/Ring → Enter → Exit → Exit

[F7] → [F1] → [F4] → [F1]/[F2] → [F10] → [F5] → [F5]
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Procedure: Type of Transfer

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options. Press [F7]

Select Transfer. Select Transfer. Press [F1]

Select Transfer Type. Select Type. Press [F4 ]

Specify whether a voice or ring Select Voice
button is automatically Announce or Ring.

Press [F1] or [F2]

selected.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Camp-On Return Time

Use this procedure to specify the number of seconds before a camped-on call
(a call transferred to a busy telephone with the Camp-On feature) is returned to
the originator.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Camp-On Return Time:

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 6f, System Features

Factory Setting 90 seconds

Valid Entries 30-300 seconds, in 10-second increments

Inspect No

Copy Option No

Console Procedure Options → CampOn → Drop → Dial no. of seconds →
Enter → Ex i t

PC Procedure [F7] → [F2] → [Alt] + [P] → Type no. of seconds →
[F10] → [F5]
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Procedure: Camp-On Return Time

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options. Press [F7]

Select Camp-On. Select CampOn. Press [F2]

xxx = current number of seconds

Erase current number of
seconds.

Press Drop. Press [Alt] + [P]

Specify number of seconds Dial [nnn] Type [nnn]
before camped-on call
returns to originator.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]
Programming menu
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Call Park Return Time

Use this procedure to specify the number of seconds before a call put on hold
with the Park feature is returned to the originator.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Call Park Return Time

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 6f, System Features

Factory Setting 160 seconds

Valid Entries 30-300 seconds, in 10-second increments

Inspect No

Copy Option No

Console Procedure Options → CallParkRtn → Drop → Dial no. of
seconds → Enter → Exit

PC Procedure [F7] → [F3] → [Alt] + [P] → Type no. of seconds →
[F10] → [F5]

3-430 Call Park Return Time



Programming Procedures

Procedure: Call Park Return Time

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options. Press [F7]

Select Call Park Return. Select Press [F3]
CallParkRtn.

xxx = current number of seconds

Erase current number of
seconds.

Press Drop. Press [Alt] + [P]

Specify number of seconds Dial [nnn] Type [nnn]
before parked call returns
to originator.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]
Programming menu
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Delay Ring Interval

Use this procedure to specify the number of rings for the Delay Ring Interval,
which applies when a Primary, Secondary, or Group Cover button is set to
delayed ring.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Delay Ring Interval

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 6d, Group Coverage

Factory Setting 2 rings

Valid Entries 1-6 rings

Inspect No

Copy Option No

Console Procedure Options → Delay Ring → Drop → Dial no. of rings
→ Enter → Exit

PC Procedure [F7] → [F4] → [Alt] + [P] → Type no. of rings →
[F10] → [F5]
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Procedure: Delay Ring Interval

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options. Press [F7]

Select Delay Ring. Select Delay Ring. Press [F4]

x = current number of rings

Erase current number of rings. Press Drop. Press [Alt] + [P]

Specify number of rings for Dial [n]. Type [n].
Delay Ring Interval.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]
Programming menu
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Automatic Callback Interval

Use this procedure to specify the number of rings at the originator’s telephone
before the system cancels a Callback request.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Automatic Callback Interval

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 6f, System Features

Factory Setting 3 rings

Valid Entries 1-6 rings

Inspect No

Copy Option No

Console Procedure Options → Callback → Drop → Dial no. of rings →
Enter → Ex i t

P C  P r o c e d u r e : [F7] → [F6] → [Alt] + [P] → type no. of rings →
[F10] → [F5]
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Procedure: Automatic Callback Interval

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options Press [F7]

Select Automatic Callback
Interval.

Select Callback. Press [F6]

Erase current number of rings. Press Drop. Press [Alt] + [P]

x = current number of rings

Specify number of rings before D i a l  [ n ] Type [n].
system cancels Automatic
Callback request.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]
Programming menu
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Extension Status

Use this procedure to specify whether the Extension Status feature is used in
Hotel or Group Calling/Call Management System (CMS) mode.

The calling mode selected affects the meaning of the LEDs and use of Auto Dial
or DSS buttons when the DLC operator position is in the Extension Status mode.

In the Hotel mode, telephones are restricted from making calls in Extension
Status states 1 and 2 (ES1 and ES2). In Group Calling/CMS mode, ES states
reflect member or agent status without restricting the telephones.

In the Group Calling/CMS mode, Extension Status is used by the agents to log
in and out, and by the supervisor to see agent status.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Extension Status

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6f, System Features

Group Calling/CMS mode

Group Calling/CMS mode, Hotel mode

No

No

Options → Ext Status → Specify ext. status →
Enter → Ex i t

[F7] → [F7] → Specify ext. status → [F10] → [F5]
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Procedure: Extension Status

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options. Press [F7]

Select Extension Status. Select Ext Status. Press [F7]

Specify Extension Status for
Hotel Mode or for Group
Calling/CMS.

Select Hotel or
GrpCall/CMS.

Press [F1] or [F2]

Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]
Programming menu
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SMDR Language

Release 1.1 and Release 2.0 Only
Use this procedure to change the language of the SMDR reports. The default
language is the same as the system language. See "System Language”.

Entering Programming

Consde: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: SMDR Language

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 1, System Planning

English (matches system language)

English, French, Spanish

No

No

More → Language → SMDR → Select language →
Enter  →  E x i t

[PgUp] → [F6] → [F3] → Select language →
[F10] → [F5]
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Procedure: SMDR Language

Step Display/Instructions On the console On the PC

Go to the second screen of the Press More Press [PgUp]
System Programming menu.

Select System Language. Select Language. Press [F6]

Program the system language
first. Select SMDR Press [F3]

Specify the SMDR language of Press [F1], [F2], orSelect English,
English, French, or Spanish. French, or Spanish. [F3]
Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]
Programming menu
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SMDR Call Report Format

Use this procedure to specify whether SMDR call reports are printed in basic
format or ISDN format. In ISDN format, automatic number identification service
appears in the calling number field instead of "IN,” as in the basic report
format, The call recording type for these calls is "l“ in the ISDN format and "V"
in the basic format.

ISDN format should be used only in conjunction with automatic number
identification service subscription.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: SMDR Call Report Format

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 6f, System Features

Factory Setting Basic format

Valid Entries Basic, ISDN

Inspect No

Copy Option No

Console Procedure Options → SMDR → Format → Basic SMDR/ISDN
SMDR → Enter → Exit → Exit

PC Procedure [F7] → [F8] → [F1] → [F1] → [F1]/[F2] → [F10] → [F5]
→ [F5]
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Procedure: SMDR Call Report Format

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options. Press [F7]

Select SMDR. Select SMDR. Press [F8]

Select Call Report Format. Select Format. Press [F1]

Specify basic or ISDN format
for SMDR reports.

Select Basic SMDR
or ISDN SMDR.

Press [F1] or [F2]

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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SMDR Call Length

Use this procedure to set the minimum length of time before a call is recorded
on SMDR call reports.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: SMDR Call Length

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 6f, System Features

Factory Setting 40 seconds

Valid Entries 0-255 seconds

Inspect No

Copy Option No

Console Procedure Options → SMDR → Call Length → Drop → Dial no.
of seconds → Enter → Exit → Exit

PC Procedure [F7] → [F8] → [F2] → [Alt] + [P] → Type no. of
seconds → [F10] → [F5] → [F5]

3-442  SMDR Call Length
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Procedure: SMDR Call Length

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options. Press [F7]

Select SMDR. Select SMDR Press [F8]

Select Call Length. Select Call Length Press [F2]

xxx = current number of seconds

Erase current number of Press Drop. Press [Alt] + [P]
seconds.

Set minimum time before calls
are recorded on SMDR reports

Dial [nnn] Type [nnn]

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times
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SMDR Calls Recorded on Call Report

Use this procedure to specify whether SMDR information is to be recorded for
both incoming and outgoing calls, or only for outgoing calls.

NOTE:
The New Page option (see Step 3 of the procedure) merely inserts a page
break in the report.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F1] on the PC before saving your entry or menu selection.

Summary: SMDR Calls Recorded on Call Report

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 6f, System Features

Factory Setting Incoming and outgoing

Valid Entries In/Out, Out Only

Inspect No

Copy Option No

Console Procedure Options → SMDR → Call Report → In/Out or Out
Only → Enter → Exit → Exit

PC Procedure [F7] → [F8] → [F3] → [F1]/[F2] → [F10] → [F5]
→ [F5]
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Procedure: SMDR Calls Recorded on Call Report

Step Display/Instruction On the console On the PC

Select the Options menu. Select Options. Press [F7]

Select SMDR. Select SMDR Press [F8]

Select Call Report. Select Call Report. Press [F3]

Specify whether SMDR
information is recorded for
both incoming and outgoing
calls or for outgoing calls
only.

Select In/Out or Out
Only.

Press [F1] or [F2]

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Inside Dial Tone

Use this procedure to set the system dial tone to be either different from or the
same as the outside line/trunk dial tone.

NOTE:
The system dial tone must be the same as the outside dial tone when the
internal dial tone is not recognized by software applications or modems.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Inside Dial Tone

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6f, System Features

Inside dial tone is different from outside dial tone

Inside, outside

No

No

Options → InsideDial → Inside/Outside →
Enter → Ex i t

[F7] → [F9] → [F1]/[F2] → [F10] → [F5]
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Procedure: Inside Dial Tone

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options. Press [F7]

Select Inside Dial Tone. Select Inside Dial. Press [F9]

Specify whether the system
dial tone is different from the
outside dial tone.

Select Inside or Press [F1] or [F2]
Outside.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]
Programming menu
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Reminder Service Cancel

Use this procedure to set the time of day when all programmed Reminder
Service calls are automatically canceled.

Enter the time in 4-digit, 24-hour format, using leading zeros as necessary.

To deactivate Reminder Service Cancel, erase the currently programmed time
and do not enter a new time.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Reminder Service Cancel

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6f, System Features

Not applicable

0000-2359

No

No

To deactivate Reminder Service Cancel:
Options → Reminder Srv → Drop → Enter →
E x i t

To set Reminder Service cancel time:
Options → Reminder Srv → Drop → Dial time →
Enter → Ex i t

To deactivate Reminder Service Cancel:

[F7] → [F10] → [Alt] + [P] → [F10] → [F5]
To set Reminder Service cancel time:
[F7] → [F10] → [Alt] + [P] → Type time → [F10]) →
[F5]
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Procedure: Reminder Service Cancel

Step Display/Instruction On the console On the PC

Select the Options menu. Select Options. Press [F7]

Select Reminder Service Select Reminder Srv. Press [F10]
Cancel.

xxxx = current time of day

Erase current time of day. Press Drop. Press [Alt] + [P]

To deactivate Reminder
Service Cancel, go to
Step 5
To activate time of day when all Dial [hhmm] Type [hhmm]
reminders are to be canceled

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu
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Redirect Outside Calls to Unassigned Extension
N u m b e r s

Use this procedure to specify the extension number to receive redirected calls
made to unassigned numbers by Remote Access users, by users on DID trunks
(Hybrid/PBX only), or by users on dial-in tie trunks. Calls can be redirected to
the following:

the QCC queue (Hybrid/PBX only)

another extension number

a calling group

In Hybrid/PBX mode only This setting does not affect calls received on DID
trunks if you have specified that calls to unassigned DID extensions are to
receive a fast busy signal. See “Invalid Destination.”

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: Redirect Outside Calls to Unassigned Extension Numbers

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 6f, System Features

Factory Setting Extension number of primary operator

Valid Entries QCC queue extension number, other extension number

Inspect No

Copy Option No

Console Procedure To select QCC queue:
Options → More → Unassigned → QCC Queue →
Enter → Ex i t

To select extension or calling group:
Options → More → Unassigned → Extension or
Grp Calling → Enter → Dial ext. no. → Enter →
Dial group no. → Enter → Exit

PC Procedure To select QCC queue:
[F7] → [PgUp] → [F1] → [F1] → [F10] → [F5]

To select extension or calling group
[F7] → [PgUp] → [F1] → [F2]/[F3] → [F10] → [F5]
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Procedure Redirect Outside Calls to Unassigned Extension Numbers

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options. Press [F7]

Go to the second screen Press  M o r e Press [PgUp]
of the Options menu.

Select Redirect Unassigned
Extension Numbers.

Select Unassigned. Press [F1]

Specify where to redirect calls Select QCC Queue, Press [F1], [F2], or
to unassigned extension Extension, or Grp [F3]
numbers. Calling.
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Step Display/Instructions On the console On the PC

Save your entry. Select Enter. Press [F10]

If you select Extension, go to
Step 6a.

If you select Grp Calling, go to
Step 6b.

If you select QCC Queues, you
have finished this procedure.

To redirect calls to an
extension, do the following:

Specify the extension to which
calls are to be redirected
in one of the following
ways:

Extension number Dial [nnnn] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical ID number Dial #[nnn] Type #[nnn]
DSS Press DSS button.

If you have a DSS, check the Toggle the LED On/Off,
red LEDs for feature status. as required.

The red LED indicates the following:
on= calls are redirected to

specified extension
off = calls are not redirected to

specified extension
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Step Display/Instructions On the console On the PC

To redirect calls to a calling
group, do the following:

Specify the extension of the Dial [nnnn] Type  [ n n n n ]

calling-group to which calls
are to be redirected.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]
Programming menu
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Host System Dial Codes for Behind Switch Mode

Use this procedure to assign the host system dial codes for Transfer,
Conference, and Drop.

NOTE:
This procedure applies in Behind Switch mode only.

When multiline telephone users press the Transfer, Conference, and Drop
buttons, a signal is sent to the host system. Assigning the host dial codes
ensures that users can take advantage of these features through the host
system.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Host System Dial Codes for Behind Switch Mode

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Behind Switch

Not required

Form 1, System Planning

No host dial codes are assigned

Not applicable

No

No

Options → More → BehndSwitch → Select feature
→ Drop → Dial host system dial code → Enter →
Exit → E x i t

[F7] → [PgUp] → [F2] → Select feature → [Alt] + [P]  →
Type host system dial code → [F10] → [F5] → [F5]
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Procedure: Host System Dial Codes for Behind Switch Mode

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options. Press [F7]

Go to the second screen Press More Press [PgUp]
of the Options menu.

Select Behind Switch. Select P r e s s  [ F 2 ]
BehndSwitch.

Specify feature to which you
want to assign a dial code.

Select Transfer, Press [F1], [F2], or
Conference, or [F3 ]
Drop.
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Step Display/Instructions On the console On the PC

**** = option name selected in step 4
xxxxxx = Current host system dial code

Erase current host system
dial code.

Press Drop. Press [Alt] + [P]

Assign host system dial code Dial [n]. Type [n].
(up to 6 digits).

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Recall Timer

Use this procedure to designate the length of the timed flash that is sent when
Recall is used to disconnect a call and get a new dial tone without hanging up.
The interval of the timed flash and how Recall works depend on the type of
telephone and system operating mode.

The Recall Timer should be reset if multiline telephone users experience either
of the following problems:

When the user presses the Recall button on an outside call, nothing
happens. This indicates that the interval is too short and should be
increased to 650 milliseconds or 1 second.

In a system operating in Behind Switch mode, when the user presses the
Recall button on an outside call, the call is disconnected. This indicates
that the interval is too long and should be decreased to 350 milliseconds.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Recall Timer

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6f, System Features

450 ms

350 ms, 450 ms, 650 ms, 1 second

No

No

Options → More → → Select RecallTimer → Select
time → Enter → Exit

[F7] → [PgUp] → [F3] → Select time → [F10] → [F5]

3-458 Recall Timer



Programming Procedures

Procedure: Recall Timer

Step Display/Instructions On the console On the PC

Select the Options menu. Select Options. Press [F7]

Go to the second screen Press [PgUp]Press M o r e
of the Options menu.

Select Recall Timer. Select Press [F3]
RecallTimer.

Specify the timer setting. Press the button next to
your selection.

Press the function key
next to your selection.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]
Programming menu
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Allowed Lists

Use this procedure to establish Allowed Lists, consisting of telephone numbers
that can be dialed from specified telephones, regardless of calling restrictions
assigned to the telephones.

A maximum of eight lists, numbered 0 through 7, with a maximum of 10
numbers each, numbered 0 through 9, is allowed. Each allowed number can
be no more than 6 digits (an area code plus an exchange) or 6 digits with a
leading 1, where required.

If you program 0 as the first digit of a list entry, any toll restriction assigned to
the station is removed for calls that can be placed by a toll operator.

Special characters (such as “pause”) are not permitted in Allowed List entries.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Allowed Lists

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6g, Allowed Lists

Not applicable

Not applicable

Yes

No

Tables → AllowList → Dial list no. and entry no. →
Enter → Drop → Dial no. → Enter → Exit

[F8] → [F1] → Type list no. and entry no. → [F10] →
[Alt] + [P] → Type no. → [F10] → [F5]
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Procedure: Allowed Lists

Step Display/Instructions On the console On the PC

Select the Tables menu. Select Tables. Press [F8]

Select Allowed Lists. Select AllowList. Press [F1]

Specify list (l = 0-7) and entry Dial [/e].
(e = 0 - 9) number (if you are
programming a sequence,
enter the lowest number).

If you do not enter a list
number, List 0 appears.

Type [/e].

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

x = Iist number entered in Step 3
y = entry number entered in Step 3

nnnnnn = current area code/exchange

Erase current
area code/exchange.

Press Drop. Press [Alt] + [P ]

Specify allowed area code/ Dial [n]. Type [n],
exchange (up to 6 digits).

To save your entry and enter
next item in Allowed List:

If next entry number is Select Next. Press [F9]
sequential Repeat Steps 5 and 6. Repeat Steps 5 and 6.

Your previous entry is saved
and next entry number is
shown on line 1 of screen in
Step 5.

If next entry number is Select Enter. Press [F10]
not sequential Repeat Steps 2-6, Repeat Steps 2-6.

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit. P r e s s  [ F 5 ]
Programming menu
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Assign Allowed Lists to Telephones

Use this procedure to assign access to established Allowed Lists to individual
telephones. More than one Allowed List can be assigned to a telephone.

If you do not enter a list number, list 0 is assigned.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Assign Allowed Lists to Telephones

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6g, Allowed Lists

Not applicable

0 - 7

Yes

Yes

Tables → AllowTo → Dial list no. → Enter → Dial
Ext. no. → Enter → Exit → Exit

[F8] → [F2] → Type list no. → [F10] → Type ext. no.
→ [F10] → [F5] → [F5]
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Procedure: Assign Allowed Lists to Telephones

Step Display/Instructions On the console On the PC

Select theTables menu. Select Tables. Press [F8]

Select Assign Allowed Lists To. Select AllowTo Press [F2]

Type [n].Specify Allowed List you want Dial [n].
to assign (if you are
programming a sequence,
enter the lowest number).

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

x = list number entered in Step 3

Specify extension to assign to
Allowed List in one of the
following ways:

Extension number
Slot and port number
Logical ID number
DSS

Dial [nnnn] Type [nnnn]
Dial ✱ [sspp]. Type ✱ [sspp]
Dial #[nnn] Type #[nnn]
Press DSS button.

If you have a DSS, check the Toggle the LEDs
red LED for feature status. On/Off, as required.

The red LED indicates the following:
on = allowed list is assigned
off = allowed list is not assigned

To remove Allowed list from
telephone

Select Delete. Press [F8]

To assign Allowed List to
telephone and assign other
telephones:

If next list number is
sequential

Your previous entry is saved
and the next list number is
shown on line 1 in screen in
Step 5.

If next list number is
not sequential

To assign Allowed List to
telephone when all entries are
complete

Select Next.
Repeat Step 5.

Press [F9]
Repeat Step 5.

Select Enter and then Press [F10] and then
select Exit. press [F5]
Repeat Steps 2-5. Repeat Steps 2-5.

Select Enter . Press [F10]

To return to System Select Exit Press  [F5]
Programming menu two times. two times.
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Disallowed Lists

Use this procedure to establish Disallowed Lists, consisting of telephone
numbers that cannot be dialed from specified telephones (including
unrestricted telephones).

A maximum of eight lists, numbered 0 through 7, with 10 entries each,
numbered 0 through 9, is allowed. Each number can have a maximum of 11
digits, including a wildcard.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Disallowed Lists

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6h, Disallowed Lists

Not applicable

Not applicable

No

No

Tables → Disallow → Dial list no. and entry no. →
Enter → Drop → Dial no. → Enter → Exit

[F8] → [F3] → Type list no. and entry no. → [F10] →
[Alt] + [P] → [F10] → Type no. → [F10] → [F5]
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Procedure: Disallowed Lists

Display/InstructionsStep On the console On the PC

Select the Tables menu. Select Tables. Press [F8]

Select Disallowed Lists. Select Disallow. Press [F3]

Specify list (l = 0-7) andentry
(e = 0-9) number (if you are
programming a sequence,
enter the lowest number).

If you do not enter a list
number, List 0 appears.

Dial [/e] Type [/e]

Save your entry. Select Enter. Press [F10]

x = list number entered in Step 3
y = entry number entered in Step 3

nnnnn = current area code/exchange

Erase current area
code/exchange.

Press Drop. Press [Alt] + [P]
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Step Display/Instructions On the console On the PC

Identify disallowed area Dial [n]. Type [n].
code/exchange (up to 12
digits).

To save your entry and enter
next item in Disallowed List:

If next entry number is Select Next. Press [F9]
sequential Repeat Steps 5 and 6. Repeat Steps 5 and 6.

Your previous entry is saved
and next entry number k
shown on line 1 in screen in
Step 5.

If next entry number is Select Enter. Press [F10]
not sequential Repeat Steps 2-6. Repeat Steps 2-6.

To save your entry when Select Enter. Press [F10]
all entries are complete

To return to System Select Exit. Press [F5]
Programming menu
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Assign Disallowed Lists to Telephones

Use this procedure to assign established Disallowed Lists to individual
telephones. Each restricted telephone can be assigned to more than one list.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Assign Disallowed Lists to Telephones

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 6h, Disallowed Lists

Not applicable

0 - 7

Yes

Yes

Tables → DisallowTo → Dial Iist. no. → Enter →
Dial ext. no. → Enter → Exit → Exit

[F8] → [F4] → Type list no. → [F10] → Type ext. no.
→ [F10] → [F5] → [F5]
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Procedure: Assign Disallowed Lists to Telephones

Step Display/Instructions On the console On the PC

Select the Tables menu. Select Tables. Press [F8]

Select Assign Disallowed
Lists To.

Select Disallow To

Specify Disallowed List you
want to assign (if you are
programming a sequence,
enter the lowest number).

Press [F4]

Dial [n]. Type [n].

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

x = Iist number entered in Step 3

Specify extension to assign to
Disallowed List in one of the
following ways:

Extension number Dial [nnnn]
Slot and port number

Type [nnnn]
Dial ✱ [sspp] Type ✱ [sspp]

Logical ID number Dial #[nnn] Type #[nnn]
DSS Press DSS button.

If you have a DSS, check the Toggle the LED
red LED for feature status. On/Off, as required.

The red LED indicates the following:
on = disallowed list is assigned
off = disallowed list is not assigned

To remove Disallowed List Select Delete Press [F8]
from telephone

To assign Disallowed List to
telephone and assign another
Disallowed List to other
telephones:

If next list number is
sequential

Your previous entry is saved
and next extension number is
shown on line 1 in screen in
Step 5.

If next list number is not
sequential

To assign Disallowed List to
telephone when all entries are
complete

Select Next.
Repeat Step 5.

Press [F9]
Repeat Step 5.

Select Enter and then Press [F10] and then
select  Exit. press [F5]
Repeat Steps 2-5. Repeat Steps 2-5.

Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Remote Access Features

The following Remote Access features are available:

Remote Access Trunk Assignment

Remote Access Automatic Callback

Remote Access without Barrier Codes

Remote Access Barrier Codes

Remote Access with Barrier Codes

Security of Your System—Preventing Toll Fraud
As a customer of a new telephone system, you should be aware that there
exists an increasing problem of telephone toll fraud. Telephone toll fraud can
occur in many forms, despite the numerous efforts of telephone companies and
telephone equipment manufacturers to control it. Some individuals use
electronic devices to prevent or falsify records of these calls. Others charge
calls to someone else’s number by illegally using lost or stolen calling cards,
billing innocent parties, clipping on to someone else’s line, and breaking into
someone else’s telephone equipment physically or electronically. In certain
instances, unauthorized individuals make connections to the telephone network
through the use of remote access features.

The Remote Access feature of your system, if you choose to use it, permits off-
premises callers to access the system from a remote telephone by using an 800
number or a 7- or 10-digit telephone number. The system returns an
acknowledgement signaling the user to key in his or her authorization code,
which is selected and administered by the system manager. After the
authorization code is accepted, the system returns dial tone to the user. If you
do not program specific egress restrictions, the user will be able to place any
call normally dialed from a telephone associated with the system. Such an off-
premises network call is originated at, and will be billed from the system
location.

The Remote Access feature, as designed, helps the customer, through proper
administration, to minimize the ability of unauthorized persons to gain access to
the network. Most commonly, phone numbers and codes are compromised
when overheard in a public location, through theft of a wallet or purse
containing access information, or through carelessness (writing codes on a
piece of paper and improperly discarding it). Additionally, hackers may use a
computer to dial an access code and then publish the information to other
hackers. Enormous charges can be run up quickly. It is the customer’s
responsibility to take the appropriate steps to properly implement the features,
evaluate and administer the various restriction levels, protect access codes,
and distribute access codes only to individuals who have been fully advised of
the sensitive nature of the access information.
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Common carriers are required by law to collect their tariffed charges. While
these charges are fraudulent charges made by persons with criminal intent,
applicable tariffs state that the customer of record is responsible for payment of
all long-distance or other network charges. AT&T cannot be responsible for
such charges and will not make any allowance or give any credit for charges
that result from unauthorized access.

To minimize the risk of unauthorized access to your communications system:

Use a nonpublished Remote Access number.

Assign authorization codes randomly to users on a need-to-have basis,
keeping a log of ALL authorized users and assigning one code to one
person.

Use random sequence authorization codes, which are less likely to be
easily broken.

Deactivate all unassigned codes promptly.

Ensure that Remote Access users are aware of their responsibility to
keep the telephone number and any authorization codes secure.

When possible, restrict the off-network capability of off-premises callers,
via use of Call Restrictions and Disallowed List capabilities.

When possible, block out-of-hours calling.

Frequently monitor system call detail reports for quicker detection of any
unauthorized or abnormal calling patterns.

Limit Remote Call Forward to persons on a need-to-have basis.
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Remote Access Trunk Assignment

Use this procedure to assign or remove the trunks used for Remote Access. In
addition, you can use this procedure to specify whether the Remote Access
feature is dedicated (always used for Remote Access) or shared (used for
Remote Access only when Night Service is activated).

Trunks used for dedicated Remote Access must not be assigned to ring into a
calling group or the QCC queue.

In the Hybrid/PBX mode, if a trunk assigned to ring into the QCC queue is also
used for shared Remote Access, perform this procedure before you perform the
“QCC Operator to Receive Calls” procedure.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Remote Access Trunk Assignment

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 3a, Incoming Trunks - Remote Access

Remote Access is not assigned

Dedicated, shared, no remote

Yes

No

LinesTrunks → RemoteAccss → LinesTrunks →
Dial line/trunk no. → Enter → Specify how trunk is
used → Enter → Exit → Exit

[F4] → [F8] → [F1] → Type line/trunk no. → [F10] →
Specify how trunk is used → [F10] → [F5] → [F5]
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Procedure: Remote Access Trunk Assignment

Step Display/Instructions On the console On the PC

Select the lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select Remote Access. Select RemoteAccss. Press [F8]

Select Lines and Trunks. Select LinesTrunks. Press [F1]

Specify the line/trunk in one
of the following ways (if you are
programming a sequence,
enter the lowest number):

trunk number Dial [nnnn] Type [nnnn]
Logical lD number Dial #[nnn] Type #[nnn]

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

xxxx = Iine/trunk entered in Step 4

Specify how line/trunk is used Select Dedicated, Press [F1], [F2], or
with Remote Access. Shared, or No [F3]

Remote.

To save your selection and
assign Remote Access to
another line/trunk:

If next line/trunk number Select Next.
is sequential Repeat Step 6.

Press [F9]
Repeat Step 6.

Your previous entry is saved
and next line/trunk number is
show on line 1 of screen in
Step 6.

If next line/trunk number Select Enter. Press [F10]
is not sequential Repeat Steps 3-6. Repeat Steps 3-6.

To save your selection when Select Enter Press [F10]
all entries are complete

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Remote Access Automatic Callback

Use this procedure to allow Remote Access users to use the Automatic
Callback feature to request busy lines/trunks or pools or to prevent use of the
Automatic Callback feature.

NOTE:
This feature applies in Hybrid/PBX mode only.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Remote Access Automatic Callback

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 3a, Incoming Trunks - Remote Access

Disable

Disable, enable

No

No

LinesTrunks → RemoteAccss → AutoQueuing →
Enable/Disable → Enter → Exit → Exit

[F4] → [F8] → [F6] → [F1]/[F2] → [F10] →
[F5] → [F5]
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Procedure Remote Access Automatic Callback

Step Display/Instrutions On the console On the PC

Select the lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select Remote Access. Select RemoteAccss. Press [F8]

Specify Automatic Callback
(queueing).

Select AutoQueuing. Press [F6]

Allow or disallow use by Select Enable or Press [F1] or [F2]
Remote Access users of Disable.
Automatic Callback feature.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times
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Remote Access without Barrier Codes

Use this procedure to change the class of restriction for one of the following:

all non-tie lines/trunks

all tie trunks and DID trunks with Remote Access

the DID remote access code

NOTE:
If barrier code requirements have been established for Remote Access
users, do not use this procedure; use “Remote Access with Barrier Codes.”

The class of restriction assigned is one of the following:

Restriction - determines whether Remote Access users can make local
and/or toll calls; the following settings are included:

— unrestricted

—  t o l l  r e s t r i c t e d

— outward restricted

ARS Facility Restriction Level (Hybrid/PBX only) – allows or disallows use
of outgoing trunks by assigning a facility restriction level from 0 through
6. (The value assigned is the opposite from the FRL assigned to the ARS
route, where a value of 0 is the most, and a value of 6 is the least
restrictive. )

Allowed List Assignment - assigns Allowed Lists and is used when
Remote Access users are restricted from making local or toll calls.

Disallowed List Assignment - assigns Disallowed Lists and is used when
Remote Access users are not restricted from making local or toll calls.

A maximum of eight Allowed or Disallowed Lists can be assigned to trunks.

Class of restriction settings are assigned either to all non-tie trunks or to all tie
trunks and DID trunks. They cannot be assigned to each trunk on an individual
basis.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: Remote Access without Barrier Codes

Programmable by System manager

Mode All

Idle condition Not required

Planning Form Form 3a, Incoming Trunks - Remote Access

Factory Setting Call restriction: outward restricted; ARS restriction level:
3

Valid Entries Unrestricted, toll restricted, outward restricted; 0-6

Inspect No

Copy Option No

Console Procedure To change Call Restrictions:
LinesTrunks → RemoteAccss → Non-TIE/TIE
Lines → Restriction → Select restriction → Enter
→ Exit → Exit → Exit → E x i t

To change ARS FRL:
LinesTrunks → RemoteAccss → Non-TIE/TIE
Lines → ARS Restrict → Drop → Dial FRL value →
Enter → Exit → Exit → Exit → Ex i t

To assign/remove Allowed Lists:
LinesTrunks → RemoteAccss → Non-TIE/TIE
Lines → Allow List → Dial list no. → Enter →
Exit → Exit → Exit → E x i t

To assign/remove Disallowed Lists:
LinesTrunks → RemoteAccss → Non-TIE/TIE
Lines → DisallowLst → Dial list no. → Enter →
Exit → Exit → Exit → E x i t

PC Procedure To change Call Restrictions:
[F4] → [F8] → [F2]/[F3] → [F2] → [F1]/[F2]/
[F3] → [F10] → [F5] → [F5] → [F5] → [F5]

To change ARS FRL:
[F4] → [F8] → [F2]/[F3] → [F3] → [Alt] + [P] →
Type FRL value → [F10] → [F5] → [F5] →
[F5] → [F5]

To assign/remove Allowed Lists:
[F4] → [F8] → [F2]/[F3] → [F4] → Type list no. →
[F5] → [F5] → [F5] → [F5]

To assign/remove Disallowed Lists:
[F4] → [F8] → [F2]/[F3] → [F6] → Type list no. →
[F10] → [F5] → [F5] → [F5] → [F5]
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Procedure: Remote Access Without Barrier Codes

Step Display/Instructions On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select Remote Access. Select RemoteAccss. Press [F8]

Specify whether you are
establishing/removing class of
restrictions for non-tie lines/
trunks or for tie and DID trunks.

Select Non-TIE or TIE Press [F2] or [F3]
Lines.

xxxx = option name selectedin Step 3.

To change current call
restrictions, go to Step 5a.

To change ARS Facility
Restriction level, go to Step 5b.

To change Allowed Lists or
Disallowed Lists, go to
Step 5c.
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Step Display/Instructions On the console On the PC

To change current call
restrictions, do the following:

1. Select current call
restrictions.

**** = option name selected in Step 3.

2. Specify whether you are
removing or assigning
restrictions.

3. Save your entry.

Select Restriction. Press [F#]

Select Press [F1],
Unrestricted, [F2], or [F3]
Outward Restrict,
or Toll Restrict.

Select Enter. Press [F10]

To change ARS restrictions,
do the following:

1. Select current ARS Select ARS Restrict. Press [F3]
Facility Restriction Level.

**** = option name selected in Step 3
n = current restriction level

2.

3.

4.

Erase current ARS Press Drop. Press [Alt] + [P]
Facility Restriction Level.

Assign new ARS Facility Dial [n]. Type [n].
Restriction Level value
level.

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

To change Allow/Disallow Lists,
do the following:

1. Select Allowed Lists or Select Allow List or Press [F4] or [F6]
Disallowed Lists. DisallowLst.

2. Specify the List you D i a l  [ n ] Type [n]
want to assign (0-7).

3. Specify whether to Select Delete or Press [F8] or [F10
remove or assign the list. E n t e r

To return to System Select Exit Press [F5]
Programming menu three times. three times.
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Remote Access Barrier Codes

Use this procedure to establish or remove the requirement for barrier codes as
well as to establish or remove the barrier codes themselves. Barrier codes are
security passwords that restrict people from making unauthorized Remote
Access calls on non-tie lines/trunks and tie trunks.

A maximum of 16 four-digit barrier codes is allowed for all lines/trunks. Barrier
code 16 is automatically assigned for Remote Access by qualified support
personnel for system programming and maintenance.

Use ‘Remote Access with Barrier Codes - Class of Restriction’ to allow or deny
use of system features for each barrier code assigned.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Remote Access Barrier Codes

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 3a, Incoming Trunks – Remote Access

Factory Setting No barrier codes are established

Valid Entries Not applicable

Inspect No

Copy Option No

Console Procedure LinesTrunks → RemoteAccss → Non-Tie/TIE
Lines → BarrierCode → Specify whether barrier
codes are required → Enter → Exit → BarrierCode
→ Codes → Dial barrier code no. → Enter → Drop →
Dial code → Enter → Exit → Exit → Exit

[F4] → [F8] → [F2]/[F3] → [F1] → Specify
whether barrier codes are required → [F10] → [F5] →
[F4] → [F6] → Type barrier code no. → [F10] →
[Alt] + [P] → Type code → [F10] → [F5] → [F5] →

PC Procedure

[F5]
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Procedure: Remote Access Barrier Codes

Step Display/Instructions On the console On the PC

Select the Lines and Trunks
menu.

Select LinesTrunks. Press [F4]

Select Remote Access. Select RemoteAccss. Press [F8]

To establisher remove barrier
code requirements, go to Step
4a.

To add new barrier codes when
barrier code requirements have
been established, go to Step
4b.
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Step Display/Instructions On the console On the PC

To establish or remove barrier
code requirements, do the
following:

1. Specify whether barrier Select Non-TIE or Press [F2] or [F3]
codes apply to non-tie
trunks or tie trunks.

**** = option name selected in Step 3.

2. Establish or remove
barrier code
requirement.

**** option name selected in Step 3.

TIE Lines.

Select BarrierCode. Press [F1]

3. Specify whether barrier Select Barrier Code Press [F1] or [F2]
codes are required. Required or Barrier

Code Not Required.

4. Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

To add new barrier codes, do
the following:

1. Add, change, or remove Select BarrierCode. Press [F4]
individual barrier codes.

2. Select Codes. Select Codes. Press [F2]

3. Specify barrier code.

4. Save your entry.

Dial [nn]

Select Enter.

Type [nn]

Press [F10]

xx= barrier code entered in number 3
of Step 4b

xxxx = current barrier code

5. Erase the current
barrier code.

Press D r o p

6. Specify a four-digit code
to add or change.

Press [Alt] + [P]

Type [nnnn]Dial [nnnn ]
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Step Display/Instructions On the console On the PC

7. To save your entry and
add, change, or remove
another barrier code:

If next barrier code
number is
sequential

Your previous entry is
saved and next barrier
code number is shown
on line 1.

If next barrier code
number is not
sequential

To save your entry when
all entries are complete

To return to System
Programming menu

Select Next. Press [F9]
Repeat numbers 5 Repeat numbers 5
and 6 in Step 4b. and 6 in Step 4b.

Select Enter. Press [F10]
Repeat numbers 1-6 Repeat numbers 1-6
in Step 4b. in Step 4b.

Select Enter. Press [F10]

Select Exit Press [F5]
three times. three times.
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Remote Access with Barrier Codes

Use this procedure to change the class of restriction for individual Remote
Access barrier codes. The class of restriction assigned to each barrier code
allows or denies the use of the following system features:

NOTE:
If barrier code requirements have not been established or have been
removed for Remote Access users, do not use this procedure; use “Remote
Access without Barrier Codes.”

Restriction - determines whether Remote Access users can make local
and/or toll calls; the following settings are included:

— unrestricted

— to l l  res t r i c ted

— outward restricted

ARS Facility Restriction Level (Hybrid/PBX only) – allows or restricts users
from using outgoing trunks by assigning a facility restriction level from 0
through 6. (The value assigned is the opposite from the FRL assigned to
the ARS route, where a value of 0 is the most, and a value of 6 is the
least restrictive.)

Allowed List Assignment- assigns Allowed Lists and is used when
Remote Access users are restricted from making local or toll calls.

Disallowed List Assignment - assigns Disallowed Lists and is used when
Remote Access users are not restricted from making local or toll calls.

A maximum of eight Allowed or Disallowed Lists can be assigned to each
barrier code. Class of restriction settings apply to individual barrier codes.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: Remote Access with Barrier Codes

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 3a, Incoming Trunks - Remote Access

Call restriction: Barrier Code - outward restricted; all
other barrier codes – unrestricted.
ARS restriction level -3

Unrestricted, toll restricted, outward restricted; 0-6

No

No

LinesTrunks → RemoteAccss → BarrierCode →
Restriction → Dial barrier code no. → Enter →
Select restriction → Enter → ARS Restrict → Dial
barrier code no. → Enter → Drop → Dial FRL value →
Enter Allow List/Disallow List → Dial barrier
code no. → Enter → Dial list no. → Enter → Exit →
Exit → Exit → E x i t

[F4] → [F8] → [F4] → [F3] → Type barrier code no. →
[F10] → Select restriction → [F10] → [F4] → Tvpe
barrier code no. → [F10] → [Alt] + [P] → Type FRL
value → [F10] → [F6]/[F7] → Dial barrier cobe no. →
[F10] → Type list no. → [F10] → [F5] → [F5] → [F5]
→ [F5]
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Procedure: Remote Access With Barrier Codes

Step Display/Instruction On the console On the PC

Select the Lines and Trunks Select LinesTrunks. Press [F4]
menu.

Select Remote Access. Select RemoteAccss. Press [F8]

Select Barrier Code Access. Select BarrierCode. Press [F4]

To change current call
restrictions, go to Step 5a.

To change ARS Facility
Restriction level, go to Step 5b.

To change Allowed/Disallowed
lists, go to Step 5c.
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Step Display/Instructions On the console On the PC

To change current call
restrictions, do the following:

1.

2.

3.

4.

Select Restriction.

Specify barrier code.

Save your entry.

xx = barrier code entered in number 2 of
Step 5a.

Remove or specify
restriction.

5. To save your selection
and assign call
restrictions to another
barrier code:

If next barrier code
number is sequential

Your previous entry is saved
and next barrier code number
is shown on line 1.

If next barrier code
number is not sequential

To save your entry when
all entries are complete

Select Restriction. Press [F3]

Dial [n].

Select Enter.

Type [n].

Press [F10]

Select Press [F1],
Unrestricted, [F2], or [F3]
Outward Restrict,
or Toll Restrict,

Select Next. Press [F9]
Repeat number 4 Repeat number 4
in Step 5a. in Step 5a.

Select Enter. Press [F10]
Repeat numbers 1-4 Repeat numbers 1-4
in Step 5a. in Step 5a.

Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

To change ARS restrictions, do
the following:

1. Select ARS Facility
Restriction Level.

Select ARS Restrct. Press [F4]

2. Specify the barrier code.

3. Save your entry.

Dial [nn]

Select Enter.

Type [nn]

Press [F10

xx = barrier code entered in number 2 of
Step 5b

n = current restriction level

4. Press [Alt] + [P]

5.

6.

Erase the current ARS
FRL.

Assign new ARS FRL.

To assign ARS Facility
Restriction Level to
another barrier code:

If next barrier code
number is
sequential

Your previous entry is
saved and next barrier
code number is shown
on line 1.

If next barrier code
number is not
sequential

Press Drop.

Dial [n].

Select Next.
Repeat numbers 4 and
5 in Step 5b.

Select Enter.
Repeat numbers 1-5 in
Step 5b.

Type [n],

Press [F9]
Repeat numbers 4 and
5 in Step 5b.

Press [F10]
Repeat numbers 1-5 in
Step 5b.

Remote Access with Barrier Codes 3-493



Programming Procedures

Step Display/Instructions On the console On the PC

To save your entry when all Select Enter. Press [F10]
entries are complete

To change Allow/Disallow lists,
do the following:

1. Select Allowed Lists or
Disallowed Lists.

Select Allow List or Press [F6] or [F7]
DisallowLst.

2. Specify barrier code. Dial [nn]

3. Save your entry. Select Enter.

xx = barrier code entered in number 2
of Step 5c

4.

5.

Specify list you want to Dial [n].
assign or remove.

To remove Allowed List Select Delete.
from barrier code

Type [nn]

Press [F10]

Type [n].

Press [F8]
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Step Display/Instructions On the console On the PC

6. To assign Allowed List to
barrier code and assign
Allowed List to another
barrier code:

If next barrier code Select Next.
is sequential Repeat number 4

in Step 5c.
Your previous entry is
saved and next barrier
code number is shown
on line 1.

If next barrier code Select Enter and then
number is not select Exit.
sequential Repeat Steps 4 and 5c.

To save your entry when all Select Enter.
entries are complete

Press [F9]
Repeat number 4
in Step 5c.

Press [F10] and then
press [F5].
Repeat Steps 4 and 5c.

Press [F10]

To return to System Select Exit Press [F5]
Programming menu three times. three times.
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Automatic Route Selection

■

■

■

■

■

■

■

■

■

■

The following features can be programmed for Automatic Route Selection
(ARS):

1 + 7 Digit Dialing Requirements

ARS Tables

Start and Stop Times for Subpatterns

Pool Routing

Facility Restriction Level (FRL)

Digit Absorption

Other Digits

N11 Special Numbers Tables

Dial 0 Table

Voice and/or Data Routing

NOTE:
ARS applies only in the Hybrid/PBX mode.
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1 + 7 Digit Dialing Requirements

Use this procedure for calls placed within the same area code as the system.
The procedure allows you to specify whether or not the local telephone
company requires dialing 1 plus a 7-digit number. Two settings are available:

within area code – 1 plus a 7-digit number must be dialed; the system
checks the 1 + 7 digit tables for routing

not within area code -1 does not have to precede the 7-digit number
(the system does this automatically)

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: 1 + 7 Digit Dialing Requirements

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 9b, Automatic Route Selection Tables

Not within area code

Not within area code, Within area code

No

No

Tables → ARS → ARS 1 + 7 Dial → Within Area
Code/Not within Area Code → Enter → Exit →
E x i t

[F8] → [F6] → [F1] → [F1]/[F2] → [F10] → [F5]
→ [F5]
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Procedure: 1+7 Digit Dialing Requirements

S t e p Display/Instructions On the console On the PC

Select the Tables menu. Select Tables. Press [F8]

Select Automatic Route Select ARS. Press [F6]
Selection.

Select ARS 1+7 Digit Dial. Select ARS 1+7Dial. Press [F1]
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Step Display/Instructions On the console On the PC

Specify whether 1+7 digit
dialing is required within
home area code.

Select Within Press [F1] or [F2]
Area Code or
Not within Area
Code.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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A R S  T a b l e s

Use this procedure for the following tasks:

to specify type of table (6-digit, area code, exchange, or 1 + 7)

to add or change area codes to be included in each table

to add or change exchanges to be included in each table

A maximum of 16 tables can be established, numbered 1 through 16. Each
table can have a maximum of 100 entries, numbered 1 through 100. Tables 17
and 18, the Default Toll and Default Local tables respectively, cannot be
changed.

The first entry in a 6-digit table must be the area code. Subsequent entries
consist of exchanges within that area code.

Area code tables can contain only area codes.

Exchange and 1 + 7 tables can contain only exchanges.

The wildcard character (pause) cannot be used to enter area codes or
exchanges in ARS tables.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key →  [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: ARS Tables

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 9b, Automatic Route Selection Tables

Not applicable

Not applicable

Yes

No

Tables → ARS → ARS Input → Dial table no. →
Enter → Specify table type → Enter → Dial entry no.
→ Enter → Drop → Dial no. → Enter → Exit →
E x i t

[F8] → [F6] → [F2] → Type table no. → [F10] →
Select table type → [F10] → Type entry no. [F10]  →
[Alt] + [P] → Type no. → [F10] → [F5] → [F5]
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Procedure:  ARS Tables

Step Display/Instructions On the console On the PC

Select the Tables menu. Select Tables. Press [F8]

Select Automatic Route Select ARS. Press [F6]
Selection.

Select ARS Table Input. Select ARS Input. Press [F2]

Specify table. Dial [nn] Type [nn]

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

xx = number entered in Step 4

Specify table type. Select 6-Digit, Press [F1], [F2],
Area Code, [F3], or [F4]
Exchange, or 1+7.

Save your entry. Select Enter. Press [F10]

Specify table entry number
(if you are programming a
sequence, enter the lowest
table number).

Dial [nnn] Type [nnn]

Save your entry. Select Enter. Press [F10]

xx = number entered in Step 4
xxx = number entered in Step 8
nnn = current area code or exchange

Delete current table entry. Press Drop. Press [Alt] + [P]

Specify area code or exchange Dial [nnn] Type [nnn]
included on table.
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Step Display/Instructions On the console On the PC

To save your entry and enter
another area code or
exchange:

If next entry number is
sequential

Your previous entry is saved
and next entry number is
shown on line 1 of the screen
shorn in Step 10.

If next entry number is
not sequential

To save your entry when all
entries are complete

Select Next. Press [F9]
Repeat Steps 10 Repeat Steps 10
and 11. and 11.

Select Enter. Press [F10]
Repeat Steps 3-11. Repeat Steps 3-11.

Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Start and Stop Times for Subpatterns

Use this procedure to specify the time of day when calls are routed using
Subpattern B routing information.

Subpatterns are used to provide two different routing patterns according to the
time of day. This allows you to take advantage of lower rates that may apply to
some or all lines or to change restrictions on some facilities during off hours.

The stop time for Subpattern B is the start time for Subpattern A.

Enter times in 4-digit, 24-hour notation, using leading zeros as necessary.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Start and Stop Times for Subpatterns

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 9b, Automatic Route Selection Tables
Form 9c, Automatic Route Selection. Default and Special
Numbers Tables

No time is specified, thus all calls are routed according
to Subpattern A

0000-2359

No

No

Tables → ARS → Sub B Start → Dial table no. →
Enter → Drop → Dial start time → Enter → Sub B
stop → Dial table no. → Enter → Drop → Dial stop
time → Enter → Exit → Exit

[F8] → [F6] → [F8] → Type table no. → [F10] →
[Alt] + [P] → Type start time → [F10] → [F9] →
Type table no. → [F10] → [Alt] + [P] → Type stop
time → [F10] → [F5] → [F5]
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Procedure: Start and Stop Times for Subpatterns

Step Display/Instructions On the console On the PC

Select the Tables menu. Select Tables. Press [F8]

Select Automatic Route Select ARS. Press [F6]
Selection.

Select Subpattern B Start. Select Sub B Start. Press [F8]

Specify table number. Dial [nn] Type [nn]

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

Erase current start time. Press Drop. Press [Alt] + [P]

Specify start time for Dial [hhmm] Type [hhmm]
Subpattern B (24-hour time).

Save your entry. Select Enter. Press [F10]

Select Subpattern B Stop Time.

(This is also the start time for
Subpattern A.)

Select Sub B Stop Press [F9]

Specify table number. D i a l  [ n n ] T y p e  [ n n ]

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

nnnn = current stop time

Erase current stop time. Press Drop. Press [Alt] + [P]

Specify stop time for Dial [hhmm] Type [hhmm]
Subpattern B
(24-hour time).

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Pool Routing

Use this procedure to identify the trunk pools on which to route calls to area
codes and/or exchanges included in ARS tables.

A maximum of 6 routes (numbered 1 through 6) can be specified for each
subpattern. Pool routing is programmed for Tables 1 through 16. Table 17 is
the Default Toll table and Table 18 is the Default Local table.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Pool Routing

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 9b, Automatic Route Selection Tables
Form 9c, Automatic Route Selection Default and Special
Numbers Tables

Not applicable

Not applicable

No

No

Tables → ARS → Sub A Pools/Sub B Pool → Dial
table no. and pool route no. → Enter → Dial pool dial-
out code → Enter → Exit → Exit

[F8] → [F6] → [F3]/3[F10] → Type table no. and
pool route no. → [F10] → Type pool dial-out code →
[F10] → [F5] → [F5]
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Procedure: Pool Routing

Step Displity/Instructions On the console On the PC

Select the Tables menu. Select Tables. Press [F8]

Select Automatic Route Select ARS. Press [F6]
Selection.

Select pool routing for Select Sub A Pools Press [F3] or [F10]
Subpattern A or or Sub B Pool.
Subpattern B.

lf you select Subpattern A,
go to Step 4a.

lf you select Subpattern B,
go to Step 4b.
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Step Display/Instructions On the console On the PC

For Subpattern A, do the
following:

1. Specify table number
(nn = 1-18) and pool route
number (m= 1-6) (if you
are programming a
sequence, enter the
lowest number).

2. Save your entry.

xx = table number entered in number 1
of Step 4ax = route number entered in number 1
of Step 4a

Dial [nnm]

Select Enter.

3. Specify pool on which to Dial [ n n n ]
route calls.

Type [nnm]

Press [F10].

Type [nnn]
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Step Display/Instructions On the console On the PC

4. To enter pool dial-out
code for another pool
route in ARS table shown
on line 1:

If next pool route
number is
sequential

Your previous entry is
saved and next pool
route number is shown
on line 1.

If next pool route
number is not
sequential

5. To save your entry when
all entries are complete

Select Next. Press [F9]
Repeat number 3 in Repeat number 3 in
Step 4a. Step 4a.

Select Enter. Press [F10]
Repeat Steps 3-4a. Repeat Steps 3-4a.

Select Enter Press [F10]

For Subpattern B, do the
following:

1. Specify table number Dial [nnm].
(nn = 1-18) and pool route
number (m= 1-6) (if you
are programming a
sequence, enter the
lowest number).

2. Save your entry. Select Enter.

Type [nnm]

Press [F10]
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Step Display/Instructions On the console On the PC

xx = table number entered in number 1
of Step 4

x = route number entered in number 1
of Step 4

3.

4.

5.

Type [nnn]Specify pool on which to Dial [nnn].
route calls.

To enter dial-out code for
another pool route:

If next pool route Select Next. Press [F9].
number is Repeat number 3 in Repeat number 3 in
sequential Step 4b. Step 4b.

Your previous entry is
saved and next pool
route number is shown
on line 1.

If next pool route Select Enter. Press [F10]
number is not Repeat Steps 3-4b. Repeat Steps 3-4b.
sequential

To save your entry when
Select Enter. Press [F10]

all entries are complete

To return to System Select Exit two times. Press [F5] two times.
Programming-menu

—
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Facility Restriction Level

Use this procedure to assign a Facility Restriction Level (FRL) to each route.
The FRL ranges from 0 (least restrictive) through 6 (most restrictive) and is used
to restrict user access to the route. The FRL assigned to telephones and
Remote Access users is opposite from the FRL assigned to routes, where 0 is
the most and 6 is the least restrictive.

NOTE:
Pool routes must be programmed before you assign Facility Restriction
Levels.

Facility Restriction Levels are assigned to Tables 1 through 18. Table 17 is the
default toll table and Table 18 is the default local table.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Facility Restriction Level

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 9b, Automatic Route Selection Tables
Form 9c, Automatic Route Selection Default and Special
Numbers Tables

3

0 - 6

No

No

Tables → ARS → Sub A FRL / More and Sub B FRL
→ Dial table no. and pool route no. → Enter → Dial
restriction level → Enter → Exit → Exit

[F8] → [F6] → [F4]/[PgUp] and [F1] → Type table
no. and pool route no. → [F10] → Type restriction level
→ [F10] → [F5] → [F5]
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Procedure: Facility Restriction Level

Step Display/Instructions On the console On the PC

Select the Tables menu. Select Tables. Press [F8]

Select Automatic Route Select ARS. Press [F6]
Selection.

Select Facility Restriction Level Select Sub A FRL or Press [F4] or press
for Subpattern A or press More Press More and select [PgUp] and [F1]
and select Subpattern B from Sub B FRL.
the second screen of the ARS
menu.

lf you select Subpattern A, go
to Step 4a.

If you select Subpattern B, go
to Step 4b.
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Step Display/Instructions On the console On the PC

For Subpattern A, do the
following:

1. Specify table number
(nn= 1-18) and pool route
number (m= 1-6) (if you
are programming a
sequence, enter the
lowest number).

2. Save your entry.

xx = table number entered in number 1
of Step 4a

x = route number entered in number 1
of Step 4a

3. Specify restriction level.

Dial [nnm]

Select Enter.

Dial [n].

Type [nnm]

Press [F10]

Type [n].
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Step Display/Instructions On the console On the PC

4. To enter FRL for next
pool route:

If next pool route Select Next.
Press [F9]

number is
Repeat number 3 in

Repeat number 3 in
sequential

Step 4a.
Step 4a.

Your previous entry is
saved and next pool
route number is shown
on line 1.

If next pool route
Select Enter. Press [F10]

number is not Repeat Steps 3-4a. Repeat Steps 3-4a.
sequential

5. To save your entry when Select Enter. Press [F10]
all entries are complete

For Subpattern B, do the
following:

1. Specify table number
(nn = 1-18) and pool route

Dial [nnm]

number (m= 1-6) (if you
are programming a
sequence, enter the
lowest number).

2. Save your entry. Selecct Enter.

Type [nnm]

Press [F10]
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Step Display/Instructions On the console On the PC

xx = table number entered in number 1
of Step 4b

x = route number entered in number 1
of Step 4b

3.

4.

5.

Specify restriction level.

To enter FRL for next
pool route:

If next pool route
number is
sequential

Your previous entry is
saved and next pool
route number is shown
on line 1.

If next pool route
number is not
sequential

To save your entry when
all entries are complete

Dial [n]. Type [n].

Select Next . Press [F9]
Repeat number 3 in Repeat number 3 in
Step 4b. Step 4b.

Select Enter. Press [F10]
Repeat Steps 3-4b. Repeat Steps 3-4b.

Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.

3-518 Facility Restriction Level



Programming Procedures

Digit Absorption

Use this procedure to specify how many of the digits dialed (0 through 11) by
the caller should be absorbed by the system (not sent to the telephone
company’s central office) when a call is made on an identified route.

NOTE:
Pool routes must be programmed before you assign digit absorption.

Values 1 through 11 indicate that the system should not send a certain number
of digits, starting with the first digit dialed by the user (after the dial-out code).

Digit absorption is assigned to Tables 1 through 18.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Digit Absorption

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 9b, Automatic Route Selection Tables

0

0 - 1 1

No

No

Tables → ARS → SubA Absorb / More and SubB
Absorb → Dial table no. and pool route no. → Enter
→ Drop → Dial no. of digits to absorb → Enter →
Exit → E x i t

[F8] → [F6] → [F6]/[PgUp] and [F2] → Type table

no. and pool route no. → [F10] → [Alt] + [P] → Type

no. of digits to absorb → [F10] → [F5] → [F5]
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Procedure: Digit Absorption

Step Display/Instructons On the console On the PC

Select the Tables menu. Select Tables. Press [F8]

Select Automatic Route Select ARS. Press  [F6]
Selection.

Select absorb digits for
Subpattern A and go to
Step 4a.

Select SubA Absorb. Press [F6]

Select absorb digits for Press More, then Press [PgDn]
Subpattern B from the second Select SubB Absorb. then press [F2]
screen of the ARS menu and go
to Step 4b.
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Step Display/Instructions On the console On the PC

For Subpattern A, do the
following:

1. Specify table number
(nn = 1-18) and route
number (m= 1-6) (if you
are programming a
sequence, enter the
lowest number).

2. Save your entry.

xx = table number entered in number 1
of Step 4a

x = route number entered in number 1
of Step 4a

nn = current number of digits

Dial [nnm]

Select Enter.

3. Erase current digits. Press Drop.

4. Specify the number of Dial [nn].
digits to be absorbed.

Type [nnn]

Press [F10]

Press [Alt] + [P]

Type [nn]
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Step Display/Instructions On the console On the PC

5. To enter additional route
numbers for
Subpattern A:

If next route number Select Next. Press [F9]
is sequential Repeat numbers 3 Repeat numbers 3

Your previous entry is and 4 in Step 4a. and 4 in Step 4a.
saved and the next route
number is shown on line
1 .

If next route number Select Enter. Press [F10]
is not sequential Repeat Steps 3-4a. Repeat Steps 3-4a.

6. To save your entry when Select Enter. Press [F10]
all entries are complete

For Subpattern B, do the
following:

1. Specify table number
(nn = 1-18) and route
number (m = 1 -6) (if you
are programming a
sequence, enter the
lowest number).

2. Save your entry.

Dial [nnm]

Select Enter.

Type [nnm]

Press [F10]
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Step Display/Instructions On the console On the PC

XX = table number entered in number 1
of Step 4b

x = route number entered in number 1
of Step 4b

nn = current number of digits

3. Erase current digits.

4. Specify the number of
digits to be absorbed.

5. To enter additional route
numbers for
Subpattern B:

If next route number
is sequential

Your previous entry is
saved and the next route
number is shown on line
1 .

If next route number
is not sequential

6. To save your entry when
all entries are complete

Press Drop.

Dial [nn]

Press [Alt] + [P]

Type [nn]

Select Next. Press [F9]
Repeat numbers 3 and Repeat numbers 3 and
4 in Step 4b. 4 in Step 4b.

Select Enter. Press [F10]
Repeat Steps 3-4b. Repeat Steps 3-4b.

Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Other Digits

Use this procedure to specify extra digits that must be added by the system to
the beginning of the number dialed by the caller when calls are placed on an
identified route.

NOTE:
Pool routes must be programmed before you assign other digits.

A maximum of 20 digits can be added, in any combination of the digits 0
through 9.

Special characters such as switchhook flash, stop, and # cannot be included
as extra digits. Pause is allowed, except in the first position.

Other digits are assigned to Tables 1 through 18.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Other Digits

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 9b, Automatic Route Selection Tables

0

20 digits (0 - 9)

No

No

Tables → ARS → Sub A Digit / More and Sub B
Digit → Dial table no. and pool route no. → Enter →
Drop → Dial digits to be added → Enter → Exit →
E x i t

[F8] → [F6] → [F7]/[PgUp] and [F3] → Type table
no. and pool route no. → [F10] → [Alt] + [P] → Type
digits to be added → [F10] → [F5] → [F5]

3-524 Other Digits



Programming Procedures

Procedure: Other Digits

Step Display/Instructions On the console On the PC

Select the Tables menu. Select Tables. Press [F8]

Select Automatic Route Select ARS. Press [F6]
Selection.

Select other digits for Select Sub A Digit or Press [F7] or press
Subpattern A press More and select [PgUp] and [F3]
or press More and select Sub B Digit.
Subpattern B from the second
screen of the ARS menu.

x = subpattern selected in Step 3

Specify table number (nn = 1-18)
and route number (m = 1-6) (if
you preprogramming a
sequence, enter the lowest
number).

D i a l  [ n n m ] Type [mm].
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Step Display/Instructions On the console On the PC

Save your entry. Select Enter. Press [F10]

xx = table number entered in Step 4
x = route number entered in Step 4
n = current number of digits

Erase current digits Press Drop. Press [Alt] + [P]

Specify other digits (up to 11 ) Dial [n]. Type [n].
to be added.

To specify other digits for
another route in the specified
subpattern:

If next route number is Select Next. Press [F9]
sequential Repeat Steps 6 and 7. Repeat Steps 6 and 7.

Your previous entry is saved
and the next route number is
shown on line 1 of screen in
Step 6.

If next route number is Select Enter. Press [F9]
not sequential Repeat Steps 3-7. Repeat Steps 3-7.

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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N11 Special Numbers Tables

Use this procedure to specify Facility Restriction Level (FRL) and/or digits that
must be added when emergency numbers in the N11 Special Numbers table
are dialed (for example, 411, 811, or 911 ).

Subpattern B, absorb, and pool routing cannot be programmed for the special
numbers tables.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: N11 Special Numbers Tables

Programmable by System manager

Mode Hybrid/PBX

Idle Condition Not required

Planning Form Form 9c, Automatic Route Selection Default and Special
Numbers Tables

Factory Setting Not applicable

Valid Entries Not applicable

Inspect No

Copy Option No

Console Procedure To change FRL:
Tables → ARS → More → SpeclNumber → ARS FRL
→ Drop → Dial FRL value → Enter → Exit → Exit
→ Ex i t

To program other digits:
Tables → ARS → More → SpeclNumber → ARS
Digit → Drop → Dial digits → Enter → Exit →
Exit → E x i t
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PC Procedure To change FRL:
[F8] → [F6] → [PgUp] → [F4] → [F1] →
[Alt] + [P] → Type FRL value → [F10] →
[F5] → [F5] → [ F 5 ]

To program other digits:
[F8] → [F6] → [PgUp] → [F4] → [F2] →
[A l t ]  + [P ]  →  T y p e  d i g i t s  →  [ F 1 0 ]  →
[F5] → [F5] → [ F 5 ]

Procedure: N11 Special Numbers Tables

Step Display/Instructions On the console On the PC

Select the Tables menu. Select Tables. Press [F8]

Select Automatic Route
Selection.

Select ARS. Press [F6]

Go to the second screen of the Press More. Press [PgUp]
ARS menu.
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Step Display/Instructions On the console On the PC

Select N11 Special Numbers
Table,

Select SpeclNumber. Press [F4]

To change current Facility
Restriction Level, select
ARS FRL and go to Step 6a.

Select ARS FRL.

To specify other digits to add, Select ARS Digit.
select ARS Digit and go to
Step 6b.

Press [F1]

Press [F2]

To change current facility
restriction level, do the
following:

n = current restriction level

1. Erase current restriction Press Drop.
level.

2. Specify FRL value.

3. Save your entry.

Dial FRL value.

Select Enter.

Press [Alt] + [P]

Type FRL value.

Press [F10]
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Step Display/lnstructions On the console On the PC

To specify other digits, do the
following:

n = current digiis

1. Erase current other Press Drop. Press [Alt] + [P]
digits.

2. Specify other digits (up Dial [n]. Type [n].
to 20) to be added.

3. Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu three times. three times.
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Dial 0 Table

Use this procedure to specify pool routing, Facility Restriction Level (FRL), and
Other Digits for the dial 0 table.

Only one route can be specified; the Subpattern B route cannot be specified for
this table. Digit absorption cannot be specified.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Dial 0 Table

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 9c, Automatic Route Selection Default and Special
Numbers Tables

3

0 - 6

No

No

Tables → ARS → More → Dial 0 → Specify ARS
Pool/FRL/Digits → Dial code/value/digit → Enter →
Exit → Exit → E x i t

[F8] → [F6] → [PgUp] → [F6] → Specify ARS
Pool/FRL/Digits → Type code/value/digit → [F10] →
[F5] → [F5] → [F5]
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Procedure: Dial 0 Table

Step Display/Instructions On the console On the PC

Select the Tables menu. Select Tables. Press [F8]

Select Automatic Route Select ARS. Press [F6]
Selection.

Go to the second screen Press [PgUp]Press More
of the ARS menu.

Select Dial 0. Select Dial 0. Press [F6]
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Step Display/Instructions On the console On the PC

To program pool routing, select Select ARS Pool. Press [F1]
ARS Pool and go to Step 6a.

To change current FRL Level, Select ARS FRL. Press [F2]
select ARS FRL and go to
Step 6b.

To change other digits, select Select ARS Digits. Press [F3]
ARS digits and go to Step 6c.

To program pool routing, do the
following:

nnn = current code

1. Erase current pool routing. Press Drop. Press [Alt] + [P]

2. Specify pool dial-out code. Dial [nnn] Type [nnn]

To change current FRL level,
do the following:

n = current restriction level

1. Erase current restriction
level.

2. Specify FRL value.

Press Drop. Press [Alt] + [P]

Dial [n]. Type [n].
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Step Display/Instructions On the console On the PC

To change other digits, do the
following:

n = current digits

1. Erase current digits. Press Drop. Press [Alt] + [P]

2. Specify other digits (up Dial [nn] Type [nn]
to 20) to add.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit Press [F5]
Programming menu three times. three times.
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Voice and/or Data Routing

Use this procedure for routing for voice, data, or voice and data. The
voice/data specification is mainly used in conjunction with PRI. See “PRI
Facilities.” Voice/data routes can be associated with Subpattern A or
Subpattern B.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Voice and/or Data Routing

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

Hybrid/PBX

Not required

Form 9c, Automatic Route Selection Default and Special
Numbers Tables

Voice

Voice Only, Data Only, Voice/Data

No

No

Tables → ARS → More → Sub A Data/Sub B Data
→ Dial table no. and route no. → Enter → Select
capability → Enter → Exit → Exit

[F8] → [F6] → [PgUp] → [F7]/[F8] → Type table no.
and route no. → [F10] → Select capability → [F10]
→ [F5] → [F5]
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Procedure: Voice and/or Data Routing

Step Display/Instructions On the console On the PC

Select the Tables menu. Select Tables. Press [F8]

Select Automatic Route Select ARS. Press [F6]
Selection.

Go to the second screen Press [PgUp]Press More
of the ARS menu.

Select Subpattern A or Select Sub A Data or Press [F7] or [F8]
Subpattern B. Sub B Data.
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Step Display/Instructions On the console On the PC

x = option name selected in Step 4

Specify the table (nn = 1-18)
and route (m = 1-6) numbers
for Subpattern A or B (if you

Dial [nnm]. Type [nnm]

are programming a sequence,
enter the lowest number).

Save your entry. Select Enter. Press [F10]

ARS Pool Table xx Route x:
Select capability
Voice Only
Data Only
Voice/Data

E x i t E n t e r

xx = table number entered in Step 5
x = route numbef entered in Step 5

Select the appropriate Select Voice Only, Press [F1], [F2], or
capability. Data Only, or [ F 3 ]

Voice/Data.

To specify other entries for
specified Subpattern

If next route number is Select Next. Press [F9]
sequential Repeat Step 7. Repeat Step 7.

Your previous entry is saved
and the next route number is
shown on line 1 of screen
shown in Step 5.

If next route number is Select Enter. Press [F10]
not sequential Repeat Steps 3-7. Repeat Steps 3-7.

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Night Service

The procedures in this section tell you how to program the following optional
Night Service features:

■ Night Service with Group Assignment

■ Night Service with Outward Restriction

■ Night Service with Time Set
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Night Service with Group Assignment

Use this procedure to assign all extensions and calling groups to a Night
Service group for after-hours coverage.

A maximum of eight Night Service groups can be assigned (no more than one
for each operator position assigned). Any number of telephones can be
assigned to a Night Service group, and a telephone can belong to more than
one group.

Release 2.0 Only
A calling group can also be assigned to a Night Service group.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: Night Service with Group Assignment

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Form 7a, Night Service - Group Assignment

Factory Setting Not applicable

Valid Entries Not applicable

Inspect No

Copy Option No

Console Procedure To assign a calling group to a Night Service group:
Night Srvce → GroupAssign → Calling Group →
Dial ext. no. of Night Service attendant → Enter → Dial
calling group no. → Enter → Exit → Exit

To assign an extension to a Night Service group:
NightSrvce → GroupAssign → Extensions → Dial
ext. no. of Night Service attendant → Enter → Dial ext.
no. of telephone → Enter → Exit → Exit

PC Procedure To assign a calling group to a Night Service group:
[F10] → [F1] → [F2] → Type ext. no. of Night Service
attendant → [F10] → Type calling group no. →
[F10] → [F5] → [F5]
To assign an extension to a Night Service group:
[F10] → [F1] → [F1] → Type ext. no. of Night Service
attendant → [F10] → Type ext. no. of telephone →
[F10] → [F5] → [F5]
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Procedure: Night Service with Group Assignment

Step Display/Instructions On the console On the PC

Select the Night Service menu. Select NightSrvce. Press [F10]

Select Group Assignment. Select GroupAssign Press [F1]

Add an extension to a Night
Service group.

Select Extensions. Press [F2]

Add a calling group to a Night Select Calling Grp. Press [F1]
Service group.

Enter the operator number. Dial [nnnn] Type [nnnn]
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Step Display/Instructions On the console On the PC

Save your entry. Select Enter. Press [F10]

If you selected Extensions in
Step 3, go to Step 6a.

If you selected Calling Grp in
Step 3, go to Step 6b.

For extensions, do the following

xxxx = number entered in Step 4

Specify telephone you want to
assign to group in one of the
following ways:

Extension number Dial [nnnn] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical ID number Dial #[nnn] Type #[nnn]
DSS Press DSS button.

If DSS is attached, check Toggle the LED On/Off
status of the feature. as required.

The red LED indicates the following:
on = group assigned to telephone
off = group not assigned to

telephone

For calling group, do the
following:

xxxx = number entered in Step 4

Specify the calling group to
be added.

Dial [nnnn] Type [nnnn]
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Step Display/Instructions On the console On the PC

To save your entry and assign
extension to another service
group operator

If next service group Select Next. Press [F9]
operator is sequential Repeat Step 6a or 6b. Repeat Step 6a or 6b,

Your previous selection is
saved, and next service group
operator number appears on
line 1.

If next service group Select Enter and then Press [F10] and then
operator is not select Exit. Press [F5]
sequential Repeat Steps 2 Repeat Steps 2

through 6a or 6b. through 6a or 6b.

To save your entry when all Select Enter. Press [F10]
entries are complete

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Night Service with Outward Restriction

Use this procedure to prevent unauthorized after-hours use of telephones. This
feature requires the user, in a non-emergency situation, to enter a password to
make a call when Night Service is activated. It also requires an operator to
enter a password in order to activate Night Service manually.

In addition, this procedure is used to establish the following lists:

Emergency Allowed List – telephone numbers that can be dialed without
a password

Exclusion List-telephones that are exempt from password requirements

A maximum of six telephone numbers can be included on the Emergency
Allowed List, each number with a maximum of 12 digits.

Telephones included in the Exclusion List keep normal call restrictions (if any
are assigned); however, they are not protected in any other way from
unauthorized after-hours use.

AUDIX Voice Power ports are automatically included on the Exclusion List.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: Night Service with Outward Restriction

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 7b, Night Service-Outward Restrictions

No password

Any 4-digit combination of the digits 0-9

Yes (exclusion list)

No

NightSrvce → OutRestrict → Drop → Dial
password → Enter → Emergency → Dial item no. →
Enter → Drop → Dial telephone no. → Enter →
ExcludeList → Dial ext. no. → Enter → Exit →
E x i t

[F10] → [F2] → [Alt] + [P] → Type password →
[F10] → [F3] → Type item no. → [F10] → [Alt] + [P]
→ Type telephone no. → [F10] → [F4] → Type ext.
no. → [F10] → [F5] →  [F5]
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Procedure: Night Service with Outward Restriction

Step Display/Instructions On the console On the PC

Select the Night Service menu. Select NightSrvce. Press [F10]

Select Outward Restriction. Select OutRestrict. Press [F2]

xxxx = current password

Erase current password. Press Drop. Press [Alt] + [P]

Assign a password. Dial [nnnn] Type [nnnn]

To remove password
requirement, leave the screen
blank and go to Step 5.

Save your entry. Select Enter. Press [F10]

If you removed the password
requirement, you have
completed this procedure.

3-546 Night Service with Outward Restriction



Programming Procedures

Step Display/Instructions On the console On the PC

Add or change the Emergency Select Emergency. Press [F3]
Allowed List.

Specify the item number (if you Dial [ n ] . Type [n].
are programming a sequence,
enter the lowest number).

Save your entry. Select Enter. Press [F10]

x = list number entered in Step 7
nnnnnnn = current number

Erase current telephone Press Drop. Press [Alt] + [P]
number.

Specify the telephone number Dial [n]. Type [n].
(up to 20 digits).
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Step Display/Instructions On the console On the PC

To save your entry and enter
another telephone number in
the emergency list:

If next entry is sequential Select Next. Press [F9]

Your previous entry is saved Repeat Steps Repeat Steps
9 and 10.and next list number is shown

on line 1 of screen in Step 9.
9 and 10.

If entry number is not Select Enter. Press [F10]
sequential Repeat Steps 7-10. Repeat Steps 7-10.

To save your entry when all Select Enter. Press [F10]
entries are complete

Assign or remove telephones Select ExcludeList. Press [F4]
from the Exclusion List.

Specify telephones you want to
program in one of the following
ways:

Extension number
Slot and port number
Logical ID number
DSS.

Dial [nnnn] Type [nnnn]
Dial ✱ [sspp] Type ✱ [sspp]
Dial #[nnn] Type #[nnn]
Press DSS button.
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Step Display/Instructions On the console On the PC

If DSS is attached, check status Toggle the LED On/Off,
of the feature. as required.

The the LED indicates the following:
on = telephone is excluded from

list
off = telephone is not excluded

from list

Assign telephone to or remove Select Enter or Press [F10] or [F8]
from Exclusion List. Delete.

To return to System Select Exit two times. Press [F5] two times.
Programming menu
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Night Service with Time Set

Use this procedure to specify the time of day and the days of the week when
Night Service is to be activated and deactivated.

Operators can override the timer and turn Night Service on and off manually.
This feature can be deactivated when out-of-the ordinary situations occur (for
example, a mid-week holiday).

Time of day is entered as four digits, using 24-hour notation. Day is entered as
a single digit (0 - 6); 0 is Sunday. If you enter an invalid number, the system
truncates the number.

Changing the system time while Night Service is active automatically
deactivates it; it must be manually reactivated.

NOTE:
The current day of the week for Night Service must be reset after system
programming information is loaded into memory from a backup.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: Night Service with Time Set

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

Not required

Form 7c, Night Service - Time Set

Not applicable

0-6 (day); 0000-2359 (time)

No

No

To add or change start/stop time:
NightSrvce → Start → Drop → Dial start day and
time → Enter → Stop → Drop → Dial stop day and
time → Enter → Exit

To suspend:
NightSrvce → Day of Week → Dial 9 → Dial day of
week and time → Enter → Exit

To add or change start time:
[F10] → [F6] → [Alt] + [P] → Type start day and time
→ [F10] → [F7] → [Alt] + [P] → Type stop day and
time → [F10] → [F5]

To suspend:
[F10] → [F8] → Type 9 → Type day of week and time
→ [F10] → [F5]
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Procedure: Night Service with Time Set

Step Display/Instructions On the console On the PC

Select the Night Service menu. Select NightSrvce. Press [F10]

To add or change start time, go
to Step 3a.
To add or change stop time, go
to Step 3b.
To suspend Night Service with
Time Set, go to Step 3c.

To change start time for night
service, do the following:

1. Select start time. Select Start. Press [F6]

xxxxx = current start day and time

2. Erase current start day Press Drop.
and time.

Press [Alt] + [P]
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Step Display/Instructions On the console On the PC

3. Specify number for day Dial [dhhmm] Type [dhhmm]
of week (Sunday= 0,
Monday = 1, etc.)
followed by 4-digit time
of day.

4. Save your entry. Select Enter. Press [F10]

To add or change stop time, do
the following:

1. Select stop time. Select stop. Press [F7]

xxxxx = current stop day and time

2. Erase current stop day Press Drop.
and time.

3. Specify number for day Dial [dhhmm]

Press [Alt] + [P]

Type [dhhmm]
of the week (Sunday = 0,
Monday = 1, etc.)
followed by 4-digit time
of day.

4. Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

To Suspend Night service with
Time Set or Record Current day
of week, do the following:

1. To suspend Night Select Day of Week Press [F8]
Service with day of the
week, select Day of
Week.

x = current day

2 .

3 .

4 .

Press [Alt] + [P]

Type [n].

Erase current day of Press Drop.
week.

To record current day of Dial [n].
the week, specify the
number for the current
day (Sunday = 0,
Monday = 1, etc.).

To suspend service Dial 9. Type 9.

Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]
Programming menu
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L a b e l i n g

The procedures in this section tell you how to add or change labels for the
following:

■

■

■

■

■

Extension Directory

Lines or Trunks

Posted Message

Group Calling

System Speed Dial Directory

These procedures can be accomplished with Integrated Administration.

If you are programming on the system programming console:
Use the buttons next to the display and line/feature buttons to specify
alphanumeric characters and punctuation for labels. Use the template provided
with the MLX-20L telephone to see which line buttons correspond to which
alphanumeric characters.

If you are programming with SPM
Use the PC keyboard for labels. All letters will appear on the screen in
uppercase.
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Extension Directory

Use this procedure to establish alphanumeric system labels used by display set
users to identify the person calling or leaving a message. This procedure is
also used to program the Extension Directory feature for MLX telephones.

A label can have a maximum of seven characters.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Extension Directory

Programmable by System manager, Integrated Administration

Mode All

Idle Condition Not required

Planning Form Form 2a, System Numbering- Station Jacks

Factory Setting Not applicable

Valid Entries Not applicable

Inspect No

Copy Option No

Console Procedure More → Labeling → Directory → Extension →
Dial ext. no. → Enter → Drop → Enter label → Enter
→ Exit → Exit → E x i t

PC Procedure [PgUp] → [F1] → [F1] → [F2] → Type ext. no. →
[F10] → [Alt] + [P] → Type label → [F6] →
[F5] → [F5] → [F5]
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Procedure: Extension Directory

Step Display/Instructions On the console On the PC

Go to the second screen of the Press More Press [PgUp]
System Programming menu.

Select the Labeling menu. Select Labeling. Press [F1]

Select Directory. Select Directory Press [F1]

Select Extension. Select Extension. Press [F2]
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Step Display/Instructions On the console On the PC

Specify the extension you want
to label in one of the following
ways:

Extension number Dial [nnnn] Type [nnnn]
Slot and port number Dial ✱ [sspp] Type ✱ [sspp]
Logical ID number Dial #[nnn] Type #[nnn]
DSS Press DSS button.

Save your entry. Select Enter. Press [F10]

xxxx = number entered in Step 5
AAAAAAA = currenl Iabel for extension

entered in Step 5

Erase current label. Press Drop. Press [Alt] + [P]

Enter label for extension. Enter the label. Use Type the label.
Punctuation to toggle
between letters and
punctuation.

Save your entry. Select Enter. Press [F6]

Note: [F6], not [F10]

To return to System Select Exit Press [F5]
Programming menu three times. three times.
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Lines or Trunks

Use this procedure to establish alphanumeric system labels used by display set
users to identify the line or trunk being used.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Lines or Trunks

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager, Integrated Administration

All

Not required

Form 2c, System Numbering- Trunk Jacks

Not applicable

Not applicable

No

No

More → Labeling → LinesTrunks → Dial line/trunk
no. → Enter → Drop → Enter label → Enter → Exit
→ Ex i t

[PgUp] → [F1] → [F2] → Type line/trunk no. →
[F10] → [Alt] + [P] → Type label → [F6] → [F5] →
[ F 5 ]
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Procedure: Lines or Trunks

Step Display/Instruction On the console On the PC

 Go to the second screen of the Press More. Press [PgUp]
System Programming menu.

SeIect the Labeling menu. Select Labeling. Press [F1]

Select Lines/Trunks. Select LinesTrunks. Press [F2]

Specify the line or trunk you
want to program in one
of the following ways:

Trunk number
Slot and port number
Logical lD number

Dial [nnnn] Type [nnnn]
Dial ✱ [sspp] Type ✱ [sspp]
Dial #[nnn] Type #[nnn]

Save your entry. Select Enter. Press [F10]

3-560 Lines or Trunks



Programming Procedures

Step Display/Instructions On the console On the PC

xxxx = number entered in Step 4
AAAAAAA = current label for line/trunk

entered in Step 4

Erase current label. Press Drop. Press [Alt] + [P]

Enter label for trunk. Enter the label. Use Type the label.
Punctuation to toggle
between letters and
punctuation.

Save your entry. Select Enter. Press [F6]

Note: [F6] not [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Posted Message

Use this procedure to add or change existing posted messages that let callers
with display telephones know why the person they called does not answer,

Each posted message can have a maximum of 16 characters. Messages 2
through 10 can be changed through programming. Message 1, Do Not Disturb,
cannot be changed.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Posted Message

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager, Integrated Administration

All

Not required

Form 8a, Label Form - Posted Message

First 10 messages

1-20

No

No

More → Labeling → PostMessage → Dial message
no. → Enter → Drop → Enter message → Enter →
Exit → E x i t

[PgUp] → [F1] → [F3] → Type message no. → [F10]
→ [Alt] + [P] → Type message → [F6] → [F5] → [F5]
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Procedure: Posted Message

Step Display/Instructions On the console On the PC

Go to the second screen of the Press More Press [PgUp]
System Programming menu.

Select the Labeling menu. Select Labeling. Press [F1]

Select Posted Message. Select PostMessage. Press [F3]

Specify the posted message
number.

Dial [nn] Type [nn]

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

xx = number entered in Step 4
AAAAAAA = current posted rnessage

for number entered in Step 4

Erase current message. Press Drop. Press [Alt] + [P]

Enter new message. Enter the message. Type the message.
Use Punctuation to
toggle between letters
and punctuation.

Save your entry. Select Enter. Press [F6]
Note: [F6], not [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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Group Calling

Use this procedure to establish alphanumeric system labels for display
telephone users to identify calling groups.

A label can have a maximum of seven characters.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Group Calling

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager, Integrated Administration

All

Not required

Form 6e, Group Calling

Not applicable

Not applicable

No

No

More → Labeling → Grp Calling → Dial calling
group ext. no. → Enter → Drop → Enter label →
Enter → Exit → Ex i t

[PgUp] → [F1] → [F4] → Type calling group ext. no. →
[F10] → [Alt] + [P] → Type label → [F6] → [F5] → [F5]
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Procedure: Group Calling

Step Display/Instructions On the console On the PC

Go to the second screen of the Press More Press [PgUp]
System Programming menu.

Select the Labeling menu. Select Labeling. Press [F1]

Select Group Calling. Select Grp Calling. Press [F4]

Specify calling group extension Dial [nnnn] Type [nnnn]
number.

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

xxxx =  number entered in Step 4
AAAAAAA = current Iabel for calling

group entered in Step 4

Erase current label. Press Drop. Press [Alt] + [P]

Enter label for calling group. Enter the label. Use Type the label.
Punctuation to toggle
between letters and
punctuation.

Save your entry. Select Enter. Press [F6]
Note: [F6], not [F10]

To return to System Select Exit Press [F5]
Programming menu two times. two times.
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System Speed Dial Directory

Use this procedure to establish System Speed Dial numbers for all system
users. This procedure is also used to enter the alphanumeric labels shown on
display telephones (for the system directory feature of the MLX telephone).

A total of 130 numbers (System Speed Dial plus System Directory) can be
entered with a maximum of 11 characters per label.

Dial code assignments are 600 through 729.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: System Speed Dial

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

Directory

System manager, Integrated Administration

All

Not required

Form 8b, System Speed Dial

Not applicable

Not applicable

No

No

More → Labeling → Directory → System → Dial
dial code no. → Enter → Drop → Enter label → Enter
→ Backspace → Dial telephone no. → Enter →
Yes/No → Enter → Exit → Exit → Exit

[PgUp] → [F1] → [F1] → [F1] → Type dial code no. →
[F10] → [Alt] + [P] → Type label → [F6] → [F2] →
Type telephone no. → [F6] → [F1]/[F2] → [F6] →
[F5] → [F5] → [F5]
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Procedure: System Speed Dial Directory

Step Display/Instructions On the console On the PC

Go to the second screen of the Press More Press [PgUp]
System Programming menu.

Select the Labeling menu. Select Labeling. Press [F1]

Select Directory. Select Directory. Press [F1]

Select System. Select System. Press [F1]
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Step Display/Instructions On the console On the PC

Specify the dial code number Dial [nnn] Type [nnn]
you want to add or change.

Save your entry. Select Enter. Press [F10]

xxx = number entered in Step 5
AAAAAAA = current Iabel for dial

code entered in Step 5

Erase current label. Press Drop. Press [Alt] + [P]

Enter label for dial code. Enter the label. Use Type the label.
Punctuation to toggle
between letters and
punctuation.

Save your entry. Select Enter. Press [F6]

x = current telephone number

Erase currently assigned
telephone number.

Select Backspace. Press [F2]
Note: Do not press Note: Do not press
Drop. [Alt] + [P]
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Step Display/Instructions On the console On the PC

Assign telephone number to Dial telephone number: Type telephone
dial code entered in Step 5. [n]. number: [n].
Include any special characters
shown on planning form:

Hold (Alt + H) = pause
Drop (Alt + P) = stop
Conference (Alt + F) =
switchhook flash

Save your entry. Select Enter. Press [F6]

If you want the telephone Select Yes. Press [F1]
number to display when using
System Directory feature

If you do not want the Select No. Press [F2]
telephone number to display
when dialed using System
Directory feature

Save your entry. Select Enter. Press [F6].
Note: [F6], not [F10]

To return to System Select Exit Press [F5]
Programming menu three times. three times.
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Print Reports

Use the procedures in this section to change the language for system reports
and to print reports.

Report Language

Release 1.1 and Release 2.0 Only)
Use this procedure to change the language of system reports. Unless you
change the report language, reports are printed in the language chosen as the
system language.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.

Summary: Report Language

Mode All

Idle Condition Not required

Planning Form Form 1, System Planning

Factory Setting English

Valid Entries English, French, Spanish

Inspect No

Copy Option No

Console Procedure More → Language → Printer → Select printer
language → Enter → Exit

PC Procedure [PgUp] → [F6] → [F4] → Select printer language →
[F10] → [F5 ]
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Procedure: Report Language

Step Display/Instructions On the console On the PC

Go to the second screen of the Press More Press [PgUp]
System Programming menu.

Select language. Select Language. Press [F6]

Select Printer. Select Printer. Press [F4]

Specify a language for your Select English, Press [F1], [F2], or
reports. French, or Spanish. [F3]

Save your entry. Select Enter. Press [F10]

To return to System Select Exit. Press [F5]
Programming menu
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Printing System Reports

The communications system can be used to print a variety of reports. You can
print individual reports or use the All option to print the entire set of available
reports, including all report sections and options. Appendix E contains samples
of print reports.

■ Use this procedure to print the following reports. With the exception of
Trunk Information, the bullet lists show the sections of each report that
automatically print when the report option is selected.

—

—
—

—

—

—
—
—

—

—

All
• Each report
• Report options

System Set Up
System Dial Plan

• Pools
• Telephone Paging Zones
• Direct Group Calling
• Lines/Trunks
• Stations

Label Information
• Telephone Personal Directory
• Message Numbers and Posted Messages

Trunk Information*
• TIE
• DID
• Loop/Ground
• General

T1 Information
PRI Information
Remote Access

• General Options
• Non-TlE Restrictions
• TIE Restrictions
• Barrier Code Restrictions

Operator Information
• Position
• General Options
• DSS Options
• QCC Operators
• Operator Information

Allowed Lists

* Trunk option must be specified.
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—
—
—
—

—
—
—
—
—
—
—
—
—

Allowed Lists Assigned to Extensions
Disallowed Lists
Disallowed Lists Assigned to Extensions
Automatic Route Selection

• Tables
Extension Directory
System Directory
Group Page
Extension Information
Group Coverage
Group Calling
Night Service
Call Pickup Groups
Error Logs

■

■

■

■

■

If you select the All option, keep in mind that the reports take several
minutes to print. You may want to schedule use of the printer during off-
peak hours.
If you select a report for which there is no information, the report header
still prints.
Print reports if you cannot backup your system programming
information.
Do not print reports if your system must handIe more than 100 calls per
hour.
If you are printing from the console, your printer must be connected to
the SMDR port. If you are programming on a PC with SPM, you have the
following choices:

— print reports on the SMDR printer (if available)
— print reports on the PC printer
— save reports (on hard disk or floppy)
— view reports (browse)

See Chapter 2, “Programming With SPM,” for details.

Entering Programming

Console: Select Menu → Sys Program → Exit
PC/SPM: Type SPM → press any key → [F1] → [F5]

Exiting Without Changes

To exit from any screen without making changes, select Exit on the console or
press [F5] on the PC before saving your entry or menu selection.
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Summary: Printing System Reports

Programmable by System manager

Mode All

Idle Condition Not required

Planning Form Not applicable

Factory Setting Not applicable

Valid Entries Any saved report

Inspect No

Copy Option No

Console Procedure To print trunk information:
More → Print → Select Trunk Info → Select trunk
type → Exit

To print extension information:
More → Print → More → Select Ext Info → Dial
extension number → Enter → Exit

To print all other reports:
More → Print → Select report → Exit

PC Procedure To print trunk information:
[PgUp] → [F3] → [F6] → Select trunk type → [F5]

To print extension information:
[PgUp] → [F3] → [PgUp] → [F10] → Type extension
number → [F10] → [F5]

To print all other reports:
[PgUp] → [F3] → Select report → [F5]

To save report on disk:
[PgUp] → [F3] → Select report → [F10] → GOTO
FLOPPY  →  [F10]

To view report:
[Ctrl] + [8]
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Procedure: Printing System Reports

Step Display/Instructions On the console On the PC

Go to the second screen of the Press More Press [PgUp]
System Programming menu.

Select Print. Select Print. Press [F3]

xxxx = previously selected language

Specify report to print. Press the button next to Press the function key

lf you select Trunk Info, go
your selection.

to Step 4a.

NOTE: The All option prints each of the
available reports and takes several
minutes to complete.

For additional selections: Press More.

next to your selection.

Press [PgDn]
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Step Display/Instructions On the console On the PC

Specify report to print. Press the button next to Press the function button

lf you select Ext Info, go to
your selection. next to your selection.

Step 4b.

For additional selections: Press More. Press [PgDn]

Specify report to print. Press the button next to Press the function key
your selection. next to your selection.

For Trunk Information, do the
following

Specify a trunk type. Press the button next to Press the function key
your selection. next to your selection.
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Step Display/Instruction On the console On the PC

For Extension Information, do
the following:

1. Specify the number of
the extension for which

Dial [nnnn] Type [nnnn]

you want a report.

2. Save your entry. Select Enter. Press [F10]

The report begins to print. To Select Exit. Press [F5]
interrupt printing in progress

To return to System Select Exit. Press [F5]
Programming menu
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Data Features

The following procedure is provided in this section:

■ Analog Mutliline Telephones with Simultaneous Voice and Data

The other procedures for programming data features can be found in earlier
sections of this book except for the Ringing Option, which is described in
Chapter 4. Refer to Table 3-5 for specific information.

Table 3-5. Data Features: Programming Procedures

Procedure Section/Chapter
Assign Trunks or Pools to “Telephones”
Data Stations

Copy Trunk Assignments

Assign Intercom or
System Access Buttons

Pool Dial-Out Code
(Hybrid/PBX only)

Call Restrictions

Copy Call Restrictions

Forced Account Code
Entry

Ringing Options

Assign Data Hunt Group
Members

Assign Data Hunt Group
Trunks or Pools

Group Type

“Telephones”

“Telephones”

“Optional Telephone
Features”

“Optional Telephone
Features”

“Optional Telephone
Features”

“Optional Telephone
Features”

Chapter 4, “Centralized
Telephone Programming”

“Optional Group-Assigned
Features” in section
“Group Calling Member
Assignments”

“Optional Group-Assigned
Features” in section
“Group Calling Trunk or
Pool Assignments”

“Optional Group-Assigned
Features” (choice
restricted to Automatic
Log In)
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Analog Multiline Telephones with Simultaneous
Voice /Data

■

■

■

■

Use this procedure to dedicate a voice/data pair to provide the Simultaneous
Voice and Data feature to an analog multiline telephone.

The extension number associated with the first (odd-numbered) station jack in
the pair is the telephone’s extension number. The extension number for the
second (even-numbered) station jack is dedicated to the Simultaneous Voice
and Data feature.

Calls cannot be placed to the station jack reserved for the Simultaneous
Voice and Data feature.

An extension number cannot be dedicated for both the Voice Announce
to Busy feature and the Simultaneous Voice and Data feature.

When you select Enter after entering the voice extension number in the
data entry screen, the system automatically assigns the data station
extension.

Use the Inspect feature to verify the extension pair.

Summary: Analog Multiline Telephones with Simultaneous
Voice/Data

Programmable by

Mode

Idle Condition

Planning Form

Factory Setting

Valid Entries

Inspect

Copy Option

Console Procedure

PC Procedure

System manager

All

System idle

Form 2a, System Numbering— Station Jacks
Form 4b, Analog Multiline Telephone
Form 5a, Direct-Line Console (DLC)-Analog
Data Form 2a, Analog Data Station

Not applicable

Extension numbers of analog sets

Yes

Yes

More → Data → Voice/Data → Dial ext. no. →
Enter → Ex i t

[PgUp] → [F2] → [F1] → Type ext. no. → [F10] →
[ F 5 ]
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Procedure:
D a t a

Step

Analog Multiline Telephones with Simultaneous Voice and

Display/Instructions On the console On the PC

Go to the second screen of the Press More Press [PgUp]
System Programming menu.

Select Data. Select Data. Press [F2]

Select Voice/Data. Select Voice/Data. Press [F1]
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Step Display/Instructions On the console On the PC

Specify the voice extension Dial [nnnn] Type [nnnn]
number.

To save your entry Select Enter. Press [F10]

To delete the voice/data pair Select Delete. Press [F8]

To return to System Select Exit. Press [F5]
Programming menu
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Integrated Administration

NOTE:
This feature applies only to Release 2.0 or later of the communications
system.

Integrated Administration is available in Hybrid/PBX and Key modes only.

Capabilities

The Integrated Administration capability of Integrated Solution Ill (IS-III)
simplifies the programming of common information for the communications
system (the “switch” ), AUDIX Voice Power™, and, if it is also installed, AT&T
FAX Attendant System™. Since the AUDIX Voice Power and FAX Attendant
applications use some of the same information programmed on the switch,
Integrated Administration lets the installer or system manager make changes or
additions to this information just once, instead of on both sides of the
connection. Using Integrated Administration reduces programming time and
effort and ensures that the switch and the applications are in agreement.

Common Information

The switch and the applications share the following information:

System numbering of extensions, trunks, and pools

System labeling — the user or other name associated with each
extension, trunk, and pool

The Coverage Group that sends its calls to the applications

The Calling Group set up for each service of the applications

The Reliable Disconnect setting for loop-start trunks

The Delay Ring and Coverage Delay Interval settings

The Transfer Return Time and VMS Transfer Return Interval
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Set Up

You cannot program the common information until you have completed basic
setup programming for the communications system. Use SPM or the system
programming console to program the following:

Mode of operation

System numbering

System operator positions

Phantom extensions

Trunks to pools assignment

NOTE:
If you do not want all lines to have the same application services, you must
assign lines with the same services to the same pools

Programmable Options

Once you have completed these system programming tasks, you can program
the information in Table 3-6 through Integrated Administration:

Table 3-6. Programming through Integrated Administration

Option Factory Setting Range

Automated Attendant Calling Group
Call Answer Calling Group
FAX Response Calling Group
Information Service Calling Group
Message Drop Calling Group
Voice Mail Calling Group
Coverage Group
Reliable Disconnect
Delay Ring
Coverage Delay Ring
VMS Transfer Return Interval
Transfer Return Time

770
7926
7924
7927
7928
7925

30 1-30
yes

2 rings 1-6 rings
3 rings 1-9 rings
6 rings 0-9 rings
6 rings 0-9 rings

The information programmed through Integrated Administration is shared with
the communications system control unit and does not have to be programmed
again when you program the communications system.
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If the technician or system manager changes extension numbering on the
switch, using the MLX-20L console or SPM, the switch and the application
database will no longer be in agreement. To reduce the chance that such
changes will disrupt communication between the switch and the applications,
Integrated Administration includes an automatic reconciliation program that
runs every day at 3:00 a.m., comparing the application database to the switch
programming and bringing the two into agreement. The program makes
changes, as necessary, only to the application database, according to the rules
listed in Table 3-7. It does not change the switch programming.

Table 3-7. Database Reconciliation Rules

Extension appears in...

Switch Application Database

yes yes

yes no

no yes
(regular extension)

no yes
(special extension)

yes yes
(special extension)

Action

None.

Extension is added to database. Can be added as AUDIX
Voice Power or AUDIX Voice Power/FAX Attendant
subscriber through Extension Directory screen.

Extension is deleted from database and removed as an
AUDIX Voice Power or AUDIX Voice Power/
FAX Attendant subscriber.

Extension is retained as special-purpose extension
in database.

Extension is converted from special-purpose extension
to regular extension in database.

When you have finished programming the common information, you can
complete any remaining system programming procedures. See System
Reference for additional information on Integrated Administration.

Complete information on IS-III can be found in Integrated Solution III System
Manager’s Guide, Order No. 555-601-010 and AT&T Integrated Solution III
Installation and Maintenance Guide, Order No. 555-601-011.
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Centralized Telephone
Programming

This section describes Centralized Telephone Programming for the System
manager. It explains:

the features programmed using this function

how to access centralized programming

how to program a single telephone

how to copy programmed features from one extension to another
extension (extension copy — release 2.0 and later versions)

pertinent programming information about each feature.

For details on each feature, see Feature Reference or the appropriate user or
operator guide.

Centralized Telephone Programming 4-1



Centralized Telephone Programming

Central ized Programming

Centralized Telephone Programming enables the system manager to program
any feature that can be an programmed by individual telephone user or system
operator onto any telephone in the system. All features programmable at a
individual telephone level can be programmed using Centralized Telephone
Programming. There are also some features that can be programmed only by
using centralized programming:

Barge- in

Handset Hang Up

Intercom buttons-all types (Key and Behind Switch only)

System Access buttons-all types (Hybrid/PBX only)

All programmable features are described later in this section.

To perform Centralized Telephone Programming, the system manager can use
the system programming console described in Chapter 1 or a PC with SPM
software as described in Chapter 2.

In Release 2.0 or later versions, the system manager can speed the
programming of several telephones, which are alike (ail analog or all MLX), by
programming an extension and using the programmed extension as a template
for programming additional extensions. See “Extension Copy” later in this
section. Also refer to the planning forms used to plan the Extension Copy
feature.

NOTE:
Some programming can be performed only when the entire system or some
part of it, such as a trunk or an extension, is idle (that is, not in use or not in
use at the instant of programming). See” Idle States” in Chapter 1 for more
information.
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Accessing Centralized Telephone Programming

The system manager accesses the Centralized Programming menu from the
System Programming menu. Centralized programming is performed by
selecting features from the display or by using programming codes.

To access Centralized Programming, follow these steps:

Step Display/Instructions On the console On the PC

Go to the second screen of Select More. Press [PgUp]
the System Programming menu.

Select Centralized Select Cntr-Prg. Press [F4]
Programming.

Select program extension or Select Program Ext Press [F1] or [F2]
copy extension. or Copy Ext.

The following sections explain the menu selections for programming a single
extension (Program Ext) and using an extension’s programming as a template
for programming several extensions of the same type (Copy Ext).
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Programming a Telephone

At the Centralized Programming menu, use the following
features onto a single telephone.

Step Display/Instructions On the console

procedure to program

On the PC

Select program extension. Select Program Ext. Press [F1]

Specify the telephone in any
one of the following ways:

Extension no.
Slot and port no.
Logical ID no.
DSS

Dial [nnnn] Type [nnnn]
Dial ✱ [sspp] Type [sspp]
Dial [nnn] Type [nnn]
Press DSS button.

Save your entry. Select Enter Press [F10]

xxxx = extension entered in Step 2

Start centralized programming. Select Start. Press [F10]

4-4 Programming a Telephone



Centralized Telephone Programming

Step Display/Instructions On the console On the PC

xxxx = extension entered in Step 2

Select button. Press the button on the Press the function key

If programming a telephone
console. for the button,

with more than 20 buttons, use
the Page 2 selection on the
screen to select the additional
buttons. See Appendix D for
button diagrams of all
telephones.

Use Table 4-1 to enter Enter programming Enter programming
programming codes for a code or code or
feature or select Select ListFeature. press [F10]
ListFeature to use the
screen keys to program a
feature.

When the button is
programmed, the system
automatically returns to the
screen in Step 5.
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Step Display/Instructions On the console On the PC

For incorrect entries:

If you enter a feature code incorrectly, the message Programming
Error displays and the red LED next to the button flashes. If this
happens, press the button again and repeat the procedure.

If you make a mistake and program the wrong feature on a button:

1. Press the button.

2. Select Delete ( [F2] on the PC)

3. Press the button again.

You can also use the Ext Info report option on the Print menu to print all of
the programmed features for a specific telephone.
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Programming Codes

Table 4-1 provides a quick reference for programming features using the
programming code.

Table 4-1. Telephone Programming Codes: Quick Reference Table

Feature
Account Code Entry

Alarm

Auto Answer AH

Auto Answer Intercom

Auto Dial
Inside (ext, group, zone)

Outside

Automatic Line Selection
Enter
Exit

Barge - In †§

Callback
Automatic

O n
O f f

Selective

Call Waiting
O n
O f f

Camp-On

Conference

Coverage
Receiver buttons

Primary

Secondary

Group

Sender buttons
Cover in/outside calls
Cover outside calls only
Coverage off

VMS off

Data status

Do Not Disturb

Drop

* MLX telephones onIy.

Code
*82

*759

*754

*753

*22 + ext. no.
+ Enter

*21 + tel. no.
+ Enter

*14
**14

*58

*12
**12
*55

*11
**11

*57

*722

*40 + ext. no.
+ Enter

*41 + ext. no.
+ Enter

*42 + group no.
+ Enter

*48
**48
*49
*46
*83 + Enter

*47

*773

Feature
Extension Status
Direct-line Console§

Status Off
Status 1
Status 2

Telephones
Status 1
Status 2

Feature Button

Forward

Group Calling
In-queue alarm button

Calling group supervisor
Available (ES2)
Unavailable

Calling Group Members
Sign-in (available)
After work call state

Group Page

Headset*
Auto Answer
Hang Up†
M u t e
Status

Last Number Dial

Messaging
Leave message
Message LED off
Posted message
Send/Remove message§
Receiving messages

Delete message‡
Next message‡
Return call‡
Scroll message‡

Night Service§
Notify
Send

Receive

Code

*760
*761
*762

*45
*44

*20

*33

*22 + group no.
+ Enter

*762
*760

*44
*45

*22 + group no.
+ Enter

*780
*781
*783
*782

*84

*25
*54
*751
*38

*26
*28
*27
*29

*39

*757 + ext. no.
+ Enter

*758 + ext. no.

† Centralized telephone programming only.
‡ Analog display telephone only. MLX display telephones use display instead of programmed buttons.

+ Enter

§ System operator-only.

Continued on next page
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Table 4-1. - Continued

Feature
Park
Park Zone Auto Dial§
Personal Speed Dial

Personalized Ring
Pickup
General use
Specific ext.
Specific line
Group
Position Busy§

Privacy

Recall
Reminder Service
S e t
Cancel
Missed
Ringing Idle Line Preferance

O n
O f f

Ringing Options
Ring Timing

Individual Lines
Immediate Ring
Delay Ring
No Ring

All Lines
Immediate Ring
Delay Ring
No Ring

Abbreviated Ring
On
O f f

Send Ring (Shared SA)
On
O f f

Code
*86
*22 + park zone

# + (01-24) + ✱ 2 1

*32 + ring no. (1-8)

*9
*9 + ext. no. + Enter
*9 + line no. + Enter
*88
*750

*31

*775

*81
**81
*752

*343
*344

*37
*36
*35

*347
*346
*345

*341
*342

*15
**15

Feature
Saved Number Dial
Send/Remove Message§
Signaling

System Access Intercom/Buttons
Access buttons†

R i n g
Originate Only
Shared System Access

Change Type of Button
Ring
Voice

System Speed Dial

Transfer

Voice Announce
O n
O f f

Code
*85
*38
*23 + ext. no.

+ Enter

*16
*18
*17 + primary
ext. no. + Enter

**19
*19

*24 + Code
(600-729)

+ Enter
*744

*10
**10

4-8 Programming Codes



Centralized TeIephone Programming

Extension Copy

The System manager uses the extension copy feature to copy an extension’s
programmed buttons (with some exceptions) to one or more extensions. The
features are individually programmed on an extension, thus creating a template
that can then be copied to other extensions in the system.

Only like extensions can be copied to each other (that is, analog to analog, and
MLX to MLX) since the two extension types have different button layouts.
Therefore, for a system that has both telephone types, you will need two
templates: one for analog and one for MLX.

An MFM can be copied to or from another MFM. A DLC can only be copied to
another DLC. Single-line telephones and QCCs cannot be copied.

Copyable Features

Table 4-2 lists the features that are copied to another extension using the Copy
Extension feature. Features that can be copied for operator extensions are
listed in Table 4-3.

Table 4-2 Copyable Features for All Telephones

Feature I I

Analog MLX
Analog and Telephones Telephones

MLX Telephones Only Only
Account Code Entry X
Auto Answer All X
Auto Answer Intercom X
Auto Dial Inside X
Auto Dial Outside* X
Barge-In X
Callback-Selective X
Camp-On X
Conference** X
Coverage Off X
Coverage VMS Off X
Data Status X
Do Not Disturb X
Drop’* X
Extension Status 2 (Non-operator) X
Extension Status 1 (Non-operator) X
Feature Button X
Forward X
Group Calling X
Group Page X

Headset Auto Answer X

Continued on next page
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Table 4-2 - Continued

Analog MLX
Analog and Telephones Telephones

Feature MLX Telephones only Only
Headset Hang Up X
Headset Status X
Headset/Handset Mute X
Last Number Dial* X
Messaging:

Delete Message X
Leave Message X
Message Light Off X
Next Message X
Posted Message X
Return Call X
S c r o l l X

P a r k X
P i c k u p :

G r o u p X
G e n e r a l X
Extension X
L i n e X

P r i v a c y X
R e c a l l X
Reminder Service:

S e t X
C a n c e l X

Saved Number Dial* X
S i g n a l i n g X
System Access/lntercom†: X

SA/ lCOM Ring X
SA/ lCOM Vo ice X
SA/ICOM Originate Only X

System Speed Dial X
T r a n s f e r * * X

*  Number is not copied.
** Behind Switch mode only.
† Ringing options (No Ring, Delay Ring, and immediate Ring) are copied with the button.
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Table 4-3 shows the operator features than can be copied for operator
consoles. QCC features cannot be copied.

Table 4-3. Copyable Features for Operator Consoles
Analog

Direct-Line
Console (DLC)

M L X
Direct-Line

Console (DLC)Feature
Alarm

Extension Status Off

X X
X X

Extension Status 1 X X
Extension Status 2 X X
Missed Reminder X X
Night Service X X
Operator Park X X
Send/Remove Message X X

Extension Copy Procedure

Using the following procedure to copy extension
extension.

Step Display/Instructions On the console

programming to another

On the PC

select copy extension. Select Copy Ext. Press [F2]

Specify the number of the Dial [nnnn] Type [nnnn]
extension whose programming
you want to copy.

Save your entry. Select Enter. Press [F10]
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Step Display/Instructions On the console On the PC

xxxx = extension entered in Step 2

Specify the number of the Dial [nnnn] Type [nnnn]
extension that is to receive the
copied programming.

To save your entry and COPY Select Enter. Press [F10]
line assignments from another Repeat Steps 2-4. Repeat Steps 2-4.
extension to an individual
telephone:
To save your entry and copy
line assignments from

Select Next. Press [F9]

extension shown on line 1 to
another individual telephone:

If next extension number
is sequential

Your previous entry is saved
and next copy to extension
number is shown.

If next extension number Select Enter. Press [F10]
is not sequential Repeat Step 4. Repeat Step 4.

To save your entry when all Select Enter. Press [F10]
entries are complete

4-12 Extension Copy Procedure



Centralized Telephone Programming

Feature Quick Reference

The following feature descriptions provide a quick reference for system
managers using centralized telephone programming.

Account Code Entry

Assign a button for Account Code Entry.

Summary: Account Code Entry

Telephones All (except QCC)

Mode All (except Single-line telephone in B/S mode)

Programmable by User and System manager

Programming Code ✱ 82

Display Label AccountCode

A l a r m

Assign a button to alert the operator to system problems.

Summary: Alarm

Telephones DLC operator only

Mode All

Programmable by DLC operator and System manager

Programming Code ✱ 759

Display Label Alarm
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Auto Answer All

Assign a button to direct calls to an answering device when the user is not
available.

Summary Auto Answer All

Telephones Analog Multiline only

Mode All

Programmable by User and System manager

Programming Code *754

Display Label AutoAns All

Auto Answer Intercom

Assign a button to answer both inside and outside calls without lifting the
handset.

Summary Auto Answer Intercom

Telephones Analog Multiline only

Mode All

Programmable by User and System manager

Programming Code *753

Display Label AutoAnsIcom
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Auto Dial

Assign buttons for one-touch dialing of frequently called inside or outside
numbers.

Summary: Auto Dial Inside and Outside

Telephones Analog Multiline, all MLX telephones (except QCC)

Mode All

Programmable by User and System manager

Programming Code Inside — ✱ 22 + ext. no + Enter
Outside — ✱ 21 + telephone no. + Enter

Display Label Auto Dial Inside/Outside

Automatic Line Selection

Use this procedure to select the order in which the system makes outside lines
available to the user.

Summary: Automatic Line Selection

Telephones Analog Multiline and all MLX telephones

Mode All

Programmable by User and System manager

Programming Code Enter — ✱ 14
E x i t — ✱✱ 14

Display Label AutoLineSel

Barge-In

Assign a button to allow an operator to interrupt a user’s call in an emergency

Summary: Barge-In

Telephones DLC operator only

Mode All

Programmable by System manager only

Programming Code ✱ 58

Display Label Barge In
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C a l l b a c k

With Automatic Callback turned on, the system retries calls to busy extensions
or busy trunk pools. Assign a Selective Callback button to allow the system to
retry calls to busy extensions or busy trunk pools on a call-by-call basis.

Summary: Automatic Callback

Telephones All

Mode All

Programmable by User and System manager

Programming Code On — ✱ 12
Off — ✱✱ 12

Display Label Cback Auto On/Off

Summary: Selective Callback

Telephones All

Mode All

Programmable by User and System manager

Programming Code ✱ 55

Display Label Cback Sel

Call Waiting

With Call Waiting turned on, a user on a call will know that another call is
waiting. User hears one beep for a waiting inside call, two for an outside call.

Summary: Call Waiting

Telephones All

Mode All

Programmable by User and System manager

Programming Code On — ✱ 11
Off — ✱✱ 11

Display Label CallWaiting On/Off
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C a m p - O n

Assign a button to allow a user to complete a transfer to a busy extension.

Summary: Camp-On

Telephones Analog Multiline and MLX-10 telephones (except QCC)

Mode All

Programmable by User and System manager

Programming Code ✱ 57

Display Label Camp On

Conference

Assign a button to access the host system Conference feature.

Summary: Conference

Telephones Analog Multiline and MLX telephones (except QCC)

Mode Behind Switch

Programmable by User and System manager

Programming Code ✱ 772

Display Label Conference

C o v e r a g e

Assign a button to establish coverage: senders’ calls are covered by receivers.

Summary: Receiver Buttons - Primary, Secondary, Group

This procedure assigns primary, secondary, or group coverage receivers.

Telephones All (except QCC)

Mode All

Programmable by User and System manager

Programming Code Primary — ✱ 40 + ext. no. + Enter
Secondary — ✱ 41 + ext. no. + Enter
Group — ✱ 42 + group no. + Enter

Display Label Coverage Primary/ Secondary/Group
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Summary: Coverage Inside Off/On

This procedure allows or prevents coverage of inside calls.

Telephones Analog Multiline and MLX telephones (except QCC)

Mode All

Programmable by User and System manager

Programming Code In/Outside Calls — ✱ 48
Outside Calls Only — ✱✱ 48

Display Label CoverInside, On/Off

Summary: Sender Buttons - Coverage Off

This procedure turns off all coverage.

Telephones Analog Multiline and MLX telephones (except QCC)

Mode All

Programmable by User and System manager

Programming Code ✱ 49

Display Label Coverage Off

Summary: Coverage VMS Off

This procedure prevents outside calls from being sent to Voice Mail.

Telephones Analog Multiline and MLX telephones (except QCC)

Mode AH

Programmable by User and System manager

Programming code ✱ 46

Display Label Coverage VMS Off
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Data Status

Assign a button to indicate when a data call is in progress.

Summary: Data Status

Telephones All (except QCC)

Mode All

Programmable by User and System manager

Programming Code ✱ 83 + ext. no. + Enter

Display Label Data Status

Do Not Disturb

Assign a button to prevent calls from ringing at the phone.

Summary: Do Not Disturb

Telephones Analog Multiline and MLX telephones (except QCC)

Mode All

Programmable by User and System manager

Programming Code ✱ 47

Display Label DoNotDisturb

D r o p

Assign a button to access the host system Drop feature.

Summary: Drop

Telephones Analog Multiline and MLX telephones (except QCC)

Mode Behind Switch

Programmable by User and System manager

Programming Code ✱ 773

Display Label Drop
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Extension Status

Assign a button to allow system operators or supervisors to monitor the status of
extensions and restrict use of telephones (Hotel configuration) or change group
members’ availability to take calls (Group Calling/CMS configuration).

Summary: DLC Extension Status

Telephones DLCs only

Mode All

Programmable by System manager

Programming Code Off — ✱ 760
ES1 — ✱ 761
ES2 — ✱ 762

Display Label OperatorES, ESOff/ESl/ES2

Summary: Telephone Extension Status 1 and 2

Telephones Single-line, Analog Multiline, MLX telephones

Mode All

Programmable by User and System manager

Programming Code ES1 — ✱ 45
ES2 — ✱ 44

Display Label ES Status, ES1/ES2

Feature Button

Use in conjunction with features that require dial codes.

Summary: Feature Button

Telephones Analog Multiline

Mode All

Programmable by User and System manager

Programming Code ✱ 20

Display Label Feature Btn
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F o r w a r d

Assign a button to activate the forwarding of a user’s calls to another extension
or to an outside number.

Summary: Forward

Telephones Single-line, Analog Multiline, MLX telephones (except
QCC)

Mode All

Programmable by User and System manager

Programming Code ✱ 33

Display Label Forward

Group Calling

Assign buttons to allow calling group supervisor to monitor the number of calls
in queue, or change calling group members’ availability to take calls.

Summary: Group Calling — In-Queue Alarm Button

Telephones Analog Multiline and MLX telephones

Mode All

Programmable by User and System manager

Programming Code ✱ 22 + calling group ext. no. + Enter

Display Label Group Call

Summary: Group Calling-Calling Group Supervisor

Telephones Analog Multiline, MLX-28D, MLX-20L

Mode All

Programmable by User and System manager

Programming Code ES2, Available — ✱ 762
ES Off, Unavailable — ✱ 760

Display Label OperatorES, ES2/ES Off
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Summary: Group Calling - Calling Group Members

Telephones Single-line, Analog Multiline, MLX telephones

Mode All

Programmable by User and System manager

Programming Code Sign-in, available — ✱ 44
After-Call Work State, MS only — ✱ 45

Display Label ES Status, ES2/ES1

Group Page Auto Dial Button

Assign a button to allow user to broadcast an announcement to individuals or
groups using a speakerphone or loudspeaker.

Summary: Group Page Auto Dial button

Telephones Analog Multiline and MLX telephones

Mode All

Programmable by User and System manager

Programming Code ✱ 22 + paging group ext. no. + Enter

Display Label Group Page

H e a d s e t

Use these procedures to program headset buttons on MLX telephones only.

Summary: Headset Auto Answer

Assign a button to automatically answer a ringing call.

Telephones MLX telephones only

Mode All

Programmable by User and System manager

Programming Code ✱ 780

Display Label Hdset Auto Answer
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Summary: Headset Hang Up

Assign a button used to disconnect a call.

Telephones MLX telephones only

Mode All

Programmable by System manager only

Programming Code ✱ 781

Display Label Hdset Hang Up

Summary: Headset Mute

Assign a button to turn microphone operation on or off for both Headset and
Handset.

Telephones MLX telephones only

Mode All

Programmable by User and System manager

Programming Code ✱ 783

Display Label Hdset Mute

Summary: Headset Status

Assign a button to activate headset operation.

Telephones MLX telephones only

Mode All

Programmable by User and System manager

Programming Code ✱ 702

Display Label Hdset Status
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Last Number Dial

Assign a button to redial the last number dialed.

Summary: Last Number Dial

Telephones All

Mode All

Programmable by User and System manager

Programming Code ✱ 84

Display Label LastNumDial

Messaging

Assign a button to allow users to send, receive, and post messages.

Summary: Messaging - Leave Message After Calling

Telephones Analog Multiline and MLX telephones

M o d e A l l

Programmable by User and System manager

Programming Code ✱ 25

Display Label Leave Msg

Summary: Messaging - Leave Message, Message LED Off

Telephones Analog Multiline and MLX telephones

Mode All

Programmable by User and System manager

Programming Code ✱ 54

Display [none]
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Summary: Messaging - Posted Message

Telephones Analog Multiline and MLX telephones

Mode All

Programmable by User and System manager

Programming Code ✱ 751

Display Label Posted Msg

Summary: Messaging - Send/Remove Message

Telephones DLC operator only

Mode All

Programmable by User and System manager

Programming Code ✱ 38

Display Label Send/RmvMsg

Summary: Messaging - Receiving Messages Delete

Telephones Analog Multiline only

Mode All

Programmable by User and System manager

Programming Code ✱ 26

Display Label Messages Delete Msg

Summary: Messaging - Receiving Message: Next

Telephones Analog Multiline only

Mode All

Programmable by User and System manager

Programming Code ✱ 28

Display Label Messages Next Msg
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Summary: Messaging - Receiving Messages Return Call

Telephones Analog Multiline only

Mode All

Programmable by User and System manager

Programming Code ✱ 27

Display Label Return Call

Summary: Messaging - Receiving Message: Scroll

Telephones Analog Multiline only

Mode All

Programmable by User and System manager

Programming Code ✱ 29

Display Label Scroll Msg

Night Service

Assign a button to activate after-hours telephone operation.

Summary: Night Service

Telephones DLC operator only

Mode All

Programmable by Operators and System manager

Programming Code ✱ 39

Display Label Night Srvc
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N o t i f y

Assign buttons to allow users to send a visual signal to another extension
without making a call to that extension.

Summary: Notify - Send and Receive

Telephones Analog Multiline and MLX telephones

Mode All

Programmable by User and System manager

Programming Code Send — ✱ 757 + ext. no. + Enter
Receive — ✱ 758 + ext. no. + Enter

Display Label Notify Send/Receive

P a r k

Assign a button to “hold” a call and allow the call to be picked up by any
telephone in the system.

Summary: Park

Telephones All

Mode All

Programmable by User and System manager

Programming Code ✱ 86

Display Label Park
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Park Zone Auto Dial

Assign a button to allow DLC operators to "hold" a call at a specified extension
or park zone.

Summary: Park Zone Auto Dial

Telephones DLC operator only

Mode All

Programmable by User and System manager

Programming Code ✱ 22 + Park Zone + Enter

Display Label Park Zone

Personal Speed Dial

Use this procedure to program codes that allow users to dial outside numbers
by dialing a 2-digit code.

Summary: Personal Speed Dial

Telephones Single-line, Analog Multiline, and telephones with 10 or
less buttons

Mode All

Programmable by User and System manager

Programming Code # + (01-24) + ✱ 21 + tel. no + # + Enter

Pickup

Assign buttons to allow users to answer calls that are ringing, parked, or on hold
anywhere in the system.

Summary: Pickup - General Use, Specific Extension, Specific Line

Telephones All

Mode All

Programmable by User and System manager

Programming Code General — ✱ 9
Specific line or ext. — ✱ 9 + line no./ext. no. + Enter
Group — ✱ 88

Display Label General Use, Specific Extension, Specific Line
Pickup General/Extension/Line

Group
Pickup Group
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Privacy

Assign a button to prevent other people from connecting to a call on this
telephone.

Summary: Privacy

Telephones All

Mode All

Programmable by User and System manager

Programming Code ✱ 31

Display Label Privacy

Recall

Assign a button to send a switchhook flash.

Summary: Recall

Telephones Analog Multiline and MLX telephones

Mode All

Programmable by User and System manager

Programming Code ✱ 775

Display Label Recall
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Reminder Service

Assign buttons to allow the system to make calls automatically at preset times;
cancel reminder service calls and operator reminder calls that were not
answered.

Summary: Set, Cancel, or Missed Reminder Service

Telephones All

Mode All

Programmable by User and System manager

Programming Code Set — ✱ 81
Cancel — ✱✱ 81
Missed — ✱ 752

Display Label Reminder Set/Cancel/Missed

Ringing and Idle Line Preference

Use this procedure to turn on ringing and idle line preference.

Summary: Ringing and Idle Line Preference

Telephones Analog Multiline and MLX telephones

Mode All

Programmable by User and System manager

Programming Code On — ✱ 343
Off — ✱ 344

Display Label Line Prefer, On/Off
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Ringing Options

Summary: Personalized Ringing

Use this procedure to individualize the ring of user’s telephone.

Telephones Analog Multiline and MLX telephones

Mode Hybrid/PBX, Key, Behind Switch

Programmable by User and System manager

Programming Code ✱ 32 + ring pattern (1-8)

Display Label Personal Ring Pattern #n

Summary: Ring Timing Options

Use this procedure to establish whether and how the individual lines or all lines
ring at a telephone.

Telephones Analog Multiline and MLX telephones

Mode All

Programmable by User and System manager

Programming Code Individual Lines
Immediate — ✱ 37
Delay — ✱ 36
No Ring — ✱ 35

All Lines
Immediate — ✱ 347
Delay — ✱ 346
No Ring — ✱ 345

Display Label Individual Lines
Ring Options One Line Immed/Delay/No Ring

All Lines
Ring Options All Lines Immed/Delay/No Ring
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Summary: Abbreviated Ring Ringing Options

Use this procedure to turn abbreviated ringing on or off.

Telephones Analog Multiiine and MLX telephones

Mode All

Programmable by User and System manager

Programming Code On — ✱ 341
Off — ✱ 342

Display Label Ring Options Abbreviated On/Off

Summary: Send Ring Ringing Options

Use this procedure to overide Delay Ring on an extension with Shared SA
buttons.

Telephones All

Mode Hybrid/PBX

Programmable by User and System manager

Programming Code On — ✱ 15
Off — ✱✱ 15

Display Label Shared SA Ring On/Off

Saved Number Dial

Assign a button to selectively save the last number dialed and call that number
again without manually redialing.

Summary: Saved Number Dial

Telephones Analog Multiline and MLX telephones

Mode All

Programmable by User and System manager

Programming Code ✱ 85

Display Label SaveNumDial
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Send/Remove Message

Assign a button to allow the system operator to turn message LED on or Off for
any telephone connected to the system.

Summary: Send/Remove Message

Telephones DLC operator only

Mode All

Programmable by User and System manager

Programming Code ✱ 38

Display Label Send/RmvMsg

Signaling

Assign a button to allow a user to send an audible signal to another extension
without making a call to that extension.

Summary: Signaling (manual)

Telephones Analog Multiline and MLX telephones

Mode All

Programmable by User and System manager

Programming Code ✱ 23 + ext. no. + Enter

Display Label Signal
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System Access/Intercom Buttons

Assign intercom or System Access Intercom buttons on telephones.

Summary: Assign System Access/Intercom Buttons

Telephones All

Mode Intercom buttons
Key, Behind Switch

System Access Intercom buttons
Hybrid/PBX

Programmable by System manager only

Programming Code Intercom buttons
Assign Intercom Ring button — ✱ 16
Assign Intercom Originate Only button — ✱ 18

System Access Intercom buttons
Assign Ring button — ✱ 16
Assign Originate Only button — ✱ 18

Display Label SysAccess/SysAcc-00

Summary: Assign Shared System Access Buttons

Telephones All

Mode Hybrid/PBX

Programmable by System manager only

Programming Code ✱ 17 + primary ext. no.

Display Label ShareSysAcc
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Summary: Change Type of System Access Intercom Button

Telephones

Mode

Programmable by

Programming Code

Display Label

System Speed Dial

All

Intercom buttons
Key, Behind Switch

System Access Intercom buttons
Hybrid/PBX

User and System manager

Ring — ✱✱ 19
Voice — ✱ 19

Voice Annce, Place Ring/Voice

Assign a button to dial any 3-digit speed dial code.

Summary: System Speed Dial

Telephones All

Mode All

Programmable by User and System manager

Programming Code ✱ 24 + 3-digit code (600-729) + Enter

Display Label SysSpeedDl

Transfer

Assign a button to access the host system Transfer feature.

Summary: Transfer

Telephones Analog Multiline and MLX telephones

Mode Behind Switch

Programmable by User and System manager

Programming Code ✱ 774

Display Label Transfer
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Voice Announce

Use this procedure to allow users to receive or prevent inside calls over their
speakerphones, if they are busy on another call.

Summary: Voice Announce

Telephones Analog Multiline and MLX telephones

Mode All

Programmable by User and System manager

Programming Code On — ✱ 10
Off — ✱✱ 10

Display Label Voice Annce Receive On/Off

4-36 Voice Announce



Menu Hierarchy

The system programming menu hierarchy details the sequence of menu
screens that appear when you select the system programming options. The
choice of an option on the first menu screen leads to either a second menu
screen or a data-entry screen. A secondary menu screen may lead to still
another menu screen, and soon up to six screens, as shown in the following
pages.

You can use the inspect feature in system programming to display the
telephone or line/trunk numbers that are programmed with a specific feature.
Inspect is helpful when you must assign a feature to many lines/trunks or
extensions and you do not have a Direct Station Selector (DSS) attached to the
system programming console, or when you are programming using a PC with
SPM.

Inspect can be used with the menu options on the following pages that have an
asterisk ( ✱ ) next to them. To use Inspect in system programming, choose an
eligible option, and press Inspct or PgDn.

Menu Hierarchy A-1



A
-2

M
en

u 
H

ie
ra

rc
hy



LED Displays

Console LED Status

Tables B-1 and B-2 indicate LED status on the MLX-20L console. LED status is
indicated on the LEDs next to the 20 buttons below the display area on the
system programming console. LED status is simulated on the computer screen
when you use SPM.
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Table B-1. Line or Trunk Feature Status

LED Status ✱
S y s t e m
Program-
ming Menu
Option

Green LED Red LED
O p t i o n O N O F F FLASHING O N O F F FLASHING

Lines/Trunks Tie Lines

I n m o d e

Incomming
tie line

is touch-
tone

Incoming
tie line

is rotary
dial †

Outmode

Outgoing
tie line

is touch-
tone

Outgoing
tie line

is rotary
dial †

Dia l tone
Remote

dial
tone †

Local
dial
tone

Lines/Trunks TT/LS Disc

Outmode

Line/
trunk is
touch-
tone

Line/
trunk is
rotary
d i a l

Lines/Trunks
Remote

Access

Remote
access is

assigned to
line/trunk †

Remote
access
is not

assigned to
line/trunk †

Lines/Trunks P o o l s
Trunk is
in pool

Trunk is not
in pool

✱ LED Status is indicated on LEDs next to the 20 buttons below the display area of the system programming
console or simulated on the computer screen when using SPM.

† This is the factory setting.
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Table B-1. - Continued

System
Program-
ing Menu
Option

LED Status ✱
Option Green LED Red LED

ON O F F FLASHING O N O F F FLASHING

Lines/Trunks Toll Type
Must dial 1 +
Area code †

1 + dialing
is not

needed

Lines/Trunks Hold/Disconnect Long -
450 ms †

Short -
50 ms

Lines/Trunks Remote Frwd Line/Trunk
assigned

Line/Trunk
not

assigned †

Extensions Lines/Trunks

Line/trunk
or pool is
assigned
to button

Line/trunk
or pool is not
assigned
to button

Trunk is
assigned
to a pool

Extensions Dial Out Cd

Station can
use dial-out
code for pool
access

Station
cannot use

dial-out code
for pool
access

Trunk is
assigned
to a pool

System SysProg Port
System

programming
port

Other

Can be
assigned
as system

programming
p o r t

Operator Position

Direct Trunk
Queued Call

Operator
position Other

Can be
assigned

as
operator
position

Operator
Queued Call
Message
Center

Message
center

position
Other

Can be
assigned

as
message
center

In Queue Alert
Position
receives

In-Queue
Alert

Other
Position can

receive
In-Queue

Alert

† This is the factory setting
✱ LED Status is indicated on LEDs next to the 20 buttons below the display area of the system programming

console or simulated on the computer screen when using SPM.
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Table B-2. - Continued
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General Feature Use and
Telephone Programming

This appendix contains information on the general use of features for the MLX,
analog multiline, and single-line telephones. It covers telephone and operator
features and the acceptable programming codes for each. It also describes
how to program these features on MLX and analog multiline telephones.

General Feature Use Information C-1
Feature Table C-3
Telephone Programming C-8

General Feature Use Information

The following provides general instructions for feature use on MLX, analog
multiline, and single-line telephones. Features can be used in the following
ways:

by pressing a dedicated feature button

by pressing a programmed button

by dialing a feature code

by selecting the feature from the display (MLX display telephones only)

Dedicated Feature Buttons

All multiline telephones have a group of dedicated feature buttons that are
programmed and labeled at the factory. The functions of these buttons, which
include Conference, Transfer, and Speaker, cannot be changed. Press the
button for the feature you want to use.
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Programmed Buttons

Any unlabeled line button on multiline telephones can be programmed with a
feature for one-touch activation. See Tables C-1 through C-4 for more
information on programming features onto line buttons.

Some features, such as Auto Dial, must be programmed onto line buttons in
order to use them. Other features, such as Privacy, are best used if
programmed onto line buttons — the LED next to the line button provides visual
indication that the feature is in use. The following features must be
programmed onto line buttons:

Feature Codes

Auto Answer All

Auto Answer Headset

Auto Dial

Barge-In

Coverage

— Group Coverage

— Primary Coverage

— Secondary Coverage

— Coverage Off

Do Not Disturb

Extension Status—Agent Login/Logout

Feature Button (analog multiline telephones only)

Headset/Handset Mute

Headset Status

Headset Hang Up

Notify

Posted Message (available from display on MLX display telephones)

Saved Number Dial

Signaling

Feature codes are 1-, 2-, and 3-digit codes that activate features. A feature
code is used by first pressing the dedicated Feature button on MLX
telephones; pressing a programmed Feature button on analog multiline
telephones; dialing # on single-line telephones. Each of these methods sends a
signal to the system that a feature code is about to be dialed. When the code is
dialed, the feature is activated.
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NOTE:
Queued Call Console (QCC) system operators cannot use feature codes.

The following features can be used only by dialing feature codes:

Call Pickup

Forward/Follow Me-Cancel One

Forward/Follow Me-Cancel All

Message Cancel

Personal Speed Dial

System Speed Dial

NOTE:
Pressing the Conference, Transfer, Speaker, or Feature button while
activating a feature cancels the process. Pressing any other button, such
as the Mute, HFAI, Message Status, DSS Page, More, Message, Clock,
analog multiline display keys, or analog multiline disconnect button does not
cancel the feature activating process.

Feature Table

Table C-1 lists the telephone and operator features that can be assigned to
telephones or consoles via Centralized Telephone Programming or by users
from their telephones.
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Table C-1. Telephone and Operator Features
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Table C-1. — Continued
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Table C-1.— Continued
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Table C-1. — Continued
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Table C-1. — Continued

Telephone Programming

The following describes how to program features on MLX and analog mutliline
telephones. Since Personal Speed Dial is the only feature that single-line
telephone users can program, general programming instructions for single-line
telephones are not provided.

NOTE:
Features cannot be programmed on QCCs in system operator positions.
Features assigned to these consoles are fixed and cannot be changed.

Programming Methods

Telephones can be programmed by dialing programming codes or, on MLX
display phones, selecting features from the display. An analog multiline
telephone cannot be programmed by selecting features from the display.

To program a telephone, first enter programming mode:

On analog multiline telephones, slide the Test/Program (T/P) switch on
the side of the telephone to P, or lift the handset, or press Speakerphone
and dial #00.

On MLX-10 telephones, press the Feature button and dial 00.
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On MLX display telephones, use the same procedures as the MLX-10 or
enter programming mode by selecting Ext Program from the menu
screen on the display.

See the appropriate user or operator guide for more information.

NOTE:
Features can also be programmed onto individual telephones through
Centralized Telephone Programming. The steps for using programming
codes vary depending on the telephone. Tables C-2 through C-4 list the
basic steps for programming each telephone type.

Table C-2. Programming Analog Multiline Telephones

Step Action
1 Label the button.

Note: Skip this step if the
feature will not be programmed
onto a button.

2 Begin programming.

3 Select the feature.

4 End programming.

Remove the clear label cover from the
telephone by the inserting the end of a
paper clip in the notch at the top of the
cover.
Write the feature name on the card next
to the button to be programmed.
Replace the cover.

Slide the T/P switch on the side of the
telephone to P.

Press the button you labeled.
If you have a display, it shows the name
of the feature currently programmed on
the button. If no feature is
programmed, the display indicates that
the button is blank.

Note: If the feature does not get
programmed onto a button, press any
line button. This does not affect the
button in any way.

Dial the programming code.
The feature is programmed.

Slide the T/P switch to the center
position.
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Table C-3. Programming MLX-10 Telephones

Step Action
1 Label the button.

Note: Skip this step if the
feature will not be programmed
onto a button.

2 Begin programming.

3 Select the feature.

4 End programming.

Remove the clear label cover from the
telephone by pulling upon the tab that
extends from the top of the cover.

Write the feature name on the card next
to the button to be programmed.
Replace the cover.

Press the Feature button and dial then
00.

Press the button you labeled.

Note: If the feature does not get
programmed onto a button, press any
line button, This does not affect the
button in anyway.
Dial the programming code.
The feature is programmed.

Press the Feature button and dial ✱ 00.
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Table C-4. Programming MLX Display Telephones Using the Display

Step
1 Label the button to be

programmed.
Note: Skip this step if the
feature will not be programmed
onto a button.

Act ion

2 Begin programming.

3 Identify the button to be
programmed.

To delete the feature currently
programmed on the button:

To display features:

Remove the clear label cover from the
telephone by pulling upon the tab that
extends from the top of the cover.

Write the feature name on the card next
to the button to be programmed.
Replace the cover.

Press Menu.

Select Ext program from the display.
Select Start from the display.

Press the button you labeled.
Note: If the feature does not get
programmed onto a button, press any
line button. This does not affect the
button in anyway.

The display identifies the feature
currently programmed on the button. If
no feature is programmed, the display
indicates that the button is blank.

Select Delete from the display. The
button is now blank.
Press the button you labeled again to
continue programming.

Note: If the currently programmed
feature was not deleted from the button,
the new feature programmed onto it will
replace it.

Select List Feature from the
display.
The screen lists feature names in
alphabetical order.
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Table C-4. — Continued

Step Action
4 Select the feature.

If the feature name is on the
display:

If the feature name is not on the
display:

To move through the list of
features page by page,

or

To jump to the screen that
displays the feature name,

5 Respond to any additional
prompts on the display.

6 End programming.

To return to the Home screen:

To return to the Menu screen:

Press the button next to or below the
name of the feature to be programmed.

Press More.

Select Find Feature from the
display.
Select the range of letters from the
display that corresponds to the first
letter of the feature name (for example,
if the feature begins with A, select ABC).
If the feature is not displayed on the
page that you jumped to, press More.

When you find the feature you want,
press the button next to or below it.

Select appropriate prompt (for example,
select On or Off to turn Inside
Coverage on or off), and/or enter
required information (for example, dial a
phone number for Auto Dial).

Select Enter.

Press Home or lift and replace the
handset.

Press Menu.

NOTE:
MLX display telephones can also be programmed using the method
described for MLX-10 telephones. For example, the programming mode
can be entered by pressing the Feature button and dialing 00, then
referring to the display to continue the programming process. or, enter
programming via the display and then dial a programming code to select
the feature rather than selecting it from the display.
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Button Diagrams

This appendix contains the button diagrams for Hybrid/PBX systems as well as
button diagrams for Key and Behind Switch systems.

Button Diagrams D-1



Button Diagrams

Figure D-1. MLX Telephone Button Diagram (Hybrid/PBX Mode)
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Button Diagrams

Figure D-2. Analog Multiline Telephone Button Diagram (Hybrid/PBX Mode)
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Button Diagrams

Key Mode:
Up to 8 personal tine
buttons are assigned
beginning at button 3.

Behind Switch Mode:
One prime line button
is assigned to button 3.

Figure D-3. MLX Telephone Button Diagram (Key and Behind Switch Mode)
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Button Diagrams

Key Mode: Behind Switch Mode:
Up to 8 Personal line One prime line button
buttons are assigned is assigned to button 3.
beginning at button 3.

Figure D-4. Analog Multiline Telephone Button Diagram (Key and Behind
Switch Mode)
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Sample Reports

This appendix includes samples of the print reports generated by the
communications system. Table E-1 lists the system reports and the pages in
this appendix where samples can be found.

Table E-1. System Reports

For...
System Information Report
Dial Plan Report
Label Information Report
Tie Trunk Information Report
DID Trunk Information Report
GS/LS Trunk Information Report
General Trunk Information Report
DS1 Information Report
PRI Information Report
Remote Access (DISA) Information Report
Operator Information Report
Allowed Lists Report
Access to Allowed Lists Report
Disallowed Lists Report
Access to Disallowed Lists Report
Automatic Route Selection Report
Extension Directory Report
System Directory Report
Group Paging Report
Extension Information Report
Group Coverage Information Report

See...
E-6
E-8
E-10
E-11
E-12
E-13
E-14
E-15
E-16
E-18
E-19
E-21
E-22
E-23
E-24
E-25
E-27
E-28
E-29
E-30
E-32

Continued on next page
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Sample Reports

Table E-1. — Continued

For … See ...
Direct Group Calling Information Report E-33
Night Service Information Report E-34
Group Call Pickup Report E-35
Error Log Report E-36

Table E-2 lists all of the system reports and includes: the print menu option used
to print each report; the report name; and a brief description of each report.

The menu options referred to in Table E-2 are accessed by selecting the print
option on the System Programming menu. Refer to the “Print Reports” section of
this guide for details on the Print option.

E-2 Sample Reports



Sample Reports

Table E-2 System Reports

Menu Option Report Name Description

All

SysSet-up

Dial Plan

Labels

Trunk Info

TIE

DID

Loop/
Ground

General

T1 Info

PRI Info

Rmote
Access

Oper Info

System Information

Dial Plan

Label Information

TIE Trunk Information

DID Trunk Information

GS/LS Trunk Information

General Trunk
Information
DS1 Information

PRI Information

Remote Access (DISA)
Information
Operator Information

Prints each of the reports available on the
Print menu, from SysSet-up to Error Log.

Note: When All is selected, the four Trunk
Information reports automatically print. See
Trunk Info.

System-wide information such as return
intervals, system mode, system
programming port, slot assignments, etc.

Extensions assigned to pools, paging
zones, calling groups, lines or trunks, and
stations; labels for lines/trunks and stations.
Labels assigned to stations Posted
Messages, and names and telephone
numbers included in MLX-20L user’s
Personal Directory.

Select to display four trunk options: TIE,
DID, Loop/Ground, General.
Extensions assigned to and signaling
attributes associated with TIE trunks.
Extensions assigned to and signaling
attributes associated with DID trunks.

Extensions assigned to and signaling
attributes associated with Ground- and
Loop-Start trunks.
All identified extensions and feature-related
attributes of each extension.
Options (line, signal, etc.) assigned to T1
trunks or lines.
PRI trunks/lines assigned to B-channel
groups.
Remote access dial code, class of
restriction, barrier code information.
For each system operator position; the
logical ID, extension number, label, type
(DLC or QCC); all general system operator
options, such as backup position, etc.; call
types and priorities.

Continued on next page
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Sample Reports

Table E-2 - Continued

Menu Option Report Name Description
AllowList

AllowListTo

DisallowLst

DisallowTo

ARS

Ext Direct

Allowed Lists

Access to Allowed Lists

Disallowed Lists

Access to Disallowed
Lists

Automatic Route
Selection

Extension Directory

Telephone numbers included in Allowed
Lists. Lists are numbered 0-7, and entries
are numbered 0-9.
Lists are numbered 0-7. lf the Allowed
List is assigned to Remote Access users
and barrier codes are used, the barrier
codes are numbered 0-16. If no barrier
codes are used, 17 means the Allowed List
is assigned to tie-trunk users, and 18
means the Allowed list is assigned to non-
tie-trunk users.
Telephone numbers included in Disallowed
Lists. Lists are numbered 0-7, and entries
are numbered 0-9.
Telephones to which Disallowed Lists are
assigned. Lists are numbered 0-7. If the
Disallowed List is assigned to Remote
Access users and barrier codes are used,
the barrier codes are numbered 0-16. If
no barrier codes are used, 17 means the
Disallowed List is assigned to tie-trunk
users, and 18 means the Disallowed list is
assigned to non-tie-trunk users.
Access code; table types with area codes
and exchanges; routes for subpatterns A
and B, FRL, absorb digit, delete digit, Dial
0, and N11 tables.
Slot/port addresses, extensions, labels and
feature-related attributes. Column headings
are printed on the first page only and are
not carried over to subsequent pages.
Column headings 4 through 10 (and 14
through 20) should be read vertically. That
is: FACE (Forced Account Code Entry);
HBIS (HFAI/BIS); RCFW (Remote Call
Forward); MICD (Microphone Disable); SIG
(Voice Signal); RSTR (Calling Restrictions);
ARSR (ARS Restriction Level).

Continued on next page
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Sample Reports

Table E-2. - Continued

Menu Option Report Name Description
Sys Direct System Directory System Speed Dial number, label and

Group Page Group Paging

Ext Info Extension Information

GrpCoverage Group Coverage
Information

Grp Calling Direct Group Calling
Information

Night Night Service
Service Information

Call Pickup Group Call Pickup

Error Log Error Log

telephone number in System Directory, and
whether number should display.
Extension number for each group and the
extension number of each telephone
assigned to the group.
For each specified extension, type of
equipment connected, features assigned to
station, and features assigned to each
button on the station.
Extension number for each group and the
extension number for each telephone
assigned to the group. Information is
printed only for calling groups with
members and/or lines/trunks assigned.

Group calling options (hunt, type, message
waiting, station, etc. ), the extension number
for each telephone assigned to the group,
and the lines or trunks assigned to the
group.

The operator, password required, time-of-
day, and Emergency Allowed List extension
numbers.
Extension numbers for telephones assigned
to each group. Pickup groups are
numbered 1-30.
Error message and code, time and day
error occurred, frequency of error. See the
Maintenance and Troubleshooting guide.
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System Reports

System Information Report

Print Menu Option: SysSet-up

SYSTEM INFORMATION
Current Date: 01/04/00
Current Time: 00:21:15

System : Mode AutoMaintBusy
: Hybrid/PBX Disable

Language: SystemLang SMDR
English English

Direct Line Operators : 14
Queued Call Operators : 10
SysProg Port : 10

Transfer : Type Audible
: Ring MusicOnHold

VMS Transfer Return Interval
Paging System Lines
Music On Hold Line
Camp On Time
Call Park Return Time
Delay Rings
Coverage Delay
Auto Callback Rings
Extension Status (ESS)
ESS Operators

AutoBusyTie
Disable

Printer
English

18 22 42

Password : craft

OneTouch (Complete) ReturnTimer
Transfer(Auto) 5 rings

:
:
:
:
:
:
:
:
:
:

4

804
90 sec
180 sec
2
3
3
Group Call / CMS
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System Information Report - Continued

SMDR : Min. Call Time
: 40 sec

Intercom Dial Tone
Reminder Service Cancel

Behind Switch Code

Recall Timer
Rotary Line Cut Through
Unassigned Extension

Slot # 1: 008 MLX
Slot # 2: 408
Slot # 3: 008
Slot # 4: 408
Slot # 5: 800 GS/LS

CallReport Format
In/Out Basic

: Inside
: :

: Drop Transfer Conference
:

: 450 msec
: Delay
: 10

Slot
Slot
Slot
Slot
Slot
Slot
Slot
Slot
Slot
Slot
Slot
Slot

# 6:
# 7:
# 8:
# 9:
# 10:
# 11:
# 12:
# 13:
# 14:
# 15:
# 16:
# 17:

408 GS/LS-MLX
800
008
012
408 GS/LS
008
800
800 DID
400 EM
012
008 MLX
408 * Not Present *
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Dial Plan Report

Print Menu Option: Dial Plan
Sections: Pools; Telephone Paging Zones; Direct Group

Calling Group; Lines/Trunks; Stations

DIAL PLAN FOR POOLS

POOL # 1: 70
POOL # 2: 890
POOL # 3: 891
POOL # 4: 892
POOL # 5: 893
POOL # 6: 894
POOL # 7: 895
POOL # 8: 896
POOL # 9: 897
POOL # 10: 898
POOL # 11: 899

DIAL PLAN FOR TELEPHONE PAGING ZONES

TPZ # 1: 793
TPZ # 2: 794
TPZ # 3: 795
TPZ # 4: 796
TPZ # 5: 797
TPZ # 6: 798
TPZ # 7: 799

DIAL PLAN FOR DIRECT GROUP CALLING GROUP

DGCG # 1: 770
DGCG # 2: 771
DGCG # 3: 772
DGCG # 4: 773
DGCG # 5: 774
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Dial Plan Report - Continued

DIAL PLAN FOR LINES/TRUNKS

LINE # 1: 801 OUTSIDE LINE # 2:
LINE # 3: 803 OUTSIDE LINE # 4:
LINE # 5: 805 OUTSIDE LINE # 6:
LINE # 7: 807 OUTSIDE LINE # 8:
LINE # 9: 809 OUTSIDE LINE # 10:

DIAL PLAN

STN #: 1
STN #: 3
STN #: 5
STN #: 7
STN #: 9
STN #: 11
STN #: 13
STN #: 15
STN #: 17
STN #: 19
STN #: 21
STN #: 23
STN #: 25
STN #: 27
STN #: 29
STN #: 31
STN #: 33
STN #: 35
STN #: 37
STN #: 39
STN #: 41
.
.
.

STN #: 53

FOR STATIONS

10 OPERATR
11
12
13
14
15
16
17
18
20
22
24
26
28
30
32
34
36
38
40
42

54

EXT 13
EXT 14

EXT 18

OPERATR

AUDIXVP
AUDIXVP

EXT 42

EXT 54

STN #: 2
STN #: 4
STN #: 6
STN #: 8
STN #: 10
STN #: 12
STN #: 14
STN #: 16
STN #: 18
STN #: 20
STN #: 22
STN #: 24
STN #: 26
STN #: 28
STN #: 30
STN #: 32
STN #: 34
STN #: 36
STN #: 38
STN #: 40
STN #: 42

802 OUTSIDE
804 OUTSIDE
806 OUTSIDE
808 OUTSIDE
810 OUTSIDE

710
711
712
713
714
715
716
717
19
21
23
25
27
29
31
33
35
37
39
41

742

AUDIXVP
AUDIXVP

STN #: 54 754 AUDIXVP
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Label Information Report

Print Menu Option: Labels
Sections:

LABEL INFORMATION

Executive Telephone #

Name Number

Executive Telephone #

Telephone Personal Directory; Posted
Messages and Numbers

10: Personal Directory

Name Number

Executive Telephone #

Name Number
MSG #

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20

E-10 System Reports

Display

14: Personal Directory

Display

15: Personal Directory

Display
POSTED MESSAGE

DO NOT DISTURB
OUT TO LUNCH
AT HOME
OUT SICK
IN A MEETING
IN CONFERENCE
WITH A CLIENT
WITH A CUSTOMER
AWAY FROM DESK
OUT ALL DAY
CUSTM MSG1l
CUSTM MSG12
CUSTM MSG13
CUSTM MSG14
CUSTM MSG15
CUSTM MSG16
CUSTM MSG17
CUSTM MSG18
CUSTM MSG19
CUSTM MSG20



Sample Reports

Tie Trunk Information Report

Print Menu Option: Trunk Info and TIE

TIE TRUNK INFORMATION

TRUNK 849
Direction: 2 Way
InType : Wink
Out Type : Wink

TRUNK 850
Direction: 2 Way
InType : Wink
Out Type : Wink

TRUNK 851
Direction: 2 Way
InType : Wink
OutType : Wink

TRUNK 852
Direction: 2 Way
InType : Wink
OutType : Wink

Slot/Port : 14/ 1
E&M Signal: Type1S
InMode : Rotary
OutMode : Rotary

Slot/Port : 14/ 2
E&M Signal: Type1S
InMode : Rotary
OutMode : Rotary

Slot/Port : 14/ 3
E&M Signal: Type1S
InMode : Rotary
OutMode : Rotary

Slot/Port : 14/ 4
E&M Signal: Type1S
InMode : Rotary
OutMode : Rotary

TIE-PBX
Dialtone : Remote
AnsSupvr : 300 ms
Disconnect: 300 ms

TIE-PBX
Dialtone : Remote
AnsSupvr : 300 ms
Disconnect: 300 ms

TIE-PBX
Dialtone : Remote
AnsSupvr : 300 ms
Disconnect: 300 MS

TIE-PBX
Dialtone : Remote
AnsSupvr : 300 ms
Disconnect: 300 ms
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DID Trunk Information Report

Print Menu Option: Trunk Info and DID

DID TRUNK INFORMATION

Trk
A
A
A
A
A
A
A
A

SS/PP Blk DiscTime Type ExpDig DelDig AddDig
841 13/ 1 1 500ms Wink 4 3
842 13/ 2 1 500ms Wink 4 3
843 13/ 3 2 500ms Wink 3 0
844 13/ 4 2 500ms Wink 3 0
845 13/ 5 1 500ms Wink 4 3
846 13/ 6 1 500ms Wink 4 3
847 13/ 7 2 500ms Wink 3 0
848 13/ 8 1 500ms Wink 4 3

Signal InvDest
1 TouchTone  BkupExt
1 TouchTone BkupExt

Rotary BkupExt
Rotary BkupExt

1 TouchTone BkupExt
1 TouchTone  BkupExt

Rotary BkupExt
1 TouchTone BkupExt
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GS/LS Trunk Information Report

Print Menu Option: Trunk Info and Loop/Ground

GS/LS TRUNK INFORMATION

Trk
801
802
803
804
805
806
807
808
809
810
811
812
813
814
815
816
817
.
.
.

880

SS/PP
2/ 1
2/ 2
2/ 3
2/ 4
4/ 1
4/ 2
4/ 3
4/ 4
5/ 1
5/ 2
5/ 3
5/ 4
5/ 5
5/ 6
5/ 7
5/ 8
6/ 1

Type
Loop
Loop
Loop
Loop
Loop
Loop
Loop
Loop
Ground
Ground
Loop
Loop
Loop
Loop
Loop
Loop
Ground

OutMode
TouchTone
TouchTone
TouchTone
TouchTone

Rotary
Rotary
Rotary
Rotary

TouchTone
TouchTone

Rotary
Rotary
Rotary
Rotary

TouchTone
Rotary
Rotary

15/ 1 Ground TouchTone

RelDisc ChannelUnit
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
N/A
N/A
Yes
Yes
Yes
Yes
Yes
Yes
N/A

Yes

N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A

N/A
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General Trunk Information Report

Print Menu Option: Trunk Info and General

GENERAL TRUNK INFORMATION

Trk
801
802
803
804
805
806
807
808
809
810
811
812
813
814
815
816
817

SS/PP
2/ 1
2/ 2
2/ 3
2/ 4
4/ 1
4/ 2
4/ 3
4/ 4
5/ 1
5/ 2
5/ 3
5/ 4
5/ 5
5/ 6
5/ 7
5/ 8
6/ 1

RemAccess
No Remote
No Remote
No Remote
No Remote
No Remote
No Remote
No Remote
No Remote
No Remote
No Remote
No Remote
No Remote
No Remote
No Remote
No Remote
No Remote
Dedicated

Pool TlPrfx
70 Yes
70 Yes
70 Yes

Yes
Yes
Yes
Yes
Yes

890 Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes

HldDisc Principal
Long
Long
Long
Long
Long
Long
Long
Long
Long
Long
Long
Long
Long
Long
Long
Long
Long 42

QCC Prty QCC Oper
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4

10
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DS1 Information Report

Print Menu Option: T1 Info

DS1 SLOT ATTRIBUTES

Slot Type Format Supp Signal LineComp ClkSync Src Active

3 T1 D4 ZCS Rob Bit 1 Prim Loop Yes

3 T1 D4 ZCS Rob Bit 1 None Local Yes
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PRI Information Report

Print Menu Option: PRI Info
Sections: Network Selection, Special Service, Call-by-Call

and Dial Plan Routing Tables; PRI Information

PRI INFORMATION

System: By line

BchnlGrp #: Slot: TestTelNum: NtwkServ: Incoming Routing:
1 9 00011

Channel ID: 1

Line PhoneNumber NumberToSend

Network Selection Table

Entry Number: 0 1
Pattern to Match: 101**** 10***

Special Service Table

Entry Number: 0 1
Pattern to Match: 011 010
Operator: none none
Type of Number: I I
Digits to Delete: 3 1

Call-By-Call Service Table

Entry Number: 0 1
Pattern 0: 777

2 3 4

Pattern 1:
Pattern 2:
Call Type:
NtwkServ:
DeleteDigits:

Entry Number:
Call Type:
NtwkServ:
DeleteDigits:

2
01
OP
I

3

212555
212

BOTH BOTH
No Service

0 1

5 6
BOTH BOTH
No Service
0 0

By Line Appearance

2
101****

3
00
OP
N
2

BOTH

2

7

BOTH
00111
0

4
0
OP/P
N
1

3

5
1
none
I
1

6 7

none none
I N
0 0

BOTH BOTH
OUT WATS
0 0

8 9
BOTH BOTH

0 0
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PRI  Information Report - Continued

Dial Plan Routing

Entry Number:
NtwkServ:
Expected Digits:
Pattern to Match:
Digits to Delete:
Digits to Add:

Entry Number
NtwkServ:
Expected Digits:
Pattern to Match:
Digits to Delete:
Digits to Add:

Entry Number:

PRI INFORMATION

NtwkServ:
Expected Digits:
Pattern to Match:
Digits to Delete:
Digits to Add:

Entry Number:
NtwkServ:
Expected Digits:
Pattern to Match:
Digits to Delete:
Digits to Add:

Table

0

0

0

4
11100
2
2
0
2

8

0

0

12

0

0

1
OUT WATS
0
222
1
22

5

1

1

9

0

0

13

0

0

2
Any service
11

0

6

0

2

10

0

0

14

0

0

3
11100
0

0

7

0

0

11

0

0

15

0

0
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Remote Access (DISA) Information Report

Print Menu Option: Rmote Access
Sections: General Options; System Default Class of

Restrictions (Non-TIE); System Default Class of
Restrictions (TIE); Barrier Code Administration

GENERAL OPTIONS (ACCESS CODE 889)
Barrier Code required for Non-TIE DISA lines:Yes
Barrier Code required for TIE DISA lines : No
Automatic Queuing enabled for DISA lines : Yes
SYSTEM DEFAULT CLASS OF RESTRICTIONS (NON-TIE)
Restriction : UNRESTRICTED
ARS Restriction Level: 3
Allowed Lists :
Disallowed Lists :
SYSTEM DEFAULT CLASS OF RESTRICTIONS (TIE)
Restriction : UNRESTRICTED
ARS Restriction Level: 3
Allowed Lists :
Disallowed Lists :
BARRIER CODE ADMINISTRATION
Barrier Code number : 1
Barrier Digits : 2468
Restriction : OUTWARD RESTRICTED
ARS Restriction Level: 3
Allowed Lists :
Disallowed Lists :
Barrier Code number : 2
Barrier Digits : 1234
Restriction : UNRESTRICTED
ARS Restriction Level: 3
Allowed Lists :
Disallowed Lists :
Barrier Code number : 16
Barrier Digits : 9876
Restriction : OUTWARD RESTRICTED
ARS Restriction Level: 0
Allowed Lists :
Disallowed Lists :
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Operator Information Report

Print Menu Option: Oper Info
Sections: Operator Positions; General Options; DSS

Options; QCC operator Options; QCC Call
Types

OPERATOR POSITIONS
PORT
ADDR . EXT # LABEL
=====  ===== =======
1/ 1 10 OPERATR
1/ 5 14 EXT 14
2/ 1 18 EXT 18
2/ 5 22 OPERATR
6/ 1 42 EXT 42

CALL ALERT
TYPE (QCC ONLY)
==== ==========
QCC No
DLC N/A
DLC N/A
DLC N/A
DLC N/A

GENERAL OPTIONS
Length of hold reminder timer: 60 sec
DLC Automatic hold enabled : No
DIRECT STATION SELECTOR (DSS) OPTIONS”
BUTTON FIRST
NUMBER DIAL CODE
===== ========
1 0
2 50
3 100

Operator Call Park codes: 881 882 883 884 885 886 887 888
QCC OPERATOR OPTIONS
Listed Directory Number for queue : 800
Held calls return to queue : No
Automatic hold enabled : No
Calls-in-queue alarm threshold : 0
Time until priorities are elevated: 0 sec
Message Center Operators
One Touch Extend : AUTOMATIC
Rings before extended calls return: 4
Backup operator station :
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Operator Information Report - Continued

QCC CALL TYPES:
CALL TYPE

=====================
Dial 0 Operator
Follow Forward
Unassigned DID
Listed Directory Number
Operator’s Extension
Returning
Group Coverage

Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #
Group #

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30

PRIORITY OPERATORS
========== =======================

4 10
4 N/A
4 10
4 10
4 N/A
4 0

4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
4
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Allowed Lists Report

Print Menu Option: AllowList
Sect ions: Lists 1 through 7

ALLOWED LISTS

List : 0

Entry O:
Entry 1:
Entry 2:
Entry 3:
Entry 4:
Entry 5:
Entry 6:
Entry 7:
Entry 8:
Entry 9:

 . 
 . 
 . 

List : 7

Entry O:
Entry 1:
Entry 2:
Entry 3:
Entry 4:
Entry 5:
Entry 6:
Entry 7:
Entry 8:
Entry 9:

------
------
------
------
------
------
------
------
------
------

------
------
------
------
------
------
------
------
------
------
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Access to Allowed Lists Report

Print Menu Option: AllowListTo

ACCESS TO ALLOWED

FOR REMOTE ACCESS

List 1 STNS

RACC

List 3 STNS

RACC

LISTS

17 & 18 MEAN TIE & NON-TIE RESTRICTIONS

10

1 17 18

33
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Disallowed Lists Report

Print Menu Options: DisallowLst
S e c t i o n s : Lists 1 through 7

DISALLOWED LISTS

List : 0

Entry 0:
Entry 1:
Entry 2:
Entry 3:
Entry 4:
Entry 5:
Entry 6:
Entry 7:
Entry 8:
Entry 9:

 . 
 . 
 . 

List: 7

Entry 0:
Entry 1:
Entry 2:
Entry 3:
Entry 4:
Entry 5:
Entry 6:
Entry 7:
Entry 8:
Entry 9:

------------
------------
------------
------------
------------
------------
------------
------------
------------
------------

------------
------------
------------
------------
------------
------------
------------
------------
------------
------------
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Access to Disallowed Lists Report

Print Menu Option: DisallowTo

ACCESS TO DISALLOWED

FOR REMOTE ACCESS 17

List 1 STNS

RACC

List 3 STNS

RACC

LISTS

& 18 MEAN TIE & NON-TIE RESTRICTIONS

33

9

33
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Automatic Route Selection Report

Print Menu Option: ARS
Sections: Tables

AUTOMATIC ROUTE SELECTION

ARS IS: ACTIVE ACCESS CODE:

TABLE 17: Default Toll Output Table

Pool Absorb
1) 70-- 00
2)---- --
3)---- --
4)---- --
5)---- --
6)---- --
Pool Absorb
l)70-- 00
2)---- --
3)---- --
4)---- --
5)---- --
6)---- --

Other Digits

--------------------
--------------------
--------------------
--------------------
-------------------

Other Digits
--------------------
--------------------
--------------------
--------------------
--------------------
--------------------

Start Pattern
--:-- A 
--:-- A 
--:-- A 
--:-- A 
--:-- A 
--:-- A 
Start Pattern
--:-- B 
--:-- B 
--:-- B 
--:-- B 
--:-- B 
--:-- B 

TABLE 18: Default Local Output Table

Pool Absorb Other Digits
l)70--
2)----
3)----
4)----
5)----
6) ----

A Pool
l)70--
2)----
3)----
4)----
5)----

00 ------- -------- -----
-- ------- ------- ------
-- --------- ------- ----
-- ------- -------------
-- ------ ------------ --
-- -------- ------- -----

Start Pattern
--:-- A 
--:-- A 
--:-- A 
--:-- A 
--:-- A 
--:-- A 
Start Pattern
--:-- B 
--:-- B 
--:-- B 
--:-- B 
--:-- B 

Absorb Other Digits
00 ------- -------------
-- ------- -------------
-- ------- -------------
-- ------- -------------
---- ------- -------- ---

9

FRL
3

FRL
3

FRL
3

FRL
3

Call type
BOTH
-----
-----
-----
-----
-----

Call type
BOTH
-----
-----
-----
-----
-----

Call type
BOTH
-----
-----
-----
-----
-----

Call type
BOTH
-----
-----
-----
-----
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Automatic Route Selection Report - Continued

TABLE 19: Dial O Output Table

A Pool Absorb Other Digits FRL Call type Start Pattern
1) 70-- 00 -------------------- 3 BOTH --:-- A

TABLE 20: N11 Output Table
01)411 02)611 03)811 04)911

Pool Absorb Other Digits FRL Call type Start Pattern
1) 70-- 00 -------------------- 3 BOTH --:-- A
l) 70-- 00 -------------------- 3 BOTH --:-- A
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Sample Reports

Extension Directory Report

Print Menu Option: Ext Direct

EXTENSION DIRECTORY

Port
Addr

1/ 1
1/ 2
1/ 3
1/ 4
1/ 5
1/ 6
1/ 7
1/ 8
2/ 1
2/ 3
2/ 5
2/ 7
3/ 1
3/ 3
3/ 5
3/ 7
4/ 1
4/ 3
4/ 5
4/ 7
6/ 1
.
.
.

7/ 1

Ext # Label F H R M V R A
A B C I S S R
C I F C I T S
E S W D G R R

10
11
12
13
14
15
16
17
18
20
22
24
26
28
30
32
34
36
38
40
42

OPERATR

EXT 13
EXT 14

EXT 18

OPERATR

AUDIXVP
AUDIXVP

AUDIXVP

EXT 42

NNNN
NNNN
NNNN
NNNN
NNNN
NNNN
NNNN
NNNN
NYNN
NYNN
NYNN
NYNN
NYNN
NYNN
NYNN
N Y N N
NYNN
NYNN
NYNN
NYNN
NNNN

54 EXT 54 NNNN

U3
O3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3

U3

Port
Addr

1/21
1/22
1/23
1/24
1/25
1/26
1/27
1/28
2/ 2
2/ 4
2/ 6
2/ 8
3/ 2
3/ 4
3/ 6
3/ 8
4/ 2
4/ 4
4/ 6
4/ 8
6/21

7/2

Ext # Label

710
711
712
713
714
715
716
717
19
21
23
25
27
29
31
33
35 AUDIXVP
37
39
41

742

754

F H R M V R A
A B C I S S R
C I F C I T S
E S W D G R R

NNNN
NNNN
NNNN
NNNN
NNNN
NNNN
NNNN
NNNN
NYNN
NYNN
NYNN
NYNN
NYNN
NYNN
NYNN
NYNN
NYNN
NYNN
NYNN
NYNN
NNNN

U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3
U3

NNNN U3
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System Directory Report

Print Menu Option: Sys Direct

SYSTEM DIRECTORY

Code Name Number
600 ABC Company 555-9999
601 Jacques Smith 5551212
605 Travel Agency 912015556677

Display
YES
YES
YES
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Group Paging Report

Print Menu Option: Group Page

GROUP PAGING

Group # 793 STNS : 20 21 22 23 24 25

Group # 794 STNS : 15 16 17 18 19
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Extension Information Report

Print Menu Option: Ext Info plus extension number

EXTENSION INFORMATION

Extn SS/PP Type
10 1/ 1 MLX-20L

Pool Access :
Page Group :
Primary Coverage :
Secondary Coverage :

+ 1 DSS

70 890 891 892 893 894 895 896 897 898 899

Coverage Group : 5
Group Coverers : 773
NS Groups : 10
Group Calling Member:
Pickup Groups :
Allowed Lists :
Disallowed Lists :
Restrictions : UNRESTRICTED
Auto Callback : OFF
Call Waiting : ON
Abbreviated Ring : ON
Line Preference : ON
Shared SA Ring : ON
Receive Voice Calls : ON
Coverage Inside : OFF
Forwarding to :
ARS Restriction :3
Forced Account Code : No
Microphone Disable : No
Remote Forward Allow: No
NS Exclusion : No
Voice Announce Pair : No
Voice/Data Pair : No
BIS/HFAI : No
Language : English
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Extension Information Report - Continued

EXTENSION INFORMATION
Extn SS/PP

10 1/ 1
Button 34
Button 33
Button 32
Button 31
Button 30
Button 29
Button 28
Button 27
Button 26
Button 25
Button 24
Button 23
Button 22
Button 21
Button 20
Button 19
Button 18
Button 17
Button 16
Button 15
Button 14
Button 13
Button 12
Button 11
Button 10
Button 9
Button 8
Button 7
Button 6
Button 5
Button 4
Button 3
Button 2
Button 1

Type
MLX-20L + 1 DSS

Blank
Blank
Blank
Blank
Blank
Blank
Blank
Blank
Blank
Blank
Blank
Blank
Blank
Blank
Forced Release
Pool Inspect
Headset Auto Answer
Join
Cancel
Alarm Status:
Night Service
Headset Status
Destination
Release
Position Busy
Send/Remove Message
Handset/Headset Mute
Source
Start
Call 5
Call 4
Call 3
Call 2
Call 1

Status None
Status None
Status None
Status None
Status None
Status None
Status None
Status None
Status None
Status None
Status None
Status None
Status None
Status None
Status None
Status None
Status Off
Status None
Status None
Status Off
Status Off
Status Off
Status None
Status None
Status Off
Status None
Status Off
Status None
Status None
Status None
Status None
Status None
Status None
Status None
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Group Coverage Information Report

Print Menu Option: GrpCoverage

GROUP COVERAGE INFORMATION
Group # 2 Senders : 6802 6804
Group # 5 Senders : 10 11 12 13 14 18 19 20 42

44 45 47 6810

DIRECT GROUP CALLING INFORMATION
Group $ : 770 Group Type : AutoLogout
Call Distribution Type : CIRCULAR
Delay Announcement Ext # : 11
Message Waiting Station : 20
Calls_in_queue Threshold : 1
External Alert ext # : 21
Overflow Threshold :1
Overflow to DGC group # :
Group Coverage : 1
No. EXT # LABEL
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
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Direct Group Calling Information Report

Print Menu Option: Grp Calling
Sections: Each programmed group

DIRECT GROUP CALLING INFORMATION

Group # : 782 Group Type : AutoLogout
Call Distribution Type : CIRCULAR
Delay Announcement Ext # :
Message Waiting Station :
Calls_in_queue Threshold : 1
External Alert ext # :
Overflow Threshold :1
Overflow to DGC group # :

Group Coverage : 1

No. EXT # LABEL
1 12
2 13
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20

LINES :
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Night Service Information Report

Print Menu Option: Night Service

NIGHT SERVICE INFORMATION
OPERATOR 10 DGCG #:

STNS :
OPERATOR 14 DGCG #:

STNS :
OPERATOR 18 DGCG #:

STNS :
OPERATOR 22 DGCG #:

STNS :
OPERATOR 42 DGCG #:

STNS :
Password :
Current Day : OFF

Turn off at:
Sunday :
Monday :
Tuesday :
Wednesday :
Thursday :
Friday :
Saturday :

Emergency Allowed List:
0)
1)
2)
3)
4)
5)
6)
7)
8)
9)

NS Excluded STNS:
61 62 63 64 65

10

14

18

22

42

Turn on at:
:
:
:
:
:
:
:
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Group Call Pickup Report

Print Menu Option: Call Pickup

GROUP CALL

Group # 1

Group # 2

Group # 3

Group # 4

Group # 5

Group # 6

Group # 7

Group # 8

Group # 9

Group # 10

PICKUP

STNS

STNS

STNS

STNS

STNS

STNS

STNS

STNS

STNS

STNS

: 10 11 12 13 14 15 16

: 17 18 19 20

: 21 22 23 24 25 26 27 28 29 30

: 31

: 32

: 33

: 34

: 35

: 36

: 37
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Error Log Report

Print Menu Option:

ERROR LOG

Last 10

Message
PRI SVC
TIMEOUT
PRI SVC
TIMEOUT
PRI SVC
PRI SVC

System Errors:

AUDIT TIMEOUT
COLD START
AUDIT TIMEOUT
COLD START
AUDIT
AUDIT

SOFTWARE COLD
SOFTWARE COLD
PRI SVC AUDIT
SOFTWARE COLD

TIMEOUT
TIMEOUT
START
START
TIMEOUT
START

Error

ss/pp
00/00
00/00
00/00
00/00
00/00
00/00
00/00
00/00
00/00
00/00

Log

Cnt First Last Code
01/08 00:00:53 7001
01/11 00:04:08 0001
01/11 00:04:14 7001
01/21 00:22:14 0001
01/03 00:22:14 7001
01/04 00:22:14 7001
01/04 00:21:14 0003
01/04 00:21:14 0003
01/04 00:21:14 7001
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General System Programming
Sequence

System Programming Sequence

This appendix lists the basic procedures, in the order in which they must be
performed, to program a new system. In some instances, you may need to
rearrange the system planning forms to match this order.

Basic System Operating Conditions

Select the system programming position

System → SProg Port
Select the system language

More → Language → SystemLang
Select the system mode

System → Mode
Enable Automatic Maintenance Busy

System → MaintenBusy
Set the system time

System → Time
Set the system date

System → Date

System Renumbering

Select the system numbering plan

SysRenumber → Default Numbering
Single renumbering

SysRenumber → Single
Block renumbering

SysRenumber → Block
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General System Programming Sequence

DSS console page buttons

SysRenumber → Single → More → DSS Buttons

Identify System Operator Positions

Identify QCC system operator positions

Operator → Positions → Queued Call
Identify DLC system operator positions

Operator → Positions → Direct Line

Lines and Trunks

Specify type of trunk on 400 or 800 GL/LS module

LinesTrunks → LS/GS/DS1
Identify dial signaling for loop-start/ground-start trunks

LinesTrunks → TT/LS Disc → Outmode
Classify disconnect signaling reliability for loop-start trunks

LinesTrunks → TT/LS Disc → LS Disconnect
Specify toll prefix requirements

LinesTrunks → Toll Type
Specify Hold Disconnect interval

LinesTrunks → More → HoldDiscnct
Assign the QCC queue priority

LinesTrunks → More → QCC Prior
Identify QCC operator to receive calls

LinesTrunks → More → QCC Oper
Assign trunks to pools

LinesTrunks → Pools

Complex Lines

Program DS1 trunks

LinesTrunks → LS/GS/DS1
Program tie lines

LinesTrunks → TIE Lines
Program DID trunks

LinesTrunks → DID
Program PRI trunks

LinesTrunks → PRI
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General System Programming Sequence

Telephones

Many programmers prefer to program Auxiliary Equipment before programming
Telephones.

Assign trunks to telephones

Extensions → LinesTrunks
Copy trunk assignments

Extensions → Line Copy
Identify Principal User for Personal Line

LinesTrunks → More → PrncipalUsr
Assign ring, voice, outgoing only, shared buttons

More → Cntr-Prg
Copy telephone button assignments

More → Cntr-Prg
Identify analog multiline telephones with BIS or HFAI

Extensions → BIS/HFAI
Identify analog multiline telephones requiring Voice Announce to Busy

Extensions → VoiceSingl

Auxiliary Equipment

Print Reports

Program Music-on-Hold

AuxEquip → MusicOnHold
Program loudspeaker paging

AuxEquip → LdspkrPg
Program a fax port

AuxEquip → Fax
Identify the jack used for maintenance alarms

AuxEquip → MaintAlarms
Program Voice Mail and Automated Attendant

AuxEquip → VMS/AA → TransferRtn

Print system reports to simplify checking your work and to provide a
paper copy of system configuration
More → Print
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Programming Special Characters

This appendix provides the special characters used in dialing sequences for
numbers dialed automatically. The characters allowed depend on the type of
telephone. Ask your System manager which special characters are needed
and when to use them.
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Programming Special Characters

Single-Line Telephones

Some dialing sequences need special characters. For example, you would
press and release either the Recall or Flash button or the switchhook to insert a
pause in a dialing sequence after a dial-out code to allow the system to seize an
outside line before dialing the number.

Table G-1. Special Characters for Single-Line Telephones

Press… Means...
Recall, Flash Pause. Inserts 1.5 second pause in the dialing
or switchhook sequence. Multiple consecutive pauses are

allowed.

# End of Dialing. Used to signal the end of the
dialing sequence or to separate group digits,
e.g., account code from number dialed.
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Programming Special Characters

Analog Multiline Telephones

Some dialing sequences need special characters. For example, you would
press Hold to insert a pause (p) after the dial-out code in a dialing sequence to
allow the system to seize an outside line before dialing the number. A pause
can also be used to separate a phone number from an extension number.

Table G-2 Special Characters for Analog Multiline Telephones

Press… See*... Means…
Drop† s Stop. Inserts a stop within a sequence of

automatically dialed numbers. For example, an
outside Auto Dial button may be programmed with
a password then a Stop, followed by a phone
number. To use Auto Dial with a Stop in the
sequence, press the button to dial the password,
listen for the dialing and connection, and press the
button again to dial the phone number.

Hold p Pause. Inserts 1.5 second pause in the dialing
sequence. Multiple consecutive pauses are
allowed.

Conference† f Flash. Sends a switchhook flash. Must be the first
entry in the dialing sequence.

## # End of Dialing for Auto Dial buttons. Used at the
end of a dialing sequence to indicate you have
finished dialing or to separate one group of dialed
digits from another.

# # End of Dialing. Used at the end of a dialing
sequence to indicate you have finished dialing or to
separate one group of dialed digits from another.

✱ Display phones only.
† Not available on MLC-5 cordless phones.
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Programming Special Characters

MLX Non-Disp lay  Te lephone

Some dialing sequences need special characters. For example, you would
press Hold to insert a pause in a dialing sequence after a dial-out code to allow
the system to seize an outside line before dialing the number. A pause can also
be used to separate a phone number from an extension number.

Table G-3. Special Characters for MLX Non-Display Telephone

Press… Means…
Drop Stop. Halts the dialing sequence to allow the

system to respond.

Hold Pause. Inserts 1.5 second pause in the dialing
sequence. Multiple consecutive pauses are
allowed.

Conf Flash. Sends a switchhook flash. Must be the
first entry in the dialing sequence.

## End of Dialing for Extension Programming only.
Used at the end of a dialing sequence to
indicate you have finished dialing or to separate
one group of dialed digits from another, for
example, account codes from number dialed.

# End of Dialing. Used to signal the end of the
dialing sequence or to separate group digits,
for example, account code from number dialed.
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Programming Special Characters

MLX Display Telephones

When you program Personal Directory listings, Auto Dial buttons, or Personal
Speed Dial codes, you are storing a sequence of numbers to be dialed
automatically.

Some dialing sequences need special characters. For example, you would
press Hold to insert a pause in a dialing sequence after a dial-out code to allow
the system to seize an outside line before dialing the number. A pause can also
be used to separate a phone number from an extension number.

Table G-4 Special Characters for MLX Display Telephones

Press... See… Means...
D r o p  s Stop. Halts dialing sequence to allow for system

response.

Hold p Pause. Inserts 1.5 sec. pause in dial sequence.
Multiple consecutive pauses allowed.

Conf f Flash. Sends switchhook flash. Must be first entry
in sequence.

## # End of Dialing for Extension Programming only.
Used at the end of a dialing sequence to indicate
you have finished dialing or to separate one group
of dialed digits from another, for example, account
codes from number dialed.

# # End of Dialing. Used to signal end of dial
sequences or to separate group digits, for example,
account code from number dialed.
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Programming Special Characters

Analog Multiline Telephones

Some dialing sequences need special characters. For example, you would
press Hold to insert a pause (p) after the dial-out code in a dialing sequence to
allow the system to seize an outside line before dialing the number. A pause
can also be used to separate a phone number from an extension number.

Table G-2 Special Characters for Analog Multiline Telephones

Press… See*... Means…
Drop† s Stop. Inserts a stop within a sequence of

automatically dialed numbers. For example, an
outside Auto Dial button may be programmed with
a password then a Stop, followed by a phone
number. To use Auto Dial with a Stop in the
sequence, press the button to dial the password,
listen for the dialing and connection, and press the
button again to dial the phone number.

Hold p Pause. Inserts 1.5 second pause in the dialing
sequence. Multiple consecutive pauses are
allowed.

Conference† f Flash. Sends a switchhook flash. Must be the first
entry in the dialing sequence.

## # End of Dialing for Auto Dial buttons. Used at the
end of a dialing sequence to indicate you have
finished dialing or to separate one group of dialed
digits from another.

# # End of Dialing. Used at the end of a dialing
sequence to indicate you have finished dialing or to
separate one group of dialed digits from another.

✱ Display phones only.
† Not available on MLC-5 cordless phones.
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Programming Special Characters

MLX Non-Disp lay  Te lephone

Some dialing sequences need special characters. For example, you would
press Hold to insert a pause in a dialing sequence after a dial-out code to allow
the system to seize an outside line before dialing the number. A pause can also
be used to separate a phone number from an extension number.

Table G-3. Special Characters for MLX Non-Display Telephone

Press… Means…
Drop Stop. Halts the dialing sequence to allow the

system to respond.

Hold Pause. Inserts 1.5 second pause in the dialing
sequence. Multiple consecutive pauses are
allowed.

Conf Flash. Sends a switchhook flash. Must be the
first entry in the dialing sequence.

## End of Dialing for Extension Programming only.
Used at the end of a dialing sequence to
indicate you have finished dialing or to separate
one group of dialed digits from another, for
example, account codes from number dialed.

# End of Dialing. Used to signal the end of the
dialing sequence or to separate group digits,
for example, account code from number dialed.
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Programming Special Characters

MLX Display Telephones

When you program Personal Directory listings, Auto Dial buttons, or Personal
Speed Dial codes, you are storing a sequence of numbers to be dialed
automatically.

Some dialing sequences need special characters. For example, you would
press Hold to insert a pause in a dialing sequence after a dial-out code to allow
the system to seize an outside line before dialing the number. A pause can also
be used to separate a phone number from an extension number.

Table G-4 Special Characters for MLX Display Telephones

Press... See… Means...
D r o p  s Stop. Halts dialing sequence to allow for system

response.

Hold p Pause. Inserts 1.5 sec. pause in dial sequence.
Multiple consecutive pauses allowed.

Conf f Flash. Sends switchhook flash. Must be first entry
in sequence.

## # End of Dialing for Extension Programming only.
Used at the end of a dialing sequence to indicate
you have finished dialing or to separate one group
of dialed digits from another, for example, account
codes from number dialed.

# # End of Dialing. Used to signal end of dial
sequences or to separate group digits, for example,
account code from number dialed.
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I n d e x

008 MLX 1-4
1 + 7 digit dialing requirements

3-497 — 3-499
I00D module 3-98
2-digit numbering 3-23, 3-25
3-digit numbering 3-23, 3-25
408 GS/LS-MLX module 1-23
8102 and 8110 analog

telephones 1-22

A

Abbreviated ring 4-32
Aborting

backup 2-16
restore 2-30

Accessing SPM 2-10 — 2-13
Account code entry 4-13
ACCUNET 3-183
Address, I/O 2-8
Alarm button 4-13, 4-21
Alarms 3-290
Allowed lists 3-460 — 3-462, 3-479,

3-489
Alt + key sequence 2-3 — 2-4
AMI zero code suppression 3-109
ams.cfg file 2-24, 2-34, 2-36
Analog multiline telephones

with simultaneous
voice/data 3-581 — 3-583

with voice announce to busy
3-273 — 3-276

without built-in speakerphone
3-269 — 3-272

ANI 3-194
ansi.sys file 2-34
Answer supervision time 3-142
Area codes 3-500
Arrow keys 2-5
ARS (Automatic Route Selection)

Call Type 1-23, 3-496
subpatterns 1-23

tables 3-500 — 3-504
Assign

allowed lists to
telephones 3-463 — 3-465

disallowed lists to
telephones 3-469 — 3-471

intercom or system access
buttons 3-259 — 3-260

trunks or pools to
telephones 3-246 — 3-251

AUDIX Voice Power 2-26, 3-292
3-411, 3-584

Auto Answer All 4-14
Auto Answer Intercom 4-14
Auto Dial 4-14 — 4-15
autoexec.bat file 2-33
Automated Attendant 3-292

calling group 3-585
Automatic

hold 3-327
hold/release 3-332 — 3-333
log in and out 3-411
maintenance busy 3-14 — 3-17
or manual extended call

completion 3-356
start, tie trunk 3-129

Automatic callback 3-435, 4-16,
3-476

Automatic line selection 4-15
Aux Equip menu option 1-17
Auxiliary equipment 3-278

B

Backspace key 2-4
Backup 2-10, 2-13

copy 2-32
directory 2-13, 2-34
file 2-20
header 2-13
menu option 2-6
procedure 2-13 — 2-16

Barge-in 4-15
Barrier codes 3-479, 3-484, 3-489
Basic system operating

conditions 3-1
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B-channel groups 3-177 — 3-182
Behind switch mode 3-11, 3-458
Bipolar 8 Zero Suppression 3-109
BIS capability 3-269
Block assignments 3-149 — 3-152
Block renumbering 3-33 — 3-37

selection 1-13
Board

renumber 2-17
renumbering 3-9 — 3-10
types 2-17

Boards 2-16 — 2-19
menu option 2-6
null 2-17
phantom 2-17

Branching 1-12
Browse 2-4, 2-19, 2-29
Built-in speakerphone 3-269
Button diagrams D-1
Button labeling cards 1-5

C

Call Accounting System 2-26
Call Answer Calling Group 3-585
Call

by call service table 3-234 — 3-244
park return time 3-430 — 3-431
pickup groups 3-364 — 3-366
restrictions 3-305 — 3-307

Call forwarding, remote 3-320
Call Management System 3-43, 3-48,

3-62, 3-376
Call types 3-344

queue priority level 3-349 — 3-352
Call waiting 4-16
Callback 4-16
Callback interval 3-434
Calling group 3-584

members 4-22
supervisor 4-21

Calling Groups 1-23, 3-539
Calls-in-queue

alarms 3-404, 3-407, 4-21
alert 3-340 — 3-343

Camp-on 4-17

return time 3-428 — 3-429
Cancel reminder 4-30
Cards, button labeling 1-5
Centralized Telephone

Programming 1-3, 4-2, 4-6
Channel service unit 3-122 — 3-124
Circular hunting pattern 3-384
Class of restriction 3-484
Clock synchronization 3-118 — 3-121
CMS supervisor 3-48
Cntrl Prog menu option 1-17
Codes feature, general instructions

for using C-2 — C-3
programming 4-7 — 4-8

Cold start 2-30, 3-2
COM1/2 2-35 — 2-36
Command

spm 2-12
Common-channel signaling 3-112
Communications port 2-35 — 2-36
Compressed files 2-14, 2-20
Conf 1-5, 2-3
Conference 3-455, 4-17
config.sys file 2-33
Connection procedure 2-7 — 2-10
Connectors 2-8
Console

buttons 1-6
MLX-20L 2-2
overlay 1-7
system programming 2-2
window language 2-25

Contrast control 1-5
CONVERSANT, intro 2-26
Convert 2-4, 2-39

procedure 2-19 — 2-24
copy

call restrictions 3-308 — 3-313
line/trunk assignments

3-252 — 3-258
options 1-9
options for lines/trunks 3-91 — 3-96
telephone number to

send 3-188 — 3-190
Counters 3-201 — 3-202
Coverage 4-17 — 4-18, 3-370, 3-374
Coverage group 3-585
Coverage patterns 3-72
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Index

delay interval 3-432, 3-584
VMS 1-22, 2-40

Coverage receiver 3-392
Covers 1-5
Ctl + key sequence 2-4 — 2-5
Cursor movement keys 2-3 — 2-5

D

D4 frame 3-106
Data

entry 1-11
features 3-580
menu option 1-17
ports 3-411
Status 2-41, 4-19

Database reconciliation rules 3-586
Date 3-18
D-channel 3-177
DEBUG attribute 2-4, 2-37
Dedicated feature buttons, general

instructions for using 1-5
Default

extension numbers by numbering
plan 3-22

local table 3-500
toll table 3-500

Delay
announcement 3-388
ring 3-584
start 3-129

Delayed interval, coverage 3-374
Delay ring 4-31
interval 3-432 — 3-433,

3-584  — 3-585
Delete 1-14

key 2-4
message 4-25

Desk stand 1-5
D i a l

0 table 3-531 — 3-534
mode, tie trunk 3-136 — 3-138
plan routing 3-210 — 3-221
signaling for loop/ground-start

trunks 3-56
Dialpad 1-5

Dialtone 3-446
DID emulation 1-23, 2-40
DID trunks 3-148

add digits 3-165 — 3-167
block assignment 3-149 — 3-150
delete digits 3-168 — 3-170
disconnect time 3-156 — 3-158
expected digits 3-159 — 3-160
invalid destination 3-171 — 3-172
signaling 3-168 — 3-169
type 3-153 — 3-154
emulation 1-23

DID trunks 3-11, 3-91
Digit absorption (ARS) 3-519 — 3-523
Direct

local connection 2-8
station selector 3-38
page buttons 3-38

Direction, tie trunk 3-126 — 3-128
Disallowed lists 3-466 — 3-468,

3-479, 3-489
Disconnect interval 3-68
Disconnect signaling

reliability 3-62 — 3-64
Disconnect time, tie trunks

3-145 — 3-147
Display

buttons 1-5
screen 1-5

DLC extension status 4-20
DLC operator

automatic hold 3-327
position 3-43, 3-48

DNIS 3-129
Do Not Disturb 2-41, 4-19
DOS version 2-7
Drop 1-5, 3-455, 4-19

key 2-3
DS1 facilities 3-97
DSS 1-4, 3-22

buttons 1-5
designation cards 1-5
lights 1-8
page buttons 3-38 — 3-42
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E

Elevate priority 3-337 — 3-339
Emergency Allowed List 3-544
Emulation, tie trunks 3-98
E&M signal 3-133 — 3-135
End key 2-3
English 2-6, 2-24
Enter key 2-4
Entry mode 1-13
Exclusion list 3-544
Exit 1-18

from SPM 2-3
key 1-14
menu option 1-17

Expected digits 3-159 — 3-161
Extended

call completion 3-356 — 3-357
super frame 3-106

Extension
Copy feature 1-22, 4-9 — 4-12
directory 3-556 — 3-558
forced idle 1-20
language 3-298 — 3-301
menu option 1-17
programming 1-3
status 3-436 — 3-437

External alert 3-407

F

Facility Interface Code (FIC) xii
Facility restriction level 3-479, 3-489,

3-514 — 3-518
Factory setting 1-9
FCC Registration xii
Fax 3-284 — 3-289
Fax Attendant System 2-26, 3-584
Fax Response Calling Group 3-585
Feature

button 1-5, 4-20, B-1
codes C-2 — C-3
enhancements 1-22
general use C-1
module 2-14

Fixed buttons 1-5

Flash 2-3
Flexible numbering 3-22
Forced account code entry

3-313 — 3-316
Forced idle

extension 1-20
line/trunk 1-20
reminder tone 1-21
states 1-19
system 1-19

Forward 4-21
Frame format 3-106 — 3-108
Framing mode 3-106
French 2-6, 2-24
Frigid start 2-30, 2-39
Function keys 2-2 — 2-5

G

General pickup 4-28
GPA 3-284
Ground-start trunks 3-11, 3-52
Group assigned features 3-363
Group calling 3-565 — 3-567, 4-21

calls-in-queue alarm
threshold 3-404 — 3-406

delay announcement
3-388 — 3-391

external alert for calls-in-queue
alarms 3-407 — 3-410

labels 3-565
member assignments

3-376 — 3-379
message waiting

indicator 3-400 — 3-403
optional features 3-384
overflow threshold 3-396 — 3-399
trunk or pool assignments

3-380 — 3-383
Group coverage 4-17

delay interval 3-374 — 3-375
member assignments

3-370 — 3-373
receiver 3-372, 3-392 — 3-395

Group page auto dial button 4-22
Group paging 3-367 — 3-369
Group type 3-411 — 3-415
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H

Handset 1-5
Hayes-compatible modems 2-12
Headset 4-22 — 4-23
Help 2-4

SPM 2-6
HFAI 1-5, 3-269
Hold 1-5

disconnect interval 3-68 — 3-71
key 2-3
timer 3-325
return 3-330 — 3-331

Home button 1-6
Home key 2-3
Host system dial codes

3-455 — 3-457
Hotel mode 3-436
Hunt group, data 3-411
Hunt type 3-384 — 3-387
Hybrid/PBX mode 3-11

I

Idle
condition 1-9
line preference 4-30
states 1-19

Immediate ring 4-31
Immediate start, tie trunk 3-129
Incoming routing 3-191 — 3-193
Information service calling group

3-585
Initialization procedure 2-35 — 2-37
Inside auto dial 4-15
Inside dial tone 3-446 — 3-447
Inspct key 2-3
Inspect 2-17, A-1

screen 1-12
install command 2-32 — 2-33
Installation procedures 2-32 — 2-37

DOS system 2-32 — 2-34
SPM 2-32 — 2-37
UNIX system 2-34 — 2-35

Integrated
Administration 1-22

3-392, 3-584 — 3-586
Solution II/III 1-3, 2-1, 2-25 — 2-27,

3-292, 3-584
VMI port 3-411
Voice power 3-292

Intercom
buttons 3-259
system access assignment

4-34 — 4-35
Internal modem 2-9
International calling 3-226
Inter-release compatibility 2-37
Interrupt 2-8
Invalid destination 3-171 — 3-172,

3-344
I/O address 2-8

K

K counter 3-201
Key mode 2-30, 3-11
Keys 2-3 — 2-5

L

Labeling 3-555
menu option 1-17

LANG attribute 2-24
Language 2-6, 2-12, 2-24 — 2-25,

2-40, 3-6 — 3-8
console window 2-25
extension 3-298 — 3-301
menu option 1-17, 2-6
PC 2-24
selection 1-22
SMDR 3-438

Last number dial 4-24
Leave Message 4-24
LED display B-1
LEDs 1-5, 2-3
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Line 3-51
buttons 1-5, 2-2 — 2-3
compensation 3-115 — 3-117
forced idle 1-20

Linear hunting pattern 3-384
Lines and trunks 3-51, 3-246 — 3-247

labeling 3-559 — 3-561
menu option 1-17

Listed directory number 3-396
Local modem connection 2-9, 2-11
Loop-start trunks 3-52, 3-68, 3-91
Loudspeaker paging 3-281 — 3-283

M

Main Menu options 2-6
Maintenance 2-6, 2-25

alarms 3-290 — 3-291
busy 2-14, 3-14

Manual completion 3-356
Manual signaling 4-33
Megacom WATTS 3-183
Menu button 1-6
Menu hierarchy A-1
Menu key 2-3
Menu options 1-17
MERLIN Attendant 3-411
MERLIN MAIL 3-62, 3-411, 3-292
Message 4-25, 4-33

center operation 3-353 — 3-355
drop calling group 3-585
light 1-5
status buttons 1-5
waiting indicator 3-400

Messaging 4-24 — 4-26
Microphone operation 3-317 — 3-319
Missed reminder 4-30
MLX-20L console 1-4, 2-2
Mode 1-9
Mode of operation 3-11 — 3-13
Modem 2-8 — 2-12
Modular adapter 2-8
Module Forced Idle 1-21
Monitor 2-6, 2-25
More button 1-6
More symbol 2-3

MultiQuest 3-183
Music-on-Hold 3-278 — 3-280, 3-424
Mute 1-5

N

N11 special numbers
tables 3-527 — 3-530

N200 counter 3-201
N201 counter 3-201
Network selection tables

3-222 — 3-225
Network service 3-183 — 3-187
New page option 3-444
Next message 4-25
Night Service 2-40, 3-20, 3-538, 4-26

with group assignment 1-23,
3-539 — 3-543

with outward restriction
3-544 — 3-549

with time set 3-550 — 3-554
NightSrvce menu option 1-17
No Ring 4-31
Notify 4-27
Null boards 2-17

0

One-touch
transfer 3-356
transfer/hold 3-420 — 3-423

Operator
features 3-324
hold timer 3-325 — 3-326
park zone codes 3-38
position 3-43
DLC 3-48
primary 3-44
QCC 3-44

Operator menu option 1-17
Operator-assisted calls 3-226
Optional

group-assigned features 3-363
group calling features 3-384
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operator features 3-324
Options menu option 1-17
Originate only 3-259
Other digits 3-524 — 3-526
Outmode signaling 3-56 — 3-59
OUT OF ENVIRONMENT

message 2-33
Outgoing tables 3-222
Outside auto dial 4-15
Overflow group 3-396
overlay 1-7

P

Page, group auto dial 4-22
Page buttons 1-5, 3-38
Paging 3-367
Parallel port 2-8
Park 4-27

return time 3-430
zone auto dial 4-27 — 4-28
zone codes 3-38

Pass-thru 2-5, 2-6, 2-25 — 2-27
Password 2-5, 2-6, 2-28
PATH variable 2-33
Pause key 2-3
PBX mode 3-11
PC language 2-24
Personal line 3-72
Personal Speed Dial 4-28
Personalized ringing 4-31
PgDn key 2-3
PgUp key 2-3
Phantom boards 2-17
Pickup 4-28
Pickup groups 3-364
Planning forms 1-2, 1-9
Pool

dial-out code 3-302 — 3-304
routing 3-509 — 3-513

Pools 3-87, 3-246 — 3-247, 3-380
Por t

communications 2-36
parallel 2-8
serial 2-8

Position busy backup 3-360 — 3-362

Posted Message 2-41,
3-562 — 3-564, 4-25

PRE-EMPT message 2-26
PRI

facilities 3-98, 3-173, 3-535
service, enhancements (Release

2.0) 1-23
Primary coverage 4-17
Primary operator position 3-44
Primary Rate Interface (PRI) 2-40,

3-97
Primary system operator 3-171
Principal user for personal

line 3-72 — 3-76, 3-370
Print menu option 1-17
Print Opts 2-6, 2-29
Print reports 3-572 — 3-579
Priority, elevate 3-337
Privacy 4-29
Product Enhancements (Release 1.1

and 2.0) 1-22
Programming

codes 4-7 — 4-8, C-2, C-4 — C-8
console 1-4
general instructions 1-9, F-1
how to begin 1-9
jack 3-4
procedures 1-9
sequence F-1
special characters G-1

Q

QCC
operator position 3-43
operator to receive calls

3-81 — 3-86, 3-344, 3-348, 3-474
optional features 3-329
queue priority level 3-77 — 3-80,

3-349
Queue over threshold 3-334 — 3-336
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R

Recall 4-29
timer 3-458 — 3-459

Receiving messages 4-25 — 4-26
Redirect outside calls to unassigned

extension numbers 3-450 — 3-454
Release 2-37

comparability 2-37
differences 1-22
upgrading 2-38 — 2-41

Reliable disconnect 3-62, 3-68,
3-584, 3-585

Reminder service 4-30
cancel 3-448 — 3-449

Reminder tones 1-21
Remote access 3-472 — 3-473

automatic callback 3-477 — 3-478
barrier codes 3-484 — 3-488
trunk assignment 3-474 — 3-476
with barrier codes 3-489 — 3-495
without barrier codes

3-479 — 3-483
Remote administration xx — xxi
Remote call forwarding 3-62, 3-72,

3-320 — 3-323
Remote modem connection 2-9,

2 - 1 1
Remove message 4-33
Renumbering 3-22 — 3-24
Renumbering, board 3-10
Report language 3-572
Reports 2-19

sample E-1
Reports directory 2-34
Reset 2-4
Restore 2-6, 2-10, 2-29 — 2-31, 2-39
Restrictions, calling 3-305
Return call 4-26
Return ring 3-358 — 3-359
Ring buttons 3-259
Ringer Equivalence Number (REN)

xi i
Ringing

line preference 4-30
options 4-31 — 4-32

Robbed-bit signaling 3-112

Rotary
line operation 3-60
signaling 3-56, 3-136, 3-168
trunk digit transfer 3-60 — 3-61

Routing by
dial plan 3-191, 3-210
line appearance 3-191

Routing, PRI 3-191

S

Save 1-14
Saved number dial 4-32
Scroll 4-26
Secondary coverage 4-17
Select system numbering plan 3-25
Selective callback 4-16
Send remove message 4-25, 4-33
Send ring 4-32
Serial port 2-8
Service Order Code (SOC) xii
Set reminder 4-30
Set up space numbering 3-22, 3-24,

3-25
Shared system access buttons 4-34
Shell command (DOS) 2-33
Signaling 3-168 — 3-170, 4-33
Signaling mode 3-112 — 3-114
Simulation window 1-2
Simultaneous voice and data 3-581
Single renumbering 3-29 — 3-32
Single selection 1-13
SMDR

call length 3-442 — 3-443
call report format 3-440 — 3-441
calls recorded on call

report 3-444 — 3-445
language 3-438 — 3-439
report headers 1-22
report language 3-6

Spanish 2-6, 2-24
Speaker 1-5
Special characters G-1
Special numbers table 3-531 — 3-534
Special purpose extension 3-586
Special services tables

3-226 — 3-233
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Specific pickup 4-28
Speed dial

personal 4-28
SPM 1-3, 1-6

directories 2-34
Help 2-6
installing 2-32 — 2-37
Main Menu 2-6
options 2-24, 2-35
UNIX system version 2-1
versions 2-19

Start and stop times for
subpatterns 3-505, 3-508

Station jack 3-4
Subpatterns 1-23, 3-505
Surrogate mode programming 2-5,

2-8, 2-14, 2-17, 2-37
Switchhook flash 2-3
Sys Program menu options 2-6
Sys Renumber menu option 1-17
System

access buttons 3-11, 3-259,
4-34 — 4-35

access intercom buttons 4-34
busy screen 1-19
date 3-18 — 3-19
directory 3-568
features 3-416
forced idle 1-19
language 3-6 — 3-8
menu option 1-17
operator position 3-43 — 3-47
programming 1-3, 2-31

console 1-4, 2-2
position assignment 3-4

renumbering 3-22 — 3-37
restart 3-2 — 3-3
speed dial 3-568 — 3-571, 4-35
time 3-20 — 3-21

T

T1 facility 3-62, 3-97 — 3-98
T200 timer 3-201
T203 timer 3-201
T303 timer 3-201

T305 timer 3-201
T308 timer 3-201
T309 timer 3-201
T310 timer 3-201
T313 timer 3-201
T316 timer 3-202
Tables menu option 1-17
Telephone

extension status 4-30
features 3-297
number, PRI 3-174 — 3-176
number to send 3-194 — 3-197
programming, 3-245, C-1, also see

Centralized Programming
Terminal

emulation type 2-27
equipment identifier 3-207 — 3-209

Test telephone number
3-198 — 3-200

Tie trunks 3-91, 3-98, 3-125
answer supervision time

3-142 — 3-144
dial tone 3-139 — 3-141
type 3-129 — 3-132

Time, system 3-20
Timed flash 3-458
Timers and counters 3-201 — 3-206
tmp directory 2-34
Tol l

fraud xvii, 3-472 — 3-473
prefix 3-65
restriction 3-65
type 3-65 — 3-67

Touch-tone signaling 3-56, 3-136,
3-168

Transfer 1-5, 3-455, 4-35
audible 3-424 — 3-425
return time 3-417 — 3-419, 3-584,

3-585
Trunk forced idle 1-20
Trunks 3-51
Trunks, DID emulation 1-23
Trunks to pools assignment

3-87 — 3-90
Type

of DS1 facility 3-98 — 3-105, 3-173
of transfer 3-426 — 3-427
of trunk 3-52 — 3-55
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U

Uncompressed files 2-14, 2-20
UNIX system 2-26

installation 2-34 — 2-35
UNIMARK key 2-34
Unreliable disconnect 3-62
UPDATE key 2-34
Upgrading procedure 2-19,

2-38 — 2-41
User cards and tray 1-5

V

VMl ports 3-292, 3-411
VMS, coverage 4-18
VMS transfer return interval 3-584,

3-585
Voice

and/or data routing 3-535 — 3-537
announce 4-36
announce to busy 3-273, 3-581
buttons 3-259
mail systems xix — xx
messaging system 3-411
messaging system and Automated

Attendant 3-292 — 3-296
Voice/data 3-581
Voice/mail calling group 3-585
Voice/voice pair 3-273
Volume, control 1-5

W

Warranty xviii
Wink start 3-129

Z

Zero code suppression
3-109 — 3-111

Zone, park 4-27 — 4-28
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