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About Your 5230 IP Appliance
About Your 5230 IP Appliance

The Mitel Networks 5230 IP Appliance uses your Personal Digital Assistant (PDA) as an intuitive
interface to the Mitel Networks telephone system. With the 5230 IP Appliance PDA Applications
installed on your PDA, you can, for example, make calls from your Contacts list, synchronize
your data and files, view a list of your voice mails, or share files with other 5230 IP Appliance
users, from either your 5230 IP Appliance, or any other 5230 IP Appliance on your network.

About This User Guide

This user guide contains information on using the features of your 5230 IP Appliance on a
Mitel Networks™ 3300 Integrated Communications Platform (ICP), and is organized as follows:

• About Your 5230 IP Appliance (this section).

• Getting Started (page 7)

• Using the 5230 Feature Keys Application (page 13)

• Using the Other 5230 Applications (page 29)

• Making and Receiving Calls (page 41)

• Appendix A—Additional Information (page 49)

• Appendix B—Using the 5230 IP Appliance Without a PDA (page 56)

Conventions
• Tap means select an item on the PDA screen using the stylus.

• Press means press a key on the 5230 IP Appliance set.

• Home Phone means your assigned 5230 IP Appliance (usually, the phone at your desk).

• Remote Phone means any other 5230 IP Appliance on your network.

• : indicates that you can perform a procedure when your PDA is docked in the
Personality Module of a 5230 IP Appliance.

• : indicates that you can perform a procedure on the 5230 IP Appliance with the PDA
undocked.

• : indicates that you can perform a procedure on your PDA when your PDA is
undocked.

Note: This User Guide assumes that you are familiar with the operation of your PDA. If
you are not, please take the time to review your PDA User Guide, and familiarize yourself
with the basic operation of your PDA and its applications.
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The 5230 IP Appliance

Front View

5230 IP Appliance with PDA

5230 IP Appliance without PDA

� Audio Device Controls

Handsfree Speaker (see page 43)

Volume Up (see page 11 and page 53)

Volume Down (see page 11 and page 53)

Handsfree microphone/mute (see page 43)

➋ Speaker Two speakers for enhanced audio.

➌ Personality Module Provides the interface between a PDA and the 5230 IP Appliance.
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Back View

5230 IP Appliance Connectors

➍ Display Two-line display.

➎ Softkeys Used to access context-sensitive features.

➏ Stylus holder To hold your PDA stylus.

➐ Call Indicator Light Flashes when you have an incoming call.

➑ Call Feature Keys

Message (see page 45 and page 55)

Hold (see page 45)

Transfer/Conference (see page 42)

Cancel (use to end a call or a call making feature)

➒ Dialpad 12-key alphanumeric keypad

LAN connector RJ-45 (Ethernet) connector.

Computer Connector RJ-45 (Ethernet) connector.

PDA charger jack Connect ONLY charger power supply that came with PDA.

Handset jack RJ-22 connector.

Headset jack RJ-22 connector.

USB connector (for future use)
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Components

The 5230 IP Appliance has three main components:

• the 5230 IP Appliance set.

• the Personality Module.

• the 5230 Applications on your PDA.

The 5230 IP Appliance Set

On its own, the 5230 IP Appliance provides basic call making features.

The Personality Module

The Personality Module provides the interface between your PDA model and the 5230 IP
Appliance. Personality Modules are tailored to specific models of PDAs (see “Changing the
Personality Module” on page 51 for more information).

The 5230 Applications

The 5230 Applications are the power behind the 5230 IP Appliance:

• PDA Phone: lets you use your PDA as a phone when docked in the 5230 IP Appliance
(see “The PDA Phone Application” on page 8)

• Feature Keys: lets you program and use call forward settings, speed dial numbers and
other features of the 3300 ICP (see “Using the 5230 Feature Keys Application” on page 13).

• Dial by Contacts: lets you call someone directly from your PDA’s Contacts application
(see “Contacts Tools” on page 33).

• Call History: lets you view and edit a list of the calls you made and received, as well as
add information from Call History items to your PDA’s Contacts application (see “Call
History” on page 29).

• Visual Voice Mail: lets you view a list of your voice mails (see “Visual Voice Mail” on
page 36).

• Send It: lets you send files to other 5230 IP Appliance users on your network (see “Send
It” on page 34).

Features

The 5230 IP Appliance lets you use all the other features and applications of your PDA, and
acts like the PDA’s synchronization cradle. You still can, for example,:

• synchronize your PDA with your computer from your 5230 IP Appliance, and from any
other 5230 IP Appliance on your network (see “Data Synchronization” on page 49).

• charge your PDA by connecting its charger to the back of the 5230 IP appliance (see
“Charging the PDA” on page 49).
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About Your 5230 IP Appliance
Documentation

The following customer documentation is available for the 5230 IP Appliance:

• Installation Guide (part number 56003848). Shipped with the 5230 IP Appliance. You
can order additional copies from your Mitel Networks distributor.

• User Guide (this document). You can download additional PDF copies from the Mitel
Networks web site (see instructions below).

• Quick Reference Card. You can download additional PDF copies from the Mitel Networks
web site (see instructions below).

• Online Help. Installed on the PDA with the 5230 IP Appliance Applications. You can access
it via the Start menu like the rest of the Help files on your PDA.

To download user documentation from the Mitel Networks web site

1. With your favorite browser, go to www.mitel.com.

2. Bring your cursor over the word Support, and select Documentation Library.

3. In the drop-down list, select User Guides.

4. Download the desired document (see your browser help for instructions on downloading
files from a web site).

Tips for Your Comfort and Safety

Don't Cradle the Handset!

Prolonged use of the handset can lead to neck, shoulder or back discomfort, especially if you
cradle the handset between your ear and shoulder. If you use your phone a lot, you may find
it more comfortable to use a headset.

Use only Mitel Networks headset approved for operation with the 5230 IP Appliance; talk to
your authorized Mitel Networks vendor for information on these headsets. For information on
using a headset to make calls, see “Headset Operation” on page 44.

Protect Your Hearing

Your phone has a control for adjusting the volume of the handset receiver or headset (see “To
change the Ringer Volume (method 2)” on page 11). Because continuous exposure to loud
sounds can contribute to hearing loss, keep the volume at a moderate level.

Note: If you are viewing an electronic version of this document, and have a connection
to the internet, click anywhere in this paragraph to access the Mitel Networks end user
documentation web site.
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Adjusting the Viewing Angle

The 5230 IP Appliance has two viewing angle settings. Use the setting that is most comfortable
for you. To change the viewing angle of your phone, remove the stand, and re-insert it in the
alternate position.

Installing the Stand

1. Press both stand latches (➋ ) inwards to unlock the stand, then remove the stand.

2. Re-insert the stand in the alternate position, pivot first (➊ ). The bottom position (—) is the
more vertical position, and the top position (- - -) is the more horizontal position.

3. Press the stand latches (➋ ) outwards (from within the stand) to lock the stand in place.
6 RevisionA



Getting Started
Getting Started

This section shows you how to set up and start using your 5230 IP Appliance. The basic steps
are:

1. Install the 5230 Applications (page 7).

2. Dock your PDA in your 5230 IP Appliance (page 8).

3. Start the 5230 PDA Phone application (page 8).

4. Explore the 5230 PDA Phone application, and set your general preferences (page 8).

Before you Start

Please follow the instructions in your PDA’s user guide to set up synchronization between your
PDA and your computer. Take the time to familiarize yourself with the operation of your PDA,
including how to:

• navigate through your PDA’s interface

• open, minimize and close applications

• type and/or write text

• use the Contacts application

• synchronizing the information and files between your PDA and your computer

• set up a partnership between your PDA and your computer for local and remote
synchronization

Installing the 5230 IP Appliance PDA Applications

The 5230 Applications are installed from your computer, with your PDA in its synchronization
cradle (NOT in the 5230 IP Appliance). See “Installing/Upgrading the 5230 IP Appliance
Applications” on page 50 for instructions on installing the 5230 PDA Applications.

Note: We recommend that you do not program automatic synchronization of your PDA
to prevent interference between the 5230 PDA Phone application and ActiveSync when
starting the 5230 PDA Phone application from a 5230 IP Appliance.
RevisionA 7



Starting the 5230 IP Appliance PDA Applications

Docking your PDA

To dock your PDA in a 5230 IP Appliance

• Slide your PDA downward in the 5230 Personality Module until it can’t go down any further.

Starting the 5230 PDA Phone Application

The 5230 PDA Applications are accessed via the 5230 PDA Phone application main screen.

To start the 5230 PDA Phone application

1. If the application is not visible, select PDA Phone in the Start menu. The 5230 PDA Phone
application becomes the active program.

2. Tap the Connect PDA softkey. The 5230 PDA Phone application connects to the IP
telephone switch.

Exploring the 5230 Applications

The PDA Phone Application

This is the main 5230 IP Appliance PDA application. Use it to:

• make and receive calls

• access other 5230 Applications

• set your general preferences

Note: Before docking you PDA in a 5230 IP Appliance, remove it from any protective case.

Note: You do not need to tap the Connect PDA softkey when you start the 5230 PDA
Phone application for the first time, or when starting the application after closing it (using
iTask), or after resetting your PDA.
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PDA Phone Application—Main Screen

➊ Display

When the phone is idle, shows the current time and date.
When the phone is ringing, shows the caller name and/or number (if
available).
When on a call, shows the number and/or name of the caller/ recipient
(if available).

➋ Softkeys
Show context-sensitive features. Tap a feature/application name to
activate it.

➌ Buttons

Line appearances and Redial.
You can have up to three line appearances, including the Prime Line
(which is always the bottom right button). These line appearances are
programmed by your Administrator

➍ Mitel Toolbar

Provides one-touch access to the 5230 Applications.

: Send It (see page 34)

: Show Call Forwarding (see page 17)

: Feature Keys (see page 13)

: Call History (see page 29)

: Visual Voice Mail (see page 36)

: Dial by Contact (see page 33)

➎ Menu Bar
Use to access 5230 Applications, show/hide the Mitel Toolbar, change
operational settings, and view the software version of the 5230 PDA
Applications.

Note: The Visual Voice Mail icon on the Mitel Toolbar flashes when the Message key on
the 5230 IP Appliance flashes (to indicate that a new message or voice mail is waiting).

➊➊➊➊

➋➋➋➋

➌➌➌➌

➍➍➍➍

➎➎➎➎
RevisionA 9



5230 IP Appliance User Guide
Making and Receiving Calls

You use the PDA Phone application and the keys on the 5230 IP Appliance to make calls. They
function the same way as any standard Mitel Networks IP Phone. See “Making and Receiving
Calls” on page 41 for more information.

Accessing 5230 Applications

You can access the other 5230 Applications from the PDA Phone application by:

• tapping the desired application icon on the Mitel Toolbar (to use this method, Show Mitel
Toolbar must be selected in the View menu).

• selecting the desired application in the View menu.

Set your General Preferences

To Hide/Show your Home Phone directory number

1. Open the PDA Phone application.

2. In the View menu, select Show Home Phone DN to toggle the display of your Home
Phone number at the top of the window (a check mark means it’s on).

To Hide/Show the Mitel Toolbar

1. Open the PDA Phone application.

2. In the View menu, select Show Mitel Toolbar to toggle the Mitel Toolbar on or off (a check
mark means it’s on).

To set your Docking, Call Notification and Launch preferences

1. Start the PDA Phone application.

2. In the Tools Menu, tap Options….

3. Select the option(s) you want to enable, then tap OK:

• Notify me when PDA is docked in a remote phone: gives you a warning when you
dock your PDA in a 5230 IP Appliance that is not your home phone.

• Launch PDA Phone on an incoming calls: automatically starts the PDA Phone
application when you receive a call.

• Launch the PDA Phone on dial: automatically starts the PDA Phone application when
you start dialing a number with the dialpad.

To change the display skin

You can choose between various color schemes for the display.

1. Open the PDA Phone application.

2. In the Tools menu, select Change Skin….

3. Select which color scheme your prefer, then tap OK.
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To select your Home Phone

1. Dock you PDA in your Home Phone.

2. Open the PDA Phone application.

3. In the Tools menu, select Set Home Phone…. The Home Phone window opens.

4. Tap Yes.

To change the display language

1. Dock you PDA in your Home Phone.

2. Open the PDA Phone application.

3. In the Tools menu, select Set Language….

4. Select the desired display language, and tap OK.

To change the Ringer Volume (method 1)

• While the phone is ringing, use the and keys to adjust the ringer volume. When
you answer the call, the volume level is saved.

To change the Ringer Volume (method 2)

1. Open the PDA Phone application.

2. Select Set Ringer Volume… in the Tools menu.

3. Use the and keys on the 5230 IP Appliance to change the volume to the desired
setting. Every time you press the or key, the phone plays the new ring volume.

4. When you are finished, tap Done.

To change the Ringer Tone

1. Open the PDA Phone application.

2. Select Set Ringer Tone… in the Tools menu.

3. Use the and keys on the 5230 IP Appliance to change the tone to the desired
setting. Each time you press the or key, the phone plays the new ring tone.

4. When you are finished, tap Done.

Note: You will need to re-select your Home Phone if your 5230 IP Appliance is replaced
by a new unit.

Note: This changes only the language on the display, not the 5230 PDA Applications
language.

Note: You cannot change the ringer volume during a call. Do not undock your PDA while
changing this feature.

Note: If you make a call or receive a new call while changing the ringer volume, the ringer
volume will be saved and the Ringer Adjust application terminated.

Note: You cannot change the ringer tone during a call. Do not undock your PDA while
changing this feature.

Note: If you make a call or receive a new call while changing the ringer tone, the ringer
tone will be saved and the Ringer Adjust application terminated.
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What’s Next?

The rest of this User Guide contains the following:

• instructions on using the 5230 Feature Keys application (page 13)

• instructions on using the other 5230 PDA Applications (page 29)

• instructions on using basic and more advanced call making features (page 41)

• additional information on using your PDA with the 5230 IP Appliance (page 49)

• information on using your 5230 IP Appliance without a PDA (page 53).
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Using the 5230 Feature Keys Application

The Feature Keys Application provides one touch access to phone numbers, call forward
settings and a variety of telephony features. This section is organized as follows

• About the Feature Keys Application (below)

• Call Forward Settings (page 16)

• Speed Dials (page 20)

• Other Telephony Features (page 21)

About the Feature Keys Application

Examples of Feature Key Pages

You can have up to 15 category pages of Feature Keys, with 10 keys per page, all configurable
to your preferences (see “Category Pages” on page 15).

To start the Feature Keys application

1. From the PDA Phone application, do one of the following:

• Tap in the Mitel toolbar.

• Select Feature Keys… in the View menu.

Reminder: You must tap the Connect PDA softkey in the PDA Phone application every
time you dock you PDA in a 5230 IP Appliance!
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Application Modes

The Feature Keys application has two operating modes:

• Edit: use to program/edit Feature Keys. You can edit Feature Keys in offline mode.

• Run: use to invoke features. You must be docked in a 5230 IP Appliance with the PDA
Phone application running to be in Run mode.

To change application modes

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Modes menu, select Edit or Run.

Quick Launch

By default, you get a feature confirmation screen when you invoke a feature. You can disable
this by selecting the Quick Launch option

To enable/disable Quick Launch

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Quick Launch. A check mark indicates that Quick Launch is
active.

Clearing a Feature

You can erase a feature from a Feature Key. Once you’ve cleared a Feature Key, you cannot
use it until you reprogram it.

To clear a Feature Key

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Edit.

3. Go to the desired category page.

4. Tap the Feature Key you want to clear.

5. Tap Clear Feature. Feature Key is cleared, and the current category page window is
displayed.
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Category Pages

With category pages, you can have logical Feature Key groups. You can have up to 15 category
pages, with 10 Feature Keys per page. Category pages are listed in the order they are created.

Category Pages List

To select a category page

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. Tap on the name of the current category page (top right).

3. Tap on the name of the category page you want to open. That category page is displayed.

To create a Feature Key category page

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. Tap on the name of the current category page (top right).

3. Tap Edit Category….

4. Tap Add….

5. Enter a name for the category page (cannot be blank).

6. Select which type of category page you are creating (Speed Dial, Forward Profile, or
Generic Feature), then tap OK.

7. To exit the Edit Category page, tap Exit.

Note: The type of category page you choose simply determines the default features keys
for the new page. You can add any type of Feature Key to that category page.
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To rename a Feature Key category page

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. Tap on the name of the current category page (top right).

3. Tap Edit Category….

4. Select the category page you want to rename from the pull-down menu.

5. Tap Rename….

6. Type in the new name, then tap OK.

7. To exit the Edit Category page, tap Exit.

To delete a Feature Key category page

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. Tap on the name of the current category page (top right).

3. Tap Edit Category….

4. Select the category page you want to delete from the pull-down menu.

5. Tap Delete….

6. If you really want to delete this category page, tap OK. If you don’t want to delete this
category page, tap Cancel.

7. To exit the Edit Category page, tap Exit.

Call Forward Feature Keys

You can create various call forward profiles and settings, then select which one is more
appropriate for a given situation. For example, when you are in the office, you may want to
forward your calls to a colleague if you can’t answer your phone, but when you are on the road,
you may prefer to forward your calls to your cellular phone.

When you select a call forward profile, your calls will be forwarded to the specified number
when you don’t answer your phone, or when you select Forward when receiving a call (see “To
receive a call” on page 42).

With the 5230 IP Appliance, you can program and use the following:

• Call Forward Profiles (page 17). Each profile lets you set:

- No forwarding

OR

- Call Forward Always

Note: Delete a category (page) will delete all Feature Keys on this page. You must have
at least one category (that is, if there is only one category left, you cannot delete it).
16 RevisionA



Using the 5230 Feature Keys Application
OR

- Call Forward Busy for internal callers, and/or

- Call Forward Busy for external callers, and/or

- Call Forward No Answer for internal callers, and/or

- Call Forward No Answer for external callers

• Other Call Forwarding Settings (page 19):

- Call Forward End Chaining

- Call Forward Follow 3rd Party

- Call Forward Follow Me/I Am Here

- Cancel Call Forward

To use a Call Forward Feature Key

1. Dock you PDA in a 5230 IP Appliance.

2. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

3. Make sure you are in Run mode.

4. Go to the desired category page.

5. Tap the desired Call Forward Feature Key. That Call Forward setting is activated.

Call Forward Profiles

To view the current Call Forward profile

1. From the PDA Phone application, tap in the Mitel Toolbar, or select Show Call
Forwarding… in the View menu.

OR

From the Feature Keys application, select Show Current Call Forwarding in the Tools
menu.

2. The active Call Forward profile is displayed. When you are done, tap Cancel.

To program a Call Forward profile Feature Key

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Edit.

3. Go to the desired category page.

4. Tap the Feature Key you want to program as a Call Forward profile.

5. Select Forward Profile in the drop-down list, and tap OK.

6. Enter a label for this call forward profile (for example, “Forward to cellphone”).

Note: You may hear some dial tones and see characters on your display when you
activate a Call Forward Feature Key. This is normal.
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7. Tap Define Forwarding Settings…. The forwarding settings window opens.

Define Call Forward Setting Window

8. Select the desired Call Forward option:

• No forwarding.

• Always forward.

• Forward based on the following (Busy/No Answer Call Forwarding).

9. If you selected Forward based on the following:, select which cases you want to enable
for this profile:

• Busy internal

• Busy external

• No answer internal

• No answer external

10. Unless you selected No forwarding, enter the number(s) to which your calls will be
forwarded.

To import a number from your PDA’s Contacts application:

• Tap the … box. The Contacts application opens.

• Tap and hold the desired contact, and select Import Number… in the shortcut menu
(you can also select it from the Tools menu). The Import Number window opens.

• Select the desired number from the Contact Number drop-down list.

• Choose/enter a dialing prefix if needed.

• Tap Import.

11. Tap OK, then OK again.Your Call Forward Profile Feature Key is ready to activate.

Note: You may hear tones and see characters on your 5230 IP Appliance while the
Feature Keys application transmits the information to the switch. This is normal.
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Other Call Forward Settings

• Call Forward End Chaining (CF-End Chaining): Use this feature to prevent the station
to which you are forwarding your calls from forwarding the call to another station.

- This setting does not affect any other call forward settings.

• Cancel Call Forward End Chaining (Canc End Chaining): Use to re-allow the station
to which you are forwarding a call to re-forward the call to another number.

• Call Forward Follow 3rd Party (CF-Follow 3rd Pty): Use to set up call forward for a
phone from a remote station (for example, you are sitting at phone B, and want to call
forward the calls at phone A to phone C). When programming Call Forward Follow 3rd
Party, you must enter the number of the phone for which you are forwarding the call (src
phone–phone A in the example), and the number to which the calls will be forwarded (dest
phone–phone C in the example).

• Cancel Call Forward Follow 3rd Party (Canc Follow 3rd): Use to cancel Call Forward
3rd Party. When programming Cancel Call Forward 3rd Party, you must enter the number
of the remote station for which you had set Call Forwarding Follow 3rd Party (phone A in
example above).

• Call Forward I Am Here (CF-I Am Here): Use to forward calls from a remote station to
the current 5230 IP Appliance. When programming, you must enter the number of the
station from which the calls are being forwarded.

• Cancel Call Forward Always (Cancel Follow Me): Cancels Call Forward Always.

• Cancel Call Forward Follow Remote (Cancel Follow Rmt): Cancels Call Forward
Always for a remote station. When Programming, you must enter the number of the station
for which calls were being forwarded.

• Cancel Call Forward Busy (Cancel CF Busy): Cancels all Call Forward Busy settings.

• Cancel Call Forward No Answer (Cancel CF No Ans): Cancels all Call Forward No
Answer settings.

• Cancel all Call Forwards (Cancel All CF): Cancels all Call Forward settings.

To program a Call Forward Setting Feature Key

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Edit.

3. Go to the desired category page.

4. Tap the Feature Key you want to program as a Call Forward setting.

5. Select the desired Call Forward setting in the drop-down list, and tap OK.

6. If desired, enter a label for this Call Forward Profile.

Note: Not all settings may be available on your system. Talk to your system administrator
for more information.
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7. If required, enter the number from/to which your calls will be forwarded.

To import a number from your PDA’s Contacts application:

• Tap the … box. The Contacts application opens.

• Tap and hold the desired contact, and select Import Number… in the shortcut menu
(you can also select it from the Tools menu). The Import Number window opens.

• Select the desired number from the Contact Number drop-down list.

• Choose/enter a dialing prefix if needed.

• Tap Import.

8. Tap OK.Your Call Forward Setting Feature Key is ready to use.

Speed Dial Feature Keys

Use Speed Dial keys to store the numbers of people you call often.

To use a Speed Dial Feature Key

1. Dock you PDA in a 5230 IP Appliance.

2. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

3. Make sure you are in Run mode.

4. Go to the desired category page.

5. Pick up the handset (if you don’t, the call will be in handsfree mode).

6. Tap the desired Speed Call Feature Key. The number is dialed.

To create/edit a Speed Dial key

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Edit.

3. Go to the desired category page.

4. Tap the Feature Key you want to program as a Speed Dial.

5. In the drop-down menu, select Speed Dial, then tap OK.

Note: You may hear tones and see characters on your 5230 IP Appliance while the
Feature Keys application transmits the information to the switch. This is normal.
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Speed Dial Window

6. Enter a label for this Speed Dial Feature Key (for example: “John Mohammed”, “Home”,
“Dentist”).

7. Enter the phone number (20 characters maximum). To insert a pause, enter the letter p.

To import a number from your PDA’s Contacts application:

• Tap the … box. The Contacts application opens.

• Tap and hold the desired contact, and select Import Number… in the shortcut menu
(you can also select it from the Tools menu). The Import Number window opens.

• Select the desired number from the Contact Number drop-down list.

• Choose/enter a dialing prefix if needed.

• Tap Import.

8. Tap OK.Your Speed Call Feature Key is ready to use.

Other Features Keys

You can program a Feature Key with any one of the following telephony features:

• Account Code (see page 22) • Campon (see page 25)

• Call Park (see page 22) • Do Not Disturb (see page 26)

• Call Pickup (see page 23) • Headset On/Off (see page 28)

• Callback (see page 24) • Clear All Features (see page 26)

Note: Not all features may be available on your system. Talk to your system administrator
for more information.

Note: After programming a Feature Key, you may hear tones and see characters on your
5230 IP Appliance while the Feature Keys application transmits the information to the
switch. This is normal.
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Account Codes

Account codes are used to track incoming and outgoing calls. Account codes are three digits
in length, from 000 to 999. You can program a Feature Key with an account code for
convenience.

To use an Account Code Feature Key during a call

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. Make sure you are in Run mode.

3. Go to the desired category page.

4. Tap the appropriate Account Code Feature Key.

To create/edit an Account Code Feature Key

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Edit.

3. Go to the desired category page.

4. Tap the Feature Key you want to program as a Account Code.

5. In the drop-down menu, select Account Code, then tap OK.

6. Enter a label for this Account Code Feature Key.

7. Enter the account code number.

8. Tap OK.Your Account Code Feature Key is ready to use.

Call Park

Use this feature to pick-up a call parked by the attendant.

To retrieve a parked call using a Feature Key

1. Open the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Modes menu, select Run.

3. Go to the desired category page.

4. Lift the handset OR press the key.

5. Tap the desired CP-Rmt Retrieve Feature Key.

To program a Call Park Feature Key

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Edit.

3. Go to the desired category page.
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4. Tap the Feature Key you want to program as a Call Park.

5. In the drop-down menu, select CP-Rmt Retrieve, then tap OK:

6. If desired, enter a label for this Feature Key.

7. Tap OK. Your Call Park Feature Key is ready to use.

Call Pickup

Use this feature to answer a call ringing on another station in your Pickup Group (for more
information, talk to your system administrator).

To pick up a call using a Call Park Feature Key

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Run.

3. Go to the desired category page.

4. Lift the handset OR press the key.

5. Tap the desired Call Pickup Feature Key:

• To pick up a call from a specific phone in your Pickup Group, tap the corresponding
Call Pickup-Direct Feature Key.

• To pick up a ringing call in your Pickup Group, tap the Call Pickup-Dialed Feature Key.

To program a Call Pickup Feature Key

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Edit.

3. Go to the desired category page.

4. Tap the Feature Key you want to program as a Call Pickup.

5. In the drop-down menu, select the desired Call Pickup setting, then tap OK:

• Call Pickup-Direct: used to pick up calls from a specific station in your Pickup Group.

• Call Pickup-Dialed: used to pick up a call from any station in your Pickup Group.

6. If desired, enter a label for this Feature Key.

7. If you are programming a Call Pickup-Direct, enter the number of the remote station.

To import a number from your PDA’s Contacts application:

• Tap the … box. The Contacts application opens.

• Tap and hold the desired contact, and select Import Number… in the shortcut menu
(you can also select it from the Tools menu). The Import Number window opens.

• Select the desired number from the Contact Number drop-down list.

• Choose/enter a dialing prefix if needed.

• Tap Import.
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8. Tap OK. Your Call Pickup Feature Key is now available for use.

Callback

Callback notifies you as soon as the internal extension you are trying to reach is free.

To request and answer a Callback

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Run.

3. Go to the desired category page.

4. Tap the Callback-Setup Feature Key, then hang up.

5. When the party is available, your phone starts ringing, and the display shows CALLBACK
XXXX.

6. Lift the handset or headset. OR Press the key. The number is automatically dialed.

To cancel Callback requests

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Run.

3. Go to the desired category page.

4. Tap the desired Cancel Callback Feature Key:

• To cancel a specific Callback request, tap the associated CB-Cancel Indiv Feature Key.

• To cancel all your Callback requests, tap the Callback-Cancel Feature Key.

To program a Callback Feature Key

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Edit.

3. Go to the desired category page.

4. Tap the Feature Key you want to program as a Callback.

5. In the drop-down menu, select the desired Callback setting, then tap OK:

• Callback-Setup: used to send a Callback request.

• CB-Cancel Indiv: used to cancel a specific Callback request.

• Callback-Cancel: used to cancel all Callback requests.

6. If desired, enter a label for this Feature Key.

7. If you are programming a CB-Cancel Indiv Feature Key, enter the extension of the station
to which you will be cancelling a Callback request with this key.

Note: If you do not “answer” the Callback, or if you successfully call the called back
number before getting a Callback ring, the Callback request is cancelled.
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To import a number from your PDA’s Contacts application:

• Tap the … box. The Contacts application opens.

• Tap and hold the desired contact, and select Import Number… in the shortcut menu
(you can also select it from the Tools menu). The Import Number window opens.

• Select the desired number from the Contact Number drop-down list.

• Choose/enter a dialing prefix if needed.

• Tap Import.

8. Tap OK. Your Callback Feature Key is now available for use.

Campon

Use this feature when you get a busy tone so that you can be notified when the busy party
becomes available.

To use Campon and Call Privacy

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Run.

3. Go to the desired category page.

4. Tap the desired Campon Feature Key:

• To send a Campon request, tap the Camp On-Setup Feature Key.

• To retrieve a call when you hear a Campon tone, lift the handset OR press the key,
then tap the Camp On-Retrieve Feature Key.

• To prevent a Campon tone from interrupting a call, tap the Call Privacy Feature Key.
Call Privacy is disabled at the end of the call.

To program a Campon Feature Key

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Edit.

3. Go to the desired category page.

4. Tap the Feature Key you want to program as a Campon.

5. In the drop-down menu, select the desired Campon setting, then tap OK:

• Camp On-Setup: used to send a Campon request.

• Camp On-Retrieve: used to pick up a call when you hear a Campon tone.

• Call Privacy: used to silence Campon tones when on a call.

6. If desired, enter a label for this Feature Key.

7. Tap OK. Your Campon Feature Key is now available for use.
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Clear All Features Feature Key

Use the Clear All Features Feature Key to cancel the following features:

• all your Call Forward settings

• all your Do Not Disturb settings

• all your Callbacks

To use the Clear All Features Feature Key

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Run.

3. Go to the desired category page.

4. Tap the Clear All Features Feature Key. The affected features are cleared.

To program a Clear All Features Feature Key

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Edit.

3. Go to the desired category page.

4. Tap the Feature Key you want to program as a Clear All Features.

5. In the drop-down menu, select Clear All Features, then tap OK.

6. If desired, enter a label for this Feature Key.

7. Tap OK. Your Clear All Features Feature Key is ready to use.

Do Not Disturb

When you enable Do Not Disturb, callers will get a busy tone, and a message indicating you
do not wish to be disturbed (for example, XXXX NO DIST).

To enable/disable Do Not Disturb

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Run.

3. Go to the desired category page.

4. Tap the desired Do Not Disturb Feature Key:

• To enable Do Not Disturb, tap the Do Not Disturb Feature Key.

• To disable Do Not Disturb, tap the DND-Cancel Feature Key.
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To enable/disable Do Not Disturb for a remote station

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Run.

3. Go to the desired category page.

4. Tap the desired remote Do Not Disturb Feature Key:

• To enable Do Not Disturb for a remote station, tap the associated DND-Remote Feature
Key.

• To disable Do Not Disturb for a remote station, tap the associated DND-Rmt Cancel
Feature Key.

To program a Do Not Disturb Feature Key

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Edit.

3. Go to the desired category page.

4. Tap the Feature Key you want to program as a Do No Disturb.

5. In the drop-down menu, select the desired Do Not Disturb setting, then tap OK:

• Do Not Disturb: used to enable Do Not Disturb for your station.

• DND-Cancel: used to disable Do Not Disturb for your station.

• DND-Remote: used to enable Do Not Disturb for a remote station.

• DND-Rmt Cancel: used to disable Do Not Disturb for a remote station.

6. If desired, enter a label for this Feature Key.

7. If you are programming a remote Do Not Disturb Feature Key, enter the extension of the
remote station.

To import a number from your PDA’s Contacts application:

• Tap the … box. The Contacts application opens.

• Tap and hold the desired contact, and select Import Number… in the shortcut menu
(you can also select it from the Tools menu). The Import Number window opens.

• Select the desired number from the Contact Number drop-down list.

• Choose/enter a dialing prefix if needed.

• Tap Import.

8. Tap OK. This Feature Key is now available for use.
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Headset

Use this feature to enable and disable headset operation.

To enable/disable your headset

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Run.

3. Go to the desired category page.

4. Tap the desired headset Feature Key:

• To enable headset operation, tap the Headset On Feature Key.

• To disable headset operation, tap the Headset Off Feature Key.

To program a Headset Feature Key

1. Start the Feature Keys application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. In the Tools menu, select Edit.

3. Go to the desired category page.

4. Tap the Feature Key you want to program as a Headset.

5. In the drop-down menu, select the desired Headset setting, then tap OK:

• Headset On: used to enable headset operation.

• Headset Off: used to disable headset operation.

6. If desired, enter a label for this Feature Key.

7. Tap OK. Your Headset Feature Key is ready to use.

Note: We recommend you disable your headset before removing your PDA from the
5230 IP Appliance. If you do not, you may have problems making calls without the PDA.
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Using the Other 5230 Applications

This section shows how to use the 5230 IP Appliance Applications, except for the Feature Keys
Application (see page 13). The Applications are presented in alphabetical order.

Call History

The Call History application lists all the calls you have made and received with your 5230 IP
Appliance. You can view your Call History on your PDA, even when undocked. You can:

• Update your Call History (page 30)

• View your Call History (page 30)

• Manipulate a Call History item (page 32)

To start the Call History application

1. From the PDA Phone application, do one of the following:

• Tap in the Mitel toolbar.

• Select Call History… in the View menu.

2. If your PDA is not docked in a 5230 IP Appliance, you will get a message asking you if
you want to work offline.

• To work offline, tap Yes. While working offline, some features are not available
(unavailable features are greyed out).

• To exit the Call History application, tap No.

• To work online: dock your PDA in a 5230 IP Appliance, start the PDA Phone application
(see “To start the 5230 PDA Phone application” on page 8), then go back to step 1.

Note: Most of the commands that apply to a single item are also available when you tap
and hold an item.

Note: To use this feature, you must first define your home phone (see “To select your
Home Phone” on page 11).

Reminder: You must tap the Connect PDA softkey in the PDA Phone application every
time you dock you PDA in a 5230 IP Appliance!

Note: You can view a maximum of 50 calls at a time in your Call History. To view additional
calls, you must delete some of the displayed calls.
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Updating Your Call History

The telephone switch keeps data on all the calls you make and receive. When you update your
Call History, you get the information on the calls you’ve made since you last updated your Call
History. Your Call History is automatically updated when you dock your PDA to a 5230 IP
Appliance and start the PDA Phone application.

To manually update your Call History

1. Start the Call History application (see “To start the Call History application” on page 29).

2. In the Tools menu, select Refresh List.

Viewing Your Call History

You can view the calls you made and received using the following criteria:

• All Calls

• New Calls

• Incoming Calls

• Outgoing Calls

• Missed Calls

For each call, you can view the following information:

• Basic information (Call History main window):

- New (dark arrow on icon) or Viewed (clear arrow on icon). To change all new calls to
Viewed, update your Call History.

- Caller/recipient name or number (if available)

- Time and date of call

• Detailed information:

- Name and number of caller/recipient (if available)

- Detailed date and time of call

- Type of call (incoming, outgoing or missed)

- Duration of last call

- Number of times a call was received from a given caller (for Missed and Incoming Calls)

You can also view your Contacts information for the caller/recipient if there is an entry in your
Contacts for that person.

Note: New calls are the calls that appeared the last time you updated your Call History.
These New calls become Viewed calls the next time you update your Call History.
Missed calls do not include incoming calls while you are on the phone.
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To view your Call History

1. Start the Call History application (see “To start the Call History application” on page 29).

Call History—Main Window

The icon on the left indicates the type of call: incoming call (➊ ), outgoing call (➋ ), missed
call (➌ ). New calls are indicated by a dark arrow.

2. To change the viewing criteria for your Call History, tap the criteria pull-down menu (➍ ),
and select the desired criteria. The new setting is saved automatically.

To view details on a call

1. Start the Call History application (see “To start the Call History application” on page 29).

2. Select a call in the list, then select View Details… in the Tools menu (you can also tap
and hold the call, and select View Details…).

Call History—View Call Details

3. To return to the main Call History screen, tap Exit.

➊

➋

➌

➍
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To view Contact information for a caller/recipient

1. Start the Call History application (see “Starting the 5230 PDA Phone Application” on
page 8).

2. Tap a call to select it.

3. In the Tools, menu, select View Contact…. The Contacts information on the
caller/recipient is displayed.

4. Close the Contacts detail window to return to the Call History main screen.

Manipulating a Call History Item

You can do the following:

- add a caller/recipient to your Contacts

- dial a caller/recipient

- delete calls from your Call History

To add a caller/recipient to your Contacts List

1. Tap a call to select it.

2. In the Tools menu, select Add to Contacts. The information is added to your PDA’s
Contacts application, and the Contacts detail window is displayed.

To dial from your Call History

1. Tap a call to select it.

2. In the Tools menu, select Dial….

3. Enter a prefix if needed, and tap Dial.

4. The PDA Phone application is automatically started, and the call is dialed.

To delete a call from your Call History

1. Tap a call to select it.

2. In the Tools menu, select Delete (you can also tap and hold the call, and select Delete).
The call is removed from your Call History.

To delete all calls in your Call History

1. In the Tools menu, select Delete All. Your Call History is cleared.

Note: If a name in Call History does not match exactly that person’s name in your
Contacts, you will not be able to view Contact information for that person (for example,
if Call History shows J. Mohammad, and your Contact for him shows Joe Mohammad,
you will not be able to see his Contact information from your Call History).

Note: If you select Add Contact Silently in the Tools menu, the Contacts detail window
is not displayed when you add a caller/recipient to the Contacts application.
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Contacts Tools

The 5230 Application adds the following tools to your PDA’s Contacts application:

• Import Number

• Add to Send It

• Dial

Import Number

Use this to enter Contact information when programming a Feature Key (see “Using the 5230
Feature Keys Application” on page 13).

Add to Send It

Use to send Contact information to another 5230 IP Appliance user (see “Send It” on page 34).

To add a contact to the Send It outbox

1. Tap and hold a contact, and select Add to Send It.

2. A confirmation message is displayed. Close it to return to the Contacts screen.

Dialing by Contacts

This feature lets you dial a number using your Contacts list.

To start the Dial by Contacts application

1. From the PDA Phone application, do one of the following:

• Tap in the Mitel toolbar.

• Select Dial by Contacts… in the View menu.

Reminder: You must tap the Connect PDA softkey in the PDA Phone application every
time you dock you PDA in a 5230 IP Appliance!

Note: If you selected Launch Application in the Send It options, the Send It application
is automatically opened when you add a contact to Send It.
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To dial by contacts

1. Start your Contacts application. OR Start the Dial by Contacts application (see ”To start
the Dial by Contacts application” above).

2. Tap and hold the contact you want to call, and select Dial… (you can also select the contact
and choose Dial… in the Tools menu).The Dial by Contacts window opens.

Dial by Contacts Window

3. To select a different phone number for this contact, click on the Contact Number drop down
menu, and select the desired number.

4. Select the desired dialing prefix, if needed (the last prefix used is selected by default).

5. Tap Dial. The call is dialed.

Send It

While on a call, you can send data to another PDA docked in a 5230 IP Appliance on your
network. Sending a file does not interrupt the call, but you cannot use PDA applications while
the file is being transmitted.

Only one call participant at a time can send files. The maximum size of the files you can send
and receive depends on the available memory on your PDA.

Send It is organized like a mailbox, with an inbox for received files, and an outbox for files to send.

Note: Send It only works in a single ICP environment. For more information, talk to your
system administrator.

Reminder: You must tap the Connect PDA softkey in the PDA Phone application every
time you dock you PDA in a 5230 IP Appliance!
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To start the Send It application

1. From the PDA Phone application, do one of the following:

• Tap in the Mitel toolbar.

• Select Send It… in the View menu.

To send a file

1. While on a call, start the Send It application (see “To start the Send It application” on
page 35).

2. In the drop down menu, select Outbox.

Send It Outbox

3. Select the file(s) you want to send.

• To add a file to the Send It outbox, tap Add to List, navigate to the desired folder, and
tap the file you want to send. The file is copied in your Send It outbox.

• To add a contact to the Send It outbox, open your Contacts, tap and hold the desired
contact, and select Add to Send It (also available in the Tools menu). The contact is
copied to your Send It outbox.

4. Tap Refresh. The list of callers is updated.

5. Select to which caller(s) you want to send the file(s).

6. Tap Send. You will get a confirmation message when all files are sent.

To manage files

1. Start the Send It application (see “To start the Send It application” on page 35).

2. Select Inbox or Outbox in the drop down menu.

3. Select a file, then:

• To move the file to another directory, select Move in the Tools menu, and navigate to
the desired folder (this will remove the file from the Send It folder).
RevisionA 35



5230 IP Appliance User Guide
• To add a Contacts file to your Contacts application, select Add to Contacts in the Tools
menu (Contacts files have a .ctc suffix).

• To delete the file, select Delete in the Tools menu. To delete all the files in your Inbox,
tap the Clear List button.

To change your Send It preferences

1. Start the Send It application (see “To start the Send It application” on page 35).

2. In the Tools menu, select Options….

3. To launch Send It automatically when adding a Contact to Send It (see “To add a contact
to the Send It outbox” on page 33), select the Launch Application option.

To get a notification when your receive a file, select the Always Alert me of incoming
files option (the notification gives you the choice of refusing the incoming file).

Visual Voice Mail

The Visual Voice Mail application provides a visual interface to your voice mailbox. You can
view a list of your voice mails from your PDA, and manipulate and listen to your voice mails
when docked in a 5230 IP Appliance.

To start the Visual Voice Mail application

1. From the PDA Phone application, do one of the following:

• Tap in the Mitel toolbar.

• Select Visual Voice Mail… in the View menu.

2. If your PDA is docked in a 5230 IP Appliance, the login screen appears.

• To login to your voice mailbox, enter your mailbox and password, and tap the Login
button. You voice mail list is automatically updated.

• To work offline (that is, view the previously downloaded list of your voice mails), tap
the Work Offline button.

• To exit the Visual Voice Mail application, tap the Exit button.

If your PDA is not docked in a 5230 IP Appliance, you will get a message asking you if
you want to work offline.

• To work offline, tap Yes. While working offline, some features are not available
(unavailable features are greyed out).

• To exit the Visual Voice Mail application, tap No.

• To work online: dock your PDA in a 5230 IP Appliance, start the PDA Phone application
(see “To start the 5230 PDA Phone application” on page 8), then go back to step 1.

Reminder: You must tap the Connect PDA softkey in the PDA Phone application every
time you dock you PDA in a 5230 IP Appliance!
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To exit the Visual Voice Mail application

• In the Tools menu, select Logout. Do not exit the application by taping the x at the top
right of the screen.

Visual Voice Mail Properties

You can set the following preferences for your Visual Voice Mail application:

• automatically log in to your voice mailbox when docking your PDA in a 5230 IP Appliance.

• view the Contacts application window when adding a caller to your Contacts.

• program your voice mail mailbox and/or password.

To set your Visual Voice Mail preferences

1. Start the Visual Voice Mail application (see “To start the Visual Voice Mail application” on
page 36).

2. In the Tools menu, select Properties….

3. Select the desired options.

• If you select Default Mailbox/Passcode, enter your mailbox and/or password.

4. Tap OK.

To choose when to update your list of voice mails

1. Start the Visual Voice Mail application (see “To start the Visual Voice Mail application” on
page 36).

2. In the Tools menu, select Auto Download….

3. Select the desired option:

• Update your list of voice mails only when logging in your voice mailbox.

• Update your list of voice mails when you dock your PDA in a 5230 IP Appliance.

• Update your list of voice mails at regular interval when docked in a 5230 IP Appliance.

4. If you select the second or third option, enter your voice mailbox password if desired (if
you don’t, you will be prompted to enter it whenever the Visual Voice Mail application
updates your list of voice mails).

5. If you select the third option, enter also the interval between updates (minutes or hours),
and select the interval unit in the drop-down list.

6. Tap OK.

Updating your List of Voice Mails

To download your list of voice mails

• Start the Visual Voice Mail application (see “To start the Visual Voice Mail application” on
page 36) while docked in 5230 IP Appliance.
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To manually update your list of voice mails

1. In the Visual Voice Mail application Tools menu, select Logout.

2. In the Tools menu, select Login….

3. Enter your mailbox number and/or password (as required), then tap the Login button.The
Visual Voice Mail main window opens, and your list of voice mails is updated.

Viewing and Listening to Voice Mails

To view your list of voice mails

1. Start the Visual Voice Mail application (see “To start the Visual Voice Mail application” on
page 36).

2. The list of voice mails is displayed.

Visual Voice Mail Main Window

For each call, the following are displayed:

• Status:

- new (closed envelope icon) or saved (open envelope icon)

- urgent (exclamation mark).

• The name or number of the caller (if available).

• The date and time the call was received.

Note: If the Visual Voice Mail application is idle for more than five minutes, the application
will automatically log you out.
38 RevisionA



Using the Other 5230 Applications
To change the viewing criteria

1. Tap the criteria pull-down menu, and select the desired criteria.

• All

• Urgent

• New

• Saved

2. The new setting is saved automatically.

To listen to a voice mail

1. Tap a call to select it.

2. In the Messages menu, select Play… (you can also double-tap the call, or tap and hold
the call and select Play…). The Visual Voice Mail application accesses your voice mailbox,
the 5230 IP Appliance plays the message in handsfree mode, and the Play window is
displayed.

• To listen to a call in privacy: pick up the handset or headset before selecting Play.

Play Window

3. Use the navigation buttons to stop, rewind, fast forward, go to the start or the end of the
message. Tap the Pause button to temporarily stop the voice mail playback.

4. When you have finished listening to your voice mail you can:

• Tap Next to listen to the next voice mail in the list.

• Tap Previous to listen to the previous voice mail in the list.

• Tap Delete to delete the voice mail from your list and your mailbox.

• Tap Dial to call the contact (does not work if the callers number is not available).

• Tap OK to return to the Visual Voice Mail main window.
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To add a caller to your Contacts

1. Select the call.

2. In the Messages menu, select Add to Contacts (you can also tap and hold the message,
and select Add to Contacts). The caller information is added to your PDA’s Contacts
application.

To view a caller’s Contact information

1. Select a call.

2. In the Messages menu, select View Contact….

3. The Contacts detail window for that caller is displayed.

4. To return to the Visual Voice Mail application, tap OK.

To save or delete a voice mail

1. Select the call you want to save or delete.

2. In the Messages menu, select Save or Delete.

To return a call

1. Select the call you want to return.

2. In the Messages menu, select Dial…. The call is dialed.

Note: If a name in Call History does not match exactly that person’s name in your
Contacts, you will not be able to view Contact information for that person (for example,
if Call History shows J. Mohammad, and your Contact for him shows Joe Mohammad,
you will not be able to see his Contact information from your Call History).
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Making and Receiving Calls

This section shows the basic telephony functions of the 5230 IP Appliance, and is organized
as follows:

• Operation of the 5230 IP Appliance (below)

• Call Making Features (page 42)

Operation of the 5230 IP Appliance

This section shows the basic steps to make and receive calls with your 5230 IP Appliance.
Other call making features are detailed in “Call Making Features” on page 42.

Operating Modes

The 5230 IP Appliance can be used in any of the following operating modes:

• Handset mode: when you are using the handset to talk and listen to your party.

• Headset mode: when you are using a headset to talk and listen to your party. You
activate/deactivate your headset using the Headset On and Headset Off Feature Keys
(see “Headset” on page 28).See “Tips for Your Comfort and Safety” on page 5 for more
information on headsets.

• Handsfree mode: when you are using the phone's integrated microphone and speakers
to talk and listen to your party.

- To enable handsfree mode, press the key; the key lights up to indicate that
the handsfree microphone is on.

- To disable handsfree mode, lift the handset or enable the headset; the light turns
off to indicate that the handsfree microphone is off.

- To re-enable handsfree mode, press the key, then hang up the handset; the
key lights up to indicate that the handsfree microphone is on.

Making and Receiving Calls

To make a call

1. Lift the handset. OR Put on the headset (if needed, reconnect the quick-connect plug).

2. To use a non-prime line, tap the desired Line on the PDA (if available).

3. Dial the number using the dialpad.

Note: You can set your 5230 PDA Phone application to start automatically when you dial
a number and when you receive a call. See “To set your Docking, Call Notification and
Launch preferences” on page 10 for more information.
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To receive a call

1. When a new call starts ringing, the display shows which line is ringing, with the
name/number of the caller (if available), and the line icon flashes.

2. Lift the handset and start talking to your party. OR To immediately forward the call to the
programmed attendant or voice mailbox, tap/press the Forward softkey.

To end a call

• Hang up the handset. OR Press the key.

To change the speaker volume

• While on a call, press the or key to adjust the volume of the handset, headset
or handsfree speaker. The setting is saved for your next call.

Call Making Features

Call Transfer

To transfer a call to an unconnected party

1. While on a call, press the key. The call is put on hold.

2. Call the party to which you want to transfer the call (using any call making feature).

• To cancel call transfer, press the key.

• If you want to talk to this person, wait until the connection is established, then hang up
to transfer the held call (attended transfer).

• If you do not need to talk to this person, hang up. The held call is transferred to the call
in progress (blind or unattended call transfer).

To transfer a call to a party already on hold

1. While on a call, press the key. The call is put on hold.

2. Tap the line icon of the call previously on hold, and hang up. The call you put on hold in
step 1 is transferred to the call on this line.

Note: Not all features may be available on your system. Talk to your system administrator
for more information.

Note: If the call is unanswered, the call returns to your extension.

Note: You need at least two line appearances on your 5230 IP Appliance to use this feature.
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Conference Call

To add a party to a call already in progress

1. While on a call, press the key. The call is put on hold.

2. Call the party you want to add to the call (use any call making feature).

3. Once you have connected with the new party, press the key. The call on hold is
connected to the call in progress.

To add a party on hold to a call in progress

1. Tap the AddHeld softkey, then tap the line icon of the call on hold. The party on hold is
connected to the conference call.

To split a conference call

1. Tap/press the Split softkey. The last party you added to the conference call is put on hold,
and you can speak privately with the original party.

Handsfree Operation

To make a call in handsfree mode (method 1)

1. Dial the number using the dialpad.

2. When the phone starts ringing, the key lights up to indicate the handsfree microphone
is on.

To make a call in handsfree mode (method 2)

1. Tap the desired line appearance button on the PDA.

2. Dial the number using the dialpad. When the phone starts ringing, the key lights up
to indicate the handsfree microphone is on.

To make a call in handsfree mode (method 3)

1. Press the key.

2. To use a non-prime line, tap the desired line appearance button on the PDA.

3. Dial the number using the dialpad. When the phone starts ringing, the key lights up
to indicate the handsfree microphone is on.

Note: To make a conference call with external parties, your phone must be configured
to do so by your Administrator.

Note: This feature is only available to the originator of the conference call.

Note: To continue a call in private, simply lift the handset or enable the headset.
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To receive a call in handsfree mode

1. Press the key. OR Tap the flashing line button (docked PDA only).

The key lights up to indicate the handsfree microphone is on.

To end a call in handsfree mode

1. Press the or the key. The key turns off to indicate the handsfree microphone
is off.

To disable the handsfree microphone (muting the call)

1. While on a handsfree call, press the key. Your party can no longer hear you, and the
light turns off.

To re-enable the handsfree microphone

1. Press the key. Your party can hear you again, and the light turns on.

Headset Operation

To make a call using the headset

1. Put on the headset (if needed, reconnect the quick-connect plug).

2. Activate the headset with the Headset On Feature Key (see “Headset” on page 28).

3. Dial the desired number.

To receive a call using the headset

1. Put on the headset (if needed, reconnect the quick-connect plug).

2. Activate the headset with the Headset On Feature Key (see “Headset” on page 28).

3. Start talking to your party.

To end a call in headset mode

1. Press the key.

Hold

To put a call on hold

• Press the key. The call is put on hold, the key lights up, and the associated
line icon flashes on the PDA.

Note: We recommend you disable your headset before removing your PDA from the
5230 IP Appliance. If you do not, you may have problems making calls without the PDA.
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To retrieve a call from hold

• Pick up the handset or headset, and press the key. The key light turns off,
and you are reconnected to the party.

- To pick up the call in handsfree mode, simply press the key or tap the flashing
line appearance.

To retrieve a call on hold from another station

• If the station has a line appearance for the station that put the call on hold, tap its flashing
line icon.

To move a call on hold to another line appearance

1. Tap an available line appearance button.

2. Tap the AddHeld softkey.

3. Tap the flashing line appearance button of the call on hold.

Messaging

Use this feature to leave a message waiting indication on a phone when you hear busy or
ringback tone, or to answer a message waiting indication left by another phone.

To leave a message waiting indication

1. Press the key.

To answer to a message waiting indication

1. Press the key.

2. Press/tap the Yes softkey.

3. Do one of the following:

• To display the time the message was sent, press/tap the More softkey.

• To call the sender, press/tap the Call softkey.

• To delete the message, press/tap the Erase softkey.

• To exit, press the key.

When viewing the time the message was sent:

• To display the name/number of the sender, press/tap the More softkey.

• To call the sender, press/tap the Call softkey.

• To delete the message, press/tap the Erase softkey.

• To exit, press the key.

Note: You need at least two line appearances on your 5230 IP Appliance to use this feature.
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Phonebook

Use this feature to dial a number from the System Directory.

To dial from the Phonebook

1. Press the Phonebook softkey.

2. Using the dialpad, enter the name of the person you want to call. You can enter just part
of a last name, or a first name followed by a space and part of a last name.

• To enter a letter, press its key until the letter is displayed. For example, to enter the
letter K, press the 5 key twice.

• If the next letter in the name is on the same key as the letter you just entered, press
the → softkey before entering it.

• To add a space between the first and last name, press the →�softkey.

• To add a full stop between a first and last name, press the # key.

• Press the ← softkey to delete characters.

3. Press the Lookup softkey. The first entry matching the name you entered is displayed.

• If there is more than one entry with the same name, press the Next softkey until you
reach the desired entry (if there is no Next softkey, there is only one entry).

• To edit your entry, press the Retry softkey, and re-enter the name (see step 2).

4. Press the Call softkey. The number of the selected entry is dialed.

Redial Last Number

To call the last external number you manually dialed

• When making a call, tap the Redial softkey instead of dialing a number.

Swap

While on a two-party call, you can call a third party, and switch from one call to another. At no
time during the use of this feature can the two parties converse together.

To call another party while on a call

1. Press the key. The first call is put on hold.

2. Dial the number of the new party.

To move from one call to another

• Tap/press the Trade softkey. You can move from one call to another any number of times.

To end the calls

• Tap/press the Release softkey. OR Hang up.
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Using Your PDA with the 5230 IP Appliance

Charging the PDA

You can connect your PDA charger to the 5230 IP Appliance (see the illustration “5230 IP
Appliance Connectors” on page 3). Every time you dock your PDA to a 5230 IP Appliance with
a PDA charger, your PDA recharges itself automatically (just as it does with the synchronization
cradle that came with your PDA).

Data Synchronization

The 5230 IP Appliance also acts as a synchronization cradle for your PDA. See your PDA
instruction manual for information on:

• synchronizing the information and files between your PDA and your computer

• set up a partnership between your PDA and your computer for local and remote
synchronization

You can still use the 5230 Applications while synchronization takes place.

To set the recommended synchronization settings

1. Open the ActiveSync application.

2. In the Tools menu, select Options….

3. Clear the Enable synchronization when cradled option (this prevents interference
between the 5230 PDA Phone application and ActiveSync when starting the 5230 PDA
Phone application from a 5230 IP Appliance).

4. Select the Include PC when synchronizing remotely option, and select the computer
to which you want to synchronize your PDA (this lets your PDA communicate with your
computer when it is docked in a 5230 IP Appliance).

5. Tap OK to save your changes.

Note: Your computer identity is automatically entered the first time you set up
synchronization with your computer (from your PDA synchronization cradle). You may
have more than one computer listed if you have set up remote synchronization.
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To synchronize your PDA from a 5230 IP Appliance

1. Once the 5230 PDA Phone application is connected with the network (date and time shown
on display), open the ActiveSync application.

2. Tap Sync. Your PDA synchronizes with your computer.

Installing/Upgrading the 5230 IP Appliance Applications
1. If you are upgrading, close all the 5230 PDA Applications or soft-reset your PDA.

2. Insert your PDA in its synchronization cradle (you cannot install/upgrade the 5230 PDA
Applications from a 5230 IP Appliance).

3. If it’s not already done, follow the instructions in your PDA documentation to set up your
PDA and synchronize it with your computer.

4. Insert the 5230 IP Appliance PDA Applications CD-ROM in your computer’s CD drive.

5. The installation program starts automatically.

6. When you get the Welcome screen, click Next. The License Agreement is displayed.

7. Read the License Agreement. To continue the installation, click Yes.

8. The Select Components window opens. By default, all the applications are selected. If you
do not want to install an application, clear its check box.

9. The Destination Folder box shows where the 5230 Applications will be installed on your
computer. If you want to install them in a different folder, click Browse and select the desired
destination folder.

10. Click Next. The Start Copying window opens.

11. Verify if the installation information is correct. To make changes, click Back, make the
desired corrections, and click Next to return to the Start Copying window.

12. Click Next to continue. The installation starts.

13. For each 5230 Application:

• The installation program retrieves the required information from your PDA.

• The installation program asks you if you want to install the application in the PDA’s
default application install directory. To accept, click Yes. To install to a different directory,
click No and choose the directory where you want to install the application.

• The application is installed on your computer, then on your PDA.

14. When all the applications are installed, click Finish. You do not need to restart your
computer.

15. See “Starting the 5230 IP Appliance PDA Applications” on page 8 for information on using
your PDA with the 5230 IP Appliance.‘

Note: To synchronize your PDA with your computer, that computer must be on the same
network as the 5230 IP Appliance you are using.

Note: If you do not install the PDA Phone application, you will not be able to make and
receive calls with the 5230 IP Appliance, or use any of the other applications.
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Changing the Personality Module

If you change your PDA to another model, or if you inherit a 5230 IP Appliance from someone
with a different PDA model, you will probably need a new Personality Module before you can
use the your PDA with your 5230 IP Appliance. Talk to your Mitel Networks vendor to find out
which Personality Module you need for your PDA model.

To change a Personality Module

1. Unplug the LAN cable, the computer cable (if any) and the PDA charger cable at the back
of the 5230 IP Appliance (see the figure “5230 IP Appliance Connectors” on page 3).

2. Press downwards on the cradle latch (above model number), and remove the old
Personality Module.

3. Insert the new Personality Module in its recess, bottom first. Gently push the top of the
cradle in the recess, until the latch clicks in.

Inserting a Personality Module

4. Reconnect the LAN cable, computer cable (if any) and the PDA charger cable at the back
of the 5230 IP Appliance. You are now ready to use your PDA with the 5230 IP Appliance.

Connecting a Local Power Supply

The 5230 IP Appliance supports both LAN powering (power supplied through the LAN
connection) and local powering of the set.

Your 5230 IP Appliance can be powered from any of the following sources:

• Line Powering: a power source meeting the requirements of IEEE 802.3af for Power Over
LAN, as well as CAN/CSA C22.2 No. 60950-2000 3rd. Ed., UL 60950 3rd. Ed., and/or
EN60950:2000 3rd. Ed. for Safety.

• Local power supply: a Mitel Networks-supplied DC power adapter (see your Mitel Vendor
for part numbers).

• Any other Mitel-recommended power source.

Note: Inserting a PDA in the wrong 5230 Personality Module may damage your PDA
and/or the 5230 IP Appliance.
RevisionA 51



5230 IP Appliance User Guide
To connect a local power supply

1. Plug the power supply in a suitable power outlet.

2. Connect an RJ-45 (Ethernet) cable between the LAN connector at the back of the 5230
IP Appliance and the phone connector of the power supply.

3. Connect the LAN RJ-45 (Ethernet) cable to the LAN connector of the power supply.

To remove a local power supply

1. Remove the RJ-45 (Ethernet) cable between the LAN connector at the back of the 5230
IP Appliance and the phone connector of the power supply.

2. Remove the LAN RJ-45 (Ethernet) cable from the LAN connector of the power supply,
and connect it to the LAN connector at the back of the 5230 IP Appliance.

3. Unplug the power supply.
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Without a PDA

Customizing the 5230 IP Appliance

Display Contrast

When using the 5230 without a PDA, you can adjust the contrast of the 5230 IP Appliance
display.

To change the 5230 IP Appliance display contrast

• While the set is idle, press the and keys to adjust the display contrast. The
settings are saved automatically.

Ringer Volume

To change the ringer volume using the 5230 IP Appliance

• While the phone is ringing, use the and keys to adjust the ringer volume. The
volume level is automatically saved.

The Desktop Tool

Accessing the Desktop Tool

The Desktop Tool lets you change settings for your 5230 IP Appliance from any computer
connected to the Internet, using Internet Explorer 5.5 or greater. These settings can also be
changed using your PDA.

You can change the following settings with the Desktop Tool:

• Call Forward Always, Busy and No Answer (see “Call Forward Profile” on page 55).

• Desktop Tool password.

• Desktop Tool display language.

• 5230 IP Appliance display language (does not change the language of the 5230 PDA
Applications).

Note: If your network is protected by a firewall, you will not be able to change your phone
settings from outside the firewall.
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To access the Desktop Tool

1. Open Internet Explorer (5.5 or greater).

2. Enter the Desktop Tool URL in the Address field (see your Administrator for this URL),
then press the Enter key.

3. Enter your user name and password in the login screen, then select OK.

Desktop Tool Home Page

4. When you are finished, select Exit in the feature drop-down list (at the right of I want to…)
to log out of the Desktop Tool.

To change your Desktop Tool password

1. Access the Desktop Tool.

2. In the feature drop-down menu, select Edit Preferences.

3. In the feature list box, select Change Password.

4. Enter your old password, your new password, then confirm your new password.

5. Select OK. Your password is changed.

To change the Desktop Tool display language

1. Access the Desktop Tool.

2. In the feature drop-down menu, select Edit Preferences.

3. In the feature list box, select Change User Profile Language.

4. In the language drop-down list, select the language you want.

5. Select OK. The Desktop Tool will be displayed in the new language you selected the next
time you log in.
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To change the display language of your 5230 IP Appliance

1. Access the Desktop Tool.

2. In the feature drop-down menu, select Edit Preferences.

3. In the feature list box, select Change Set Language.

4. In the language drop-down list, select the language you want.

5. Select OK. Your 5230 IP Appliance display is now in the new language you selected (there
may be a slight delay).

Call Forward Profile

You can also change and activate your Call Forward profile from the Desktop Tool:

To enable or disable a Call Forward Profile setting with the Desktop Tool

1. Access the Desktop Tool.

2. In the Features drop-down menu, select Configure/Activate Call Forwarding.

3. Select the Call Forward setting you want to activate/deactivate.

4. Click Activate/Deactivate to toggle its Call Forward setting status.

To program a Call Forward Profile setting with the Desktop Tool

1. Access the Desktop Tool.

2. In the Features drop-down menu, select Configure/Activate Call Forwarding.

3. Select the Call Forward option you want to program/edit, then click Edit.

4. Enter the extension to which the call will be forwarded (if applicable), and select whether
this Call Forward setting is active or not.

5. Click the Save button to save your changes, or the Cancel button to exit without saving
the changes.

Voice Mail

To access your voice mailbox when you have a new voice mail

• Press the key.

Note: This does not change the language of the 5230 Applications, only the language of
the display.
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Feature Access Codes

Feature Access Codes (FACs) are used to access telephony features using the dialpad.

Call Forward End Chaining

To enable/disable Call Forward End Chaining

• To enable Call Forward End Chaining, dial the Call Forward End Chaining FAC, then hang
up.

• To cancel Call Forward End Chaining, dial the Cancel Call Forward End Chaining FAC,
then hang up.

Call Forward Override

Use this feature to prevent your call from being forwarded by another station.

To override a remote station’s call forward

1. Dial the Call Forward Override FAC.

2. Call the extension of the remote station. The remote station will ring, and your call will not
be forwarded.

Call Park

Use this feature to pick-up a call parked by the attendant.

To retrieve a parked call

1. Lift the handset OR press the key. OR or activate your headset.

2. Dial the Call Park FAC, the attendant’s Console ID, then the Hold Slot number.

Call Pickup

Use this feature to answer a call ringing on another station.

To pick up a call

1. Lift the handset OR press the key. OR or activate your headset.

2. Dial the Call Pickup FAC, then the extension of the ringing station.

Note: Not all features may be available on your system. Talk to your system administrator
for information on which features are available, and what are their feature codes.
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Callback

To cancel Callback requests

• To cancel a specific Call back request: dial , then the extension of the party you were trying
to reach.

• To cancel all your Callback requests: dial the Cancel Callbacks FAC.

Campon

To use Campon

• To send a Campon request when you hear a busy tone: press the Wait softkey.

• To retrieve a call when you hear a Campon tone: press the Trade softkey.

Hold

To retrieve a call on hold from another station

• Dial the Call Hold Remote Retrieve FAC, then the number of the station that put the call
on hold.

Personal Speed Call

You administrator can allocate you up to 100 Personal Speed Calls, in sets of 10.

To create a personal speed call number

1. Lift the handset OR press the key. OR or activate your headset.

2. Dial the Personal Speed Call–Store FAC, then enter an index number (00 to 09 if you have
100 speed dials, 00 to 19 if you have 20, etc.). If you enter a previously used index number,
you will overwrite its value.

3. Dial the number you want to save.

• To enter a pause, press the key.

• To make a pause longer, press the key as many times a needed.

4. Hang up to save the number.

To use a personal speed call number

1. Lift the handset OR press the key. OR or activate your headset.

2. Dial the Personal Speed Call–Invoke FAC, then enter the desired index number. The
number is dialed.

Tip: Write down the index number and the name to which it corresponds, so you don’t
forget it or accidentally overwrite it.
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Redial Saved Number

You can save a number you dialed, then redial that number at a later time.

To save the last manually dialed number

1. Lift the handset. OR Press the key. OR or activate your headset.

2. Enter the Save Last Number FAC. The last number you manually dialed is saved.

To redial a saved number

1. Lift the handset. OR Press the key. OR or activate your headset.

2. Enter the Repeat Last Number FAC. The saved number is dialed.

Trunk Flash

Use this feature to access Centrex features (if available) while on an outside call.

To flash a trunk while on an outside call

1. Tap/press the key.

2. For a single flash, dial the Trunk Single Flash FAC. OR For a double flash, dial the Trunk
Double Flash FAC.

3. Wait for the dial tone, then dial the Centrex feature access code.
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