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Chapter 1: Introduction

This User’s Manual introduces you to the AppleWorks application.
AppleWorks is an all-in-one software package offering seamless integration 
of word processing, outlining, presentations, drawing, painting, spreadsheet 
computation and charting, database management, and communications, 
including support for HTML and linking to the Internet.

Registration and customer support
Please take the time to mail the product registration card included with 
AppleWorks or register your copy of AppleWorks at the following Web site:

1 http://www.applereg.com

For information about customer support, see the Apple Service Directory
included with your copy of AppleWorks or see the following Web site:

1 http://support.info.apple.com/support/supportoptions/
supportoptions.html

For information about AppleWorks, see the following Web site:

1 http://www.apple.com/appleworks

How to start
This manual is designed to get you started quickly, whether you’re a new or 
experienced AppleWorks user.

If Do this

You’re new to AppleWorks 
or want a complete 
understanding of 
AppleWorks

Become familiar with Macintosh techniques, such as using the 
mouse and saving documents. For such information, see the 
documentation that comes with your computer.

Start AppleWorks (see “Starting AppleWorks” on page 2-1 if 
you need help). Then view the onscreen tour, “Introduction to 
AppleWorks,” to understand what AppleWorks is all about. To 
begin the tour, choose Introduction to AppleWorks from the  or 
Help menu. 

Practice using AppleWorks while reading this manual and 
referring to onscreen Help.
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Using Help and the User’s Manual together
This manual and AppleWorks Help, a comprehensive onscreen Help system, 
are designed to work together.

Text marked with a bar, in the margin or within the text, lists index entries 
to AppleWorks Help topics. These Help topics provide more information 
about a feature. 

To look up an index entry in AppleWorks Help, start AppleWorks, choose 
AppleWorks Help Index from the  or Help menu, and then scroll to the entry. 
For complete instructions for using the index to onscreen Help, see “Using 
the AppleWorks onscreen Help index” on page 1-4.

Special information in this manual looks like this: 

Note, Tip, or titled messages give extra or helpful information about a 
subject.

Important messages alert you to situations that require attention, such as an 
action that you can’t undo.

Glossary terms are defined in the manual and AppleWorks Help. They 
appear in italic in the manual, and underlined with a dotted line in Help. 
Glossary terms are also listed in the manual’s index. For example, to find the 
definition of cell range, look up Cell range, described.

You’ve used AppleWorks 
before

Read the rest of this chapter to learn how to use this manual and 
AppleWorks Help together.

Start AppleWorks (see “Starting AppleWorks” on page 2-1 if 
you need help). Then review the list of new features in 
AppleWorks 5 (see the AppleWorks 5 Installation Manual, or 
choose Appleworks Help Contents from the  or Help menu, and 
then click New features in AppleWorks 5.0).

As necessary, review AppleWorks Help topics and the chapters 
in this book to learn more about specific procedures.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

For information on In the Help index,* see:

an AppleWorks feature E index entries for relevant topics are listed here

If Do this

In the Help index,* see:
E index entries relating to the 

current section are listed here
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Using AppleWorks Help
AppleWorks Help completely documents all AppleWorks features. As you 
become comfortable working with AppleWorks, you’ll be able to find all the 
information you need in AppleWorks Help. 

Opening and closing AppleWorks Help
To open Help when AppleWorks is running, first make sure that 
AppleWorks is the active application (choose AppleWorks from the 
Application menu at the right of the menu bar). Then press the Help key (on 
an extended keyboard), press 2-?, or choose a command from the  or Help 
menu.

In many dialog boxes you see a  button. You can click the  button to 
get Help for the task you’re performing. 

Using the Help window
When you open Help, you see the Help window. To navigate in the Help 
system, click buttons and underlined text.

To see Choose

Topic titles in a table of contents AppleWorks Help Contents

An alphabetical list of index entries AppleWorks Help Index

Information on navigating and using AppleWorks 
Help

AppleWorks Help Contents, and then 
click Getting Help 

Click this button for Help
for the current task
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Note Whenever you open AppleWorks Help, you start the QuickHelp 
application, which runs independently of AppleWorks. This means you can 
open AppleWorks Help even when AppleWorks isn’t running. To do so, 
double-click AppleWorks Help in the AppleWorks folder (in the Application 
Support folder in the System Folder). 

Using the AppleWorks onscreen Help index
You can search for topics in the onscreen Help index by looking through 
an alphabetical list of words or phrases, much like using a book index.

To browse through the index, click  in the onscreen Help window. 
Scroll through the alphabetical list, or type the first few letters of the entry 
you’re looking for. (To see one screen of entries at a time, press Page 
Down or Page Up on an extended keyboard.)

To go to a particular index entry—for example, if you’re using the index 
entry in the margin of the manual to direct you to a topic— you can type the 
index entry in the Keyword box.

Click to see the index

Type a word you want to find
in the index, and then press

Return

Drag the note icon into a topic, 
and then type your own notes

Click to move to the next 
or previous related topic

Click to retrace your path through Help

Click underlined text to 
jump to a topic or see a list 
of related topics 

Click dotted text to see a 
definition

Click to close onscreen
Help and leave it running

Click to see the
table of contents
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Select the topic you want to see and click Go To Topic. To return to the same 
place in the index, click  again.

Note If you’re on the Help Contents page and the keyword you type appears 
on the Contents page, you jump to that word.

Learning more about onscreen Help
Refer to AppleWorks Help for more tips on locating information and 
customizing onscreen Help.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

For information on In the Help index,* see:

Adding your own notes to a Help topic E Help, customizing

Copying Help topics into an existing document E Help, copying

Finding text within a Help topic E Help, finding

Marking topics you use often E Help, customizing

Printing one or more Help topics E Help, printing

Referring to a glossary of AppleWorks terms E glossary

Type all or part of the index 
entry, and then press Return

In the Help index,* see:
E stationery

You see this in the 
manual

AppleWorks displays the index so you 
can select a topic (if there’s only one 
topic for the entry, you see the topic)
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Getting additional help 
Here are more ways to learn about AppleWorks:

Working with AppleWorks
With the AppleWorks application, you can do all the jobs you perform most 
often on a personal computer: word processing, outlining, drawing and 
painting, presentations, spreadsheet computation and charting, database 
management, and telecommunications. The rest of this chapter describes the 
different types of work you can do with AppleWorks.

First go through the introductory material (both in print and onscreen) that 
you received with your computer. When you’re ready to learn about 
AppleWorks, start by running the onscreen tour, “Introduction to 
AppleWorks.” For instructions on starting AppleWorks and running the 
onscreen tour, see “How to start” on page 1-1. The tour is an easy way to see 
what AppleWorks can do for you.

To Do this

Take an onscreen tour of the most important 
AppleWorks features and concepts

Choose Introduction to AppleWorks from the 
 or Help menu.

Use automated assistance in creating various 
types of documents (such as newsletters and 
presentations)

Choose New from the File menu, and then 
select Use Assistant or Stationery. Choose a 
category from the pop-up menu, and then 
select an Assistant from the scrolling list. 
(For more information about Assistants, 
see “Using an Assistant” on page 2-4.)

Use automated assistance in performing complex 
tasks (such as adding footnotes or tables to a 
document)

Choose AppleWorks Assistants from the  
or Help menu. 

See brief descriptions of AppleWorks buttons and 
menus in the button bar (when displayed)

Hold the pointer over the item for a few 
seconds. You see information about this 
item in the Info Line, in the lower part of 
the button bar. (You can also see this 
information if you choose Show Balloons 
from the  or Help menu. To turn off 
Balloon Help, choose Hide Balloons.)

Get step-by-step help for commonly requested 
tasks

Choose Frequently Asked Questions from the 
 or Help menu. This Apple Guide 

system guides you through the tasks. 
Should you make an error, you’re alerted 
to the problem and shown how to correct 
it. See the Quick Reference on the back 
cover for more information.

Info Line
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What’s a document?
You use the AppleWorks application to create documents. A document is a 
computer file in which you enter information. You can create, open, change, 
save, print, delete, and duplicate documents. When saved, a document 
appears as an icon on the desktop.       

When you create a document, it appears in its own window, with the tools 
needed for that document type. 

When a document is open, you see its contents (such as a letter or a drawing) 
displayed in the window. When printed, a document looks just as it does on 
the screen. 

Document types
You can create six different types of documents with AppleWorks—
word processing, drawing, painting, spreadsheet, database, and 
communications. As you look at the document windows on the following 
pages, notice that each document type has its own menus and tools.

While each type of document is mainly for a certain type of work such as 
writing a letter or drawing a picture, you can use AppleWorks to combine 
different kinds of work within a single document by using a frame, a view of 
one document within a different type of document. For example, you can add 
a spreadsheet to a letter without first creating a spreadsheet document.
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Text (word processing) documents
Use a word processing document to write a letter, report, story, outline, form 
letter, or other project that is mostly text. If you want to add a spreadsheet or 
pictures, you can do so without leaving the word processing document by 
creating a spreadsheet frame or drawing directly in the letter.

AppleWorks word processing documents give you great flexibility in the 
way you present what you write. Using multiple columns, for example, you 
can create professional-looking catalogs and reports. You can write better 
research papers by using AppleWorks to outline your ideas and to add 
footnotes or endnotes that number and renumber automatically. You can 
format documents in sections (like chapters in a book), each with its own 
header, footer, column configuration, and page numbering.

See chapter 4, “Text (word processing),” for more information about what 
you can do with word processing documents and text frames.

Write a letter in a word 
processing document

Word processing 
menus and button bar

Add a drawing and a spreadsheet frame

Draw a logo

Create a table in a 
spreadsheet frame
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Draw documents
Use a draw document for artwork and page layout. A draw document 
includes objects (such as rectangles, circles, and lines) that you can create, 
select, move, and modify. If you want to add text, a spreadsheet, or clip art, 
you can do so in the same document.

Draw documents are useful for creating presentations, newsletters, maps, 
organizational charts, and illustrations. Draw documents are especially 
useful for complex page layouts—you can link text frames in a draw 
document so the text flows from one frame to the next.

See chapter 5, “Drawing,” for more information about what you can do with 
draw documents and using drawing tools in all types of documents. For 
information on linking frames, see chapter 9, “Beyond the basics.”

Create a map in a draw 
document

Text frames

Add text and data to create a presentation

Draw menus and 
button bar

Clip art

Spreadsheet
frame

Drawing tools
and palettes
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Paint documents
Use a paint document primarily for creating illustrations. You can use the 
same tools you use to create drawings, plus a set of tools for special effects 
like paintbrush strokes and spray paint. If you want to add a spreadsheet, 
text, or clip art, you can do so without leaving the paint document.

See chapter 6, “Painting,” for more information about what you can do with 
paint documents and paint frames.

A picture in a paint document

Paint menus 
and button bar

Painting tools
and palettes

Text frame

Paint image
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Spreadsheet documents
Use a spreadsheet document to organize numeric information, make 
calculations, and create professional-looking reports. You can also use a 
spreadsheet for any type of information (such as a schedule) that you want 
to present in a columnar format. You can add a headline or pictures, or turn 
the numbers into charts to aid comprehension, right in the spreadsheet 
document.

See chapter 7, “Spreadsheet,” for information about what you can do with 
spreadsheet documents and spreadsheet frames.

Add data to a 
spreadsheet document

Create a chart to add clarity or show data in perspective

Spreadsheet menus 
and button bar

Chart

Entry bar
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Database documents
Database documents are useful for managing and organizing collections of 
information, such as address lists, student or customer records, or research 
notes. In a database document you can accumulate information, sort it, and 
print attractive reports. You can also perform sophisticated searches to find 
and work with only the information you want. By creating different layouts 
(views) of the data, you can organize and present the same data in many 
different ways. You can also enhance the data by adding pictures, patterned 
lines, or other objects to the database document.

See chapter 8, “Database,” for more information about database documents.

Enter names and addresses in a database document

Alphabetize the list and 
add a picture 

Database menus 
and button bar

Database
controls Clip art
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Communications documents
A communications document is different from other AppleWorks 
documents. It conducts a communications session between your computer 
and an online information service, a bulletin board, or another computer. 

With a communications document, you can connect to a remote computer 
and receive, send, and save data. Options are preset for most commonly used 
settings, so all you usually have to do is add the telephone number. 

See chapter 10, “Communications,” for more information about 
communications documents. 

Where to go from here
Now you’re ready to start AppleWorks and create some documents of your 
own. If you haven’t looked over the section “How to start” on page 1-1, do 
so now. It shows you how to use the manual and the onscreen Help system 
together to find information. Then go to “Starting AppleWorks” on page 2-1. 

A communications session

Communications menus 
and button bar





Chapter 2: Creating, opening, and printing documents

This chapter provides basic information about using AppleWorks that in 
general applies to all document types. These topics are covered:

1 starting and stopping AppleWorks

1 creating and saving documents

1 printing documents

For information on working with windows, pages, libraries, and buttons, see 
chapter 3, “Basics.” For information unique to a particular type of document 
or frame, see the appropriate chapter in this User’s Manual. 

All features, including procedures and shortcuts, are described completely in 
onscreen Help. See “Using AppleWorks Help” on page 1-3 if you are not 
familiar with onscreen Help or how this manual and Help work together.

Starting AppleWorks
To start AppleWorks, double-click the AppleWorks 5 folder icon to display 
its contents. Then double-click the AppleWorks application icon. When you 
installed AppleWorks, the Installer placed an alias in the Launcher. You can 
also click the AppleWorks application icon in the Launcher to start 
AppleWorks.

The first time you start AppleWorks, you’re asked to enter your name, 
company name, if applicable, and product serial number. You need to do this 
only once when you start AppleWorks.

If you entered your name in the Sharing Setup dialog box, your name appears 
automatically in the Name box.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E Help, finding
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Important Check your typing carefully. If you find a mistake, press Tab to 
move through the boxes and correct the error or type the information again. 
You can’t change the name, company, or serial number after you leave this 
dialog box unless you reinstall AppleWorks. 

If you’re new to AppleWorks or unfamiliar with the new features in 
AppleWorks 5, run the onscreen tour. You can run the tour at any time by 
choosing Introduction to AppleWorks from the  or Help menu.

Creating a document
To create a document, you can:

1 start with a blank document

1 use the AppleWorks Assistants, which help you create specific 
documents to meet your home and office needs

1 open custom templates, called stationery

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Press Tab to go to the next line 
(Company is optional)

Type a name to
personalize your
copy of AppleWorks

In the Help index,* see:
E documents, creating
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Creating a blank document
You can create a document when you start AppleWorks or when 
AppleWorks is already running. To create a document when AppleWorks is 
running, choose New from the File menu. Or, click the appropriate button in 
the Default button bar. (If you don’t see the button bar, choose Show Button Bar
from the Window menu.)

If you selected New from the file menu, you see the New Document dialog 
box.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E New command

Select a document
type
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When you create a document you see the window for the selected document 
type.

The margins, page numbering, and display are set up for each type of 
document. You can change these settings by choosing Document from the 
Format menu. 

Using an Assistant
Use an Assistant to lead you step-by-step in creating specific documents, 
such as a document for addressing envelopes. Some Assistants are 
available when you first create a document, and others are available while 
you’re working with a document. 

To use an Assistant when you first create a document, choose New from the 
File menu. In the New Document dialog box, select Use Assistant or 
Stationery. Choose a category from the pop-up menu, and then select an 
Assistant name from the scrolling list.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Document type:
WP for Word Processing

DR for Draw
PT for Paint

SS for Spreadsheet
DB for Database

CM for Communications

Document name, which
you can change

The order in which the 
document was created

In the Help index,* see:
E Assistants
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You can use other Assistants to help you perform a specific task in a 
document you’ve already opened. These Assistants are available in certain 
types of documents only. For example, the Assistant for creating tables is 
available with draw and word processing documents. 

To use an Assistant for the current document, choose AppleWorks Assistants
from the  or Help menu. Select an Assistant, and then click OK.

Select an
Assistant

Assistant for creating tables
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An Assistant prompts you to supply information. Based on that information, 
AppleWorks creates the document for you. 

This Assistant Helps you to

Address List Create a database listing of names and addresses for 
business, personal, or student information

Business Cards Create business cards for business or personal use

Calendar Create a monthly calendar

Certificate Create certificates, awards, or diplomas

Create Labels Assistant Create a database layout for labels

Envelope Position and print addresses (including return 
addresses) on envelopes. For more information, see 
“Addressing envelopes” on page 9-27.

Find AppleWorks Documents Locate an AppleWorks document on the current 
disk

Home Finance Examine home finance questions, such as 
determining your net worth, buying a home, or 
taking out a loan

Insert Footnote Place a footnote in a document. For more 
information, see “Adding footnotes and endnotes” 
on page 4-28.

Make Table Insert and format a table within a document. For 
more information, see “Creating tables” on page 
4-19.

Newsletter Create newsletters for your club, school, or 
business

Paragraph Sorter Sort paragraphs alphabetically within a document. 
For more information, see “Sorting paragraphs” on 
page 4-14.

Presentation Create presentations to view on a computer or 
overhead projector, or on paper
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Using stationery
To use stationery (a template with preformatted settings and options), choose 
New from the File menu, and then select Use Assistant or Stationery. Choose a 
category from the pop-up menu, and then select a stationery name from the 
scrolling list. For information about setting up stationery, see “Saving 
document formatting as templates (stationery)” on page 2-12.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E stationery, using

Select a stationery
document

A description for the currently
selected stationery appears here
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Use stationery to create a document using a template such as a letterhead, an 
envelope, or a fax cover sheet that you customize for your own use.

Saving a document
When you finish working with a document, you save it to retain all your 
changes. You can also save text, draw objects, paint images, formatting, and 
settings in stationery (templates) that you can later reuse. See “Saving 
document formatting as templates (stationery)” on page 2-12.

To save a document, click  on the Default button bar, or choose Save or 
Save As from the File menu. 

1 Choose Save to save a document for the first time, or to save changes to a 
document you’ve previously saved.

1 Choose Save As to save another version of a document with a new name, in 
a different format, or in a separate location.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E saving
E stationery
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You see the Save As dialog box the first time you save a document and any 
time you choose Save As from the File menu. In the Save As dialog box, type 
a name for the document, and then click Save.

If you try to save a document with the same name as another document in the 
same folder, you see a message asking if you want to replace the existing 
document with the current document.

After you save a document for the first time, you can:

1 resave it periodically to keep your work up to date

1 save it with a different name to create two identical documents

1 make a backup copy regularly to protect your data

Choose a folder or disk to save the 
document in that location

Double-click a
folder or disk to
see its contents

Current disk

Choose a file format
to save the document

in that format

Click to list the items 
on the computer 
desktop

Click to save the document

Type a new name for the 
document

Click to create a new 
folder in the current folder 
or disk

Currently open folder
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Opening a document
When you open a document, it looks like it did when you last saved it. For 
information about opening and using stationery, see “Saving document 
formatting as templates (stationery)” on page 2-12.

Note To open a document using drag and drop, click the document icon and 
drag it on top of the AppleWorks program icon. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Open an AppleWorks document 
from within AppleWorks

Click  on the Default button bar or choose Open from the 
File menu, choose the document, and then click Open. If 
you’re asked for a password, type the password, and then 
click OK. (For more information about passwords, see 
“Protecting documents with passwords” on page 2-17.)

Open an AppleWorks document 
from the Finder software

Double-click the document icon. AppleWorks starts up (if 
it’s not already running) and opens the document. If you’re 
asked for a password, type the password, and then click OK.
(For more information about passwords, see “Protecting 
documents with passwords” on page 2-17.)

Open a document created by 
AppleWorks for Windows 95 

Choose Open from the File menu, choose the document, 
and then click Open. If you’re asked for a password, type 
the password, and then click OK.

If you don’t see the document, cancel the Open File dialog 
box, choose Control Panels from the 4 menu, and then 
choose PC Exchange. (PC Exchange is a Control Panels 
extension included with Macintosh System 7.5 and 
available for System 7 and higher from Apple Computer, 
Inc.). Click On, and then click Add. For DOS Suffix, type
.CWK,  select AppleWorks in the list of applications, and 
then click OK. Repeat for DOS suffix .CWS. 

For more information about PC Exchange and formatting 
disks so they can be read by both Mac OS and PC 
computers, see the documentation that comes with your 
computer.

In the Help index,* see:
E opening
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In the Open dialog box, you can search for a document and choose the type 
of document you want to open.

Note If you have the QuickTime extension in your Extensions folder (in your 
System Folder), you see Show Preview under the scrolling list in the Open 
dialog box. Selecting Show Preview displays a preview image (thumbnail 
sketch) of a selected PICT, QuickTime, or AppleWorks word processing, 
draw, or paint document. To create a preview, click the Create button when 
the button is active (not dimmed). To save an AppleWorks document with a 
preview image, choose Preferences from the Edit menu, choose General from the 
Topic pop-up menu, select Create Preview in the Saved Documents area, and 
then click OK. Then, save the document. For more information, see “Setting 
preferences” on page 3-21.

Note You can also open a document using the Convert Documents script. 
See “Converting documents” on page 2-19.

Finding documents
When you need help locating a document on your computer, or in your 
computer system when you have external drives, use the Find AppleWorks 
Documents Assistant. For more information, see “Using an Assistant” on 
page 2-4.

Choose a folder or disk to see documents and 
folders in that location

Choose the type of document to
open (such as Painting)

Choose the file type for the 
document to open (such as GIF)

Contents of the 
selected folder or drive 
(double-click a folder 
to show its contents)

Click to display a
preview of the

selected document

Preview of the
selected document
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Linking to other documents
When you plan to use an AppleWorks document onscreen or on the Internet 
or World Wide Web, you can create a link (a connection or jump) from an 
area in a document to a:

1 different document

1 different area of the same document

1 Uniform Resource Locator (URL), the address of a document, 
application, or other information on the Internet

You select the text, object (such as a graphic object in a drawing), 
spreadsheet cell, paint image, or frame from which to create the link, and 
then specify the location to link to. For more information, see “Creating 
links” on page 9-1. To create a link to information on the Internet, see 
“Linking Web pages” on page 11-6.

Saving document formatting as templates (stationery)
Stationery is a template that you create once and then reuse many times. Save 
a document as stationery whenever you spend time customizing a document 
and think you may want to use the same settings again. For example, you can 
create stationery to design your own custom letterhead, a monthly 
newsletter, or a customer tracking database that you and the rest of your 
company can use regularly. Stationery can contain text, draw objects, paint 
images, formatting, and other options you routinely use. There are two ways 
to set up stationery in AppleWorks: regular and default.

Setting up regular stationery
If you plan to reuse the same combinations of text, objects, or settings, you 
can create templates, called regular stationery, for specific uses. For 
example, you might want to create regular stationery for your letterhead or a 
newsletter.

You can set up regular stationery to open from the New Document dialog 
box or from the Open dialog box. Stationery set up to open from the New 
Document dialog box can be organized into categories to make it easier to 
find.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E links
E URL buttons

In the Help index,* see:
E stationery

In the Help index,* see:
E stationery, creating
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To assign a category to a regular stationery document:

1. Choose Document Summary from the File menu.

2. Type a brief label in the Category box, and enter any other summary 
information you want to save with the stationery.

If you don’t provide a category label, AppleWorks assigns the stationery 
document to the None category.

3. Click OK.

Your label shows in the Category pop-up menu in the New Document 
dialog box (click Use Assistant or Stationery to see the Category pop-up menu). 

For more information about entering document summary information, see 
“Identifying your documents” on page 2-16.

Setting up default stationery
If you plan to use certain settings every time you create a document, set up a 
document as default stationery (or Options stationery) that opens 
automatically whenever you create a new document of that type. For 
example, you might want to change the default font used in a new word 
processing document. 

Creating stationery
To create a stationery document, prepare a document with the settings and 
information you want to save as stationery, and then follow these steps to 
save the document:

1. Choose Save As from the File menu and click Stationery in the dialog box.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E stationery, creating

In the Help index,* see:
E stationery, creating

Click to save the 
document as stationery
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2. Select the folder into which you want to save the stationery.

1 If you’re creating default stationery, or if you plan to open stationery 
from the New Document dialog box, save the stationery in the 
AppleWorks Stationery folder in the AppleWorks 5 folder.

1 If you’re setting up regular stationery to open from the Open dialog 
box, you can save the stationery in any folder.

3. Type a name for the document.

1 If you’re setting up default stationery, there are specific naming 
conventions you must use.

1 If you’re setting up regular stationery, you can save the document as 
any name. It’s best to give regular stationery a name you can easily 
identify later (such as Letterhead).

4. Click Save.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

For this document type Use this filename

Word processing AppleWorks WP Options

Draw AppleWorks DR Options

Paint AppleWorks PT Options

Spreadsheet AppleWorks SS Options

Database AppleWorks DB Options

Communications AppleWorks CM Options

In the Help index,* see:
E documents, creating
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Opening stationery
When you open a stationery (template) document, AppleWorks opens it as a 
new, untitled document, and the original document remains unaffected. You 
change the document as necessary and then assign it a new name when you 
save it.

To open default stationery:

1. Choose New from the File menu.

2. Select the type of document to open (such as Word Processing or Drawing), and 
then click OK.

Note To create a document without the default stationery settings, select a 
standard document type (such as Standard Word Processing) from the scrolling 
list in the New Document dialog box.

You can open regular stationery from the New Document dialog box or from 
the Open dialog box.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To open regular 
stationery from the Do this

New Document dialog box Choose New from the File menu, and then select Use
Assistant or Stationery. Choose a category from the Category 
pop-up menu, select the stationery name in the scrolling 
list, and then click OK.

Open dialog box Choose Open from the File menu, select the disk or folder 
containing the stationery, select the stationery name in 
the scrolling list, and then click Open.

In the Help index,* see:
E stationery, using
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Identifying your documents
Save a description of your document when you want to include notes to 
yourself about the document’s contents or when you plan to save the 
document as regular stationery. (See “Saving document formatting as 
templates (stationery)” on page 2-12.) To save a description of a document, 
choose Document Summary from the File menu, and then type the information.

When you save a document as regular stationery and store it in the 
AppleWorks Stationery folder, you see the document’s summary 
information in the New Document dialog box.

Note You can enter more than one category. For example, if you enter 
Business, Home, Education, the document appears in the Business 
category, the Home category, and the Education category.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

What you enter for Appears in the New Document dialog box as the 

Title Document name (in the scrolling list)

Category Category name

Description Document’s description

In the Help index,* see:
E Document Summary Info 

command

Keep track of different
versions of a document

Identify important
information in the

document
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Protecting documents with passwords
You can protect a document or stationery by setting a password, which you 
(and other users) must type before you can open the document or stationery 
using AppleWorks.

1. Choose Document Summary from the File menu.

2. Click Set Password, type a password (up to 255 characters of letters, numbers, or 
symbols), and then click OK.

3. In the confirmation dialog box, type the password again, and then click OK.

Important Keep the following points in mind:

1 If you set a password for default (Options) stationery, you must type the 
password each time you open the stationery document. If you don’t type 
the correct password when you try to open the document, AppleWorks 
opens a blank document of the same type.

1 To maintain security, consider doing the following:

1 Make passwords easy to remember, but not so easy that someone can 
guess them.

1 If you write down passwords, store them in a secure place away from 
your computer.

1 Change passwords often.

1 Passwords provide a minimum level of security to your documents and 
should not be used to protect sensitive information. Setting a password 
does not encrypt the file. To protect sensitive documents, consider taking 
additional security measures. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E passwords
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Importing and exporting documents
You can share AppleWorks documents with other applications by importing 
to or exporting from AppleWorks documents. 

To import and export documents, the AppleWorks application uses 
translators, special files that translate information for many popular 
software applications. These files, which come with AppleWorks, are in 
your AppleWorks Translators folder. (The AppleWorks Translators folder is 
in the AppleWorks folder, which is in the Application Support folder in the 
System Folder.)

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Export a document so it can 
be read by an application 
other than AppleWorks 

Choose Save As from the File menu, and then choose a file 
format, such as HTML, from the Save As pop-up menu. 

(If the application you want to use isn’t listed, try using one of 
the commonly accepted formats—Text, DBF, DIF, Microsoft 
Excel, or SYLK—to save the document. You can then open the 
document in any application that supports that format.) 

Import (convert) a document 
created with a different 
application

Use one of the following methods:

1 Choose Open from the File menu. In the Open dialog box, 
select the appropriate document type from the Document 
Type pop-up menu. Select the file, and then click Open. The 
original document is unchanged. 

1 Use the Convert Documents script. See “Converting 
documents” on page 2-19. 

1 Create a document in the AppleWorks application format by 
converting one from a different format. See “Converting 
documents” on page 2-19. 

1 Use drag and drop. Open the AppleWorks document to 
receive the information and then drag the icon of the 
document that contains the information to import into the 
AppleWorks document.

In the Help index,* see:
E exchanging data
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Converting documents
You can convert multiple documents created with previous versions of the 
AppleWorks application or with different applications to the current 
AppleWorks format at one time. Use the Convert Documents script (a script 
is a command that performs one action or sequence of actions). When you 
convert documents, only a copy is converted; the original documents remain 
in the format used to create them.

Note To convert a FileMaker Pro file, you use instructions different from 
those that follow. See “Merging data into documents (mail merge)” on page 
9-22.

1. In the Finder, open the AppleWorks Scripts folder (in the AppleWorks 5 
folder).

Insert an entire document, 
such as clip art 
(commercially produced 
graphics) into an 
AppleWorks document

Use one of the following methods:

1 In the AppleWorks document, click where you want to insert 
the file, and then click  on the Default button bar, or
choose Insert from the File menu. In the Insert dialog box, 
select the file type from the Show pop-up menu, choose the 
file, and then click Insert. (To insert information into fields of 
an AppleWorks database, see “Importing data from other 
documents” on page 8-38.)

1 Use drag and drop. Open the AppleWorks document to 
receive the information to insert. Then drag the icon of the 
document that contains the information to insert into the 
AppleWorks document.

Open a document created by 
AppleWorks for 
Windows 95 

Click  on the Default button bar, or choose Open from the 
File menu, choose a document, and then click Open.

If you don’t see the document, choose Control Panels from the 4
menu, and then choose PC Exchange. (PC Exchange is a Control 
Panels extension included with Macintosh System 7.5 and 
available for System 7 and higher from Apple Computer, Inc.). 
Click On, and then click Add. For DOS Suffix, type .CWK,  select 
AppleWorks in the list of applications, and then click OK. Repeat 
for DOS suffix .CWS. 

For more information about PC Exchange and formatting disks 
so they can be read by both Mac OS and PC computers, see the 
documentation that comes with your computer.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

In the Help index,* see:
E documents, converting
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2. Locate and select the files (or folders that contain the files) to convert. 

3. Drag the selected items to the Convert Documents script icon  in the 
AppleWorks Scripts folder. 

4. If you see an alert, click OK.

You see converted files, with the .CWK filename extension, in their 
original folder. 

Closing a document and leaving AppleWorks
Always close documents and windows before you leave AppleWorks or turn 
off your computer. 

If you haven’t saved changes in open documents, AppleWorks asks if you 
want to save the new version.

Printing a document or Help topic
To print the current document or a current Help topic, click  on the Default 
button bar, or choose Print from the File menu. To bypass the Print dialog box 
and print a single copy of a document, hold down Option and choose Print One 
Copy from the File menu. (You can’t bypass the Print dialog box if you’re 
printing a Help topic.)

When you first use your printer, or when you change printers, use the 
Chooser (in the 4 menu) to identify the printer to the system software. For 
information on using the Chooser, see the documentation that comes with 
your computer. 

To Do this

Close a document Choose Close from the File menu.

Close all documents Hold down the Option key while you choose 
Close All from the File menu.

Leave AppleWorks Choose Quit from the File menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E closing
E Quit command

In the Help index,* see:
E documents, printing
E Help, printing
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Before you print, you can preview a document on the screen and make 
necessary adjustments.

For more information about printing these document types, see “Printing a 
spreadsheet document” on page 7-21 and “Printing a database document” on 
page 8-40. 

To Do this

Choose a printer Select a printer using the Chooser.

Change the page orientation, 
page size, and other print settings

In AppleWorks, choose Page Setup from the File menu.

Preview a draw, spreadsheet, 
database, or paint document on 
the screen

In AppleWorks, choose Page View from the Window menu. 

Word processing documents always appear in page view. 
For instructions on hiding the margins and page guides in 
a word processing document, see “Previewing pages for 
printing” on page 3-12.

Print one or more AppleWorks 
documents

In the Finder, open the AppleWorks Scripts folder (in the 
AppleWorks 5 folder). Locate and select the files (or 
folders that contain the files) to print. Drag the selected 
items to the Print Documents script icon  in the 
AppleWorks Scripts folder. 





Chapter 3: Basics

This chapter provides basic information about working with windows and 
documents; using libraries to store drawings, images, frames, and text that 
you can reuse later; and using the button bar to speed up your work. The 
information in this chapter applies in general to all document types. For 
information unique to a particular document type, see the appropriate 
chapter in this manual. 

All features, including procedures and shortcuts, are described completely in 
onscreen Help. See “Using AppleWorks Help” on page 1-3 if you are not 
familiar with onscreen Help or how this manual and Help work together.

Working with windows
Each document appears in a window, which contains standard elements for 
working with applications. You also see elements unique to AppleWorks.

Text ruler

Horizontal
pane control

Zoom percentage box

Zoom controls
Show/hide tools control

Page indicator

Vertical pane control
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Viewing windows
You can view a window and its contents in different ways. For example, to 
see a drawing in detail, you can enlarge your view of it (zoom in). When you 
finish, zoom out to return to its original size.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this Example

Zoom in or out, 
or choose a 
zoom
percentage

Click  to zoom in, click  
to zoom out, or click the zoom 
percentage box and select a 
percentage.

Split a window 
vertically or 
horizontally to 
display different 
parts of a 
document at one 
time

Click the horizontal pane 
control  in the upper-right 
corner, or the vertical pane 
control  in the lower-left 
corner, and then drag the bar 
to a new position.

Restore a split 
window

Double-click the vertical or 
horizontal line between the 
panes

In the Help index,* see:
E viewing documents

Zoom inZoom out

Drag down

Drag right

Double-click to restore the 
window
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Arranging windows
AppleWorks can tile or stack open document windows so they are arranged 
neatly on the screen.

Tip To bring a document to the front, choose its name from the Window 
menu.

Going to a page
To go directly to a page, double-click the page indicator at the bottom of the 
window, type the number of the page you want, and then click OK. If you 
don’t see the page indicator, choose Page View from the Window menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this Example

Tile windows in 
a grid

Click  on the 
Default button bar, or 
choose Tile Windows
from the Window 
menu.

Stack windows 
so they are 
layered, with the 
upper-left
corner of each 
window visible

Choose Stack Windows 
from the Window 
menu.

In the Help index,* see:
E Stack Windows command

Tiled windows

Stacked windows

In the Help index,* see:
E going to a page

Page indicator
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Using the tool panel
The tool panel contains icons that represent the tools used to work in 
AppleWorks. You use these tools to paint images, draw objects and frames 
(a special type of object), and change the appearance of objects and frames. 
(For more information on frames, see the next section.)

If you don’t see the tool panel, click the show/hide tools control  or 
choose Show Tools from the Window menu. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E tools

Use the text tool to create 
text frames and type text

Use the paint tool to create 
paint frames 

Use the spreadsheet tool to
create spreadsheet frames

Use the arrow pointer to
select, move, and reshape

objects and frames

Use the pen palettes to
select attributes for lines

and borders of objects
and images

Use the fill palettes to select 
the fill color, pattern, gradient, 
or texture for objects and 
images

Use the drawing tools to 
draw objects in documents 
and frames 

Use the painting and drawing
tools to paint images in a
paint document or frame

Fill sample

Pen sample
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Using the button bar
When you open an AppleWorks document, you see the button bar at the top 
of the document window (below the menu bar). The button bar saves time by 
providing shortcuts to activities that would otherwise take several steps to 
complete. The button bar is preset to include buttons for some common 
AppleWorks actions.

To change the way you work with the button bar, you can:

1 show or hide it

1 change its position

1 customize its appearance

1 add or remove buttons

1 create your own buttons to perform the tasks you choose (see “Creating 
and editing custom buttons” on page 9-33).

There are several preset button bars. You can switch to a different one or 
create your own button bar. For more information, see “Creating your own 
button bar” on page 3-7.

Switching button bars
You can display only one button bar at a time, and the buttons on the button 
bar change depending on the type of document. The Default button bars 
include buttons for the most common actions for the current document type.

AppleWorks provides specialized button bars. For example, the Assistant 
button bar includes all the Assistants for the document type. To switch to a 
specialized button bar, choose the name of the button bar you want to display 
from the  menu on the button bar. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E button bars

Click and hold down the
mouse button to see

options for customizing
the button bar Shows brief descriptions 

of buttons as you move 
the pointer over them

The Default button bar for word processing documents
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Showing, hiding, and positioning the button bar
AppleWorks is preset to show the button bar above the document window. 
To hide or show the button bar, choose Hide Button Bar or Show Button Bar from
the Window menu.

You can position the button bar above, below, or to the left or right of the 
document window, or as a floating palette. To change the button bar, drag it 
so it becomes a free-floating palette. To change its size, hold the mouse 
button down over the resize box ( ) in the lower-right corner of the palette, 
and then drag the corner diagonally until the button bar is the size you want. 
To change its position, drag it where you want it to go. You can also choose 
Button Bar Setup from the  menu on the button bar, and then choose an option 
from the Position pop-up menu.

Customizing the button bar
To customize the button bar, choose Button Bar Setup from the  menu on the 
button bar, and then choose one of these actions:

Tip To move a button to a new location on the button bar, hold down
2 -Option and drag the icon to where you want it.

To Do this

Increase or decrease the number of 
rows or columns of buttons

Type a number for rows or columns, up to 20.

Show or hide the palettes or 
pop-up menus on the button bar

In the Show Popups and Indicators areas, select or deselect 
options.

Show the name of a button when 
you hold the pointer over it for a 
few seconds

Select Button Bar Balloons.



Basics 3-7

Adding and removing buttons
To add or remove buttons, choose Edit Button Bars from the  menu on the 
button bar. In the Edit Button Bars dialog box, choose the name of the button 
bar you want to edit, and then click Modify. In the dialog box, add and remove 
buttons, and then click OK.

Note The buttons you see in the button bar depend on the type of document 
or frame you’re working in. For example, you see the button for rotating 
objects 90 degrees only when you’re working in a paint document or frame. 

Creating your own button bar
You might want to create a new button bar with the buttons you use most 
often. To create your own button bar, choose New Button Bar from the  menu 
on the button bar. In the New Button Bar dialog box, type a name for the 
button bar, add buttons, and then click OK. For information on adding and 
removing buttons, see the previous section.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E buttons

Select a category from
which you want to add

or remove buttons

Double-click a button
to add it to the button

bar

Select a button to add or
remove and then click to

add or remove the
selected button

Shows a brief 
description of the 
button’s purpose 
when you click a 
button
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Using palettes
A palette is a window with options you can apply to documents, frames, and 
objects. You can open, collapse, and expand palettes, such as the fill, pen, 
library, and stylesheet palettes.

Note You can resize some palettes, such as the library and stylesheet 
palettes. To resize a palette, hold the mouse button down over the resize box 

 in the lower-right corner of the palette, and then drag the corner 
diagonally until the palette is the size you want.   

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Use the To For more information, see

Fill palettes Fill an object with a color, 
pattern, gradient, or texture

“Changing the appearance of objects” on 
page 5-9

Pen palettes Change the color, pattern, or 
width of a line or an object’s 
border, or add arrowheads to a 
line

In the Help index,* see:
E palettes, types
E palettes, using

Press and hold
down a button to

view the palette and
select an option Drag the palette 

onto the working 
area to keep it 
open while you 
work

Collapsed palettes go automatically to the
upper-right corner of the document

Click to close the palette 
(Option-clicking closes all 
open palettes)

Click to collapse 
the palette 
(Option-clicking
collapses all 
open palettes)
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Working with frames
In AppleWorks, you can add different types of information (spreadsheet 
data, text, and paint images) to the same document. These different types of 
information are stored in special objects called frames. A frame is an object 
that acts like a window to another type of document. You can draw frames 
in every type of document (except communications). 

To create a frame, click to select a frame tool in the tool panel, position the 
pointer over the page, and then hold down the mouse button and drag the 
pointer until the frame is the size you want. You can now work in the frame, 
and you see the appropriate menu commands for that frame (for example, 
you see spreadsheet commands when you work in a spreadsheet frame). 

Library palette Add AppleWorks clip art to a 
document, or store items that 
you want to reuse

“Using libraries” on page 3-18

Mail merge 
palette

Merge database information 
with a word processing or 
spreadsheet document, or a 
text frame in a draw document

“Merging data into documents (mail 
merge)” on page 9-22

Stylesheet
palette

Create, apply, and edit styles 
for formatting text, 
paragraphs, spreadsheets, 
outlines, and graphic objects

“Using styles” on page 9-5

Links palette Create and edit links 
(document links, URL links, 
and book marks)

“Creating links” on page 9-1

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Use the To For more information, see

In the Help index,* see:
E frames, tools
E frames, creating

Use the paint tool to 
draw a paint frame

Use the text tool to 
draw a text frame Use the spreadsheet tool to 

draw a spreadsheet frame
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Working in an AppleWorks document
This section describes methods you can use to work with most AppleWorks 
documents.

Cutting, copying, and pasting
In AppleWorks you can cut, copy, and paste text, objects, or images within 
a document or frame, between AppleWorks documents, and between an 
AppleWorks document and another application’s document. 

Note There are some exceptions to the cut and paste rules in AppleWorks 
documents. You cannot cut text from a communications document, but you 
can copy it. If you paste text into a communications document with an open 
connection, the text is sent to the remote computer to which you are 
connected. You also cannot paste objects into a spreadsheet cell. In a 
database document, you can paste objects only in Layout mode or into a 
multimedia field.

Copying objects using the drag and drop feature
If your computer’s operating system supports drag and drop, you can use drag 
and drop to copy text, objects, images, and spreadsheet cells between 
documents and applications. 

Note You can also use drag and drop to open and insert documents. For more 
information about drag and drop, see onscreen Help, and the documentation 
that comes with your computer.

To Do this For this result

Copy Select the text, object, or 
image to copy and click  on 
the Default button bar, or 
choose Copy from the Edit 
menu.

Puts a copy of the selected text, object, or 
image on the Clipboard. The original item 
stays in the document or frame.

Cut Select the text, object, or 
image to cut and click  on 
the Default button bar, or 
choose Cut from the Edit menu.

Removes the selected text, object, or 
image from a document or frame and 
places it in the Clipboard.

Paste    Position the insertion point 
where you want to place the 
cut or copied text, object, or 
image, and click  on the 
Default button bar, or choose 
Paste from the Edit menu.

Places the cut or copied text, object, or 
image at the insertion point, or the last 
place you clicked.
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To use drag and drop to copy items between documents and applications:

1 Select text, objects, images, or spreadsheet cells and then drag them to 
another AppleWorks document, or to another application that supports 
drag and drop.

1 Select text or spreadsheet cells and drag them to the desktop. You see a 
text clipping (a file you can drag to another document or application).

1 Select draw objects or paint images and drag them to the desktop. You see 
a picture clipping (a file you can drag to another document or 
application).

1 Select text, objects, images, or spreadsheet cells and drag the selection 
from another document or application to an AppleWorks document. 

1 Drag a text or picture clipping from the desktop to an AppleWorks 
document.

Changing your mind
If you make a mistake or change your mind while you’re working in 
AppleWorks, you can undo the latest change or go back to the last saved 
version of your document.

To Do this

Undo your most recent action Click  on the Default button bar, or choose Undo from
the Edit menu.

Remove all the changes you’ve 
made since you last saved the 
document

Choose Revert from the File menu.
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Previewing pages for printing
You can preview a document on the screen in page view before actually 
printing it. In page view, you see the margins, headers, footers, and page 
numbers, if there are any.

For information on printing a document, see “Printing a document or Help 
topic” on page 2-20.

Word processing documents always appear in page view. To preview a word 
processing document without margins and page guides, choose Document
from the Format menu, and then deselect Show margins and Show page guides.

To preview a draw, paint, database, or spreadsheet document, choose 
Page View from the Window menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E pages, viewing
E Show Margins command

Normal view showing margins 
and page guides

View without margins and page 
guides
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Using rulers
The text ruler and graphics ruler help you measure and align text, objects, 
and frames. You can show one ruler at a time. To show or hide a ruler, 
choose Show Rulers or Hide Rulers from the Window menu. To change the ruler 
settings, choose Rulers from the Format menu, and then select the settings you 
want in the Rulers dialog box.

For more information about rulers, see “Changing paragraph formats” on 
page 4-8 and “Using the graphics ruler and grids” on page 5-7.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Normal view
Page view

In the Help index,* see:
E rulers

Change between text
and graphics rulers Select the unit of 

measure

Specify the number of
divisions per unit
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Creating headers and footers
You can have a document display the same information at the top or bottom 
of every page in a header or footer. To create a header or footer, choose 
Insert Header or Insert Footer from the Format menu.

In headers and footers you can:

1 type text

1 use the text ruler to set indentation, tabs, justification, and line spacing

1 include other elements such as a page number, date, or graphics

For example, you can create a header to display a chapter title at the top of 
each page, and create a footer to display the current page number at the 
bottom of each page.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E headers

Type or insert header 
text here

Type or insert footer 
text here
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You see the header and footer on the page when you print and on the 
screen when you’re in page view. See “Previewing pages for printing” on 
page 3-12 for more information.

To remove a header or footer, choose Remove Header or Remove Footer from the 
Format menu. 

Note You can divide a word processing document into sections, each with its 
own distinct header and footer. See “Dividing a document into sections” on 
page 4-24. Headers and footers, if any, do not appear on the first page of a 
word processing document (or section) that has a title page. See “Creating a 
title page” on page 4-21.

The header displays the 
same text at the top of 
each page

Title page contains no 
header or footer

The footer displays 
the page number
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Adding a date or time
You can display the current date or time on any page of a document. 
AppleWorks updates the date and time with the current date and time when 
you close and reopen the document.

To change the format for the date, see “Setting preferences” on page 3-21.

Important   Dates and times in this documentation are shown in U.S formats, 
using U.S. conventions. In English-speaking countries other than the United 
States, dates and times might be formatted differently. 

To repeat the date or time on every page of a document, put it in a header or 
footer. See “Creating headers and footers” on page 3-14 for more 
information.

Numbering pages
You can display the current page number or page count on any page of a 
document. The page number is updated when you add or remove pages, or 
change the starting page number. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To insert Do this Example

The current date or time in 
a text frame or word 
processing document 

Place the insertion point in the 
document or frame and choose 
Insert Date or Insert Time from the 
Edit menu. 

Dates and times are updated 
when you close and reopen the 
document.

The current date or time in 
a header or footer

Place the insertion point in the 
header or footer and choose Insert
Date or Insert Time from the Edit 
menu.

A fixed date or time (one 
that does not update when 
you close and reopen the 
document) in a text frame, 
word processing 
document, header, or 
footer

Hold down Option as you 
choose Insert Date or Insert Time
from the Edit menu.

In the Help index,* see:
E headers
E Insert Date command

Date inserted in document or frame

Date inserted in header

In the Help index,* see:
E Insert Page # command
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To repeat the page number on every page of a document, put it inside a 
header or footer. See “Creating headers and footers” on page 3-14.

AppleWorks is preset to paginate a document using numbers. To use Roman 
numerals or letters, choose an option from the Representation pop-up menu 
in the Insert Page Number dialog box. 

To set the starting page number, choose Document from the Format menu, 
enter a number for Start at Page in the Document dialog box, and then click OK.

You can also number sections in a word processing document. See 
“Numbering sections” on page 4-27.

Setting margins
AppleWorks presets the margins for each type of document.

To insert Do this Example

The current page 
number or page count 
in a text frame or word 
processing document 

Place the insertion point in the 
document or frame and choose 
Insert Page # from the Edit menu. 
Then select Page Number to insert the 
page number, or Document Page Count
to insert the total number of pages 
in the document. 

The current page 
number or page count 
in a header or footer

Place the insertion point in the 
header or footer and choose Insert
Page # from the Edit menu. Then 
select Page Number to insert the page 
number, or Document Page Count to 
insert the total number of pages in 
the document. 

A fixed page number 
that does not update 
whenever pages are 
added or removed

Hold down Option as you choose 
Insert Page # from the Edit menu.

For these document types Margins are set to

Word processing 1 inch on all sides

Spreadsheet 0.5 inch on all sides

Draw, paint, database The smallest possible margin for the type of printer 
you’ve chosen

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Page number and document 
page count shows a range

Page number inserted in a footer

In the Help index,* see:
E Show Margins command
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To change the margins for a document, choose Document from the Format 
menu to show the Document dialog box. Type the margin widths you want 
in the Top, Bottom, Left, and Right margin boxes, and then click OK.

To show or hide the margins and page guides, select or deselect Show margins
and Show page guides in the Document dialog box. These options are available 
only when page view is on. (To turn on page view, choose Page View from the 
Window menu.)

Changing the page orientation and size 
You can change how the page is oriented in the document. You can also 
change the page size. 

1 To change the page orientation, choose Page Setup from the File menu, 
select an orientation, and then click OK.

1 To change the page size, choose Page Setup from the File menu, select a 
paper option, and then click OK. Your paper size options depend on the 
type of printer you’re using. 

Note Page Setup options may vary with different systems or printers. For 
more information about Page Setup options, see the documentation that 
comes with your computer and printer.

Using libraries
A library is a palette that stores items you can reuse in a document. Libraries 
are useful if you want to store copies of items you’ve created. A library can 
contain draw objects, spreadsheet cells, text, paint images, movies, and 
frames. You can add clip art (commercially produced graphics) to a library, 
or you can add items you create yourself. 

Tip AppleWorks includes several libraries with ready-made objects. If 
the libraries are installed on your hard disk, you can find them in the 
AppleWorks Libraries folder in the AppleWorks 5 folder.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E paper size

Choose a vertical or 
horizontal orientation

In the Help index,* see:
E libraries, overview
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Creating, opening, and saving libraries
You create and open libraries as you do other AppleWorks documents. 

To save or close a library, you choose commands from the File menu on the 
library palette.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To From the File menu, choose

Create a library Library, and then choose New. AppleWorks opens a new library and names 
it Library, followed by a number.

Open a library Library, and then choose a library from the submenu. If you don’t see the 
library you want, choose Open, and then locate the AppleWorks Libraries 
folder (in the AppleWorks 5 folder). Select a library and click Open.

To From the library palette’s File menu, choose

Save a copy of a library or rename 
a library

Save As

Save a library you’ve previously 
saved

Save

Close a library Close

Click to close the library

Click to collapse or expand 
the library

Click to see fewer
options

Drag the selection 
from the library into 
the document

Scroll to see more items

In the Help index,* see:
E libraries, creating
E libraries, opening
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Tip You can open libraries more quickly if you store them in the 
AppleWorks Libraries folder. If a library is in the AppleWorks Libraries 
folder (in the same folder as the AppleWorks application), you can open that 
library by choosing Library from the File menu, and then choosing the name 
of the library.

Working with the library palette

Duplicating, deleting, and moving library items
To duplicate or delete library items, or move them between libraries, select 
a library item. (Shift-click to select more than one item.) To deselect selected 
items, or to select noncontiguous items, 2-click the items. To select every 
item in a library, choose Select All from the library palette’s Edit menu.      

To Do this

Add an item to a library Select the item in the document and click Add on the 
library palette.

If your computer’s operating system supports drag and 
drop, you can drag a selection from the desktop to a 
library, or drag a library item to the desktop. See 
“Copying objects using the drag and drop feature” on 
page 3-10.

Use a library item in a document Select the item from the library palette and click Use.
(You can also drag the item from the library to the 
document.)

Find a library item If necessary, click the triangle in the lower-left corner of 
the library palette to expand the palette. Type the item’s 
name (or a partial name) in the Name box, and then click 
Find.

Rename a library item If necessary, click the triangle in the lower-left corner of 
the library palette to expand the palette. Select the item 
in the library palette, type a new name in the Name box, 
and then click Rename.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To
Select the object(s) and from the library palette’s 
Edit menu, choose

Duplicate library items Duplicate

Delete library items Delete

In the Help index,* see:
E libraries, items in

In the Help index,* see:
E libraries, items in
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Viewing library items
Choose a command from the library palette’s View menu to change the way 
items are shown on the library palette.

Setting preferences
You can customize AppleWorks by setting options in the Preferences dialog 
box. Some options you set apply to the current document only, and others 
apply to new documents you create. To have settings take effect whenever 
you create a new document, click Make Default in the Preferences dialog box. 

Tip You can also set specific preferences in a document and save the 
document as stationery that you can reuse. For more information on 
stationery, see “Saving document formatting as templates (stationery)” on 
page 2-12.

Choose Preferences from the Edit menu. In the Preferences dialog box, choose 
a category (General, Text, Graphics, Spreadsheet, Palettes, or Communications) from 
the Topic pop-up menu. Select options, and then click OK.

Move items between libraries Cut or Copy, and then open the other library and choose 
Paste from that library palette’s Edit menu. Or you can 
drag library items between libraries.

To From the library palette’s View menu, choose

View library items as pictures By Object

View library items as a list By Name (when you view by name, you see an item’s 
scaled size)

Alphabetize items in a library Alphabetize

Set the number of pixels used to 
display items on the library palette 
when you view by object

View Options, and then type a size (in pixels) for Horizontal
and Vertical

Set the number of rows (when you 
view by name) and columns (when 
you view by object) on a library 
palette

View Options, and then type numbers for Rows and Columns

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To
Select the object(s) and from the library palette’s 
Edit menu, choose

In the Help index,* see:
E libraries, palette

In the Help index,* see:
E preferences
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Note If you’re using the WorldScript application, you see additional options 
in the Preferences dialog box. For more information, see onscreen Help.  

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

From the Topic pop-up 
menu, choose To set preferences for

General General display of alerts, warnings, settings for saved 
documents, and startup settings

Text The preset font for new documents, character display (smart 
quotes, invisible formatting characters, and character spacing), 
and date format 

Graphics Object selection, polygon closing, mouse control, and 
gradients

Spreadsheet The way the arrow and Enter keys select text and cells in a 
spreadsheet

Palettes The number of colors displayed in the color palettes, and 
opening and saving color, pattern, texture, and gradient palettes

Communications Scrollback, capture, paste delay, connection initiation, Speak 
Text, default tools, and default folder for file transfers

Set options to
customize the way you

work in AppleWorks

Click to use the current
settings whenever you

create a document

Choose the category of
options you want to set

In the Help index,* see:
E email
E WorldScript



Chapter 4: Text (word processing)

This chapter explains how to work with text to produce attractive, 
professional word processing documents. All text features, including 
procedures, buttons, and troubleshooting, are described completely in 
onscreen Help.

When to use a word processing document
Create a word processing document when you want to write and format text. 
For example, you can use an AppleWorks word processing document to:

1 compose letters and memos

1 create lists and outlines

1 keep a personal journal

1 write research papers, lesson or business plans, reports, contracts, and 
meeting minutes

1 write copy for newsletters, announcements, brochures, and 
advertisements

Create a word processing document to contain text

15 March 1997

Tyrone Damon
872 Newton Road
Lakewood, CO 54321

Lorem ipsum:

Lorem ipsum dolor sit amet, 
consectetuer adipiscing elit, sed 
diam nonn y nibs e vismod tincidunt
ut laoreet dolore magna aliquam
erat volupap.

Ut wisi enum ad minim veniam, 
quis nostrud exercitation ullam 
corper suscipit.

Adipiscing,

Laura Epson

45 S. Webster Avenue
Santa Fe, NM 87155
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Text basics
You can work with text in a word processing document or in a text frame. In 
either case, you use the same techniques, tools, and commands to enter and 
format the text.

Creating a word processing document or frame

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this Example

Create a blank 
word processing 
document

Choose New from the File 
menu, click Word Processing, and 
then click OK

Or, click  on the Default 
button bar. (If you don’t see the 
button bar, choose Show Button 
Bar from the Window menu.)

Create a text frame 
within another type 
of document 

Select the text tool  
(choose Show Tools from the 
Window menu if it isn’t 
visible). Then, drag the I-beam 
pointer diagonally in the 
working area of the document 
to draw a text frame, and begin 
typing.

(In a  word processing 
document, hold down the 
Option key as you draw the 
frame.)

In the Help index,* see:
E frames, creating
E opening

A word processing document

A text frame in a draw document
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About the word processing window
When you open a word processing document, you see the word processing 
menu bar, button bar, text ruler, page guides, and the insertion point. The
insertion point is a short, blinking vertical line that shows where text appears 
when you type or insert text.

Text in a word processing document looks the same on the screen as it does 
when it’s printed.

Working with text frames
Use a text frame when you want to add a block of text to a spreadsheet, draw, 
or paint document, or to a database document in Layout mode. (You can’t 
create a text frame in a database document in Browse, Find, or List modes.)

When you finish working with the text inside a text frame, click outside the 
frame to make the frame’s handles reappear and to restore the main 
document’s menu bar and functions.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E drawing, tools
E rulers
E word processing

Word processing menus

Text ruler

Margin

Page guides

Text insertion point

Buttons for common 
tasks in word 
processing
documents and text 
frames

In the Help index,* see:
E frames, creating
E frames, working in
E text, tool
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When you draw a text frame in a word processing, draw, spreadsheet, or 
database document, you can move, resize, or reshape the text frame. Select the 
arrow pointer on the tool panel  and select the text frame. To resize or 
reshape the text frame, click a corner handle and drag it to a new position.

Note If you create a text frame and then click outside the frame before you 
enter text, the frame disappears.

Typing text
To type text, place the pointer where you want the text and click the mouse. 
Then:

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Type a paragraph Begin typing the text. Don’t press Return when 
you reach the end of a line—AppleWorks wraps 
the words to the next line.

End one paragraph and start another Press Return once to end the paragraph. Press 
Return again to insert a blank line.

Move the insertion point Move the I-beam pointer to where you want to 
insert text and click. (You can also move the 
insertion point by pressing an arrow key.)

Use a line break (or soft return) to end 
one line and start another without 
creating a new paragraph 

Hold down Shift and press Return.

Drag a handle to 
resize or reshape the 
text frame

Draw document with a text frame

In the Help index,* see:
E deleting, text
E text, shortcuts
E undoing actions
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Typing equations
You can use Equation Editor to add equations to an AppleWorks word 
processing document or frame. (Equation Editor, an application by Design 
Science, Inc., is installed on your hard disk with AppleWorks.) 

To add an equation at the insertion point of a text document or frame, choose 
Insert Equation from the Edit menu. You see the equation editor, which you can 
use to add the mathematical components to build the equation. To edit an 
equation you’ve already created, double-click the equation, and then make 
your changes in the equation editor. For more information, choose Equation
Editor Help from the  or Help menu).

Note When you finish adding an equation, you can format (move, resize, 
rotate, and so on) the equation as you can with a draw object. See Chapter 5, 
“Drawing” for more information about working with draw objects. 

Selecting text
Before you can change text, you must select it. To select text, move the 
pointer to the beginning of the text you want to select, and then drag to the 
end of the text.

Insert a non-breaking space to keep two 
words on the same line 

Hold down the Option key and press the 
Space bar.

Delete the character to the left of the 
insertion point

Press Delete. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

In the Help index,* see:
E Equation Editor

In the Help index,* see:
E selecting text

Selected text
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You can also select text by using the following methods: 

Cutting, copying, and pasting text
Once you’ve selected text, you can cut or copy it to the Clipboard and paste 
it elsewhere in the document (or in a different document or frame). See 
“Cutting, copying, and pasting” on page 3-10.

Tip To move text quickly, select the text you want to move, hold down 
2-Option, and then click where you want to move the text. 

You can also move text between documents, applications, and the desktop 
using drag and drop. See “Copying objects using the drag and drop feature” 
on page 3-10. 

Showing formatting characters
When you press certain keys, such as the Space bar or Tab or Return, you 
place special characters in your document, called formatting characters, that 
contain instructions for formatting your text.

AppleWorks is preset to hide formatting characters. However, it may be 
easier to edit with formatting characters visible. For example, you can find 
where you typed two spaces together (where you want only one), and then 
delete the extra space. 

To Do this

Select a word Click twice on the word.

Select a line Place the pointer in the line and click three times.

Select a paragraph Place the pointer in the paragraph and click four 
times.

Extend a selected range of text Hold down the Shift key, move the pointer, and 
click.

Select everything in a document or 
frame

Choose Select All from the Edit menu.

Select a text frame as an object Select the arrow pointer and click the text frame.

(When you select a text frame as an object, you 
can change the appearance of the text inside. 
Changes you make while a text frame is selected 
affect all the text in the frame.)

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E copying, text

In the Help index,* see:
E invisible characters
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To show formatting characters, choose Preferences from the Edit menu, choose 
Text from the Topic pop-up menu, and then select Show Invisibles. To hide 
formatting characters, deselect Show Invisibles. To show or hide formatting 
characters as you work, click  on the Default button bar, or type 2-;
(semicolon). For more information, see “Setting preferences” on page 3-21.

Note Formatting characters never appear in the printed document.

Changing text appearance
You can change the appearance of text in your document by applying 
different fonts, type sizes, and colors. To change the appearance of 
characters, you can apply various text attributes using commands in the 
word processing menus or button bar. If you don’t see the button bar, choose 
Show Button Bar from the Window menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To change Select the text or frame and choose

The font A font from the  pop-up menu on the button 
bar or from the Font menu

The size A point size from the  pop-up menu on the button 
bar or from the Size menu

The attribute (such as bold, italic, 
underline, subscript, superscript, 
superior, or inferior)

An attribute from the  pop-up menu on the button 
bar or from the Style menu

The color A color from the  pop-up menu on the button bar

Space character

Return character
Tab character

In the Help index,* see:
E modifying text
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Tip You can create styles—combinations of formatting information—and 
apply the styles to text with a single click using the stylesheet palette. (To 
show the stylesheet palette, click  on the Default button bar, or choose 
Show Stylesheet from the Window menu.) For example, if you create a style 
called Bold, Italic, you can apply it to text any time you want. When you 
change a style, all the text with the same style also changes. For information 
on creating and using styles, see onscreen Help and “Using styles” on 
page 9-5.

Changing paragraph formats
Each paragraph has a particular format (indentation, tab settings, and line 
spacing). The text ruler indicates the format of the current paragraph (the 
paragraph that contains the insertion point). Using the text ruler or the 
Paragraph dialog box, you can change the format of paragraphs before or 
after you type them. AppleWorks is preset to show the text ruler in a word 
processing document. If you don’t see the ruler, choose Show Rulers from the 
Window menu.

The style A style from the  pop-up menu on the 
button bar

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To change Select the text or frame and choose

In the Help index,* see:
E styles

Select the text
you want to

change Then click to
apply a style that

you’ve created

To see a style’s 
properties, click Edit, 
and then select the style

Properties of 
the style Bold, 
Italic

Before

After

In the Help index,* see:
E rulers
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To display the Paragraph dialog box, choose Paragraph from the Format menu.

Tip You can use preset paragraph styles supplied by AppleWorks, or 
paragraph styles you create, to change a paragraph’s formatting in one step. 
For example, you can apply a style to format paragraphs with hanging 
indents and bullets in the margin. To show the stylesheet, click  on the 
Default button bar (or choose Show Stylesheet from the Window menu). Then 
select the paragraphs to format and click Bullet. (To format a single paragraph, 
click anywhere in that paragraph and click Bullet.) For information on 
applying styles or creating your own, see onscreen Help and “Using styles” 
on page 9-5.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

First-line indent marker

Alignment controls

Left margin marker
(drag top part only)

Tab markers

Line-spacing controls

Right margin marker

Paragraph and
outline labels

Column controls

First-line indent and left margin marker 
(drag bottom part only)

In the Help index,* see:
E styles

Then click to
apply a preset

style

To see a style’s 
properties, click Edit, and 
then select the style

Properties of 
the style Bullet

Before

After

Select the text
you want to

change
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Setting and changing tabs
Use tabs when you create tables or need to control how text aligns (lines up) 
in a document. The text ruler has preset left tabs every one-half inch. (Preset 
tabs do not appear on the ruler.) You can move the tabs to different locations, 
remove tabs, add tabs, and use different tab alignments. When you set tabs, 
any preset tabs to the right of the tabs you set remain effective.

To set tabs, select all the paragraphs you want to change. Then, click the type 
of tab marker you want and then click a position on the text ruler.

To remove a tab, drag the tab marker up and off the ruler.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E tabbing

Left tab marker
Click one of these tab markers and drag 
to the ruler position you want

Center tab marker Align-on tab marker

Right tab marker with 
fill character

 To set the fill character, double-click the tab marker
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Indenting paragraphs
To change the indentation for a paragraph, position the insertion point in the 
paragraph and drag the first-line indent marker , left margin marker , or 
right margin marker  to a new position on the text ruler.

Tip for hanging indents After setting up your tabs, you can set apart hanging 
indents by typing a character, such as a number or bullet, in the margin to the 
left of the paragraph. (To type a bullet, press Option-8.) Press Tab, and then 
begin typing the paragraph. 

Adding bullets, numbers, and checkboxes to paragraphs
AppleWorks comes with a series of special characters—called paragraph
styles—that you can use to convert paragraphs to lists, such as bulleted lists, 
numbered lists, and checklists.

Tip If you want to label most or all of the paragraphs in a document, use an 
outline style. See “Outlining” on page 4-14 for more information.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E indentation

To indent a paragraph, drag the 
left margin marker (grab the 
bottom part only)

To indent the first line of a 
paragraph, drag the first-
line indent marker

To make a hanging indent, 
drag the left margin marker 
(grab the top part only)

In the Help index,* see:
E bulleted lists
E labels, paragraphs

Numbered listBulleted list Checklist

Click to check off items
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To create a list, select one or more paragraphs and click the  pop-up menu 
on the text ruler and choose a paragraph style. Or choose Paragraph from the 
Format menu, and choose a paragraph style, such as Bullet, Check Box, or 
Numeric from the  pop-up menu, and then click OK. If you don’t see the 
paragraph label on your text, type a number (such as .25) for Left Indent in the 
Paragraph dialog box.

To reorder labeled paragraphs, click to the left of a paragraph label and drag 
the paragraph to a new place in the outline. (Or choose a Move command from 
the Outline menu.) In an ordered list, AppleWorks relabels the moved item.

Aligning paragraph text
To align a paragraph, place the insertion point in the paragraph and click an 
alignment control on the ruler.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Before After

In the Help index,* see:
E text, alignment

Aligned rightCentered JustifiedAligned left
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Changing line and paragraph spacing
To set line spacing, click the decrease-spacing or increase-spacing control on 
the ruler, or the alignment buttons on the button bar.

Tip Double-click the line-spacing indicator to display the Paragraph dialog 
box and change the unit of measure.

To set the spacing between paragraphs, choose Paragraph from the 
Format menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E paragraphs

Line-spacing indicator

Decrease-spacing control

Increase-spacing control

Single-spaced text Spacing increased to 1.5 lines

Type the number of 
units you want before 
the paragraph

Type the number of units you want 
after the paragraph

Choose a unit of measure 
from a pop-up menu
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Copying text ruler settings
After setting tabs, indents, and line and paragraph spacing, apply these 
settings to new or existing paragraphs by copying and applying the ruler.

1 To copy the ruler, place the insertion point in a paragraph that has the 
formats you want, and click  on the Default button bar, or choose Copy
Ruler from the Format menu.

1 To apply the ruler, place the insertion point in the paragraph you want to 
format, and click  on the Default button bar, or choose Apply Ruler from 
the Format menu.

Sorting paragraphs
You can use the Paragraph Sorter Assistant to sort (reorder) paragraphs 
alphabetically, numerically, or by date in a word processing document or 
text frame.

To sort paragraphs, select the paragraphs you want to sort and then choose 
AppleWorks Assistants from the  or Help menu. Select Paragraph Sorter, and
then click OK. Then select how you want the paragraph sorted. AppleWorks 
sorts the paragraphs based on the selected text or the contents of the entire 
paragraph. See “Creating a document” on page 2-2 for more information 
about Assistants.

Outlining
An outline summarizes the major ideas of a written work in topics (major 
headings) and subtopics (subordinate ideas). You can indent the subtopics to 
different levels to show their relative importance in the outline. 

As you’re organizing your ideas, move topics up or down to change their 
level. Hide (collapse) subtopics to highlight main ideas and show (expand) 
subtopics to focus on small details. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E rulers

In the Help index,* see:
E Assistants

In the Help index,* see:
E outlines
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AppleWorks provides three preset outlines for you to use. You can modify 
the preset outline or create new outline styles. For information on modifying 
styles, see “Modifying an outline style” on page 4-19. To create a style, see 
“Using styles” on page 9-5.

You can add an outline at any point in a text document or frame by choosing 
an outline label from the pop-up menu on the text ruler. To format existing 
text as an outline, select the text and choose an outline label. When you’re 
finished typing the outline, you can begin typing paragraphs again by 
choosing a paragraph label from the  pop-up menu on the text ruler.

See the next section for more information about creating and adding topics 
to an outline. 

Tip If you want to organize your thoughts, but you don’t want to create an 
outline, you can create a list, such as a bulleted list or checklist. See “Adding 
bullets, numbers, and checkboxes to paragraphs” on page 4-11. 

Harvard format Legal format Diamond format

Paragraph and 
outline labels
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Creating an outline
To create an outline, choose an outline label from the  pop-up menu, and 
then type the first topic. To add another topic at the same level as the current 
topic, press Return. To add another topic indented to the left or to the right 
of the current topic, choose New Topic Left or New Topic Right from the Outline 
menu.

To create a new line without a label, press Shift-Return. This is especially 
useful for creating a blank line within a numbered list without affecting the 
sequence of numbers.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E topics, outlines

First topic New right topicNew topic

Choose an outline label

Unlabeled line
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Modifying and removing outline labels
To change the outline label for specific topics, select the topics and choose 
the format you want from the  pop-up menu.

To remove an outline label (such as the Roman numeral in a line of a 
Harvard-style outline), select one or more lines and choose None from the  
pop-up menu.

Rearranging outline topics 

To move topics Do this Example (before and after)

Left or right 
between outline 
levels

Select the topic and choose 
Move Left or Move Right from the 
Outline menu.

And subtopics 
up or down in 
the outline

Select the topic and choose 
Move Above or Move Below from
the Outline menu. You can 
also drag topic labels up and 
down to reorder topics.

Up one level Select the topic and choose 
Raise Topic from the Outline 
menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Harvard labels Diamond labels

Harvard labels No labels

In the Help index,* see:
E topics

Move Left

Subtopics move with topicMove Above

Raise Topic
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Collapsing and expanding outline topics
You can collapse (hide) or expand (show) subtopics to highlight main ideas 
or show more details. When the subtopics below a topic are collapsed, the 
topic’s paragraph label changes as follows:

1 text labels, such as Roman numerals, numbers, and letters, are underlined 
(you don’t see the underline character when you print)

1 diamonds change from black to gray

Tip To collapse or expand an item quickly, double-click it.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this Example (before and after)

Collapse a topic 
or outline so that 
subtopics are 
hidden

Select the topic or outline and 
choose Collapse from the 
Outline menu.

Expand a topic 
or outline so that 
subtopics are 
visible

Select the topic or outline and 
choose Expand from the 
Outline menu.

Expand the 
current topic or 
an entire outline 
to a specific 
level

Click in the topic or select the 
entire outline. Choose Expand
To from the Outline menu, 
and then type a number in the 
dialog box.

Collapse or 
expand all 
topics in an 
outline

Select all the topics in the 
outline, hold down Option 
and choose Collapse All or
Expand All from the Outline 
menu.

In the Help index,* see:
E collapsing

Outline
expanded to 
level 2 subtopics

Outline fully expanded

Expanded outline

Collapsed
outline
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Modifying an outline style
You modify an outline style by changing its properties (formatting options) 
in the stylesheet palette. For more information about working with styles and 
the stylesheet palette, see “About the stylesheet palette” on page 9-6. 

To modify an outline style:

1. Click  on the Default button bar, or choose Show Stylesheet from the Window 
menu.

2. Click Edit on the stylesheet palette. 

The pointer changes to .

3. From the scrolling list on the left, select the name of the style to modify (for 
example, select Harvard or Legal).

4. Click the arrow next to the style’s name, to make it point downward.

5. In the scrolling list on the left, select the outline level you want to modify. 

6. Change the properties of the outline level.

You change a style’s properties using the document controls you’d 
normally use to format text and objects (such as the tools, palettes, ruler 
controls, and menu commands). For example, you may want to change 
the indentation, line spacing, and the font size.

7. Repeat steps 5 and 6 for any other levels you want to change.

8. When you finish, click Done on the stylesheet palette.

Creating tables
There are several ways to create a table in AppleWorks word processing 
documents. You can: 

1 use the text ruler to set a tab for each column (after you enter the text, you 
can convert the tabbed table to a spreadsheet frame using a shortcut)

1 draw a spreadsheet frame that contains the number of rows and columns 
you want, and then enter the text

1 use the AppleWorks Assistant for making tables, which sets up a 
spreadsheet frame for you

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E styles
E styles, editing

In the Help index,* see:
E Assistants
E spreadsheets, tool
E tables
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Use any of the following methods to make a table: 

Working with pages
You can change the design of all or some of the pages in a document by 
formatting text in columns, putting text in tables, and adjusting page and 
column breaks.

You can also add headers and footers to pages and show the current page 
number, date, and time in the document. See “Creating headers and footers” 
on page 3-14 and “Adding a date or time” and “Numbering pages” on 
page 3-16.

To make a table Do this

By setting tabs Use the pointer to drag tab stops to the text ruler. See “Setting and 
changing tabs” on page 4-10. 

To convert the tabbed table to a spreadsheet frame, select the text in 
the table and click  on the button bar. See “Using the button bar” 
on page 3-5. 

By creating a 
spreadsheet frame

Select the spreadsheet tool  from the tool panel and drag the 
spreadsheet pointer diagonally. (If you don’t see the tool panel, 
choose Show Tools from the Window menu.) 

To make the spreadsheet frame move along with the text when you 
make changes in the document, insert the spreadsheet frame as an 
inline object, as if it were a character in the text. For more 
information, see “Adding pictures and frames to text” on page 4-34.

For more information abut creating and using a spreadsheet frame, 
see “Spreadsheet basics” on page 7-2.

Using an Assistant Choose AppleWorks Assistants from the  or Help menu. Select 
Make Table and click OK. See “Creating a document” on page 2-2 for 
more information about Assistants.

Tab stops

Tabbed table Table in a spreadsheet frame
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Creating a title page
If you’ve added a header or footer to a word processing document, you can 
create a title page so that the header or footer doesn’t print on the first page. 

To create a title page, choose Section from the Format menu. In the Section 
dialog box, select Title Page, and then click OK.

For information on creating more than one title page in a document, see 
“Dividing a document into sections” on page 4-24.

Creating and changing columns
You can arrange text in multiple columns on every page of a document. As 
you type, text flows from the end of one column to the beginning of the next. 
When you make changes to the width or number of columns, the text adjusts 
accordingly.

Note You can set up different column formats from page to page, or on the 
same page, using sections. See “Dividing a document into sections” on 
page 4-24 and “Varying the number of columns on a page” on page 4-27.

To specify the number of columns in your document or text frame, choose 
Section from the Format menu, type the number of columns, and then click OK.
You can specify up to nine columns, their widths (equal or variable), and the 
amount of space between each one.

To add or subtract columns of equal width, click the increase-columns or 
decrease-columns control in the text ruler.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E cover pages

In the Help index,* see:
E columns, text

Text formatted in columns
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Important If your document already contains columns of variable width, 
clicking the increase-columns or decrease-columns control changes them to 
equal width.

You can change a column’s width and the space between two columns by 
using the mouse to drag the column guide (border). 

Using text frames to create columns In complex columnar documents such as 
newsletters or brochures, try using linked text frames in a draw document 
instead of columns in a word processing document. You’ll have more 
flexibility to resize text frames and place them where you want. 

To Do this Example

Change a 
column’s width

Press Option and move the 
pointer precisely over a column 
guide until the pointer looks like 
this: . Then press the mouse 
button and drag right or left.

Change the width 
of two adjacent 
columns and keep 
the space between 
them the same

Press Option and move the 
pointer between the column 
guides until the pointer looks like 
this: . Then press the mouse 
button and drag right or left.

Click to add columns

Click to subtract columns

Shows the number of columns

Before

After column is moved left

Before

After column is moved left
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Breaking a page or column
Each page is preset to break (end) at the bottom of the page. Text continues 
at the top of the next page or column. You can end the page or column before 
it fills up by inserting a break at the insertion point. 

To set a page or column break, position the insertion point where you want 
the break, and then choose Insert Column Break or Insert Page Break from the Format 
menu. If Show Invisibles is selected in the Preferences dialog box, you see a 
page  or column  break character where you inserted the break. (For 
more information about preferences, see “Setting preferences” on 
page 3-21.)

Tip To show or hide formatting characters quickly, click  on the Default 
button bar, or type 2-; (semicolon).

To remove a break, click at the beginning of the line that follows the break 
and press Delete.

Scrolling pages
In a multiple-page word processing document, you can scroll pages from 
side to side, or one page on top of the next.

To change how the pages scroll, choose Document from the Format menu. In 
the Document dialog box, select One Page Above The Next or Facing Pages Side-By-
Side, and then click OK.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E columns, breaks in

In the Help index,* see:
E pages, guides
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Dividing a document into sections
In AppleWorks, sections in documents act like chapters in books: each 
section can have a different format. You can change its header and footer 
text, page numbering, and number of columns. You can also place a special 
title page with no header or footer at the start of a section (see “Creating a 
title page” on page 4-21).

You can also divide a single page into multiple sections, each with 
different formatting.

You can insert sections into a word processing document only. You cannot 
insert a section into a header, footer, footnote, or text frame.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E sections

Vulputate

2-2
2-1

2 iriure dolor
Loem ipsum dolor sit amet, cibsectetyer

aduouscubg ekut, sed diam nonummy nibh euismod

tincidunt ut laoreet dolore magna aliquam erat

volutpat.  Ut wisi enim ad minim beniam, quis

nostrud exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex easden commodo cosequat.

Duis autem vel eum iriure dolor in hendrerit

in bulputate velit esse molestie consequat, vel illum

dolore eu feugiat nulla facilsis at vero eros et

accumsan et iusto odio.

Loem ipsum dolor sit amet, cibsectetyer

aduouscubg ekut, sed diam nonummy nibh euismod

tincidunt ut laoreet dolore magna aliquam erat

volutpat.  Ut wisi enim ad minim beniam, quis

nostrud exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex easden commodo cosequat.

Duis autem vel eum iriure dolor in hendrerit

in bulputate velit esse molestie consequat, vel illum

dolore eu feugiat nulla facilsis at vero eros et

accumsan et iusto odio te feugait nulla faclisi.

1-1

1-2
1Ut wisi enimLoem ipsum dolor sit amet, cibsectetyeraduouscubg ekut, sed diam nonummy nibh euismod
tincidunt ut laoreet dolore magna aliquam erat
volutpat.  Ut wisi enim ad minim beniam, quis
nostrud exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex easden commodo cosequat.
Duis autem vel eum iriure dolor in hendrerit
in bulputate velit esse molestie consequat, vel illum
dolore eu feugiat nulla facilsis at vero eros et
accumsan et iusto odio.

Loem ipsum dolor sit amet, cibsectetyeraduouscubg ekut, sed diam nonummy nibh euismod
tincidunt ut laoreet dolore magna aliquam erat
volutpat.  Ut wisi enim ad minim beniam, quis
nostrud exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex easden commodo cosequat.
Duis autem vel eum iriure dolor in hendrerit
in bulputate velit esse molestie consequat, vel illum
dolore eu feugiat nulla facilsis at vero eros et
accumsan et iusto odio te feugait nulla faclisi.

USIMOD
Loem ipsum dolor sit amet, 
cibsectetyer aduouscubg ekut, 
sed diam nonummy nibh 
euismod tincidunt ut laoreet 
dolore magna aliquam erat 
volutpat.  Ut wisi enim ad 
minim beniam, quis 
nostrud exerci tation ullamcor 
suscipit lobortisnisl ut aliquip 
ex easden commodo cosequat.
Duis autem vel eum iriure 
dolor in hendrerit in bulputate 
velit esse molestie consequat, 
vel illum dolore eu feugiat
facilsis at vero eros et acc 
et iusto odio. 

Loem ipsum dolor sit amet, 
cibsectetyer aduouscubg ekut, 
sed diam nonummy nibh 
euismod tincidunt ut laoreet 
dolore magna aliquam erat 
volutpat.  Ut wisi enim ad 
minim beniam, quis 
nostrud exerci tation ullamcor
suscipit lobortisnisl ut aliquip 
ex easden commodo cosequat.
Duis autem vel eum iriure 
dolor in hendrerit in bulputate 
velit esse molestie consequat, 
vel illum dolore eu feugiat 
facilsis at vero eros et acc
et iusto odio. 

Loem ipsum dolor sit amet, cibsectetyer aduouscubg ekut, sed 
diam nonummy nibh euismod tincidunt ut laoreet dolore magna 
aliquam erat volutpat.  Ut wisi enim ad minim beniam, quis 
nostrud exerci tation ullamcorper suscipit lobortisnisl ut aliquip ex 
easden commodo cosequat.

Duis autem vel eum iriure dolor in hendrerit in bulputate velit esse 
molestie consequat, vel illum dolore eu feugiat nulla facilsis at vero 
eros et accumsan et iusto odio. 
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Inserting and deleting a section
To insert or delete a section, click  on the Default button bar, or type 2-;
(semicolon) to display the formatting characters. Then:

For more information about formatting characters, see “Showing formatting 
characters” on page 4-6. 

Formatting sections
A new section uses the settings of the section preceding it. To change the 
format of a section, click anywhere in the section, and then choose Section
from the Format menu. In the title bar of the Section dialog box, you see the 
number of the section you’re formatting. 

If more than one section is selected, you see the number of the first section 
in the title bar of the Section dialog box. Changes you make in the Section 
dialog box apply to the first section in the selection only.

Note You cannot insert a section with the Section dialog box. For 
information on inserting a section, see the previous section.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Insert a section Choose Insert Section Break from the Format menu.

You see a section break character  where you inserted the section.

When page guides are visible, you see a section break line at the end of 
each section. (See “Previewing pages for printing” on page 3-12.)

Delete a section Select the section break character  for the section you want to delete, 
and press Delete.

In the Help index,* see:
E breaks
E deleting, text
E sections

In the Help index,* see:
E columns, text
E sections
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To Do this

Set where the section begins Select an option from the Start Section 
pop-up menu.

Change the starting page number for 
a section

Select Restart Page Number and type the starting 
page number for the current section.

Make the header and footer information 
different from the previous section

Select Different For This Section.

Use different headers and footers on the 
left and right pages in a section

Select Left & Right Are Different.

Add a title page to the current section Select Title Page.

Specify the number of columns in 
a section

Type a number for Number Of Columns.

Vary the widths of columns (if you have 
multiple columns)

Select Variable Width Columns, and then type widths 
for Space Before, Column Width, and Space After.

Create a mirrored column layout (left-
facing pages and right-facing pages have 
the opposite column layout)

Select Mirror On Facing Pages.

Set the width of equal-width columns Type widths for Column Width and Space Between.

Shows the number of the section 
you’re formatting
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Varying the number of columns on a page
If you add more than one section to a page, you can vary the number of 
columns on the page. For example, to create a page with one column on the 
top half of the page and two columns on the bottom half, add a second 
section to the page by selecting Insert Section Break from the Format menu 
and setting the section to start on a new line, and then add another column 
to that section. 

You add columns using the column controls or the Section dialog box. Use 
the column controls to add or subtract equal-width columns. Use the Section 
dialog box to create variable-width columns or to enter precise column 
widths. For more information on adding columns, see onscreen Help, 
“Creating and changing columns” on page 4-21, and the previous section.

Numbering sections
You can place the section number in a header or footer, and have it print on 
every page of the section. Doing so is useful if a section represents a chapter 
in a book, and you want to show chapter and page numbers. For example, 
you can show:

1 a section number by itself (“Chapter 3”, “Chapter 4”) or with the current 
page number (“Page 3-11”, “Page 3-12”)

1 a page number within a section (“Page 1 of 10” and “Page 2 of 10” where 
there are ten pages in the section)

1 the total number of pages in a section (“This chapter contains 32 pages”)

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E sections

Insert a second 
column in the 
section

Page before section break

Place the insertion point
where you want to insert a

section

Page after section break

In the Help index,* see:
E columns, text

In the Help index,* see:
E Insert Page # command
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To insert the section number, the page number, or the total number of pages 
in the section or document, choose Insert Page # from the Edit menu. Then 
select an option in the Insert Page Number dialog box. 

To assign letters or Roman numerals instead of numbers to a section, select 
an option from the Representation pop-up menu.

Adding footnotes and endnotes
Annotate your documents with footnotes (notes at the bottom of a page) or 
endnotes (notes at the end of a document). To add footnotes or endnotes to a 
document, place the insertion point where you want the footnote reference 
and choose Insert Footnote from the Format menu. You can later change a 
footnote to an endnote in the Document dialog box explained in the table on 
the next page. AppleWorks assigns the footnote an incremental number and 
creates space at the end of the page or document for the footnote or endnote 
text. As you type the footnote text, the document text adjusts to 
accommodate the length of the footnote. When you’re finished typing the 
footnote text, click the main text area or press Enter.

If you need help adding or formatting footnotes or endnotes, use the 
AppleWorks Assistant for inserting footnotes. Choose AppleWorks Assistants
from the  or Help menu. Select Insert Footnote, and then click OK. See 
“Creating a document” on page 2-2 for more information about Assistants. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E footnotes

Footnotes Endnotes

USIMOD

Loem ipsum dolor sit amet, cibsectetyer 
aduouscubg ekut, sed diam nonummy nibh euismod 
tincidunt ut laoreet dolore magna aliquam erat 
volutpat.  Ut wisi enim ad minim beniam, quis 
nostrud exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex easden commodo cosequat.

Duis autem vel eum iriure dolor in hendrerit 
in bulputate velit esse molestie consequat, vel illum 
dolore eu feugiat nulla facilsis at vero eros et 
accumsan et iusto odio. 

Loem ipsum dolor sit amet, cibsectetyer 
aduouscubg ekut, sed diam nonummy nibh euismod 
tincidunt ut laoreet dolore magna aliquam erat 
volutpat.  Ut wisi enim ad minim beniam, quis 
nostrud exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex easden commodo cosequat.

Duis autem vel eum iriure dolor in hendrerit 
in bulputate velit esse molestie consequat, vel illum 
dolore eu feugiat nulla facilsis at vero eros et 
accumsan et iusto odio te feugait nulla faclisi.

1 "Dolore magna" Aliquam erat, 1972
2 "Esse" Molestie consequat, 1987
3 Feugiat nulla facilsis 

1

2

3

USIMOD
Loem ipsum dolor sit amet, cibsectetyer 

aduouscubg ekut, sed diam nonummy nibh euismod 

tincidunt ut laoreet dolore magna aliquam erat 

volutpat.  Ut wisi enim ad minim beniam, quis 

nostrud exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex easden commodo cosequat.

Duis autem vel eum iriure dolor in hendrerit 

in bulputate velit esse molestie consequat, vel illum 

dolore eu feugiat nulla facilsis at vero eros et 

accumsan et iusto odio. Loem ipsum dolor sit amet, cibsectetyer 

aduouscubg ekut, sed diam nonummy nibh euismod 

tincidunt ut laoreet dolore magna aliquam erat 

volutpat.  Ut wisi enim ad minim beniam, quis 

nostrud exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex easden commodo cosequat.

Duis autem vel eum iriure dolor in hendrerit 

in bulputate velit esse molestie consequat, vel illum 

dolore eu feugiat nulla facilsis at vero eros et 

accumsan et iusto odio te feugait nulla faclisi.

1 "Dolore magna" Aliquam erat, 1972

2 "Esse" Molestie consequat, 1987

3 Feugiat nulla facilsis 

2

3

9

USIMOD

Loem   ipsum dolor sit amet, cibsectetyer 
aduouscubg ekut, sed diam nonummy nibh euismod 
tincidunt ut laoreet dolore magna aliquam erat 
volutpat.  Ut wisi enim ad minim beniam, quis 
nostrud exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex easden commodo cosequat.

Duis autem vel eum iriure dolor in hendrerit 
in bulputate velit esse molestie consequat, vel illum 
dolore eu feugiat nulla facilsis at vero eros et 
accumsan et iusto odio. 

Loem ipsum dolor sit amet, cibsectetyer 
aduouscubg ekut, sed diam nonummy nibh euismod 
tincidunt ut laoreet dolore magna aliquam erat 
volutpat.  Ut wisi enim ad minim beniam, quis 
nostrud exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex easden commodo cosequat.

Duis autem vel eum iriure dolor in hendrerit 
in bulputate velit esse molestie consequat, vel illum 
dolore eu feugiat nulla facilsis at vero eros et 
accumsan et iusto odio te feugait nulla faclisi.

1 "Dolore magna" Aliquam erat, 1972
2 "Esse" Molestie consequat, 1987
3 Feugiat nulla facilsis 

USIMOD

Loem ipsum dolor sit amet, cibsectetyer

aduouscubg ekut, sed diam nonummy nibh euismod

tincidunt ut laoreet dolore magna aliquam erat

volutpat.  Ut wisi enim ad minim beniam, quis

nostrud exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex easden commodo cosequat.

Duis autem vel eum iriure dolor in hendrerit

in bulputate velit esse molestie consequat, vel illum

dolore eu feugiat nulla facilsis at vero eros et

accumsan et iusto odio.

Loem ipsum dolor sit amet, cibsectetyer

aduouscubg ekut, sed diam nonummy nibh euismod

tincidunt ut laoreet dolore magna aliquam erat

volutpat.  Ut wisi enim ad minim beniam, quis

nostrud exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex easden commodo cosequat.

Duis autem vel eum iriure dolor in hendrerit

in bulputate velit esse molestie consequat, vel illum

dolore eu feugiat nulla facilsis at vero eros et

accumsan et iusto odio te feugait nulla faclisi.

14

15

16

USIMOD

1 Duis autem vel eum iriure dolor in hendrerit 
2 In bulputate velit esse 
3 Dolore eu feugiat nulla facilsis at vero eros et 
   accumsan et iusto odio. 
4 Loem ipsum dolor sit amet, cibsectetyer 
5 "Aduouscu" Bg ekut
6 Tincidunt ut laoreet dolore 
7 Ut wisi enim
8 Nostrud exerci tation ullamcorper suscipit lobortis
9 Nisl ut aliquip ex easden commodo cosequat.
10 Duis autem vel eum
11 Lputate velit esse molestie
12 Dolore eu feugiat nulla facilsis at vero eros et 
13 Accumsan et iusto odio te feugait
14  "Dolore magna" Aliquam erat, 1972
15  "Esse" Molestie consequat, 1987
16  Feugiat nulla facilsis 

In the Help index,* see:
E Assistants
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To set options for footnotes and endnotes in the Document dialog box, 
choose Document from the Format menu. Then:

When you move and delete footnotes or endnotes, the remaining footnotes 
or endnotes are renumbered and the document is adjusted accordingly. To 
delete a footnote, select the footnote reference and press the Delete key.

Finding and changing text
You can use the AppleWorks Find/Change command to save time finding a 
particular word or phrase in your document or to find and replace some or all 
occurrences of specific text.

To find and replace text, choose Find/Change from the Edit menu, and then 
choose Find/Change.

If you leave the Change box empty, clicking any change button deletes the 
text that is found.

To Do this in the Document dialog box

Change all the footnotes in the document to 
endnotes, or change all the endnotes to footnotes

Select At Bottom of Page or At End of Document.

Use footnote characters other than numbers 
(such as † or *)

Deselect Automatic Numbering.

Start numbering footnotes at a number other 
than 1

Type a number for Start At.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E finding text

Type the word or phrase 
you want to find

Click to replace all 
occurrences at once

Click to replace only this 
occurrence and end the search

Click to replace this occurrence 
and then find the next one

Type the text to be
used as the replacement 
(optional)

Click to find the next 
occurrence without 
making a change
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Once you close the Find/Change dialog box, you can find the text for which you 
last searched by choosing Find/Change from the Edit menu and then Find Again.

Finding special characters
You can search for special formatting characters, such as return characters, 
tab characters, and symbols for column breaks, the same way you search for 
regular text. You can also search for special text such as dates, times, and 
page numbers. 

To find these characters, you enter special codes in the Find box in the Find/
Change dialog box. All of these codes are listed in onscreen Help and on the 
Quick Reference Guide. You can also copy and then paste special characters 
from your document into the Find box in the Find/Change dialog box.

Tip To show or hide formatting characters, click  on the Default button 
bar, or type 2-; (semicolon). See “Showing formatting characters” on 
page 4-6 for more information.

To delete a selected formatting character or replace it with another 
formatting character, use the Find/Change dialog box the same way as you 
do with text.

Using writing tools
AppleWorks provides spell checking, thesaurus, and hyphenation services to 
help you polish your writing. These are available in all AppleWorks 
documents except communications.

Checking your spelling
You can check all the text in the document, or text that you select. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To check Do this

All the text in the document Click  on the Default button bar, or choose 
Writing Tools from the Edit menu, and then choose 
Check Document Spelling.

A selection Select the text or text frame you want to check. 
Click  on the Default button bar, or choose 
Writing Tools from the Edit menu, and then choose 
Check Selection Spelling.

In the Help index,* see:
E hidden characters

In the Help index,* see:
E spelling
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Once you choose either command, the Spelling dialog box appears and 
AppleWorks begins checking for questionable words.

The spelling checker verifies the words you are checking in the main 
dictionary, which is installed with AppleWorks, and any installed user 
dictionaries. If it does not find a word, it suggests alternatives. If the spelling 
of the word in question is correct (such as the spelling of someone’s name), 
you can add the word to a user dictionary by clicking Learn.

Tip If you need to check the spelling in a communications document, you 
can copy and paste the text into a word processing document, and then check 
spelling there. Or, save your communications document as text, then reopen 
that text file as a word processing document.

Hyphenating words
You can use automatic hyphenation to prevent entire words from moving to 
the next line. You can also change where words hyphenate.

To turn automatic hyphenation on or off, choose Writing Tools from the Edit 
menu, and then choose Auto-Hyphenate.

To specify how a single word should be hyphenated, place the insertion point 
where you would like the word to break and press 2– -(hyphen).

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Click to replace 
with the word 
selected in the list 
(changes to Done 
when check is 
complete)

Type a keyboard shortcut
to replace a word

Shows the questionable word
in context

Click to hide or 
show the word 
in context

Shows the
word count

Click to add the 
questionable word 
to the user 
dictionary

In the Help index,* see:
E Auto-Hyphenate command
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Finding synonyms
When you’re searching for the best word, you can look up synonyms—
words of similar meaning—in the onscreen thesaurus that is provided with 
AppleWorks. The AppleWorks thesaurus is a collection of more than 
220,000 words organized by synonyms.

To find a synonym, select a word, choose Writing Tools from the Edit menu, 
and then choose Thesaurus. You see the Thesaurus dialog box.

Changing dictionaries
To install and select additional dictionary, hyphenation, and thesaurus files, 
choose Writing Tools from the Edit menu, and then choose Select Dictionaries.

You can also create and select different user dictionaries for specialized 
terms or proper nouns that don’t appear in the main dictionary.

For more instructions on changing dictionaries, see onscreen Help.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E synonyms

Select the 
synonym
you want

Shows the selected word
(or type a different word to

look up)

If you type a different
word, click to see a list

of synonyms

Click to see a list of all 
words you’ve looked up 
recently

Click to 
replace the 
selected word

In the Help index,* see:
E dictionaries
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Editing dictionaries
To edit words in your user or hyphenation dictionaries, choose Writing Tools
from the Edit menu, and then choose Edit User Dictionary or Edit Hyphenation 
Dictionary. In the dialog box, you can edit dictionary entries, import dictionary 
entries from a text file, or export the contents of a dictionary to a text file. 
For more information, see onscreen Help.

Counting words
You can count words, paragraphs, and other text elements in any type of 
document except communications. To count words, choose Writing Tools from 
the Edit menu, and then choose Word Count. A dialog box appears that displays 
the number of characters, words, lines, paragraphs, pages, and sections in the 
current document.

Note If you select Count Selection in the Word Count dialog box, you get a word 
count for the current selection only.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E modifying dictionaries
E selecting dictionaries

Click to add the entry to 
the dictionary

Click to remove an entry 
selected in the scrolling list 
from the dictionary

Click to expand or collapse 
the dialog box

Type a new entry, or edit a 
selected entry here

Click a button to import or export 
dictionary entries

In the Help index,* see:
E counting words
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Adding pictures and frames to text
There are two ways to place pictures and frames—such as clip art, 
spreadsheets, drawings, and paintings—in a word processing document. 
You can insert them as inline objects, so that they move along, or flow, with 
your text, or place them as independent objects that float on the page and are 
not affected by the text.

Insert an object as an inline object when you want the object always to 
appear next to specific text, or flow to the next line as you type more text. 
Add a floating object when you want to wrap text around the object (see the 
next section), or move the object with the arrow pointer.

To insert an inline or a floating object in a document, first show the tool 
panel (choose Show Tools from the Window menu if the tool panel is hidden). 
Then:

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To insert Do this

An inline object in text Select the text tool  in the tool panel, and then 
place the insertion point in the text before you 
paste, drag, or insert the object. 

A floating object to a document Select the arrow pointer  in the tool panel, and 
then paste, drag, or insert the object. 

In the Help index,* see:
E artwork, text
E drawing, tools
E libraries, overview

An inline object has one 
handle when you select 
the object

A floating object 
has four handles 
when you select 
the object
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Once you add an object, you can change how it’s placed in text. 

Aligning inline objects To move any inline object (except equations) above or 
below the baseline of the text, double-click the object. In the Descent dialog 
box, type the number of points (between –255 and 255) you want the object 
to move. Type a positive number to move the object below the line of text, 
or type a negative number to move it above the line of text.

Wrapping text around pictures
You can wrap text so that it flows around a picture or frame—either in a 
rectangular shape or around the contours of the object.

To change Do this

A floating object to an inline object Select the arrow pointer  in the tool panel and 
select the floating object. Choose Cut or Copy from 
the Edit menu, and then select the text tool  in 
the tool panel. Then place the insertion point in 
the text and choose Paste from the Edit menu.

An inline object to a floating object Select the text tool  in the tool panel and select 
the inline object. Choose Cut or Copy from the Edit 
menu, and then select the arrow pointer . 
Then choose Paste from the Edit menu. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E text wrap 

Picture placed as an object with 
text wrapped around it
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Tip If the text doesn’t flow smoothly around the object, the object may be a 
PICT file. (If it is, you see Ungroup Picture in the Arrange menu.) To modify 
the object, select it, and then choose Ungroup Picture from the Arrange menu. 
If the ungrouped picture has a border, you can delete the border by selecting 
the object and choosing None from the pen width pop-up menu.

Creating links in word processing documents
When you plan to use an AppleWorks word processing document (or a 
document that contains a text frame) onscreen or on the Internet, you can 
select an area of the document or frame and create a link (a connection or 
jump) to a different area of the same document, a different document, or a 
document or other information on the Internet.

To create a link in a word processing document, select text, and then create 
the link. For more information, see “Creating links” on page 9-1. To create 
a link to information on the Internet, see “Linking Web pages” on page 11-6.

To Do this

Wrap text around a 
picture in a word 
processing document

Place the picture in your document as an object (see the previous 
section). Click the picture to select it, and then choose Text Wrap
from the Options menu. To wrap text around the contours of the 
object, choose Irregular. The number in the Gutter box determines 
how close the wrap is to the object. You can also click  on the 
Default button bar for an irregular wrap.

Wrap text within a text 
frame

Select the item you want to wrap text around and place it over a 
linked text frame. (Select the frame and see if Frame Links in the 
Options menu is checked.) With the item selected, choose Text
Wrap from the Options menu, and then choose Regular or Irregular
(or click  on the Default button bar). For more information, 
see “Linking frames” on page 9-29.

Remove the text wrap 
effect

With the object selected, choose Text Wrap from the Options 
menu, and then choose None.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E book marks
E links



Chapter 5: Drawing

This chapter describes what you can do with the AppleWorks drawing tools. 
All draw features, including procedures, shortcuts, and troubleshooting, are 
described completely in onscreen Help.

When to use a drawing
Use a drawing whenever you want to create simple shapes, such as 
rectangles, circles, lines, and polygons. You can combine these simple 
shapes to create designs—such as a map or a quick sketch—in any type of 
document except a communications document. You don’t need to create a 
frame first.

Consider using a draw document for large drawings or for designing or 
laying out a page. For example, you can:

1 create layouts for newsletters, brochures, and announcements

1 design a logo or letterhead

1 create professional-looking forms, such as invoices and project planning 
sheets

1 design a border or background and create a master page to place the 
border or background on every page of a presentation

1 make flowcharts, or seating and organizational charts

1 illustrate floor plans and furniture arrangements

Drawing basics
You use the same tools and commands any time you work with the drawing 
tools.

Combine lines, text frames, and ready-made 
pictures to create a simple map
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Creating a drawing

Note You can create pictures by either drawing or by painting. For 
information about painting and how it differs from drawing, see 
chapter 6, “Painting.”

About the draw window
When you open a new draw document, you see the draw menus, tool panel, 
and graphics grid (a guide you can use to size, position, and align objects).

To Do this Example

Create a blank 
draw document

Choose New from the File menu, 
select Drawing, and then click OK.

Or, click  on the Default 
button bar. (If you don’t see the 
button bar, choose Show Button Bar
from the Window menu.)

Draw objects in any type 
of document (except 
communications)

Select a drawing tool from the 
tool panel and drag the pointer 
in the document. (If you don’t 
see the panel, choose Show Tools
from the Window menu. The 
frame tools appear) 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E documents, creating
E documents, opening

A draw document

Circle drawn in a 
spreadsheet document

In the Help index,* see:
E draw documents
E grids
E rulers
E tools

Draw menus

Working area with 
graphics grid

Tool panel

Buttons for 
common tasks in 
draw documents 
and frames
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What are objects?
A drawing is made of objects—separate elements such as rectangles, lines, 
and text, as well as paint and spreadsheet frames. Think of a drawing as a 
collage in which you create and arrange objects of various shapes, sizes, and 
colors. When you overlap objects, the hidden parts still exist.

Every object has a border (which you can hide) and a fill (the area within the 
border).

Another type of object is a frame. Most of what you can do with an object 
you can do with a frame as well.

Using the drawing tools
You use the tools in the tool panel to create, select, move, resize, and reshape 
objects. (If you don’t see the tool panel, start by choosing Show Tools from the 
Window menu.)

You use the first four tools in the tool panel to work with frames and objects. 
For more information, see “Working with frames” on page 3-9.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E objects, creating

Border

Text frame (hidden border and transparent fill)

Fill



5-4 AppleWorks 5 User’s Manual

Use the remaining tools in the tool panel to create and change different types 
of objects.

The eyedropper  is a special tool used to pick up and apply an object’s 
attributes (such as color and pattern). For more information, see “Copying an 
object’s attributes” on page 5-11.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Use this tool To draw 

Line tool Diagonal or straight lines. To make straight lines, hold 
down Shift as you drag the tool.

Rectangle tool Rectangles. To draw squares, hold down Shift as you drag 
the tool.

Rounded rectangle tool Rectangles with rounded corners. To draw squares, hold 
down Shift as you drag the tool.

Oval tool  Ovals. To draw circles, hold down Shift as you drag 
the tool.

Arc tool Arcs 

Polygon tool Shapes composed of angles and straight lines

Freehand tool Curved lines, as you would draw with a pencil or pen

Bezigon tool Shapes with Bezier curves and angles. To draw a Bezier 
curve, click the tool, and then release the mouse button 
and drag the pointer. Click at each place you want to turn 
the curve. To end the object, click twice.

Regular polygon tool Closed polygons with sides of equal length

In the Help index,* see:
E drawing, tools
E selecting objects Click to select a tool

Hold down the mouse button as you 
drag the tool

Click to work with frames and 
objects
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As you use the drawing tools, keep the following tips in mind: 

You’ll find complete instructions for customizing the AppleWorks drawing 
tools in onscreen Help.

To Do this

Limit movement of the line, arc, 
polygon, bezigon, and regular 
polygon tools to 45º, 90º, and 180º

Hold down Shift as you draw. (Holding down Shift also 
limits the movement of the arrow pointer  as you 
move selected objects.) 

Set the number of sides on a 
regular polygon

Select the regular polygon tool  and choose Polygon
Sides from the Edit menu. Type the number of sides 
(from 3 to 40), and then click OK.

Set the angle of rounded corners Select the object and choose Corner Info from the Edit 
menu. Choose an option, type a value for the angle of 
curvature, and then click OK.

Set the angle of an arc Select the object and choose Arc Info from the Edit menu. 
Choose Normal to omit frame edges; choose Frame Edges to 
include frame edges (to make a wedge). Type values for 
the position and angle of curvature, and then click OK.

 Use the same tool repeatedly Double-click the tool. This highlights the tool and locks 
it. To unlock, select another tool.

For information on In the Help index,* see:

Closing polygons automatically polygons

Creating a custom line width pen

Changing the constraint angle for lines, rectangles, 
rounded rectangles, polygons, and bezigons

graphics preferences

Automatically smoothing curved lines in 
freehand objects

Speeding up the gradient display 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.
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Selecting and deselecting objects
An object (or frame) must be selected before you can move or change it. As 
soon as you release the mouse button after drawing an object, AppleWorks 
selects the new object and adds handles.

An object remains selected until you deselect it or select another object. 

For more information on selecting objects, see onscreen Help.

To Do this

Deselect an object Click anywhere outside the object. (For information on 
transparent objects, see “Changing lines, borders, 
colors, patterns, and textures” on page 5-9.)

Select a deselected object Click the selection tool  and then click anywhere on 
the object. 

Select more than one object 
at a time

Hold down the Shift key and click each object.

Select a transparent object Click any of the object’s outlines.

For information on In the Help index,* see:

Other ways to select multiple objects selecting objects

Deselecting one object while several are selected

Selecting all objects of a certain type

Selecting objects within a frame

Changing the number of handles displayed on a 
selected object

graphics, preferences

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Handles indicate an object is selected

To select a transparent object, click the 
object’s line or border
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Using the graphics ruler and grids
The graphics grid, graphics ruler, and autogrid (an alignment feature that 
helps you draw or move objects in precise increments) help you size, 
position, and align objects in a draw document.

You can change the ruler settings, turn the autogrid off, or hide the 
graphics grid.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Choose

Show or hide the graphics grid Show Graphics Grid or Hide Graphics Grid from the 
Options menu

Show or hide the ruler Show Rulers or Hide Rulers from the Window menu

Set ruler type, divisions, and units Rulers from the Format menu, choose options from the 
Rulers dialog box, and then click OK

Move objects freely, without being 
constrained to the autogrid

Turn Autogrid Off from the Options menu

Turn on the autogrid so objects 
“snap” to the grid

Turn Autogrid On from the Options menu

Graphics grid

Graphics ruler
Dotted lines move

with the pointer

Pointer

In the Help index,* see:
E autogrid
E graphics, grid
E rulers
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Moving objects
Move selected objects with the pointer, the keyboard, or by using menu 
commands.

Remember that you can usually reverse your most recent action by clicking 
 on the Default button bar, or choosing Undo from the Edit menu. To revert 

to the most recently saved version of your document, choose Revert from the 
File menu.

Note To move objects freely, without being constrained to the autogrid, 
choose Turn Autogrid Off from the Options menu.      

Duplicating, copying, and deleting objects
Once you create objects, you can duplicate, copy, or delete them.

To move Select the object(s) and Example

Any object, 
including a frame

Hold down the mouse button while 
dragging the object to the new 
position. (Don’t drag a handle. If 
you do, you’ll resize the object.)

An object in small 
increments

Press the arrow keys

An object by specifying 
its location

Choose Object Size from the Options 
menu, type values in the top four 
boxes in the size palette, and then 
press Return

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E object size palette
E positioning objects

Type here

In the Help index,* see:
E duplicating
E removing
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Remember that you can usually reverse your most recent action by choosing 
Undo from the Edit menu. To revert to the most recently saved version of your 
document, choose Revert from the File menu. 

Changing the appearance of objects
Use AppleWorks to change or fine-tune the appearance of objects (or 
frames). Your changes affect all selected objects. 

Changing lines, borders, colors, patterns, and textures
Use the fill palettes to change an object’s color, pattern, gradient, or texture. 
Use the pen palettes to change lines and borders of objects.

To Select the object(s) and 

Duplicate an object Choose Duplicate from the Edit menu.

Space duplicates evenly After duplicating the object, move it immediately to a 
new position. The next duplicate you create appears at the 
same distance from the last copy.

Copy an object and paste it 
elsewhere

Click  on the Default button bar, or choose Copy from 
the Edit menu. Click where you want the copy to go and 
choose Paste from the Edit menu.

Delete an object permanently Press Delete 

Delete an object and store it on 
the Clipboard

Click  on the Default button bar, or choose Cut from 
the Edit menu. Anything you store on the Clipboard stays 
there until you cut (or copy) something else.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E objects, modifying

Fill sample

Fill color palette Fill pattern palette

Pen color palette

Pen pattern palette

Fill gradient palette 

Pen sample

Pen width palette

Arrowhead palette

Fill texture palette
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Your changes affect selected objects. If you choose from the fill and pen 
palettes when no objects are selected, AppleWorks applies the settings to the 
next objects you create.

For information on customizing the palettes, or using custom palettes from 
other applications, see “Creating custom colors, patterns, gradients, and 
textures” on page 5-18.

To
Select the object(s) 
and choose

Example
(before and 
after)

Change the width, color, 
or pattern of a line or 
border

From the pen width, pen color, and pen 
pattern palettes

Hide a line or border None from the pen width palette 

Show a hidden line 
or border 

A line width from the pen width palette

Make a line, object, or 
frame transparent

The transparent icon  from the pen 
pattern palette (for a line) or the fill pattern 
palette (for an object or frame) 

Add, change, or remove 
an arrowhead

An arrowhead or Plain Line from the 
arrowhead palette 

Change the fill color of an 
object or frame

A color from the fill color palette 

Change the fill pattern, 
gradient, or texture of an 
object

A pattern from the fill pattern palette, a 
gradient from the fill gradient palette, or a 
texture from the fill texture palette. (You 
can’t add patterns, gradients, or textures to 
spreadsheet frames.)

To choose from a fill or pen
palette, hold down the pointer

on the palette control, and then
drag the pointer to your

selection
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Tip You can create styles—combinations of formatting information—and 
then apply the styles with a single click. (To show the stylesheet, click  on 
the Default button bar, or choose Show Stylesheet from the Window menu.) For 
example, if you create a style called Wide Border, you can apply it to objects 
and frames any time you want. When you change a style, all the objects with 
the same style also change. For information on creating and using styles, see 
onscreen Help and “Using styles” on page 9-5.

Copying an object’s attributes
Use the eyedropper  to pick up (copy) an object’s attributes (color and 
pattern, gradient, or texture, and pen width and arrowhead settings) and 
make them the current settings, without having to select them from a palette. 
You can also use the eyedropper to apply the current settings to another 
object.

To copy an object’s attributes, select the eyedropper and click the object 
whose attributes you want to copy. The fill and pen samples change to reflect 
the new settings.

To apply the new settings to another object, select the eyedropper, position 
it over the object, and hold down 2 as you click.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E styles

Then click to
apply a style

that you
created

Properties of the selected 
style

Select the objects to
change

To see a style’s properties, 
click Edit and then select 
the style

After

Before

In the Help index,* see:
E objects, copying, attributes
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Resizing objects 
To resize one or more objects or frames, use the mouse or AppleWorks 
commands.

See onscreen Help for additional information on resizing objects and frames. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To resize objects by Select the objects and Example

Using the mouse Place the pointer on a handle and hold 
down the mouse button as you drag a 
handle. To scale proportionally, hold 
down Shift as you drag.

Specifying a 
percentage (scaling)

Choose Scale By Percent from the Arrange 
menu. Type values in the boxes for the 
percentage by which to enlarge or 
reduce the area, and then click OK.

Setting new 
dimensions

Choose Object Size from the Options 
menu, type values in the bottom three 
boxes in the size palette, and then press 
Return.

For information on In the Help index,* see:

Adding extra handles to objects to help you change 
only the width or the height

graphics, preferences

Setting the angle of constraint (limitation) for the 
pointer’s motion

In the Help index,* see:
E resizing, objects

Type here

Type here

Use these 
settings to 
reposition the 
object
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Reshaping and smoothing objects
Use AppleWorks commands and controls to reshape objects and change 
their curves or angles. See onscreen Help for more ways to reshape objects 
and curves, as well as how to add and delete control handles and anchor 
points.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To
Select the object(s) 
and choose

Example
(before and after)

Modify the corners and 
ends on rectangles and 
squares

Corner Info from the Edit menu (or 
double-click the object). Choose an 
option, type a value for the angle of 
curvature, and then click OK.

Modify an arc Arc Info from the Edit menu (or double-
click the object). Choose an option for 
omitting or including frame edges (to 
make a wedge), type values for the 
position and angle of curvature, and 
then click OK.

Reshape arcs, polygons, 
regular polygons, 
bezigons, and freehand 
shapes

Reshape from the Arrange menu. Use the 
reshape pointer  to drag the anchor 
points to new positions. Then choose 
Reshape again. 

Change the bend of a 
curve in a bezigon or 
freehand object 

Reshape from the Arrange menu. Click 
an anchor point on the curve to change 
and drag either end of the control 
handle. Then choose Reshape again.

Smooth out or restore 
sharp angles of a polygon, 
bezigon, or freehand 
shape

Smooth or Unsmooth from the Edit menu

In the Help index,* see:
E reshaping

Control handle
Anchor point
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Connecting objects
When you want to make an intricate design with many curves or angles, you 
can connect a series of shapes. You can connect any combination of freehand 
shapes, polygons, regular polygons, and bezigons.

Start by creating the two objects you want to connect. Then select one of the 
objects and choose Reshape from the Arrange menu. You see anchor points on 
the object and the reshape pointer.

To
Choose Cut or Copy from 
the Edit menu, and then

Example
(before and after)

Connect the end of one object 
to the start of another

Select the second object and click 
 on the Default button bar, or 

choose Paste from the Edit menu. 
Then choose Reshape again.

Connect the starting points 
of two objects

Select the starting point of the 
second object and click  on the 
Default button bar, or choose Paste
from the Edit menu. Then choose 
Reshape again.

Create a pattern of duplicate 
connected shapes

Click  on the Default button 
bar, or choose Paste from the Edit 
menu one or more times. Then 
choose Reshape again.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Reshape pointer

Objects to be connected

Anchor point

In the Help index,* see:
E connecting objects
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Arranging objects
To align, rotate, flip, or group the objects you draw, or to change how they 
overlap, select the object or objects to arrange, and then choose a command 
from the Arrange menu. Start by selecting one or more objects.

Important If you see Ungroup Picture in the Arrange menu, it means the 
selected object is an imported PICT file. If you continue, you may lose some 
of the picture. To regroup the picture, immediately choose Undo from the Edit 
menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To
Select the object(s) and choose this 
command from the Arrange menu

Example
(before and after)

Align objects to 
the autogrid 

Align to Grid

Align objects to each 
other or distribute 
space evenly between 
objects

Align Objects. In the Align Objects dialog 
box, select a Top to Bottom and Left to Right
option, click Apply, and then click OK.
(You can also choose the appropriate 
button on the Default button bar.)

Rotate objects freely Free Rotate. Select the object to rotate and 
drag a corner handle. Then choose Free
Rotate again.

Rotate objects Rotate. Type a value for the degree of 
rotation, and then click OK.

Flip objects Flip Horizontally or Flip Vertically

Group two or more 
objects into a 
single object

Group

Separate grouped 
objects

Ungroup. You can ungroup objects more 
than once if necessary. 

Change how objects 
overlap

Move Forward, Move To Front, Move Backward, or 
Move To Back

In the Help index,* see:
E objects, arranging
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Locking objects to prevent changes
To protect objects from being changed, or frames from being deleted or 
moved, lock them.

As you work with locked objects, keep these points in mind:

1 You can change the contents of a locked frame.

1 If you group an object with a locked object, AppleWorks locks the 
entire group.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Lock objects Select one or more objects and choose Lock from the Arrange menu.

Lock an 
entire drawing

Choose Select All from the Edit menu, and then choose Lock from the 
Arrange menu.

Unlock locked 
objects

Select the objects and choose Unlock from the Arrange menu.

In the Help index,* see:
E locking

Locked objects have dimmed handles

Unlocked objects have black handles
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Creating a master page
A master page is text or graphic information that repeats on every page of a 
draw document. Unlike a header or footer, information on a master page can 
occupy the entire working area of the page, and stays behind everything else 
on the pages of a document.

Consider using a master page to:

1 show a company logo, or text such as Draft or Confidential in 
text frames behind the main body of text 

1 create a border around the contents of each page

1 add a common background to slides in a presentation

To create a master page, choose Edit Master Page from the Options menu. (You 
see Master Page in the page indicator at the bottom of the window.) Add the 
page elements you want to appear on every page of the document. Then 
choose Edit Master Page again from the Options menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E master pages
E stationery

Master page Document pages
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Keep these points in mind:

1 To see master page elements as you work on your document, choose 
Page View from the Window menu.

1 You can save a document with a master page as stationery, a reusable 
template. See “Saving document formatting as templates (stationery)” on 
page 2-12.

1 If you select an object on a normal page (not a master page) and choose 
Move To Back from the Arrange menu, the object may move out of sight 
behind an object on the master page.

1 For more information about slides, see “Creating a slide presentation” on 
page 9-18.

Adding pages to a draw document
By setting up your draw document to use multiple pages down and across, 
you can produce a large drawing or newsletter, or draw an object larger than 
one page. You can drag objects from page to page until you have the 
arrangement you want. 

To change the number of pages in a draw document, choose Document from the 
Format menu. In the Document dialog box, type values in the Pages Across 
and Pages Down boxes, and then click OK.

Creating custom colors, patterns, gradients, and textures
To customize colors, patterns, gradients, and textures in AppleWorks, you 
can:

1 add colors, patterns, gradients, and textures to the fill palettes

1 add colors and patterns to the pen palettes

1 use 256-color palettes from the Palettes folder, which is in the 
AppleWorks folder in the Application Support folder (in the System 
Folder) or other applications

Each palette has its own editor that you open by double-clicking a color, 
pattern, gradient, or texture in a palette. Complete instructions are in 
onscreen Help. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E Document command

In the Help index,* see:
E editing, colors and gradients
E editing, patterns and textures
E palettes, preferences
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Adding clip art
You can incorporate AppleWorks clip art and other types of art in a drawing. 
Anything that you add to a drawing becomes an object.

Adding text, spreadsheet, or paint frames
Use text, spreadsheet, and paint frames to add a professional touch to a 
drawing. Once you add a frame to a drawing, it becomes an object that you 
can select and then work with just as you can any object. For example, you 
can rotate it, change its borders, or make it transparent.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this 

Add AppleWorks clip art to 
a drawing

Choose Library from the File menu, choose Open, and 
then choose a category. In the library palette, select an 
image and click Use. For more information, see “Using 
libraries” on page 3-18.

Copy one or more pictures from an 
AppleWorks document, or a 
document from a different 
application, to a draw document

Use one of the following methods:

1 Open the document containing the picture to copy, 
select the picture, and click  on the Default 
button bar, or choose Copy from the Edit menu. 
Open the AppleWorks document to contain the 
copy, click where you want the picture to go, and 
then click  on the Default button bar, or choose 
Paste from the Edit menu.

1 Use drag and drop to drag the picture from a 
different document into the AppleWorks document.

Import pictures created in a different 
application

Click  on the Default button bar, or choose Insert
from the File menu. In the Insert dialog box, select a 
file type from the Show pop-up menu, locate the 
document to import, and then click Insert.

In the Help index,* see:
E duplicating
E Insert command
E libraries, overview

Rotated text frame
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If you don’t see the tool panel, choose Show Tools from the Window menu.

As you work with frames, keep the following points in mind:

1 You can also place text, spreadsheet, or paint frames in a drawing by 
choosing them from a library. See “Using libraries” on page 3-18.

1 To switch between working in a frame and the rest of the document, click 
the area in which you want to work.

1 You can add an equation to a text frame in a draw document. See “Typing 
equations” on page 4-5.

1 To display handles on a newly created frame, to treat it as an object, click 
outside the frame.

1 You can link frames so that their contents are connected. (For example, 
have text flow from one frame to another by linking the frames.) See 
“Linking frames” on page 9-29.

To do this in a 
draw document Do this Example 

Type text Select the text tool  and click once in the 
document. Choose from the Font, Size, and 
Style menus, and then type your text. 

Change the appearance of 
text in a text frame

Select the text frame and choose from the 
Font, Size, Style, Text Color, Alignment, and Spacing
commands in the Format menu, or choose 
from the pop-up menus below the buttons on 
the button bar.

Add a spreadsheet frame Select the spreadsheet tool  and drag in 
the document to create a spreadsheet frame. 
You see the spreadsheet pointer and 
spreadsheet menus. 

Paint   Select the paint tool  and drag in the 
document to create a paint frame. You see the 
pencil, painting tools, and paint menus. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E frames, creating

Before After

(Column and row 
headers have been 
hidden)
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Creating links in draw documents
When you plan to use an AppleWorks draw document onscreen, on the 
Internet, or World Wide Web, you can select an area of the document and 
create a link (a connection or jump) to a different area of the same document, 
a different document, or a document or other information on the Internet.

To create a link in a draw document, select a graphic object, text (in a text 
frame), a spreadsheet cell (in a spreadsheet frame), paint image, or frame, 
and then create the link. You can place all types of links (document links, 
URL links, and book marks) anywhere in a draw document. For more 
information, see “Creating links” on page 9-1. To create a link to information 
on the Internet, see “Linking Web pages” on page 11-6.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E book marks
E links





Chapter 6: Painting

This chapter describes what you can do with an AppleWorks paint document 
or paint frame. All paint features, including procedures, buttons, and 
troubleshooting, are described completely in onscreen Help.

When to use a painting
Use a painting when you want to create airbrush or brushstroke effects, to 
tint colors, or to transform shapes (for example, to add perspective to an 
image), or add special effects (for example, blurring an image). Because 
paintings are made of individual pixels (dots) that you can change, you have 
very precise control over textures, colors, and shapes.

Use an AppleWorks paint document or frame to:

1 create “hand-painted” artwork for invitations, holiday decorations, 
posters, and announcements

1 illustrate reports

1 work with scanned pictures

When you are painting, you use the same tools used to make drawings 
(described in “Using the drawing tools” on page 5-3) plus additional painting 
tools, such as the spray can. 
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How paintings and drawings differ Drawings are made of objects that can be 
selected, moved, or changed while retaining their individual identity. For 
example, when one object in a drawing overlaps another, the back object 
remains intact. Paintings are made of many separate pixels. Shapes drawn in 
a painting lose their individual identity and become part of the collection of 
pixels. For example, when one image in a painting overlaps another, the back 
image is permanently replaced with the front image.

Painting basics
A painting can be a document or a frame. You use the same tools and 
commands any time you work with a painting, whether it’s a document or 
a frame. 

Creating a painting

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To create a Do this Example

Blank paint document Choose New from the File menu, 
select Painting, and then click OK.

Or, click  on the Default 
button bar. (If you don’t see the 
button bar, choose Show Button Bar
from the Window menu.) 

Paint frame within another 
type of document (except 
communications)

Select the paint tool  (choose 
Show Tools from the Window 
menu if necessary), move the 
pointer into the working area of 
the document, and then draw the 
paint frame. 

In the Help index,* see:
E pixels

In a painting, changes affect only 
selected pixels

In a drawing, changes affect the 
entire selected object

In the Help index,* see:
E documents, creating
E paint documents
E paint tool

A paint document

A paint frame in a word 
processing document
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Tip If you see a message telling you that the document size has been reduced 
to fit the available memory, see “Working with large files” on page 6-16.

About the paint window
When you open a paint document or create a paint frame, you see the paint 
menus and the tool panel.

Working with paint frames
A paint frame provides a view into a painting. A paint frame is like any 
other object. You can move it, resize it, change or delete the border, or 
apply a fill color. Within a frame, you have full access to the paint tools 
and commands.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Paint menus

Tool panel

Buttons for 
common tasks in 
paint documents 
and frames

In the Help index,* see:
E frames, working in
E paint frames

Click once to select the 
frame as an object. Click 
again to work inside the 
frame

Handles show that the
frame is selected

Click twice outside the frame to work in 
the rest of the document
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Here are some ways to adapt a paint frame to suit your needs:

For information about linking paint frames in a document, see “Linking 
frames” on page 9-29.

Working with images
In a paint document, you use the painting tools to create images (painted 
shapes and effects).

Using the painting tools
The painting tools include the drawing tools and additional painting tools. 
For information on the drawing tools, see “Using the drawing tools” on page 
5-3. The remaining tools are unique to paintings.

To Do this

Resize a paint frame Select the frame and drag a handle.

Open the frame to see 
more of the painting

Select the frame and choose Open Frame from the Window 
menu. When you open the frame, you see the painting in a new 
window. The open frame is linked to the original document. 
Any changes you make in the open frame are also made in the 
document. (To close an open frame, choose Close from the File 
menu.)

Change the width and 
height of the painting

Select the frame and choose Open Frame from the Window 
menu. When you open the frame, you see the painting in a new 
window. Choose Document from the Format menu, and then 
type new size values. (To close an open frame, choose Close
from the File menu.)

Close an open frame Choose Close from the File menu.

Display a different part of 
the painting in the frame

Select the frame and choose Frame Info from the Edit menu. Type 
values in the Origin box, and then click OK. The new values 
become the coordinates of the upper-left corner of the frame.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E frames, formatting
E frames, working in
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To select a tool on the tool panel, click it. Once you select a tool, it stays 
selected until you choose another tool. 

As you use the painting tools, keep the following tips in mind:

To use the Select the tool and Example

Brush Drag the pointer to paint strokes with the current 
fill color, pattern, or texture 

Pencil Drag the pencil to paint fine lines in the current 
fill color 

Paint bucket Click an enclosed area to fill it with the current 
fill color and pattern, gradient, or texture

Spray can Drag the pointer to spray the current fill color, 
pattern, or texture

Eraser Drag the eraser to remove part of an image 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Change the size, shape, and other settings 
for the brush and spray can

Choose Brush Shape or Spray Can from the Options 
menu.

Change the brush effects Double-click the brush . Choose Effects from 
the pop-up menu, set the options, and click OK.

Set the number of sides on a regular 
polygon

Double-click the regular polygon tool , type 
the number of sides (from 3 to 40), and then click 
OK.

Set the angle of curvature for an arc, or 
frame the arc’s edges to make a wedge

Double-click the arc tool , set options, and 
then click OK.

Set the angle of curvature for the ends and 
corners of a rounded rectangle

Double-click the rounded rectangle tool , set 
options, and then click OK.

Erase the entire painting Double-click the eraser . 

Reverse your most recent change Click on the Default button bar, or choose
Undo from the Edit menu. 

Use a selected image as a paint brush Hold down Option-2 as you drag the image.

 In the Help index,* see:
E tools

Before After

Before After
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Setting lines, colors, patterns, and textures
Use the fill and pen palettes to set the fill color and pattern, gradient, or 
texture, and set the line color, pattern, width, and arrowhead style. 

Select the fill and pen settings before you paint an image. It’s easier to set 
them up ahead of time than to change an image once it’s been painted.

You can use the eyedropper  to pick up (copy) a color from an image to 
use in the fill or pen palettes, without having to select it from a palette. Click 
the eyedropper, and then click in the image where the color you want 
appears. The color of the pixel you click appears in the fill sample. To 
change the pen color instead of the fill color, hold down Option as you click.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Use To

Fill palettes Set the fill color and pattern, gradient, or texture used for closed 
images (such as the oval) and the paint bucket tool, and set the fill 
color and the pattern, gradient, or texture used for the brush tool 
and spray can tool

Pen palettes Change settings for lines and image borders or to add arrowheads

In the Help index,* see:
E fill palettes
E palettes
E pen
E styles
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Tip Save combinations of fill and pen attributes as a style, and then apply the 
style to change the palette settings in one step. (To open the stylesheet, click 

 on the Default button bar, or choose Show Stylesheet from the Window 
menu.) For more information on styles, see “Using styles” on page 9-5.

You can customize palettes by editing the colors, patterns, gradients, and 
textures. You can also load new color palettes. See “Creating custom colors, 
patterns, gradients, and textures” on page 5-18.

Overlapping colors and patterns
The paint mode determines how patterns and colors interact when they 
overlap. To set the paint mode to opaque, transparent pattern, or tint, choose 
Paint Mode from the Options menu, or click the corresponding button on the 
Default button bar.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To see a style’s properties, click Edit and 
then select the style 

Create a style, and
then select it to

change the palette
settings

Properties of the style Checked 
Fill/Borderless

In the Help index,* see:
E Paint Mode command

Opaque Transparent
pattern

Tint
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Selecting and moving images
Before you can change an image, you must first select it. 

You can move a selected image with the pointer or the arrow keys on the 
keyboard.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To select Do this Example

A rectangular area Click the selection rectangle  and drag 
it over the area to select. You can select all 
or part of an image. 

The outline of an image Hold down 2 as you drag the selection 
rectangle around the image you want to 
select.

Everything in the document Double-click the selection rectangle . 

An irregular shape without 
selecting the surrounding 
white space 

Click the lasso  and drag it around the 
area you want to select. The loop closes 
automatically.

By color, when you want to 
select shapes that are difficult 
to lasso 

Click the magic wand  and click an 
area. AppleWorks selects all adjacent 
pixels of the selected color. To select more 
than one color area, click the magic wand 
and drag it across multiple colors. 

To Do this

Move a selected image with the pointer Move the pointer over the image until it becomes 
an arrow, and then drag the image to a new 
location. The image stays selected until you click 
elsewhere in the document.

Move a selected image vertically or 
horizontally one pixel at a time

With the autogrid off (choose Turn Autogrid Off from
the Options menu), press the arrow keys.

Move a selected image eight pixels at 
a time

With the autogrid on (choose Turn Autogrid On
from the Options menu), press the arrow keys.

Change the distance that the image 
moves each time you press an arrow key

Choose Turn Autogrid On from the Options menu. 
Choose Grid Size from the Options menu, and then 
select a size.

In the Help index,* see:
E images, arranging
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Deleting, copying, and duplicating images
You can delete, copy, or duplicate an entire image, part of an image, or 
several images at once. Remember that you can usually reverse your most 
recent action by choosing Undo from the Edit menu. To revert to the most 
recently saved version of your document, choose Revert from the File menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Delete an area Select the area and then press Delete.

Delete part of an image Drag the eraser . 

Delete all images in a painting Double-click the eraser.

Copy or cut an area and paste it 
elsewhere

Select the area and from the Default button bar, 
click  or , or choose Copy or Cut from the 
Edit menu. To place the image in the document, 
choose Paste from the Edit menu.

Duplicate an area Hold down Option as you drag the selected image. 

Duplicate an area continuously Hold down Option-2 as you drag the selected 
image.

In the Help index,* see:
E editing, images
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Magnifying an image
You can change the zoom level (magnification or reduction) of a paint 
document as it’s displayed in the window.

Transforming a selection
You can change an image by transforming its shape, changing its orientation, 
or refining its color. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Zoom out or in Click the zoom-out  or zoom-in  control (at the 
bottom of the window). 

Zoom out quickly to 800% Double-click the pencil . 

Return to 100% view 
(actual size) 

Choose 100% from the zoom percentage 
pop-up menu , or double-click the pencil.

In the Help index,* see:
E zooming in and out

Zoom out to see more of 
the painting

Zoom in to edit pixels
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Reshaping a selection
To reshape a selection, select the area you want to change, choose a command 
from the Transform menu, and then drag the handles that appear. 

When you finish reshaping, click anywhere outside the selection rectangle.

Resizing or turning a selection
To resize or turn a selection, select the area you want to change, and then 
choose a command from the Transform menu.

To
Select the area and 
choose Example

Slant an image vertically or horizontally Shear

Stretch an image in any direction Distort

Add the appearance of depth or distance Perspective

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To
Select the area and 
choose Example

Rotate an image freely Free Rotate, and then drag a 
handle to the degree of rotation 
you want 

Rotate an image by a set amount Rotate, type a value for the 
degree of rotation, and then 
click OK

Rotate an image by 90º  on the Default button bar

Flip an image horizontally or vertically Flip Horizontally or Flip Vertically 

In the Help index,* see:
E transforming

In the Help index,* see:
E transforming
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When you finish resizing or turning, click anywhere outside the selection 
rectangle.

Coloring and tinting images
To refine an image’s color, select the area you want to change, and then 
choose a command from the Transform menu.

Resize an image by dragging a handle Resize, and then drag a handle to 
the size you want 

Resize an image by specifying a set 
percentage

Scale By Percent, type values for 
the percentage to enlarge or 
reduce the selection, and then 
click OK

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Choose Example (before and after)

Fill the selected part of an 
image or fill an image that is 
already partly filled (as with 
a gradient) 

Fill, or click  
on the Default 
button bar

Reverse the colors in a 
selection to make a 
“negative” image 

Invert, or click  
on the Default 
button bar

Blend the edges of an image 
with the background color

Blend, or click  
on the Default 
button bar

Tint the color in a selection 
with the current fill color

Tint, or click  
on the Default 
button bar

To
Select the area and 
choose Example

In the Help index,* see:
E transforming
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When you finish coloring and tinting, click anywhere outside the selection 
rectangle.

Combining images
To combine the colors and patterns of two images, select an image or area 
and move it over the image whose color and pattern you want to pick up. 
Then click  on the Default button bar or choose Pick Up from the Transform 
menu.

Note The way AppleWorks combines the images depends on the paint mode. 
In opaque mode, the colors from underneath replace the colors in the 
selected image. In transparent mode, the colors underneath are added. In tint 
mode, the colors blend. 

Lighten or darken each pixel 
in a selection

Lighter or Darker, or 
click  or  
on the Default 
button bar

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Choose Example (before and after)

In the Help index,* see:
E picking up attributes

Before After (paint mode set to Tint)

Image of horse combined 
with the background

Background
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Adding text and spreadsheets
To add text or a spreadsheet to a paint document:

1. Click the text  or spreadsheet  tool, move the pointer into the 
document, and then drag to draw the frame. 

2. Choose options from the Font, Size, and Style menus, and then type the 
text or numbers. 

3. When you finish, click outside the frame. 

The frame contents become part of the painting. You can change the 
pixels that make up the image, but you can’t edit the contents by using text 
or spreadsheet commands.

Tip To include a spreadsheet frame in a painting, create and add data to the 
spreadsheet frame in a draw or text document, and then copy the frame and 
paste it in the paint document.

Creating text effects Add interesting visual effects to text by creating a text 
frame in a paint document. Try typing a newsletter title in an outline font 
style. Zoom in to enlarge your view of the title, and then use the paint bucket 
to add a gradient or texture to each letter. Finish by selecting the title and 
changing its perspective (choose Perspective from the Transform menu).

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E frames, creating
E text, frames

Text in a painting

Spreadsheet in a painting
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Adding clip art
You can incorporate AppleWorks clip art and other types of art in a painting. 
Anything you add to a painting becomes an image made of pixels.

Customizing resolution and depth
A new paint document or frame is preset for a resolution of 72 dpi (dots per 
inch). The number and range of colors in the preset palette depends on the 
monitor you’re using. 

You can customize the resolution (number of pixels per inch) and depth (the 
number of colors in the color palette) for a paint document or frame using the 
Resolution & Depth command in the Format menu. For a complete description 
of how to do this, see onscreen Help.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this 

Add AppleWorks clip art to 
a painting

Choose Library from the File menu, choose Open, and 
then choose a category. In the library palette, select an 
image and click Use. For more information, see “Using 
libraries” on page 3-18.

Copy one or more items from an 
AppleWorks document, or a clip art 
document, to a paint document

Use one of the following methods:

1 Open the document containing the picture you 
want, select the picture, and then click  on the 
Default button bar, or choose Copy from the Edit 
menu. Open the AppleWorks document into which 
to paste the art, click where you want the picture to 
go, and then click  on the Default button bar, or 
choose Paste from the Edit menu.

1 Use drag and drop to drag the picture from a 
different document into the AppleWorks document.

Import scanned pictures or the entire 
contents of a document created in a 
different application

Choose Insert from the File menu. In the Insert dialog 
box, select the file type from the Show pop-up menu, 
locate the document to import, and then click Insert.

In the Help index,* see: 
E artwork, inserting
E copying
E libraries, overview

In the Help index,* see:
E depth
E resolution
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Working with large files
Your computer sets aside a certain amount of memory for AppleWorks. If 
you’re working on a paint document or other large document, using many 
graphics, or working on multiple documents, AppleWorks may require more 
memory than is available. 

When you need to provide more memory for AppleWorks, you may see one 
of these messages:

1 Not enough memory to complete this operation.

1 The document size has been reduced to fit the available memory. 

For complete information on providing more memory, see onscreen Help 
and the documentation that comes with your computer.

Changing the size of a painting
To change the size of a painting, choose Document from the Format menu. In 
the Document dialog box, type values for Pixels Across and Pixels Down, and then 
click OK.

Tip In a new paint document, 72 pixels equals 1 inch. (To change the number 
of pixels per inch, see “Customizing resolution and depth” on page 6-15.)

Creating a preview of a paint document
You can create a preview image of a paint document, which is saved with the 
document. The preview image is displayed when you choose Open from the 
File menu and select the paint document in the list with Show Preview selected 
(see “Opening a document” on page 2-10). You can also create a custom icon 
of the paint image, which is displayed as the document icon on your desktop.

To create a preview image or custom icon for paint documents, choose 
Preferences from the Edit menu. In the Preferences dialog box, choose General
from the Topic pop-up menu, and then select Create Preview or Create Custom Icon.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E increasing memory

In the Help index,* see:
E size, documents

In the Help index,* see:
E general preferences



Creating links in paint documents
When you plan to use an AppleWorks paint document (or a document that 
contains a paint frame) onscreen, on the Internet, or World Wide Web, you 
can select an area of the document or frame and create a link (a connection 
or jump) to a different area of the same document, a different document, or 
a document or other information on the Internet.

To create a link in a paint document or frame, use the lasso to select the area, 
and then create the link. For more information, see “Creating links” on page 
9-1. To create a link to information on the Internet, see “Linking Web pages” 
on page 11-6.

Note If you move the pixels in the area you selected, the link remains with 
the area in the document or frame and does not move with the pixels.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E book marks
E links





Chapter 7: Spreadsheet

This chapter describes what you can do with an AppleWorks spreadsheet 
document or spreadsheet frame. All spreadsheet features, including 
procedures, buttons, and troubleshooting, are described completely in 
onscreen Help.

When to use a spreadsheet
Use a spreadsheet when you want to organize text and numbers in rows and 
columns. For example, you can:

1 develop a budget

1 analyze financial performance

1 track loans, mortgages, and stock and bond performance

1 maintain a checkbook

1 schedule projects

1 manage business and personal assets

1 chart your children’s growth and medical information

1 produce profit-and-loss statements

Spreadsheet Chart based on first two 
columns of the spreadsheet

Expense categories in rows, 
months in columns

Add your 
own title

Use a formula to calculate totals
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You can also use a spreadsheet to present text in a table. For example, use a 
spreadsheet document to type a schedule or list, or use a spreadsheet frame
to format a table in a word processing document. For more information about 
using a spreadsheet frame as a text table, see “Creating tables” on page 4-19.

Spreadsheet or database?  You can use either a spreadsheet or a database 
document to store and organize information. Use a spreadsheet when you 
primarily want to do computations or when you want to do simple (numeric 
or alphabetic) sorts. Use a database document when you want to print labels, 
present the information in various layouts, or do complex sorting. For more 
information on databases, see chapter 8, “Database.” 

Spreadsheet basics
A spreadsheet can be a document or a frame (a spreadsheet within another 
document). You use the same commands and controls any time you work 
with a spreadsheet, whether it’s a document or a frame.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E spreadsheets, documents
E tables

Spreadsheet frame 

Word processing document
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Creating a spreadsheet

About the spreadsheet window
When you create a spreadsheet document or frame, you see the spreadsheet 
menus and the entry bar in the spreadsheet.

To create a Do this Example

Blank spreadsheet 
document

Choose New from the File menu, 
select Spreadsheet, and then click OK.

Or, click  on the Default button 
bar. (If you don’t see the button bar, 
choose Show Button Bar from the 
Window menu.)

Spreadsheet frame 
within a document 
(except communi-
cations)

Select the spreadsheet tool  
(choose Show Tools from the 
Window menu if it isn’t visible) 
and drag the pointer in the 
document.

(In a spreadsheet document, hold 
down Option as you draw the 
frame.)

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E New command
E spreadsheet frames

A spreadsheet document

A spreadsheet frame in a 
word processing document

In the Help index,* see:
E spreadsheets, documents

Buttons for common 
tasks in spreadsheet 
documents or frames

Column
headings

Cell grid

Cell

Active cell

Row headings

Entry bar

Spreadsheet menus

Function button
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Working with spreadsheet frames
A spreadsheet frame provides a view into a spreadsheet. A spreadsheet frame 
is like any other object. You can move it, resize it, change or delete the 
border, apply a fill color, or wrap text around it. Within a frame, you have 
full access to the spreadsheet tools and commands.

Here are some ways to adapt a spreadsheet frame to suit your needs:

* Choose Index from the or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Resize a spreadsheet frame Select the frame, and then drag a handle.

Open the frame to see more 
of the spreadsheet

Select the frame and then choose Open Frame from the Window 
menu. When you open the frame, you see the spreadsheet in a 
new window. The open frame is linked to the original 
document. Any changes you make in the open frame are also 
made in the document.

Open a frame that’s inline 
in text

Select the spreadsheet tool  (choose Show Tools from the 
Window menu if it isn’t visible), click in the frame to select a 
cell, and then choose Open Frame from the Window menu.

Change the number of 
rows and columns in the 
spreadsheet frame

Select the frame, and then choose Open Frame from the Window 
menu. Choose Document from the Format menu, and then type 
new size values.

Close an open frame Choose Close from the File menu.

Change which part of the 
spreadsheet shows in the 
frame

Select any cell in the frame, and then choose Display from the 
Options menu. Type a cell address in the Origin box and then 
click OK.

In the Help index,* see:
E frames, creating
E frames, working in

To select the frame as an 
object, click once 

To work inside the spreadsheet frame, select 
the frame, and then click to select the cell

To work in the rest of the document, 
click twice outside the frame 

Handles indicate that the 
frame is selected

In the Help index,* see:
E frames, formatting
E frames, working in
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As you work with spreadsheet frames, keep the following points in mind:

1 You can’t change or open any type of frame in a paint document. See 
“Adding text and spreadsheets” on page 6-14 for more information.

1 You can link two or more spreadsheet frames in a document. See 
“Linking frames” on page 9-29.

Typing in a spreadsheet
Each cell in a spreadsheet can contain numbers, words, or formulas.

To enter a negative number, begin the number with a minus sign (–).

To enter a formula or function, begin the entry with an equal sign (=). See 
“Working with formulas” on page 7-21 and “Examples: Entering formulas” 
on page 7-25 for more information.

Note You can also print, or merge, database information on a spreadsheet. 
For more information on merging documents and printing them, see 
“Merging data into documents (mail merge)” on page 9-22.

Selecting cells and ranges
You must select a cell or cell range (group of adjacent cells) before you can 
change, format, or work with data.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E entering spreadsheet data
E spreadsheets, documents Click  to 

confirm the entry 
or  to cancel

To type numbers or words 
in a cell, click a cell and 
begin typing

What you type 
appears in the 
entry bar

The entry 
appears in 
the cell

In the Help index,* see:
E Go To Cell command
E selecting cells
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Modifying cell data
AppleWorks provides many ways to modify and correct your data.

Note You can’t edit, delete, or move data in locked cells. To unlock cells, 
select the cells and then choose Unlock Cells from the Options menu.

Editing data
Edit data in the entry bar, or use AppleWorks commands to check spelling 
or find and change cell data.  

To Do this

Select a cell range Hold down the mouse button and drag the pointer over the cells 
you want to select.

Select a cell range Hold down the mouse button and drag the pointer over the cells 
you want to select.

Select an entire row 
or column

Click the row or column heading.

Select the entire 
spreadsheet

Choose Select All from the Edit menu.

Go to a cell Choose Go To Cell from the Options menu, type the cell address 
(for example, A42 or R7), and then click OK.

Go to a named cell or cell 
range

Choose the name of the cell or range from the bottom of the  
menu (in the entry bar). For more information, see “Naming 
cells and ranges” on page 7-12.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Edit the data in a cell Select the cell. In the entry bar, make your changes, and then 
click to confirm the entry.

Move the insertion point 
right or left in the entry bar

Click where you want the insertion point to be.

Address of
upper-left cell

in the selected
range

AppleWorks highlights 
the selected cell range

Address of
selected cell

The selected cell has 
a heavy border

In the Help index,* see:
E entering spreadsheet data
E finding text
E spelling
E spreadsheets, preferences
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Note When the insertion point is active in the entry bar, the arrow keys move 
the insertion point. Otherwise, the arrow keys select an adjacent cell. To use 
the arrow keys to always select cells, choose Preferences from the Edit menu. 
In the Preferences dialog box, choose Spreadsheet from the Topic pop-up 
menu, select Always Selects Another Cell, and then click OK.

Moving data
You can move selected cells using the keyboard and mouse, or using menu 
commands.

Important When you move cells that are part of an absolute reference in a 
formula, be sure to move the entire range of cells in the calculation.

Check spelling Choose Writing Tools from the Edit menu and then choose 
Check Document Spelling.

Find and change cell data Choose Find/Change from the Edit menu and then choose Find/
Change. Type in the Find and Change boxes, and then click 
Find Next or Change All.

Find data that matches a 
selection

Select a cell or text, choose Find/Change from the Edit menu, and 
then choose Find Selection.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Select the cells you want to move and then

Move the cell contents and 
retain the original cell 
references

Choose Move from the Calculate menu. Type the cell address 
of the new location (for example, E22), and then click OK. (For 
a cell range, type the new location for the upper-left cell in the 
range.)

Move cell contents quickly Hold down 2-Optionand click in the cell (or at the top left cell 
for a range) where you want the selection to go.

You can also use the mouse to drag the cells to another location 
on the spreadsheet. 

Transpose a column of data 
into a row, or a row of data 
into a column

Choose Cut from the Edit menu. Then select the target cell or 
range and choose Paste Special from the Edit menu. In the Paste 
Special dialog box, click Transpose Rows and Columns, and then 
click OK. (Transposed data overwrites any existing data.)

To Do this

In the Help index,* see:
E entering spreadsheet data
E transposing rows and columns
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Copying and deleting data
Copy and delete procedures are the same throughout AppleWorks. The 
AppleWorks spreadsheet also provides other methods to copy and delete 
data.

Important When you cut or copy cells that are part of an absolute reference 
in a formula, be sure to cut or copy the entire range of cells in the calculation.

Filling a range of cells
You can copy cell contents to adjacent cells and fill cells automatically with 
patterns of data, such as the days of the week.

To Do this

Copy or cut cell contents 
and formatting

Select the cells you want to work with. Then, on the Default 
button bar, click to copy or  to cut (or choose Copy or 
Cut from the Edit menu). You can also copy cell contents by 
pressing Option and dragging the cells to a new location on the 
spreadsheet.

Copy only the value of a 
cell that contains a formula

Select the source cell or cell range, click on the Default 
button bar (or choose Copy from the Edit menu), and then select 
the target cell or range. Choose Paste Special from the Edit menu, 
select Paste Values Only in the Paste Special dialog box, and then 
click OK.

Place a copy of cell contents 
on the desktop or in another 
document using drag and 
drop (if you have Mac OS 
drag and drop installed on 
your system)

Select the cells and drag them to another document or to the 
desktop. (When you drag cells to the desktop, you see a text 
clipping.) To insert a text clipping into a spreadsheet 
document, drag the text clipping from the desktop to a cell on 
the spreadsheet.

For more information, see “Copying objects using the drag and 
drop feature” on page 3-10. 

Paste cut or copied data Select the cell or cell range where you want the data to go, and 
then click on the Default button bar to paste (or choose 
Paste from the Edit menu).

Delete the cell contents 
and formatting

Select the cells and choose Clear from the Edit menu.

Delete the cell contents and 
retain the cell formatting

Select the cells and press the Delete key. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E entering spreadsheet data
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To copy cell contents—including formulas—into adjacent cells, drag to 
select the cells with the data to duplicate and continue dragging down or to 
the right over the cells you want to fill. Then choose Fill Down or Fill Right from 
the Calculate menu.

Use the Fill Special command in the Calculation menu to fill cells with: 

1 a logical series of numbers, times, or dates

1 a day (Monday), month (January), or quarter name (Qtr 1)

1 any pattern of text or data

For example, you can prepare a schedule by filling a range of cells with times 
and another range of cells with the days of the week. To fill a range of cells 
with a logical series or a repeated pattern of data, select the cells and then 
choose Fill Special from the Calculate menu. Select options and click OK. For a 
complete description of the Fill Special command, see onscreen Help.

Formatting cell data
You can change the format of any part of your spreadsheet. Start by selecting 
the cell, cell range, column, or row that you want to change. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E filling cells 

Selected cells AppleWorks copies the 
formula to the selected cells 

Result of a
formula

Fill Right

Selected cells AppleWorks fills the 
selected cells with data

Fill Special

Cells filled with a 
sequence of times

In the Help index,* see:
E spreadsheets
E spreadsheets, formatting
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You can also copy a cell’s formatting or specify a default font to be used in 
the entire spreadsheet. 

To Do this Example

Change text appearance
or alignment

Select the cells you want to 
change. Choose Font, Size,
Style, Text Color, or Alignment
from the Format menu and 
then choose a formatting 
option from the appropriate 
submenu (or use the pop-up 
menus and buttons on the 
button bar).

Wrap cell contents so that 
long entries aren’t cut off

Select the cells containing 
the text and click on the 
Default button bar (or 
choose Alignment from the 
Format menu, and then 
choose Wrap). (To adjust the 
row height, see “Resizing or 
hiding rows and columns” 
on page 7-17.)

Format numbers, dates, 
and times—for example, 
to add a percent sign, place 
negative numbers in 
parentheses, or add a 
comma to large numbers

Select a cell or cell range 
and then choose Number from 
the Format menu. Select the 
options you want and click 
OK.

You can also click , ,
or on the Default button 
bar.

Copy a cell’s format to 
other cells

Select the cell whose format 
you want to copy and 
choose Copy Format from the 
Edit menu. Then select the 
cell or range where you 
want to apply the format and 
choose Paste Format from the 
Edit menu.

Set the default font Choose Default Font from the 
Options menu. Choose a 
font and font size, and then 
click OK.

Plain text Centered

Unwrapped Wrapped

Some number, date, 
and time formats

Before After
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Tip AppleWorks comes with preset table styles that you can use to change a 
cell’s formatting and appearance in one step. For example, you can apply a 
style to format the data, highlight the titles, and apply colors to the rows. 
Start by creating a small spreadsheet and entering some data. Then click  
on the Default button bar (or choose Show Stylesheet from the Window menu)
to display the stylesheet. Select rows and columns that you want to highlight 
and click 3D Table 1. AppleWorks applies the 3D Table 1 style to the selected 
cells. For information on applying styles or creating your own, see “Using 
styles” on page 9-5.

Sorting cell data 
Sort data in numeric or alphabetical order to organize it. You can specify a major 
order key (the cell where the sort starts) and two minor order keys. If you are 
sorting a list containing duplicate entries, use second and third order keys to 
further organize your data, for example, by first name and middle initial.

To sort spreadsheet data, select the cells you want to sort and click  to sort 
in ascending order or click  to sort in descending order. You can also 
choose Sort from the Calculate menu. In the Sort dialog box, select the 
options you want and click OK.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E styles

Then click to
apply a style

Properties of the style 
3D Table 1

Select the cells
to format

To see a style’s properties, click Edit, 
and then select the style

Before

After

In the Help index,* see:
E sorting spreadsheet data
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Locking cell data 
Protect data or formulas from accidental changes by locking cells. To lock a 
cell or a range of cells, select the cells, then choose Lock Cells from the Options 
menu. To unlock a protected cell or cell range, select the cells and then 
choose Unlock Cells from the Options menu.

Naming cells and ranges
You can assign a name to any cell or range of cells. Naming cells can help 
you:

1 remember the purpose of data in a particular cell or range

1 visually locate a named cell or range

1 simplify formulas by using named cells instead of cell addresses

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Before sorting After sorting on first order key 
A2, second order key B2, and 
third order key C2

After sorting on first 
order key (A2) only

In the Help index,* see:
E locking

In the Help index,* see:
E named cells and ranges

Cell B5 contains the 
formula =Shares*Price
instead of =B3*B4

When you select a named cell or 
range, you see its name here (you 
must select every cell in a range to 
see that range’s name)
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Assigning names to cells
To name cells, choose commands from the  menu in the entry bar 
 . 

Note Some characters, such as operators (like  +  or  ÷ ) and punctuation 
marks cannot be included in a cell name. For complete information about 
naming a cell, see onscreen Help. 

Editing and deleting names
If you change your mind about the name or location of a named cell or range, 
or if you want to delete a name, choose Edit Names from the  menu in the 
entry bar. Then, make changes in the Edit Names dialog box.

To Do this Example

Name a cell or cell range Select the cells to name and 
choose Define Name from the 

 menu. Type a name in 
the dialog box, and then 
click Define.

Name cells or ranges using 
row and column titles 
you’ve already typed

Select all of the cells to 
name (include both row and 
column headings in the 
selection) and choose Auto
Name from the  menu in 
the entry bar. Select a name, 
then click Define.

You can assign more than 
one name to a cell or range.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Select a name from the scrolling list, and then

Rename a cell or range Type a new name, and then click Modify

Change the cell address 
referenced by a name

Type a new address for the cell or range, and then click Modify

Delete the name of a cell or 
range

Click Remove.

If the name you want to delete is used in a formula, you must 
first replace the names in the formula with cell references. (See 
“Replacing cell references with named cells” on page 7-14.)

Cell A1 is 
unnamed

Cell A1 is 
named
Revenue

Cells B3 and C3 are named Shares
Cells B4 and C4 are named Price
Cells B3 and B4 are named January
Cells C3 and C4 are named February

In the Help index,* see:
E named cells and ranges
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Note When you edit a name, AppleWorks updates all of the formulas that 
use the name you edited.

Using named cells in formulas
Once you’ve named cells and ranges, you can use the names in place of cell 
addresses in formulas. You can also use a name in a formula before it has 
been defined to refer to a particular cell or range. (For information on 
entering formulas, see “Working with formulas” on page 7-21 and onscreen 
Help.)

Replacing cell references with named cells
You can replace named cells or ranges (such as Shares or Price) with cell 
addresses (such as A5 or B1..B3) in a formula. To do so, choose Replace Names
from the  menu in the entry bar. To replace cell addresses with named 
cells or ranges in a formula, choose Replace References from the  menu in the 
entry bar. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Use named cells or ranges in a 
formula

Select a cell and begin typing the formula. Then, add 
named cells or ranges where you would normally add 
cell and range addresses. 

To add a named cell or range to a formula, choose the 
name from the  menu in the entry bar. (You can also 
type the name directly into the formula.)

Enter named cells or ranges in a 
formula before you define the 
names

Select a cell and begin typing the formula. Then type the 
name you want to define, and finish entering the 
formula. You see #NAME! in the cell (because you 
haven’t assigned the name to any cells yet).

Assign a name to a cell or range Select the cell or range to name and choose Define Name
from the  menu in the entry bar. In the Define Named 
Range dialog box, choose a name from the pop-up 
menu, and then click Define.

To Do this

Replace named cells with 
cell addresses in formulas

Select the cell or range that holds the formula you want to work 
with. Choose Replace Names from the  menu in the entry bar. 
Deselect the names you want to exclude from replacement 
with cell addresses and click Replace.

In the Help index,* see:
E formulas, spreadsheet
E named cells and ranges
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Example 1: Using cell names in a formula
This example shows you how to name two cells and use the names in a 
formula.

1. Open a new, blank spreadsheet document, and then type Income, Expenses,
and Profit in cells A1, A2, and A3, respectively.

2. Format column B for currency. 

Select the entire column, click  on the Default button bar (or choose 
Number from the Format menu, select Currency, and then click OK).

3. Select cell B1 and choose Define Name from the  menu in the entry bar.

4. Click Define to accept the suggested name, Income.

5. Select cell B2 and choose Define Name from the  menu in the entry bar.

6. Click Define to accept the suggested name, Expenses.

7. Cells B1 and B2 are now named Income and Expenses.

8. Type 1000 and 800 in cells B1 and B2, respectively.

Replace cell addresses with 
named cells or ranges in 
formulas

Select the cell or range that holds the formula you want to work 
with. Choose Replace References from the  menu in the entry 
bar. Then deselect the cell addresses that you want to exclude 
from replacement with named cells or ranges and click Replace.

To Do this

Cell name appears here
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9. Select cell B3 and type an equal sign (=).

10. Choose Income from the  menu in the entry bar and type a minus sign (-).

11. Choose Expenses from the  menu in the entry bar and press Enter.

The formula contains the named cells Income and Expenses.

Example 2: Replacing named cells with cell references
This example shows you how to replace the named cells you defined in 
Example 1 with cell references.

1. Select cell B3 and choose Replace Names from the  menu in the entry bar.

2. In the dialog box, note that Expenses and Income are suggested for replacement 
with cell addresses. You want to replace them both, so click Replace.

The named cells are replaced with their corresponding cell addresses.



Spreadsheet 7-17

Changing cells, rows, and columns
There are several features that control how you display and work with data 
in rows and columns. You can resize, hide, insert, and delete rows and 
columns.

Resizing or hiding rows and columns
To resize all the rows or columns in a range by the same amount, start by 
selecting multiple rows or columns. Then specify a size or use the mouse.

To resize rows or columns by specifying a size, select the rows or columns 
to change. Then choose Row Height or Column Width from the Format menu, type 
a new measurement (type 0 to hide the row or column, or select Use default to 
revert to the default row or column size), and then click OK.

To resize or hide rows or columns by using the mouse, move the pointer to 
the bottom of the row heading or to the right edge of the column heading to 
change. The pointer becomes a double arrow . 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Resize a row or column Drag the pointer until the row or column is the 
desired size.

Hide a row or column Drag the pointer up or to the left until the row or 
column disappears.

Restore a hidden row or column Drag the pointer down or to the right until the row 
or column reappears.

Resize rows and columns to the 
smallest size that holds the data

Double-click the divider at the bottom of the row 
heading or at the right edge of the column heading. (You 
see the double arrow  when you’re in the right place.)

In the Help index,* see:
E hiding
E resizing, spreadsheet cells

Resize pointer
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Inserting and deleting cells, rows, and columns
Important When you delete a cell, column, or row, you also delete its data.

To insert or delete an entire row or column, click one or more headings to 
select rows or columns, and then on the Default button bar, click  to insert 
cells or click  to delete cells. You can also choose Insert Cells or Delete Cells 
from the Calculate menu. 

To insert or delete a few cells, make a selection before you choose 
Insert Cells or Delete Cells. In the dialog box, specify how you want existing cells 
to be shifted, and then click OK.

Changing the number of rows and columns
A new spreadsheet contains 500 rows and 40 columns. A new spreadsheet 
frame contains 50 rows and 10 columns. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Change the number of rows and 
columns in a spreadsheet

Choose Document from the Format menu, type 
numbers for Columns Across and Rows Down, and then 
click OK.

Open a spreadsheet frame so that you 
can change the number of rows and 
columns in the spreadsheet

Select the frame and choose Open Frame from the 
Window menu. When you open the frame, you see 
the spreadsheet in a new window. The open frame is 
linked to the original document. Any changes you 
make in the open frame are also made in the 
document. To close the spreadsheet frame, choose 
Close from the File menu.

Resize a spreadsheet frame to display 
more cells

Select the frame and then drag a handle.

In the Help index,* see:
E spreadsheets, arranging

Select the cells to
delete

The cells below are
shifted up

In the Help index,* see:
E Document command
E frames, formatting
E opening
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Adding borders, colors, and patterns to cells
You can add borders, colors, and patterns to one or more cells, or to entire 
rows or columns. 

To add a border, color, or pattern, start by selecting the cells, rows, or 
columns you want to change. (If you need to use the tool panel, choose 
Show Tools from the Window menu.)

Tip AppleWorks comes with preset table styles that you can use to change a 
cell’s appearance and formatting in one step. To apply a style or create your 
own, see “Using styles” on page 9-5.

Locking row and column titles
To lock row and column titles in a spreadsheet document so they won’t 
move as you scroll the rest of the spreadsheet, select the rows or columns 
and choose Lock Title Position from the Options menu. Choose it again when 
you want to unlock titles.

Note You can’t select cells in locked titles, and you can’t lock titles in a 
spreadsheet frame.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Add a border Choose Borders from the Format menu, select border options, and 
then click OK. Or click one of the border buttons on the Default 
button bar. Choose a color from the pen color palette on the tool 
panel.

Remove a border Choose Borders from the Format menu, deselect border options, and 
then click OK. Or click the border button again.

Change a cell’s border 
color

Select a bordered cell and then choose a color from the pen color 
palette on the tool panel. 

Fill cells with color 
or pattern

Click a cell and choose from the fill color and pattern palettes on 
the tool panel. Textures and gradients cannot be added to cells.

In the Help index,* see:
E borders, spreadsheet cells
E spreadsheets, formatting
E styles

In the Help index,* see:
E locking

Cells in the locked area 
have solid borders

This cell was selected when
Lock Title Position was chosen
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Adding and removing page breaks
Spreadsheet pages break automatically when the page is full. 

Changing the display
To change how AppleWorks displays the cell grid, row and column 
headings, formulas, and circular references, choose Display from the Options 
menu. Select or deselect options in the Display dialog box and click OK.

Note If the spreadsheet is in a frame, you must first open the frame before 
changing the display. To open the frame, select the frame and choose Open
Frame from the Options menu. (See “Working with spreadsheet frames” on 
page 7-4.)

To Do this

Add page breaks manually that 
occur before the automatic page 
breaks

Select the cell, row, or columns where you want the page 
to end. Then choose Add Page Break from the Options 
menu. AppleWorks marks the break with a dotted line.

Remove a manual page break Select the cell, row, or column where you previously set 
the page break and then choose Remove  Page Break from the 
Options menu.

Remove all manual page breaks Choose Remove All Breaks from the Options menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

This option Displays

Cell Grid Dotted gridlines that separate the rows and columns

Solid Lines The cell grid with solid gridlines (Cell Grid must be selected)

Formulas Formulas (rather than computed values) in cells that 
contain formulas

Column Headings
Row Headings

Column and row headings

Mark Circular References Dots in cells that contain circular cell references (Formulas must 
be deselected)

In the Help index,* see:
E pages, breaks

In the Help index,* see:
E Display command
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Printing a spreadsheet document
You can control various aspects of how your spreadsheet document prints. 

Working with formulas 
Use formulas to perform calculations on spreadsheet data. You can combine 
numbers, cell references, named cells or ranges and functions (predefined 
formulas) to build your formulas. For some simple formula examples, see 
“Examples: Entering formulas” on page 7-25. 

Important The examples in this documentation are based on U.S. 
conventions. For example, dates and numbers are shown in U.S. formats. In 
English-speaking countries other than the United States, functions, formulas, 
and calculations might be formatted differently. For example, in the U.S., 
commas act as separators in formulas. In other countries, semicolons might 
be used as separators.

Understanding formulas
Within a single formula, you can calculate a result using:

1 values, such as $4.95, Ms. Jane Smith, or February 2, 1997

1 operators, such as +, -, *, =, >, or ()

1 cell references, such as B2, P66, or D7

1 functions, such as =SUM(B2+N66) or =PRODUCT(A1..C1)

1 named ranges

To print Choose

Row and column titles on every page Lock Title Position from the Options menu

The range of cells that you 
specify, rather than all formatted 
cells and cells that contain data

Set Print Range from the Options menu. In the 
Print Range dialog box, click Print Cell Range, type 
the range you want to print, and then click OK.

Row and column headings or the 
cell grid

Click  on the Default button bar (or choose Print
from the File menu). In the dialog box, select or 
deselect the Print Column Headings, Print Row Headings,
and Print Cell Grid checkboxes.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E printing, spreadsheets
E Set Print Range command

In the Help index,* see:
E spreadsheets, calculations
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Formulas can be simple or very complex, with many parts. All of these are 
legitimate (and simple) formulas: 

See “Working with functions” on page 7-26 for more information on 
functions.

Cell references in formulas
A formula can contain references to a cell or a range of cells. AppleWorks 
uses the data in the cells to compute the formula’s result. There are two types 
of references: relative and absolute.

1 A relative reference gives the location of a cell relative to the location of 
the current cell. If you copy and paste a formula with a relative reference 
to another cell, AppleWorks changes the reference to reflect the relative 
position from the new source cell. 

1 An absolute reference stays the same when you copy and paste a formula. 
To enter an absolute cell reference, type a dollar sign ($) before each part 
of the cell address. You can also mix absolute and relative addresses in 
the same formula (for example, =$A$1+B1).

This formula Does this

=B6+B8 Adds the values in cells B6 and B8

=E9*3.5 Multiplies the value in cell E9 by 3.5, a constant (fixed value) 
that you supply

=Shares*Price Multiplies the values in two named cells (see “Naming cells 
and ranges” on page 7-12)

=“California” Places a text constant (California) in a cell

=SUM(D4..D12) Uses the SUM function (a predefined formula) to add the 
values in the cell range D4 to D12

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E cells, references

The formula in cell A3 is =$A$1+$A$2. 
If you copy the data in cell A3 to B3, the 
formula is still =$A$1+$A$2.

Relative reference

The formula in cell A3 is =A1+A2. If 
you copy the data in cell A3 to B3, 
the formula becomes =B1+B2.

Absolute reference
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Circular references  Avoid circular references in a spreadsheet. A circular 
reference occurs when two or more cells refer to each other—for example 
when cell A1 contains =B2*3 and cell B2 contains =A1+4. A circular 
reference also occurs when a cell refers to itself, for example, in the formula 
A10=SUM(A1..A10).

AppleWorks marks cells that contain circular references with bullets. To 
turn off the markings, choose Display from the Options menu, and then 
deselect Mark circular refs.

Entering formulas
You can type each of the formula elements or have AppleWorks enter cell 
references and functions for you. To enter a formula, select the cell where 
you want the formula’s result to go and type an equal sign (=) in the entry 
bar. Type the formula after the equal sign (you can put a space before or after 
any operators), and then click  to confirm your entry.

Tip You can quickly total the values in selected cells and display the result 
in the row or column cell adjacent to the selected cells. Select the cells 
(including a blank cell to display the total) and click  on the Default button 
bar.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this Example

Enter a reference to 
a single cell

Click to select the cell that you want to 
refer to. AppleWorks enters a plus sign (+) 
when you click the next cell. (To use a 
different operator—such as * to multiply—
type the operator before you click the next 
cell.) AppleWorks inserts the cell reference 
at the insertion point in the formula.

=B1+C1

=B1*C1

Circular reference

In the Help index,* see:
E arithmetic operators
E spreadsheets, calculations

Select the cells to be totaled 
and the cell for the result

Before After
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Tip If you want a paper copy of all the AppleWorks functions, you can print 
an alphabetical summary from onscreen Help. See “Printing a document or 
Help topic” on page 2-20.

Calculating formula results
When you enter and confirm a formula, AppleWorks computes the result. 
AppleWorks is preset to calculate formulas automatically each time you 
confirm an entry in a cell. To turn automatic calculation on or off, choose 
Auto Calc from the Calculate menu. When Auto Calc is on, you see a 
checkmark next to the Auto Calc command.

Because automatic recalculation of large spreadsheets can be time 
consuming, you may want to work with Auto Calc off. To calculate formula 
results when Auto Calc is off, choose Calculate Now from the Calculate menu.

Enter a reference to 
a cell range

Drag to select the range that you want to 
refer to. The reference to the cell range 
appears at the insertion point in the 
formula. Then enclose the range in 
parentheses.

Or type the addresses of the cell at the 
upper left of the range and the cell at the 
lower right with two dots between them 
and enclose the range in parentheses.

=SUM(B1..C1)

Enter an absolute 
cell reference 

Click in the entry bar before the part of the 
cell address that you want to make absolute 
and then type a dollar sign ($).

=$A$1+B$1+$C1

Enter a reference to 
a named cell or 
range

Choose the name of the cell or range from 
the  menu in the entry bar.

For more information, see “Naming cells 
and ranges” on page 7-12.

=Revenue-Expenses

Have AppleWorks 
interpret a number 
or punctuation as 
text

Begin and end the entry with a double 
quotation mark.

=“1992”

=”!”

Use a function 
(ready-made
formula)

See “Entering functions” on page 7-27. =DATE(95,10,10)

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this Example

In the Help index,* see:
E Help, printing

In the Help index,* see:
E Auto Calc command
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Making corrections
If you see ### in a cell, it means the column is too narrow to display the 
number. To widen the column, select the column and then increase its width 
by choosing Column Width from the Format menu. Type a width, and then click 
OK. For more information on changing the size of a column, see “Resizing or 
hiding rows and columns” on page 7-17.

AppleWorks tells you if it can’t evaluate a formula you’ve entered. Error 
messages start with the symbol # and end with an exclamation point (!), or 
you may see a message on the screen. Check your formula for the correct 
placement of parentheses, be sure parentheses are correctly paired, and 
check to see that you have entered operators between the cell references. For 
more spreadsheet and formula tips, see onscreen Help.

Examples: Entering formulas
These examples show how to use formulas to add numbers.

Example 1: Simple arithmetic
To enter a formula that sums three numbers:

1. Click a cell to make it active.

2. Type =12+3-5 in the entry bar.

3. Click  to confirm the entry.  

AppleWorks sums the numbers and displays the result, 10, in the cell.

Tip To total the value quickly, select the cells and click  on the Default 
button bar. 

Example 2: Using cell references
To sum three numbers using cell references:

1. Type 75, 150, and 725 as shown here.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E formulas, spreadsheet
E resizing, spreadsheet cells
E troubleshooting

Before After

Error messages
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2. Click cell B3, type an equal sign (=) in the entry bar, and then click cells A1, 
A2, and C1. 

AppleWorks inserts the addition operator (+) between each cell reference. 

Your spreadsheet should look like this:

To change the formula, for example to use a different operator, use the 
text editing techniques described in “Editing data” on page 7-6. 

3. Click  to confirm the entry.  

AppleWorks adds the numbers and displays the result (950) in 
cell B3. If the result doesn’t appear as you expect, check to be sure that 
you started the formula with an equal sign (=). 

Working with functions
AppleWorks provides functions, or built-in routines, that you can use alone 
or include in a formula. Use functions to perform computations—such as 
summing a group of numbers or deriving a square root—without having to 
type the entire formula. You can use a function by itself in a formula, or you 
can combine it with other values, operators, cell references, and functions. 
For an example of a simple function, see “Example: Using the AVERAGE 
function” on page 7-28.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Entry bar Formula

Operators

The formula’s result goes 
in the selected cell

Address of the
selected cell

In the Help index,* see:
E functions
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AppleWorks provides over 100 functions in nine general categories. A 
complete list of these functions is in onscreen Help.

Entering functions
To enter a function:

1. Click the cell where you want the result to appear.

If you’re including the function as part of a larger formula, click in the 
formula where you want the function to appear. 

2. Choose Paste Function from the Edit menu (or click  on the entry bar). 

3. Choose the type of function you want from the Category pop-up menu in the 
Paste Function dialog box, select a function from the alphabetical list, and then 
click OK.

4. In the entry bar, select the sample values and replace them with values, named 
cells, or cell references. 

For more information, see “Naming cells and ranges” on page 7-12, and 
“Cell references in formulas” on page 7-22.

5. When you’re satisfied with your entry, click  to confirm it.

Category Purpose Example

Business and 
Financial

Calculates mortgage and payment values PMT (Payment)

Date and Time Manipulates dates and times DATE

Information Looks up and evaluates information in 
spreadsheet cells, cell ranges, and database fields

LOOKUP

Logical Evaluates Boolean expressions, which result in 
either TRUE or FALSE

ISBLANK

Numeric Performs general mathematical calculations ROUND

Statistical Calculates general statistics, such as standard 
deviation and variance

AVERAGE

Text Finds, compares, and manipulates text 
expressions

CODE (ASCII code)

Trigonometric Creates and evaluates mathematical and 
scientific values

SIN

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E functions
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Tip If you know the name and format of a function, you can type it, rather 
than paste it, in the entry bar.

Example: Using the AVERAGE function
This example shows how to use the AVERAGE function to calculate the 
average of three numbers.

1. In your spreadsheet, type 74, 88, and 93 in cells A1, B1, and C1.

2. Click cell D1 to select it.

3. Choose Paste Function from the Edit menu.

4. Select AVERAGE from the list and click OK.

5. Hold down the mouse button and drag the I-beam pointer in the entry bar to 
select the sample values between the parentheses.

6. In the spreadsheet, hold down the mouse button and drag the pointer over the 
three cells whose values you want to average, and then click  to accept the 
function.

AppleWorks replaces the sample values with the selected cell range and 
displays the average value (85) of the selected cells as the result.

Select the sample values Replace the sample values

Cell address of result Function Click to cancel or 
confirm entry

Function’s result goes here

Numbers to average

Select the sample values 
but not the parentheses

Address of cell where 
function is stored
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Displaying data in charts (graphs)
A chart (or graph) shows graphic relationships and trends among data. You 
can chart data in a spreadsheet frame as well as in a spreadsheet document.

Making charts
To make a chart, select a cell range and then choose Make Chart from the 
Options menu. In the Chart Options dialog box, click a chart type in the 
Gallery, and then click OK. AppleWorks draws the chart and places it on top 
of the spreadsheet. 

Tip To create a chart quickly, select the cells and click one of the chart 
buttons on the Default button bar. Double-click the chart to change chart 
options.

You can create more than one chart for each spreadsheet or spreadsheet 
frame.

Updating chart data The chart is linked to the spreadsheet, so when you 
change data in the spreadsheet, AppleWorks updates the chart. Copying (or 
cutting) and pasting a chart severs its link to the spreadsheet data. If you then 
change the spreadsheet data, AppleWorks won’t update the pasted chart.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Cell range

The result

In the Help index,* see:
E charts, creating

Line chart

Data

In the Help index,* see:
E charts, creating
E charts, modifying
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Changing chart options
You can change the way data is plotted as well as the appearance of a chart’s 
elements (the title, axes, series, series labels, or series symbols). Each type 
of chart (this one is an X-Y scatter chart) contains most of the same elements.

To revise an existing chart, double-click the chart, or select the chart and 
choose Chart Options from the Edit menu. 

In the Chart Options dialog box, select chart options and make your changes. 
To view other chart options, click the Gallery, Axes, Series, Labels, and General
buttons and choose among the options that appear. When you’re satisfied 
with the chart, click OK.

Use this option in the 
Chart Options dialog box To set or change

Gallery Chart type

Axes Label, scale, and tick marks on an axis

Series Format and symbol for the data series (value)

Labels Position and format of the title and legend 

General Chart range, series orientation (in rows or in columns)

How number data (if any) in the top row or left column is 
treated (plotted or used for labels) 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E charts, creating

Series symbols

Title

Legend
Y axis

X axis
Axes labels

Use this data to make the chart

Series box

In the Help index,* see:
E charts, modifying
E charts, options
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Note AppleWorks provides numerous techniques for setting and changing 
the chart’s elements. You can experiment with the various techniques for 
working with chart elements described in onscreen Help. If you don’t like 
the results, click  on the Default button bar, or choose Undo from the Edit 
menu. You can also choose Revert from the File menu, or delete the chart and 
make a new one.

Deleting, copying, or moving a chart
A chart is an object that you can delete, cut, copy, move, or resize. To start, 
select the chart by clicking it. A selected chart has handles.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Select the chart and then

Cut or copy a chart On the Default button bar, click  to cut or to copy (or 
choose Cut or Copy from the Edit menu). Cutting or copying a 
chart breaks its link to the chart’s spreadsheet.

Move a chart to another 
location in the same 
document

Drag it to a new position (not by a handle). Moving a chart 
maintains the link to the chart’s spreadsheet.

Resize a chart Drag one of its handles

Scale a chart to a specific 
percentage

Choose Scale By Percent from the Arrange menu and then enter 
percentages to scale the chart horizontally and vertically.

Hide a spreadsheet frame 
under a chart

If necessary, resize the spreadsheet frame to make it smaller 
than the chart. Then select the chart and drag it over the 
spreadsheet.

Bring a hidden spreadsheet 
frame back into view

Select the chart and then click  on the Default button bar, or 
choose Move To Back from the Arrange menu

In the Help index,* see:
E charts, modifying
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Enhancing a chart’s appearance
Because a spreadsheet chart is an object, you can change the chart’s 
appearance by selecting all or part of it and using the fill and pen palettes and 
text formatting commands.

Italicize the text
along the axes

Hide the title and 
legend borders 

Paste a picture into 
the spreadsheet and 
drag the picture over 
the chart

Hide the
chart’s border

Change the data
series symbol to

a 3-point line

Original chart

Enhanced chart

Series symbol

Title

Legend
Y axis

X axis
Axes labels

Series box
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Choose Show Tools from the Window menu to display the tool panel, then try 
some of the following techniques using the fill and pen palettes. (For 
information on using the pen and fill palettes, see “Changing lines, borders, 
colors, patterns, and textures” on page 5-9.) The effect you achieve varies with 
the type of chart. Feel free to experiment. If you don’t like the results, use Undo
in the Edit menu or Revert in the File menu, or delete the chart and make a new 
one.      

Note To change the appearance of chart elements in one step, select the 
element and apply a style. For information on applying styles or creating 
your own, see “Using styles” on page 9-5. 

Adding pictures or a text frame
AppleWorks provides you with several methods for adding pictures to a 
spreadsheet. You can also add text frames to create special effects. Pictures 
or text frames that you add to a spreadsheet are objects, and can be moved 
and manipulated just as other objects can. See “What are objects?” on 
page 5-3 for more information about objects.

To Select the chart or chart element, and then

Change the background of 
the chart, title, or legend

Choose from the fill color, pattern, texture, or gradient 
palettes

Change the chart, legend, or title 
border, or the axis line

Choose from the pen color, pattern, and width palettes

Hide the chart, legend, or title 
border, or the axis line

Choose None from the pen width palette

Change the appearance of text 
along an axis

Choose Font, Size, Style, or Text Color from the Format 
menu and options from the submenu, or use the pop-
up menus on the button bar

Change the color, pattern, or border 
of a series (for example the bars on a 
bar chart or the symbol on a scatter 
chart)

Click the series box once, and then choose from the 
fill and pen palettes

Make a chart or the series 
(for example the bars on a 
bar chart) transparent

Choose the transparent icon  from the 
fill pattern palette

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E charts, creating
E charts, formatting
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Note Pictures (and frames) are layered on top of the spreadsheet. You can’t 
place a picture in the entry bar or directly in a spreadsheet cell.

Start by choosing Show Tools from the Window menu to display the 
tool panel.

To Do this Example 

Add AppleWorks 
clip art to a spreadsheet

From the File menu, choose Library and then 
select a library. In the library palette, select 
the item you want and click Use.

Draw directly in 
the spreadsheet

Select a drawing tool, move the pointer into 
the document, and drag to create an object.

Add a paint frame to 
a spreadsheet

Select the paint tool , move the pointer 
into the document, and drag to create the 
frame. Then, use the painting tools to paint in 
the frame. 

Add a text frame   Select the text tool  and click once in the 
spreadsheet. Select a font, size, and style, and 
then type your text. 

Display handles on a 
frame so you can treat it 
as an object

Click the frame once. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Add clip art from an 
AppleWorks library

Draw a rectangle and
fill it with a gradient

Type in a text frame,
rotate the frame, and drag

it over the rectangle

In the Help index,* see:
E drawing, tools
E frames, creating
E libraries, using

Clip art in a library
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Creating links in spreadsheet documents
When you plan to use an AppleWorks spreadsheet document (or a document 
that contains a spreadsheet frame) onscreen or on the Internet or World Wide 
Web, you can select an area of the document or frame and create a link (a 
connection or jump) to a different area of the same document, a different 
document, or a document or other information on the Internet.

If you paste text with links assigned to it from a word processing document 
or text frame to a spreadsheet cell, the links are not pasted. If you paste text 
with links assigned to it from a spreadsheet cell to a word processing 
document or text frame, the links are not pasted.

To create a link in a spreadsheet document or frame, select the cell, and then 
create the link. For more information, see “Creating links” on page 9-1. To 
create a link to information on the Internet, see “Linking Web pages” on 
page 11-6.

For information on In the Help index,* see:

Copying and pasting pictures in a spreadsheet E Copy command

Inserting (importing) pictures created in another application E Insert command

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E book marks
E links





Chapter 8: Database

This chapter describes how to design an AppleWorks database document to 
help you manage information. AppleWorks makes it easy for you to create a 
database, enter your data, format it in different layouts, and present custom 
reports. Once a database contains records, you can search through and sort 
them, change the data they contain, and design and print a report of some or 
all of the data. 

All database features, including procedures, buttons, and troubleshooting, 
are described completely in onscreen Help.

When to use a database
Use a database to:

1 maintain address lists, and then print names and addresses onto labels, 
form letters, and personalized notices

1 maintain customer lists for automated mass mailings, or information 
about guests and vendors for parties and events

1 create attractive invoices and reports

1 create lists you need to sort, such as bibliographies for school papers

1 catalog recordings, stamps, and other collections

Database basics
If you have not previously worked with AppleWorks database documents, 
take a few minutes to read about some general database concepts, the basics 
of setting up a database, and entering information.
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What’s a database?
A database is a collection of related information, or data, which you can sort, 
search through, and print as needed. Using a database, you can organize and 
analyze information in various ways so that you understand its significance. 

These are the elements that make up a database.

Using Browse, List, Find, and Layout modes
In AppleWorks there are four modes in which to work with a database—
Browse, List, Find, and Layout. You select a mode using the corresponding 
command in the Layout menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E databases, documents

Each category of information
is a field

The information in each field is a 
value; values can be text, numbers, 
dates, times, pictures, references to 
movies, or formulas that calculate 
values

A set of fields is a record

In the Help index,* see:
E Browse mode

In Browse and List modes, you view, add, change, and delete records

Browse mode

List mode
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Creating a database document
Note You can’t create a database document within another document.

To create a database document when AppleWorks is running, choose New
from the File menu. In the New Document dialog box, select Database, and 
then click OK.

Or, click on the Default button bar. (If you don’t see the button bar, 
choose Show Button Bar from the Window menu.) 

When you open a new database document, you begin by defining fields. The 
field definition consists of the field name, field type (such as text or number), 
and other options. Once you have defined the fields, you make new records 
and enter values (data) in the fields.

Example: Creating a simple database
In this section, you set up an example database with two fields and three 
records.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In Find mode, you search for specific 
records to work with In Layout mode, you design the way you want the data to 

appear when viewed or printed

In the Help index,* see:
E documents, creating
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Part 1: Start a new database document
1. If AppleWorks isn’t running, start AppleWorks as described in “Starting 

AppleWorks” on page 2-1.

2. Click on the Default button bar. (Or, choose New from the File menu. In 
the New Document dialog box, select Database, and then click OK.)

You see the Define Database Fields dialog box, where you set up database 
fields.

Part 2: Define two fields
1. In the Field Name box, type Continent, and then click Create.

2. In the Field Name box, type Country (replacing the field name Continent), and 
then click Create.

3. Click Done.

You see the first record of your database, in Browse mode.

Type the field names here

New field names appear here

Select a field type here
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Part 3: Enter two values into the fields
1. Click in the Continent field and type Europe.

If the entire record becomes highlighted, it means you clicked outside the 
field. To select a field, click inside the field borders. Don’t click the field 
name.

2. Press Tab or click in the Country field and type France.

Part 4: Make new records
1. Click on the Default button bar, or choose New Record from the Edit menu. 

You see a new record under the first record. 

2. Choose New Record from the Edit menu again. 

Three records now appear in the database.

Part 5: Finish entering data in the new records
1. In the second record, click in the Continent field, type Asia, and then press 

Tab.

2. Click in the Country field of the same record and type Japan.

3. In the third record, type South America in the Continent field, press Tab, 
and then type Brazil in the Country field.

Type field values here

Field names

The first record
looks like this

Your database with three records
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Part 6: Close the database
Note You may want to save your example database and use it to practice 
other database operations described in this chapter and in onscreen Help. For 
example, you could try adding different field types, changing the layout of 
the fields, and searching for specific records. 

To save your database before closing it, click on the Default button bar, 
or choose Save from the File menu, type a name for the document (choose a 
different folder, if necessary), and then click Save.

To close the database document, choose Close from the File menu.

Designing a database
Before you create a database, it’s a good idea to plan your database design 
on paper, to reduce the time and effort of redesigning. When planning your 
database, decide:

1 what you want the database to accomplish

1 which fields the database will contain and the type of data they’ll hold

1 what each record in the database will represent (for example, an employee 
or an invoice)

1 how the database can help you work more efficiently, by using options 
such as formulas and automatic data entry

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E planning databases

Identify fields that are 
automatic entries or the 
results of calculations 

List the fields each record
will hold
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Tip When you design a database that holds names and addresses, you can 
start quickly by using the Address List Assistant, and then changing the 
database as needed. For more information about using Assistants, see “Using 
an Assistant” on page 2-4.

Defining database fields
Once you plan the design of a database, the next step is to define the fields 
to store the data. When you define a field, you give it a name and then select 
a field type to determine what kind of data (for example, numbers or a date) 
can be stored in the field. When you open a new database document, you see 
the Define Database Fields dialog box, where you set up database fields.

Note You can also change the appearance of text and the format of numbers, 
dates, and times for existing fields. For more information, see “Changing the 
appearance of data” on page 8-34.

Adding fields to an existing database
To add fields to an existing document, choose Define Fields from the Layout 
menu. When you create new fields, AppleWorks automatically adds them to 
the layout you have chosen.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E fields, defining

Field names and field
types appear in a list

Type a field name

Select a field 
type

Click to set up entry 
options for a field
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Assigning field types
To assign a field type to a field, choose from the Field Type pop-up menu in 
the Define Database Fields dialog box. Field types affect the way you enter 
and use your data.

Tip Use a text field (or a field that holds text, such as a pop-up menu) for 
postal codes so you can sort addresses by postal code number. If the postal 
code is a number field, AppleWorks ignores leading zeros. As text, the codes 
are sorted properly and retain any leading zeros.

Important   The examples in this documentation are based on U.S. 
conventions and are shown in U.S. formats. In English-speaking countries 
other than the United States, numbers, dates, times, functions, formulas, and 
calculations might be formatted differently. For example, in the U.S., 
periods act as decimal points. In other countries, commas might be used as 
decimal points. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Use this 
field type To

Example
(in Browse mode)

Text Enter any text, numbers, or symbols (up to 
1008 characters, depending on custom 
styles—such as italic—assigned to the 
field)

Number Enter any number 

Date Enter the day, month, and year 

Time Enter hours, minutes, and seconds

Name Enter names that sort by the last, first, or 
other word in the field, depending on how 
you type the name. See “Entering data in 
fields” on page 8-13. 

Pop-up Menu Choose from a menu of preset values

In the Help index,* see:
E fields, types
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Radio Buttons Choose among options

Check Box Select or deselect the field 

Serial Number Have AppleWorks assign a unique, 
sequential number to the field in each 
record

Value List Choose from a scrolling list of preset 
values, or enter a different value

Multimedia Display a picture, movie, or library object. 
A picture in a multimedia field is stored 
with the database document. A movie in a 
multimedia field is a reference to a movie 
file, which is stored separate from the 
database document.

Record Info Display the time and date that the record 
was created or modified, or the name of 
the creator or modifier 

Calculation Produce the result of a formula that 
calculates values from the current record 
in the database. For more information, see 
“Defining calculation and summary 
fields” on page 8-11. 

Summary Produce the result of a formula that 
summarizes values from one or more 
records in the database. The field appears 
only in the summary part of a layout. For 
more information, see “Creating a layout” 
on page 8-30.

Use this 
field type To

Example
(in Browse mode)
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Checking or entering data automatically
AppleWorks can enter or check data when you create records. For example, 
you may want the data in a number field to be unique and within a certain 
range.

To set up a field for data checking or automatic entry, select the field from 
the list in the Define Database Fields dialog box and click Options. You see 
the options available for the type of field you selected. For example, this 
dialog box shows the options available for number fields:

Other field types, such as pop-up menus, radio buttons, serial numbers, and 
value lists, have different options:

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E fields, defining

Type the data you want 
AppleWorks to enter 
automatically

Set criteria for having
AppleWorks check the

data as it’s entered

Field nameField type

Select the item 
that AppleWorks 
automatically
chooses for a new 
record

Scrolling list
of items

Type a new 
field name 
(optional)Type the items you

want to appear as
choices
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For complete information on every field type available in AppleWorks, see 
onscreen Help.

Defining calculation and summary fields
You define a field type as a calculation or summary field when you want the 
value in the field to be the result of a formula. A formula can include values 
from one or more other fields in the database, operators, functions, and 
constant values.

For example, suppose you have a database that contains two number fields, 
Qty Sold and Price, and one calculation field, Total. You can set up a formula 
in the calculation field to multiply the values in the two number fields. Then, 
each time you type values in the Qty Sold and Price fields, the formula 
multiplies those values and displays the result in the Total field.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E formulas, database

Click field names, operators, and functions 
to include in the formula

Choose a format for
the formula result

Name of field that 
holds the formula
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You enter a formula for a calculation or summary field just as you do for a 
spreadsheet cell. (See “Working with formulas” on page 7-21.) The type of 
operation a formula performs depends on the field type of the values it 
calculates and whether the formula’s field type is calculation or summary. 

1 Use a calculation field to calculate a value from values in other fields in 
the current record. 

1 Use a summary field to calculate a summary value using values from one 
or more records in the database.

You immediately see the result for a calculation field in Browse mode and 
List mode when you add records, and when you change values used in a 
calculation.

Note To see the result for a summary field, you must create a summary part 
in Layout mode, and insert the summary field. Then, sort the records and 
switch to page view. For more information about summarizing data, see 
“Presenting and summarizing data with parts” on page 8-36.

Adding, changing, and deleting fields
You add, change, and delete database fields in the Define Fields dialog box. 

To select a field name, click the name in the Field Name list. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Choose Define Fields from the Layout menu, and then

Add a field Type the name of the new field, choose a type from the 
Field Type pop-up menu, and then click Create

Delete a field Click the field name in the Field Name list, and then click Delete

Change a field name Click the field name in the Field Name list, type a name, and 
then click Modify

Change a field type Click the field name in the Field Name list, choose a type from 
the Field Type pop-up menu, and then click Modify

Change a calculation or 
summary formula

Click the field name in the Field Name list, click Modify, make 
your changes to the formula, and then click OK

Change field entry options Click the field name in the Field Name list, click Options, make 
your changes in the dialog box, and then click OK

In the Help index,* see:
E Define Fields command
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Entering data in fields
When you finish defining the database fields, you see them displayed in 
Browse mode in a standard layout, in the order you created them. You can 
now start entering data. 

You enter data in Browse mode (or List mode, when you select List from the 
Layout menu) by selecting a field and typing a value in it. You can’t select a 
field that contains a formula or a field whose type is Record Info, because 
AppleWorks enters those values for you.

      

Note If the entire record becomes selected, it means you clicked outside a 
field and selected the whole record. To select a field, click within the field 
borders. To deselect a record, press Enter (on the numeric keypad), and then 
try again. Or, make the first field active by pressing Tab. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Move to the next field Press Tab.

Move to the previous field Press Shift-Tab.

Edit data in a field Click in the field and edit the data.

Insert a tab within a field Press 2-Tab.

Enter the current date in a date field 
or current time in a time field

Press 2-Hyphen.

Enter a date, time, or number Type numerals and punctuation characters.

In the Help index,* see:
E fields, changing
E fields, entering data
E fields, navigating

To select a field, 
click within its 
borders

Fields for one 
record

Current number of
records

Fields in a standard layout (in Browse mode)

Drag the control up or down to move 
quickly through records

Click outside a field border
to select the whole record
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Adding records
To add a record, choose Browse or List from the Layout menu, and then click 

on the Default button bar, (or choose New Record from the Edit menu). 
AppleWorks displays the record in the current layout and increases the 
record number in the status area by one. You can quickly add a new record 
by typing 2-R.

AppleWorks adds new records after all the records in your database. You can 
move selected records between existing records by using drag and drop. (To 
view records in a particular order, regardless of the order in which you 
entered them in the database, you can sort them. See “Sorting records” on 
page 8-22.)

Enter a name in a name field For names that you want to sort by the last word in the 
field, type the first and last name (for example, Jane
Adams sorts by Adams). For names that end with a 
title, type Option-space between the last name and the 
title (for example, James Smith Jr. sorts by 
Smith).

For names that you want to sort by the first word in the 
field, type @ at the beginning of the field (for example, 
@Treetop Books sorts by Treetop). You see the @ 
symbol only when you select the field.

Enter a picture or movie in a 
multimedia field

Use one of the following methods:

1 Copy and paste a picture or movie from a different 
document.

1 Choose Insert from the File menu, and then select the 
picture or movie file using the Insert dialog box.

1 Add or drag and drop an object from a library 
palette.

1 Use drag and drop to drag the picture or movie file 
into the AppleWorks database field.

When a field contains a picture, you see the picture in 
the field. When the field contains a movie, you see a 
preview image of the movie. To play a movie, see 
“Playing movies in multimedia fields” on page 8-17. 

Choose a value from a 
predefined list

Select the field to see the predefined list. Then 
double-click a value, or select the value and press Enter 
(on the numeric keypad).

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

In the Help index,* see:
E New Record command
E drag and drop
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Changing the tab order
The tab order is the order in which you move from one field to the next when 
you press Tab in Browse mode. The tab order is preset to the order in which 
you place the fields on the layout. Changing the tab order does not rearrange 
the fields—it simply changes the order of field selection when you press 
Tab.

To change the tab order, choose Browse from the Layout menu, and then 
choose Tab Order. In the Tab Order dialog box, click Clear, and then move the 
field names into the Tab Order list, in the order you want data entered into 
them. To move a name, click the field name in the Field List, and then click 
Move.

Tip To change the tab order in List mode, reorder the fields. See “Moving 
columns and formatting data” on page 8-20.

Note Fields you don’t move to the Tab Order list will not be accessible by 
pressing Tab. To select such a field in Browse, List, or Find mode, click 
within the field. 

Duplicating, deleting, and moving records
When records are similar, you can save time and prevent data entry errors by 
duplicating records. Once you duplicate a record, you can change only the 
values that are different in the new record, and avoid retyping identical 
information.

You can also copy and paste a record to duplicate it, or delete one or more 
records at a time. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To
Select the record to duplicate, delete, or move,
and then 

Duplicate a record Choose Duplicate Record from the Edit menu. AppleWorks 
adds a copy of the record to the end of the database and 
places the insertion point in the first field, ready for you to 
enter data.

Copy and paste a record into 
another document, application, 
or database

Click  on the Default button bar, or choose Copy from 
the Edit menu. Then click  or choose Paste. If you’re 
pasting the record into an AppleWorks database, the copy 
is added to the end of the database.

In the Help index,* see:
E tabbing

In the Help index,* see:
E records, adding
E records, deleting
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Moving through records
Use the record book to move or browse through records. Start by choosing 
Browse or List from the Layout menu.

To go to the same field in the next record, press 2-Return. To go to the same 
field in the previous record, press 2-Shift-Return.

Delete a record Choose Delete Record from the Edit menu. If you change 
your mind, before you do anything else, click  on the 
Default button bar, or choose Undo from the Edit menu to 
restore the record. 

Temporarily delete a record that 
you want to move or paste back 
in later

Click  on the Default button bar, or choose Cut from the 
Edit menu. Keep in mind that if any other records or text 
are copied or cut in the meantime, the record is lost.

Move one or more records 
within the same database, to 
reorder them

Use drag and drop to drag the records to the new position. 
(You can view records in a particular order, regardless of 
the order in which they were entered, by sorting them. See 
“Sorting records” on page 8-22.)

Move one or more records to a 
different database with similar 
fields

Open the other database, and then use drag and drop to 
drag the records to the other database.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To
Select the record to duplicate, delete, or move,
and then 

In the Help index,* see:
E databases, using

Drag to move across many 
records at once

Click here, type the number of the record to go to, and 
then press Return

Click to go to the
previous record

Click to go to the
next record
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Viewing records
You can view records in various ways to suit your needs.      

Playing movies in multimedia fields
When a field contains a QuickTime movie, you see a preview image of the 
movie.

To play a movie in a multimedia field, in Browse or List mode, double-click 
the field containing the movie. To pause the movie, click outside the field.

Important  If a database document includes a multimedia field that displays 
movies, and you move the document to a different computer, you must move 
the movie files to the same computer.

To Do this Example

View records in a 
continuous list

Select Browse from the Layout 
menu, and then choose 
Show Multiple. (If Show Multiple is 
dimmed, deselect Page View
from the Window menu first.)

View  records in 
rows and fields in 
columns

Select List from the Layout 
menu.

View one record at 
a time

Select Browse from the Layout 
menu, and then deselect 
Show Multiple from the Layout 
menu. (If Show Multiple is 
dimmed, deselect Page View
from the Window menu first.)

View the records as 
they will print on 
paper

Select Page View from the 
Window menu. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E records, viewing

In the Help index,* see:
E playing movies
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Note You can also add a movie to an entire document. For more information, 
see “Working with movies” on page 9-31.

Working with rows and columns in List mode
List mode allows you to view and work with many records at once. In List 
mode, you see all the fields in your database in a columnar layout. To work 
in List mode, choose List from the Layout menu.

You work with records in List mode much like you do in Browse mode: you 
can enter data, select, hide, or sort records, or create new records. In addition, 
you can resize or format rows and columns, and reorder the columns.

Selecting rows and columns
In List mode, you select a row or column with a single click. Select multiple 
rows or columns when you want to resize or reformat several at once.  

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To select Do this Example of selected area

One row Click the area to the left of the 
first column.

Multiple rows Drag the pointer in the area to the 
left of the first column.

One column Click the column heading.

Multiple columns Shift-click adjoining columns.

In the Help index,* see:
E List mode

Records are in
rows

Fields are in columns

In the Help index,* see:
E List mode
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Note To change the appearance of text in selected rows and columns in List 
mode, see “Moving columns and formatting data” on page 8-20. (For more 
information about text attributes, see “Changing text appearance” on page 
4-7.)

Resizing rows and columns
When you first choose List mode, you see data in rows and columns of 
uniform size. To see more data, resize the rows or columns. 

To resize rows and columns, move the pointer to the bottom of the row 
heading or to the right edge of the column heading you want to resize. The 
pointer changes to a double arrow (  or ). (If your pointer looks different, 
move the cursor until it’s directly over the row or column border.) Then drag 
the pointer to the right or down until the row or column is the size you want.

Multiple fields Drag the pointer across the 
fields. (If the first field in your 
selection is a pop-up menu or a 
checkbox field, press Option as 
you drag.)

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To select Do this Example of selected area

In the Help index,* see:
E List mode

Bottom of
row heading

Right edge of column heading

Resized row

Resized columns

Before
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Moving columns and formatting data
As you work in List mode, you can change the position of a column or the 
appearance of data in a column or row.

Note You can change the appearance of text in a column in one step by 
applying a style. See “Using styles” on page 9-5.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this Example

Move a column Move the pointer to the column 
heading. The pointer changes to 
this . Drag the column to the 
new position.

Change the 
format of a 
column of 
number, date, or 
time fields

Double-click the column 
heading, choose options in the 
Format dialog box, and then click 
OK.

Change the 
appearance of 
text in a column

Double-click the column heading 
and select options in the 
Text Style dialog box. Or, select 
the column and choose from the 
Font, Style, Size, and Text Color
pop-up menus in the button bar. 

Change the 
appearance of all 
the text fields in 
one or more rows

Select the rows and choose from 
the Font, Style, Size, and Text 
Color pop-up menus in the button 
bar. (Your changes don’t affect 
number, date, or other non-text 
fields.)

In the Help index,* see:
E List mode

Pointer

Before After
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Selecting and hiding records
You can select and hide individual records or a range of records in Browse 
mode or List mode. Hidden records are not printed, sorted, or included in 
summary calculations.  

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this Example

Select a record Click anywhere in the 
record, outside of a field.

Select multiple 
records

Drag through the records to 
select, or select a record and 
then Shift-click another
record to extend the 
selection.

Hide unselected 
records

Select the records you don’t 
want to hide, and then 
choose Hide Unselected from 
the Organize menu.

Hide selected 
records

Select the records you want 
to hide, and then click  
on the Default button bar 
(or choose Hide Selected from 
the Organize menu).

In the Help index,* see:
E status panel, databases

In Browse mode,
click here

In List mode,
click here

Before After

Before After
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Sorting records
You can sort records alphabetically or numerically based on the fields you 
specify. You can also save a set of sort criteria (called a named sort) for
reuse. You can sort records in Browse mode and List mode.

Tip To sort records quickly by field, select the field and then, on the Default 
button bar, click  to sort in ascending order or click  to sort in 
descending order. 

Hidden records are not sorted.

To save a set of sort criteria, choose New Sort from the Sort pop-up menu. 
To sort records without saving the criteria, choose Sort Records from the 
Organize menu.

Deselect records 
in a selection, 
or select non-
contiguous
records

2-click the record.

Show all records Click  on the Default 
button bar (or choose Show
All Records from the Organize 
menu).

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this Example

In the Help index,* see:
E records, sorting
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Note AppleWorks sorts name fields (fields whose type is Name) by the last, 
first, or other word in the field, depending on how you type the name. For 
more information, see “Entering data in fields” on page 8-13.

To From the Sort  pop-up menu, choose

Use a named sort The named sort

Change the sort order Edit Sort. Select a named sort from the list and click Modify.
Select a field, choose Ascending or Descending, and then 
click OK.

Rename a named sort Edit Sort. Select a named sort from the list, and then click 
Modify. Type a new name, and then click OK.

Delete a named sort Edit Sort. Select a named sort from the list, click Delete, and 
then click OK.

Select sort order for 
selected fields

Order of fields 
from first to last

Select fields to sort by;
field names move to

the Sort Order list

Type a name for the sort

Click to clear the Sort 
Order list

Click to move fields
between the Field List and

the Sort Order list

Records are sorted by State, 
then by Customer

Selecting a 
named sort



8-24 AppleWorks 5 User’s Manual

Finding information
There may be times when you want to view, update, or print a specific group 
of records. To find information in a database, you can search for particular 
text, create a find request to search for records that meet your criteria, or 
write a formula to select records that match the formula’s result.

Finding text
To find text within a field, choose Find/Change from the Edit menu. For more 
information about finding and changing text, see “Finding and changing 
text” on page 4-29.

Finding records with a find request
Create a find request to find and display only the records that satisfy the 
search criteria that you set. After the search, AppleWorks displays the results 
in Browse mode. 

To create a find request, choose Find from the Layout menu, type or select the 
search criteria in the find request, and then click Find.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E finding text
E find requests

Search visible records 
or all records 
(including hidden 
records)

Type or select the 
value you want to find 
in one or more fields

The status panel changes
in Find mode

Click to show records 
that do not meet your 
search criteria

Click to start the 
search

Click to create or choose 
a named search
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To narrow your search, you can use relational operators (such as < and >), 
enter values in multiple fields, or require that a record meet either one set of 
search criteria or another. There are many ways to combine different search 
methods. The following table provides some common examples. 

For example, 
to find

In Find mode, do this in the 
find request Example

Only records that 
contain a specific 
value

Type or select the value.

Only records that 
contain a set of 
specific values

Type or select the set of 
values.

All records that contain 
one or the other set of 
values

Type or select the first value
or set of values and then 
choose New Request from the 
Edit menu. Enter another value 
or set of values in the new find 
request.

All records that do not 
contain a specific value

Type <> or ≠ (Option-=)
before the value to find records 
not including empty fields. Or, 
type or select the value, and 
then click the Omit box to find 
all records (including ones 
with empty fields). 

Records with a value 
less than a specific 
number

Type < before the value.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E New Request command
E operators

Finds the Italian restaurants

Finds the Italian restaurants that 
have been reviewed

Finds the Italian restaurants and any 
restaurant in Calistoga

Finds all restaurants not in Napa

Finds restaurants with average meal 
prices less than $10
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As you work with find requests, keep the following tips in mind:

1 You can save and reuse a find request by creating a named search. For 
more information, see “Saving a find request (named search),” next.

1 Pop-up menus, radio buttons, or checkbox fields are initially excluded 
from a find request. If you select a value for a find request and then change 
your mind, you can still exclude the value. 

1 When you sort, search for, or hide records, AppleWorks renumbers the set 
of displayed records, beginning with 1 for the first record in the current 
set. To display all records in the database, click  on the Default button 
bar, or choose Show All Records from the Organize menu.

Saving a find request (named search)
You can save a find request by creating a named search. Once you create a 
named search, you can use it whenever you want to find records. You can 
also rename, modify, or delete named searches.

To exclude a Do this in the find request

Pop-up menu Choose Don’t Care.

Radio button Click the radio button again.

Checkbox field Click the checkbox until you see a hyphen.

To From the Search  pop-up menu, choose 

Create a named search New Search. Type a name for the search criteria, and then click 
OK. Type the search criteria in the find request, and then click 
Store (on the status panel).

Use a named search The named search

Modify a named search Edit Searches. Modify the search criteria, and then click Store.

Rename a named search Edit Searches. Select a named search from the list and click 
Modify. Type a new name, click OK, and then click Store.

Delete a named search Edit Searches. Select a named search from the list, click Delete,
click OK, and then click Store.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E named searches

Selecting a 
named search
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Matching records
For complex searches, use the Match Records feature in Browse mode or 
List mode. When you match records, you enter a formula in a field to use for 
the search. AppleWorks selects records that match the result of the formula.

When you find records, AppleWorks shows the records it finds and hides the 
rest. When you match records, AppleWorks selects the matching records and 
leaves all other records in the document open on the screen. To work only 
with the matching records, hide the others by choosing Hide Unselected from
the Organize menu.

Tip To match records quickly in Browse or List mode, click in a field and 
then click one of the operator buttons on the Default button bar. For example, 
to find all records that contain Colorado in the State field, click in a State 
field that contains Colorado and then click .

To match records, in Browse or List mode, choose Match Records from the 
Organize menu. 

Important To search for specific text values, surround the values with double 
quotation marks.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To find records that 

In Browse or List mode, click in a 
field and on the Default button bar, 
click

Match the value in the selected field  

Do not match the value in the selected field

Contain a value less than the value in the selected 
field

Contain a value greater than the value in the 
selected field

To match records 
that contain

In Browse or List mode, 
choose Match Records from 
the Organize menu, and then Example formula

A specific value Click the field name, click the =
operator, and then type the value 
in double quotation marks

In the Help index,* see:
E matching records

Selects restaurants in Petaluma
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Working with layouts
When you work with a database in Browse mode, you see the fields arranged 
in a layout, an arrangement of fields, field labels, and other objects that 
determine the way data looks when it’s displayed and printed. 

AppleWorks automatically creates the standard layout you see in Browse 
mode when you create a database. You can change the layout and create 
additional layouts for the same data, each one for a different purpose.

Understanding layouts
You create and work with layouts in Layout mode. You can use all the 
drawing tools and commands available in AppleWorks to design your 
layouts. You don’t enter or edit data in Layout mode, so creating or changing 
a layout has no effect on the data in the database.

A specific value in 
a pop-up menu or 
radio button field

Click the NUMTOTEXT(number)
function and replace number by 
selecting it and clicking the field 
name. Click the = operator, and 
then type the value in double 
quotation marks. 

A selected or 
deselected
checkbox field

Click the field name and click 
the= operator. Then type true
to find selected fields, or 
false to find deselected 
fields.

A value that’s 
more than one 
value and less than 
another value

Click the AND (logical1, logical2,...)
function, and then replace 
logical1, logical2,... with the values 
you want, separating each with a 
comma.

A date that is later 
than the specified 
date

Click the field name, click the >
operator, and then use the 
TEXTTODATE function to specify 
the date.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To match records 
that contain

In Browse or List mode, 
choose Match Records from 
the Organize menu, and then Example formula

Selects the Italian restaurants

Selects the reviewed restaurants

Finds the restaurants with meal prices more 
than $5 but less than $15

Finds the restaurants visited in 1997

In the Help index,* see:
E Layout mode
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To edit the current database layout, choose Layout from the Layout menu.

You can create five types of layouts in the New Layout dialog box.  

Layout type Description Example

Standard Contains all the fields created 
for the database, stacked 
vertically, in the order you 
created them

Duplicate Creates a copy of the layout 
you’re currently using. In List 
mode, duplicates the first 
layout in the database.

Blank Contains no fields. You add 
the fields you want using the 
Insert Field and Insert Part
commands in the Layout 
menu.

Add graphics and text

Drawing tools

Field labels and fields become 
objects in a layout

Field names to the left of each field

Insert the fields and arrange them manually
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In all layouts, you can:

1 add objects and other enhancements

1 add, rearrange, or delete fields

1 change the appearance of text

1 change the format of numbers, dates, and times

1 change the appearance of pictures and movies in fields

1 change the appearance of pop-up menus, radio buttons, and checkboxes

1 add layout parts to organize and summarize data (see “Presenting and 
summarizing data with parts” on page 8-36)

Creating a layout
To create a layout, choose New Layout from the Layout menu or from the 
Layout  pop-up menu.    

Columnar
report

Shows and prints fields 
in columns. 

(You can also use List mode to 
see data in columns, by 
choosing List from the Layout 
menu. See “Working with 
rows and columns in List 
mode” on page 8-18.)

Labels Shows and prints field 
contents arranged for use with 
mailing or other labels

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Layout type Description Example

Fields are arranged horizontally

Avery 5160/5260/5660 mailing label format

In the Help index,* see:
E New Layout command

Type a name for the layout

Select the layout type
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New layout names are added to the bottom of the Layout menu and the 
bottom of the Layout pop-up menu. You can quickly change the layout of 
your data in Browse mode by selecting a different layout name from either 
menu.

Columnar layouts
To create a columnar layout, click Columnar report in the New Layout dialog 
box, and then click OK. Move the field names to the Field Order list, in the 
order you want them to appear, and then click OK.

Label layouts
To create a layout for labels, click Labels in the New Layout dialog box, 
choose a label from the pop-up menu, and then click OK. (Avery 5160/5260/
5660 are the most common label sizes used for shipping and postal service 
mailers.) In the Set Field Order dialog box, move the field names to the Field 
Order list, in the order you want them to appear on the label, and then 
click OK.

If you choose Custom in the New Layout dialog box, AppleWorks asks you to 
specify the size and number of the labels on the page.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Selecting a layout

Columnar layout in Layout mode Columnar layout in Browse mode 

In the Help index,* see:
E layouts, mailing labels

Avery 5160/5260/5660 label 
layout in Layout mode 

Avery 5160/5260/5660 label layout 
in Browse mode 
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Tip To create labels quickly, create your database and then use the 
Create Labels Assistant. Choose AppleWorks Assistants from the  or Help 
menu, choose Create Labels, and then click OK. For more information about 
Assistants, see “Using an Assistant” on page 2-4.

Editing a layout
To change the arrangement and appearance of data, you must be in Layout 
mode. You can use the tool panel to make changes.

Tip When you work in Layout mode, it’s often convenient to use two views 
of the document—one in Layout mode and the other in Browse mode—to 
see your changes immediately as you make them. Choose New View from the 
Window menu, and then click  on the Default button bar (or choose Tile
Windows from the Window menu). (For more information about arranging 
windows, see “Arranging windows” on page 3-3.)

In Layout mode, fields and field labels appear as objects. You can add, 
modify, resize, or move a field or field label in the layout without changing 
the data in the database. You change only the field’s appearance, and not its 
data. (To change field data, see “Adding, changing, and deleting fields” on 
page 8-12. To change the way data appears, see “Changing the appearance 
of data” on page 8-34.)

You control the appearance of data in Layout mode. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Insert a field in the 
layout

Choose Insert Field from the Layout menu, select a field and click OK.

Move a field or 
field name

Select the field or field name and drag it to the new location.

Resize a field or field 
name

Select the field or field name and drag a handle.

Align fields or field 
names

Hold down Shift, select the fields and field names to align, and 
then choose Align Objects from the Arrange menu, or click one of the 
alignment buttons on the Default button bar.

Add text to the layout Select the text tool , click in the document, and then type the 
text. Text added to the Header part appears only at the top of each 
page; text added to the Body part is repeated with each record.

In the Help index,* see:
E fields, arranging
E layouts, editing
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Deleting, duplicating, and renaming a layout
Duplicating, renaming, or deleting a layout has no effect on the data in your 
records.

Add a picture Use one of the following methods:

1 Choose Library from the File menu, choose Open, and then choose 
a category. In the library palette, select an item, and then click 
Use. For more information, see “Using libraries” on page 3-18. 

1 Copy and paste a picture from a different document.
1 Click  on the Default button bar, or choose Insert from the File 

menu, and then select the picture file using the Insert dialog 
box.

1 Use the drawing tools to draw directly in the layout.
1 Create a paint frame.
1 Use drag and drop to drag the picture from a different document 

into the AppleWorks layout.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To From the Layout menu or the Layout  pop-up menu, choose 

Delete a layout Edit Layouts. Select a layout from the Current Layouts list, click Delete,
and then confirm the deletion. 

Duplicate a layout New Layout. Type a new name, select Duplicate, and then click OK.

Rename a layout Edit Layouts. Select a layout from the Current Layouts list, and then click 
Modify. Type a new name, and then click OK.

To Do this

In the Help index,* see:
E duplicating
E layouts, editing
E layouts, deleting
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Changing the appearance of data
While you work in Layout mode, you can change the way text, numbers, 
dates, times, and multimedia values appear in Browse mode and List mode 
and when you print. You can work with layouts as they are or change them 
to suit specific purposes. 

Start by choosing Layout from the Layout menu.

To Do this

Change the appearance of text in 
text, pop-up menu, radio button, or 
checkbox fields

Double-click the field to modify, select options, and 
then click OK.

Show or hide field labels, or set 
other options for pop-up menu, 
radio button, or checkbox fields

Double-click the field, select options, and then click OK.

Change the appearance of text in 
a non-text field (for example, to 
display a date in italic)

Select the field and choose from the Font, Style, Size, and 
Text Color commands in the Format menu, or use the pop-
up menus on the button bar.

Change the format of numbers, 
dates, and times

Double-click the number, date, or time field, select 
formats, and then click OK.

Change the appearance of a picture 
or QuickTime movie in a 
multimedia field

Double-click the field, select options, and then click OK.

Change text appearance or formats 
for several fields of a similar type

Shift-click the fields to change, and then double-click a 
selected field (or choose from the Font, Style, Size, Text
Color, Alignment, and Spacing commands in the Format 
menu).

Add a color, pattern, gradient, 
texture, or border to any type of 
field

Select the field(s) and choose a fill color, pattern, 
gradient, or texture from the fill palettes, and a line 
color, width, or pattern from the pen palettes on the tool 
panel.

You can’t change the border width for a pop-up menu.

Add styles to text in Browse mode Select the text and choose a style from the stylesheet 
palette.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E editing, text
E fields, formatting

Fill palettes Pen palettes
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Note To change a field’s format in one step, you can create styles
(combinations of formatting information). For example, create a style called 
Highlight, and then apply it to selected fields (objects) when you’re working 
in Layout mode. When you change a style, all the fields with the same style 
also change. To create styles, click  on the Default button bar, or choose 
Show Stylesheet from the Window menu. For more information, see “Using 
styles” on page 9-5.

Then click to
apply a style
you created

Properties of the style 
Highlight

In Layout mode,
select the fields to

change

To see a style’s properties, click 
the Edit button and select the 
style

Highlighted field in 
Layout mode

Before

Highlighted field in 
Browse mode

After
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Presenting and summarizing data with parts
You use database parts to present and summarize data on the screen and 
when printed. A standard layout has one part—a body—which contains the 
data from all current records. Other parts you can add are a header, 
sub-summaries, grand summaries (leading and trailing), and a footer. 

To insert a layout part, choose Layout from the Layout menu, choose Insert Part
from the Layout menu, and then select the part to add.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E layouts, parts for
E summaries, database

A header part repeats 
information above the data on 
every page of a layout in a 
database document. You can 
place text or pictures here.

The body part contains
the data from

individual records A sub-summary part contains one or more 
summary fields that summarize data in a 
group of sorted records. It appears only 
when records are sorted by the field it 
summarizes (in this example, records are 
sorted by the Name field). You can place a 
sub-summary part above or below the data it 
summarizes.

Parts in Browse mode 
(Page View on)

Parts in Layout mode

A grand summary contains one or
more summary fields that summarize

data in all records in a document. A
leading grand summary goes above
the information, and a trailing grand

summary goes below.

A footer part repeats information below the 
data on every page of a layout in a database 
document. You can place text or pictures in 
a footer part.

Summary fields are defined with 
the formula =SUM(‘Contribution’)
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Keep the following points in mind:

1 A header or footer part differs from a page header or footer. A page 
header or footer is text or pictures that appears at the top or bottom of a 
page in any AppleWorks document (except communications). It appears 
on every page of a document, (unless you create a title page in a word 
processing document using the Section command). A header or footer part 
appears on every page of a database document.

To add a page header or footer to a database document, in Browse or List 
mode, choose Insert Header or Insert Footer from the Format menu. (These 
commands aren’t available in Layout mode.)

1 To display or print summary data on separate pages, add a page break 
before or after a sub-summary part. In Layout mode, choose Insert Part from 
the Layout menu. In the Insert Part dialog box, select a summary part, and 
then choose an option for a page break.

Copying summary data
You can copy data in summary fields when you’re in page view and when a 
sub-summary, leading grand summary, or trailing grand summary exists. For 
example, copy values from summary fields into a spreadsheet, and then 
display a bar chart using those values.

To copy summary data, choose Browse from the Layout menu, then choose 
Page View from the Window menu. Choose Copy Summaries from the Edit menu. 
Open the application or document to hold the copied data, and then paste the 
data (for example, select an area in the document and choose Paste from the 
Edit menu).

Resizing and deleting parts
Start by choosing Layout from the Layout menu. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To In Layout mode, do this

Resize a part Move the pointer over the line dividing the parts until it looks like this 
, and then drag the line to resize the part area.  

Delete a part Delete all fields, text, and graphics in the part. Move the pointer over the 
bottom edge of the part until the pointer looks like this . Hold down the 
mouse button and drag the line up until the part disappears under the part 
above it or disappears at the top of the page. Then release the mouse 
button.

In the Help index,* see:
E summaries, database

In the Help index,* see:
E resizing, layout parts
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Creating reports
Using named searches, named sorts, and layouts you have already created, 
you can make reports that find and reorder records and print the result. For 
example, you might want to set up a report to print the California addresses 
from your database on Avery 5164 mailing labels. 

To create a report, choose New Report from the Report  pop-up menu.

Once you create a report, you can reuse or change it.

Importing data from other documents
When you want to work with information from another database, you can:

1 import a database created in a different application (if AppleWorks 
supports the format). You open the entire database as an AppleWorks 
document.

To From the Report  pop-up menu, choose 

Reuse a named report The report name

Change a report Edit Report. Select a report from the list and click Modify.
Make your changes, and then click OK.

Rename a report Edit Report. Select a report from the list and click Modify.
Type a new name, and then click OK.

Delete a report Edit Report. Select a report from the list, click Delete, and 
then click OK.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Type a name for the report

Choose report options

In the Help index,* see:
E reports

Selecting a report

In the Help index,* see:
E importing
E Insert command
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1 insert information from another AppleWorks database. AppleWorks 
pastes the whole database into the current database.

1 insert information from saved ASCII, DBF, DIF, or SYLK formats. You 
select the fields to insert from the other database.

Any changes you make in AppleWorks affect only the AppleWorks 
document into which you import or insert the data. The document that the 
data comes from remains unchanged.

Important Make a backup copy of your AppleWorks database before you 
insert from another document.

AppleWorks supports these formats:  

To Do this

Import a database Choose Open from the File menu, and then choose 
Database from the Document Type pop-up menu. Choose 
a file format from the File Type pop-up menu, and then 
click Open.

Insert a database Create a database, or open a database to insert into. 
Click  on the Default button bar, or choose Insert from 
the File menu, and then select the file to insert. 

If you selected an AppleWorks database, AppleWorks 
inserts it. If you selected an ASCII, DBF, DIF, or SYLK 
database, choose the fields to insert in the Import Field 
Order dialog box, and then click OK.

Supported format Used by

AppleWorks DB AppleWorks

ASCII text Most applications

DBF dBASE files

DIF Some spreadsheet applications, database applications, 
and AppleWorks 

MS Works 2.0 DB Microsoft Works 2.0

SYLK Spreadsheet applications such as Apple Resolve, Wingz, 
and Microsoft Excel
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Note You can import a FileMaker Pro database document into AppleWorks. 
To do so, export (save) the FileMaker Pro document as a DIF document. 
Then, import (open) the DIF document with AppleWorks. You can also or 
import an AppleWorks document with FileMaker Pro. To do so, export 
(save) the AppleWorks document as a DIF document, and then import 
(open) the DIF document with FileMaker Pro. When you import a FileMaker 
Pro or AppleWorks database document from the DIF format, the field names 
are preserved.

Printing a database document
You print a database document in Browse, List, or Layout mode. In Browse 
or List mode, the Print dialog box gives you the option of printing the current 
record or all visible records.

Printing labels
You can print labels on continuous sheets or on individual sheets of label 
stock. Before printing labels on label stock, make one or more trial printouts 
on plain paper to make sure that the spacing is correct and all the text prints 
within the label boundaries. You may have to make the fields in the layout 
slightly smaller to fit within the label.

AppleWorks sets the layout margins automatically when you use a preset 
Avery label layout. If you print custom labels on a laser printer, you must set 
the layout margins yourself. For more information, see “Setting margins” on 
page 3-17.

Closing up space when you print
When you print labels, unused spaces created by blank fields are closed up 
and don’t print. When you print from any other layout, field data is preset to 
print as it appears on the screen. 

To change the layout of the data when it prints, choose Edit Layouts from the 
Layout menu. Select a layout from the Current Layouts list, and then click 
Modify. In the Layout Info dialog box, select the settings you want, and then 
click OK. You can control the number of columns and close up unused spaces 
to the left of or above fields. Your settings apply to the entire layout, and not 
to just the selected fields.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E mailing labels

In the Help index,* see:
E printing, labels
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So that space closes as you intended, make sure that:

1 fields don’t touch each other

1 you align fields first (select the objects to align and choose Align Objects
from the Arrange menu)

1 fields to close up are the exact same size





Chapter 9: Beyond the basics

Use the features covered in this chapter to help you make the most of 
AppleWorks. With these features, you can combine different document 
types, make presentations, automate the way you work, create book marks in 
areas of a document you want to return to, create links to a different 
document, include other applications in your documents, and easily share 
data with other documents and applications. 

This chapter gives instructions for using links, styles, frames, master pages, 
the slide show, QuickTime movies, mail merge, and macros. All features, 
including procedures, buttons, and troubleshooting, are described 
completely in onscreen Help.

Creating links
AppleWorks documents (except database and communications documents) 
can be linked. When you plan to use an AppleWorks document onscreen or 
on the Internet or World Wide Web, you can select an area of the document 
and create a link. In AppleWorks, there are three types of links: book marks, 
document links, and Uniform Resource Locator (URL) links.  

To create a link, you select text, a spreadsheet cell, paint image, frame, or 
object (such as a graphic object in a drawing), and then create the link. If a 
selection has more than one link assigned to it, the last link assigned will be 
the active link.

For more information about links, see the following sections or onscreen 
Help.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Use To

Book marks Jump to a different area of the same document

Document links Jump to a link within the same document or to a different 
document

URL links Link to other information on the Internet or World Wide Web

In the Help index,* see:
E links
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Creating book marks
Tip To create a book mark quickly, select the text, object, cell, frame, or 
paint image. Then click  on the Default button bar. Type a name for the 
book mark and click OK.

To create a book mark:

1. Select the text, object, cell, frame, or paint image in which to place the 
book mark.

2. Choose Show Links Palette from the Window menu.

3. Choose Book Marks from the pop-up menu on the links palette.

4. If you want to create a folder for book marks, choose New Folder from the Special 
menu on the links palette, type a name for the folder, and then click OK.

5. Choose New Book Mark from the Links menu on the links palette.

6. In the New Book Mark dialog box, type a name for the book mark (select a 
folder from the pop-up menu, if you want), and then click OK.

To go to a book mark you created, see “Going to a specific link” on page 9-5.

Creating document links
You can create a document link from text, a spreadsheet cell, paint image, 
frame, or object (such as a graphic object in a drawing) to a different 
document.

For example, create a link from statistics in a financial report to the original data in 
a spreadsheet. When other people view your report onscreen, they can also see 
how you obtained your results by clicking the link to open the spreadsheet. 

Note The following steps describe how to create a link from one document 
to another or to another area in the same document. To create a link to a 
URL, see “Linking Web pages” on page 11-6.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E book marks

List of links for the current 
document

Choose from the links 
palette menusChoose the type of

link to create

In the Help index,* see:
E links
E URL links
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The pointer changes to  when you move it over a link. If the link is text, the 
text appears underlined. 

Tip To create a document link quickly, select the text, a spreadsheet cell, 
paint image, frame, or object. Then click  on the Default button bar. Type 
a name for the document link, select a document, and click OK.

To create a document link:

1. Select the text, a spreadsheet cell, paint image, frame, or object to create the 
link from.

2. Choose Show Links Palette from the Window menu.

3. Choose Document Links from the pop-up menu on the links palette.

4. Choose New Document Link from the Links menu.

5. In the New Document Link dialog box, type a name for the link, and then 
choose the destination.

6. To link to an area in a different document, click Choose Document, select the 
document, and then click Open. From the Book Mark pop-up menu, choose the 
name of a book mark in the selected document.

7. In the New Document Link dialog box, click OK.

To open a linked document (or go to a linked area in the same document), 
make sure Live Links is selected in the links palette and click the area indicated 
by the  pointer.

Keep the following points in mind:

1 Creating links to other areas of the same document is especially useful in 
the design of a Web page. For more information, see “Linking Web 
pages” on page 11-6.

1 When you print a document that contains links to other documents, the 
other documents are not printed.
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Editing links
When you edit a book mark or document link using the Links menu in the 
links palette, the contents of the document containing the book mark or link 
remain unchanged.

To edit a link:

1. Open the document containing the book mark or link to edit.

2. Choose Show Links Palette from the Window menu.

3. From the pop-up menu on the links palette, choose the type of link to edit.

4. Click the name of the book mark or link to edit.

If a link you want is in a folder, open the folder (by clicking the triangle 
next to the folder name), and then click the link name.

5. Choose Edit Link (for the selected link type) from the Links menu.

6. In the Edit Link dialog box, make your changes, and then click OK.

Deleting links
When you delete a book mark or document link using the Links menu in the 
links palette, the part of the document containing the book mark or link is not 
deleted.

To delete a book mark or link:

1. Open the document containing the book mark or link to delete.

2. Choose Show Links Palette from the Window menu.

3. From the pop-up menu on the links palette, choose the type of link to delete.

4. Click the name of the book mark or link to delete.

If a link you want to delete is in a folder, click the triangle to open the 
folder, and then click the link name.

5. Choose Delete Link (for the selected link type) from the Links menu.

If you select part of a document that contains a link and then delete the 
selection, the links are also deleted.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E links

In the Help index,* see:
E links
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Going to a specific link
To go to the location of a specific book mark or link within a document:

1. Open the document containing the book mark or link to go to.

2. Choose Show Links Palette from the Window menu.

3. From the pop-up menu on the links palette, choose the type of link to go to.

4. Click the name in the list, and then choose Go to Link (for the selected link type) 
from the Links menu.

If a link you want is in a folder, open the folder (by clicking the triangle 
next to the folder name) and then click the link name. 

Sorting links
To display book marks or links in the links palette by name (alphabetically) 
or by position (from first to last as they appear in the document):

1. Open the document containing the book marks and links to sort.

2. Choose Show Links Palette from the Window menu.

3. Choose Sort By Name or Sort By Position from the Special menu on the links 
palette.

Your selection applies to links of all types in the current document. 
Folders always appear at the end of list of links, sorted alphabetically.

Using styles
Styles are collections of formatting information you can apply to text, 
objects, spreadsheet cells, or database fields. Documents often use different 
elements with consistent formats, such as chapter headings and subheadings, 
tables, and draw objects. To ensure uniformity and to save time in formatting 
these elements, you can create custom styles that store your formatting 
settings. Or, apply the preset styles that come with the AppleWorks 
stylesheet palette. If you change your mind about the formatting in your 
document, you can edit styles once and have the formatting change 
throughout the document. You can also transfer custom styles between 
documents.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E links

In the Help index,* see:
E links

In the Help index,* see:
E styles
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About the stylesheet palette
You use the stylesheet palette to create, edit, and apply styles. Some style 
types are more complex than others. For example, outline and table styles 
contain a series of substyles with their own set of properties (formatting
options).

To show the stylesheet palette, click  on the Default button bar (or choose 
Show Stylesheet from the Window menu).

To view the properties of a style, click Edit on the stylesheet palette and select 
the style you want to view. Click Done when you’re finished.

Before After

You see a
checkmark
next to the

currently used
style

Formatting
options for the 
selected style 
Bullet (you can 
edit these 
options)

To show or hide a sample of the selected 
style, choose Show Sample or Hide Sample 
from the stylesheet palette’s Edit menu

Stylesheet ready for use Stylesheet being edited
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The four style types are represented by symbols on the stylesheet palette.

Style type and 
symbol Description Example(s)

Basic (No 
symbol)

Formats text, numbers, 
objects, and spreadsheet cells. 
Sets paint fill and pen 
attributes.

Basic styles contain all style 
information except paragraph 
formatting information.

Paragraph Formats entire paragraphs 
(line spacing, alignment, 
indents, tabs, and labels). 

Paragraph styles contain basic 
style information as well as 
paragraph formatting 
information. Except for the 
Default paragraph style, 
paragraph styles show only in 
text documents and frames.

Outline Formats paragraphs as 
outlines.

Outline styles contain 
paragraph substyles for the 
levels of an outline. Outline 
styles show only in text 
documents and text frames.

Table
(spreadsheet)

Formats the text and cells in a 
range of spreadsheet cells. 

Table styles contain the table 
substyles for different parts of 
a spreadsheet. Table styles 
show only in spreadsheet 
documents and frames.

Basic text styles Basic object styles



9-8 AppleWorks 5 User’s Manual

Styles in documents and frames
You can use styles in frames and in every document type except 
communications.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

For
This style 
type Does this

Text Basic Formats text with combinations of font, size, and other 
attributes and enhancements, but not paragraph 
formatting information 

Paragraph Formats entire paragraphs with any attributes available 
to you (for example, indents, paragraph labels, and basic 
style attributes)

Outline Formats paragraphs as topics in an outline. You can 
modify the preset outline styles or create your own.

Objects Basic Saves combinations of colors, patterns, textures, 
gradients, pen widths, and text wrap attributes

Paint documents 
and frames

Basic Resets the fill and pen palettes for the next image you 
paint, or resets text attributes for the next text you type. 
(You can’t select part of a painting and apply a style. 
Instead, use styles to set the pen and fill palettes before 
you begin.)

Spreadsheet
documents and 
frames

Basic Formats individual cells with any format available to 
you in a spreadsheet

Paragraph Formats entire paragraphs in individual cells with any 
attributes available to you (for example, indents, 
paragraph labels, and basic style attributes)

Table (SS) Formats a selected table or range of cells with varying 
fonts, font sizes, styles, alignment options, background 
colors, borders, and date, time, and number formats

Database Basic Formats text and objects in Layout mode, rows and 
columns in List mode, and text in text fields in Browse 
mode

Paragraph Formats fields in Layout mode

In the Help index,* see:
E styles
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Applying a style
To apply a style using the  pop-up menu, place the insertion point 
in a paragraph (or select several paragraphs) and choose a style. (If you don’t 
see the pop-up menu, choose Show Button Bar from the Window menu.) If you 
select a style before typing, the next text you type uses the selected style.

To apply a style using the stylesheet palette, click  on the Default button 
bar (or choose Show Stylesheet from the Window menu). Click in a 
paragraph or select the item that you want to apply the style to, and then 
select a style. If nothing is selected when you click a style name, the style 
you select is used for the next text you type, object you draw, or 
spreadsheet element you modify.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E styles, using

Styles on the stylesheet 
pop-up menu

Selected paragraphs

Click to apply 
the Number 
style
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To restore a selection to its default state, choose Default on the  
pop-up menu. (For spreadsheets choose Default SS.) To restore an item to its 
original state, choose Unapply Style from the Edit menu on the stylesheet 
palette. (The name of the command varies depending on the style you 
applied.)

Note You can set up AppleWorks to apply several styles at once. For 
example, applying a Bold, Italic style to text already formatted with the 
Number style gives you bold, italic, numbered text. To set this option up, 
choose Compound Styles from the stylesheet palette Edit menu.

Creating a style
You can create your own custom styles in any AppleWorks document. 

Note Although you can create a style at any time, you can’t apply the style 
until it’s appropriate to do so. For example, if you create a paragraph style 
while you’re in a blank draw document, you don’t see the paragraph style in 
the stylesheet palette until you create a text frame. 

You create a custom style by collecting formatting information from any of 
the following:

1 an element in a text, draw, or spreadsheet document (such as text or 
objects)

1 a style that’s already on the stylesheet palette

1 the document controls you’d normally use to format text and objects (such 
as the tools, palettes, ruler, paragraph controls, and menu commands)

To add a custom style to the stylesheet palette, click  on the Default button 
bar (or choose Show Stylesheet from the Window menu) to show the stylesheet 
palette. Then click the New button on the stylesheet palette. In the New Style 
dialog box, set the options you want, and then click OK.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E styles, using



Beyond the basics 9-11

You see the pointer for editing styles  when you exit the New Style dialog 
box (unless you selected Inherit document selection format). If you want to edit the 
style now, see “Editing styles” on page 9-15. If you don’t want to edit the 
style, click Done on the stylesheet palette.

Tip If you choose Default from the Based on pop-up menu in the New Style 
dialog box, your style will contain many preset formatting properties. To see 
these properties, open the stylesheet palette, select the Default style, and then 
click the Edit button. Click Done when you’re finished.

Turning off a style
Once you apply a style, you can restore an item to its original state by 
choosing Unapply Style from the Edit menu on the stylesheet palette. (The name 
of the command varies depending on the style you applied.)

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Select the
type of style
you want to

create

Click to use the
properties of the
item selected in
your document

Type a name for your style

Choose None if you don’t want the new style to
assume any preset formatting options, or choose a

style to acquire that style’s properties

In the Help index,* see:
E styles, editing

Scroll to see more

Default paragraph properties

In the Help index,* see:
E styles, using
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Example: Applying and creating styles
In this example, you type some text and format it with three styles, including 
two custom styles you add to the stylesheet palette. You also remove a style 
from some text in your document. 

Part 1: Type some text and apply a preset style
1. Open a new word processing document (as described in “Starting 

AppleWorks” on page 2-1).

2. Type Camping Supplies, and then press Return three times.

3. For the next line, type Be sure to bring these things on our 
camping trip: and then press Return twice.

4. Type the next three lines, pressing Return between each line.

Tent

Compass

Sleeping bags

5. Select the three lines you typed in step 4.

6. Choose Number from the  pop-up menu.

7. Place the insertion point at the end of the third numbered item, and then press 
Return twice.

8. Choose Body from the  pop-up menu.

9. For the last line, type We’ll see you at the campsite next 
weekend!

Your letter should look like this:
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Part 2: Add a basic style to the stylesheet palette
1. Click  on the Default button bar (or choose Show Stylesheet from the 

Window menu).

2. Click the New button on the stylesheet palette.

3. In the New Style dialog box, type Bold, Italic in the Style name box.

4. Set the following options in the New Style dialog box:

1 Select Basic for Style type.

1 Choose None from the Based on pop-up menu.

1 Deselect Inherit document selection format, if it is selected.

5. Click OK.

6. Click  on the Default button bar (or choose Bold from the Style menu).

7. Click  on the Default button bar (or choose Italic from the Style menu).

8. Click Done on the stylesheet palette.

The new basic style is added to the stylesheet palette.

Part 3: Add a paragraph style to the stylesheet palette
1. Click the New button on the stylesheet palette.

2. In the New Style dialog box, type Centered Heading in the Style name box.
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3. Set the following options in the New Style dialog box:

1 Select Paragraph for Style type.

1 Choose None from the Based on pop-up menu.

1 Deselect Inherit document selection format, if it is selected.

4. Click OK.

5. Click the center alignment control above the ruler.

6. Click  on the Default button bar (or choose Bold from the Style menu).

7. Choose 18-point from the  pop-up menu or from the Size menu at the top of 
the screen.

8. Click Done on the stylesheet palette.

The new paragraph style is added to the stylesheet palette.

Part 4: Apply the new styles to your document
1. Select the words Camping Supplies.

2. Click Centered Heading from the  pop-up menu or on the stylesheet 
palette.

3. Select the words at the campsite.

4. Choose Bold, Italic from the  pop-up menu or on the stylesheet 
palette.

Your letter should now look like this:
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Part 5: Remove a style
1. Select the words at the campsite.

2. Click  on the Default button bar to show the stylesheet palette.

3. Choose Unapply Bold, Italic from the Edit menu on the stylesheet palette.

Editing styles
You can instantly change the format of an entire document by editing styles. 
When you edit a style, all the text, objects, or cells that use that style are 
updated. You can change a style’s properties, change the style on which the 
current style is based, or rename the style.

Note You can edit any style on the stylesheet palette, regardless of the type 
of document you’re in. However, you can’t apply the style until it’s 
appropriate to do so. For example, if you create a table style, you don’t see 
the table style until you’re working in a spreadsheet document or frame. 

To show the stylesheet palette, click  on the Default button bar (or choose 
Show Stylesheet from the Window menu).

To edit a style, click the Edit button on the stylesheet palette and select a style 
or substyle from the scrolling list on the left. (The pointer changes to .) 
Then, use the document controls you’d normally use to format text and 
objects (such as the tools, palettes, ruler, paragraph controls, and menu 
commands).

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E styles, editing

As you edit the 
style, you see your 
changes here

Select a style to edit



9-16 AppleWorks 5 User’s Manual

If you’re editing an outline or table (spreadsheet) style, select each substyle 
you want to edit before choosing any commands or clicking controls.

When you’re finished editing the style, click Done.

Note If you click in the document or select a non-formatting menu command 
(such as Print in the File menu), you can no longer edit the style. If this 
happens, click the Edit button on the stylesheet palette.

To change the name of a style, or to change the style on which a style is 
based, select the style and choose Modify Style from the Edit menu on the 
stylesheet palette.

Properties of the 
substyle 3D Table 1

Click a triangle to
display substyles

Select a substyle to edit

Type a name for 
your style

Choose a style to 
acquire the properties 
of that style
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Copying, pasting, and deleting styles and properties
You can duplicate and delete styles, and move them between documents. 
You can also cut or copy properties and move them to another style.

Note You cannot cut or delete a style that is in use.

Start by clicking  on the Default button bar (or choosing Show Stylesheet
from the Window menu) to show the stylesheet palette. Then click the Edit
button on the stylesheet palette.

Note You cannot cut, copy, or paste substyles. If you want to change or copy 
information contained in a substyle, edit or copy its properties.

Importing and exporting styles
You can export all or some of the styles on a stylesheet palette to a separate 
file, and import them into other documents. This is useful if you want to 
reuse your favorite styles in other documents, or establish formatting 
standards for everyone in your organization to use and share. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Cut or copy a style Select a style and choose Cut Style or Copy Style from the 
stylesheet palette’s Edit menu. 

Paste a style Cut or copy a style, and then choose Paste Style from the 
stylesheet palette’s Edit menu. If the style you’re 
pasting has the same name as another style on the 
palette, you see a dialog box. Type a new name for the 
style, and then click Rename.

Delete a style Select a style and then choose Clear Style from the 
stylesheet palette’s Edit menu. (You can’t delete a style 
that other styles are based on, or any style that is in use 
in the current document.)

Cut, copy, or delete properties Select a style, click Edit, and then select one or more 
properties. Then, choose Cut Properties, Copy Properties, or 
Clear Properties from the stylesheet palette’s Edit menu.

Paste properties Select a style, click in the Properties box, and then 
choose Paste Properties from the stylesheet palette’s Edit 
menu.

In the Help index,* see:
E styles, editing
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To import or export styles, start by clicking  on the Default button bar (or 
choosing Show Stylesheet from the Window menu) to display the stylesheet 
palette.

Creating a slide presentation
You can set up and run a slide presentation from AppleWorks. You use the 
AppleWorks application as the slide projector, the pages of an AppleWorks 
document as the slides, and your computer monitor as the screen.

In an AppleWorks presentation you can:

1 set an automatic time advance for the slides

1 use a fade transition between slides

1 include QuickTime movies

1 show the same series of slides repeatedly

1 add a background using a master page

Creating slides
To create slides, open or create a document. You can make a presentation 
from any document type except communications. 

To Do this

Export styles to a file Choose Export Styles from the stylesheet palette’s File 
menu. In the dialog box, click the styles to export, and 
then click OK. Type a name, select a location for the 
export file, and then click Save.

Import files that were saved to disk Choose Import Styles from the stylesheet palette’s File 
menu. Select a file containing exported style 
information, and then click Open. In the dialog box, click 
the styles to import, select or deselect Replace all styles with 
the same name, and then click OK.

If a style you selected has the same name as a style in 
the current document, you see a dialog box. Type a new 
name for the style, and then click Rename. To replace the 
style on the palette with the imported style, click Replace.
If you don’t want to import that style, click Skip.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E editing master pages
E settings, documents
E slide shows, creating



Beyond the basics 9-19

In a word processing document, the number of slides matches the number of 
pages. For all other document types, you need to set the number of slides you 
want to include in your presentation.  

Enter the information you want on each page. To see what appears on each 
slide, choose Page View from the Window menu.

Setting up slides
Once you have created slides on the pages of a document, you can set up 
the slide show, reorder the slides, and specify visual effects. If you have 
QuickTime installed, you can also include QuickTime movies in the slide 
show. To run a slide show using the preset options, see “Showing the slides 
using one computer” on page 9-21.

For this type 
of document Do this

Draw Choose Document from the Format menu, and then type the 
number of pages (one page per slide) across and down. The 
slide show is preset to run across first and then down.

Paint Choose Document from the Format menu, and then type the 
number of pixels (72 to an inch) across and down. Larger 
paintings may appear on multiple slides.

Spreadsheet Choose Document from the Format menu, and then type the 
number of columns across and rows down. With the preset 
column width and row height, a single page (slide) contains 7 
columns across and 50 rows down. Larger spreadsheets may 
appear on multiple slides.

Database Set up a layout that displays one record per page (slide)—one 
record does not automatically equal one slide. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E slide shows, options
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To set slide options, choose Slide Show from the Window menu. In the Slide 
Show dialog box, change options to customize your slide show, and click 
Done.

Select To do this

Fit to screen Fit the entire slide within the boundaries of the screen

Center Center the slide vertically and horizontally within the screen

Show cursor Show the arrow pointer during the slide show. You can move 
the pointer around when each slide is displayed.

Background Select the background color or texture for the slide

Border Select the color or texture displayed around the slide

Fade Make the slide fade in and out when it is displayed 

Loop Repeat the slide show continuously until you stop it by 
pressing q

Advance every (number) seconds Automatically advance to the next slide after the specified 
number of seconds

Auto play Make a movie play automatically when it is displayed on a 
slide

Simultaneous Make all QuickTime movies play simultaneously when Auto
play is selected and more than one movie appears on a slide

Complete play before advancing Display the current slide until the movie has finished 

Click the icon to change the slide display (the icon appearance changes to indicate 
that it’s opaque, transparent, or hidden)

Special effects options

QuickTime movie options

Icon appearance
indicates the slide

display

Type q to end the slide show
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Reordering slides
Once you’ve created a slide show, you can reorder the slides. To change the 
order of your slides, choose Slide Show from the Window menu. In the Slide 
Show dialog box, drag a slide up or down.

Showing the slides using one computer
To show your slide presentation, choose Slide Show from the Window menu. 
In the Slide Show dialog box, click Start.

Tip Press Option as you choose Slide Show to bypass the Slide Show dialog 
box and go directly into the slide show.

The slide show runs with the options set in the Slide Show dialog box. (See 
“Setting up slides” on page 9-19.) To advance to the next slide, press Space 
bar. To return to the previous slide, press Shift-Space bar. To stop the slide 
show at any time, press q.

When you’re finished with the slide show, click Done to save any settings you 
changed or click Cancel to restore the original settings.

Showing slides remotely over a network
You can run a slide show from a different computer on your network, so that 
you don’t have to sit in front of the computer displaying the slides. Use the 
Remote Slide Show script (a script is a command that performs one action 
or sequence of actions). 

1. Open the slide show document on the computer on which you’re showing the 
slides.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

The pointer 
changes to a 
double arrow

In the Help index,* see:
E slide shows, running

In the Help index,* see:
E AppleScript
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2. On the computer from which you’re controlling the slide show, open the 
AppleWorks Scripts folder (in the AppleWorks 5 folder), and then double-click 
the Remote Slide Show script icon. 

3. On the Slide Remote palette, click .

4. Select options in the dialog box

5. Click OK.

To start and stop the slide show, click  and  on the Slide Remote 
palette. Click  or  to go to the next or previous slide. Click  or  
to go to the first or last slide. 

Merging data into documents (mail merge)
You can insert information from a database document into another document 
or frame by performing a mail merge.

You can merge a database document with:

1 a word processing document, to create a form letter that includes 
personalized information for each recipient (for example, “Dear Chris” 
instead of “Dear Customer”)

1 a spreadsheet document or frame, to create a report that’s easy to update 
or to include a price list in a brochure

1 a text frame, to print an envelope or a label (see “Addressing envelopes” 
on page 9-27)

For Select

Zones The zone for the computer on which you’re showing the 
slides (you see this option only if your network has more 
than one zone)

Macintoshes The name of the computer on which you’re showing the 
slides

Program AppleWorks 5

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E found set
E mail merge
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To merge data, follow these general steps:

1. Set up a database. You can have a database of names and addresses, items and 
prices, clients and facts about them, or any other categories of information you 
want to merge with text. Be sure to save the database. Mail merge only works 
with database documents that are saved to disk.

2. Prepare a merge document or frame. Enter the text that is common to all the 
printed documents in a document or frame, and then enter field variables where 
you want to insert information from the database.

3. Print the merge document with the database information inserted.

Each of these steps is described in the following sections.

Field data to
merge

Merge document

Placeholder

Result of mail merge

Database
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Setting up the database
You can use data from an existing AppleWorks database document, or create 
a new database document. Keep the following in mind:

1 Determine how the data will appear in the merge document and define the 
database fields accordingly. For example, to create a form letter with a 
salutation that includes a person’s first name, create separate fields for the 
first and last name.

1 Use a find request before merging to include only certain database 
records. You may also want to sort the records before merging them. 
AppleWorks prints only the found records in the order they were sorted.

Preparing the merge document
To prepare the merge document, open the AppleWorks document you want 
to merge the data into. Then choose Mail Merge from the File menu, select the 
AppleWorks database document that contains the data you want to insert, 
and click Open.

Note If you are merging data into a draw document, you must merge the data 
into a text or spreadsheet frame within that document.

In the merge document, position the insertion point where you want to insert 
the data from the database field. In the mail merge palette, select field names, 
and click Insert Field for each one.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E databases, documents
E found set
E sorting

In the Help index,* see:
E mail merge
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You can move the mail merge palette around the window as you work to 
view the merge document.

Printing the merge documents
When you’re finished inserting fields or field data into your merge 
document, click Print Merge on the mail merge palette. In the Print dialog box, 
click Print.

AppleWorks prints one merge document for each record in the database 
document’s found set. 

Tip To print only one record, select Show Field Data on the mail merge 
palette, click an arrow to go to a record, and then choose Print from the File 
menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Click to switch 
databases

Click to insert the
selected field into

the merge
document

Merge document

Merged data

Select the field
you want to insert

into the merge
document

Click to print the 
merge document

Shows the 
current database

Select to show merged 
data, or deselect to 
show merge field names

Click an arrow to 
show the merged 
data from the next or 
previous record

In the Help index,* see:
E merging data
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Merging a FileMaker Pro database
You can convert a FileMaker Pro database into an AppleWorks database, 
and then merge the data with an AppleWorks word processing or 
spreadsheet document or frame. Use the Mail Merge script (a script is a 
command that performs one action or sequence of actions). 

1. Open the AppleWorks Scripts folder (in the AppleWorks 5 folder), and then 
double-click the Mail Merge script icon. 

2. Click FileMaker Database, select the database you want to convert, and then click 
Open.

3. Click AppleWorks Document, select the AppleWorks document you want to 
merge with the database data, and then click Open.

4. On the import from FileMaker Pro palette, select the fields you want in your 
AppleWorks database and click Move.

5. Click Import.

The script converts your database to AppleWorks format and opens the 
AppleWorks mail merge palette. You can then follow the instructions in 
the previous two sections to perform the mail merge. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E FileMaker Pro
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Addressing envelopes
If your printer can be set up to print on envelopes, you can address envelopes 
in AppleWorks. If you can’t print directly on envelopes, you may want to 
print your addresses on address labels. See “Printing labels” on page 8-40.

Using the Envelope Assistant
Use the Envelope Assistant if you want AppleWorks to step you through 
addressing an envelope that you can print. You can have the Assistant help 
you type an address and place it on the page, or you can have it format an 
envelope with an address you’ve already typed.

To have the Assistant help you type an address and place it on the page, start 
AppleWorks, and then choose New from the File menu. Select Use Assistant or 
Stationery, and then select Envelope in the scrolling list and click OK. The 
Assistant prompts you to complete the steps required to address the 
envelope.

To have the Assistant format an envelope with an address you’ve already 
typed, select every line of the recipient’s address and choose AppleWorks
Assistants from the  or Help menu. Select Address Envelope from the scrolling 
list and click OK.

Setting up and creating envelope stationery
To set up the envelope stationery, create a draw document. Choose Page Setup
from the File menu. From the Paper pop-up menu, choose an envelope 
setting and an orientation (horizontal for standard business envelopes), and 
then click OK.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E Assistants

In the Help index,* see:
E envelopes
E stationery, creating
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To create the envelope stationery, click the text tool , click in the 
document where you want the beginning of the sending address to go, and 
then type an address or placeholder text. Be sure to press Return at the end 
of every line of text. You may have to resize the address by dragging its 
handles. Repeat to place text for the return address.

Choose Save As from the File menu and save the document as stationery. See 
“Saving document formatting as templates (stationery)” on page 2-12 for 
more information.

Addressing envelopes
To address an envelope, choose New from the File menu, select Use Assistant or 
Stationery, and a category from the Category pop-up menu, and then choose 
your envelope stationery. Double-click the sending address text frame and 
type the address you want to use. Repeat for the return address text frame.

Insert the envelope into your printer, and then print the envelope stationery 
document.

You can also print addresses from a database document using mail merge. 
See “Merging data into documents (mail merge)” on page 9-22.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Address text 
frame

In the Help index,* see:
E envelopes
E stationery, using
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Linking frames
You can link a series of text, paint, or spreadsheet frames to break up 
information that’s normally confined to one area of a document. You can 
then move and resize frames to control the layout of your document.

When you create linked frames, you see indicators that provide information 
about the frames. A continue indicator shows that a frame is not yet linked 
to another frame. A link indicator shows that the frame is linked to another 
frame. Anything you type, paste, or paint into the first frame continues into 
the next frame. A text overflow indicator shows that the frame contents 
extend beyond the last frame.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E layering information
E frames, linking 
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When you create linked frames, keep in mind the following:

1 You can create linked frames in a word processing, spreadsheet, draw, or 
database (in Layout mode) document but you can’t link frames in a paint 
document.

1 You can link frames of the same type, but you can’t link frames of 
different types. For example, you can’t link a text frame to a spreadsheet 
frame.

1 You can link an existing frame to a new frame you create, but you can’t 
link two existing frames to each other.

To link frames, select the arrow pointer  from the tool panel. (If you don’t 
see the tool panel, choose Show Tools from the Window menu.) Then choose 
Frame Links from the Options menu. Select the text , spreadsheet , or 
paint  tool from the tool panel and drag the pointer to draw a frame. Click 
once outside the frame. (To draw a text frame in a word processing document 
or a spreadsheet frame in a spreadsheet document, press Option as you draw 
the frame.) 

Click the continue indicator and then draw the next frame. After you draw 
the frames, you can resize them, enter and edit information in them, and 
arrange the linked frames in your document.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Linked spreadsheet frames

Continue indicator

Linked paint frames

Continue indicator

In the Help index,* see:
E frames, formatting
E frames, linking 
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Viewing empty frames Empty linked text frames do not show when you are 
adding new ones. You can add a border by selecting the frame and choosing 
a width from the pen width palette. 

Working with movies
If you have the QuickTime extension installed in your system, you can add 
movies to your documents, play them on the screen, and make simple 
changes.

You can work with movies in word processing, draw, and spreadsheet 
documents, and in multimedia fields and Layout mode of a database 
document.

Adding a movie to a document
You can import, insert, or paste a movie into any document type (except 
communications) and into a multimedia field in a database document. See 
“Importing and exporting documents” on page 2-18 for more information.

Movies appear in the document as a picture with a control badge in the 
lower-left corner.

Note In a word processing document, the QuickTime movie control bar is 
not available when the movie has been inserted or pasted as an inline object 
in text. To play a movie inserted this way, double-click the movie frame. To 
stop the movie, single-click the movie frame. To make the movie control bar 
available in a word processing document, insert the movie as an object 
(select the arrow pointer, and choose Insert from the File menu).

Setting movie options
You can control how a movie plays in an AppleWorks document by clicking 
the movie object so it appears with handles and choosing Movie Info from the 
Edit menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E movies, in documents
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Playing a movie
Click the control badge (double-click the control badge in text documents) 
to play a movie from beginning to end, in segments, or only a selected part. 
You can also play a movie at different rates of speed.

A movie control bar appears on QuickTime movies.

Editing a movie
You can cut, copy, paste, or delete parts of a movie. You can also create 
additional movies by making a selection, cutting or copying it, and pasting 
it as an object in the document. For information about how to edit a movie, 
see onscreen Help.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Handle

Control badge

Click the control badge to 
see the movie control bar

Volume control–click to
open, and drag the

slider to the volume
level you want

Play/Stop
button

Play bar Step (forward and reverse) buttons

Forward/reverse slider

Movie control bar

In the Help index,* see:
E movies, in documents
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Creating and editing custom buttons
Custom buttons reduce tasks, such as opening a file or checking the spelling 
of a document, to a single step. You can create a custom button to run a 
sequence of actions, and then add that button to the button bar. For 
information on using the button bar, see “Using the button bar” on page 3-5.

AppleWorks is preset to show the button bar at the top of the document 
window (below the menu bar). If you can’t see the button bar, choose Show
Button Bar from the Window menu. AppleWorks is preset to show the 
Info Line, which displays information about the buttons. To hide the Info 
Line, choose Button Bar Setup from the  menu on the button bar, and then 
deselect InfoLine in the Button Bar Setup dialog box.

To create a new button, choose New Button from the  menu on the button bar. 
(If you don’t see the button bar, choose Show Button Bar from the Window 
menu.) You see the New Button dialog box.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E button bars

Default button bar for word 
processing documents

The Info Line shows information about a button 
you hold the pointer over

Type a name for the button

Type a brief description of what the
button does (the description

displays in the Info Line)

Select which 
document types 
you want the 
button to appear in

Click to create a 
button design

Select the task you want the
button to perform
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To set the task that the button performs, choose an option from the When 
button pressed pop-up menu. 

To edit a button, choose Edit Buttons from the  menu on the button bar. 
Select the button and click Modify.

Using macros
A macro is one action that performs a series of actions. You can create 
macros to automate tasks you do often. For example, you can create a macro 
that sorts a database, prints a report, and then closes the database document.

You can also create a button to execute a macro, and add the button to the 
button bar. (See the previous section.) 

To make the button From the When button pressed pop-up menu, choose

Play a macro Play Macro. Enter the name of the macro you want the button to 
play.

Open a document Open Document. Click Select Document, select the document you 
want the button to open, and then click Open.

Open another application Launch Application. Click Select Application, select the application 
you want the button to open, and then click Open.

Open a URL Open URL. Enter the URL for the document to link to on the 
World Wide Web. (Your computer must already be set up 
with a Web browser and an Internet connection for the URL 
button to link to the document.)

Execute a script Execute Script. Click Select Document, select the AppleScript you 
want the button to open, and then click Open.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

For information on In the Help index,* see:

Changing a macro E macros

Creating a macro 

Deleting a macro

Making a shortcut button for a macro 

Running a macro
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Using AppleScript with AppleWorks
The AppleScript application is a system software extension that automates 
tasks and procedures on computers and in many applications using Apple 
events. AppleScript is included with the System 7.5 software. If you have an 
earlier system version (System 7.0 or 7.1), you can license AppleScript 
separately.

AppleWorks provides several sample scripts, such as a script for converting 
documents from other applications to AppleWorks format. The sample 
scripts, and a database listing the Apple events supported by AppleWorks, 
are in the AppleWorks Scripts folder, inside the AppleWorks 5 folder. For 
information on writing your own scripts, see the AppleScript documentation. 

For information on In the Help index,* see:

The AppleScript application E AppleScript

Using AppleScript in AppleWorks

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.





Chapter 10: Communications

This chapter explains how to use AppleWorks to establish communication 
between your computer and another computer. All communications features, 
including procedures, shortcuts, and troubleshooting, are described 
completely in onscreen Help.

When to use a communications document
Create a communications document when you want to exchange information 
with another computer. Use an AppleWorks communications document to:

1 connect to a text-based commercial online service such as CompuServe

1 connect to a computer you can access at your business or school

1 connect to a public or private bulletin board service (BBS)

1 transfer files directly from one computer to another

Communications basics
To get started with communicating with other computers, you need to have 
the correct software and hardware setup and become familiar with 
communications terms and AppleWorks communications documents.

What you need
Before you can use AppleWorks for communications, you need:

1 the Apple Communications Toolbox tools (for example, the Apple 
Modem Tool). If you installed the full version of AppleWorks, the 
installation program copied the necessary tools to your system if you 
didn't already have them.

1 a modem and the necessary cables to connect your computer to a 
telephone line. Refer to the modem manufacturer’s manual and the online 
service for additional requirements.

Note If you’re connecting directly to another computer, you may not need 
a modem. Instead, you can use a serial connection cable. See “Connecting 
to another computer without a modem” on page 10-4 for more 
information.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E telecommunications

In the Help index,* see:
E telecommunications
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Communications terms and concepts
If you’re new to communications, you need to be familiar with the following 
communications terms and concepts. 

Term Definition

Terminal A screen and keyboard used to communicate with a remote (distant) 
computer. The remote computer can be as close as the same room or 
building, or as far away as another country. Using the terminal software 
included in the AppleWorks package, your computer can emulate (act 
like) a terminal, so that your computer and the remote computer can 
communicate.

Host computer A computer that answers requests for information or that acts as a 
gateway to other computers. You communicate with a host computer 
across a serial port or network port. To communicate with a host 
computer, you usually need an assigned user name and password. When 
you identify yourself at connection time, you’re logging on. When you 
disconnect, you’re logging off.

Connecting The process of establishing communication with another computer. 
Communication from one computer to another requires a transmission 
channel—usually a telephone line, but sometimes a cable between two 
computers. Connection by telephone requires a modem, a device that 
turns data from your computer into a signal that can be transmitted over 
a telephone line. The computer at the other end of the telephone 
connection also requires a modem.

Session The amount of time from when you connect to an online service or 
another computer to when you disconnect (also called connect time).
When you use a commercial online service, you’re usually billed only for 
connect time.

Online service A host computer that gives you access to a variety of information, such as 
weather forecasts, airline schedules, databases used for research, and 
bulletin boards for communicating with other users. AppleWorks 
supports only text based online services and cannot be used to browse the 
World Wide Web.
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Creating a communications document
To create a communications document, choose New from the File menu, click 
Communications, and then click OK. Or, click on the Default button bar. (If 
you don’t see the button bar, choose Show Button Bar from the Window menu.)

About the communications window
All communication between your computer and an online service or another 
computer appears in the communications window.

Connecting to another computer
After you create a communications document, you’re ready to:

1 connect to an online service or a remote computer using a modem

1 connect directly to another computer, using a cable

1 receive a call from another computer, using a modem

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E communications documents

Click to use or set up a phone book

Shows how much time has elapsed 
in a session (click to reset)

Shows the status of the 
current session
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Connecting to another computer with a modem
Begin a session by setting up a connection and then placing the call. When 
you have completed the session, disconnect your computer from the online 
service or remote computer.   

Connecting to another computer without a modem
You can connect one computer directly to another (for example, to transfer 
data between a notebook computer and a desktop computer), without using 
a modem. To do so, connect a null modem cable from the serial port (modem 
or printer) of one computer to the serial port of the other computer. For more 
information, refer to onscreen Help and the documentation that came with 
your computer.

Receiving a call from another computer
You can set up a communications document to wait for another computer to 
call your computer.

To receive a call from another computer, choose Connection from the Settings 
menu. In the Connection Settings dialog box, choose Apple Modem from the 
Method pop-up menu. Click Answer Phone After...Rings, type the number of rings 
you want before your modem answers the call, and then click OK.

To Do this

Set up a connection Choose Connection from the Settings menu. When the Connection 
Settings dialog box appears, make sure Apple Modem Tool is selected 
from the Method pop-up menu. Type the number to dial in Dial Phone 
Number. Choose a modem name from the Modem pop-up menu. 
Change the Port Settings as needed, and then click OK. (See 
“Changing communications settings” on page 10-9 for more 
information.)

Place a call Turn on your modem. Click  on the Default button bar, or choose 
Open Connection from the Session menu. After you connect, use the 
commands of the online service or host computer to find the 
information you want.

Disconnect Click  again, or choose Close Connection from the Session menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E connecting computers

In the Help index,* see:
E direct connections

In the Help index,* see:
E disconnecting
E receiving calls
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Choose Wait for Connection from the Session menu and wait for the appropriate 
incoming call. AppleWorks answers every incoming call after the specified 
number of rings until you end the session.

To end the session, click  on the Default button bar, or choose Close
Connection from the Session menu.

Working with data during a session
During a communications session, you can:

1 capture incoming data and save it in a text file on your disk

1 copy incoming data formatted as a table into a spreadsheet document

1 save the data in the terminal area and the scrollback pane in a 
communications document

1 print data during a communications session

1 send files from one computer to another

Using the scrollback pane
As you work during a communications session, the data you receive from the 
remote computer goes into the terminal area of the communications window. 
(If you don’t see what you type in the terminal area, choose Terminal from the 
Settings menu and turn on Local Echo, also called half duplex.) Data that 
overflows the terminal area goes in the scrollback pane.

Use the scroll bars in the scrollback pane to look back through data that is no 
longer visible. When you save or print the document, you also save or print 
the contents of the scrollback pane.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E communications documents
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Important Do not depend on the scrollback pane to save data. As you fill 
available memory, the oldest contents of the scrollback pane are removed. If 
you choose Save from the File menu, copies of the scrollback pane you saved 
earlier are overwritten and data may be lost. To store incoming data safely, 
capture it directly to a file. See the next section, “Capturing incoming data.”

You can change the characteristics of the scrollback pane to suit the way you 
work.

To Do this

Show and hide the 
scrollback pane

Choose Show Scrollback or Hide Scrollback from the Settings menu.

Copy the contents of 
the scrollback pane into 
another document

Select the contents and choose Copy from the Edit menu. 
Switch to another document and choose Paste.

Clear data from the 
scrollback pane

Choose Clear Saved Lines from the Session menu.

Limit the amount of 
data to store

Choose Preferences from the Edit menu. In the Preferences 
dialog box, choose Communications from the Topic pop-up 
menu. Select a memory option from the Scrollback pop-up 
menu, and then click OK.

Scrollback pane

Terminal area

Drag the 
horizontal pane 
control to 
change the size 
of the scrollback 
pane
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Capturing incoming data
You can capture, or save, all incoming data (not just the contents of the 
screen and the scrollback pane) in a text file as it’s received. When you 
capture data, the file is saved on disk—not in memory.

You can start capturing data before you connect or while you’re online. For 
example, if you don’t want to save your online service’s menus, you can wait 
to capture data until you’re about to receive the information you want.

Saving and printing communications documents
When you save a communications document by choosing Save from the File 
menu, you are saving the contents of the terminal area, the scrollback pane, 
and your current communications settings. You can save a communications 
document at any time, even if you’re connected to another computer.

To save only the text in the scrollback and terminal areas (excluding the 
communications settings), choose Save As from the File menu. Name the 
document, choose Text from the pop-up menu, and click OK.

Important You should not use Save on the File menu as your primary means 
of saving incoming data; you should use it mainly for saving 
communications settings. When you save a document with Save, copies of the 
scrollback pane that you saved earlier are overwritten and data may be lost. 
To store incoming data safely, capture it directly to a file. See the previous 
section, “Capturing incoming data.”

To print a communications document, choose Print from the File menu. You 
can print at any time.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Choose

Begin capturing incoming 
data

Capture to File from the Session menu, enter a filename, and then 
click Save

Stop capturing the data Stop Capture from the Session menu

Set preferences that affect 
how you capture data

Preferences from the Edit menu. In the Preferences dialog box, 
choose Communications from the Topic pop-up menu, select 
options, and then click OK.

In the Help index,* see:
E capturing data
E communications preferences

In the Help index,* see:
E capturing data
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Copying and pasting a table
If you receive a table of data during a communications session, you can paste 
it into a spreadsheet so it lines up one item per cell, or into a text document 
or frame so that the columns line up.

To copy a table during a communications session, select the text you want 
changed to a table (the text must have at least two spaces between columns). 
Choose Copy Table from the Edit menu, and then paste the data into a 
spreadsheet or word processing table.

Sending a file to a remote location
You can send a file to another computer if the computers have the same 
transfer method. When you send a file, be sure that the other computer is set 
up to receive files automatically or that someone is available at the other end 
of the connection to initiate the transfer.

Before sending a file, you need to set up the transfer method on the sending 
computer. To set up the transfer method for the sending computer, click  
on the Default button bar. The receiving computer needs to be set up with the 
same transfer method, To set up the transfer method for the receiving 
computer, click  on the Default button bar.

Simplifying communications tasks
You can automate communications tasks and work more efficiently by using 
the AppleWorks phone book, templates, and macro features. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

To Do this

Start or edit a phone book Choose Phone Book from the Settings menu, type in the Edit 
Phone Book Entry dialog box, and click OK. Click Done when 
you are finished making entries.

Place a call using the 
phone book

Click the phone book icon  in the tool bar and select an entry 
you wish to call. 

Make a communications 
document into a template

See “Saving document formatting as templates (stationery)” 
on page 2-12.

Create a log-on macro Record a macro that enters the necessary passwords and ID 
information to connect to an online service. See onscreen Help 
for instructions.

In the Help index,* see:
E Copy Table command

In the Help index,* see:
E sending files 

In the Help index,* see:
E connecting computers
E log-on macro
E phone book
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Changing communications settings
If your modem or the online service requires different settings than the 
AppleWorks defaults, or if you want to connect directly to another computer 
without using a modem, you can change the connection, terminal, and file 
transfer settings. Refer to the manuals that came with your modem and 
online service to find out which settings you should use.

A new communications document is preset to use the following tools, which 
are supplied and installed with AppleWorks:

1 Connection setting: Apple Modem Tool

1 Terminal setting: VT102 Tool (compatible with VT100)

1 File Transfer setting: XMODEM Tool

The connection, terminal, and file transfer options are preset to the most 
commonly expected conditions.

For example, the preset connection tool is the Apple Modem Tool, which is 
used to connect to a remote computer through a Hayes-compatible modem. 
Another connection tool is the Serial Tool, which is used for direct 
communication with another computer or another device.

Refer to onscreen Help for information about the various tool options. 
Balloon Help also contains detailed descriptions of the connection settings.

To change From the Settings menu, choose

Connection settings Connections

Terminal settings Terminal

File transfer settings File Transfer

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E connection settings
E file transfer settings
E terminal settings





Chapter 11: AppleWorks and the Internet

With AppleWorks, you can open, view, and create documents that contain 
Hypertext Markup Language (HTML) on the Internet and the World Wide 
Web (WWW, or Web). You can also create your own HTML files and place 
them on the Internet and the Web as Web pages, to present information to 
people using the Web. 

This chapter describes how to use AppleWorks to set up your computer for 
use with the Internet, create Web pages, and send and receive electronic mail 
(email). Before you begin, you need to understand how to create and edit 
documents. In particular, you should understand the information in 
chapter 2, “Creating, opening, and printing documents,” chapter 4, “Text 
(word processing),” and chapter 5, “Drawing.” You should also understand 
“Using the button bar” on page 3-5, and “Editing links” on page 9-4.

All Internet features, including procedures, buttons, and troubleshooting, are 
described completely in onscreen Help.

About the Internet and the Web
The Internet is a collection of computer networks that use a common set of 
rules for exchanging information, called the transmission control protocol/
Internet protocol (TCP/IP). Using the Internet with your computer, you can 
work with information that’s stored at other locations. For example, you can 
read weather reports from around the world, send and receive electronic mail 
(email), and attend a creative writing class from a remote site.

The Internet network was once limited to simple, text-only documents. With 
the development of the Web, documents can now include graphics, various 
text styles, and links (connections, or jumps, to areas of the same document, 
or to other Web pages, applications, or servers on the Web). A document on 
the Web is called a Web page, home page, or start page.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E Internet
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A Web page contains formatting information, which determines how the 
document looks and how you can use it onscreen. You can use AppleWorks 
to create and format a Web page without knowing HTML. Create a word 
processing document that has the information you want on your Web page, 
and then save the document in HTML format. AppleWorks adds the correct 
HTML tags and your Web page is ready for delivery to your Web site.

To access, view, and place a Web page on the Web, you need:

1 a modem (internal or external)

1 a phone line or an Integrated Services Digital Network (ISDN) line

1 a browser, an application that displays information from the Internet. (For 
more information, see “About Browsers,” next.)

1 software from an Internet service provider (such as America Online or 
CompuServe). For more information, refer to a specific provider.

1 an account or connection with the Internet service provider

About browsers
To open, read, and work with Web pages, you use a browser, an application 
that displays information from the Web in a format you can read and work 
with.

Each browser interprets HTML tags differently. For example, one browser 
may display headings in color with an elegant typeface, while another may 
display headings in capital letters.

Selecting a browser
Before you can use the Internet with AppleWorks, you need to select a 
browser to use. You can change your selection at any time. 

To select a browser: 

1. Choose Internet from the menu on the Default button bar. (If you don’t 
see the button bar, choose Show Button Bar from the Window menu.)

2. Click on the Internet button bar. 

3. In the Internet Preferences dialog box, click Helpers.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E browser
E Web browser, launching
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4. In the Helpers dialog box, click the item in the list that begins with http, and then 
click Change.

5. In the Add Helper dialog box, click Choose Helper. Locate and select the name of 
the browser to use, and then click Open.

6. In the Add Helper dialog box, click the close box.

7. With Internet preferences as the current window, choose Save from the File 
menu, and then choose Close.

Connecting to the Web
Once you’ve selected a browser to use, you can quickly connect to the Web 
using the selected browser. 

To do so, on the Internet button bar, click . 

Creating a Web page
A Web page is an HTML file on the Web. With the AppleWorks translator, 
you can easily create an HTML file without understanding HTML or how it 
works. You simply create a word processing document and save your work 
as an HTML file. You see immediately how your document will look on the 
Web.

Note The AppleWorks HTML translator displays a Web page in a standard 
format. However, your Web page may appear different on different 
browsers. You can customize the format for specific browsers by clicking 
the HTML Configuration button and adding or modifying the tags that are 
exported.

Designing your Web page
Before you create a Web page, it’s a good idea to learn about effective Web 
page design. You can find such information in the computer and software 
sections of bookstores, in computer industry magazines, in classes and 
seminars, and on the Internet. In addition, browse the Web and note aspects 
of other Web pages that you’d like to use in your own.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E Web pages, creating
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As you create a Web page with AppleWorks, keep the following design tips 
in mind:

1 Keep your design simple and uncluttered. An orderly design makes it 
easier to scan the page to find information.

1 Limit the size of your page so that users scroll no more than three screens.

1 Use headings so that users can scan the page and read the portions they 
want.

1 Consider separating areas of text with horizontal lines.

1 Organize related information in lists.

1 Use boldface and italic styles sparingly. Too much emphasis makes text 
difficult to read. Don’t use underline, because underlined text indicates a 
jump to related information.

1 Choose typefaces and colors that are easy to read onscreen.

Creating an HTML file
To create an HTML file for a Web page, start by creating a word processing 
document, and then save your work as an HTML file. 

Important Before you begin, be sure you understand the information in the 
previous sections of this chapter.

1. Click on the Default button bar to create a new document, or click to
open an existing document.

(If you don’t see the button bar, choose Show Button Bar from the Window 
menu.)

2. In the document window, press 2-; (semicolon) to show formatting 
characters (such as carriage returns and spaces).

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E Web pages, creating
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3. Create the document with the text and art you want posted to the Web.

Adding pictures
You can include pictures in any format supported by AppleWorks, such as 
TIFF and PICT. When you save the document as HTML, AppleWorks 
translates any art in the document to a format (GIF or JPEG) that is readable 
by Web browsers. 

Important When you save an HTML file, each picture is saved as a separate 
file in the same folder as the document. If you move the HTML file to a 
different folder or computer, you must move the picture files to the same 
location. To make the pictures and documents easier to find, save each 
HTML file (with the pictures) in its own folder.

To add a picture:

1. Open or create the word processing document that you want to use as a Web 
page.

To Do this

Apply a style to text Select the text to format, and then click any style from 
the stylesheet palette. 

Apply a type style to text Select the text, and then click to make the text bold 
or click to make the text italic. Don’t use underline, 
which is a convention used to indicate a link.

Organize information into a 
numbered or bulleted list

Choose styles from the pop-up menu. Use 
Harvard, Legal, or Number for numbered lists; use Diamond,
Bullet, or Checklist for bulleted lists.

Insert a horizontal line to 
separate sections of text

Place the insertion point where you want the line to 
begin. Choose Insert Page Break or Insert Section Break from 
the Format menu. AppleWorks ignores automatic page 
breaks when you save the document as HTML.

Add a table Use an inline or floating spreadsheet frame.

Insert a picture See “Adding pictures,” next.

Create a link from your 
document to a different 
document, or to other 
information on the Internet

See “Linking Web pages” on page 11-6.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E Web pages, graphics for
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2. Add art as an inline or floating object.

You can draw objects or paint frames directly in the document, use art 
from a library, or insert art from another document.

Linking Web pages
You can create links (connections or jumps) from selected areas in a Web 
page to a different location in your Web page or to other Web pages. Links 
can jump to a bookmarked location or to a Uniform Resource Locator 
(URL). Links to another part of the same document or to another document 
are called document links. Links to a Web page are called URL links.

For example, create a link from a button in your HTML file to related sites.

Note You can also create a link to a different document or a different area of 
the same document, even when the linked documents are not on the Web. 
For more information, see “Creating links” on page 9-1.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E Web pages, links to

These links jump to a different 
location on the Web page

URL address for 
this Web page

This button jumps to a different 
Web page
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You can attach links to selected text, an object, or to paint and spreadsheet 
frames.

To create a link to a URL: 

1. Open the Web page document from which to create the link, and then select the 
item to create the link from.

2. Click on the Internet or Default button bar. (If you don’t see the button bar, 
choose Show Button Bar from the Window menu.)

3. In the New URL Link dialog box, create a link, and then click OK.

4. To test the link, choose Show Links Palette from the Window menu and make sure 
Live Links is selected.

In an HTML file, the area linked to a URL appears underlined in the 
AppleWorks document, and the pointer changes appearance over the 
underlined area. To view the linked URL, click the underlined area.

A link can jump to a document (called a document link) or to a specific 
location within a document (called a book mark). If you create a document 
link, clicking the link opens the document. If you create a book mark, 
clicking the link opens the document and locates the book mark within the 
document.

Type the URL 
address

Type a name for the 
link

Click the underlined area to go to 
the linked information

The pointer looks like this
over a link
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To create a link to another document: 

1. Open the Web page document from which to create the link, and then select the 
item to create the link from.

2. On the Internet or Default button bar, click to create a link to another 
document.

3. In the New Document Link dialog box, create a link, and then click OK.

4. To test the link, choose Show Links Palette from the Window menu and make sure 
Live Links is selected.

To create a link to another part of your Web page: 

1. Open the Web page document from which to create the link, and then select the 
item to create the link from.

2. On the Internet or Default button bar, click to create a link to another part 
of the same document.

3. In the New Book Mark dialog box, create a link, and then click OK.

Type a name for the 
link

Select the document to link to

Type a name for the 
link
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4. To test the link, choose Show Links Palette from the Window menu and make sure 
Live Links is selected.

In an HTML file, the area linked to a book mark appears underlined, and 
the pointer changes appearance over the underlined area. To view the 
book mark, double-click the underlined area.

Keep the following points in mind:

1 To reduce the amount of scrolling of your Web page, create links to other 
areas of the same document. (You can also create URL links to other Web 
pages.) For more information, see “Creating document links” on page 
9-2.

1 For information about changing a link, see “Editing links” on page 9-4 
and “Deleting links” on page 9-4.

1 When you print a Web page with links, the linked information isn’t 
printed.

Saving a document in HTML format
Once you have an AppleWorks word processing document that you want to 
post to the Web, you need to save it in two formats: as an AppleWorks 
document and as HTML. When you edit the Web page later, you open the 
AppleWorks document, not the HTML file. 

When you save a document in HTML format:

1 URL links are translated into HTML links

1 book marks are translated into HTML anchors

1 most styles are translated into HTML styles

To save a document in HTML format:

1. Choose Save As from the File menu.

2. Save your document first by choosing AppleWorks from the Save As pop-up 
menu.

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

Double-click the underlined area 
to go to the linked information

The pointer looks like this
over a link

In the Help index,* see:
E Web pages, saving
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3. Type a name for the document followed by the filename extension .cwk, and 
then click OK.

4. Save the document again and choose HTML from the Save As pop-up menu. 

5. Type a name for the file followed by the filename extension .html, and then 
click OK.

Opening and editing HTML files
When you edit your HTML file or Web page, you open the original 
AppleWorks word processing document. After you make changes to the 
document, you must save it again as an HTML file.

1. Choose Open from the File menu.

2. In the Document Type pop-up menu, select Word Processing.

3. In the File Type pop-up menu, select .cwk.

4. Locate and then select the document.

5. View the document, and then make any changes you want.

6. If you made changes, save the document as described in the previous section, 
“Saving a document in HTML format.”

Working with electronic mail
With AppleWorks, you can send and receive email messages to and from 
many types of computers and mail systems, locally or in remote locations. 
You can work with electronic mail on the Internet or over a different 
computer network. 

To work with electronic mail, you must have the appropriate hardware (such 
as a modem and phone line). In addition, your computer must be connected 
to an Internet service provider or another network that provides electronic 
mail services.

For more information about sending and receiving electronic mail, see 
onscreen Help. In addition, see the documentation that comes with your 
computer, browser, or Internet service provider. 

* Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from 
the list and click Go To Topic.

In the Help index,* see:
E Web pages, editing

In the Help index,* see:
E email



I-1

*Choose Index from the  or Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.

Index

Symbols
### error 7-25
• in spreadsheet cells 7-23

A
Absolute references 7-22
Active cell 7-3, 7-25
Address Envelope Assistant 9-27
Address labels. See Labels
Address List Assistant 2-6, 8-7
Address, cell 7-6
Addresses and names list 2-6, 8-7
Addressing envelopes 2-6, 9-27
Airbrush (Spray can) 6-5
Aligning

data in
cells 7-10
fields 8-34

fields 8-32, 8-41
objects 5-15
text 4-6, 4-12
text, in text frames 4-6, 5-20

Alphabetizing library items 3-21
Apple Guide 1-6
Apple Modem Tool 10-9
AppleScript *AppleScript
AppleWorks 2-2
AppleWorks stationery. See
Stationery

Applying styles 9-9, 9-12, 9-14
Arcs

See also Objects
reshaping 5-13, 6-5
tool for drawing 5-4

Arrow keys, preferences for 3-22
Arrow pointer 3-4, 3-9
Arrowheads

adding to lines 5-10, 6-6
copying settings for 5-11

Art. See Clip art; Pictures
Assistants

Address List 8-7
Create Labels 8-32

described 2-4
Envelope 2-6, 9-27
Insert Footnote 4-28
Paragraph Sorter 4-14
Table Maker 4-20

Attributes, changing for text 4-7
Auto Calc 7-24
Autogrid 5-7, 5-15, 6-8
AVERAGE function, example 7-28
Avery labels. See Labels
Axes 7-30, 7-33

B
Backup copy 2-9
Bar charts, changing 7-33
Basic styles 9-7, 9-13
Bezigons 5-4, 5-13, 5-14

See also Objects
Blank documents, creating 2-2
Blending image colors 6-12
Body part. See Parts, database
Bold text 4-7
Book marks

creating 9-2
deleting 9-4
editing 9-4
going to in document 9-5
HTML files, in 11-8
sorting names 9-5
using, in

draw documents 5-21
paint documents 6-17
spreadsheet
documents 7-35

word processing 
documents 4-36

Web pages, in 11-8
Bookmarks in Help *Help, 
customizing

Borders
cell 7-19
chart 7-33
field 8-34
image 6-6
object and frame 5-3, 5-10

Browse mode (database) 8-2, 8-13
Browsers

described 11-2
selecting 11-2
starting 11-3

Brush 6-5
Bucket. See Filling; Paint bucket
Bulletin boards 10-2, 10-4
Bullets 4-11
Business Cards Assistant 2-6
Button bar

See also Buttons
changing number of rows 3-6
creating new 3-7
Default 3-5
displaying pop-up menus 3-6
moving 3-6
positioning 3-6
showing and hiding 3-6
switching 3-5

Button fields
described 8-9
finding 8-26, 8-28

Buttons
See also Button bar
adding and removing 3-7
creating new 9-33
described 3-5
editing 9-34
macros for *macros

C
Calculating formulas 7-24
Calculation fields 8-9, 8-11, 8-12
Calendar Assistant 2-6
Capturing data, described 10-7
Cell range

described 7-5
entering in formulas 7-24, 7-28
naming 7-13
printing 7-21
setting in charts 7-30

Cells
active 7-3, 7-25
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address for 7-6
borders, adding 7-19
centering data in 7-10
data, in

deleting 7-8, 7-18
entering 7-5
sorting 7-11
working with 7-6, 7-7, 7-8

deleting 7-18
filling automatically 7-9
grid 7-3, 7-20, 7-21
inserting 7-18
linking 7-35
locking (protecting) 7-6
names for 7-12
references to

described 7-22
entering 7-23
examples 7-25

selecting 7-5
Certificate Assistant 2-6
Chapters, adding to a document. See
Sections

Characters, counting 4-33
Charts

See also Spreadsheet documents; 
Spreadsheet frames

borders on 7-33
copying or cutting 7-31
creating 7-29, 7-30
deleting 7-31
described 7-29
elements

described 7-30
modifying 7-30–7-33

examples 7-1, 7-29, 7-30
options for 7-30
resizing 7-31
showing and hiding 7-31
types of *charts, creating
updating data for 7-29

Checkboxes
as database fields

described 8-9
finding 8-26, 8-28
selecting 8-19

in text documents 4-11
Checking spelling. See Spelling
Checklists 4-11
Chinese text *WorldScript
Circles, drawing 5-4

See also Objects
Circular references 7-20, 7-23
Clip art

inserting in documents 2-19
storing in libraries 3-18
using 5-19, 6-15, 7-34, 8-33

Clippings, text and picture 3-11
Closing documents 2-20
CM document type 2-4
Collapsing

outlines 4-18
palettes 3-8

Colors
See also Palettes
changing in

charts 7-33
databases 8-20, 8-34
objects 5-10
outlines 4-15
text 4-7
text frames 4-6, 5-20

copying from
images 6-6
objects and frames 5-11

paint images, setting 6-6
preferences for 3-22
tinting and shading (paint) 6-12, 

6-13
Column guides 4-22
Columns

database
labels, for 8-40
layouts for 8-18, 8-30, 8-31
moving and 
formatting 8-20

resizing 8-19, 8-20
selecting 8-18

spreadsheet
changing number of 7-4
headings 7-3, 7-20
inserting and deleting 7-18
printing headings for 7-21
resizing 7-17
selecting 7-6
titles 7-19, 7-21
transposing with rows 7-7

text
as linked frames
4-22, 9-29–9-31

in word processing 
documents 4-21–4-23

varying on a page 4-27
Commas, in numbers 7-10

Communications documents
capturing data in 10-7
concepts 10-2
connection

setting up 10-4
tools for 10-9

creating 10-3
cutting, copying, and pasting 

in 3-10
data, working with 10-5
described 1-13, 10-1, 10-3
log-on macros for 10-8
phone book 10-3, 10-8
phone calls

placing 10-4, 10-8
receiving 10-4

printing 10-7
saving 10-7
scrollback pane 10-5
sending files from 10-8
session

described 10-2
printing during 10-7

settings for 10-9
spelling, checking in 4-31
tools for 10-9
when to use 10-1

Communications tools 10-9
Contents, Help 1-3
Continue indicators 9-29
Controls

database 8-16
increase or decrease 

columns 4-21
line-spacing 4-13
pane 3-2, 10-6
paragraph and outline style 4-15
show/hide tools 3-1, 3-4
tab 4-10
text alignment 4-12
zoom 3-1

Converting documents
by importing 2-18
from and to FileMaker Pro 9-26
to HTML format 11-9
using Convert Documents 

script 2-19
Copying

See also Cutting; Duplicating; 
Pasting
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cell
formats 7-10
formulas or values 7-8
references 7-22

charts, spreadsheet 7-29, 7-31
communications data 10-6
database

layouts 8-29
records 8-15
summary data 8-37

described 3-10
formats

paragraph 4-14
spreadsheet cell 7-10

help text *Help, copying
images 6-9
images, colors of 6-6
library items 3-20
objects 5-9
objects, attributes of 5-11
pictures 5-19, 6-15
styles 9-17
tables, from communications 

sessions 10-8
text

from communications 
documents 3-10

ruler settings for 4-14
selected 4-6

using the eyedropper 5-11, 6-6
Counting characters, words, lines, 
paragraphs, pages, and sections 4-33

Create Labels Assistant 2-6, 8-32
Custom

buttons on button bar, 
creating 9-33

icons (paint) 6-16
styles, in

outlines 4-19
text 9-5–9-18

Cutting
See also Copying; Pasting
cell data 7-8
described 3-10
library items 3-20
styles 9-17
text 4-6
text from communications 

documents 3-10

D
Database documents

See also Databases; Fields; 
Layouts; Records

calculations 8-11, 8-12
described 1-12
entering data in 8-13
examples of 8-3–8-6
field

definitions 8-3
types 8-3, 8-7, 8-8, 8-12

find requests 8-24–8-26
formulas and functions in 7-21, 

8-8, 8-11
importing data to 8-38
inserting data in 8-39
merging data from 9-22–9-25
modes of

described 8-2
Find 8-24
Layout 8-30
multiple 8-32

movies in 8-9, 9-31
parts 8-36–8-37
pictures,

adding to 8-9, 8-14, 8-33
preferences for 3-21
printing 8-40
slides in 9-19
text attributes, 

changing for 8-20, 8-34
when to use 8-1

Database modes 8-2
Databases

See also Database documents
described 8-2
designing 8-6
elements of 8-2
importing 8-38
spreadsheets and, 

differences 7-2
Dates

conventions for 3-16
current, in

databases 8-13
text 3-16, 3-17

format preferences 3-22
formatting, in

databases 8-8, 8-34
spreadsheets 7-10

recording automatically 8-9
sorting paragraphs by 4-14

DB document type 2-4
Default

button bar 3-5
font, changing 3-22
font, in spreadsheets 7-10
formatting (options 

stationery) 2-13
preferences, setting 3-21

Deleting
charts 7-31
fields 8-12
footnotes 4-29
headers and footers 3-15
images 6-9
layouts 8-33
library items 3-20
named

cells 7-13
searches 8-26
sorts 8-23

objects 5-9
records 8-16
reports 8-38
sections 4-25
spreadsheet

cells, columns, 
and rows 7-18

data 7-8
page breaks 7-20

styles 9-17
text 4-5
undoing deletion 3-11

Depth (perspective), adding to 
images 6-11

Depth and resolution, paint 6-15
Dictionaries

See also Spelling
editing 4-33
importing and exporting 4-33
selecting 4-32

Display options, spreadsheet 7-20
Distance, adding to images 6-11
Distorting images 6-11
Distributing objects 5-15
Document links. See Links
Document summary information 2-16
Documents

Assistants 2-4
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closing 2-20
creating 2-3–2-8
described 1-7
finding 2-6
importing and exporting 2-18
linking

to different or same 
document 2-12, 9-2

to Uniform Resource 
Locator (URL) 11-7

opening 2-10
opening linked 9-3
previewing 2-21, 3-12, 6-16
printing 2-20
saving

AppleWorks 2-9
formats (stationery) 2-12
in a different file 
format 2-18

size of paint 6-16
styles 9-8

DR document type 2-4
Drag and drop

adding database records 8-14
copying objects 3-10
documents

importing 2-18
inserting 2-19

movies and pictures, adding to 
database fields 8-14

moving database records 8-16
Draw documents

book marks in 5-21
creating 5-2
described 1-9, 5-2
links to different or same 

document 5-21
movies in 9-31
pages, adding to 5-18
preferences for 3-21
slides in 9-19
text, spreadsheets, and paintings, 

adding to 5-20
when to use 5-1

Drawing tools 5-3–5-5
Drawing, in any document 5-2
Drawings and paintings, differences 
between 6-2

Duplicating
See also Copying
cell data (filling) 7-9

images 6-9
layouts 8-29, 8-33
library items 3-20
objects 5-9
records 8-15
styles 9-17

E
Editing styles 4-19, 9-15
Electronic mail

See also Internet; World Wide 
Web

sending and receiving on 
Internet 11-10

Elements, chart 7-30
Email. See Electronic mail
Endnotes. See Footnotes
Enlarged view. See Zooming
Enter key, changing preferences 
for 3-22

Envelope Assistant 2-6, 9-27
Envelopes, addressing 2-6, 9-27
Eraser 6-5
Errors

memory 6-16
spreadsheet

### in cells 7-25
• (bullets) in cells 7-23
formula 7-25

troubleshooting
*troubleshooting

Expanding
outlines 4-18
palettes 3-8

Exporting
AppleWorks documents 2-18
dictionaries 4-33
HTML files 11-9
styles 9-17

Eyedropper 5-11, 6-6

F
FAQ. See Frequently Asked Questions
Fields

See also Database documents; 
Layouts; Records

adding 8-12, 8-32
aligning 8-32

calculation 8-9, 8-11, 8-12
changing 8-12
coloring 8-34
defining (naming) 8-3, 8-7, 8-12
deleting 8-12
described 8-2
entering data in 8-13
labels, hiding 8-34
moving 8-32
multimedia 8-9
number of characters in text 8-8
options, entry for 8-10
resizing 8-32
selecting 8-13
summary 8-9, 8-11, 8-12
tab order, changing 8-15
text attributes of 8-20, 8-34
types of 8-3, 8-8, 8-12

File formats
database 8-39
saving for

export 2-18
reuse (stationery) 2-12

File transfer 10-8
FileMaker Pro, exporting and 
importing 8-40

Fill command (paint) 6-12
Filling

cell data 7-9
images 6-5, 6-6, 6-12
objects and frames 5-10

Fills
copying from objects 5-11
described 5-3

Filters. See Translators
Finances, home 2-6
Find Document Assistant 2-6
Find mode (database) 8-2, 8-24
Find requests

and merging data 9-24
and record numbers 8-26
described 8-24
saving (named searches) 8-26

Finding
documents 2-6
formatting characters 4-30
library items 3-20
records, and matching 8-24–8-28
synonyms 4-32
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text
and changing 4-29
in onscreen Help *Help, 
searching

Flipping
images 6-11
objects 5-15

Fonts
attributes, changing 4-7
changing in

databases 8-20, 8-34
outlines 4-19
spreadsheets 7-10
text 4-7
text frames 4-6, 5-20

default, changing 3-22
displaying in menu 3-22
in paintings 6-14

Footer part. See Parts, database
Footers

dates and times in 3-16
in database documents 8-37
inserting 3-14
on title pages 3-15, 4-21
page numbers in 3-17
previewing 3-12
removing 3-15

Footnotes
deleting 4-29
inserting at end of 
document 4-28
inserting at end of page 4-28
inserting using Assistant 2-6, 
4-28

Foreign language text *WorldScript
Formats

copying
cell 7-10
paragraph 4-14

saving (stationery) 2-13
Formatting

cell data 7-9
dates, times, and numbers in

databases 8-20, 8-34
documents 7-21, 8-8
spreadsheets 7-10

outlines 4-17–4-19
paragraphs 4-8–4-14
pictures, in database fields 8-34
QuickTime movies, in

database fields 8-34

rows and columns in
databases 8-20
spreadsheets 7-19, 7-20

sections 4-25
text

characters 4-7
databases, in 8-20, 8-34
drawings, in 5-20
paintings, in 6-14
spreadsheets, in 7-10
text frames, in 5-20
with custom styles 9-5

Formatting characters
described 4-6
searching for (finding) 4-30
showing/hiding 4-6, 11-4

Formulas
See also Functions; Spreadsheet 

documents
calculating 7-24
database 8-9, 8-11
described 7-21
displaying in cells 7-20
entering in

databases 8-9, 8-11
spreadsheets 7-23

errors in 7-25
examples 7-22, 7-25
named cells in 7-14
operators

entering 7-23
order of *precedence
of operators

Frames
See also Paint frames; 

Spreadsheet frames; Text 
frames

documents, in
paint 6-14
spreadsheet 7-4

filling 5-10
inline 4-34
inserting in text 4-34
linked 9-29–9-31
locked 5-16
selecting 5-6, 5-20
text, changing 

appearance of 5-10, 5-20
transparent 5-3, 5-10, 5-19

Freehand objects
See also Objects
connecting 5-14

drawing 5-4
reshaping 5-13

Frequently Asked Questions 1-6
Function button 7-27
Functions

See also Formulas; Spreadsheet 
documents

described 7-26
entering in

databases 8-11
spreadsheets 7-27

example 7-28
for matching records 8-28
values, selecting 7-28

G
Gallery 7-30
General preferences 3-22
Getting help. See Help
Glossary terms in

Help *glossary
user’s guide 1-2

Go to
page 3-3
record 8-16
spreadsheet cell 7-6

Gradients
See also Palettes
copying from objects 5-11
displaying faster *graphics,

preferences
preferences for 3-22
setting for

database fields 8-34
images 6-6
objects 5-10

Graphics preferences 3-22
Graphics ruler. See Rulers
Graphics. See Clip art; Pictures
Graphs. See Charts
Grids 5-7, 6-8
Grouping objects 5-15, 5-16

H
Handles

changing number of *graphics,
preferences

described 5-6
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Hanging indent 4-11
Hard (non-breaking) space 4-5
Header part. See Parts, database
Headers

dates and times in 3-16
in database documents 8-37
inserting 3-14
on title pages 3-15, 4-21
page numbers in 3-17
removing 3-15
viewing in page view 3-12

Headings, spreadsheet
described 7-3
showing and hiding 7-20

Heavy (bold) text 4-7
Help

contents 1-3
copying text from *Help, copying
index 1-4
keywords 1-4
notes, adding to 1-4, 1-5
opening and closing 1-3
QuickHelp application 1-4
topics

marking *Help, customizing
navigating 1-3
viewing 1-4

using with this user’s guide 1-2
Helpers 11-3
Hidden characters. See Formatting
characters

Hiding
button bar 3-6
field labels 8-34
formatting characters 4-6
graphics grid 5-7
page guides and 

margins 3-12, 3-18
palettes 3-3
records 8-21
rulers 3-13
scrollback pane 10-6
spreadsheet

chart or frame 7-31
columns and rows 7-17
grid 7-20
headings 7-20

tool panel 3-4
Home Finance Assistant 2-6
Horizontal lines in HTML files 11-5

Horizontal pane control 3-2, 10-6
Host computer, described 10-2
HTML (Hypertext Markup Language)
*HTML

HTML files
See also Internet; Web pages; 

World Wide Web
adding pictures to 11-5
creating 11-4
described 11-3
design tips 11-3
editing 11-10
opening 11-10
saving (exporting) as 11-9

Hypertext links. See Links
Hypertext Markup Language (HTML)

See Electronic mail; HTML files; 
Internet; Web pages

Hyphenation 4-31

I
Icons

button bar. See Buttons
custom (paint) 6-16
for text clippings 3-11

Images
combining 6-13
described 6-4
pasting 3-10
selecting 6-8
storing in libraries 3-18
transforming 6-10–6-13
working with 6-8, 6-9, 6-10, 

6-11, 6-12
Importing

See also Inserting
databases 8-38
dictionaries 4-33
documents 2-18
HTML files 11-10
styles 9-17

Indenting
See also Margins
outline topics 4-17
paragraphs 4-11

Index, Help 1-4
Indicators, frame link 9-29
Inferior text 4-7

Info Line, showing and hiding 9-33
Inline pictures and frames 4-34
Insert Footnote Assistant 2-6, 4-28
Inserting

See also Importing
cells, columns, and rows 7-18
clip art 2-19, 5-19, 6-15
column breaks 4-23
database

data 8-15, 8-39
parts 8-36–8-37

documents 2-19
footnotes 2-6, 4-28
page breaks, in documents

spreadsheet 7-20
word processing 4-23

page numbers 3-17
pictures, in

database fields 8-14
database layouts 8-33
drawings 5-19, 6-15
paintings 6-15
spreadsheets 7-33
word processing 
documents 4-34

sections in a word processing 
document 4-25

Insertion point 4-3
Installing dictionary or thesaurus 4-32
Internet

See also Electronic mail; HTML 
files; Web pages; World Wide 
Web

described 11-1
sending and receiving electronic 

mail 11-10
Introduction to AppleWorks 1-1
Inverting images 6-12
Invisible characters. See Formatting
characters

ISP (Internet Service Provider) 11-2
Italic text 4-7
Items, library. See Libraries

J
Japanese text *WorldScript
Justified text 4-12
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K
Keys, order 7-11
Keywords, in document 
summary 2-16

Keywords, index 1-4

L
Labels

mailing
creating 2-6, 8-31
described 8-30
printing 8-40

outline 4-15, 4-18
paragraph 4-11
spreadsheet chart 7-30

Labels Assistant 2-6, 8-32
Lasso 6-8, 6-17
Layout mode (database) 8-2, 8-28
Layouts

See also Database documents; 
Fields; Records

changing 8-32–8-33
columnar 8-17, 8-18, 8-30, 8-31
creating 8-30, 8-31
deleting 8-33
described 8-28
duplicating 8-33
naming 8-30, 8-33
selecting 8-31
standard 8-36
types of 8-29–8-30
viewing 8-32

Leading grand summary. See Parts, 
database

Leading in text 4-13
Legends, spreadsheet chart 7-30, 7-33
Letters, in page numbers 3-17
Levels (subtopics) in outlines 4-14
Libraries 3-18–3-21, 5-19
Library items, alphabetizing 3-21
Line breaks 4-4
Line charts 7-29
Line spacing in text 4-13
Lines

See also Objects
changing 5-10
custom width for *pen
setting attributes for painting 6-6

text, counting 4-33
tools for drawing 5-4

Lines in HTML files 11-5
Link indicators 9-29
Linked

frames 9-29–9-31
spreadsheets and charts 7-29

Linking
objects in word processing 

documents 4-36
Web pages

to Uniform Resource 
Locator (URL) 11-6

See also Uniform Resource 
Locator (URL)

Links
See also Uniform Resource 

Locator (URL)
creating

document links 9-2
to same or other 
document 2-12, 9-2

to Uniform Resource 
Locator (URL) 11-6

deleting 9-4
described 9-1
editing 9-4
going to names in document 9-5
opening

linked documents 9-3
linked Uniform Resource 
Locator (URL) 11-7, 11-9

printing documents with 9-3
sorting names 9-5
text, in

draw documents 5-21
word processing 
documents 4-36

using, in
draw documents 5-21
paint documents 6-17
spreadsheet documents
7-35

word processing 
documents 4-36

Web pages, in 11-6
Links palette 9-2
List mode (database) 8-2, 8-18–8-20
Lists

creating in text documents 4-11
of names and addresses 2-6
of values (database) 8-9

Locking and unlocking
objects and frames 5-16
spreadsheet cells 7-6, 7-12

M
Macintosh drag and drop 3-10
Macros

described 9-34
for communications 

documents 10-8
shortcut buttons for *macros

Magic wand 6-8
Magnified view. See Zooming
Mail merge. See Merging data
Mail, electronic. See Electronic mail
Mailing labels. See Labels
Make Table Assistant 2-6, 4-19
Making tables 2-6
Margins

See also Indenting
setting 3-18
viewing 3-12, 3-18

Master pages 5-17
Matching records 8-27
Memory 6-16
Merging data 7-5, 9-22–9-25
Microsoft Works, importing 
from 8-39

Modems
described 10-2
phone calls and 10-4
requirements for 10-9
setting connection with 10-4
when required 10-1, 10-4

Modes, paint 6-7, 6-13
Mouse control preferences 3-22
Movies 8-9, 9-32

control badge 9-32
QuickTime extension 9-31

Moving
database

columns and rows 8-20
fields 8-32
records 8-16

images 6-8
objects 5-8
outline topics 4-17
spreadsheet cells and data 7-7
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Multimedia fields
attributes, changing 8-34
described 8-9
moving with database 

document 8-17

N
Name fields 8-8, 8-14, 8-23
Named

cells 7-12
cells in formulas 7-14
search 8-26

Naming
cells 7-13
documents 2-9
fields 8-3, 8-12
layouts 8-30, 8-33
reports 8-38
searches 8-26
sort sequences 8-22, 8-23

Negative numbers
entering 7-5
formatting 7-10

New documents, creating 2-2
Newsletter Assistant 2-6
Non-breaking space 4-5
Number fields 8-8
Numbering

footnotes 4-28
outlines 4-15, 4-17
pages 3-16
paragraphs 4-11
sections 4-27

Numbers
entering in spreadsheets

7-5, 7-10
formatting, in

databases 8-20, 8-34
spreadsheets 7-10

sorting paragraphs by 4-14

O
Objects

See also Arcs; Bezigons; Circles, 
drawing; Freehand objects; 
Lines; Polygons; Rectangles, 
drawing; Regular polygons; 
Rounded rectangles, drawing; 

Squares, drawing
arranging 5-15
borders of 5-3, 5-10
changing

appearance of 5-9
orientation of 5-15

coloring 5-10
connecting 5-14
copying

attributes of 5-11
one or more 5-9

deleting 5-9
described 5-3
drawing tools 5-4
duplicating 5-9
filling 5-10
grouping and ungrouping 5-15, 

5-16
inserting in text 4-34
locking and unlocking 5-16
moving 5-8
pasting 3-10
reshaping or smoothing 5-13
scaling 5-12
selecting 5-6
selection preferences 3-22
storing in libraries 3-18

Online service 10-2
Onscreen Help. See Help
Opaque paint mode 6-7, 6-13
Opening

button bar 3-6
documents

AppleWorks 2-10
Assistants 2-4
from different 
applications 2-18

linked 9-3
new 2-2
stationery (templates) 2-7

HTML files 11-10
libraries 3-19
palettes

fill and pen 5-9
library 3-19
links 9-2
mail merge 9-24
stylesheet 9-5

Operators 7-23, 8-25
Options stationery 2-13
Order keys 7-11

Outdenting (indented 
paragraphs) 4-11

Outline styles 4-19, 9-7
Outlines 4-14–4-18
Ovals, drawing 5-4

See also Objects
Overlapping

document windows 3-3
images 6-2, 6-7
objects 5-15, 6-2

P
Page view 2-21, 3-12
Pages

adding to draw documents 5-18
breaking, in documents

database 8-37
spreadsheet 7-20
word processing 4-23

counting 4-33
displaying in word processing 

documents 4-23
going to 3-3
margins and guides for, showing/

hiding 3-12, 3-18
master 5-17
numbering 3-16
orientation and size of 2-21, 3-18
title 3-15, 4-21
viewing in page view 3-12

Paint bucket 6-5
Paint documents

See also Paint frames
book marks in 6-17
creating 6-2
custom icons for 6-16
described 1-10, 6-3
linked frames in 9-30
links to different or same 

document 6-17
memory for 6-16
modes for 6-7, 6-13
painting in 6-4
pictures in 6-15
preferences for 3-21
previewing 6-16
resizing 6-16
resolution and depth 6-15
slides in 9-19
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text and spreadsheets in 6-14
tools, using in 6-4
when to use 6-1
zooming images in 6-10

Paint frames
 See also Frames; Paint 

documents
book marks in 6-17
creating in

any document 6-2
draw documents 5-20
spreadsheet documents
7-34

word processing 
documents 4-34

described 6-3
linking 9-29
links to different or same 

document 6-17
opening and closing 6-4
painting in 6-4
point of origin 6-4
resizing 6-4

Painting tools 6-5
Paintings and drawings, differences 
between 6-2

Palettes
See also Colors; Gradients; 

Patterns; Textures
described 3-8
fill and pen 5-9, 6-6
library 3-18
links 9-2
mail merge 9-24
preferences for 3-22
stylesheet 9-5

Pane controls 3-1
Pane, scrollback 10-5
Paragraph Sorter Assistant 2-6, 4-14
Paragraph styles 9-7, 9-13
Paragraphs

adding bullets, numbers, or 
checkboxes to 4-11

aligning text in 4-12
copying ruler settings for 4-14
counting 4-33
indenting 4-11
line spacing, changing 4-8
reordering 4-12
sorting 2-6, 4-14

space between 4-13
styles for 9-7, 9-13

Parts, database
copying summary fields in 8-37
deleting and resizing 8-37
described 8-36
inserting 8-36

Passwords
opening protected 

documents 2-10
setting 2-17

Paste Function button 7-27
Pasting

See also Copying; Cutting
cell

data 7-8
formats 7-10

described 3-10
formats

cell 7-10
paragraph 4-14

library items 3-20
objects 5-9
objects in a spreadsheet cell 3-10
styles 9-17
text from communications 

documents 3-10
Patterns

See also Palettes
changing in charts 7-33
copying from objects 5-11
setting for

database fields 8-34
images 6-6
objects 5-10

Pencil 6-5
Perspective, adding to images 6-11
Phone book (communications) 10-3, 
10-8

Pick Up command 6-13
Picture clippings 3-11
Pictures

adding to
database fields 8-9, 8-14
database layouts 8-33
drawings 5-19
headers and footers 3-14
HTML files 11-5
libraries 3-18
paintings 6-15
spreadsheets 7-33
word processing 

documents 4-34
formatting, in database 

fields 8-34
inline 4-34
wrapping text around 4-35

Pixels
changing size of 6-15
described 6-1, 6-15
editing individual 6-10

Point of origin, for
paint frames 6-4
spreadsheet frames 7-4

Pointer. See Arrow pointer
Polygons

See also Objects
closing 3-22
connecting 5-14
reshaping 5-13
tools for drawing 5-4

Pop-up menus in database fields
described 8-8
finding 8-26, 8-28
selecting 8-19

Postal codes, in databases 8-8
Preferences 3-21
Presentation Assistant 2-6
Previewing documents to be 
printed 2-21, 3-12

Printing
choosing page size and 

orientation 3-18
documents

communications 10-7
database 8-40
described 2-20
merge 9-25
spreadsheet 7-21
with links 9-3

Help topics 2-20
labels 8-40
scrollback pane contents 10-5
spreadsheet headings 7-21

Protecting spreadsheet cells 7-6, 7-12
PT document type 2-4
Publish & Subscribe *Publish & 
Subscribe

Q
QuickHelp application 1-4
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QuickTime movies. See Movies

R
Radio button fields

described 8-9
finding 8-26, 8-28

Ranges of cells, naming 7-12
Record info fields 8-9
Records

See also Database documents; 
Fields; Layouts

adding 8-14
copying or deleting 8-16
described 8-2
duplicating 8-15
finding and matching 8-24–8-27
going to 8-16
hiding 8-21
moving 8-16
numbering of 8-26
selecting 8-21
sorting 8-8, 8-14
viewing 8-17, 8-18, 8-22

Rectangles, drawing 5-4
See also Objects

Reduced view. See Zooming
References, cell 7-20, 7-22–7-24
Regular polygons 5-4, 5-5, 5-13, 
5-14, 6-5

See also Objects
Relative references 7-22
Reordering paragraphs 4-14
Reports 8-38
Reshaping or smoothing

See also Shaping
images 6-11
objects 5-13

Resizing
database

fields 8-32
parts 8-37
rows and columns 8-19

draw documents 5-18
images 6-12
objects 5-12
paint

documents 6-16
frames 6-4

spreadsheet

charts 7-31
columns and rows 7-17
documents 7-18
frames 7-4, 7-18

Resolution and depth, paint 6-15
Reverting to a previously saved 
version of a document 3-11

Roman numerals, in page numbers
3-17

Rotating
images 6-11
objects 5-15

Rounded rectangles, drawing
5-4, 5-13, 6-5

See also Objects
Rows

database, viewing data in 8-17, 
8-18, 8-19, 8-20

spreadsheet
changing number of 7-4
headings 7-3, 7-20, 7-21
inserting and deleting 7-18
resizing 7-17
selecting 7-6
titles 7-19, 7-21
transposing with 
columns 7-7

Rulers
changing 3-13
graphics 5-7
text

copying settings for 4-14
setting tabs and margins
4-8, 4-10

S
Saving

backup copies 2-9
communications data 10-7
documents 2-8
file formats for 2-18
formatting (stationery) 2-12
HTML files 11-9
libraries 3-19

Scaling, objects 5-12
Scanned pictures 6-15
Scatter chart, example 7-30
Scripting *AppleScript
Scripts

Convert Documents 2-20
Mail Merge 9-26

Print Documents 2-21
Remote Slide Show 9-22

Scrollback pane 10-5, 10-7
Searches, named 8-26
Searching. See Finding
Section break character 4-25
Sections

about 4-24
columns in 4-27
counting 4-33
formatting 4-25
inserting and deleting 4-25
numbering 4-27
title pages in 4-21

Selecting
database

columns and rows 8-18
fields 8-13, 8-19
layouts 8-31
records 8-21

frames 5-6, 5-20
images 6-8
library items 3-20
objects in

documents 5-6
frames  *selecting objects

spreadsheet cells 7-5
text 4-5
tools

drawing 5-3, 5-5
frame 3-9
painting 6-5

Selection rectangle (paint) 6-8
Selection tool. See Arrow pointer
Serial numbers in database fields 8-9
Series, spreadsheet chart, 
in 7-30, 7-33

Session
described 10-2
starting and ending 10-4
timing and status 10-3

Shaping
See also Reshaping or smoothing
images 6-10, 6-11
objects 5-13

Shearing an image 6-11
Shortcuts. See Button bar, Buttons
Show/hide tools control 3-1
Showing

button bar 3-6
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field labels 8-34
formatting characters 4-6, 11-4
graphics grid 5-7
margins and page guides 3-12,

 3-18
palettes 3-3
records 8-22
rulers 3-13
scrollback pane 10-6
spreadsheet

chart or frame 7-31
columns and rows 7-17
grid 7-20
headings 7-20

tool panel 3-4
Size, changing. See Resizing
Slide show options 9-20
Slides 9-18-9-21
Smart quotes 3-22
Smoothing objects 5-13
Soft return 4-4
Sorting

database
for mail merge 9-24
name fields 8-14
records 8-8, 8-22, 8-26

links 9-5
paragraphs 2-6, 4-14
spreadsheet data 7-11

Spaces, non-breaking 4-5
Spelling

See also Dictionaries; Thesaurus
checking 4-30
user dictionaries 4-32

Splitting windows into panes 3-2
Spray can 6-5
Spreadsheet documents

See also Charts; Formulas; 
Functions; Spreadsheet frames

• (bullets) in cells 7-23
book marks in 7-35
creating 7-3
described 1-11, 7-3
entering data in 7-5
errors 7-25
font, default for 7-10
movies in 9-31
page breaks in 7-20
pictures, adding to 7-33
preferences for 3-21, 3-22

printing 7-21
resizing 7-18
slides in 9-19
text frames, adding to 7-33
when to use 7-1

Spreadsheet frames
See also Charts; Frames; 

Spreadsheet documents
changing 7-4, 7-5
creating in

any document 7-3
draw documents 5-20
paint documents 6-14
spreadsheet documents 7-3
word processing 
documents 4-20

described 7-4
linking 9-29
opening and closing 7-4
point of origin 7-4
resizing 7-18
showing and hiding 7-31
tables, as text 4-20, 7-2

Spreadsheet tool 3-4
Spreadsheet
documents

links to different or same 
document 7-35

Spreadsheets and databases, 
differences 7-2

Squares, drawing 5-4
See also Objects

SS document type 2-4
Stacking windows 3-3
Starting AppleWorks 2-1
Stationery

creating
AppleWorks 2-12
default (Options) 2-13
envelope 9-27

described 2-12
opening 2-7
opening with password 2-17

Storing text and art in libraries 3-18
Styles

applying 9-9, 9-12, 9-14
changing for

outlines 4-19
text 4-7
text frames 4-6

copying, pasting, and deleting 9-17

creating 9-10, 9-12
described 9-5
editing 4-19, 9-15
importing and exporting 9-17
in documents 9-8
outline 4-19, 9-7
turning off 9-11
types of 9-7
using in

an outline 4-15, 4-16, 4-19
any document 9-5–9-18
database documents 8-20, 
8-35

draw documents 5-11
paint documents 6-7
spreadsheet documents
7-11

text 4-8, 4-9
Stylesheet palette 9-13
Subscript text 4-7
Subtopics in outlines 4-14
Summary fields 8-9, 8-11, 8-12
Superior text 4-7
Superscript text 4-7
Symbols, spreadsheet chart 7-30
Synonyms, finding 4-32

T
Table styles 9-7
Tables

copying, from communications 
documents 10-8

creating with
Assistants 2-5, 4-20
Make Table shortcut 4-20
spreadsheet tool 4-20
tabs, in text 4-10, 4-20

in text 4-19, 4-20, 7-2
styles for 7-11, 9-7

Tabs, setting and changing 4-10
Templates. See Stationery
Terminal, described 10-2
Text

See also Frames; Text frames; 
Word processing documents

attributes, changing 4-6, 4-7, 
5-20, 7-10, 7-33, 8-20, 8-34

counting words 4-33
custom styles for 4-8, 4-9, 4-15, 

9-5
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cutting, copying, and pasting 4-6
deleting 4-5
finding and changing 4-29
outlines, creating 4-14
pasting 3-10
preferences for 3-22
selecting 4-5
typing, in

database fields 8-13
drawings 5-19
paintings 6-14
spreadsheets 7-5
text documents 4-4

word count 4-33
wrapping

around pictures 4-35
at end of line 4-4
in spreadsheet cells 7-10

Text clippings 3-11
Text cursor. See Insertion point
Text fields 8-8
Text formatting characters 4-6, 4-30
Text frames

See also Frames; Text; Word 
processing documents

changing attributes in 4-6, 5-10, 
5-20

creating in
any document 4-2
database layouts 8-32
draw documents 5-20
paint documents 6-14
spreadsheet documents
7-34

word processing 
documents 4-2

described 4-2
linking 9-29
reshaping and resizing 4-4
sorting in 4-14
working with 4-3

Text ruler. See Rulers
Text tool (word processing) 3-4, 3-9
Textures

See also Palettes
copying from objects 5-11
custom, creating *editing,

patterns and textures
setting for

database fields 8-34
images 6-6
objects 5-9

Thesaurus 4-32
See also Spelling

Tiling windows 3-3
Times

conventions for 3-16
current, in

databases 8-13
text 3-16, 3-17

formatting, in
databases 8-8, 8-34
spreadsheets 7-10

recording automatically 8-9
Tint

command 6-12
paint mode 6-7, 6-13

Title page 3-15
Titles

document 2-16
spreadsheet

chart 7-30, 7-33
locking 7-19
printing 7-21

Tools
arrow pointer 3-4, 3-9
drawing 5-4
frame (paint, spreadsheet, 

text) 3-9
painting 6-4
panels, described 3-4
selecting

drawing 5-3
for repeated use 5-5
frame 3-9
painting 6-5

selection rectangle (paint) 6-8
showing and hiding 3-4

Topics in outlines 4-14
Trailing grand summary. See Parts, 
database

Transforming images 6-10–6-13
Translators, using to save files 2-18
Transparent

charts 7-33
fill 5-3
objects and frames 5-6, 5-10, 

5-19
paint mode 6-7, 6-13

Transposing columns and rows 7-7
Troubleshooting *troubleshooting
Turning off styles 9-11
Typing, in

database fields 8-13
draw documents 5-20
paint documents 6-14
spreadsheets 7-5

U
Underlined text 4-7
Undoing changes 3-11
Ungrouping objects 5-15
Uniform Resource Locator (URL)

See also Links; Linking 
documents

creating links to 11-6
using, in

draw documents 5-21
paint documents 6-17
spreadsheet documents
7-35

word processing 
documents 4-36

Unit of measure, changing for
line and paragraph spacing 4-13
rulers 3-13

Unlocking and locking. See Locking 
and unlocking

Unprotecting spreadsheet cells
7-6, 7-12

Unsmoothing objects 5-13
URL. See Uniform Resource Locator 
(URL)

User dictionaries 4-31

V
v5.0 (version) suffix, on filenames
3-22

Values
as lists in databases 8-9
in functions 7-27, 7-28

Vertical pane control 3-2
Viewing

documents as printed 2-21
fields 8-13
linked frames 9-31
pixels 6-10
records 8-17

VT102 and VT100 tools 10-9
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W
Web pages

See also HTML files; Internet; 
World Wide Web

creating 11-4
described 11-3
design tips 11-3
editing 11-10
linking to Uniform Resource 

Locator (URL) 11-6
opening 11-10
saving 11-10

Web. See World Wide Web
Windows

arranging 3-3
described 3-1
document, for

communications 10-3
databases 8-32
drawing 5-2
painting 6-3
spreadsheet 7-3
word processing 4-3

splitting into panes 3-2
zooming 3-2

Word count 4-33
Word processing documents

See also Text; Text frames
book marks in 4-36
changing text attributes 4-7
columns in 4-21–4-23
counting words 4-33
described 1-8, 4-2
footnotes and endnotes 4-28
formatting characters 4-6
linked frames in 9-30
links to different or same 

document 4-36
movies in 9-31
outlines in 4-14
page breaks in 4-23
pictures in 4-34
preferences for 3-21
sections 4-24
sorting in 4-14
spreadsheets in 4-19, 4-34
tables in 4-19
tabs, setting and changing 4-10
title page for 4-21

when to use 4-1
word count 4-33

Word processing frames. See Text
frames

World Wide Web
See also Electronic Mail; HTML 

files; Internet; Web pages
browsers 11-2
connecting to 11-3
described 11-1

WP document type 2-4
Wrapping text

around pictures 4-35
at end of line 4-4
in spreadsheet cells 7-10

WWW. See World Wide Web

X,Y
XMODEM Tool 10-9
X-Y scatter chart, example 7-30

Z
Zip codes, in databases 8-8
Zooming

controls for 3-1
documents 3-2
images (paint) 6-10, 6-14
setting a custom scale 3-2


